QSK19 CM850 (FIS4961028)

Dernière modification: 2 Dec 2009 (fr99-019-359)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115
Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: SPN: 612 FMI: 2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes | L'alimentation de carburant sur les injecteurs est désactivée et le moteur ne peut pas démarrer.

Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur sont connectés au faisceau de câblage moteur.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur lit une molette montée sur le vilebrequin moteur. Le capteur se trouve sur le côté gauche du bloc-cylindres vers le volant. Le capteur de régime/position d'arbre à cames moteur lit une molette à l'intérieur du couvercle de carter de distribution avant. Le capteur est situé sur le côté gauche du moteur sur le carter de distribution.

Informations techniques (Shop Talk)

Le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur utilisent le même styme de capteur et les clés de connecteur sont les mêmes. Il est possible de connecter le faisceau de câblage sur les capteurs incorrects. Si cela se produit, l'ECM détecte le problème et le moteur ne démarre pas. Une fois que le problème de connecteur est corrigé, le moteur peut démarrer et le code de défaut devient inactif.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Déterminer si le code de défaut 115 devient actif au lancement. | Le code de défaut 115 devient-il actif au lancement ?
 | ETAPE 1B. Inspecter le faisceau moteur. | Les connecteurs de faisceau sont-ils branchés sur les capteurs corrects ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 115 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Déterminer si le code de défaut 115 devient actif au lancement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de démarrer le moteur en enclenchant le démarreur pendant au moins 10 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 115 devient-il actif au lancement ?

Le code de défaut 115 devient-il actif au lancement ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs de faisceau moteur pour vérifier si les connexions sont correctes.

  • S'assurer que le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur sont correctement connectés au faisceau de câblage moteur.

Les connecteurs de faisceau sont-ils branchés sur les capteurs corrects ?

Les connecteurs de faisceau sont-ils branchés sur les capteurs corrects ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 115 est inactif.

Code de défaut 115 inactif ?

Code de défaut 115 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: SPN: 102 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Détarage de puissance moteur au réglage sans air pour les applications industrielles. Aucun pour les performances dans les applications de groupe électrogène.

Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la tension du circuit de capteur de pression de collecteur d'admission 1 devient trop élevée, elle provoque un détarage sur les applications automobiles. Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de panne de circuit ou de capteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission 1 se trouve dans l'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de collecteur d'admission 1 |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler le circuit d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et de retour de pression de collecteur d'admission 1 (retour de capteur 2). | 4,75 à 5,25 volts ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur de pression de collecteur d'admission 1. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler le circuit d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et de retour de pression de collecteur d'admission 1 (retour de capteur 2). |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts inactifs ou intermittents, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 1

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043, 019-209, ou 019-066.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler le circuit d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et de retour de pression de collecteur d'admission 1 (retour de capteur 2).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,25 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de pression de collecteur d'admission 1 sur connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de collecteur d'admission 1.

Se reporter à la procédure 019-061.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Diagnostiquer tous les faisceaux pour déterminer celui qui contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler le circuit d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et de retour de pression de collecteur d'admission 1 (retour de capteur 2).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,25 volts ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: SPN: 102 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression du collecteur d'admission. | Détarage de puissance moteur au réglage sans air pour les applications industrielles. Aucun pour les performances dans les applications de groupe électrogène.

Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la tension du circuit de capteur de pression de collecteur d'admission 1 devient trop basse, elle provoque un détarage.

Emplacement de composant

Le capteur de pression de collecteur d'admission 1 se trouve dans l'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de collecteur d'admission 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et de retour de pression de collecteur d'admission 1 (retour de capteur 2). | 4,75 à 5,25 volts ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler le circuit d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et de retour de pression de collecteur d'admission 1 (retour de capteur 2). |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 123 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts inactifs ou intermittents, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de collecteur d'admission 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Contrôler les faisceaux connectés en série.

Se reporter à la Procédure 019-043, 019-066, ou 019-209.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et de retour de pression de collecteur d'admission 1 (retour de capteur 2).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,25 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et la broche de signal de pression de collecteur d'admission 1 au niveau du connecteur du capteur de pression de collecteur d'admission 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
SMALL | MEDIUM | LARGE

Code de défaut 122 actif et code de défaut 123 inactif ?

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de pression de collecteur d'admission 1 sur connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de collecteur d'admission 1.

Se reporter à la procédure 019-061.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler le circuit d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et de retour de pression de collecteur d'admission 1 (retour de capteur 2).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) à la broche de RETOUR de pression de collecteur d'admission 1 (retour de capteur 2) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,25 volts ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de collecteur d'admission 1 (alimentation de capteur 2) et la broche de signal de pression de collecteur d'admission 1 au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
SMALL | MEDIUM | LARGE

Code de défaut 122 actif et code de défaut 123 inactif ?

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: SPN: 100 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile

Circuit de capteur de pression de galerie d'huile moteur 1

Description de circuit

Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de galerie d'huile moteur 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de galerie d'huile moteur 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du capteur de pression de galerie d'huile moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler le circuit d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et de retour de pression de galerie d'huile moteur 1 (retour de capteur 1). | 4,75 à 5,25 volts ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler le circuit d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et de retour de pression de galerie d'huile moteur 1 (retour de capteur 1). |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de galerie d'huile moteur 1.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression de galerie d'huile moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur du capteur et de connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043, 019-066, ou 019-209.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler le circuit d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et de retour de pression de galerie d'huile moteur 1 (retour de capteur 1).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) à la broche de retour de pression de galerie d'huile moteur (retour de capteur 1) au connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,52 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de pression de galerie d'huile moteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de galerie d'huile moteur 1.

Se reporter à la procédure 019-066.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler le circuit d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et de retour de pression de galerie d'huile moteur 1 (retour de capteur 1).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) à la broche de retour de pression de galerie d'huile moteur (retour de capteur 1) au connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,25 volts ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: SPN: 100 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.

Circuit de capteur de pression de galerie d'huile moteur 1

Description de circuit

Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de galerie d'huile moteur 1 partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures.
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de galerie d'huile moteur 1. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de pression de galerie d'huile moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et de retour de pression de galerie d'huile moteur 1 (retour de capteur 1). | 4,75 à 5,25 volts ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler le circuit d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et de retour de pression de galerie d'huile moteur 1 (retour de capteur 1). |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de galerie d'huile moteur 1.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de pression de galerie d'huile moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de pression de galerie d'huile moteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043, 019-066, ou 019-209.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) à la broche de retour de pression de galerie d'huile moteur (retour de capteur 1) au connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,25 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et la broche de signal de pression de galerie d'huile moteur 1 au niveau du connecteur de capteur de pression de galerie d'huile moteur 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de pression de galerie d'huile moteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de galerie d'huile moteur 1.

Se reporter à la procédure 019-066.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler le circuit d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et de retour de pression de galerie d'huile moteur 1 (retour de capteur 1).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) à la broche de retour de pression de galerie d'huile moteur (retour de capteur 1) au connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,25 volts ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de galerie d'huile moteur 1 (alimentation de capteur 1) et la broche de signal de pression de galerie d'huile moteur 1 au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert ou le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 143
Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: SPN: 100 FMI: 18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.

Circuit de capteur de pression de galerie d'huile moteur 1

Description de circuit

Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Se reporter à l'arborescence de diagnostic de Basse pression d'huile de lubrification dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur.

Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur 1 se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Avant le dépistage du code de défaut 144, rechercher des défauts multiples.

Le capteur de pression de température de liquide de refroidissement moteur 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9,3k à 10,7k
100 | 212 | 640 à 720

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-019.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur 1 et la broche de RETOUR de capteur de température de liquide de refroidissement moteur 1 (retour de capteur 1) au capteur de température de liquide de refroidissement moteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur 1.

Se reporter à la procédure 019-019.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de liquide de refroidissement moteur 1 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Détérioration de connecteur à attache de verrouillage
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur 1 et la broche de retour de capteur de température de liquide de refroidissement moteur 1 (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Code de défaut 145 actif et code de défaut 144 inactif ?

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement moteur 1 (retour de capteur 1) du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de liquide de refroidissement moteur 1 (retour de capteur 1) de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur 1 du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur 1 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: SPN: 110 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur.

Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur 1 se trouve sur le boîtier thermostat. Se reporter à 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9,3k à 10,7k
50 | 122 | 3,2k à 3,8k
80 | 176 | 1,0k à 1,3k
95 | 203 | 700 à 800

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-019.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de température de liquide de refroidissement moteur 1 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur 1.

Se reporter à la procédure 019-019.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de capteur de température de liquide de refroidissement moteur 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 146
Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.

Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement moteur 1 se trouve dans le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 146. | Cas actifs ou inactifs du code de défaut 146 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 146.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 146.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 146 ?

Cas actifs ou inactifs du code de défaut 146 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 151
Température de liquide de refroidissement moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: SPN: 110 FMI: 0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.

Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur 1 se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 151. | Cas actifs ou inactifs du code de défaut 151 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 151.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 151 ?

Cas actifs ou inactifs du code de défaut 151 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 26-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.

Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
100 | 212 | 600 à 700

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 153 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 1 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-059.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de température de collecteur d'admission 1 et la broche de RETOUR de température de collecteur d'admission 1 (retour de capteur 1) au niveau du capteur de température de collecteur d'admission 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la procédure 019-059.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 1 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission 1 et la broche de retour de capteur de température de collecteur d'admission 1 (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 154 actif et code de défaut 153 inactif ?

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de collecteur d'admission de connecteur ECM de faisceau moteur 1 (retour de capteur 1) et la broche de connecteur de RETOUR de capteur de température de collecteur d'admission de faisceau moteur 1 (retour de capteur 1).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de collecteur d'admission 1 de connecteur ECM de faisceau moteur et la broche de connecteur de SIGNAL de température de collecteur d'admission 1 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de collecteur d'admission 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-OCT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de collecteur d'admission 1. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.

Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission 1 partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
40 | 104 | 4,9k à 5,8k
100 | 212 | 600 à 700

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température de collecteur d'admission 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de collecteur d'admission 1 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-059.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur de capteur de température de collecteur d'admission 1 sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de température de collecteur d'admission 1.

Se reporter à la procédure 019-059.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de collecteur d'admission 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Déconnecter le connecteur de capteur de température de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 154 est-il inactif ?

Le code de défaut 154 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 154 inactif ?

Code de défaut 154 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-OCT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 155
Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: SPN: 105 FMI: 0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. Température de collecteur d'admission 1 supérieure à la limite critique de protection moteur. | Industriel : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte. Génération de puissance : Arrêt moteur possible en fonction de l'étalonnage.

Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur est-il correct ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 155 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire, comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 1. La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Comparer le relevé de capteur de température de collecteur d'admission 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température. REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le relevé de thermocouple est-il en accord avec le relevé de capteur dans INSITE™ ?

Le relevé de thermocouple est-il en accord avec le relevé de capteur dans INSITE™ ?
OUI NON
Pas de réparation

Un défaut de capteur de température de collecteur d'admission 1 a été détecté.

Remplacer le capteur de température de collecteur d'admission 1.

Se reporter à la procédure 019-059.

L'arborescence des symptômes Température de collecteur d'admission 1 supérieure aux spécifications

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 155 inactif ?

Code de défaut 155 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-OCT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 2. | Perte de certaines fonctionnalités de capteur.

Circuit d'alimentation de capteur 2 - Moteurs industriels

Circuit d'alimentation de capteur 2 - Moteurs de groupes électrogènes

Circuit d'alimentation de capteur 2 - Moteurs de marine

Description de circuit

Le circuit d'alimentation de capteur 2 de l'ECM fournit 5 VCC pour le capteur de régime/position d'arbre à cames de moteur, le capteur de pression de collecteur d'admission 1, le capteur de pression d'alimentation de carburant, le capteur de pression barométrique et le capteur de pression de rail de dosage d'injecteur 1.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM.

Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants de chaque capteur.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 2. |
 | ETAPE 2A. Inspecter le capteur et le circuit de régime/position d'arbre à cames moteur connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Contrôler le capteur et le circuit de pression de collecteur d'admission 1 connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur et le circuit de pression de rail de dosage d'injecteur connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation et au retour de capteur 2. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter le capteur et le circuit de pression d'alimentation de carburant connectés à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 187 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 187 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 2.

Etape guidée 2A - Inspecter le capteur et le circuit de régime/position d'arbre à cames moteur connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-218.

 Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime/position d'arbre à cames moteur.

Se reporter à la procédure 019-363.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le capteur et le circuit de pression de collecteur d'admission 1 connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-209.

 Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression de collecteur d'admission 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission 1.

Se reporter à la procédure 019-061.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur et le circuit de pression de rail de dosage d'injecteur connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-215.

 Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de dosage d'injecteur 1.

Se reporter à la procédure 019-115.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation et au retour de capteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-218, ou 019-390.

 Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter le capteur et le circuit de pression d'alimentation de carburant connectés à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-209, ou 019-390.

 Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable. Remplacer l'ECM. Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 187 inactif ?

Code de défaut 187 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs industriels

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs de marine

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs de groupes électrogènes

Description de circuit

L'ECM fournit une alimentation 5 volts au capteur de niveau de liquide de refroidissement moteur 1 en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur de niveau de liquide de refroidissement moteur 1. Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Certains moteurs sont équipés d'un capteur à 2 fils au lieu d'un capteur à 3 fils. Les capteurs à 2 fils n'ont pas le fil d'alimentation de 5 volts dans le circuit.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Circuit d'alimentation de capteur en court-circuit avec la tension de batterie (capteurs à 3 fils uniquement).

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3824811 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement 1. |
 | ETAPE 2A. Inspecter les broches, le connecteur et le capteur de niveau de liquide de refroidissement moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 800k ohms ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 195 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362

Etape guidée 2 - Contrôler le connecteur de faisceau OEM et le capteur de niveau de liquide de refroidissement 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur de capteur de niveau de liquide de refroidissement 1.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant une détérioration ou remplacer le capteur de niveau de liquide de refroidissement 1.

Se reporter à la procédure 019-071, 019-199 ou 019-017.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement et la broche de RETOUR de niveau de liquide de refroidissement au niveau du connecteur de capteur de niveau de liquide de refroidissement 1.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 800k ohms ?

Plus de 800k ohms ?
OUI NON

Remplacer le capteur de niveau de liquide de refroidissement 1.

Se reporter à la procédure 019-017.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Déconnecter le faisceau OEM du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau OEM et du connecteur de faisceau moteur à l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou dans le connecteur de faisceau OEM ou dans le connecteur ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-071, 019-199 ou 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement 1 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement de connecteur ECM de faisceau moteur 1 et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement de faisceau OEM 1.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque partie du faisceau moteur et du faisceau OEM pour déterminer laquelle contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la procédure 019-071, 019-199 ou 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement dans le connecteur de faisceau moteur ECM et toutes les autres broches dans le connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la procédure 019-071, 019-199 ou 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur à 50 broches ECM de faisceau OEM et toutes les autres broches dans le connecteur à 50 broches ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque partie du faisceau OEM pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la procédure 019-071.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 14-NOV-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196
Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs industriels

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs de marine

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs de groupes électrogènes

Description de circuit

L'ECM fournit une alimentation 5 volts au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Certains moteurs sont équipés d'un capteur à 2 fils au lieu d'un capteur à 3 fils. Les capteurs à 2 fils n'ont pas le fil d'alimentation de 5 volts dans le circuit.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse ou retour dans le faisceau, le capteur ou les connecteurs
  • Un circuit d'alimentation ouvert.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le connecteur OEM et le capteur de niveau de liquide de refroidissement 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement moteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau OEM, le faisceau moteur et l'ECM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur, de faisceau OEM et de l'ECM, ainsi que le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 196 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler le connecteur OEM et le capteur de niveau de liquide de refroidissement 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement moteur 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant une détérioration ou remplacer le capteur de niveau de liquide de refroidissement 1.

Se reporter à la procédure 019-071 ou 019-017.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de niveau de liquide de refroidissement 1 au connecteur de faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement 1 endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement 1.

Se reporter à la procédure 019-017.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM, le faisceau moteur et l'ECM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de faisceau OEM et de l'ECM, ainsi que le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Déconnecter le connecteur de faisceau OEM du connecteur de capteur.
  • Débrancher le connecteur de faisceau OEM du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur, le faisceau OEM ou l'ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-071.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement moteur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation 5 volts de niveau de liquide de refroidissement 1 (alimentation de capteur 1) dans le connecteur à 50 broches ECM de faisceau OEM et la broche d'alimentation 5 volts de niveau de liquide de refroidissement 1 (alimentation de capteur 1) dans le connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un fil d'ALIMENTATION ouvert a été détecté dans le faisceau OEM.

Diagnostiquer chaque partie du faisceau OEM pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la procédure 019-043 ou 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement moteur au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-362).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit entre des broches a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la procédure 019-043 ou 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement 1 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la procédure 019-043 ou 019-071.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-NOV-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs industriels

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs de marine

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs de groupes électrogènes

Description de circuit

L'ECM fournit une alimentation 5 volts au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Certains moteurs sont équipés d'un capteur à 2 fils au lieu d'un capteur à 3 fils. Les capteurs à 2 fils n'ont pas le fil d'alimentation de 5 volts dans le circuit.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Un circuit d'alimentation ouvert dans le faisceau (uniquement sur les capteurs à 3 fils).

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
 | ETAPE 1B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 197 inactif ?
 | ETAPE 2B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?

Cas actifs ou inactifs du code de défaut 197 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de niveau de liquide de refroidissement moteur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation 5 volts de niveau de liquide de refroidissement 1 (alimentation de capteur 1) dans le connecteur à 50 broches ECM de faisceau OEM et la broche d'alimentation 5 volts de niveau de liquide de refroidissement 1 (alimentation de capteur 1) dans le connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un fil d'ALIMENTATION ouvert a été détecté dans le faisceau OEM.

Diagnostiquer chaque partie du faisceau OEM pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la procédure 019-071.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur à 50 broches de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 1 du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Basse pression de liquide de refroidissement dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque partie du faisceau OEM pour déterminer laquelle contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau moteur ou du faisceau OEM.

Se reporter à la procédure 019-071.

Etapes de diagnostic appropriées

Réparation terminée

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 197 inactif ?

Code de défaut 197 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-NOV-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Un détarage de puissance peut survenir en fonction de l'application et de l'étalonnage.

Circuit de capteur de pression barométrique - Moteurs industriels

Circuit de capteur de pression barométrique - Moteurs de groupes électrogènes et de marine

Description de circuit

Le capteur de pression barométrique est utilisé par l'ECM pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur sur le côté pompe à carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227, à la même adresse de source que le code de défaut 221, actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler l'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et le retour de pression barométrique (alimentation de capteur 2). | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227, à la même adresse de source que le code de défaut 221, actif ?

Code de défaut 227, à la même adresse de source que le code de défaut 221, actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le capteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-004, 019-199, ou 019-218.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique (alimentation de capteur 2) à la broche de RETOUR de pression barométrique (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression barométrique sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la procédure 019-004.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Contrôler chaque partie de faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler l'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et le retour de pression barométrique (retour de capteur 2).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique (alimentation de capteur 2) à la broche de RETOUR de pression barométrique (retour de capteur 2) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Contrôler chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Un détarage de puissance peut survenir en fonction de l'application et de l'étalonnage.

Circuit de capteur de pression barométrique - Moteurs industriels

Circuit de capteur de pression barométrique - Moteurs de groupes électrogènes et de marine

Description de circuit

Le capteur de pression barométrique est utilisé par l'ECM pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur sur le côté pompe à carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187, à la même adresse de source que le code de défaut 222, actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et le circuit de retour de pression barométrique (retour de capteur 2). | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler le circuit d'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et le circuit de retour de pression barométrique (retour de capteur 2). |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 222 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187, à la même adresse de source que le code de défaut 222, actif ?

Code de défaut 187, à la même adresse de source que le code de défaut 222, actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199 ou 019-004.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique (alimentation de capteur 2) à la broche de RETOUR de pression barométrique (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de pression barométrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et la broche de retour de pression barométrique (retour de capteur 2) au niveau du connecteur de capteur de pression barométrique du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 221 actif et code de défaut 222 inactif ?

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression barométrique sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la procédure 019-004.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler le circuit d'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et le circuit de retour de pression barométrique (retour de capteur 2).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique (alimentation de capteur 2) à la broche de RETOUR de pression barométrique (retour de capteur 2) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Contrôler chaque partie du faisceau moteur pour déterminer laquelle contient le circuit ouvert ou le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression barométrique (alimentation de capteur 2) et la broche de signal de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 221 actif et code de défaut 222 inactif ?

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de retour ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Contrôler chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 223
Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 223 PID: SPN: 1265 FMI: 4 VOYANT: Orange SRT: | Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse. Le circuit de solénoïde de soupape de combustion Centinel™ est en court-circuit. Tension inférieure à 18 VCC détectée au niveau de la broche d'alimentation du solénoïde de soupape de combustion Centinel™ du connecteur de faisceau à 50 broches ou la résistance du solénoïde est descendue au-dessous des spécifications. | L'ECM coupe la tension d'alimentation de pilote d'électrovanne de combustion et le système est désactivé.

Circuit de pilote d'électrovanne de combustion d'huile moteur

Description de circuit

Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.

Emplacement de composant

Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du pilote d'électrovanne de combustion d'huile moteur.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par ce qui suit :

  • Une soupape de combustion Centinel™ défectueuse
  • Un cout-circuit à la masse sur le fil de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans le fil de pilote de dispositif de sortie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une
mesure :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch
Pièce N° 3823994 – Fil de test Deutsch femelle
Pièce N° 3823995 – fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le pilote d'électrovanne de combustion d'huile moteur. |
 | ETAPE 1A. Vérifier si le pilote d'électrovanne de combustion d'huile moteur est connecté au faisceau moteur. | Le solénoïde est-il connecté ?
 | ETAPE 1B. Inspecter les broches du connecteur de faisceau et du pilote d'électrovanne de combustion d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler le pilote d'électrovanne de combustion d'huile moteur à la recherche d'un court-circuit à la masse de bloc-moteur. | Entre 18 et 22 ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 223 inactif ?

Etape guidée 1 - Contrôler le pilote d'électrovanne de combustion d'huile moteur.

Etape guidée 1A - Vérifier si le pilote d'électrovanne de combustion d'huile moteur est connecté au faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le pilote d'électrovanne de combustion d'huile moteur est connecté au faisceau moteur.

Le solénoïde est-il connecté ?

Le solénoïde est-il connecté ?
OUI NON
Pas de réparation

Connecter le solénoïde au faisceau moteur.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches du connecteur de faisceau moteur et du pilote d'électrovanne de combustion d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur.

Action

Inspecter les broches du connecteur de faisceau et du pilote d'électrovanne de combustion d'huile moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le connecteur de pilote d'électrovanne de combustion d'huile moteur ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-138.

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le pilote d'électrovanne de combustion d'huile moteur à la recherche d'un court-circuit à la masse de bloc-moteur.

Conditions

  • Déconnecter le connecteur de faisceau moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur.

Action

Rechercher tout court-circuit à la masse dans le pilote d'électrovanne de combustion d'huile moteur.

  • Mesurer la résistance de la broche de signal de combustion d'huile moteur du pilote d'électrovanne de combustion d'huile moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Entre 18 et 22 ohms ?

Entre 18 et 22 ohms ?
OUI NON
Pas de réparation

Remplacer le pilote d'électrovanne de combustion d'huile moteur.

Se reporter à la procédure 019-138.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau moteur ou l'ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le solénoïde endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de soupape de combustion d'huile moteur du connecteur à 50 broches de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de soupape de combustion d'huile moteur du connecteur à 50 broches de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043, 019-199, 019-202, 019-204.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de combustion d'huile moteur du connecteur à 50 broches de faisceau moteur et toutes les autres broches dans le connecteur, à l'exception des broches suivantes : la broche de retour de soupape de combustion d'huile moteur, la broche de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4), la broche de retour de température OEM, la broche de retour de commutateur de validation et la broche de retour d'entrée de commande de régime externe.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 30 secondes.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 223 est inactif.

Code de défaut 223 inactif ?

Code de défaut 223 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Réparation terminée

Aller à 1A

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 224
Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 224 PID: SPN: 1265 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension a été détectée à la broche de pilote d'électrovanne de combustion Centinel™ dans le connecteur à 50 broches de faisceau moteur ou la résistance du solénoïde est supérieure aux spécifications. | L'ECM coupe la tension d'alimentation de pilote d'électrovanne de combustion et le système est désactivé.

Circuit de pilote d'électrovanne de combustion d'huile moteur

Description de circuit

Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.

Emplacement de composant

Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du pilote d'électrovanne de combustion d'huile moteur.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par ce qui suit :

  • Une soupape de combustion Centinel™ défectueuse
  • Un circuit ouvert dans le fil de retour de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans le fil de pilote de dispositif de sortie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une
mesure :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch
Pièce N° 3823994 – Fil de test Deutsch femelle
Pièce N° 3823995 – fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 224 actif ?
ETAPE 2. | Contrôler le pilote d'électrovanne de combustion d'huile moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et le pilote d'électrovanne de combustion d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le circuit de pilote d'électrovanne de combustion d'huile moteur. | Entre 18 et 22 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de pilote d'électrovanne de combustion d'huile moteur et le circuit de retour. | Plus de 6,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de pilote d'électrovanne de combustion d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de pilote d'électrovanne de combustion d'huile moteur ECM. | Plus de 6,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 224 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 224 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 224 actif ?

Code de défaut 224 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler le pilote d'électrovanne de combustion d'huile moteur.

Etape guidée 2A - Inspecter le faisceau moteur et le pilote d'électrovanne de combustion d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de solénoïde à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau moteur ou dans le solénoïde.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le solénoïde endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-138, ou 019-202.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le circuit de pilote d'électrovanne de combustion d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert dans le circuit de pilote d'électrovanne de combustion d'huile moteur.

  • Mesurer la résistance de la broche de signal de soupape de combustion d'huile moteur à la broche de retour de soupape de combustion d'huile moteur au niveau du pilote d'électrovanne de combustion d'huile moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Entre 18 et 22 ohms ?

Entre 18 et 22 ohms ?
OUI NON
Pas de réparation

Remplacer le pilote d'électrovanne de combustion d'huile moteur.

Se reporter à la procédure 019-138.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de pilote d'électrovanne de combustion d'huile moteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer entre la broche de signal de soupape de combustion d'huile moteur et la broche de retour de soupape de combustion d'huile moteur au niveau du connecteur de pilote d'électrovanne de combustion d'huile moteur du faisceau moteur.
SMALL | MEDIUM | LARGE

Plus de 6,0 VCC ?

Plus de 6,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de pilote d'électrovanne de combustion d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de pilote d'électrovanne de combustion d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de retour de connecteur de faisceau moteur de pilote d'électrovanne de combustion d'huile moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Fixation de verrouillage de connecteur endommagée
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de pilote d'électrovanne de combustion d'huile moteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche de signal de soupape de combustion d'huile moteur et la broche de retour de soupape de combustion d'huile moteur au niveau du port de connecteur à 50 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 6,0 VCC ?

Plus de 6,0 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Déconnecter le connecteur de pilote d'électrovanne de combustion d'huile moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de connecteur de faisceau de pilote d'électrovanne de combustion d'huile moteur et la broche d'alimentation de connecteur à 50 broches de faisceau moteur de pilote d'électrovanne de combustion d'huile moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Déconnecter le pilote d'électrovanne de combustion d'huile moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de combustion d'huile moteur dans le connecteur à 50 broches de faisceau moteur et toutes les autres broches dans le connecteur.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 224 inactif ?

Code de défaut 224 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 30 secondes.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 224 inactif ?

Code de défaut 224 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 2. | Perte de certaines fonctionnalités de capteur.

Circuit d'alimentation de capteur 2 - Moteurs industriels

Circuit d'alimentation de capteur 2 - Moteurs de groupes électrogènes

Circuit d'alimentation de capteur 2 - Moteurs de marine

Description de circuit

Le circuit d'alimentation de capteur 2 de l'ECM fournit 5 VCC pour le capteur de régime/position d'arbre à cames de moteur, le capteur de pression de collecteur d'admission 1, le capteur de pression d'alimentation de carburant, le capteur de pression barométrique et le capteur de pression de rail de dosage d'injecteur 1.

Emplacement de composant

La tension d'alimentation de capteur 2 se trouve dans l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit de signal sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse de l'ECM. | Code de défaut 227 actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable. Remplacer l'ECM. Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 227 inactif ?

Code de défaut 227 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 233
Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 233 PID: 109 SPN: 109 FMI: 18 VOYANT: Rouge SRT: | La pression de suralimentation descend au-dessous de la valeur prévue pour une pression différentielle de carburant donnée. | Le moteur est arrêté et verrouillé. Remarque : Le code de défaut 233 peut être lu par l'outil d'entretien électronique INSITE™ en tant que "Pression de liquide de refroidissement - Données valides mais inférieures à la plage opérationnelle - Niveau le plus grave". Néanmoins, ce code de défaut n'est pas lié à la pression de liquide de refroidissement.

Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. L'ECM utilise les broches de signal de pression de liquide de refroidissement pour lier la pression de collecteur d'admission à la pression de rail de carburant. Si la pression de collecteur d'admission devient trop basse, par rapport à une pression différentielle de carburant, le moteur s'arrête et se verrouille pour qu'il ne puisse pas être redémarré avant le remplacement du capteur ou le rechargement de l'étalonnage.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve sur le côté gauche du moteur à côté du collecteur d'admission. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Le code de défaut 233 est un code uniquement vu dans les applications ferroviaires de QSK19. Il a été élaboré comme code de défaut de protection de moteur. Puisqu'il a été élaboré après le développement des faisceaux de câblage, le code de défaut 233 peut être lu par l'outil d'entretien électronique INSITE™ en tant que "Pression de liquide de refroidissement - Données valides mais inférieures à la plage opérationnelle normale - Niveau le plus grave". Cela se produit parce qu'il utilise les broches de signal de pression de liquide de refroidissement précédemment inutilisées par les moteurs ferroviaires QSK19.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :

Pièce N° 38136358 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3824811 – fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 233 actif ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le turbocompresseur et la tuyauterie. | Détérioration ou fuite trouvée ?
 | ETAPE 2B. Contrôler le post-refroidissement (CAC). | Détérioration ou fuite trouvée ?
 | ETAPE 2C. Contrôler tous les tubes/flexibles et la cartouche de filtre à air. | Détérioration ou fuite trouvée ?
ETAPE 3. | Effacer les autres codes de défauts de désactivation de moteur. |
 | ETAPE 3A. Lire les codes de défaut. | Autres codes de défauts de désactivation de moteur actifs ?
ETAPE 4. | Réinitialiser le code de défaut. |
 | ETAPE 4A. Réinitialiser le code de défaut. | Code de défaut 233 actif ?
 | ETAPE 4B. Recharcher l'étalonnage. | Démarrage du moteur ?
ETAPE 5. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 5A. Contrôler le capteur de pression dans le collecteur d'admission. | Capteur endommagé ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Lire les codes de défaut.

Code de défaut 233 actif ?

Code de défaut 233 actif ?
OUI NON
Pas de réparation

Rechercher tout code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le turbocompresseur et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le turbocompresseur.

  • Rechercher toute détérioration/fuite d'entrée ou de sortie de turbocompresseur ou de tuyau d'échappement.
  • Rechercher toute détérioration ou tout défaut d'alignement du collier en V sur le carter de turbocompresseur.
  • Rechercher toute détérioration du rotor sur l'arbre de rotor.
  • Utiliser la procédure suivante dans le manuel d'entretien du QSK19 (système de rail commun modulaire CM850), Bulletin 4021592. Se reporter à la Procédure 010-033 au Chapitre 10.

Détérioration ou fuite trouvée ?

Détérioration ou fuite trouvée ?
OUI NON

Réparer ou remplacer les parties endommagées.

Se reporter à la Procédure 010-033 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler le post-refroidissement (CAC).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement (CAC).

  • Rechercher toute détérioration ou fuite des tuyaux d'entrée et de sortie de post-refroidissement.
  • Contrôler le post-refroidissement (CAC) à la recherche de détériorations et de fuites.
  • Rechercher toute détérioration ou toute fuite de tous les flexibles et colliers dans le système de post-refroidissement.
  • Utiliser la procédure suivante dans le manuel d'entretien du QSK19 à système de rail commun modulaire CM850. Se reporter à la Procédure 010-027 au Chapitre 10.

Détérioration ou fuite trouvée ?

Détérioration ou fuite trouvée ?
OUI NON
Pas de réparation

Réparer ou remplacer les parties endommagées.

  • Utiliser la procédure suivante dans le manuel d'entretien du QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 010-027 au Chapitre 10.

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler tous les tubes/flexibles et la cartouche de filtre à air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le système de gestion d'air.

  • Rechercher toute fuite, fissure ou autre détérioration dans tous les tubes/flexibles de gestion d'air.
  • Remplacer ou nettoyer la cartouche de filtre à air. Se reporter au manuel d'entretien OEM.

Détérioration ou fuite trouvée ?

Détérioration ou fuite trouvée ?
OUI NON

Réparer ou remplacer les parties endommagées.

  • Utiliser la procédure suivante dans le manuel d'entretien du QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 010-027 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les autres codes de défauts de désactivation de moteur.

Etape guidée 3A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Lire les codes de défaut.

Autres codes de défauts de désactivation de moteur actifs ?

Autres codes de défauts de désactivation de moteur actifs ?
OUI NON

Suivre les étapes de diagnostic appropriées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Réinitialiser le code de défaut.

Etape guidée 4A - Réinitialiser le code de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déconnecter le connecteur de capteur de pression de collecteur d'admission.

  • Mettre la clé de contact en position de marche (ON).
  • Reconnecter le connecteur de capteur de pression de collecteur d'admission.
  • Démarrer le moteur.

Code de défaut 233 actif ?

Code de défaut 233 actif ?
OUI NON
Pas de réparation

Suivre les étapes de diagnostic appropriées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Recharcher l'étalonnage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour recharger l'étalonnage.

  • Démarrer le moteur.

Démarrage du moteur ?

Démarrage du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 5A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le capteur de pression dans le collecteur d'admission.

  • Se reporter à la Procédure 019-061 au Chapitre 19.

Capteur endommagé ?

Capteur endommagé ?
OUI NON

Remplacer le capteur. Se reporter à la Procédure 019-061 au Chapitre 19.

 Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Suivre les arborescences de diagnostic appropriées.

Dernière modification: 12-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 234
Régime/position de vilebrequin moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: SPN: 190 FMI: 0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.

Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur se trouve sur le côté d'admission du moteur près du cylindre N° 6 sur la ligne médiane du vilebrequin. Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER UN ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur reste supérieur à 2450 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Conduite en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1E. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1F. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Conduite en descente ?

Conduite en descente ?

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 2350 tr/mn ou plus, suivi d'une décélération modérée à 2350 tr/mn.
SMALL | MEDIUM | LARGE

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.
SMALL | MEDIUM | LARGE

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1D

Codes de défaut 689 et 1376

Etape guidée 1D - Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer la partie endommagée du faisceau ou du capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter aux procédures 019-043 ou 019-218.

 Pas de réparation

Aller à 2A

Aller à 1E

Etape guidée 1E - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 2000 tr/mn.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 1F

Aller à 2A

Etape guidée 1F - Tester le véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Tester le véhicule dans un test sur route pour voir si la condition de survitesse est toujours présente.
SMALL | MEDIUM | LARGE

Code de défaut 234 inactif ?

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 234 inactif ?

Code de défaut 234 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 235
Niveau de liquide de refroidissement – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: SPN: 111 FMI: 1 VOYANT: Rouge SRT: | Niveau de liquide de refroidissement – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. Bas niveau de liquide de refroidissement du moteur détecté. | Industriel : Détarage progressif en fonction de l'étalonnage et arrêt possible du moteur avec augmentation du temps après alerte.

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs industriels

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs de marine

Circuit de capteur de niveau de liquide de refroidissement 1 - Moteurs de groupes électrogènes

Description de circuit

Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 235. | Cas actifs ou inactifs du code de défaut 235 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 235.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 235 ?

Cas actifs ou inactifs du code de défaut 235 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Perte de liquide de refroidissement dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

Etapes de diagnostic appropriées

Réparation terminée

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 237
Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 237 PID: SPN: 644 FMI: 2 VOYANT: Orange SRT: | Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes. Le cycle d'usage de la broche de signal d'accélérateur d'entrée du faisceau moteur est inférieur à 3 % ou supérieur à 97 %. | Le moteur principal et les moteurs secondaires sont arrêtés avec une augmentation de temps après l'alerte, s'ils sont accouplés matériellement. Seul(s) le(s) moteur(s) secondaire(s) sont arrêtés avec une augmentation de temps après l'alerte en cas d'accouplement électronique.

Circuit de commutateur de synchronisation de multiples unités 1 - Moteurs industriels et de marine

Description de circuit

Le moteur principal delivre un signal de cycle d'usage d'accélérateur sur la broche d'alimentation de sortie à modulation de largeur d'impulsion (PWM) d'actionneur OEM. Ce signal est reçu par le(s) moteur(s) secondaire(s) et est utilisé comme entrée du papillon. Pour terminer ce circuit, une alimentation 5 volts est fournie par l'OEM et connectée à la broche de commande/validation de régime intermédiaire du ou des moteurs secondaires.

Emplacement de composant

L'alimentation de sortie à modulation de largeur d'impulsion se trouve dans le connecteur à 50 broches de faisceau moteur.

Informations techniques (Shop Talk)

Le ou les moteurs secondaires s'attendent à voir un signal de cycle d'usage qui varie entre 3 et 97 pour cent. Un signal inférieur à 3 pour cent ou supérieur à 97 pour cent génère le code de défaut 237 dans le ou les moteurs secondaires.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une
mesure :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch
Pièce N° 3823994 : fil de test Deutsch femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Déterminez quel moteur s'arrête. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Codes de défauts 426 et 497 actifs ?
 | ETAPE 1B. Déterminez quel moteur s'arrête. | Le ou les moteurs secondaires s'arrêtent-ils ? Le moteur primaire s'arrête-t-il ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation d'entraînement de sortie. | 11,75 à 12,25 volts ?
 | ETAPE 2C. Contrôler l'alimentation 5 volts. | 4,75 à 5,25 volts ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur à 50 broches de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 237 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Déterminez quel moteur s'arrête.

Etape guidée 1A - Rechercher des codes de défauts multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 426 et 497 actifs ?

Codes de défauts 426 et 497 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Etapes de diagnostic appropriées

Aller à 1B

Etape guidée 1B - Déterminez quel moteur s'arrête.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Déterminez quel moteur s'arrête.

  • Le moteur secondaire ou principal s'arrête-t-il ? Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le moteur secondaire ou principal.

Le ou les moteurs secondaires s'arrêtent-ils ? Le moteur primaire s'arrête-t-il ?

Le ou les moteurs secondaires s'arrêtent-ils ? Le moteur primaire s'arrête-t-il ?
OUI NON
Pas de réparation

Le moteur primaire s'arrête.

Déterminer la cause de l'arrêt du moteur principal.

Aller à 2A

Arborescence des défauts appropriée

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation d'entraînement de sortie.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le connecteur à 50 broches de faisceau moteur de l'ECM sur le moteur secondaire.

Action

Contrôler la tension d'alimentation d'entraînement de sortie.

  • Mesurer la tension de la broche de signal d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la masse de bloc-moteur.
SMALL | MEDIUM | LARGE

11,75 à 12,25 volts ?

11,75 à 12,25 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2D

Etape guidée 2C - Contrôler l'alimentation 5 volts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.

Action

Contrôler l'alimentation 5 VCC.

  • Mesurer la tension de la broche de retour d'entrée de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la masse de bloc-moteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 volts ?

4,75 à 5,25 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.
  • Déconnecter le connecteur à 31 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la broche de signal d'entrée de commande de vitesse externe du connecteur à 31 broches OEM B.
  • Mesurer la résistance de la broche de retour d'entrée de fréquence (VSS)/régulateur auxiliaire du connecteur à 50 broches de faisceau moteur à la broche de retour d'entrée de commande de vitesse externe du connecteur à 31 broches OEM B.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.
  • Déconnecter le connecteur à 31 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à toutes les autres broches du connecteur.
  • Mesurer la résistance de la broche de retour d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2F

Aller à 5A

Etape guidée 2F - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur ECM sur le moteur secondaire.
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de signal d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la masse de bloc-moteur.
  • Mesurer la résistance de la broche de retour d'entrée de commande de vitesse externe du connecteur à 50 broches ECM de faisceau moteur à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage, procédure019-360

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM sur le moteur secondaire.
  • Déconnecter le connecteur de faisceau moteur du connecteur de faisceau OEM sur le moteur principal.

Action

Inspecter les broches du connecteur du faisceau OEM et du connecteur du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-071 ou 019-207.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 31 broches OEM B du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de pilote WM auxiliaire sur le connecteur à 23 broches OEM A du moteur principal à la broche de signal d'entrée de commande de vitesse externe du connecteur à 31 broches OEM B du moteur secondaire.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM à la broche de retour d'entrée de commande de vitesse externe sur le connecteur à 31 broches OEM B du moteur secondaire.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 31 broches OEM B du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal de pilote PWM auxiliaire sur le connecteur à 23 broches OEM A du moteur principal et toutes les autres broches dans le connecteur.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM et toutes les autres broches dans le connecteur à 23 broches OEM A du moteur principal.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du faisceau moteur sur le moteur principal.
  • Débrancher le connecteur à 31 broches OEM B du faisceau moteur sur le moteur secondaire.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de sortie de modulation de largeur d'impulsion d'actionneur OEM sur le connecteur à 23 broches OEM A du moteur principal et la masse de bloc-moteur.
  • Mesurer la résistance de l'alimentation 5 volts fournie par l'OEM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur à 50 broches de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur de faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-204.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur de l'ECM sur le moteur principal.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal de pilote PWM auxiliaire 1 sur le connecteur à 23 broches OEM A à la broche de signal de pilote PWM auxiliaire 1 sur le connecteur à 50 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du connecteur de faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal de pilote PWM auxliaire 1 sur le connecteur à 50 broches de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 23 broches OEM A du connecteur de faisceau moteur sur le moteur principal.
  • Déconnecter le connecteur à 50 broches ECM de faisceau moteur du connecteur ECM sur le moteur principal.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche de signal de pilote PWM auxiliaire sur le connecteur à 50 broches ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 237 est inactif.

Code de défaut 237 inactif ?

Code de défaut 237 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: SPN: 3511 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 3. | Perte de certaines fonctionnalités de capteur. Risques de démarrage difficile et de fonctionnement irrégulier.

Circuit d'alimentation du capteur n° 3

Description de circuit

La broche d'alimentation de capteur 3 de l'ECM fournit 5 volts au capteur de régime/position de vilebrequin moteur.

Emplacement de composant

L'alimentation de capteur N° 3 se trouve dans l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur de régime/position de vilebrequin moteur endommagé ou une alimentation électrique d'ECM endommagée.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 3. |
 | ETAPE 2A. Inspecter le capteur et le circuit de régime/position de vilebrequin moteur connectés à l'alimentation de capteur 3 et au retour. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 238 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 238 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 3.

Etape guidée 2A - Inspecter le capteur et le circuit de régime/position de vilebrequin moteur connectés à l'alimentation de capteur 3 et au retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter aux procédures 019-043 ou 019-218.

 Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-042.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter aux procédures 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Diagnostiquer chaque partie du faisceau connecté en série pour déterminer laquelle contient le court-circuit à la masse ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter aux procédures 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 238 inactif ?

Code de défaut 238 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.

Circuit de commande de ventilateur

Description de circuit

L'ECM fournit un signal au solénoïde de contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM utilisent un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du circuit de commande de ventilateur varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 VCC ON, ou 0 VCC ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur la commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans la commande de ventilateur. | Plus de 3 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans la commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de commande de ventilateur et le fil d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 245 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 actif ?

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans la commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du commutateur de commande de ventilateur du connecteur de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 3 ohms ?

Plus de 3 ohms ?
OUI NON
Pas de réparation

Remplacer la commande de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans la commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Contrôle de court-circuit de broche à masse sur un connecteur :

Mesurer la résistance et rechercher tout court-circuit entre la broche suivante de connecteur de commande de ventilateur et la masse :

  • Broche SIGNAL de connecteur de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la commande de ventilateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de commande de ventilateur et le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM ou du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM, le faisceau moteur et l'ECM.

Etape guidée 3A - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de solénoïde.

Remplacer la partie endommagée du faisceau.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071, 019-043, 019-045, 019-199, ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Contrôle de court-circuit de broche à masse sur un connecteur :

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur à 50 broches ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-071, ou 019-199.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM ou du connecteur de faisceau moteur.

Action

Court-circuit sur un connecteur – contrôle de broche à broche :

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur à 50 broches ECM et toutes les broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-071, ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM ou du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de commande de ventilateur au connecteur de faisceau OEM ou au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Code de défaut 245 inactif ?

Code de défaut 245 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 248
Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 248 PID: SPN: 173 FMI: 16 VOYANT: Orange SRT: | Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de gaz d'échappement est supérieure à la limite de protection du moteur. | Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.

Circuit de capteur de température de gaz d'échappement 1 - Moteurs industriels

Circuit de capteur de température de gaz d'échappement 1 - Moteurs de marine

Description de circuit

Le capteur de température de gaz d'échappement 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement 1 se trouve dans le coude d'échappement à 90 degrés après le turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température de gaz d'échappement 1 mesure la température de l'air d'échappement lorsqu'il traverse le collecteur d'échappement. Ce code de défaut indique que la température de gaz d'échappement a dépassé les limites de seuil de température de gaz d'échappement.

Température (°C) | Température [°F] | Résistance (ohms)
50 | 122 | 2,326,245
100 | 212 | 289 445 à 481 411
200 | 392 | 25 922 à 35 567
300 | 572 | 5 297 à 6 608
400 | 752 | 1 634 à 1 926
500 | 932 | 681 à 771
600 | 1112 | 347 à 379
700 | 1292 | 197 à 219
800 | 1472 | 124 à 139
900 | 1652 | 84,2 à 94,9
1000 | 1832 | 64.5

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de température de gaz d'échappement 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de gaz d'échappement 1 avec un thermocouple ou une sonde de température similaire. | Le thermocouple est-il en accord avec le relevé du capteur de température de gaz d'échappement 1 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 248 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de température de gaz d'échappement 1.

Etape guidée 1A - Vérifier la précision du capteur de température de gaz d'échappement 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de gaz d'échappement 1 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de gaz d'échappement 1.

REMARQUE : La sonde doit être dans le flux d'échappement et elle ne doit pas toucher le collecteur d'échappement, si ce n'est au niveau des fils de la sonde.

  • Brancher un outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Comparer le relevé de capteur de température de gaz d'échappement 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre Oui à cette étape.

Le thermocouple est-il en accord avec le relevé du capteur de température de gaz d'échappement 1 dans l'outil d'entretien électronique INSITE™ ?

Le thermocouple est-il en accord avec le relevé du capteur de température de gaz d'échappement 1 dans l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Un capteur de température de gaz d'échappement 1 défectueux a été détecté.

Remplacer le capteur de température de gaz d'échappement 1. Se reporter à la Procédure 019-013.

Suivre l'arborescence de diagnostic de Température de gaz d'échappement supérieure à la normale dans le manuel de recherche de pannes et de réparation de l'OEM

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 248 est inactif.

Code de défaut 248 inactif ?

Code de défaut 248 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 261
Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 261 PID: SPN: 174 FMI: 16 VOYANT: Orange SRT: | Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température de carburant du moteur indique que la température de carburant du moteur est au-dessus de la limite d'avertissement de protection du moteur. | Détarage progressif de régime et de puissance en fonction des étalonnages et arrêt du moteur avec augmentation du temps après l'alerte.

Circuit de capteur de température de carburant de moteur 1 – Moteurs industriels et de groupes électrogènes

Circuit de capteur de température de carburant de moteur 1 - Moteurs de marine

Description de circuit

Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température d'alimentation de carburant du moteur. L'ECM surveille la tension sur la broche de signal de température d'alimentation de carburant et la convertit en une valeur de température. La valeur de température d'alimentation de carburant est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de température de carburant de moteur 1 se trouve au-dessus de la tête de filtre de deuxième étage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Tous les capteurs de température

  • La résistance du capteur varie en fonction de la température. Si le capteur fonctionne correctement, le relevé observé est comparable aux valeurs dans le tableau suivant.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823256 – fil de test de connecteur Metri-Pack à 2 voies.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de température de carburant de moteur 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire. | Le relevé du capteur de température de carburant de moteur 1 est-il correct ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 261 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de température de carburant de moteur 1.

Etape guidée 1A - Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température au bas du corps de la soupape de contrôle au plus près du capteur de température de carburant.
  • Brancher un outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Comparer le relevé de température de carburant sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre Oui à cette étape.

Le relevé du capteur de température de carburant de moteur 1 est-il correct ?

Le relevé du capteur de température de carburant de moteur 1 est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant de moteur 1.

Se reporter à la procédure 019-119.

Se reporter à l'arborescence de diagnostic de Température de carburant supérieure à la normale

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser fonctionner à la température normale de fonctionnement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 261 inactif ?

Code de défaut 261 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 263
Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 263 PID: SPN: 174 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Tension de plus de 4,95 volts détectée à la broche de signal de température de carburant du connecteur à 50 broches du faisceau moteur. | L'ECM règle une valeur par défaut pour la température de carburant. L'ECM ne prend aucune autre action.

Circuit de capteur de température de carburant de moteur 1 – Moteurs industriels et de groupes électrogènes

Circuit de capteur de température de carburant de moteur 1 - Moteurs de marine

Description de circuit

Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température de carburant du moteur. La température de carburant est utilisée par l'ECM pour le système de protection moteur, le calage et le contrôle d'injection. L'ECM surveille la tension sur la broche de signal de température de carburant. L'ECM s'attend à trouver une tension entre 0,5 et 4,95 volts. Si la tension est supérieure à 4,95 volts, l'ECM enregistre le code de défaut 263.

Une tension supérieure à 4,95 volts sur la broche de signal de température de carburant peut être provoquée par un circuit ouvert dans les fils de signal ou de retour, ou par des courts-circuits de tension sur les fils de signal ou de retour ou par un capteur ouvert endommagé.

Emplacement de composant

Le capteur de température de carburant de moteur 1 se trouve au-dessus de la tête de filtre de deuxième étage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Tous les capteurs de température

  • La résistance du capteur varie en fonction de la température. Si le capteur fonctionne correctement, le relevé observé est comparable aux valeurs dans le tableau suivant.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823256 – fil de test de connecteur Metri-Pack à 2 voies.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le circuit et le capteur de température de carburant de moteur 1. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de température de carburant de moteur 1 et de faisceau. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la résistance du capteur. | 600 ohms à 36k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches. | Plus de 100k ohms ?
ETAPE 3. | Contrôler la réponse de l'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 263 inactif et code de défaut 265 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 263 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le circuit et le capteur de température de carburant de moteur 1.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de température de carburant de moteur 1 et de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de carburant de moteur 1.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-119.

 Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de carburant de moteur 1.

Action

Contrôler la résistance du capteur de température de carburant de moteur 1.

  • Mesurer la résistance entre la broche de signal et la broche de retour sur le côté capteur du capteur de température de carburant de moteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

600 ohms à 36k ohms ?

600 ohms à 36k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant de moteur 1.

Se reporter à la procédure 019-119.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter aux procédures 019-043 ou 019-119.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de carburant de moteur 1.

Action

Rechercher tout circuit ouvert dans le câblage de signal et de retour.

  • Mesurer la résistance de la broche de signal du connecteur de faisceau moteur à la broche de retour sur le côté faisceau du connecteur de capteur de température de carburant de moteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal ou de retour a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter aux procédures 019-043 ou 019-199.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de carburant de moteur 1.
  • Débrancher le connecteur de faisceau OEM du connecteur de capteur de niveau de liquide de refroidissement.
  • Débrancher le connecteur de faisceau OEM du capteur de position de pédale ou de levier d'accélérateur.
  • Débrancher le connecteur de faisceau OEM du capteur de température OEM.

Action

Rechercher tout court-circuit des broches de signal et de retour dans le connecteur de faisceau moteur et toutes les autres broches dans le connecteur.

  • Mesurer la résistance entre la broche de retour du connecteur de faisceau moteur et toutes les autres broches du connecteur à 50 broches ECM.
  • Mesurer la résistance entre la broche d'alimentation du connecteur de faisceau moteur et toutes les autres broches du connecteur à 50 broches ECM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de SIGNAL ou de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter aux procédures 019-043 ou 019-199.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la réponse de l'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Rechercher une réponse appropriée de l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 inactif et code de défaut 265 actif ?

Code de défaut 263 inactif et code de défaut 265 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 263 inactif ?

Code de défaut 263 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 265
Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 265 PID: SPN: 174 FMI: 4 VOYANT: Orange SRT: QU-065 | Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Tension inférieure à 0,21 volts détectée au niveau de la broche du signal de température de carburant du faisceau moteur. | L'ECM règle une valeur par défaut pour la température de carburant. L'ECM ne prend aucune autre action.

Circuit de capteur de température de carburant de moteur 1 – Moteurs industriels et de groupes électrogènes

Circuit de capteur de température de carburant de moteur 1 - Moteurs de marine

Description de circuit

Le capteur de température de carburant moteur est utilisé par l'ECM pour surveiller la température de carburant. La température de carburant est utilisée par l'ECM pour le système de protection moteur, le calage et le contrôle d'injection. L'ECM surveille la tension à la broche de signal de capteur. L'ECM s'attend à trouver une tension comprise entre 0,5 et 4,5 volts. Si la tension est inférieure à 0,21 volts, l'ECM enregistre le code de défaut 265. Une tension inférieure à 0,21 volts sur la broche de signal de capteur peut être provoquée par des courts-circuits à la masse sur les fils d'alimentation ou de retour ou par une défaillance de capteur à la masse interne.

Emplacement de composant

Le capteur de température de carburant moteur 1 se trouve sur le côté gauche du moteur, sur la tête de filtre à carburant. Se reporter à la procédure 100-002 pour l'emplacement détaillé des composants.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Si le capteur fonctionne correctement, la mesure relevée doit correspondre aux valeurs du tableau suivant.
Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823256 – fil de test Metri-Pack de connecteur à deux voies.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 141, 145, 154, 196, 1361, 1596, 1846 inactifs ?
ETAPE 2. | Contrôler le capteur de température de carburant moteur 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur de température de carburant de moteur 1. | 600 ohms à 36k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de température de carburant moteur 1. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse de bloc-moteur dans les fils de signal et d'alimentation. | Plus de 100k ohms ?
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 265 inactif et code de défaut 263 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 265 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 141, 145, 154, 196, 1361, 1596, 1846 inactifs ?

Codes de défauts 141, 145, 154, 196, 1361, 1596, 1846 inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Etapes de diagnostic appropriées

Etape guidée 2 - Contrôler le capteur de température de carburant moteur 1.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de carburant de moteur 1.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-119.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur de température de carburant de moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de carburant de moteur 1.

Action

Contrôler la résistance du capteur de température de carburant de moteur 1.

  • Mesurer la résistance entre les deux broches sur le côté capteur du connecteur de capteur de température de carburant moteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesure de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

600 ohms à 36K ohms ?

600 ohms à 36K ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant de moteur 1.

Se reporter à la procédure 019-119.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de température de carburant moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de carburant de moteur 1.

Action

Rechercher tout court-circuit à la masse dans le capteur.

  • Mesurer la résistance entre une des broches du connecteur de capteur de température de carburant moteur 1 sur le côté capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesure de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant de moteur 1.

Se reporter à la procédure 019-119.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches endommagées ?

Broches endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de faisceau moteur du capteur de température de carburant moteur 1.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température d'air du collecteur d'admission 1.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de pression de galerie d'huile moteur 1.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur d'eau dans le carburant.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de niveau de liquide de refroidissement 1
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de position de pédale ou de levier d'accélérateur à distance.
  • Débrancher le connecteur de faisceau moteur du capteur de température de liquide de refroidissement moteur 1.
  • Débrancher le connecteur de faisceau OEM du capteur de température OEM.

Action

Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches dans le connecteur.

  • Mesurer la résistance entre la broche de signal du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesure de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter aux procédures 019-043 ou 019-199.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit à la masse de bloc-moteur dans les fils de signal et d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de température de carburant de moteur 1.
  • Débrancher le connecteur à 50 broches ECM.

Action

Rechercher tout court-circuit à la masse de bloc-moteur dans les fils de signal et d'alimentation.

  • Mesurer la résistance entre la broche de retour du connecteur ECM de faisceau moteur et la masse de bloc-moteur.
  • Mesurer la résistance entre la broche de signal du connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesure de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter aux procédures 019-043 ou 019-199.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la réponse de l'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau moteur du connecteur à 31 broches OEM B.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de carburant moteur 1 et la broche de retour de capteur de température de carburant moteur 1 au niveau du connecteur de faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Le code de défaut 265 est-il inactif et le code de défaut 263 est-il actif ?

Le code de défaut 265 est-il inactif et le code de défaut 263 est-il actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 265 est inactif.

Code de défaut 265 inactif ?

Code de défaut 265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 266
Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 266 PID: SPN: 174 FMI: 0 VOYANT: Rouge SRT: | Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.

Circuit de capteur de température de carburant de moteur 1 – Moteurs industriels et de groupes électrogènes

Circuit de capteur de température de carburant de moteur 1 - Moteurs de marine

Description de circuit

Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température d'alimentation de carburant du moteur. L'ECM surveille la tension sur la broche de signal de température de carburant moteur et la convertit en une valeur de température. La valeur de température de carburant moteur est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de température de carburant moteur 1 se trouve sur le boîtier de filtre à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Tous les capteurs de température

  • La résistance du capteur varie en fonction de la température. Si le capteur fonctionne correctement, le relevé observé est comparable aux valeurs dans le tableau suivant.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823256 – fil de test de connecteur Metri-Pack à 2 voies.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de température de carburant de moteur 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire. | Les relevés sont-ils corrects ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 266 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de température de carburant de moteur 1.

Etape guidée 1A - Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur de température de carburant de moteur 1 avec un thermocouple ou une sonde de température similaire.

  • Brancher la sonde de température sur le moteur à proximité du capteur de température de carburant.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Comparer le relevé de capteur de température de carburant moteur 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

REMARQUE : Si aucun dispositif de mesure de température n'est disponible, répondre Oui à cette étape.

REMARQUE : Il peut être nécessaire de contrôler les relevés pendant que le moteur fonctionne aux conditions de température normales (82°C [180°F]).

Les relevés sont-ils corrects ?

Les relevés sont-ils corrects ?
OUI NON

S'assurer que les réservoirs de carburant sont correctement remplis.

Relevé de capteur incorrect. Remplacer le capteur de température d'alimentation de carburant.

Se reporter à la procédure 019-119.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser fonctionner à la température normale de fonctionnement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 266 inactif ?

Code de défaut 266 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Synoptiques appropriés de recherche de pannes.

Dernière modification: 27-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271
Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: SPN: 1347 FMI: 4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'ensemble de pressurisation de pompe à carburant 1. | Le moteur a un mauvais fonctionnement au ralenti. Le moteur a un manque de puissance. La pression de carburant est supérieure à ce qui est commandé.

Circuit d'ensemble de pressurisation de pompe à carburant 1

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. Le cycle d'usage à modulation de largeur d'impulsion sur l'ensemble de pressurisation de pompe à carburant 1 dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'ensemble de pressurisation de pompe à carburant 1. Les causes de ce code de défaut sont un court-circuit à la masse ou une basse résistance (la bobine de l'ensemble de pressurisation de pompe à carburant 1 est en court-circuit interne) dans le circuit de l'ensemble de pressurisation de pompe à carburant 1. Lorsqu'une intensité excessive ou un court-circuit est détecté, le pilote d'ECM sur l'ensemble de pressurisation de pompe à carburant 1 est désactivé pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs. Puisque les moteurs QSK19 CM850 emploient une soupape d'évacuation mécanique à deux étages, un dysfonctionnement de l'ensemble de pressurisation de pompe à carburant 1 engendre un fonctionnement avec la soupape d'évacuation mécanique ouverte. Un fonctionnement prolongé avec la soupape d'évacuation mécanique ouverte peut endommager le clapet de détente de pression.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de défaut est ou a été intermittente.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164110 : fil de test Bosch® mâle
Pièce N° 3164111 : fil de test Bosch® femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ?
ETAPE 2. | Contrôler l'ensemble de pressurisation de pompe à carburant 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'ensemble de pressurisation de pompe à carburant 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 271 inactif et code de défaut 272 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 271 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 271 inactif et code de défaut 272 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 271 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 271 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler l'ensemble de pressurisation de pompe à carburant 1 et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de l'ensemble de pressurisation de pompe à carburant 1 et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou de l'ensemble de pressurisation de pompe à carburant 1.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-214, ou 019-117

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE, relever le code de défaut.

Code de défaut 272 actif et code de défaut 271 inactif ?

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'ensemble de pressurisation de pompe à carburant 1 sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI NON

Un ensemble de pressurisation de pompe à carburant 1 défectueux a été détecté.

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la procédure 019-117.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif et code de défaut 271 inactif ?

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal d'ensemble de pressurisation de pompe à carburant 1 du connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 271 est-il inactif ?

Le code de défaut 271 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 inactif ?

Code de défaut 271 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272
Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: SPN: 1347 FMI: 3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur l'ensemble de pressurisation de pompe à carburant 1. | Le moteur ne fonctionne pas ou il fonctionne mal.

Circuit d'ensemble de pressurisation de pompe à carburant 1

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. Le cycle d'usage à modulation de largeur d'impulsion sur l'ensemble de pressurisation de pompe à carburant 1 dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert dans le circuit d'ensemble de pressurisation de pompe à carburant 1. Les causes de ce code de défaut sont un court-circuit sur une tension positive ou un circuit ouvert dans l'ensemble de pressurisation de pompe à carburant 1. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Si le code de défaut est intermittent, rechercher avec précaution des connexions de câblage desserrées au niveau du connecteur ECM. De même, si le code de défaut est intermittent, secouer le faisceau et l'ensemble de pressurisation de pompe à carburant 1.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164110 : fil de test Bosch® mâle
Pièce N° 3164111 : fil de test Bosch® femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 272 actif ?
ETAPE 2. | Contrôler l'ensemble de pressurisation de pompe à carburant 1 et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'ensemble de pressurisation de pompe à carburant 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans l'ensemble de pressurisation de pompe à carburant 1. | Moins de 5 ohms ?
 | ETAPE 2C. Contrôler la tension de signal de diagnostic et le circuit de retour. | Plus de 3,0 VCC ?
 | ETAPE 2D. Rechercher un circuit ouvert dans le circuit de retour de l'ensemble de pressurisation de pompe à carburant 1. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension de signal de diagnostic d'ensemble de pressurisation de pompe à carburant 1 d'ECM. | Plus de 3,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 272 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 272 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif ?

Code de défaut 272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler l'ensemble de pressurisation de pompe à carburant 1 et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de l'ensemble de pressurisation de pompe à carburant 1 et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou de l'ensemble de pressurisation de pompe à carburant 1.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-117, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Contrôler la continuité de soupape - contrôle de continuité de broche à broche :

  • Mesurer la résistance et rechercher tout circuit ouvert entre la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 et la broche RETOUR d'ensemble de pressurisation de pompe à carburant 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la procédure 019-117.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de signal de diagnostic et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de signal et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL d'ensemble de pressurisation de pompe à carburant 1 et la broche de RETOUR d'ensemble de pressurisation de pompe à carburant 1 au niveau du connecteur de soupape de commande de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher un circuit ouvert dans le circuit de retour de l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de l'ensemble de pressurisation de pompe à carburant 1 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension de signal de diagnostic d'ensemble de pressurisation de pompe à carburant 1 d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL d'ensemble de pressurisation de pompe à carburant 1 et la broche de RETOUR d'ensemble de pressurisation de pompe à carburant 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 dans le connecteur ECM de faisceau moteur et la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 dans le connecteur d'ensemble de pressurisation de pompe à carburant 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Court-circuit sur un connecteur – contrôle de broche à broche :

  • Mesurer la résistance entre la broche SIGNAL d'ensemble de pressurisation de pompe à carburant 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 inactif ?

Code de défaut 272 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 inactif ?

Code de défaut 272 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: SPN: 639 FMI: 9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM Cummins ne reçoit pas un message multiplexé d'une unité de commande électronique de véhicule OEM à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement. Au moins un symptôme se produit.

Configuration de multiplexage SAE J1939 - Moteurs industriels

Configuration de multiplexage SAE J1939 - Moteurs de groupes électrogènes

Configuration de multiplexage SAE J1939 - Moteurs de marine

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, la VECU OEM ne transmet pas forcément le message pour ce composant. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM de moteur Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Vérifier avec l'OEM si la configuration de multiplexage est correcte.

L'outil entretien électronique INSITE™ peut surveiller des composants multiplexés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données de service. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau moteur. |
 | ETAPE 5A. Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Effacer le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 285 inactif ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter aux codes de défauts inactifs ou intermittents, procédure 019-362.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujous possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données SAE J1939 de service.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données SAE J1939 de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'adaptateur de liaison de données SAE J1939 du connecteur de liaison de données à 9 broches de service.

Action

Inspecter les broches du connecteur de liaison de données SAE J1939 de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le câble de liaison de données SAE J1939 de service.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-205.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur d'adaptateur de liaison de données du connecteur de liaison de données à 9 broches de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la liaison de données SAE J1939.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-205.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau moteur

Etape guidée 5A - Vérifiez l'ECM et les broches du connecteur du faisceau du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse sur l'ECM Cummins a été détectée dans le connecteur ou le faisceau de liaison de données SAE J1939.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur la connexion de l'ECM Cummins appropriée sur le connecteur de faisceau de liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur la connexion de l'ECM Cummins et toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche d'alimentation de la liaison de données SAE J1939 et la broche de retour de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher la réponse appropriée du circuit.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un problème de communication entre l'ECM et la liaison de données SAE J1939 ou un ECM ou un étalonnage défectueux provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence de symptôme Pas de communication avec l'ECM (tt-ECM).

Etape guidée 6 - Effacer le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: SPN: 639 FMI: 13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.

Configuration de multiplexage SAE J1939 - Moteurs industriels

Configuration de multiplexage SAE J1939 - Moteurs de groupes électrogènes

Configuration de multiplexage SAE J1939 - Moteurs de marine

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet un message indiquant que ce composant n'est pas disponible en multiplexage. L'outil entretien électronique INSITE™ peut surveiller des composants multiplexés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données de service. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau moteur. |
 | ETAPE 5A. Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 286 inactif ?
ETAPE 6. | Effacer le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 286 inactif ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la communication d'INSITE™ avec l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 actif ?

Code de défaut 286 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujous possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données SAE J1939 de service.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données SAE J1939 de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'adaptateur de connecteur de liaison de données SAE J1939 du connecteur de liaison de données à 9 broches de service.

Action

Inspecter les broches du connecteur de liaison de données SAE J1939 de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le câble ou le connecteur de liaison de données SAE J1939 de service.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau de liaison de données SAE J1939 de service.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-165, 019-199, ou 019-205.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'adaptateur de connecteur de liaison de données SAE J1939 du connecteur de liaison de données à 9 broches de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données SAE J1939 de service ou sur la connexion de faisceau avec la liaison de données SAE J1939.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert ou le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-165, 019-199, ou 019-205.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau moteur.

Etape guidée 5A - Vérifiez l'ECM et les broches du connecteur du faisceau du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse sur l'ECM Cummins a été détectée dans le connecteur ou le faisceau de liaison de données SAE J1939.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-165, ou 019-204.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur la connexion moteur de l'ECM Cummins appropriée sur le connecteur de faisceau de liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-165, ou 019-199.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données SAE J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Déconnecter l'adaptateur de connecteur de liaison de données du connecteur de liaison de données à 9 broches de service.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil d'alimentation de la liaison de données SAE J1939 et le fil de retour de la liaison de données SAE J1939 sur la connexion de l'ECM Cummins et toutes les autres broches dans le connecteur.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche d'alimentation de la liaison de données SAE J1939 et la broche de retour de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-165, ou 019-199.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 inactif ?

Code de défaut 286 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un problème de communication entre l'ECM et la liaison de données ou un ECM défectueux provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence de symptôme Pas de communication avec l'ECM (tt-ECM) appropriée

Etape guidée 6 - Effacer le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 286 inactif ?

Code de défaut 286 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 319
Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: SPN: 251 FMI: 2/2 VOYANT: Maintenance SRT: | Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes. Coupure d'alimentation électrique de la pile de secours de l'horloge en temps réel. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.

Circuit de pile de secours de l'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, la pile de secours de l'horloge temps réel dans l'ECM est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, la pile de secours de l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

La pile de secours de l'horloge temps réel est fixée sur le faisceau moteur près de l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de la pile de secours de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut sont une pile de secours d'horloge temps réel faible ou endommagée, une détérioration de câblage ou de connecteurs entre la pile et l'ECM ou le fait que le moteur n'est pas équipé d'une pile de secours d'horloge temps réel et l'alimentation de batterie de véhicule sur l'ECM est coupée.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pile de secours d'horloge temps réel et les connexions. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension de la pile de secours d'horloge temps réel au niveau du connecteur de faisceau ECM. | Entre 3,3 VCC et 3,6 VCC ?
 | ETAPE 1B-1. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile de secours d'horloge temps réel. |
 | ETAPE 1B-2. Contrôler la tension de la pile de secours d'horloge temps réel au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 319 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la pile de secours d'horloge temps réel et les connexions.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Connecteur de fixation de verrouillage endommagé.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la pile de secours d'horloge temps réel au niveau du connecteur de faisceau ECM.

Conditions

  • Moteur équipé d'une pile de secours d'horloge temps réel en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la tension de la pile de secours d'horloge temps réel au niveau du connecteur de faisceau ECM.

Mesurer la tension entre la broche d'alimentation 5 volts de pile de secours d'horloge temps réel et la broche de retour de pile de secours d'horloge temps réel au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile de secours d'horloge temps réel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de pile de secours d'horloge temps réel du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de pile de secours d'horloge temps réel à la recheche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer la pile de secours d'horloge temps réel ou remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-311, 019-043, ou 019-199.

 Pas de réparation

Aller à 3A

Aller à 1B-2

Etape guidée 1B-2 - Contrôler la tension de la pile de secours d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Moteur équipé d'une pile de secours d'horloge temps réel en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de pile de secours d'horloge temps réel du connecteur de faisceau moteur.

Action

Contrôler la tension de la pile de secours d'horloge temps réel au niveau du connecteur du module de batterie.

Mesurer la tension entre la broche d'alimentation 5 volts de pile de secours d'horloge temps réel et la broche de retour de pile de secours d'horloge temps réel au niveau du connecteur de pile de secours d'horloge temps réel.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI NON
Pas de réparation

Remplacer la pile de secours d'horloge temps réel.

Se reporter à la procédure 019-311.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.

Action

Mesurer la résistance suivante :

  • La résistance entre la broche ALIMENTATION 5 volts de pile de secours d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION 5 volts de pile de secours d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR de pile de secours d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR de pile de secours d'horloge temps réel au niveau du connecteur de faisceau ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de pile de secours d'horloge temps réel du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit

En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation 5 volts de pile de secours d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de pile de secours d'horloge temps réel du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation 5 volts de pile de secours d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, régler la pile de secours de l'horloge temps réel à la date correcte et à l'heure correcte.
  • Vérifier si le code de défaut 319 est inactif.

Code de défaut 319 inactif ?

Code de défaut 319 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: SPN: 651 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit d'injecteur N° 1 ou pas d'intensité détectée sur le pilote d'injecteur N° 1 ou la broche de retour lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3824811 - fil de test mâle Deutsch
Pièce N° 3824812 – Fil de test Deutsch femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 324 ou 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 322 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 1. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 322 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322 uniquement actif ?

Code de défaut 322 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 1.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'actionneur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 1.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 1 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 1.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau ou remplacer le connecteur de cylindre de pilote de solénoïde d'injecteur 1.

Se reporter à la procédure 019-043 ou 019-214.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 322 est-il le seul code de défaut actif ?

Le code de défaut 322 est-il le seul code de défaut actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de cylindre de pilote de solénoïde d'injecteur 1 et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs de cylindre de pilote de solénoïde d'injecteur 1 correspondant aux cylindres sur la rangée avant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau ou remplacer le connecteur de cylindre de pilote de solénoïde d'injecteur 1.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 1 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 3.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 3.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: SPN: 655 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit d'injecteur N° 5 ou pas d'intensité détectée sur le pilote d'injecteur N° 5 ou la broche de retour lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit de cylindre 5 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3824811 - fil de test mâle Deutsch
Pièce N° 3824812 – Fil de test Deutsch femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 325 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 323 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de pilote de cylindre de solénoïde d'injecteur 5. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 323 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323, 325 ou 332 actif ?

Code de défaut 323, 325 ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323 uniquement actif ?

Code de défaut 323 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'actionneur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur de l'injecteur.

Action

Inspecter le faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 5 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur d'injecteur.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 5 endommagé.

Se reporter à la procédure 019-043 ou 019-214.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 323 est-il le seul code de défaut actif ?

Le code de défaut 323 est-il le seul code de défaut actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de cylindre de pilote de solénoïde d'injecteur 5 et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 5 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le connecteur de faisceau moteur et les connecteurs ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 5 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: SPN: 653 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 – Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit d'injecteur N° 3 ou pas d'intensité détectée sur le pilote d'injecteur N° 3 ou la broche de retour lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3824811 - fil de test mâle Deutsch
Pièce N° 3824812 – Fil de test Deutsch femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 324 ou 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 324 uniquement actif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 3. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 324 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 324 uniquement actif ?

Code de défaut 324 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et du connecteur du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'actionneur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur de l'injecteur.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 3 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur d'injecteur.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 3 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 3 endommagé.

Se reporter à la procédure 019-043 ou 019-214.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 324 est-il le seul code de défaut actif ?

Le code de défaut 324 est-il le seul code de défaut actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur correspondant aux cylindres sur la rangée avant.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 3 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les connecteurs ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 3 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 3.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 3.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: SPN: 656 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit d'injecteur N° 6 ou pas d'intensité détectée sur la broche de signal ou de retour d'injecteur N° 6 lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit de cylindre de pilote de solénoïde d'injecteur 6

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3824811 - fil de test mâle Deutsch
Pièce N° 3824812 – Fil de test Deutsch femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 325 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 325 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 6. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 325 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323, 325 ou 332 actif ?

Code de défaut 323, 325 ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 325 uniquement actif ?

Code de défaut 325 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'actionneur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 6 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur de l'injecteur.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 6 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur d'injecteur.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 6 au niveau du connecteur d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau ou remplacer le connecteur de cylindre de pilote de solénoïde d'injecteur 6.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 325 est-il le seul code de défaut actif ?

Le code de défaut 325 est-il le seul code de défaut actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur 6.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 6 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les connecteurs ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 6 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-204, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Taux de consommation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 327
Taux de consommation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 327 PID: SPN: 183 FMI: 16 VOYANT: Orange SRT: | Fonction de limiteur de puissance adaptative - le moteur produit une puissance supérieure à la puissance nominale. | L'alimentation de carburant est détarée uniquement pour limiter la puissance à la puissance nominale appropriée.

Module de commande électronique

Description de circuit

Le module de commande électronique (ECM) utilise la fonction de limiteur de puissance adaptative pour détecter quand le moteur produit une puissance supérieure à la puissance nominale appropriée du moteur.

Emplacement de composant

L'ECM se trouve sur le côté de rangée gauche du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour un emplacement détaillé de composant.

Informations techniques (Shop Talk)

Ce code de défaut est le plus souvent provoqué par une trop grande alimentation de carburant. Cela peut provoquer des températures d'échappement excessives, un régime de turbocompresseur excessif et des pressions de suralimentation excessives. L'ECM limite l'alimentation de carburant pour ramener ces relevés dans la plage normale. Le code de défaut 3132 est enregistré à la suite de comptes excessifs du code de défaut 327.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs autres que le code de défaut 327 trouvés ?
ETAPE 2. | Contrôler les injecteurs. |
 | ETAPE 2A. Procéder au test de coupure d'un cylindre unique. | Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 327 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que le code de défaut 327 trouvés ?

Codes de défauts actifs autres que le code de défaut 327 trouvés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les injecteurs.

Etape guidée 2A - Procéder au test de coupure d'un cylindre unique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Procéder au test de coupure d'un cylindre unique.

  • Faire fonctionner le moteur en charge.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre unique pour désactiver les injecteurs individuellement.
  • Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592).

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Rechercher toute détérioration de cylindre de puissance ou toute usure de lobe d'arbre à cames.

Si aucune dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique. Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592).

Remplacer tous les injecteurs.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592).

Aller à 6A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Etalonner tous les ECM. Se reporter à la procédure 019-032 (code d'étalonnage ECM) au chapitre 19.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 327 inactif ?

Code de défaut 327 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-AOUT-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: SPN: 652 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 – Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit d'injecteur N° 2 ou pas d'intensité détectée sur le pilote d'injecteur N° 2 ou la broche de retour lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3824811 - fil de test mâle Deutsch
Pièce N° 3824812 – Fil de test Deutsch femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 324 ou 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 331 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 2. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 331 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 331 uniquement actif ?

Code de défaut 331 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 2.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et du connecteur du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'actionneur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de circuit de cylindre de pilote de solénoïde d'injecteur 2.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 2 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de circuit de cylindre de pilote de solénoïde d'injecteur 2.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 2.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

4A

Aller à 2E

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 331 est-il le seul code de défaut actif ?

Le code de défaut 331 est-il le seul code de défaut actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur correspondant aux cylindres sur la rangée avant.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou des connecteurs de cylindre de pilote de solénoïde d'injecteur 2 endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les connecteurs ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparer ou remplacer la partie endommagée du faisceau ou des connecteurs de cylindre de pilote de solénoïde d'injecteur 2 endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 3.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 2 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 3.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 2 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: SPN: 654 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 – Courant au-dessous de la normale ou circuit ouvert. Haute résistance détectée sur le circuit d'injecteur N° 4 ou pas d'intensité détectée sur le pilote d'injecteur N° 4 ou la broche de retour lorsque l'alimentation de tension sur le faisceau est activée. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement de l'ECM.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement de l'ECM.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3824811 - fil de test mâle Deutsch
Pièce N° 3824812 – Fil de test Deutsch femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 325 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 332 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 4. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | La résistance est-elle comprise entre 0,5 et 5 ohms ?
 | ETAPE 2E. Lire les codes de défaut. | Le code de défaut 332 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse du faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323, 325 ou 332 actif ?

Code de défaut 323, 325 ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 332 uniquement actif ?

Code de défaut 332 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert dans l'injecteur et le circuit de cylindre de pilote de solénoïde d'injecteur 4.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur connecté à l'injecteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 4A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et du connecteur du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'actionneur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 4.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du connecteur de cylindre de pilote de solénoïde d'injecteur 4 endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de cylindre de pilote de solénoïde d'injecteur 4.

Action

Contrôler la continuité dans l'injecteur.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 0,5 et 5 ohms ?

La résistance est-elle comprise entre 0,5 et 5 ohms ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau ou remplacer le connecteur de cylindre de pilote de solénoïde d'injecteur 4.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

4A

Aller à 4A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 332 est-il le seul code de défaut actif ?

Le code de défaut 332 est-il le seul code de défaut actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de connecteur de cylindre de pilote de solénoïde d'injecteur 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou des connecteurs de pilote de solénoïde d'injecteur endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le connecteur de faisceau moteur et les connecteurs ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparer ou remplacer la partie endommagée du faisceau ou des connecteurs de pilote de solénoïde d'injecteur endommagés.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-214.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit à la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6.
  • Mesurer la résistance entre la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-2

Aller à 4A

Etape guidée 3C-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher les connecteurs d'injecteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle à la broche de signal de cylindre de pilote de solénoïde d'injecteur 5 et à la broche de signal de cylindre de pilote de solénoïde d'injecteur 6.
  • Mesurer la résistance de la broche de retour de cylindre de pilote de solénoïde d'injecteur 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur. Répéter le contrôle pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 5 et pour la broche de retour de cylindre de pilote de solénoïde d'injecteur 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 1B

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Erreur ECM interne. | Aucun effet éventuel sur les performances ou grave détarage.

Module de commande électronique

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

  • Ce défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Mises en garde et avertissements

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défauts actifs doivent être diagnostiquer avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 343 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 343. | Moins de trois cas ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 343 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter au moins cinq secondes.
  • Mettre la clé de contact en position de marche (ON).

Code de défaut 343 inactif ?

Code de défaut 343 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Appeler pour autorisation préalable. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 343.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les cas inactifs du code de défaut 343.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 343.

Moins de trois cas ?

Moins de trois cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Appeler pour autorisation préalable. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 343 est inactif.

Code de défaut 343 inactif ?

Code de défaut 343 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régulateur de vitesse auxiliaire

CODE DE DEFAUT 349
Régulateur de vitesse auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 349 PID: P191 FMI: 0/16 VOYANT: Orange SRT: | Régime d'arbre de sortie de transmission - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Le moteur fonctionne à un régime auxiliaire par défaut.

Circuit d'entrée de commande de régime externe - Moteurs industriels et de marine

Description de circuit

Le circuit d'entrée de commande de régime externe fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple.

Le circuit d'entrée de commande de régime externe fournit un moyen de commander les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple, indépendamment du régime moteur.

Emplacement de composant

L'emplacement du circuit d'entrée de commande de régime externe varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Ce défaut ne peut être provoqué que par une entrée de haute fréquence dans le circuit d'entrée de commande de régime externe.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'unité d'envoi de signal d'entrée de commande de régime externe. |
 | ETAPE 1A. Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe. | La sortie de l'unité d'envoi de signal d'entrée de commande de régime externe est-elle correcte ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 349 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'unité d'envoi de signal d'entrée de commande de régime externe.

Etape guidée 1A - Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision de l'unité d'envoi de signal d'entrée de commande de régime externe.

  • Se reporter aux procédures de test du manuel de recherche de pannes et de réparation de l'OEM.

La sortie de l'unité d'envoi de signal d'entrée de commande de régime externe est-elle correcte ?

La sortie de l'unité d'envoi de signal d'entrée de commande de régime externe est-elle correcte ?
OUI NON
Pas de réparation

Réparer ou remplacer l'unité d'envoi de signal d'entrée de commande externe de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

REMARQUE : Si le défaut intervient à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 349 inactif ?

Code de défaut 349 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Synoptiques appropriés de recherche de pannes.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: SPN: 627 FMI: 12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Il est possible qu'il y ait de la fumée, un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.

Circuit d'injecteur

Description de circuit

Entre chaque événement d'injection, l'ECM essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le moteur fonctionne, le capteur de régime moteur principal est présent, la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce défaut devient toujours inactif lorsque le contact est mis.

Ce code de défaut devient toujours actif lorsque le moteur tourne et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur.

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, déposer le câble de batterie négatif (-) en premier et fixer le câble de batterie négatif (-) en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.

  • Pièce N° 3164133 - fil de test mâle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 322, 323, 324, 325, 331, et 332 actifs pendant le fonctionnement du moteur ?
ETAPE 2. | Contrôler la tension de batterie 1. |
 | ETAPE 2A. Inspecter les connecteurs et les fusibles de tension de batterie 1. | Détérioration observée ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de tension de batterie 1. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisent pas ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 351 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 322, 323, 324, 325, 331, et 332 actifs pendant le fonctionnement du moteur ?

Codes de défauts 322, 323, 324, 325, 331, et 332 actifs pendant le fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler la tension de batterie 1.

Etape guidée 2A - Inspecter le connecteur à 4 broches et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM.

Action

Inspecter le connecteur à 4 broches et les fusibles de l'alimentation électrique de l'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Détérioration observée ?

Détérioration observée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les broches de tension de batterie 1 au niveau du faisceau d'alimentation de connecteur électrique à 4 broches ECM et les broches positives (+) de batterie à la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

SMALL | MEDIUM | LARGE

Moins de 0,5 ohms ?

Moins de 0,5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles ou nettoyer les connexions de borne de batterie.

Se reporter aux procédures 019-206 ou 019-198.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de tension de batterie 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau de connecteur électrique à 4 broches ECM de l'ECM
  • Débrancher le faisceau de tension de batterie 1 des bornes de batterie.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

  • Mesurer la résistance entre les broches négatives (-) de batterie au niveau du connecteur électrique à 4 broches ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles ou nettoyer les connexions de borne de batterie.

Se reporter aux procédures 019-206 ou 019-198.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : L'outil d'entretien électronique INSITE™ peut également être utilisé pour surveiller la tension d'alimentation électrique de l'ECM et la tension d'alimentation électrique de l'injecteur.

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisent pas ?

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisent pas ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 351 inactif ?

Code de défaut 351 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: SPN: 3509 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 1. | Perte de certaines fonctionnalités de capteur.

Circuit d'alimentation de capteur 1 - Moteurs industriels

Circuit d'alimentation de capteur 1 - Moteurs de marine

Circuit d'alimentation de capteur 1 - Moteurs de groupes électrogènes

Description de circuit

L'alimentation de capteur 1 de l'ECM fournit une alimentation de 5 VCC pour le capteur de pression de galerie d'huile moteur 1 sur le faisceau moteur. Cette alimentation de 5 VCC alimente également deux dispositifs OEM en option. Les deux dispositifs sont le capteur de position de pédale ou de levier d'accélérateur à distance et le capteur de pression OEM.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation de batterie 1 endommagée.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 1. |
 | ETAPE 2A. Contrôler le capteur de pression de galerie d'huile moteur 1 et le circuit connecté à l'alimentation 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de pression auxiliaire et le circuit connectés à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de position de pédale ou levier d'accélérateur à distance et le circuit connecté à l'alimentation et au retour de capteur 1. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
 | ETAPE 3C. Inspecter les dispositifs OEM en option sur le véhicule. | Des dispositifs OEM sont-ils installés ?
 | ETAPE 3D. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3E. Rechercher tout court-circuit sur la masse du faisceau OEM et du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher tout court-circuit dans le circuit négatif (-) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 352 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 1.

Etape guidée 2A - Contrôler le capteur de pression de galerie d'huile moteur 1 et le circuit connecté à l'alimentation 1 et au retour de capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la procédure 019-043, 019-199, ou 019-066.

 Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de pression de galerie d'huile moteur 1 du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de galerie d'huile moteur 1.

Se reporter à la procédure 019-066.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de pression auxiliaire et le circuit connectés à l'alimentation et au retour de capteur 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

Inspecter les broches du connecteur du capteur, du faisceau OEM et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de capteur.

 Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de position de pédale ou levier d'accélérateur à distance et le circuit connecté à l'alimentation et au retour de capteur 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches OEM.

Action

Inspecter les broches du connecteur du capteur, du faisceau OEM et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de capteur de position de pédale ou de levier d'accélérateur à distance.

 Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de levier ou de pédale d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs à 50 broches et à 60 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Remplacer l'ECM.

Demander une autorisation préalable.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Il y a un court-circuit dans le faisceau moteur qui réduit la tension d'alimentation du capteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter les dispositifs en option sur le véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les dispositifs OEM, le capteur de position de pédale ou de levier d'accélérateur à distance et le capteur de pression OEM partagent une alimentation 5 VCC avec les capteurs sur le faisceau moteur.

  • Contrôler le véhicule à la recherche d'un capteur de position de pédale ou de levier d'accélérateur à distance ou d'un capteur de pression OEM.

Des dispositifs OEM sont-ils installés ?

Des dispositifs OEM sont-ils installés ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander une autorisation préalable.

Se reporter à la procédure 019-031.

Aller à 3D

Aller à 4A

Etape guidée 3D - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches de connecteur de capteur de faisceau moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Rechercher tout court-circuit à la masse dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.

Action

Contrôler les faisceaux connectés en série à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche ALIMENTATION 5 VCC OEM au niveau du connecteur à 50 broches de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360)

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le faisceau OEM ou le faisceau moteur.

Diagnostiquer le faisceau connecté en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche sur les faisceaux connectés en série.

  • Mesurer la résistance entre la broche ALIMENTATION 5 VCC OEM au niveau du connecteur à 50 broches de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360)

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher tout court-circuit dans le circuit négatif (-) de batterie ECM de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur électrique à 4 broches ECM d'alimentation de batterie de faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de pression auxiliaire du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit

  • Mesurer la résistance entre la broche d'alimentation 5 VCC OEM au connecteur ECM de faisceau moteur et les broches négatives (-) de batterie ECM dans le connecteur électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360)

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Demander une autorisation préalable.

Se reporter à la procédure 019-031.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-071, 019-199 ou

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 352 inactif ?

Code de défaut 352 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: SPN: 1079 FMI: 3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 1. | Perte de certaines fonctionnalités de capteur.

Circuit d'alimentation de capteur 1 - Moteurs industriels

Circuit d'alimentation de capteur 1 - Moteurs de marine

Circuit d'alimentation de capteur 1 - Moteurs de groupes électrogènes

Description de circuit

L'alimentation de capteur 1 de l'ECM fournit une alimentation positive (+) 5 VCC pour le capteur de pression de galerie d'huile moteur 1 sur le faisceau moteur. Cette alimentation de 5 VCC alimente également deux dispositifs OEM. Les deux dispositifs sont le capteur de position de pédale ou de levier d'accélérateur à distance et le capteur de pression OEM.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte.

Informations techniques (Shop Talk)

La haute tension sur le fil de carter peut être provoquée par un fil d'alimentation de capteur individuel dans le faisceau en court-circuit avec la tension de batterie ou une alimentation électrique ECM endommagée.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler la tension d'alimentation à 5 VCC OEM. |
 | ETAPE 3A. Inspecter les dispositifs OEM en option sur le véhicule. | Capteur de pression OEM ou capteur de position de pédale ou de levier d'accélérateur à distance installé ?
 | ETAPE 3B. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 386 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts
  • Utiliser le schéma de câblage moteur pour vérifier l'absence de code de défaut actif pour tout capteur partageant l'alimentation de capteur 1.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et du connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs à 50 broches et à 60 broches ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Remplacer l'ECM. Demander une autorisation préalable. Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI NON
Pas de réparation

Il y a un court-circuit dans le faisceau moteur qui amène le fil d'alimentation 5 VCC du capteur à avoir une tension trop élevée.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau de câblage. Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension d'alimentation à 5 VCC OEM.

Etape guidée 3A - Inspecter les dispositifs OEM en option sur le véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les dispositifs OEM, le capteur de pression OEM et le capteur de position de pédale ou de levier d'accélérateur à distance partagent une alimentation 5 VCC avec les capteurs sur le faisceau moteur.

  • Contrôler le véhicule à la recherche d'un capteur de pression OEM ou d'un capteur de position de pédale ou de levier d'accélérateur à distance.

Capteur de pression OEM ou capteur de position de pédale ou de levier d'accélérateur à distance installé ?

Capteur de pression OEM ou capteur de position de pédale ou de levier d'accélérateur à distance installé ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Réparation terminée.

Etape guidée 3B - Inspecter toutes les broches de connecteur de faisceau moteur, OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches de connecteur de faisceau moteur, OEM et ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

 Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Déconnecter le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM (si équipé).
  • Débrancher le connecteur de capteur de pression OEM du connecteur de faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur ou OEM.

  • Mesurer la résistance entre la broche ALIMENTATION 5 VCC OEM au niveau du connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur électrique à 4 broches ECM d'alimentation de batterie de faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le connecteur de capteur de pression OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau moteur ou OEM.

  • Mesurer la résistance entre la broche ALIMENTATION 5 VCC OEM du connecteur ECM de faisceau moteur et les broches positives (+) de batterie ECM du connecteur électrique à 4 broches ECM sur l'alimentation de batterie de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Demander une autorisation préalable.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 415
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage progressif de régime et de puissance en fonction des étalonnages et arrêt du moteur avec augmentation du temps après l'alerte.

Circuit de capteur de pression de galerie d'huile moteur 1

Description de circuit

Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. Si la pression d'huile descend au-dessous de la limite de protection du moteur, le code de défaut 415 est enregistré.

Emplacement de composant

Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du moteur, sur le bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 415. | Cas actifs ou inactifs du code de défaut 415 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 415.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Se reporter à l'arborescence de diagnostic de Basse pression d'huile de lubrification dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Circuit de capteur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Risque de fumées blanches, de perte de puissance ou de difficultés de démarrage.

Circuit de capteur de présence d'eau dans le carburant - Moteurs industriels et de groupe électrogène

Circuit de capteur de présence d'eau dans le carburant - Moteurs de marine

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant contient deux fils : un fil de masse de retour et un fil de signal.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant de premier étage. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant se trouve dans le boîtier de filtre à carburant d'étage 1. Il ne s’agit pas d’une pièce réparable.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Contrôler le code défaut 418. | Cas actifs ou inactifs du code de défaut 418 ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 418 ?

Cas actifs ou inactifs du code de défaut 418 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Réparation terminée

Réparation terminée

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Liaison de données SAE J1939 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 426
Liaison de données SAE J1939 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: SPN: 639 FMI: 2 VOYANT: Néant SRT: | Liaison de données SAE J1939 - données erratiques, intermittentes ou incorrectes. La communication entre l'ECM et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Aucun effet sur le fonctionnement. Certains dispositifs de liaison de données SAE J1939 risquent de ne pas fonctionner.

Circuit de liaison de données SAE J1939 - Moteurs industriels

Circuit de liaison de données SAE J1939 - Moteurs de groupes électrogènes

Circuit de liaison de données SAE J1939 - Moteurs de marine

Description de circuit

Les dispositifs comme les contrôleurs de système de freinage automatique (ABS), les transmissions automatiques, l'ECM du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Le câblage de la liaison de données SAE J1939 et les dispositifs de liaison de données SAE J1939 varient en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque la communication lancée par l'ECM avec tout autre dispositif en utilisant la liaison de données J1939 est interrompue sur la liaison de données. Les causes possibles peuvent être les suivantes : Outil d'entretien électronique débranché avant d'avoir arrêté (OFF) l'ECM, problème électrique intermittent sur la liaison de données SAE J1939, problème électrique bloquant les communications sur l'ECM (ou sur tout autre dispositif de liaison de données SAE J1939), ou envoi d'un trop grand nombre de messages sans interruption.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les outils d'entretien suivants pendant la prise de mesure.
Faisceau d'étalonnage supérieur sur banc ECM (pièce N° 3163151)
Câble d'adaptateur d'étalonnage sur banc ECM (pièce N° 3164185).

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication de liaison de données SAE J1939. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 426 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la communication de liaison de données SAE J1939.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939 du véhicule.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour communiquer avec l'ECM.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939). Utiliser l'outil d'entretien électronique INSITE™ pour communiquer avec l'ECM.

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel de recherche de pannes et de réparation de l'OEM.

 Pas de réparation

Pour plus d'informations sur le diagnostic du réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel de recherche de pannes et de réparation de l'OEM.

Aller à 1B

Etape guidée 1B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur à 50 broches ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043, 019-199, ou 019-204..

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Raccorder l'adaptateur de liaison de données INLINE™ II.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau de liaison de données SAE J1939 du véhicule, se reporter au manuel de recherche de pannes et de réparation de l'OEM.

 Pas de réparation

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 426 est inactif.

Code de défaut 426 inactif ?

Code de défaut 426 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 431
Fault Code Path Selection

Une pédale d'accélérateur de commutateur de capteur intégré (ISS) est-elle disponible ? | Aller à fr13-fc431iss
Une pédale d'accélérateur de commutateur de capteur non-intégré (NISS) est-elle disponible ? | Aller à fr13-fc431niss

Dernière modification: 08-DEC-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431 (ISS)
Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.

Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs industriels

Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs de propulsion de marine

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par l'ECM pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le retour de commutateur de validation de ralenti est un retour partagé avec d'autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur le circuit de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur ou sur le circuit de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur, une connexion desserrée, un ensemble de pédale d'accélérateur non étalonné ou un commutateur de validation de ralenti mal câblé.
  • Le commutateur de capteur intégré (ISS) a une spécification de résistance interne (125 ohms) différente de celle du commutateur de capteur non intégré (NISS).
  • Pour installer un nouvel ensemble de pédale d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.

Mises en garde et avertissements

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 – Fil de test Weather-Pack mâle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ISS. |
 | ETAPE 1A. S'assurer que l'ISS est connecté au faisceau OEM. | L'ISS est-il connecté au faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et l'ISS. | Broches sales ou endommagées ?
 | ETAPE 1C. Rechercher un circuit ouvert de l'ISS. | Moins de 125 ohms ?
 | ETAPE 1D. Contrôler l'ISS à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau OEM et de faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit de tension de batterie moteur 1. | Plus de 100k ohms ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ISS.

Etape guidée 1A - S'assurer que l'ISS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'ISS est connecté au faisceau.

S'assurer que l'ISS est connecté au faisceau OEM.

L'ISS est-il connecté au faisceau OEM ?

L'ISS est-il connecté au faisceau OEM ?
OUI NON
Pas de réparation

Connecter l'ISS au faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches de connecteur d'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ISS du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et les broches du connecteur ISS à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau OEM ou ISS.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou l'ISS endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-086, 019-199, ou 019-071.

 Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher un circuit ouvert de l'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ISS du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche RETOUR du commutateur du connecteur ISS avec la pédale relâchée.
  • Mesurer la résistance entre la broche SIGNAL d'activation du commutateur de validation par pédale ou levier d'accélérateur et la broche RETOUR du commutateur de validation de ralenti du connecteur ISS avec la pédale enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 125 ohms ?

Moins de 125 ohms ?
OUI NON
Pas de réparation

Remplacer l'ISS.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler l'ISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ISS du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche SIGNAL de désactivation du commutateur de validation de ralenti par levier ou pédale d'accélérateur du connecteur ISS avec la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'ISS.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ISS du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche SIGNAL d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur de validation de ralenti dans le connecteur ISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur de validation de ralenti dans le connecteur ISS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches du connecteur à 50 broches ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur ISS du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la resistance du fil d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans tous les faisceaux connectés en série entre le connecteur ECM et le connecteur ISS.
  • Mesurer la resistance du fil de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans tous les faisceaux connectés en série entre le connecteur ECM et le connecteur ISS.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau OEM et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur ISS du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance du fil RETOUR de commutateur de validation de ralenti dans les faisceaux connectés en série entre le connecteur ECM et le connecteur ISS.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur ISS du connecteur de faisceau OEM.

Action

Court-circuit sur un connecteur – contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur à 50 broches ECM et toutes les autres broches dans le connecteur :

  • Broche de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur
  • Broche de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-071, ou 019-199.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit de tension de batterie moteur 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le connecteur ISS du connecteur de faisceau OEM.
  • Débrancher le connecteur électrique à 4 broches ECM.

Action

Court-circuit sur deux connecteurs – contrôle de broche à broche.

  • Mesurer la résistance entre la broche de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérareur dans le connecteur à 50 broches ECM et les broches de tension de batterie 1 dans le connecteur électrique à 4 broches ECM.
  • Mesurer la résistance entre la broche de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérareur dans le connecteur à 50 broches ECM et les broches de tension de batterie 1 dans le connecteur électrique à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Contrôler chaque partie de faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-071, ou 019-199.

Réparation terminée

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431 (Commutateur de capteur non intégré)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.

Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs industriels

Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs de propulsion de marine

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par l'ECM pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur le circuit de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur ou sur le circuit de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur, une connexion desserrée, un ensemble de pédale d'accélérateur non étalonné ou un commutateur de validation de ralenti mal câblé.
  • Le commutateur de capteur non-intégré (NISS) a une spécification de résistance interne (10 ohms) différente de celle du commutateur de capteur intégré (ISS).
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier trois fois.

Mises en garde et avertissements

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 – Fil de test Weather-Pack mâle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur non intégré. |
 | ETAPE 1A. Vérifier si le commutateur de capteur non intégré est branché sur le faisceau OEM. | Le commutateur de capteur non intégré est-il branché sur le faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et de commutateur de capteur non intégré. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler le commutateur de capteur non intégré à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1D. Contrôler le commutateur de capteur non intégré à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM et dans le faisceau moteur. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit de tension de batterie de faisceau moteur 1. | Plus de 100k ohms ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le commutateur de capteur non intégré.

Etape guidée 1A - Vérifier si le commutateur de capteur non intégré est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que le NISS est connecté au faisceau OEM.

Contrôler le commutateur de capteur non intégré.

Le commutateur de capteur non intégré est-il branché sur le faisceau OEM ?

Le commutateur de capteur non intégré est-il branché sur le faisceau OEM ?
OUI NON
Pas de réparation

Brancher le commutateur de capteur non intégré sur le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches de connecteur et de commutateur de capteur non intégré.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commutateur de capteur non intégré du connecteur de faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur du NISS à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de commutateur de capteur non intégré ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou l'ISS endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071 ou 019-201.

 Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le commutateur de capteur non intégré à la recherche d'un circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commutateur de capteur non intégré du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de retour de commutateur de validation de ralenti du connecteur de commutateur de capteur non intégré avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche de signal de désactivation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de retour de commutateur de validation de ralenti du connecteur de commutateur de capteur non intégré avec le levier ou la pédale enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur non intégré.

Se reporter au manuel de recherche de pannes de l'OEM.

Aller à 1D

Réparation terminée

Etape guidée 1D - Contrôler le commutateur de capteur non intégré à la recherche d'un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commutateur de capteur non intégré du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur et la broche de signal de commutateur de validation de ralenti par pédale ou levier d'accélérateur du connecteur de commutateur de capteur non intégré avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur non intégré.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commutateur de capteur non intégré du connecteur de faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche SIGNAL d'activation du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur de validation de ralenti dans le connecteur NISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL de désactivation du commutateur de validation de ralenti par pédale ou levier d'accélérateur dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur de validation de ralenti dans le connecteur NISS du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de commutateur de capteur non intégré du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la resistance du fil de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans tous les faisceaux connectés en série entre le connecteur ECM et le connecteur NISS.
  • Mesurer la resistance du fil de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur dans tous les faisceaux connectés en série entre le connecteur ECM et le connecteur NISS.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau l'OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de commutateur de capteur non intégré du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance du fil de retour de commutateur de validation de ralentide faisceau OEM dans le faisceau OEM entre le connecteur ECM et le connecteur de commutateur de capteur non intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de commutateur de capteur non intégré du connecteur de faisceau OEM.

Action

Court-circuit sur un connecteur – contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur à 50 broches ECM et toutes les autres broches dans le connecteur :

  • Broche de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérateur
  • Broche de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie de faisceau connecté en série pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de commutateur de capteur non intégré du connecteur de faisceau OEM
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM.

Action

Court-circuit sur deux connecteurs – contrôle de broche à broche :

  • Mesurer la résistance entre la broche de signal d'activation de commutateur de validation de ralenti par pédale ou levier d'accélérareur dans le connecteur à 50 broches ECM et les broches de tension de batterie 1 dans le connecteur électrique à 4 broches ECM.
  • Mesurer la résistance entre la broche de signal de désactivation de commutateur de validation de ralenti par pédale ou levier d'accélérareur dans le connecteur à 50 broches ECM et les broches de tension de batterie 1 dans le connecteur électrique à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Remplacer la partie endommagée du faisceau OEM.

Se reporter à la procédure 019-071 ou 019-199.

Réparation terminée

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.

Tension de batterie 1 - Moteurs industriels

Tension de batterie 1 - Moteurs de groupes électrogènes

Tension de batterie 1 - Moteurs de marine

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de tension de batterie 1 sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. L'ECM est connecté à la batterie par le faisceau OEM et le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend à moins de 6 volts.

  • Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, déposer le câble de batterie négatif (-) en premier et fixer le câble de batterie négatif (-) en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur électrique à 4 broches ECM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes 12 VCC)
  • Au moins 12 VCC (systèmes 24 VCC).
SMALL | MEDIUM | LARGE

Tension de batterie acceptable dans des conditions normales et de lancement ?

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 10 A est correctement installé.

  • Vérifier si le fusible 10 A est correctement installé.
SMALL | MEDIUM | LARGE

Fusible correctement installé ?

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la procédure 019-198.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 10 A a sauté.
SMALL | MEDIUM | LARGE

Fusible fondu ?

Fusible fondu ?
OUI NON

Remplacer le fusible.

Se reporter à la procédure 019-198.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur électrique à 4 broches ECM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM.

Action

Inspecter les broches de connecteur de faisceau électrique et de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-206.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches de tension de batterie 1 ECM, l'une après l'autre, du connecteur ECM de faisceau électrique à 4 broches ECM.
  • Mesurer la résistance entre la borne positive (-) de batterie et toutes les broches de retour de tension de batterie 1 ECM, l'une après l'autre, du connecteur électrique à 4 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la Procédure 019-043, 019-071, 019-199, ou 019-206.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance des broches de tension de batterie 1 ECM dans le connecteur électrique à 4 broches de faisceau ECM aux broches de retour de tension de batterie 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-071, ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches de tension de batterie 1 ECM dans le connecteur électrique à 4 broches ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-071, ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM.
  • Débrancher le connecteur à 50 broches ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de l'une des broches de tension de batterie 1 ECM dans le connecteur électrique à 4 broches ECM à toutes les broches dans le connecteur à 50 broches ECM.
  • Mesurer la résistance de la deuxième broche de tension de batterie 1 ECM dans le connecteur électrique à 4 broches ECM à toutes les broches dans le connecteur à 50 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-071, ou 019-199.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 441 inactif ?

Code de défaut 441 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique de tous les composants électriques.

Circuit de tension de batterie 1 - Moteurs industriels

Circuit de tension de batterie 1 - Moteurs de groupes électrogènes

Circuit de tension de batterie 1 - Moteurs de marine

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans le fil de tension de batterie 1 pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de tension de batterie 1 sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. L'ECM est raccordé à la batterie par le faisceau moteur et le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension de batterie 1 ECM dépasse 36 volts. Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 442 inactif
ETAPE 2. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 2A. Contrôler la tension de la batterie. | Moins de 20 VCC pour un système de 12 VCC. Moins de 32 VCC pour un système de 24 VCC
 | ETAPE 2B. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 442 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 actif ?

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie de l'équipement.

Etape guidée 2A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le connecteur électrique à 4 broches ECM.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batteroe entre l'une des broches de tension de batterie 1 ECM dans le connecteur électrique à 4 broches ECM et la masse du bloc-moteur.
  • Répéter l'étape ci-dessus pour la deuxième broche de tension de batterie 1 dans le connecteur électrique à 4 broches ECM.
SMALL | MEDIUM | LARGE

Moins de 20 VCC pour un système de 12 VCC et moins de 32 VCC pour un système de 24 VCC ?

Moins de 20 VCC pour un système de 12 VCC et moins de 32 VCC pour un système de 24 VCC ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

REMARQUE : Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 442 est inactif.

Code de défaut 442 inactif ?

Code de défaut 442 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 449
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: SPN: 157 FMI: 0/0 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM détecte que la pression de rail de dosage d'injecteur 1 a dépassé la soupape d'évacuation mécanique. | Bruit d'injection de carburant.

Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'ensemble de pressurisation de pompe à carburant 1.

La soupape d'évacuation mécanique est réglée pour se déclencher à 1950 bars [28282 psi]. Après son déclenchement, elle régule ensuite entre 900 et 1300 bars [13053 et 18854 psi].

REMARQUE : La soupape d'évacuation mécanique n'a pas sauté.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Remplacer la soupape d'évacuation mécanique même si le défaut disparaît.

Mises en garde et avertissements

AVERTISSEMENT

Selon les circonstances, le carburant est inflammable. En effectuant certaines ou toutes les procédures suivantes pour déposer les conduites d’alimentation de carburant et les composants associés, tenir toutes les cigarettes, les flammes, les voyants, les équipements d'amorçage et les commutateurs hors de la zone de travail et des zones partageant la même ventilation, pour réduire les risques de blessures graves voire de décès en intervenant sur le système de carburant.
AVERTISSEMENT

Le carburant est inflammable. Tenir toutes les cigarettes, les flammes, les voyants, les équipements d'amorçage et les commutateurs hors de la zone de travail et des zones partageant la même ventilation, pour réduire les risques de blessures graves voire de décès en intervenant sur le système de carburant.Ne pas purger le système de carburant d'un moteur chaud ; faute de quoi, le carburant risque de couler sur un collecteur d'échappement chaud, déclenchant ainsi un incendie.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Numéro de pièce 3823996 – fil de test Weather-Pack femelle
Pièce N° 3824774 – câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Y a-t-il des codes de défauts 271, 272, 2311, 2261, 451, ou 452 actifs ou de nombreux comptes inactifs de codes de défauts 271, 272, 2311, 2261, 451, ou 452 ?
ETAPE 2. | Remplacer la soupape d'évacuation mécanique. |
 | ETAPE 2A. Rechercher la présence d'air dans le carburant. | Présence d'air dans la conduite d'écoulement de carburant ?
 | ETAPE 2B. Contrôler la pression d'entrée de filtre à carburant de premier étage. | Pression de carburant supérieure à 0,35 bar [5 psi] ?
ETAPE 3. | Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant 1. |
 | ETAPE 3A. Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant 1. | Joint torique coupé ou rasé ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 449 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Y a-t-il des codes de défauts 271, 272, 2311, 2261, 451, ou 452 actifs ou de nombreux comptes inactifs de codes de défauts 271, 272, 2311, 2261, 451, ou 452 ?

Y a-t-il des codes de défauts 271, 272, 2311, 2261, 451, ou 452 actifs ou de nombreux comptes inactifs de codes de défauts 271, 272, 2311, 2261, 451, ou 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 2A - Rechercher la présence d'air dans le carburant.

AVERTISSEMENT

Le carburant est inflammable. Tenir toutes les cigarettes, les flammes, les voyants, les équipements d'amorçage et les commutateurs hors de la zone de travail et des zones partageant la même ventilation, pour réduire les risques de blessures graves voire de décès en intervenant sur le système de carburant.Ne pas purger le système de carburant d'un moteur chaud ; faute de quoi, le carburant risque de couler sur un collecteur d'échappement chaud, déclenchant ainsi un incendie.

Conditions

  • Déposer la conduite de vidange d'air du bloc de collecteur de vidange de carburant.
  • Boucher l'orifice dans le bloc de collecteur de vidange de carburant.
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer le débit de carburant.

  • Diriger l'écoulement de carburant de la conduite de vidange d'air dans un conteneur.

Présence d'air dans la conduite d'écoulement de carburant ?

Présence d'air dans la conduite d'écoulement de carburant ?
OUI NON

Réparer ou remplacer la conduite endommagée ou la connexion desserrée.

Remplacer le clapet de détente de haute pression mécanique.

Se reporter à la Procédure 006-024 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la pression d'entrée de filtre à carburant de premier étage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer la jauge de pression dans l'orifice de tête de filtre à carburant à l'entrée.

Action

Mesurer la pression d'entrée.

  • Mesurer la pression d'entrée du filtre à carburant de premier étage.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Pression de carburant supérieure à 0,35 bar [5 psi] ?

Pression de carburant supérieure à 0,35 bar [5 psi] ?
OUI NON

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant 1.

Etape guidée 3A - Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'ensemble de pressurisation de pompe à carburant 1.

  • Déposer l'ensemble de pressurisation de pompe à carburant 1.
  • Se reporter à la Procédure 005-016 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.
  • Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant 1.
  • Si le joint torique est coupé ou rogné, le carburant peut contourner l'ensemble de pressurisation de pompe à carburant 1 et entrer dans la pompe de haute pression.

Joint torique coupé ou rasé ?

Joint torique coupé ou rasé ?
OUI NON

Remplacer le joint torique endommagé.

Se reporter à la Procédure 005-016 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 449 inactif ?

Code de défaut 449 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de rail de dosage d'injecteur de rail 1. | Détarage de puissance et/ou de vitesse.

Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de dosage d'injecteur 1 est utilisé par l'ECM pour surveiller la pression de carburant dans l'ensemble de pressurisation de pompe à carburant 1. Le capteur reçoit 5 VCC de l'ECM et est mis à la masse par une broche de retour. Une troisième broche est la broche de signal. Les broches d'alimentation et de retour sont partagées avec les autres dispositifs sur le moteur.

Emplacement de composant

Le capteur de pression de rail de dosage d'injecteur 1 est installé dans l'ensemble de pressurisation de pompe à carburant 1. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut devient actif s'il y a un circuit ouvert sur l'une des trois broches (alimentation 5 VCC, signal ou retour) qui connectent le capteur ou l'ECM au faisceau de câblage. Ce défaut est également actif si le fil de signal est court-circuité sur une source de tension. Ce code de défaut devient inactif lorsque le contact est mis et le signal retourne à une tension correcte dans la plage.

Les causes possibles de ce code de défaut incluent :

  • Tension (5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 VCC
  • Circuit ouvert sur le fil de retour.
  • Capteur en dysfonctionnement
  • ECM en dysfonctionnement.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164111 : fil de test Bosch® mâle
Pièce N° 3164110 : fil de test Bosch® femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le capteur de pression de rail de dosage d'injecteur 1 et le circuit. |
 | ETAPE 2A. Inspecter le capteur de pression de rail de dosage d'injecteur 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler le circuit d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) et de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler le circuit d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) et le circuit de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2). |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 451 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de dosage d'injecteur 1 et le circuit.

Etape guidée 2A - Inspecter le capteur de pression de rail de dosage d'injecteur 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de rail de dosage d'injecteur 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et les broches du connecteur de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043, 019-115, 019-199, ou 019-204.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) et la broche de signal de pression de rail de dosage d'injecteur 1 au niveau du connecteur de capteur de pression de rail de dosage d'injecteur 1 du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 452 actif et code de défaut 451 inactif ?

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler le circuit d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) et le circuit de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) à la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de rail de dosage d'injecteur 1.

Se reporter à la procédure 019-115.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) et la broche de signal de pression de rail de dosage d'injecteur 1 au niveau du connecteur moteur de l'ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 452 actif et code de défaut 451 inactif ?

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) à la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: SPN: 157 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Détarage de puissance et/ou de vitesse.

Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de dosage d'injecteur 1 est utilisé par l'ECM pour surveiller la pression de carburant dans l'ensemble de pressurisation de pompe à carburant 1. Le capteur reçoit 5 VCC de l'ECM et est mis à la masse par une broche de retour. Une troisième broche est la broche de signal. Les broches d'alimentation et de retour sont partagées avec les autres dispositifs sur le moteur.

Emplacement de composant

Le capteur de pression de rail de dosage d'injecteur 1 est installé dans l'ensemble de pressurisation de pompe à carburant 1. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut devient toujours inactif lorsque le contact est mis et la broche de signal de l'ECM est trop basse. Cela peut être provoqué par un court-circuit à la masse sur le fil d'alimentation +5 VCC ou de signal. Ce défaut devient également actif si un dispositif alimenté par l'alimentation électrique +5 VCC commune est court-circuité à la masse. Ce code de défaut devient toujours inactif lorsque le contact est mis et le signal retourne à une tension correcte dans la plage.

Les causes possibles de ce code de défaut incluent :

  • Faisceau moteur ; le fil d'alimentation ou de signal est court-circuité à la masse.
  • Autres composants ; tout composant connecté à l'alimentation électrique commune est court-circuité à la masse
  • Capteur en dysfonctionnement
  • ECM en dysfonctionnement.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164111 : fil de test Bosch® mâle
Pièce N° 3164110 : fil de test Bosch® femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2). | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Le code de défaut 452 est-il inactif ?
ETAPE 2. | Contrôler le capteur de pression de rail de dosage d'injecteur 1 et le circuit. |
 | ETAPE 2A. Inspecter le capteur de pression de rail de dosage d'injecteur 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'alimentation 5 volts de rail de dosage d'injecteur 1 (alimentation de capteur 2) et de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler le circuit d'alimentation 5 volts de rail de dosage d'injecteur 1 (alimentation de capteur 2) et de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 452 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 452 est-il inactif ?

Le code de défaut 452 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de dosage d'injecteur 1 et le circuit.

Etape guidée 2A - Inspecter le capteur de pression de rail de dosage d'injecteur 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.

Action

Inspecter les broches de faisceau moteur et de capteur de pression de rail de dosage d'injecteur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur de pression de rail de dosage d'injecteur 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043, 019-115, 019-199, ou 019-204.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) à la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de pression de rail de dosage d'injecteur 1 au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de rail de dosage d'injecteur 1.

Se reporter à la procédure 019-115.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression de rail de dosage d'injecteur 1 (alimentation de capteur 2) à la broche de retour de pression de rail de dosage d'injecteur 1 (retour de capteur 2) au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le connecteur de faisceau moteur et les broches de connecteur moteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: SPN: 105 FMI: 16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Température d'air de collecteur d'admission au-dessus de la limite de protection du moteur. | Pour application industrielle : Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte. Pour application de groupe électrogène : En fonction des étalonnages. Arrêt moteur possible.

Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température du collecteur d'admission 1 et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 pour l'emplacement du composant.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer un ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision de capteur de température de collecteur d'admission 1. |
 | ETAPE 1A. Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire. | Le thermocouple est-il en accord avec le relevé du capteur de température de collecteur d'admission 1 dans l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 488 inactif ?
 | ETAPE 2B. Effacez les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision de capteur de température de collecteur d'admission 1.

Etape guidée 1A - Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire.

Conditions

  • Clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur de température de collecteur d'admission 1 avec un thermocouple ou une sonde de température similaire comme suit :

  • Brancher une sonde de température de qualité et de précision connues sur le moteur à côté du capteur de température de collecteur d'admission 1.

Remarque : La sonde doit être dans le flux d'air et elle ne doit pas toucher le collecteur d'admission, si ce n'est au niveau des fils de la sonde.

  • Brancher un outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Comparer le relevé de capteur de température de collecteur d'admission 1 sur l'écran de surveillance de l'outil d'entretien au relevé de la sonde de température.

Remarque : Si aucun dispositif de mesure de température n'est disponible, répondre OUI à cette étape.

Le thermocouple est-il en accord avec le relevé du capteur dans l'outil d'entretien électronique INSITE™ ?

Le thermocouple est-il en accord avec le relevé du capteur dans l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Un capteur de température de collecteur d'admission 1 défaillant a été détecté.

Remplacer le capteur de température de collecteur d'admission 1. Se reporter à la procédure 019-059.

Suivre Température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592.

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 488 inactif ?

Code de défaut 488 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 31-OCT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 489
Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 489 PID: SPN: 191 FMI: 18 VOYANT: Orange SRT: | Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal d'entrée de fréquence de régime auxiliaire (entrée de commande de régime externe) indique que la fréquence est inférieure à un seuil dépendant de l'étalonnage. | L'ECM change le régime moteur à un point de consigne dépendant de l'étalonnage.

Circuit d'entrée de commande de régime externe

Description de circuit

L'entrée d'arbre de sortie de transmission est un signal de fréquence d'un capteur de régime ou pression auxiliaire. Il est envoyé à l'ECM et il sert à contrôler le régime moteur. Le régime de référence auxiliaire dépend de la position de l'accélérateur.

Emplacement de composant

L'emplacement du capteur de pression ou d'arbre de sortie de transmission dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Le régulateur d'arbre de sortie de transmission commande le régime moteur sur la base d'un régime ou pression auxiliaire mesuré.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :

  • Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
  • Pièce N° 3823993 - fil de test mâle Deutsch
  • Pièce N° 3823994 – Fil de test Deutsch femelle
  • Pièce N° 3823255 – fil de test femelle Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 489 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B.

Action

Inspecter le faisceau OEM et les connecteurs à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans la connexion de faisceau.

Nettoyer les connecteurs et les broches. Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter aux procédures 019-071 ou 019-199.

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur à 31 broches OEM B, du côté de faisceau d'interface OEM, à la broche d'entrée du côté d'unité d'envoi de signal de fréquence de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les informations de réparation.

Se reporter à la procédure 019-071.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur à 31 broches OEM B à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit à la masse.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les informations de réparation.

Se reporter à la procédure 019-071 ou 019-199.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B.
  • Débrancher le connecteur de faisceau OEM de l'unité d'envoi de signal d'entrée de commande de régime externe.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur à 31 broches de faisceau OEM B à toutes les autres broches dans le connecteur à l'exception de la broche de retour d'entrée de commande de régime externe.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les informations de réparation.

Se reporter à la procédure 019-071 ou 019-199.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans la connexion de faisceau.

Nettoyer les connecteurs et les broches. Réparer ou remplacer la partie endommagée du faisceau. Se reporter à la procédure 019-043 ou 019-199. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher toutes les interconnexions de faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur à 50 broches ECM à la broche d'accélérateur de fréquence du faisceau moteur, côté de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la procédure 019-043 ou 019-199.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher toutes les interconnexions de faisceau.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du connecteur à 50 broches ECM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la procédure 019-043 ou 019-199.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher toutes les interconnexions de faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée de commande de régime externe du faisceau moteur à toutes les autres broches dans le connecteur à l'exception de la broche de retour d'entrée de commande de régime externe.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau moteur. Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 489 inactif ?

Code de défaut 489 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 497
Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 497 PID: SPN: 1377 FMI: 2 VOYANT: Orange SRT: | Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes | Le commutateur de synchronisation d'unités multiples est désactivé.

Circuit de commutateur de synchronisation de multiples unités - Moteurs industriels et de marine

Description de circuit

Le commutateur de synchronisation d'unités multiples 1 utilise un commutateur complémentaire pour fournir deux signaux opposés dans l'ECM.

Emplacement de composant

Le commutateur de synchronisation d'unités multiples 1 est monté en cabine. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement spécifique.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une
mesure :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch
Pièce N° 3823994 : fil de test Deutsch femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur. |
 | ETAPE 1A. Contrôler la résistance de la broche de commutateur de synchronisation d'unités multiples 1 à la masse. | Moins de 10 ohms ?
 | ETAPE 1B. Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 2 à la masse. | Plus de 100k ohms ?
 | ETAPE 1C. Contrôler la résistance de la broche de commutateur de synchronisation d'unités multiples 1 à la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 2 à la masse. | Moins de 10 ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le connecteur à 50 broches du faisceau OEM et du faisceau moteur à la recherche de broches endommagées. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse sur le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler le faisceau OEM à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée dans le faisceau moteur et dans le connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler le faisceau moteur à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les connecteurs de faisceau moteur et de faisceau OEM et les connecteurs ECM à la recherche de broches endommagées. | Broches sales ou endommagées ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 497 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le commutateur.

Etape guidée 1A - Contrôler la résistance de la broche de commutateur de synchronisation d'unités multiples 1 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples 1 en position de marche (ON).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A de faisceau moteur.

Action

temp

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples 1 du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples 1/faisceau OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 2 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples 2 en position de marche (ON).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A de faisceau moteur.

Action

Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 2 à la masse de bloc-moteur.

  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 2 du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples 2/faisceau OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler la résistance de la broche de commutateur de synchronisation d'unités multiples 1 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples 1 en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A de faisceau moteur.

Action

Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 1 à la masse de bloc-moteur.

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples 1 du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples 1/faisceau OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 5A

Etape guidée 1D - Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 2 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre le commutateur de synchronisation d'unités multiples en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A de moteur.

Action

Contrôler la résistance de la broche de signal de commutateur de synchronisation d'unités multiples 2 à la masse de bloc-moteur.

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples 2 du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de synchronisation d'unités multiples 2/faisceau OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau OEM et le connecteur de faisceau moteur à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A de faisceau moteur.

Action

Inspecter le connecteur de faisceau OEM et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit à la masse sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de synchronisation d'unités multiples 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A de faisceau moteur.

Action

Rechercher un court-circuit à la masse sur le faisceau OEM.

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples 1 du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 2 du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071 ou 019-199.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler le faisceau OEM à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de synchronisation d'unités multiples 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A de faisceau moteur.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples 1 du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de commutateur de synchronisation d'unités multiples 2 du faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071 ou 019-199.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Contrôler le connecteur de faisceau moteur et les connecteur ECM à la recherche de toute broche endommagée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Contrôler les broches du connecteur de faisceau moteur et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance de la broche de commutateur de synchronisation d'unités multiples 1 du faisceau moteur à la broche de commutateur de synchronisation d'unités multiples 1 du connecteur à 50 broches ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples 1 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le faisceau moteur à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Contrôler le faisceau moteur à la recherche d'un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples 1 du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter du connecteur de faisceau moteur au connecteur de faisceau OEM et les connecteurs ECM à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter du connecteur de faisceau moteur au connecteur de faisceau OEM et les connecteurs ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit et au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 497 est inactif.

Code de défaut 497 inactif ?

Code de défaut 497 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts sont-ils effacés ?

Tous les codes de défauts sont-ils effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 527
Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: SPN: 702 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. La broche de signal d'entrée/sortie auxiliaire du faisceau moteur indique un circuit ouvert ou un court-circuit. | L'ECM ne prend aucune action.

Circuit d'entrée/sortie auxiliaire 2 - Moteurs industriels et de marine

Description de circuit

L'ECM fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 VCC. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 527 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM
  • Court-circuit sur la source de tension dans le faisceau OEM
  • ECM endommagé.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823994 : fil de test Deutsch femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la borne du solénoïde. | Fils supplémentaires ?
 | ETAPE 1B. Nettoyer la borne de solénoïde et la borne de câblage. | Borne de solénoïde propre ?
 | ETAPE 1C. Contrôler la résistance du solénoïde. | 28 à 32 ohms pour des solénoïdes de 24 VCC ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler les broches du connecteur du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit du faisceau OEM à la masse. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de 17 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit du fil d'alimentation du solénoïde à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 527 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le solénoïde.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la borne du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fil supplémentaire sur la borne du solénoïde.

  • Rechercher tout fil supplémentaire sur la borne du solénoïde.
SMALL | MEDIUM | LARGE

Fils supplémentaires ?

Fils supplémentaires ?
OUI NON

Déposer les fils supplémentaires.

 Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Nettoyer la borne de solénoïde et la borne de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du solénoïde.

Action

Nettoyer la borne de solénoïde et la borne de câblage.

  • Nettoyer la borne du solénoïde et la cosse du fil de contrôle du solénoïde sur le faisceau OEM.

Borne de solénoïde propre ?

Borne de solénoïde propre ?
OUI NON
Pas de réparation

Réparer la borne ou remplacer le solénoïde.

Réparer la borne circulaire.

Se reporter à la procédure 019-197.

Remplacer le solénoïde.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre le solénoïde et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

28 à 32 ohms pour des solénoïdes de 24 VCC ?

28 à 32 ohms pour des solénoïdes de 24 VCC ?
OUI NON
Pas de réparation

Remplacer le solénoïde.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler les broches du connecteur du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A.

Action

Contrôler les broches du connecteur de faisceau moteur et du connecteur de faisceau ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans la connexion de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071 ou 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit du faisceau OEM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A.
  • Déconnecter le connecteur de faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit du faisceau OEM à la masse.

  • Mesurer la résistance entre le fil d'alimentation du solénoïde et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Se reporter au manuel de recherche de pannes et de réparation OEM pour les informations de réparation.

Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A.
  • Déconnecter le connecteur de faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'entrée/sortie auxiliaire 2 dans le connecteur de faisceau à 23 broches OEM A et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Se reporter au manuel de recherche de pannes et de réparation OEM pour les informations de réparation.

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Vérifiez l'ECM et les broches du connecteur du faisceau du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Contrôler les broches du connecteur de faisceau moteur et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans la connexion de faisceau.

Nettoyer les broches du connecteur.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Confirmer que la tension de signal d'entrée/sortie auxiliaire 2 est mise.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches OEM A.
  • Brancher l'extrémité femelle du fil cavalier sur la broche de signal d'entrée/sortie auxiliaire 2 dans le connecteur ECM.
  • Attacher l'extrémité de pince du fil cavalier sur le boîtier ECM pour compléter le circuit de masse.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension de la broche de signal d'entrée/sortie auxiliaire 2 sur le côté ECM du connecteur de faisceau OEM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 17 VCC ?

Plus de 17 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit du fil d'alimentation du solénoïde à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches OEM A.

Action

Rechercher tout court-circuit du fil d'alimentation du solénoïde à la masse.

  • Mesurer la résistance de la broche de signal d'entrée/sortie auxiliaire 2 à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043, 019-071, ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches OEM A.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée/sortie auxiliaire 2 du connecteur de faisceau moteur à tous les autres fils du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les connexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 527 inactif ?

Code de défaut 527 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 529
Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: SPN: 703 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute. La broche de signal d'entrée/sortie auxiliaire 3 du faisceau moteur indique un circuit ouvert ou un court-circuit. | L'ECM ne prend aucune action.

Circuit d'entrée/sortie auxiliaire 3 - Moteurs industriels et de marine

Description de circuit

L'ECM fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 VCC. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 529 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM
  • Court-circuit sur la source de tension dans le faisceau OEM
  • ECM endommagé.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823994 : fil de test Deutsch femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la borne du solénoïde. | Fils supplémentaires ?
 | ETAPE 1B. Nettoyer la borne de solénoïde et la borne de câblage. | Borne de solénoïde propre ?
 | ETAPE 1C. Contrôler la résistance du solénoïde. | 28 à 32 ohms pour des solénoïdes de 24 VCC ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler les broches du connecteur du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit du faisceau OEM à la masse. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de 17 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit du fil d'alimentation du solénoïde à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 529 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le solénoïde.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la borne du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fil supplémentaire sur la borne du solénoïde.

  • Rechercher tout fil supplémentaire sur la borne du solénoïde.
SMALL | MEDIUM | LARGE

Fils supplémentaires ?

Fils supplémentaires ?
OUI NON

Déposer les fils supplémentaires.

 Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Nettoyer la borne de solénoïde et la borne de câblage.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le fil de contrôle du solénoïde.

Action

Nettoyer la borne de solénoïde et la borne de câblage.

  • Nettoyer la borne du solénoïde et la cosse du fil de contrôle du solénoïde sur le faisceau OEM.

Borne de solénoïde propre ?

Borne de solénoïde propre ?
OUI NON
Pas de réparation

Réparer la borne ou remplacer le solénoïde.

Réparer la borne circulaire.

Se reporter à la procédure 019-197.

Remplacer le solénoïde.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du solénoïde.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM du solénoïde.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre le solénoïde et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

28 à 32 ohms pour des solénoïdes de 24 VCC ?

28 à 32 ohms pour des solénoïdes de 24 VCC ?
OUI NON
Pas de réparation

Remplacer le solénoïde.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler les broches du connecteur de faisceau moteur et du connecteur de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A.

Action

Contrôler les broches du connecteur de faisceau moteur et du connecteur de faisceau ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans la connexion de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071 ou 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit du faisceau OEM à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A
  • Déconnecter le connecteur de faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit du faisceau OEM à la masse.

  • Mesurer la résistance entre le fil d'alimentation du solénoïde et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Se reporter au manuel de recherche de pannes et de réparation OEM pour les informations de réparation.

Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 23 broches OEM A
  • Déconnecter le connecteur de faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'entrée/sortie auxiliaire 3 dans le connecteur de faisceau à 23 broches OEM A et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Se reporter au manuel de recherche de pannes et de réparation OEM pour les informations de réparation.

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Contrôler les broches du connecteur ECM et du connecteur de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Contrôler les broches du connecteur de faisceau moteur et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans la connexion de faisceau.

Nettoyer les broches du connecteur.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Confirmer que la tension de signal d'entrée/sortie auxiliaire 3 est mise.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches OEM A.
  • Brancher l'extrémité femelle du fil cavalier sur la broche de signal d'entrée/sortie auxiliaire 3 dans le connecteur ECM.
  • Attacher l'extrémité de pince du fil cavalier sur le boîtier ECM pour compléter le circuit de masse.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension de la broche de signal d'entrée/sortie auxiliaire 3 sur le côté ECM du connecteur de faisceau OEM à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 17 VCC ?

Plus de 17 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit du fil d'alimentation du solénoïde à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches OEM A.

Action

Rechercher tout court-circuit du fil d'alimentation du solénoïde à la masse.

  • Mesurer la résistance de la broche de signal d'entrée/sortie auxiliaire 3 à la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 23 broches OEM A.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de signal d'entrée/sortie auxiliaire 3 du connecteur de faisceau moteur à tous les autres fils du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 529 inactif ?

Code de défaut 529 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact (ON)
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 546
Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 546 PID: SPN: 94 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute. | L'ECM ne prend pas d'action.

Circuit de capteur de pression d'alimentation de carburant - Moteurs industriels et de groupe électrogène

Circuit de capteur de pression d'alimentation de carburant - Moteurs de marine

Description de circuit

Le capteur de pression d'alimentation de carburant surveille la pression d'entrée de carburant et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve au-dessus de la tête de filtre à carburant de deuxième étage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression d'alimentation de carburant partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 546, rechercher des codes de défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceau, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code de défaut d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 546 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 547 actif et code de défaut 546 inactif ?
 | ETAPE 2C. Contrôler l'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et le retour de pression d'alimentation de carburant (retour de capteur 2). | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 546 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler l'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et le retour de pression d'alimentation de carburant (retour de capteur 2). |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut | Code de défaut 546 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code de défaut d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 actif ?

Code de défaut 546 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent. Se reporter à la procédure 019-362.

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur et du connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur de pression d'alimentation de carburant ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-398.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif et code de défaut 546 inactif ?

Code de défaut 547 actif et code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler l'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et le retour de pression d'alimentation de carburant (retour de capteur 2).

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) à la broche de retour de pression d'alimentation de carburant (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure, se reporter à la procédure 019-359 pour l'utilisation du multimètre.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de pression d'alimentation de carburant sur le connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?

Code de défaut 546 inactif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'alimentation de carburant.

Se reporter à la procédure 019-398.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou l'ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'ECM endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau. Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif et code de défaut 546 inactif ?

Code de défaut 547 actif et code de défaut 546 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?

Code de défaut 546 inactif ?
OUI NON

Un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou l'ECM.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau ou l'ECM endommagé.

Se reporter aux procédures 019-043 ou 019-199.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler l'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et le retour de pression d'alimentation de carburant (retour de capteur 2).

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) à la broche de retour de pression d'alimentation de carburant (retour de capteur 2) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 546 inactif ?

Code de défaut 546 inactif ?
OUI NON

  • Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 546 inactif ?

Code de défaut 546 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Revenir aux étapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 547
Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 547 PID: SPN: 94 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse. | L'ECM ne prend pas d'action.

Circuit de capteur d'alimentation de carburant - Moteurs industriels et de groupe électrogène

Circuit de capteur d'alimentation de carburant - Moteurs de marine

Description de circuit

Le capteur de pression d'alimentation de carburant surveille la pression d'entrée de carburant et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve au-dessus de la tête de filtre à carburant de deuxième étage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression d'alimentation de carburant partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 547, rechercher des codes de défauts multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code de défaut d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 547 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'alimentation de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et le retour de pression d'alimentation de carburant (retour de capteur 2). | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 546 actif et code de défaut 547 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 547 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler l'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et le retour de pression d'alimentation de carburant (retour de capteur 2). |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut | Code de défaut 547 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code de défaut d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif ?

Code de défaut 547 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Codes de défauts inactifs ou intermittents. Se reporter à la procédure 019-362.

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'alimentation de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'alimentation de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et les broches du connecteur de capteur de pression d'alimentation de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-209 ou 019-398.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler l'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et le retour de pression d'alimentation de carburant (retour de capteur 2).

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension.

  • Mesurer la tension de la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) à la broche de retour de pression d'alimentation de carburant (retour de capteur 2) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression d'alimentation de carburant du connecteu de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et la broche de signal de pression d'alimentation de carburant au niveau du connecteur du capteur de pression d'alimentation de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 546 actif et code de défaut 547 inactif ?

Code de défaut 546 actif et code de défaut 547 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur de pression d'alimentation de carburant.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de pression d'alimentation de carburant sur le connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?

Code de défaut 547 inactif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'alimentation de carburant.

Se reporter à la procédure 019-398.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou l'ECM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau du capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler l'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et le retour de pression d'alimentation de carburant (retour de capteur 2).

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 VCC de pression d'alimentation de carburant (alimentation de capteur 2) à la broche de retour de pression d'alimentation de carburant (alimentation de capteur 2) au niveau du connecteur moteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure 019-360).
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?

Code de défaut 547 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert, le court-circuit à la masse ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau moteur.

Se reporter aux procédures 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou l'ECM.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter à la procédure 019-043 ou 019-199.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression d'alimentation de carburant (alimentation de capteur 2) et la broche de signal de pression d'alimentation de carburant au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 546 actif et code de défaut 547 inactif ?

Code de défaut 546 actif et code de défaut 547 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?

Code de défaut 547 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit de signal a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert, le court-circuit à la masse ou le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 547 inactif ?

Code de défaut 547 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Revenir aux étapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 556
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: SPN: 101 FMI: 0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Passage au détarage complet en 20 secondes.

Circuit de capteur de pression de bloc-moteur - Moteurs de marine

Description de circuit

Le capteur de pression de bloc-moteur est utilisé par l'ECM pour surveiller la pression de bloc-moteur. L'ECM surveille la tension sur la broche de signal de pression de bloc-moteur et la convertit en une valeur de pression. La valeur de pression de bloc-moteur est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Se reporter à la Procédure 100-002, schémas de moteur, pour l'emplacement du composant.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de bloc-moteur est utilisé dans la partie de protection moteur de l'étalonnage. Lorsque l'ECM détecte que la pression de bloc-moteur est supérieure à la limite de protection moteur dans l'étalonnage pendant au moins 5 secondes, il enregistre le code de défaut 556 et allume un voyant rouge indiquant que le moteur peut être arrêté.

Les causes possibles de ce code de défaut incluent :

  • Segments endommagés
  • Niveau d'huile trop haut
  • Joints de turbocompresseur endommagés
  • Cylindre de puissance endommagé
  • Segments de compresseur d'air endommagés.

Confirmer que les tubes et reniflards de bloc-moteur ne sont pas bouchés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier le capteur de pression de bloc-moteur. | Le capteur de pression de bloc-moteur est-il en accord avec la jauge mécanique ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 556 inactif
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier le capteur de pression de bloc-moteur.

Conditions

  • Connecter une jauge de manomètre d'eau au moteur.
  • Brancher l'outil d'entretien électronique INSITE™ et le faisceau d'entretien au connecteur de liaison de données SAE J1939 sur le faisceau moteur.
  • Démarrer le moteur.

Action

Vérifier la précision de capteur de pression de bloc-moteur avec une jauge.

  • Remarque : Faire tourner le moteur à son régime nominal en pleine charge (à plein gaz) jusqu'à ce que le relevé se stabilise.
SMALL | MEDIUM | LARGE

Le capteur de pression de bloc-moteur est-il en accord avec la jauge mécanique ?

Le capteur de pression de bloc-moteur est-il en accord avec la jauge mécanique ?
OUI NON

Remplacer le capteur de pression de bloc-moteur.

 Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic de symptôme de Gaz de bloc-moteur excessifs (soufflage) dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 556 est inactif.

Le code de défaut 556 est-il inactif ?

Le code de défaut 556 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 01-AOUT-2007
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Manque de puissance, arrêt possible ou démarrage impossible.

Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteur industriel QSK19

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de rail de pression d'injecteur 1 et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de rail d'injecteur. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'ensemble de pressurisation de pompe à carburant 1.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction d'entrée de carburant.
  • Obstruction de filtre à carburant.
  • Faible sortie de pompe giratoire.
  • Accrochage ou fuite de régulateur de pression de pompe giratoire.
  • Déclin de capacité de pompe à haute pression.
  • Fuites de soupape d'évacuation mécanique sur drain.
  • La soupape d'évacuation mécanique s'ouvre à une pression trop basse.
  • Fuite de la paroi intérieure de la conduite d'alimentation d'injecteur à haute pression.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Numéro de pièce 3823996 – fil de test Weather-Pack femelle
Pièce N° 3824774 – câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 451, 452, 2215, 2261, ou 2262 actifs ou nombreux comptes inactifs de codes de défauts 451, 452, 2215, 2261, ou 2262 ?
ETAPE 2. | Dégager le fonctionnement du système de carburant à haute pression. |
 | ETAPE 2A. Rechercher toute fuite externe. | Fuites de carburant externes ?
 | ETAPE 2B. Contrôler le fonctionnement de la soupape d'évacuation mécanique. | Fuite de soupape d'évacuation mécanique ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 559 inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 451, 452, 2215, 2261, ou 2262 actifs ou nombreux comptes inactifs de codes de défauts 451, 452, 2261, ou 2262 ?

Codes de défauts 451, 452, 2215, 2261, ou 2262 actifs ou nombreux comptes inactifs de codes de défauts 451, 452, 2261, ou 2262 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence appropriée de recherche de pannes.

Aller à 2A

Etape guidée 2 - Dégager le fonctionnement du système de carburant à haute pression.

Etape guidée 2A - Rechercher toute fuite externe.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher toute fuite de carburant externe.

  • Démarrer le moteur et le laisser tourner au ralenti.
  • Rechercher toute fuite de carburant externe.

Fuites de carburant externes ?

Fuites de carburant externes ?
OUI NON

Réparer toutes les fuites de carburant.

Se reporter au manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

3A

Aller à 2B

Etape guidée 2B - Contrôler le fonctionnement de la soupape d'évacuation mécanique.

Conditions

  • Débrancher le flexible de vidange de soupape d'évacuation mécanique du collecteur de vidange de carburant
  • Placer le flexible de vidange de trop-plein dans un conteneur propre
  • Brancher l'outil d'entretien électronique INSITE™.
  • Installer un bouchon M18 dans le collecteur de vidange de carburant.

Action

Démarrer le moteur.

  • Utiliser le test de pression de rail commun de haute pression de l'outil d'entretien électronique INSITE™ pour augmenter la pression de rail de carburant.
  • Mesurer la fuite de carburant du clapet de détente de pression de rail.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Fuite de soupape d'évacuation mécanique ?

Fuite de soupape d'évacuation mécanique ?
OUI NON

Remplacer la soupape d'évacuation mécanique.

Se reporter à la Procédure 006-061 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Remplacer l'ensemble de pompe à carburant à haute pression.

Se reporter à la Procédure 005-016 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier les codes de défauts inactifs.

Code de défaut 559 inactif ?

Code de défaut 559 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Codes de défauts effacés ?

Codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 25-OCT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arrêt de sortie double commandée auxiliaire - instructions spéciales

CODE DE DEFAUT 599
Arrêt de sortie double commandée auxiliaire - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 599 PID: SPN: 640 FMI: 14 VOYANT: Rouge SRT: | Arrêt de sortie double commandée auxiliaire - instructions spéciales. La limite de protection du moteur a été dépassée pour les limites étalonnées de sorties doubles. | Le moteur s'arrête.

Circuit d'entrée/sortie auxiliaire - Moteurs industriels et de marine

Description de circuit

Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur l'ECM en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.

Emplacement de composant

Les fonctions de sorties doubles varient avec l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. Les broches de sorties doubles pour le signal d'entrée/sortie auxiliaire 2 et le signal d'entrée/sortie auxiliaire 3 peuvent se trouver dans le connecteur à 23 broches OEM respectivement à A et E.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'une des entrées définies par l'OEM a dépassé une limite étalonnée. Les déclenchements de l'arrêt varient avec l'OEM. Les paramètres qui peuvent être utilisés pour la fonction de sorties doubles sont les suivants :

  • Vitesse du moteur
  • Commande de carburant
  • Pression de suralimentation
  • Entrée de régime auxiliaire
  • Pression d'huile
  • Température de liquide de refroidissement
  • Température de carburant
  • Commande d'accélérateur
  • Capteur OEM
  • Température OEM
  • Pression OEM
  • Commutateur fourni par OEM
  • Statut ISC 2
  • Température du collecteur d'admission.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 599. | Cas actifs ou inactifs du code de défaut 599 ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 599 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 599.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 599 ?

Cas actifs ou inactifs du code de défaut 599 ?
OUI NON

  • La limite de protection du moteur a été dépassée pour le dispositif auxiliaire fourni par l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Manuel de recherche de panne et de réparation de l'OEM

Réparation terminée

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 599 inactif ?

Code de défaut 599 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arrêt à chaud du moteur - condition existante

CODE DE DEFAUT 611
Arrêt à chaud du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 611 PID: SPN: 1383 FMI: 11/31 VOYANT: Néant SRT: | Arrêt à chaud du moteur - condition existante. Le moteur a été arrêté avec la clef de contact avant le refroidissement correct du moteur, ce qui a généré un facteur de charge supérieur au seuil maximum d'arrêt. | L'ECM ne prend aucune action. Perte possible de performance. Une détérioration possible du moteur peut se produire. Le code de défaut est enregistré.

ECM

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

Pas applicable pour ce code de défaut.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Aucune action requise. |
 | ETAPE 1A. Aucune action requise. | Le moteur a-t-il été arrêté avant le refroidissement approprié ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 611 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Aucune action requise.

Etape guidée 1A - Aucune action requise.

Conditions

Néant

Action

Arrêt à chaud du moteur - condition existante.

Le moteur a été arrêté avec la clef de contact avant le refroidissement correct du moteur, ce qui a généré un facteur de charge supérieur au seuil maximum d'arrêt.

Le moteur a-t-il été arrêté avant le refroidissement approprié ?

Le moteur a-t-il été arrêté avant le refroidissement approprié ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à Néant

Aller à Néant

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 611 inactif ?

Code de défaut 611 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: SPN: 190 FMI: 2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. Perte de signal du capteur de vilebrequin. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage. Le moteur fonctionne en utilisant le capteur de régime de secours. La puissance du moteur est réduite.

Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Le capteur de régime/position de vilebrequin moteur fournit des informations sur le régime moteur à l'ECM. Le capteur est alimenté à + 5 VCC. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de régime/position de vilebrequin moteur ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM
  • Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM
  • Détérioration des dents de cible de capteur ou de la molette.

Les paramètres de surveillance de l'outil d'entretien électronique INSITE™ associés à ce code de défaut et au capteur incluent :

  • Etat de capteur de régime/position de vilebrequin moteur.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts d'alimentation de capteur de régime/position de vilebrequin moteur. | Code de défaut 238 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position de vilebrequin moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de régime/position de vilebrequin moteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | L'état du capteur de régime/position de vilebrequin moteur est-il bas ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2C-2. Inspecter le capteur de régime/position de vilebrequin moteur. |
 | ETAPE 2C-3. Contrôler la réponse du circuit. |
 | ETAPE 2C-4. Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin moteur. |
 | ETAPE 2D. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse de l'ECM. | L'état du capteur de régime/position de vilebrequin moteur surveillé est-il bas ?
 | ETAPE 2E-1. Contrôler la réponse de l'ECM. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 689 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts d'alimentation de capteur de régime/position de vilebrequin moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 238

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Avec le moteur au ralenti, surveiller le statut de code de défaut.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 689 actif ?

Code de défaut 689 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position de vilebrequin moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter aux procédures 019-042, 019-043, ou 019-218.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de régime/position de vilebrequin moteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin moteur du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension au niveau du connecteur de capteur.

  • Mesurer la tension entre la broche d'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3) et la broche de retour de régime/position de vilebrequin moteur (retour de capteur 3) au connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

L'état du capteur de régime/position de vilebrequin moteur est-il bas ?

L'état du capteur de régime/position de vilebrequin moteur est-il bas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-1

Aller à 2D

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3) et la broche de signal de régime/position de vilebrequin moteur au niveau du connecteur de capteur du faisceau moteur.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

L'état du capteur de régime/position de vilebrequin moteur est-il haut ?

L'état du capteur de régime/position de vilebrequin moteur est-il haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-2

Aller à 2D

Etape guidée 2C-2 - Inspecter le capteur de régime/position de vilebrequin moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de régime/position de vilebrequin moteur du moteur. Se reporter à la procédure 019-042.

Action

Inspecter le capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • Embout de capteur endommagé
  • Signes physiques de capteur de régime/position de vilebrequin moteur en contact avec les dents de régime.

Embout de capteur endommagé ?

Embout de capteur endommagé ?
OUI NON

Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-042.

 Pas de réparation

Aller à 4A

Aller à 2C-3

Etape guidée 2C-3 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de régime/position de vilebrequin moteur du moteur. Se reporter à la procédure 019-042.
  • S'assurer que le capteur de régime/position de vilebrequin moteur est connecté au faisceau.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée.

  • Utiliser le côté d'entraînement à cliquet de l'outil de douille qui a été utilisé pour déposer le capteur du moteur. Le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur. Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.
SMALL | MEDIUM | LARGE

L'état de capteur de régime/position de vilebrequin moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

L'état de capteur de régime/position de vilebrequin moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-042.

Aller à 2C-4

Aller à 4A

Etape guidée 2C-4 - Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin moteur.

Conditions

  • Mettre le contact (ON)
  • Installer le capteur de régime/position de vilebrequin moteur sur le moteur. Se reporter à la procédure 019-042.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Enclencher provisoirement le démarreur sans démarrer le moteur. Répéter cela aussi souvent qu'il le faut.

Action

Surveiller l'état du capteur de régime/position de vilebrequin moteur à la recherche de ce qui suit :

  • L'état de capteur de régime moteur passe de haut à bas ou de bas à haut ou l'état indique un déclenchement.

L'état de capteur de régime/position de vilebrequin moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

L'état de capteur de régime/position de vilebrequin moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents de molette de vilebrequin.

Se reporter à la Procédure 001-069 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 4A

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-204.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

L'état du capteur de régime/position de vilebrequin moteur surveillé est-il bas ?

L'état du capteur de régime/position de vilebrequin moteur surveillé est-il bas ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 2E-1

Aller à 4A

Etape guidée 2E-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3) et la broche de signal de régime/position de vilebrequin moteur au niveau du port ECM.

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, relever l'état du capteur de régime/position de vilebrequin moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

L'état du capteur de régime/position de vilebrequin moteur surveillé est-il haut ?

L'état du capteur de régime/position de vilebrequin moteur surveillé est-il haut ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la broche d'alimentation 5 volts de régime/position de vilebrequin moteur (alimentation de capteur 3) et la broche de retour de régime/position de vilebrequin moteur (retour de capteur 3) au port de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 689 inactif ?

Code de défaut 689 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: SPN: 723 FMI: 7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Mauvais alignement mécanique entre les capteurs de régime moteur d'arbre à cames et de vilebrequin. | Le moteur est détaré, mais continue à fonctionner. Possibilité de fumées excessives, de démarrage difficile ou de fonctionnement irrégulier.

Circuit de capteur de régime/position de vilebrequin moteur et circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur fournissent un signal de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Emplacement de composant

Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut est enregistré lorsque l'ECM détermine qu'un mauvais alignement mécanique entre l'arbre à cames et le vilebrequin est survenu.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Inspecter les molettes et le capteur de régime/position de vilebrequin et le capteur de régime/position d'arbre cames moteur. |
 | ETAPE 1A. Rechercher tout défaut du capteur de régime/position de vilebrequin et du capteur de régime/position d'arbre à cames. | Présence de défauts ?
 | ETAPE 1B. Rechercher tout défaut des molettes. | Présence de défauts ?
ETAPE 2. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 2A. Contrôler le calage statique. | Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 731 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Inspecter les molettes et le capteur de régime/position de vilebrequin et le capteur de régime/position d'arbre cames moteur.

Etape guidée 1A - Rechercher tout défaut du capteur de régime/position de vilebrequin et du capteur de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut.

Rechercher tout défaut du capteur de régime/position de vilebrequin et du capteur de régime/position d'arbre à cames.

Présence de défauts ?

Présence de défauts ?
OUI NON

Remplacer le capteur de régime/position de vilebrequin et le capteur de régime/position d'arbre à cames moteur. Se reporter aux Procédures 019-042 et 019-363.

 Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher tout défaut des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut.

Rechercher tout défaut de l'engrenage d'arbre à cames et des molettes de vilebrequin.

Présence de défauts ?

Présence de défauts ?
OUI NON

Remplacer l'engrenage d'arbre à cames ou la molette de vilebrequin. Se reporter à la Procédure 001-012 ou 001-069 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Vérifier si le calage statique du moteur est correct.

Etape guidée 2A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle de carter de distribution
  • Tourner le moteur vers le centre inerte supérieur (TDC) pour le cylindre N° 1 et vérifier si les marques de calage d'engrenage d'arbre à cames et de vilebrequin sont correctement alignées. Se reporter à la Procédure 001-008 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Action

Contrôler le calage.

Inspecter le calage statique du moteur.

Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?

Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?
OUI NON
Pas de réparation

Installer les engrenages d'arbre à cames et de vilebrequin correctement.

Se reporter aux Procédures 001-008 et 001-018 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 731 est inactif.

Code de défaut 731 inactif ?

Code de défaut 731 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: SPN: 627 FMI: 2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée sous 6,2 volts ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.

Circuit de tension de batterie 1 - Moteurs industriels

Circuit de tension de batterie 1 - Moteurs de groupes électrogènes

Circuit de tension de batterie 1 - Moteurs de marine

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau OEM contre toute surchauffe. L'ECM reçoit l'alimentation de batterie à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de tension de batterie 1 sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est connecté à la batterie par le connecteur à 4 broches sur le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

  • Si l'alimentation de tension de batterie 1 de l'ECM provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 1117.
  • Inspecter l'activation et la désactivation intermittentes ou rapides de la clé de contact.

REMARQUE : Si un commutateur de déconnexion de batterie est désactivé après que le contact est coupé et avant la mise hors tension complète de l'ECM (jusqu'à 30 secondes), ce défaut peut être enregistré.

Vérifier si la puissance non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher une basse tension au démarrage. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 1117.

Une corruption de tension (courtes interruptions ou poussées qui ne peuvent être vues qu'avec un oscilloscope) sur la ligne de clé de contact peut provoquer ce défaut.

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3824811 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
 | ETAPE 1C. Contrôler la résistance du faisceau électrique OEM et du faisceau moteur. | Moins de 10 ohms ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur électrique à 4 broches ECM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | 10,0 à 15,0 VCC ?
 | ETAPE 3C. Contrôler l'alimentation de tension de batterie 1 à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Contrôler le retour de tension de batterie 1 à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler l'alimentation de tension de batterie 1 à la recherche de tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
 | ETAPE 3G. Contrôler l'alimentation électrique sur le fil ECM. | Fil d'alimentation électrique sans interruption ?
 | ETAPE 3H. Contrôler le circuit d'alimentation électrique. | Moins de 5 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1117 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes 12 VCC).
  • Au moins +24 VCC (systèmes 24 VCC).

Au lancement :

  • Au moins +6,2 VCC (systèmes 12 VCC).
  • Au moins +12 VCC (systèmes 24 VCC).
SMALL | MEDIUM | LARGE

Tension de batterie acceptable dans des conditions normales et de lancement ?

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du faisceau électrique OEM et du faisceau moteur.

Conditions

  • Couper le contact (OFF)
  • Débrancher le connecteur électrique à 4 broches ECM
  • Débrancher la borne positive de la batterie.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la borne ALIMENTATION de tension de batterie 1 ECM et le connecteur de batterie positif (+).
  • Mesurer la résistance entre la broche RETOUR de tension de batterie 1 ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Couper le contact (OFF).

Action

Vérifier si le fusible est correctement installé.

  • Vérifier si le fusible 10 A est correctement installé.
SMALL | MEDIUM | LARGE

Fusible correctement installé ?

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la procédure 019-198.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Couper le contact (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 10 A a sauté.
SMALL | MEDIUM | LARGE

Fusible fondu ?

Fusible fondu ?
OUI NON

Remplacer le fusible.

Se reporter à la procédure 019-198.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur électrique à 4 broches ECM et du connecteur ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie 1 dans le connecteur électrique à 4 broches ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

10,0 à 15,0 VCC ?

10,0 à 15,0 VCC ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans l'alimentation de batterie.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM
  • Débrancher les fils de batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance d'une broche d'alimentation de tension de batterie 1 dans le connecteur électrique à 4 broches ECM à toutes les autres broches dans le connecteur, sauf les autres broches d'alimentation de tension de batterie 1.
  • Mesurer la résistance entre la broche de retour de tension de batterie du connecteur électrique à 4 broches ECM et toutes les autres broches du connecteur, à l'exception des autres broches de retour de tension de batterie 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le retour de tension de batterie 1 à la recherche de tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM
  • Débrancher les fils de batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche de retour de tension de batterie 1 ECM dans le connecteur électrique à 4 broches ECM à toutes les broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler l'alimentation de tension de batterie 1 à la recherche de tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur électrique à 4 broches ECM de l'ECM
  • Débrancher les fils de batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche d'alimentation de tension de batterie 1 ECM dans le connecteur électrique à 4 broches ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie

  • A partir de la borne positive (+) de batterie, suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3G

Etape guidée 3G - Contrôler l'alimentation électrique sur le fil ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'alimentation électrique sur le fil ECM.

Inspecter le fil d'alimentation électrique entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Fil d'alimentation électrique sans interruption ?

Fil d'alimentation électrique sans interruption ?
OUI NON
Pas de réparation

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 4A

Aller à 3H

Etape guidée 3H - Contrôler le circuit d'alimentation électrique.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Contrôler le circuit d'alimentation électrique.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'alimentation électrique du connecteur de faisceau moteur à 50 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1117 est inactif.

Code de défaut 1117 inactif ?

Code de défaut 1117 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1357
Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1357 PID: SPN: 1380 FMI: 1/18 VOYANT: Orange SRT: | Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le réservoir d'huile moteur à distance est au-dessous du niveau de fonctionnement normal. | L'ECM ne prend aucune action. Détérioration possible du moteur si cela n'est pas résolu.

Réservoir de niveau d'huile moteur à distance - Moteurs industriels

Réservoir de niveau d'huile moteur à distance - Moteurs de groupes électrogènes

Réservoir de niveau d'huile moteur à distance - Moteurs de marine

Description de circuit

Néant

Emplacement de composant

L'emplacement du réservoir à distance dépend de l'OEM.

Informations techniques (Shop Talk)

Néant

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler tous les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1357. | Cas actifs ou inactifs du code de défaut 1357 ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1357 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler tous les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1357.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1357 ?

Cas actifs ou inactifs du code de défaut 1357 ?
OUI NON

Remplir le réservoir d'huile moteur à distance au niveau approprié.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1357 est inactif.

Code de défaut 1357 inactif ?

Code de défaut 1357 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Etapes de diagnostic appropriées

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1358
Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1358 PID: SPN: 91 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur. | Industriel : Détarage de régime et de puissance en fonction des étalonnages.

Circuit de capteur de position de levier ou de pédale d'accélérateur - Moteurs industriels

Circuit de capteur de position de levier ou de pédale d'accélérateur - Moteurs de propulsion de marine

Description de circuit

Le capteur de position de pédale ou de levier d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4), retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) et signal de position de pédale ou de levier d'accélérateur.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation 5 VCC.
  • Circuit ouvert de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

Les trois fils du circuit de capteur de position de pédale ou de levier d'accélérateur doivent être tordus ensemble.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Numéro de pièce 3823996 - fil de test Weather-Pack femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1358 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de position de levier ou de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1359 actif et code de défaut 1358 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1358 actif ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 1358 inactif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 4A-2. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
 | ETAPE 4B. Rechercher un code de défaut inactif. | Code de défaut 1358 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 1358 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2185

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1358 actif ?

Code de défaut 1358 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout code de défaut actif.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de position de pédale ou de levier d'accélérateur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-071, 019-199, ou 019-085.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) et le circuit de retour.

Mesurer la tension de la broche d'alimentation de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) à la broche de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) au connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1359 actif et code de défaut 1358 inactif ?

Code de défaut 1359 actif et code de défaut 1358 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur de pédale ou de levier d'acélérateur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de position de levier ou de pédale d'accélérateur au faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1358 actif ?

Code de défaut 1358 actif ?
OUI NON

Un capteur de position de pédale ou de levier d'accélérateur défectueux a été détecté. Contacter l'OEM ou le concessionnaire pour les instructions de réparation.

Remplacer le capteur de position de pédale ou de levier d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM endommagé ou remplacer la partie de faisceau moteur qui présente des détériorations de faisceau, de connecteur ou de broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

 Pas de réparation

Aller à 5A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la résistance entre le faisceau OEM et la broche de retour de position de pédale ou de levier d'accélérateur du connecteur de faisceau moteur (retour de capteur 4) et la broche de retour de position de pédale ou de levier d'accélérateur de faisceau OEM (retour de capteur 4).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A-2

Aller à 5A

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le faisceau OEM du connecteur de faisceau moteur et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1358 inactif ?

Code de défaut 1358 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-204.

 Pas de réparation

Aller à 5A

Aller à 4A-1

Etape guidée 4A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur.

Action

Rechercher un circuit ouvert

  • Mesurer la résistance entre la broche de retour de position de pédale ou de levier d'accélérateur de connecteur ECM de faisceau moteur (retour de capteur 4) et la broche de retour de position de pédale ou de levier d'accélérateur de faisceau moteur (retour de capteur 4).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1358 inactif ?

Code de défaut 1358 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1358 inactif ?

Code de défaut 1358 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1359
Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1359 PID: SPN: 91 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale ou de levier d'accélérateur. | Industriel : Détarage de régime et de puissance en fonction des étalonnages.

Circuit de capteur de position de levier ou de pédale d'accélérateur - Moteurs industriels

Circuit de capteur de position de levier ou de pédale d'accélérateur - Moteurs de propulsion de marine

Description de circuit

Le capteur de position de pédale ou de levier d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Le circuit de capteur de position de pédale ou de levier d'accélérateur contient trois fils : alimentation de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur endommagé.
  • Circuit ouvert dans le fil de signal ou d'alimentation dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position de pédale ou de levier d'accélérateur doivent être tordus ensemble.

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouvel ECM, tous les autres codes de défauts doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3823995 – fil de test mâle Weather-Pack
Numéro de pièce 3823996 – fil de test Weather-Pack femelle
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1359 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1358 actif et code de défaut 1359 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1359 actif ?
ETAPE 3. | Contrôler le faisceau moteur et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ETAPE 3A-2. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-3. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 3A-4. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 1359 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1359 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2186

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1359 actif ?

Code de défaut 1359 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, se reporter à la procédure 019-362.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de position de levier ou de pédale d'accélérateur de faisceau OEM à la recherche de ce qui suit :

  • Connexions desserrées
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur de position de pédale ou de levier d'accélérateur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071 ou 019-085.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour.

Mesurer la tension entre la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) et la broche de retour de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) au connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) et la broche de signal de position de pédale ou de levier d'accélérateur du connecteur de capteur du faisceau OEM.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 1358 actif et code de défaut 1359 inactif ?

Code de défaut 1358 actif et code de défaut 1359 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1359 actif ?

Code de défaut 1359 actif ?
OUI NON

Une pédale d'accélérateur défectueuse a été détectée. Contacter l'OEM ou le concessionnaire pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau OEM et de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connexions desserrées
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur endommagée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM endommagé ou remplacer la partie de faisceau moteur qui présente des détériorations de faisceau, de connecteur ou de broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071, 019-208, ou 019-043.

 Pas de réparation

Aller à 5A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation 5 volts de position de pédale ou levier d'accélérateur de connecteur de faisceau OEM au faisceau moteur (alimentation de capteur 4) et la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur de faisceau OEM (alimentation de capteur 4).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation.

Se reporter à la procédure 019-071.

Aller à 3A-2

Aller à 5A

Etape guidée 3A-2 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur de connecteur de faisceau OEM au faisceau moteur et la broche SIGNAL du connecteur de position de pédale ou de levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation.

Se reporter à la procédure 019-071.

Aller à 3A-2

Aller à 5A

Etape guidée 3A-3 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le faisceau OEM du connecteur de faisceau moteur et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A-4

Aller à 5A

Etape guidée 3A-4 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches OEM B du faisceau moteur
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur de connecteur de faisceau OEM au faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1359 inactif ?

Code de défaut 1359 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-204.

 Pas de réparation

Aller à 5A

Aller à 4A-1

Etape guidée 4A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale ou de levier d'accélérateur de connecteur ECM de faisceau moteur (alimentation de capteur 4) et la broche d'alimentation de capteur de position de pédale ou de levier d'accélérateur de faisceau moteur (alimentation de capteur 4).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale ou de levier d'accélérateur de connecteur ECM de faisceau moteur (alimentation de capteur 4) et la broche d'alimentation de capteur de position de pédale ou de levier d'accélérateur de faisceau moteur (alimentation de capteur 4).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Contrôler chaque partie de faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A-4

Aller à 5A

Etape guidée 4A-4 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3B

Aller à 5A

Etape guidée 4B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1359 inactif ?

Code de défaut 1359 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 1359 est-il inactif ?

Le code de défaut 1359 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1361
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1361 PID: SPN: 974 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le signal de capteur de position de pédale ou de levier d'accélérateur à distance. | Détarage de régime et de puissance en fonction des étalonnages.

Circuit de capteur de position de levier ou de pédale d'accélérateur à distance - Moteurs industriels

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance - Moteurs de marine

Description de circuit

Le capteur de levier ou de pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

Le capteur de position de levier ou de pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Si un problème d'accélérateur distant intermittent est diagnostiqué, la tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en travaillant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM, le faisceau moteur ou le capteur
  • Circuit ouvert dans le signal, l'alimentation ou le retour d'accélérateur à distance dans le faisceau ou les connecteurs
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.
  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 – fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1361 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1595 actif et code de défaut 1361 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et de faisceau ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur ou le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1361 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1361 actif ?

Code de défaut 1361 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de position de levier ou de pédale d'accélérateur à distance et OEM à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du capteur de levier ou de pédale d'accélérateur à distance endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'alimentation 5 volts (alimentation de capteur 1) et de retour de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler l'alimentation 5 volts de position de levier ou de pédale d'accélérateur à distance (alimentation de capteur 1) et le retour de position de levier ou de pédale d'accélérateur à distance (retour de capteur 1).

  • Mesurer la tension de la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) sur le connecteur de capteur de faisceau OEM à la broche de retour de position de pédale ou de levier d'accélérateur à distance (retour de capteur 1) au connecteur de capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'ALIMENTATION 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) et la broche de SIGNAL de position de pédale ou de levier d'accélérateur à distance au connecteur de faisceau OEM du capteur de position de pédale ou de levier d'accélérateur à distance.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1595 actif et code de défaut 1361 inactif ?

Code de défaut 1595 actif et code de défaut 1361 inactif ?
OUI NON

Remplacer le capteur de position de levier ou de pédale d'accélérateur à distance.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et de faisceau ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur à 50 broches ECM à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation ou de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

  • Mesurer la résistance de la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le faisceau moteur à 50 broches à la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le connecteur de capteur de faisceau.
  • Mesurer la résistance de la broche de signal de position de pédale ou de levier d'accélérateur à distance dans le connecteur de faisceau moteur à 50 broches à la broche de signal de position de pédale ou de levier d'accélérateur à distance dans le connecteur de capteur de faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit de la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le connecteur de faisceau moteur à 50 broches à toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche SIGNAL de position de pédale ou de levier d'accélérateur à distance dans le connecteur de faisceau moteur à 50 broches et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur ou le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Débrancher le tachygraphe (s'il est monté).

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit de la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) dans le connecteur de faisceau moteur à 50 broches à la masse de bloc-moteur.
  • Mesurer la résistance et rechercher tout court-circuit de la broche de signal de position de pédale ou de levier d'accélérateur à distance dans le connecteur de faisceau moteur à 50 broches et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1361 est inactif.

Code de défaut 1361 inactif ?

Code de défaut 1361 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1363
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1363 PID: SPN: 102 FMI: 1/17 VOYANT: Maintenance SRT: | Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. | Détarage de la sortie de puissance du moteur.

Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop basse, cela provoque un détarage.

Emplacement de composant

Le capteur de pression de collecteur d'admission 1 se trouve dans l'admission d'air. Se reporter à 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le code de défaut 1363 est activé lorsque la pression de collecteur d'admission 1 descend au-dessous des valeurs prévues.

Les causes possibles de ce code de défaut incluent :

  • Défaut ou détérioration du turbocompresseur
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Un filtre à air bouché ou restreint.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 38136358 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3824811 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher des codes de défauts d'alimentation de capteur de pression de collecteur d'admission 1. | Code de défaut 1363 actif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts d'alimentation de capteur de pression de collecteur d'admission 1.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1363 actif ?

Code de défaut 1363 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT

Réparation terminée

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1369
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1369 PID: SPN: 441 FMI: 3 VOYANT: Maintenance SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit d'entrée de capteur de température auxiliaire 1. | Aucun effet sur le fonctionnement.

Circuit d'entrée de capteur de température auxiliaire 1 - Moteurs industriels

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température auxiliaire 1 sur l'ECM. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température auxiliaire 1.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 1369 est-il inactif ?
ETAPE 2. | Contrôler l'entrée de capteur de température auxiliaire 1 et le circuit. |
 | ETAPE 2A. Inspecter l'entrée de capteur de température auxiliaire 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance d'entrée de capteur de température auxiliaire 1. | 180 ohms à 160K ohms ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1369 inactif ?
ETAPE 4. | Effacer le code de défaut |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1369 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1369 est-il inactif ?

Le code de défaut 1369 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler l'entrée de capteur de température auxiliaire 1 et le circuit.

Etape guidée 2A - Inspecter l'entrée de capteur de température auxiliaire 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'entrée de capteur de température auxiliaire 1 et les broches de connecteur.

Action

Inspecter les broches du connecteur d'entrée de capteur de température auxiliaire 1 et du faisceau OEM à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou l'entrée de capteur de température auxiliaire 1.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance d'entrée de capteur de température auxiliaire 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'entrée de capteur de température auxiliaire 1 du connecteur faisceau OEM.

Action

Contrôler la résistance d'entrée de capteur de température auxiliaire 1.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température auxiliaire 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

180 ohms à 160K ohms ?

Se reporter au manuel de recherche de pannes et de réparation de l’OEM pour d'autres spécifications.

180 ohms à 160K ohms ?
OUI NON
Pas de réparation

Remplacer l'entrée de capteur de température auxiliaire 1.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches de connecteur et le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de température auxiliaire 1 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température auxiliaire du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température auxiliaire 1 de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert. Réparer ou remplacer le faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur d'entrée de capteur de température auxiliaire 1 du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température auxiliaire du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température auxiliaire de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur d'entrée de capteur de température auxiliaire 1 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température auxilaire dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1369 inactif ?

Code de défaut 1369 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1369 inactif ?

Code de défaut 1369 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1371
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1371 PID: SPN: 1388 FMI: 3 VOYANT: Maintenance SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression OEM. | Aucun effet sur le fonctionnement.

Circuit d'entrée de capteur de pression auxiliaire N° 1

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien OEM pour l'emplacement de capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Le code de défaut 386 d'alimentation de capteur est-il actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1372 actif et code de défaut 1371 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1371 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1371 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1371 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 386 d'alimentation de capteur est-il actif ?

Le code de défaut 386 d'alimentation de capteur est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1372 actif et code de défaut 1371 inactif ?

Code de défaut 1372 actif et code de défaut 1371 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 VCC de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1371 actif ?

Code de défaut 1371 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071 ou 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1371 inactif ?

Code de défaut 1371 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1371 inactif ?

Code de défaut 1371 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 14-MAR-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1372
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1372 PID: SPN: 1388 FMI: 4 VOYANT: Maintenance SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.

Circuit d'entrée de capteur de pression auxiliaire N° 1

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien OEM pour l'emplacement de capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau OEM.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Le code de défaut 352 d'alimentation de capteur est-il actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1371 actif et code de défaut 1372 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1372 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1372 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1372 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 352 d'alimentation de capteur est-il actif ?

Le code de défaut 352 d'alimentation de capteur est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 VCC de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1371 actif et code de défaut 1372 inactif ?

Code de défaut 1371 actif et code de défaut 1372 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1372 actif ?

Code de défaut 1372 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le connecteur de faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071 ou 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1372 inactif ?

Code de défaut 1372 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1372 inactif ?

Code de défaut 1372 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 14-MAR-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de dispositif d'activation de démarrage N° 1 (injection d'éther) - cause de base inconnue

CODE DE DEFAUT 1373
Circuit de dispositif d'activation de démarrage N° 1 (injection d'éther) - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1373 PID: SPN: 626 FMI: 11 VOYANT: Maintenance SRT: QU-373 | Circuit de dispositif d'activation de démarrage N° 1 (injection d'éther) - cause de base inconnue. Le circuit de solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther) est ouvert ou court-circuité dans le faisceau moteur. | La fonction de dispositif d'activation de démarrage 1 (injection d'éther) est désactivée. Possibilité de fumée blanche, difficulté de démarrage de moteur à basse température.

Circuit de dispositif d'activation de démarrage 1 (injection d'éther) - Moteurs industriels

Description de circuit

Le solénoïde du circuit de dispositif d'activation de démarrage 1 (injection d'éther) est un dispositif utilisé par l'ECM pour commander le système de circuit de dispositif d'activation de démarrage 1 (injection d'éther) au cours de démarrages à froid.

Emplacement de composant

L'emplacement du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther) dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'alimentation, de signal ou de retour dans le solénoïde, le faisceau ou l'ECM.
  • Courts-circuits à la la masse ou retour dans le solénoïde, le faisceau ou l'ECM
  • Courts-circuits sur une source de tension dans le solénoïde, le faisceau ou l'ECM.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch
Pièce N° 3823994 : fil de test Deutsch femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther). |
 | ETAPE 1A. Inspecter la borne du connecteur du solénoïde d'injection et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension d'alimentation du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther). | Plus de 17,0 VCC ?
 | ETAPE 1C. Contrôler la résistance du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther). | La résistance est-elle aux spécifications OEM ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le connecteur de faisceau OEM et le connecteur de faisceau moteur à la recherche de broches endommagées. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les connecteurs de faisceau moteur à la recherche de tout signe de détérioration. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 4. | Contrôler la tension d'alimentation au niveau de l'ECM. |
 | ETAPE 4A. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de 17,0 VCC ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 1373 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).

Etape guidée 1A - Inspecter la borne du connecteur du solénoïde d'injection et le connecteur de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du faisceau OEM.

Action

Inspecter la borne de connecteur de solénoïde d'injection et le connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage
  • Fils multiples sur la borne.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).
SMALL | MEDIUM | LARGE

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le solénoïde endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071.

Se reporter à la procédure 019-197.

Aller à 5A

Aller à 1B

Etape guidée 1B - Contrôler la tension d'alimentation du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).

Conditions

  • Mettre le contact (ON)
  • Débrancher le solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du faisceau OEM.

Action

Contrôler la tension d'alimentation du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).

  • Mesurer la tension entre le connecteur du faisceau de câblage OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE

Plus de 17,0 VCC ?

Plus de 17,0 VCC ?
OUI NON

Remplacer le solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther). Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 1C

Etape guidée 1C - Contrôler la résistance du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).

Conditions

  • Couper le contact (OFF).
  • Débrancher le solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du faisceau OEM.

Action

Contrôler la résistance du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).

  • Mesurer la résistance entre la borne du connecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle aux spécifications OEM ?

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther). Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau OEM et le connecteur de faisceau moteur à la recherche de broches endommagées.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).
  • Débrancher le connecteur de faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches OEM A.

Action

Inspecter le connecteur de faisceau OEM et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage
  • Joints de connecteur manquants ou endommagés.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le faisceau OEM ou le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).
  • Débrancher le connecteur de faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches OEM A.

Action

Rechercher tout court-circuit à la masse dans le faisceau OEM.

  • Mesurer la résistance entre le connecteur du faisceau de solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther) et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

  • Se reporter à la procédure 019-071.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).
  • Débrancher le connecteur de faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches OEM A.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du connecteur à 23 broches OEM A sur le côté faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther).
  • Débrancher le connecteur de faisceau OEM du faisceau moteur au niveau du connecteur à 23 broches OEM A.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre le connecteur de solénoïde de faisceau moteur et la broche de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du connecteur à 23 broches OEM A du côté faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Se reporter à la procédure 019-071.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée dans les connecteurs de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les connecteurs de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Rechercher tout court-circuit à la masse dans le faisceau moteur.

  • Mesurer la résistance entre la broche de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du connecteur à 60 broches ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher tous les connecteurs de faisceau

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de circuit de dispositif d'activation de démarrage 1 (injection d'éther) sur le côté ECM et toutes les autres broches dans le connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher tous les connecteurs de faisceau

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du connecteur à 23 broches OEM A et la broche de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du connecteur de faisceau moteur, connecteur à 60 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la tension d'alimentation au niveau du connecteur à 60 broches ECM.

Etape guidée 4A - Contrôler la tension d'alimentation au niveau du connecteur à 60 broches ECM.

Conditions

  • Mettre le contact (ON)
  • Système de circuit de dispositif d'activation de démarrage 1 (injection d'éther) activé
  • Température de liquide de refroidissement inférieure au seuil étalonné par l'ECM
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension d'alimentation entre la broche de circuit de dispositif d'activation de démarrage 1 (injection d'éther) du connecteur à 60 broches ECM et la masse de bloc-moteur.
SMALL | MEDIUM | LARGE

Plus de 17,0 VCC ?

Plus de 17,0 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1373 est inactif.

Code de défaut 1373 inactif ?

Code de défaut 1373 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1376
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1376 PID: SPN: 723 FMI: 2 VOYANT: Maintenance SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté une erreur dans le signal de capteur de régime/position d'arbre à cames moteur. | Eventuellement mauvais démarrage. Détarage de la puissance du moteur.

Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le capteur de régime/position d'arbre à cames moteur fournit des informations sur la position du moteur à l'ECM. Le capteur de régime/position d'arbre à cames moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position d'arbre à cames moteur génère le signal en détectant le mouvement des dents de cible usinées dans l'engrenage d'arbre à cames.

Emplacement de composant

Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de régime/position d'arbre à cames moteur ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'alimentation, de signal ou de retour dans le capteur de régime/position d'arbre à cames moteur, le faisceau moteur ou l'ECM.
  • Courts-circuits à la la masse ou retour dans le capteur de régime/position d'arbre à cames moteur, le faisceau moteur ou l'ECM
  • Courts-circuits à une source de tension dans le capteur de régime/position d'arbre à cames moteur, le faisceau moteur ou l'ECM
  • Détérioration des dents de cible de capteur de régime/position d'arbre à cames moteur ou d'engrenage d'arbre à cames.

Les paramètres de surveillance de l'outil d'entretien électronique INSITE™ associés à ce code de défaut et au capteur de régime/position d'arbre à cames moteur incluent :

  • Etat de capteur de régime/position d'arbre à cames moteur.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Si ce code de défaut se produit par intermittence, le code de défaut 2322 est également actif ou il présente des décomptes élevés.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts d'alimentation 5 volts de capteur de régime/position d'arbre à cames moteur (alimentation de capteur 2). | Code de défaut 187 ou 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1376 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation 5 volts de capteur de régime/position d'arbre à cames moteur (alimentation de capteur 2) et le circuit de retour de capteur de régime/position d'arbre à cames moteur (retour de capteur 2). | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | L'état du capteur de régime/position d'arbre à cames moteur est-il bas ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2C-2. Inspecter le capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 2C-3. Contrôler la réponse du circuit. |
 | ETAPE 2C-4. Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames moteur. |
 | ETAPE 2D. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse de l'ECM. | L'état du capteur de régime/position d'arbre à cames moteur est-il bas ?
 | ETAPE 2E-1. Contrôler la réponse de l'ECM. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 689 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts d'alimentation 5 volts de capteur de régime/position d'arbre à cames moteur (alimentation de capteur 2).

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 ou 227 actif ?

Code de défaut 187 ou 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187 ou 227

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 1376 actif ?

Code de défaut 1376 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position d'arbre à cames moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de régime/position d'arbre à cames moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position d'arbre à cames moteur à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position d'arbre à cames moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-363.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler l'alimentation 5 volts de capteur de régime/position d'arbre à cames moteur (alimentation de capteur 2) et le circuit de retour de capteur de régime/position d'arbre à cames moteur (retour de capteur 2).

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension au connecteur de capteur de régime/position d'arbre à cames moteur.

  • Mesurer la tension entre la broche d'alimentation 5 volts de régime/position d'arbre à cames moteur (alimentation de capteur 2) et la broche de retour de régime/position d'arbre à cames moteur (retour de capteur 2) au connecteur de capteur de régime/position d'arbre à cames moteur du faisceau moteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime/position d'arbre à cames moteur.

L'état du capteur de régime/position d'arbre à cames moteur est-il bas ?

L'état du capteur de régime/position d'arbre à cames moteur est-il bas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-1

Aller à 2D

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de régime/position d'arbre à cames moteur (alimentation de capteur 2) et la broche de signal de régime/position d'arbre à cames moteur au niveau du connecteur de capteur de régime/position d'arbre à cames moteur du faisceau moteur.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime/position d'arbre à cames moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

L'état du capteur de régime/position d'arbre à cames moteur est-il haut ?

L'état du capteur de régime/position d'arbre à cames moteur est-il haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-2

Aller à 2D

Etape guidée 2C-2 - Inspecter le capteur de régime/position d'arbre à cames moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de régime/position d'arbre à cames moteur du moteur. Se reporter à la procédure 019-363.

Action

Inspecter le capteur de régime/position d'arbre à cames moteur.

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de régime.

Embout de capteur endommagé ?

Embout de capteur endommagé ?
OUI NON

Remplacer le capteur de régime/position d'arbre à cames moteur.

Se reporter à la procédure 019-363.

 Pas de réparation

Aller à 4A

Aller à 2C-3

Etape guidée 2C-3 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de régime/position d'arbre à cames moteur du moteur. Se reporter à la procédure 019-363
  • S'assurer que le capteur de régime/position d'arbre à cames moteur est connecté au faisceau
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Inspecter le capteur de régime/position d'arbre à cames moteur.

  • Utiliser le côté d'entraînement à cliquet de l'outil de douille qui a été utilisé pour déposer le capteur de régime/position d'arbre à cames moteur du moteur. Le mettre à niveau sur le capteur de régime/position d'arbre à cames moteur pour que le bord de la douille soit sur le bord du capteur de régime/position d'arbre à cames moteur. Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur de régime/position d'arbre à cames moteur ou au support de montage du capteur de régime/position d'arbre à cames moteur.
  • Contrôler la réponse appropriée de l'ECM.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime/position d'arbre à cames moteur.
SMALL | MEDIUM | LARGE

L'état de capteur de régime/position d'arbre à cames moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

L'état de capteur de régime/position d'arbre à cames moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Remplacer le capteur de régime/position d'arbre à cames moteur.

Se reporter à la procédure 019-363.

Aller à 2C-4

Aller à 4A

Etape guidée 2C-4 - Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames moteur.

Conditions

  • Couper le contact (OFF).
  • Installer le capteur de régime/position d'arbre à cames moteur sur le moteur et le brancher au faisceau. Se reporter à la procédure 019-363
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Enclencher provisoirement le démarreur sans démarrer le moteur. Répéter cela aussi souvent qu'il le faut.

Action

Surveiller l'état du capteur de régime/position d'arbre à cames moteur à la recherche de ce qui suit :

  • L'état de capteur de régime moteur passe de haut à bas ou de bas à haut ou l'état indique un déclenchement.

L'état de capteur de régime/position d'arbre à cames moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

L'état de capteur de régime/position d'arbre à cames moteur passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage d'arbre à cames.

Se reporter à la Procédure 001-018 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 4A

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à 60 broches ECM à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime/position d'arbre à cames moteur.

L'état du capteur de régime/position d'arbre à cames moteur est-il bas ?

L'état du capteur de régime/position d'arbre à cames moteur est-il bas ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 2E-1

Aller à 4A

Etape guidée 2E-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de régime/position d'arbre à cames moteur (alimentation de capteur 2) et la broche de signal de régime/position d'arbre à cames moteur au niveau du port ECM.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime/position d'arbre à cames moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

L'état du capteur de régime/position d'arbre à cames moteur est-il haut ?

L'état du capteur de régime/position d'arbre à cames moteur est-il haut ?
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient la partie endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler l'alimentation 5 volts de capteur de régime/position d'arbre à cames moteur (alimentation de capteur 2) et le circuit de retour de capteur de régime/position d'arbre à cames moteur (retour de capteur 2).

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la broche d'alimentation 5 volts de capteur de régime/position d'arbre à cames moteur ECM (alimentation de capteur 2) et le circuit de broche de retour de capteur de régime/position d'arbre à cames moteur.

Mesurer la tension entre la broche d'alimentation 5 volts de régime/position d'arbre à cames moteur (alimentation de capteur 2) et la broche de retour de régime/position de vilebrequin moteur au port de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1376 inactif ?

Code de défaut 1376 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de capteur de température auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 1381
Entrée de capteur de température auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1381 PID: SPN: 441 FMI: 14 VOYANT: Maintenance SRT: | Entrée de capteur de température auxiliaire 1 - instructions spéciales. Détection d'une température OEM hors plage. Le signal de tension sur la broche d'entrée de capteur de température auxiliaire 1 indique une température OEM dépassant le seuil spécifié par l'OEM. | Détarage progressif de régime et de puissance en fonction des étalonnages et arrêt du moteur avec augmentation du temps après l'alerte.

Circuit d'entrée de capteur de température auxiliaire 1 - Moteurs industriels

Description de circuit

Le signal résistif OEM est utilisé par l'ECM pour surveiller une température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de température varie en fonction de la température ambiante.

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon de pression. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 1369 et 1596 sont inactifs.
ETAPE 2. | Contrôler le capteur de température auxiliaire. |
 | ETAPE 2A. Contrôler le capteur de température auxiliaire avec l'outil d'entretien électronique INSITE™. | Le relevé de capteur de température auxiliaire (relevé de l'outil d'entretien électronique INSITE™) est-il égal à la température réelle ?
 | ETAPE 2B. Contrôler les seuils de capteur de température auxiliaire avec l'outil d'entretien électronique INSITE™. | Les relevés de capteur de température auxiliaire ne sont-ils pas supérieurs ou inférieurs aux seuils de capteur de température auxiliaire ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau OEM et de capteur de température auxiliaire. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la résistance du capteur de température auxiliaire. | Résistance de capteur de température auxiliaire ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1381 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défaut 1369 et 1596 sont-ils inactifs ?

Les codes de défaut 1369 et 1596 sont-ils inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température auxiliaire.

Etape guidée 2A - Contrôler le capteur de température auxiliaire avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la température OEM.

  • Utiliser un thermocouple ou une sonde de température similaire pour vérifier la température réelle. Se reporter aux procédures de contrôle de température du manuel de recherche de pannes et de réparation de l'OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la température.

Le relevé de capteur de température auxiliaire (relevé de l'outil d'entretien électronique INSITE™) est-il égal à la température réelle ?

Le relevé de capteur de température auxiliaire (relevé de l'outil d'entretien électronique INSITE™) est-il égal à la température réelle ?
OUI NON
Pas de réparation

Remplacer le capteur de température auxiliaire.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler les seuils de capteur de température auxiliaire avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les seuils de température OEM.

  • Se reporter aux spécifications de seuils de température dans le manuel de recherche de pannes et de réparation de l'OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les seuils de température.

Les relevés de capteur de température auxiliaire ne sont-ils pas supérieurs ou inférieurs aux seuils de capteur de température auxiliaire ?

Les relevés de capteur de température auxiliaire ne sont-ils pas supérieurs ou inférieurs aux seuils de capteur de température auxiliaire ?
OUI NON
Pas de réparation

Remplacer le capteur de température auxiliaire.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches du connecteur de faisceau OEM et du capteur de température auxiliaire.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur de capteur de température auxiliaire.

Action

Contrôler les broches du connecteur de faisceau OEM et du capteur de température auxiliaire à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau OEM ou dans le connecteur de capteur de température auxiliaire.

Nettoyer le connecteur et les broches.

Se reporter à la procédure 019-071 ou au manuel de recherche de pannes et de réparation de l'OEM pour les informations de réparation ou de remplacement.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

 Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler la résistance du capteur de température auxiliaire.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur de capteur de température auxiliaire.

Action

Contrôler la résistance du capteur de température auxiliaire.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Résistance de capteur ?

Résistance de capteur ?
OUI NON
Pas de réparation

Remplacer le capteur de température auxiliaire.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1381 inactif ?

Code de défaut 1381 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arrêt moteur commandé par SAE J1939 - condition existante

CODE DE DEFAUT 1387
Arrêt moteur commandé par SAE J1939 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1387 SPN: 1384 FMI: 31 VOYANT: Néant SRT: | Arrêt moteur commandé par SAE J1939 - condition existante. Le moteur a été arrêté par un dispositif autre que la clef de contact avant son refroidissement approprié, ce qui a engendré un facteur de charge supérieur au seuil maximum d'arrêt. Le code de défaut 1387 est enregistré si le moteur est arrêté à chaud par la fonction de protection du moteur ou par d'autres dispositifs OEM. | L'ECM ne prend pas d'action.

Circuit de liaison de données SAE J1939 - Moteurs industriels

Circuit de liaison de données SAE J1939 - Moteurs de groupes électrogènes

Circuit de liaison de données SAE J1939 - Moteurs de marine

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

Pas applicable pour ce code de défaut.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effacer les codes de défaut. |
 | ETAPE 1A. Désactiver le code de défaut. | Code de défaut 1387 inactif
 | ETAPE 1B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Effacer les codes de défauts

Etape guidée 1A - Désactiver les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Pas d'action corrective.

  • Pas d'action corrective.

Code de défaut 1387 inactif ?

Code de défaut 1387 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de potentiomètre de réglage de fréquence de sortie de générateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1411
Circuit de potentiomètre de réglage de fréquence de sortie de générateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1411 PID: SPN: 520279 FMI: 3 VOYANT: Orange SRT: | Circuit de potentiomètre de réglage de fréquence de sortie de générateur - tension au-dessus de la normale ou court-circuit à source haute | Le potentiomètre de réglage de fréquence de sortie de générateur passe à la valeur par défaut.

Circuit de potentiomètre de réglage de fréquence de sortie de générateur - Moteurs de groupes électrogènes

Description de circuit

Le potentiomètre de réglage de fréquence de sortie de générateur est utilisé pour réguler la fréquence de générateur. L'opérateur peut régler la fréquence de point de rupture pour l'acceptation de charge à 100 % de facteur de puissance 0,8. C'est la fréquence à laquelle la tension de sortie de groupe électrogène commence à diminuer. L'ECM surveille la tension et il s'attend à trouver une tension entre 0,5 et 4,5 VCC pendant le fonctionnement normal. Une haute tension déclenche le code de défaut 1411 et peut être provoquée par des courts-circuits dans le fil de signal, un circuit ouvert dans le fil de retour ou un dysfonctionnement du potentiomètre.

Emplacement de composant

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Les potentiomètres sont très sensibles à l'environnement. Nettoyer le potentiomètre et contrôler sa résistance en premier.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Numéro de pièce 3823996 – fil de test Weather-Pack femelle
Pièce N° 3824774 – câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le potentiomètre de réglage de fréquence de sortie de générateur. |
 | ETAPE 1A. Inspecter l'ensemble de potentiomètre de réglage de fréquence de sortie de générateur à la recherche de broches endomagées. | Aucune broche endommagée ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 5k ohms ?
 | ETAPE 1C. Contrôler la plage de résistance du potentiomètre de réglage de fréquence de sortie de générateur. | La résistance varie-t-elle ?
ETAPE 2. | Contrôler le faisceau d'interface de générateur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et du faisceau d'interface de générateur. | Aucune broche endommagée ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 1411 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le potentiomètre de réglage de fréquence de sortie de générateur.

Etape guidée 1A - Inspecter l'ensemble de potentiomètre de réglage de fréquence de sortie de générateur à la recherche de broches endomagées.

Conditions

  • Commutateur marche/arrêt en position d'arrêt (Stop).

Action

Inspecter l'ensemble de potentiomètre de réglage de fréquence de sortie de générateur à la recherche de broches endomagées.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Aucune broche endommagée ?

Aucune broche endommagée ?
OUI NON
Pas de réparation

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le potentiomètre de réglage de fréquence de sortie de générateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau d'interface de générateur. Se reporter aux procédures 019-213 ou 019-199.
  • Remplacer le faisceau d'interface de générateur. Se reporter à la procédure 019-183.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le connecteur de potentiomètre de réglage de fréquence de sortie de générateur du connecteur de faisceau.

Action

Contrôler la résistance du potentiomètre de réglage de fréquence de sortie de générateur.

  • Mesurer la résistance entre les broches de potentiomètre de réglage de fréquence de sortie de générateur en utilisant un multimètre.

1C

3A
OUI NON
Pas de réparation

Remplacer le potentiomètre de réglage de fréquence de sortie de générateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Moins de 5k ohms ?

Moins de 5k ohms ?

Etape guidée 1C - Contrôler la plage de résistance du potentiomètre de réglage de fréquence de sortie de générateur.

Conditions

  • Commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le connecteur de potentiomètre de réglage de fréquence de sortie de générateur du connecteur de faisceau.
  • Ajuster le potentiomètre de réglage de fréquence de sortie de générateur sur toute sa plage.

Action

Contrôler la plage de résistance du potentiomètre de réglage de fréquence de sortie de générateur.

  • Mesurer la résistance entre les broches de potentiomètre de réglage de fréquence de sortie de générateur en utilisant un multimètre.

1C

3A
OUI NON
Pas de réparation

Remplacer le potentiomètre de réglage de fréquence de sortie de générateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

La résistance varie-t-elle ?

La résistance varie-t-elle ?

Etape guidée 2 - Contrôler le faisceau d'interface de générateur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et du faisceau d'interface de générateur.

Conditions

  • Commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau d'interface de générateur de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau d'interface de générateur.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Aucune broche endommagée ?

Aucune broche endommagée ?
OUI NON

Réparer les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'interface de générateur. Se reporter à la procédure 019-213 ou 019-199.
  • Remplacer le faisceau d'interface de générateur. Se reporter à la procédure 019-183.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau d'interface de générateur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de potentiomètre de réglage de gain optionnel de connecteur ECM de faisceau moteur (retour de capteur 4) et la broche de retour de potentiomètre de réglage de gain optionnel de connecteur de faisceau OEM (retour de capteur).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'interface de générateur.

  • Réparer le faisceau d'interface de générateur. Se reporter à la procédure 019-213.
  • Remplacer le faisceau d'interface de générateur. Se reporter à la procédure 019-183.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Commutateur marche/arrêt en position d'arrêt (Stop).
  • Débrancher le faisceau d'interface de générateur de l'ECM.
  • Débrancher l'ampoule du faisceau d'interface de générateur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de potentiomètre de réglage de fréquence de sortie de générateur dans le connecteur ECM de faisceau ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) dans le connecteur de faisceau moteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'interface de générateur.

  • Réparer le faisceau d'interface de générateur. Se reporter à la procédure 019-213.
  • Remplacer le faisceau d'interface de générateur. Se reporter à la procédure 019-183.

Un court-circuit de broche à broche sur le fil de signal de potentiomètre de réglage de gain optionnel ou le fil d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Code de défaut 1411 inactif ?

Code de défaut 1411 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de potentiomètre de réglage de statisme - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1412
Circuit de potentiomètre de réglage de statisme - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1412 PID: SPN: 520280 FMI: 3 VOYANT: Orange SRT: | Circuit de potentiomètre de réglage de statisme - tension au-dessus de la normale ou court-circuit à source haute | Le potentiomètre de réglage de statisme passe à la valeur par défaut.

Circuit de potentiomètre de réglage de statisme - Moteurs de groupes électrogènes

Description de circuit

Le potentiomètre de réglage de statisme est utilisé pour réguler le statisme moteur.

Emplacement de composant

Le potentiomètre de réglage de statisme se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Informations techniques (Shop Talk)

Les causes possibles du code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit du circuit de référence 5 VCC à source haute.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Numéro de pièce 3823996 – fil de test Weather-Pack femelle
Pièce N° 3824774 – câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1412 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 1412 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1412 inactif ?

Code de défaut 1412 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs à 50 broches et à 60 broches ECM du faisceau moteur.
  • Débrancher les connecteur de faisceau OEM des connecteurs de faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le connecteur de faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de potentiomètre de réglage de gain optionnel de connecteur ECM de faisceau moteur (retour de capteur 4) et la broche de retour de potentiomètre de réglage de gain optionnel de connecteur de faisceau OEM (retour de capteur).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de potentiomètre de réglage de gain optionnel (retour de capteur) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteurs à 50 broches et à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de potentiomètre de réglage de statisme dans le connecteur ECM de faisceau moteuret toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation 5 volts de potentiomètre de réglage de gain optionnel (alimentation de capteur 4) dans le connecteur de faisceau moteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un dysfonctionnement s'est produit dans le faisceau ou le potentiomètre du groupe électrogène. Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation.

Un court-circuit de broche à broche sur le fil de signal de potentiomètre de réglage de statisme ou le fil d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Code de défaut 1412 inactif ?

Code de défaut 1412 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de potentiomètre de réglage de gain - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1418
Circuit de potentiomètre de réglage de gain - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1418 PID: SPN: 520271 FMI: 3 VOYANT: Orange SRT: | Circuit de potentiomètre de réglage de gain - tension au-dessus de la normale ou court-circuit à source haute | Le potentiomètre de réglage de gain ECM passe à la valeur par défaut.

Circuit de potentiomètre de réglage de gain - Moteurs de groupes électrogènes

Description de circuit

Le potentiomètre de réglage de gain est utilisé pour réguler les gains de régulateur.

Emplacement de composant

Le potentiomètre de réglage de gain se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Les causes possibles du code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit du circuit de référence 5 VCC à source haute.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Numéro de pièce 3823996 – fil de test Weather-Pack femelle
Pièce N° 3824774 – câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1418 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 1418 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1418 inactif ?

Code de défaut 1418 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau OEM du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le connecteur de faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de potentiomètre de réglage de gain optionnel de connecteur ECM de faisceau moteur (retour de capteur 4) et la broche de retour de potentiomètre de réglage de gain optionnel de connecteur de faisceau OEM (retour de capteur).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de potentiomètre de réglage de gain optionnel (retour de capteur) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur à 50 broches de l'ECM.
  • Débrancher le faisceau moteur du connecteur à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de potentiomètre de réglage de gain dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) dans le connecteur de faisceau moteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un dysfonctionnement s'est produit dans le faisceau ou le potentiomètre du groupe électrogène. Se reporter aux instructions de réparation dans le manuel de recherche de pannes et de réparation de l'OEM.

Un court-circuit de broche à broche sur le fil de signal de potentiomètre de réglage de gain ou le fil d'alimentation 5 volts de potentiomètre de réglage de gain (alimentation de capteur 4) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Code de défaut 1418 inactif ?

Code de défaut 1418 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante

CODE DE DEFAUT 1427
Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1427 PID: SPN: 520256 FMI: 31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante | Le voyant d'arrêt de survitesse ne s'allume pas.

Circuit d'arrêt de survitesse - Moteurs de groupe électrogène

Circuit d'arrêt de survitesse - Moteurs auxiliaires de marine

Description de circuit

Le voyant d'arrêt de survitesse indique quand le moteur atteint la sur-régime. Le code de défaut 1992 déclenche le voyant d'arrêt de survitesse.

Emplacement de composant

Le voyant d'arrêt de survitesse se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement du voyant d'arrêt de survitesse.

Informations techniques (Shop Talk)

Si le code de défaut 1992 devient actif et le voyant d'arrêt de survitesse ne s'allume pas, alors le code de défaut 1427 devient actif.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Court-circuit de signal à la masse dans le faisceau
  • Circuit ouvert de retour dans le faisceau OEM, les connecteurs ou le voyant d'arrêt de survitesse.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1427 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1427 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1427 inactif ?

Code de défaut 1427 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau OEM du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361)

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le connecteur de faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'arrêt de survitesse du connecteur ECM de faisceau moteur et la broche SIGNAL d'arrêt de survitesse du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'arrêt de survitesse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'arrêt de survitesse dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'arrêt de survitesse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'arrêt de survitesse au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un dysfonctionnement s'est produit dans le faisceau ou le voyant du groupe électrogène. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1427 inactif ?

Code de défaut 1427 inactif ?
OUI NON

Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante

CODE DE DEFAUT 1428
Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1428 PID: SPN: 520257 FMI: 31 VOYANT: Orange SRT: | Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante | Le voyant d'arrêt de basse pression d'huile (LOP) ne s'allume pas.

Circuit d'arrêt de basse pression d'huile (LOP) - Moteurs de groupes électrogènes

Circuit d'arrêt de basse pression d'huile (LOP) - Moteurs auxiliaires de marine

Description de circuit

Le voyant d'arrêt de basse pression d'huile (LOP) indique quand le moteur a atteint la condition la plus grave de basse pression d'huile. Le code de défaut 415 déclenche le voyant d'arrêt de basse pression d'huile (LOP).

Emplacement de composant

Le voyant d'arrêt de basse pression d'huile (LOP) se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du voyant.

Informations techniques (Shop Talk)

Si le code de défaut 415 devient actif et le voyant d'arrêt de basse pression d'huile (LOP) ne s'allume pas, alors le code de défaut 1428 devient actif.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Court-circuit de signal à la masse dans le faisceau
  • Circuit ouvert de retour dans le faisceau OEM, les connecteurs ou le voyant d'arrêt de basse pression d'huile (LOP).

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1428 inactif ?
ETAPE 2. | Contrôler le faisceau moteur et le faisceau OEM |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1428 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1428 inactif ?

Code de défaut 1428 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur et de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau OEM à 31 broches du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361)

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le connecteur de faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur, du faisceau OEM ou de l'ECM.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur ECM de faisceau moteur et la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal d'arrêt de basse pression d'huile (LOP) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'arrêt de basse pression d'huile (LOP) du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL d'arrêt de basse pression d'huile (LOP) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'arrêt de basse pression d'huile (LOP) au niveau du connecteur ECM de faisceau moteur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un dysfonctionnement s'est produit dans le faisceau ou le voyant du groupe électrogène. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie de faisceau pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1428 inactif ?

Code de défaut 1428 inactif ?
OUI NON

Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fréquence de circuit de capteur de position de pédale ou levier d'accélérateur N° 1 - fréquence, largeur d'impulsion ou période anormale

CODE DE DEFAUT 1514
Fréquence de circuit de capteur de position de pédale ou levier d'accélérateur N° 1 - fréquence, largeur d'impulsion ou période anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1514 PID: SPN: 091 FMI: 8 VOYANT: Orange SRT: | Fréquence de circuit de capteur de position de pédale ou levier d'accélérateur N° 1 - fréquence, largeur d'impulsion ou période anormale. Une fréquence de plus de 1500 Hz ou de moins de 500 Hz a été détectée au niveau de la broche de signal d'accélérateur de fréquence du faisceau moteur. | Le moteur fonctionne au ralenti.

Circuit de capteur de position de levier ou de pédale d'accélérateur - Moteurs industriels

Circuit de capteur de position de levier ou de pédale d'accélérateur - Moteurs auxiliaires de marine

Description de circuit

Le capteur de levier ou de pédale d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué lorsque l'ECM reçoit un signal de fréquence hors plage. Si la fréquence n'est pas entre 500 et 1500 Hz ou 5 à 95 pour cent de l'accélérateur de fréquence, alors le code de défaut est enregistré.

Le capteur de position de levier ou de pédale d'accélérateur peut être utilisé en relation avec un accélérateur de tension ou tout seul.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch
Pièce N° 3823994 : fil de test Deutsch femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher l'alimentation du signal de fréquence sur les dispositifs OEM. | Corriger le signal de fréquence OEM ?
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 1514 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1514 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du faisceau moteur au connecteur à 31 broches OEM B.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le connecteur de faisceau OEM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer les parties endommagées des faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau moteur au connecteur à 31 broches OEM B
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche SIGNAL du connecteur à 31 broches OEM B à la broche SIGNAL du connecteur de pédale.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Se reporter à la procédure 019-071.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau moteur au connecteur à 31 broches OEM B
  • Brancher le capteur de position de pédale ou de levier d'accélérateur sur le faisceau OEM.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance de la broche SIGNAL sur le faisceau de connecteur à 31 broches OEM B à la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Se reporter à la procédure 019-071.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau moteur au connecteur à 31 broches OEM B
  • Brancher le capteur de position de pédale ou de levier d'accélérateur sur le faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL du faisceau de connecteur à 31 broches OEM B et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Se reporter à la procédure 019-071.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer les parties endommagées des faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau moteur au connecteur à 31 broches OEM B
  • Débrancher le faisceau moteur du connecteur à 50 broches ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de la broche SIGNAL sur le connecteur à 50 broches ECM du connecteur ECM de faisceau moteur à la broche SIGNAL sur le faisceau moteur de connecteur à 31 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du bloc-moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau moteur au connecteur à 31 broches OEM B
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche SIGNAL du connecteur ECM de faisceau moteur de connecteur à 50 broches ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur de faisceau moteur au connecteur à 31 broches OEM B
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL du connecteur à 50 broches ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher l'alimentation du signal de fréquence sur les dispositifs OEM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le signal de fréquence du ou des dispositifs OEM.

  • Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Signal de fréquence correct ?

Signal de fréquence correct ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM ?

Se reporter à la procédure 019-031.

Réparer ou remplacer le dispositif OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau moteur du connecteur ECM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1514 inactif ?

Code de défaut 1514 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1514 est inactif.

Code de défaut 1514 inactif ?

Code de défaut 1514 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1543
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1543 PID: P443 SPN: 1388 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.

Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs industriels QSK19

Circuit d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine QSK19

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau OEM
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 297 actif et code de défaut 298 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 298 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 298 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 298 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 352

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 297 actif et code de défaut 298 inactif ?

Code de défaut 297 actif et code de défaut 298 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif ?

Code de défaut 298 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 inactif ?

Code de défaut 298 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 inactif ?

Code de défaut 298 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de capteur de pression auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 1544
Entrée de capteur de pression auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1544 PID: SPN: 1387 FMI: 14 VOYANT: Maintenance SRT: | Entrée de capteur de pression auxiliaire 1 - instructions spéciales | Détarage possible de la puissance du moteur.

Circuit de capteur d'entrée de capteur de pression auxiliaire 1 - Moteurs industriels

Circuit de capteur d'entrée de capteur de pression auxiliaire 1 - Moteurs de marine

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression. Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé au code de défaut.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon de pression. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1544. | Cas actifs ou inactifs du code de défaut 1544 ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1544.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1544 ?

Cas actifs ou inactifs du code de défaut 1544 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression fournie par l'OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

 Pas de réparation

Manuel de recherche de panne et de réparation de l'OEM

Réparation terminée

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1595
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1595 PID: SPN: 974 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | Détarage de régime et de puissance en fonction des étalonnages.

Circuit de capteur de position de levier ou de pédale d'accélérateur à distance - Moteurs industriels

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance - Moteurs de marine

Description de circuit

Le levier ou la pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement du levier ou de la pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM

Informations techniques (Shop Talk)

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en travaillant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur le fil d'alimentation, la batterie ou 5 VCC.
  • Circuit ouvert de retour de capteur de position de levier ou de pédale d'accélérateur à distance (retour de capteur 1) dans le faisceau OEM ou les connecteurs.
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 – fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1595 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler l'alimentation 5 volts de position de levier ou de pédale d'accélérateur à distance (alimentation de capteur 1) et le retour de position de levier ou de pédale d'accélérateur à distance (retour de capteur 1). | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1361 actif et code de défaut 1595 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1595 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1595 actif ?

Code de défaut 1595 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou du capteur de levier ou de pédale d'accélérateur à distance endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler l'alimentation 5 volts de position de levier ou de pédale d'accélérateur à distance (alimentation de capteur 1) et le retour de position de levier ou de pédale d'accélérateur à distance (retour de capteur 1).

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts de position de pédale ou de levier d'accélérateur à distance (alimentation de capteur 1) et la broche de RETOUR de position de pédale ou de levier d'accélérateur à distance (retour de capteur 1) au niveau du connecteur de capteur du faisceau OEM.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1361 actif et code de défaut 1595 inactif ?

Code de défaut 1361 actif et code de défaut 1595 inactif ?
OUI NON

Remplacer le capteur de position de levier ou de pédale d'accélérateur à distance.

Se reporter aux instructions de remplacement dans le manuel de recherche de pannes et de réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-204, ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Continuité de connecteur à connecteur de faisceau, contrôle de continuité de broche à broche :

  • Mesurer la résistance de la broche suivante entre le connecteur ECM de faisceau moteur et le connecteur de capteur de position de pédale ou de levier d'accélérateur de faisceau OEM à distance.
  • Broche de RETOUR de position de levier ou de pédale d'accélérateur à distance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071.

Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur à distance du connecteur de faisceau OEM.

Action

Court-circuit sur un connecteur – contrôle de broche à broche :

  • Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Broche d'ALIMENTATION 5 volts de position de levier ou de pédale d'accélérateur à distance (alimentation de capteur 1) et broche de SIGNAL de position de levier ou de pédale d'accélérateur à distance.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1595 inactif ?

Code de défaut 1595 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1596
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1596 PID: SPN: 441 FMI: 4 VOYANT: Maintenance SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.

Circuit d'entrée de capteur de température auxiliaire 1 - Moteurs industriels

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 1596 est-il inactif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1369 actif et code de défaut 1596 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1596 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Le code de défaut 1596 est-il inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1596 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Le code de défaut 1596 est-il inactif ?

Le code de défaut 1596 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température OEM du connecteur de faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de capteur.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de température OEM du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1369 actif et code de défaut 1596 inactif ?

Code de défaut 1369 actif et code de défaut 1596 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1596 actif ?

Code de défaut 1596 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de température OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteu de faisceau moteur du connecteur à 31 broches OEM B.

Action

Inspecter les faisceaux et les broches de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de température OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur de faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de température OEM du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau moteur et la masse.

Pour les techniques de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360.)

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1596 est-il inactif ?

Le code de défaut 1596 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1596 inactif ?

Code de défaut 1596 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 1597
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1597 PID: SPN: 629 FMI: 12/12 VOYANT: Maintenance SRT: | Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne de l'ECM liée à des dysfonctionnements matériels de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur risque de ne pas démarrer.

Microprocesseur de l'ECM

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM |
 | ETAPE 1A. Contrôler l'ECM | Code de défaut 1597 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 1597. | Moins de trois cas ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut | Code de défaut 1597 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM

Etape guidée 1A - Contrôler l'ECM

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le statut de code de défaut.

Code de défaut 1597 actif ?

Code de défaut 1597 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 1597.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les cas inactifs du code de défaut 1597.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 1597.

Y a-t-il moins de 3 cas ?

Y a-t-il moins de 3 cas ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 2B

Réparation terminée

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1597 inactif ?

Code de défaut 1597 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843
Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de bloc-moteur. | Aucun effet sur le fonctionnement.

Circuit de capteur de pression de bloc-moteur - Moteurs de marine

Description de circuit

Le capteur de pression de bloc-moteur surveille la pression de bloc-moteur et transmet les informations à l'ECM à travers le faisceau moteur. Si la tension du circuit de capteur de pression de bloc-moteur devient trop élevée, le code de défaut 1843 devient actif et le voyant orange s'allume.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve sur le pont de culasse avant de rangée droite. Le capteur de pression de bloc-moteur se trouve dans un couvercle de trou de main de rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1843, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1843 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts inactifs ou intermittents, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le capteur de pression de bloc-moteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de pression de bloc-moteur endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-011.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (retour de capteur 1) au niveau du connecteur de capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de pression de bloc-moteur sur le connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif ?

Code de défaut 1843 actif ?
OUI NON

Un capteur de pression de bloc-moteur défectueux a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-011.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la Procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un court-circuit de broche à broche sur le fil de signal de pression de bloc-moteur a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux pour déterminer celui qui contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (alimentation de capteur 1) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert de RETOUR de pression de bloc-moteur (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1843 inactif ?

Code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844
Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. | Aucun effet sur le fonctionnement.

Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur surveille la pression de bloc-moteur et transmet les informations à l'ECM à travers le faisceau moteur. Si la tension du circuit de capteur de pression de bloc-moteur devient trop basse, le code de défaut 1844 devient actif et le voyant orange s'allume.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve sur le pont de culasse avant de rangée droite. Le capteur de pression de bloc-moteur se trouve dans un couvercle de trou de main de rangée droite. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Il y a de multiples ECM pour les modèles de moteurs abordés dans ce manuel. Chaque ECM a une adresse source individuelle qui s'affiche lorsque l'outil d'entretien électronique INSITE™ est connecté. En diagnostiquant un code de défaut, utiliser l'adresse source affichée dans l'outil d'entretien électronique INSITE™ pour déterminer quel ECM et quel circuit sont concernés.

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1844, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1844 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts inactifs ou intermittents, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le capteur de pression de bloc-moteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur ou le capteur de pression de bloc-moteur endommagé.

Contrôler les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-011.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (retour de capteur 1) au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de pression de bloc-moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur (alimentation de capteur 1) et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif et code de défaut 1844 inactif ?

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de pression de bloc-moteur sur le connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif ?

Code de défaut 1844 actif ?
OUI NON

Un capteur de pression de bloc-moteur défectueux a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-011.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de bloc-moteur (alimentation de capteur 1) à la broche de retour de pression de bloc-moteur (retour de capteur 1) au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert d'ALIMENTATION de pression de bloc-moteur (alimentation de capteur 1) a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur (alimentation de capteur 1) et la broche de signal de pression de bloc-moteur au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1843 actif et code de défaut 1844 inactif ?

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal de pression de bloc-moteur dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau pour déterminer lequel contient le court-circuit ou le circuit ouvert.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?

Code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1845
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1845 PID: SPN: 97 FMI: 3 VOYANT: Maintenance SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.

Circuit de capteur de présence d'eau dans le carburant - Moteurs industriels et de groupes électrogènes

Circuit de capteur de présence d'eau dans le carburant - Moteurs de marine

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour et un fil de signal.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant se trouve dans le boîtier de filtre à carburant d'étage 1. Il ne s’agit pas d’une pièce réparable. Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
N° pièce 3822758 : fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1845 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter le faisceau moteur et les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur d'eau dans le carburant. | Plus de 200k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur d'eau dans le carburant. | Code de défaut 1845 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 1846 actif et code de défaut 1845 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1845 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1845 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif ?

Code de défaut 1845 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Suivres les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 au Chapitre 19. Se reporter à la Procédure 019-205 au Chapitre 19. Se reporter à la Procédure 019-127 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant (retour de capteur 1) au niveau du connecteur de capteur de présence d'eau dans le carburant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 200k ohms ?

Plus de 200k ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant.

Se reporter à la Procédure 019-127 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif ?

Code de défaut 1845 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 au Chapitre 19, 019-199 au Chapitre 19, ou à la Procédure 019-204 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1846 actif et code de défaut 1845 inactif ?

Code de défaut 1846 actif et code de défaut 1845 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de présence d'eau dans le carburant du connecteur ECM de faisceau moteur (retour de capteur 1) et la broche RETOUR de connecteur de capteur de présence d'eau dans le carburant de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure 019-199 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de présence d'eau dans le carburant de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer lequel contient le circuit ouvert.

Remplacer la partie endommagée du faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure 019-199 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure 019-199 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 inactif ?

Code de défaut 1845 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1845 inactif ?

Code de défaut 1845 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1846
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1846 PID: SPN: 97 FMI: 4 VOYANT: Maintenance SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.

Circuit de capteur de présence d'eau dans le carburant - Moteurs industriels et de groupes électrogènes

Circuit de capteur de présence d'eau dans le carburant - Moteurs de marine

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour et un fil de signal.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant se trouve dans le boîtier de filtre à carburant d'étage 1. Il ne s’agit pas d’une pièce réparable. Les codes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
N° pièce 3822758 : fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1846 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1845 actif et code de défaut 1846 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1846 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 1845 actif et code de défaut 1846 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 200k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 200k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1846 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1846 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 actif ?

Code de défaut 1846 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur et les broches de connecteur de capteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 au Chapitre 19, à la Procédure 019-205 au Chapitre 19, ou à la Procédure 019-127 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de présence d'eau dans le carburant du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif et code de défaut 1846 inactif ?

Code de défaut 1845 actif et code de défaut 1846 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le connecteur de capteur de présence d'eau dans le carburant au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 actif ?

Code de défaut 1846 actif ?
OUI NON

Un capteur de présence d'eau dans le carburant endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant.

Se reporter à la Procédure 019-127 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le faisceau moteur du capteur de présence d'eau dans le carburant.

Action

Inspecter le faisceau moteur, le capteur d'eau dans le carburant et les broches de connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure 019-199 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif et code de défaut 1846 inactif ?

Code de défaut 1845 actif et code de défaut 1846 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 200k ohms ?

Plus de 200k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure 019-199 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de présence d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 200k ohms ?

Plus de 200k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie du faisceau moteur pour déterminer laquelle contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 au Chapitre 19 ou à la Procédure 019-199 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 inactif ?

Code de défaut 1846 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1846 inactif ?

Code de défaut 1846 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur - instructions spéciales

CODE DE DEFAUT 1847
Température de liquide de refroidissement moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1847 PID: SPN: 110 FMI: 14 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - instructions spéciales. Le signal de température de liquide de refroidissement moteur 1 indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de protection du moteur. | Groupe électrogène uniquement - Le moteur est déconnecté du secteur et tourne uniquement au ralenti.

Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur 1 pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement moteur 1 se trouve dans le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire, Bulletin 4021592.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1847. | Cas actifs ou inactifs du code de défaut 1847 ?
 | ETAPE 1B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1847.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 1847.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1847 ?

Cas actifs ou inactifs du code de défaut 1847 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire, Bulletin 4021592.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Etape guidée 1B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1852
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: SPN: 97 FMI: 16 VOYANT: Orange SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. De l'eau a été détectée dans le filtre à carburant. | Risque de fumées blanches, de perte de puissance ou de difficultés de démarrage.

Circuit de capteur de présence d'eau dans le carburant - Moteurs industriels et de groupe électrogène

Circuit de capteur de présence d'eau dans le carburant - Moteurs de marine

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse et un fil de signal.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant de premier étage. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant se trouve dans le boîtier de filtre à carburant d'étage 1. Il ne s’agit pas d’une pièce réparable.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1852. | Cas actifs ou inactifs du code de défaut 1852 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1852.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 1852.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1852 ?

Cas actifs ou inactifs du code de défaut 1852 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Réparation terminée

Réparation terminée

Etape guidée 1B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1888
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1888 PID: SPN: 91 FMI: 19 VOYANT: Maintenance SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule OEM a détecté un défaut sur la pédale d'accélérateur. | Le moteur ne peut tourner qu'au ralenti ou le moteur n'accélère pas à plein régime.

Système de capteur de pédale ou de levier d'accélérateur à multiplexage SAE J1939 - Moteurs industriels

Système de capteur de pédale ou de levier d'accélérateur à multiplexage SAE J1939 - Moteurs de marine

Système de capteur de pédale ou de levier d'accélérateur à multiplexage SAE J1939 - Moteurs de groupes électrogènes

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur et/ou le commutateur de validation au ralenti. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation au ralenti et pour la position d'accélérateur sur la liaison de données SAE J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

Les trois types d'erreurs qui peuvent se produire pour ce défaut sont :

  • Lorsque l'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0% mais le commutateur de validation au ralenti indique la position de ralenti. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données SAE J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le commutateur de validation au ralenti indique qu'il n'est pas en position de ralenti. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données SAE J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • La VECU OEM détermine que le fil de signal d'accélérateur est en court-circuit haut ou bas.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur et du commutateur de validation au ralenti ensemble pour permettre l'utilisation du multiplexage J1939 et la fonction de retour lent pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1888 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur de validation au ralenti et/ou d'accélérateur sont correctement reçus par l'ECM du moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur de validation au ralenti et/ou d'accélérateur sont correctement reçus par l'ECM du moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1888 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1888 actif ?

Code de défaut 1888 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter au code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur de validation au ralenti et/ou d'accélérateur sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Déterminer si le commutateur de validation au ralenti et le capteur de position d'accélérateur sont multiplexés à partir de l'OEM approprié.
  • S'assurer que l'accélérateur est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

REMARQUE : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur est relâché, le paramètre d'état d'accélérateur/validation au ralenti doit afficher relaché et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'instructions.

Se reporter à la procédure 019-054.

Se reporter à la procédure 019-085.

Se reporter à la procédure 019-086.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur de validation au ralenti et/ou d'accélérateur sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Déterminer si le commutateur de validation au ralenti et le capteur de position d'accélérateur sont multiplexés à partir de l'OEM approprié.
  • S'assurer que l'accélérateur est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Lorsque l'accélérateur est enfoncé, le paramètre d'état d'accélérateur/validation au ralenti doit afficher enfoncé et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'instructions.

Se reporter à la procédure 019-054.

Se reporter à la procédure 019-085.

Se reporter à la procédure 019-086.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1888 inactif ?

Code de défaut 1888 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1889
Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1889 PID: SPN: 974 FMI: 2/19 VOYANT: Maintenance SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | Le moteur ne répond pas à l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.

Système de capteur de position de pédale ou de levier d'accélérateur à multiplexage de liaison de données SAE J1939 - Moteurs industriels

Système de capteur de position de pédale ou de levier d'accélérateur à multiplexage de liaison de données SAE J1939 - Moteurs de groupes électrogènes

Système de capteur de position de pédale ou de levier d'accélérateur à multiplexage de liaison de données SAE J1939 - Moteurs de marine

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données SAE J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des OEM n'ont pas le circuit pour détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que le fil de signal d'accélérateur à distance est en court-circuit haut ou bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données SAE J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM. Cet état de défaut est transmis à l'ECM sur la liaison de données SAE J1939 qui provoque ce défaut dans l'ECM. La plupart des OEM n'ont pas incorporé la détection de défaut sur un commutateur.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur à distance et le commutateur d'accélérateur à distance ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage de liaison de données SAE J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1889 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1889 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1889 actif ?

Code de défaut 1889 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter au code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

REMARQUE : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'instructions.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

REMARQUE : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'instructions.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1889 inactif ?

Code de défaut 1889 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 1891
Intervalle de changement d'huile moteur - condition existante

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1891 PID: SPN: 1378 FMI: 31 VOYANT: Orange SRT: | Intervalle de changement d'huile moteur - condition existante. | L'électrovanne de combustion d'huile moteur ne parvient pas à injecter d'huile.

Intervalle de changement d'huile moteur - condition existante

Description de circuit

Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.

Emplacement de composant

L'électrovanne de combustion d'huile moteur se trouve sur le côté arrière du moteur sur le couvercle de refroidisseur secondaire. Pour les applications de marine, il est monté sur le support de connecteur OEM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Lorsque le solénoïde essaye d'injecteur de l'huile et n'y parvient pas, il génère un compte de manqué. Lorsque ces comptes atteignent un niveau prédéfini, le code de défaut 1891 devient actif. Rechercher la présence des défauts 223 et 224 du circuit de pilote d'électrovanne de combustion d'huile moteur.

Rechercher des comptes des défauts 135, 141 du circuit de capteur de pression de galerie d'huile moteur et des défauts 144 et 145 du circuit de capteur de température de liquide de refroidissement. Lorsqu'ils sont actifs, ces défauts empêchent l'injection d'huile.

Si un réservoir de compensation d'huile est utilisé, rechercher le code de défaut 1357. Si aucun réservoir de compensation d'huile n'est utilisé, il est recommandé de changer l'huile moteur au prochain intervalle d'entretien.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1891. | Code de défaut 1891 actif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1891 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1891.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 1891.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1891 actif ?

Code de défaut 1891 actif ?
OUI NON

Diagnostiquer les autres codes de défauts. Si nécessaire, changer le filtre et l'huile de lubrification moteur.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le moniteur de Comptes d'impulsions manquées Centinel™.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1891 inactif ?

Code de défaut 1891 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 21-NOV-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1911
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La soupape d'évacuation mécanique s'est déclenchée. | Détarage des performances du moteur.

Circuit de capteur de pression de rail de dosage d'injecteur 1 - Moteurs industriels

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'actionneur de pompe à carburant.

La soupape d'évacuation mécanique est réglée pour se déclencher à 1950 bars [28282 psi]. Après son déclenchement, elle régule ensuite entre 900 et 1300 bars [13053 et 18854 psi].

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le débit de vidange de carburant et la température de carburant de vidange augmentent en raison des causes possibles suivantes :

  • Fuite de joint torique d'ensemble de pressurisation de pompe à carburant
  • Haute pression de sortie de giratoire
  • Haute pression d'entrée de giratoire
  • Air dans le carburant.

Mises en garde et avertissements

AVERTISSEMENT

Le carburant est inflammable. Tenir toutes les cigarettes, les flammes, les voyants, les équipements d'amorçage et les commutateurs hors de la zone de travail et des zones partageant la même ventilation, pour réduire les risques de blessures graves voire de décès en intervenant sur le système de carburant.
AVERTISSEMENT

Selon les circonstances, le gazole est inflammable. En inspectant ou en effectuant un entretien ou des réparations sur le système de carburant, pour réduire le risque d'incendie, de blessures corporelles, de décès ou de dégradation de biens, ne jamais fumer et ne jamais autoriser des étincelles ou des flammes (comme des voyants, commutateurs électriques ou équipements de soudure) dans la zone de travail.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Numéro de pièce 3823996 – fil de test Weather-Pack femelle
Pièce N° 3824774 – câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Y a-t-il des codes de défauts 271, 272, 2311, 2261, 451, ou 452 actifs ou de nombreux comptes inactifs de codes de défauts 271, 272, 2311, 2261, 451, ou 452 ?
ETAPE 2. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 2A. Rechercher la présence d'air dans le carburant. | Présence d'air dans la conduite d'écoulement de carburant ?
 | ETAPE 2B. Contrôler la pression d'entrée de filtre à carburant de premier étage. | Pression de carburant supérieure à 0,35 bar [5 psi] ?
ETAPE 3. | Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant. |
 | ETAPE 3A. Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant. | Joint torique coupé ou rasé ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Y a-t-il des codes de défauts 217, 272, 2311, 2261, 451, ou 452 actifs ou de nombreux comptes inactifs de codes de défauts 217, 272, 2311, 2261, 451, ou 452 ?

Y a-t-il des codes de défauts 217, 272, 2311, 2261, 451, ou 452 actifs ou de nombreux comptes inactifs de codes de défauts 217, 272, 2311, 2261, 451, ou 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 2A - Rechercher la présence d'air dans le carburant.

Conditions

  • Déposer la conduite de vidange d'air du collecteur de vidange de carburant.
  • Boucher l'orifice dans le collecteur de vidange de carburant.
  • Faire fonctionner le moteur au ralenti.

Action

Mesurer le débit de carburant.

  • Diriger l'écoulement de carburant de la conduite de vidange d'air dans un conteneur.

Présence d'air dans la conduite d'écoulement de carburant ?

Présence d'air dans la conduite d'écoulement de carburant ?
OUI NON

Réparer ou remplacer la conduite endommagée ou la connexion desserrée.

Se reporter à la Procédure 006-024 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la pression d'entrée de filtre à carburant de premier étage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer la jauge de pression dans l'orifice de tête de filtre à carburant à l'entrée.

Action

Mesurer la pression d'entrée.

  • Mesurer la pression d'entrée du filtre à carburant de premier étage.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Pression de carburant supérieure à 0,35 bar [5 psi] ?

Pression de carburant supérieure à 0,35 bar [5 psi] ?
OUI NON

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'ensemble de pressurisation de pompe à carburant.

Etape guidée 3A - Inspecter le joint torique de l'ensemble de pressurisation de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'actionneur de pompe à carburant.

  • Déposer l'actionneur de pompe à carburant.
  • Se reporter à la Procédure 005-016 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.
  • Inspecter le joint torique de l'actionneur de pompe à carburant.
  • Si le joint torique est coupé ou rogné, le carburant peut contourner l'actionneur de pompe et entrer dans la pompe de haute pression.

Joint torique coupé ou rasé ?

Joint torique coupé ou rasé ?
OUI NON

Remplacer le joint torique endommagé.

Se reporter à la Procédure 005-016 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE pour vérifier les codes de défauts inactifs.

Code de défaut 1911 inactif ?

Code de défaut 1911 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Codes de défauts effacés ?

Codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1978
Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1978 PID: SPN: 520275 FMI: 3 VOYANT: Orange SRT: | Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessus de la normale ou court-circuit à source haute | Le moteur ne se synchronise pas avec le secteur s'il est connecté.

Circuit de polarisation de régulation de régime/charge de générateur - Moteurs de groupes électrogènes

Circuit de polarisation de régulation de régime/charge de générateur - Moteurs auxiliaires de marine

Description de circuit

Le circuit de polarisation de régulation de régime/charge de générateur commande le régime moteur pour correspondre à la fréquence et à la phase requises du secteur.

Emplacement de composant

Le circuit de polarisation de régulation de régime/charge de générateur se trouve dans le contrôleur de groupe électrogène sur le groupe électrogène. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau, les connecteurs ou le capteur
  • Court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Le code de défaut 2185 d'alimentation de capteur est-il actif ?
ETAPE 2. | Contrôler le circuit de polarisation de régulation de régime/charge de générateur. |
 | ETAPE 2A. Inspecter les broches du connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1979 actif et code de défaut 1978 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1978 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1978 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1978 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2185 d'alimentation de capteur est-il actif ?

Le code de défaut 2185 d'alimentation de capteur est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 2185.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de polarisation de régulation de régime/charge de générateur.

Etape guidée 2A - Inspecter les broches du connecteur OEM.

Conditions

  • Mettre le contact (ON)
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Inspecter les broches du connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur d'équipement de partage de charge ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071, 019-199, ou 019-208.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteu de faisceau moteur du connecteur à 31 broches OEM B.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1979 actif et code de défaut 1978 inactif ?

Code de défaut 1979 actif et code de défaut 1978 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation 5 volts de polarisation de régulation de régime/charge de générateur (alimentation de capteur 4) et la broche de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 4) au connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de faisceau moteur au connecteur à 31 broches OEM B.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1978 actif ?

Code de défaut 1978 actif ?
OUI NON

Un dysfonctionnement du groupe électrogène a été détecté.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur des connecteur à 50 broches et à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 4) et la broche de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 4) de connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 4) a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de polarisation de régulation de régime/charge de générateur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de polarisation de régulation de régime/charge de générateur a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1978 inactif ?

Code de défaut 1978 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1978 inactif ?

Code de défaut 1978 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1979
Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1979 PID: SPN: 520275 FMI: 4 VOYANT: Orange SRT: | Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessous de la normale ou court-circuit à source basse. | Le moteur ne se synchronise pas avec le secteur s'il est connecté.

Circuit de polarisation de régulation de régime/charge de générateur - Moteurs de groupes électrogènes

Circuit de polarisation de régulation de régime/charge de générateur - Moteurs auxiliaires de marine

Description de circuit

Le circuit de polarisation de régulation de régime/charge de générateur commande le régime moteur pour correspondre à la fréquence et à la phase requises du secteur.

Emplacement de composant

Le circuit de polarisation de régulation de régime/charge de générateur se trouve dans le contrôleur de groupe électrogène sur le groupe électrogène. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur OEM ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Le code de défaut 2186 d'alimentation de capteur est-il actif ?
ETAPE 2. | Contrôler le circuit de polarisation de régulation de régime/charge de générateur. |
 | ETAPE 2A. Inspecter les broches du connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1978 actif et code de défaut 1979 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1979 actif ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1979 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1979 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2186 d'alimentation de capteur est-il actif ?

Le code de défaut 2186 d'alimentation de capteur est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 2186.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de polarisation de régulation de régime/charge de générateur.

Etape guidée 2A - Inspecter les broches du connecteur OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Inspecter les broches du connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur d'équipement de partage de charge ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071, 019-199, ou 019-208.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteu de faisceau moteur du connecteur à 31 broches OEM B.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation 5 volts de polarisation de régulation de régime/charge de générateur (alimentation de capteur 4) et la broche de retour de polarisation de régulation de régime/charge de générateur (retour de capteur 4) au connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur à 31 broches OEM B
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche d'alimentation 5 volts de polarisation de régulation de régime/charge de générateur (alimentation de capteur 4) et la broche de signal de polarisation de régulation de régime/charge de générateur au connecteur à 31 broches OEM B du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1978 actif et code de défaut 1979 inactif ?

Code de défaut 1978 actif et code de défaut 1979 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de faisceau moteur au connecteur à 31 broches OEM B
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1979 actif ?

Code de défaut 1979 actif ?
OUI NON

Un dysfonctionnement du côté du groupe électrogène a été détecté.

Se reporter à la procédure correcte du manuel de recherche de pannes et de réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM, du faisceau moteur et du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM et du connecteur à 60 broches
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Inspecter les broches de connecteur de faisceau OEM, de faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM, le connecteur de faisceau OEM ou le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de polarisation de régulation de régime/charge de générateur de connecteur ECM de faisceau moteur et la broche de signal de polarisation de régulation de régime/charge de générateur de connecteur à 31 broches OEM B.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de polarisation de régulation de régime/charge de générateur a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de polarisation de régulation de régime/charge de générateur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de polarisation de régulation de régime/charge de générateur a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM B.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de polarisation de régulation de régime/charge de générateur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de SIGNAL de polarisation de régulation de régime/charge de générateur a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer les faisceaux.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1979 inactif ?

Code de défaut 1979 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1979 inactif ?

Code de défaut 1979 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1992
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1992 PID: SPN: 190 FMI: 0/16 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de régime/position de vilebrequin de moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Arrêt du moteur.

Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Emplacement de composant

Le capteur de régime/position de vilebrequin de moteur se trouve sur le côté ECM du moteur, derrière les filtres à huile. Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher toute détérioration ou manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur reste supérieur à 15 pourcent du régime nominal, il faut immédiatement arrêter le moteur pour ne pas endommager l'équipement de générateur de moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1C. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le moteur. | Code de défaut 1992 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1992 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Contrôler si un événement de régulation de carburant est survenu lorsque le moteur a rapidement accéléré ou est passé à 15 pourcent au-dessus du régime nominal, à la suite d'une décélération modérée à 15 pourcent au-dessus du régime nominal.

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

REMARQUE : Comparer le relevé du capteur de régime/position de vilebrequin de moteur avec l'outil d'entretien électronique INSITE™ à un compteur mécanique ou au compteur du tableau de bord.
SMALL | MEDIUM | LARGE

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1C

Codes de défaut 689 et 1376.

Etape guidée 1C - Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspecter les broches de connecteur de faisceau OEM et de capteur de régime/position de vilebrequin de moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position de vilebrequin de moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter aux Procédures 019-042, 019-043, 019-199, ou 019-218.

 Pas de réparation

Aller à 2A

Aller à 1D

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si le code de défaut 1992 est actif lorsque le moteur ne fonctionne pas au-dessus de 15 pourcent du régime nominal.

  • Vérifier si le code de défaut 1992 est actif lorsque le moteur ne fonctionne pas au-dessus de 15 pourcent du régime nominal.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Tester le moteur pour vérifier si la condition de sur-régime est toujours présente.

  • Tester le moteur pour vérifier si la condition de sur-régime est toujours présente.

Code de défaut 1992 inactif ?

Code de défaut 1992 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1992 inactif ?

Code de défaut 1992 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Perte de certaines fonctionnalités de capteur.

Circuit d'alimentation de capteur 4 - Moteurs industriels

Circuit d'alimentation de capteur 4 - Moteurs de groupes électrogènes

Circuit d'alimentation de capteur 4 - Moteurs de marine

Circuit d'alimentation de capteur 4 - Moteurs de propulsion de marine

Description de circuit

L'ECM fournit 5 VCC au capteur de position de pédale ou de levier d'accélérateur.

Emplacement de composant

L'ensemble de pédale ou de levier d'accélérateur se trouve en cabine.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM détecte plus de 5,25 VCC sur la ligne d'alimentation 5 VCC de position de pédale ou de levier d'accélérateur. Cela peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur, du connecteur de faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau d'alimentation de batterie non-commutée. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2185 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur, du connecteur de faisceau OEM et du connecteur ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur de capteur de position de pédale ou de levier d'accélérateur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-071, 019-204, ou 019-043.

Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions de réparation de capteur de position de pédale ou de levier d'accélérateur.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesure de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le fil d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4).

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau d'alimentation de batterie non-commutée.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau électrique moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) dans le connecteur ECM de faisceau moteur et la broche d'alimentation (+) de batterie ECM ou le connecteur ECM de faisceau électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesure de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Un court-circuit à la batterie a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Se reporter à la procédure 019-071 ou 019-043.

Aller à 2C

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2185 inactif ?

Code de défaut 2185 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 4. | Perte de certaines fonctionnalités de capteur.

Circuit d'alimentation de capteur 4 - Moteurs industriels

Circuit d'alimentation de capteur 4 - Moteurs de groupes électrogènes

Circuit d'alimentation de capteur 4 - Moteurs auxiliaires de marine

Circuit d'alimentation de capteur 4 - Moteurs de propulsion de marine

Description de circuit

Le circuit d'alimentation de capteur 4 de l'ECM fournit 5 VCC pour le capteur de position de pédale ou de levier d'accélérateur. Si le circuit d'alimentation à l'accélérateur est endommagé, l'accélérateur ne fonctionne pas correctement.

Emplacement de composant

L'alimentation de capteur N° 4 se trouve dans l'ECM.

Se reporter au manuel de recherche de pannes et de réparation pour l'emplacement détaillé du capteur de position de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 4. |
 | ETAPE 2A. Inspecter le capteur de position de pédale ou levier d'accélérateur et le circuit connecté à l'alimentation et au retour de capteur 4. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 inactif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à la masse. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2186 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur 4.

Etape guidée 2A - Inspecter le capteur de position de pédale ou de levier d'accélérateur et le circuit connecté à l'alimentation et au retour de capteur 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches OEM.

Action

Inspecter les connecteurs de faisceau et les broches de connecteur de capteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-085, ou 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 inactif ?

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale ou du levier d'accélérateur.

Se reporter aux procédures 019-085 et 019-086.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation +5 vols de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le fil d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4).

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Un court-circuit a été détecté dans le fil d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4).

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée des faisceaux.

Se reporter à la procédure 019-071, 019-199, ou 019-043

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2186 inactif ?

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave

CODE DE DEFAUT 2215
Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2215 PID: SPN: 94 FMI: 18 VOYANT: Orange SRT: | Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave. | Le moteur ne démarre pas ou a des difficultés à démarrer.

Circuit de capteur de pression d'alimentation de carburant - Moteurs industriels et de groupe électrogène

Circuit de capteur de pression d'alimentation de carburant - Moteurs de marine

Description de circuit

Le capteur de pression d'alimentation de carburant est utilisé par le module de commande électronique pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Causes possibles :

  • Grande restriction de filtre à carburant de premier étage
  • Grande restriction d'entrée de carburant
  • Bas débit de carburant du giratoire
  • Soupape d'évacuation mécanique bloquée dans le carter de giratoire
  • Régulateur de basse pression bloqué dans la pompe à carburant de haute pression
  • Air dans le carburant.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 2265, 2266, 1911 et/ou 559 actifs ?
ETAPE 2. | Contrôler si le moteur ne démarre pas ou s'il démarre et cale. |
 | ETAPE 2A. Essayer de démarrer le moteur. | Le moteur démarre-t-il et continue-t-il de fonctionner ?
ETAPE 3. | Contrôler le côté de basse pression du système de carburant. |
 | ETAPE 3A. Rechercher toute fuite de carburant externe. | Fuite externe de carburant ?
 | ETAPE 3B. Contrôler la restriction du filtre à carburant de premier étage. | La restriction de filtre à carburant est-elle inférieure aux spécifications ?
 | ETAPE 3C. Contrôler la restriction du filtre à carburant de deuxième étage. | La restriction de filtre à carburant est-elle inférieure aux spécifications ?
 | ETAPE 3D. Rechercher la présence d'air dans le carburant. | Présence d'air dans l'écoulement de carburant ?
 | ETAPE 3E. Inspecter le flexible d'alimentation de carburant OEM et le réservoir de carburant. | La restriction d'entrée d'air est-elle supérieure à 102 mm-Hg [4 in-Hg] ?
 | ETAPE 3F. Contrôler le régulateur de pression dans le giratoire. | La restriction d'entrée de carburant est-elle inférieure à 104 mm-Hg [4 in-Hg] ?
 | ETAPE 3G. Contrôler la soupape d'évacuation mécanique dans le couvercle de giratoire. | Comptes élevés de code de défaut 2261 ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2215 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2265, 2266, 1911 et/ou 559 actifs ?

Codes de défauts 2265, 2266, 1911 et/ou 559 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts 2265, 2266, 1911 et/ou 559.

Aller à 2A

Etape guidée 2 - Contrôler si le moteur ne démarre pas ou s'il démarre et cale.

Etape guidée 2A - Essayer de démarrer le moteur.

Conditions

  • Démarrer le moteur

Action

Essayer de démarrer le moteur.

Contrôler si le moteur ne démarre pas ou s'il démarre et cale.

Le moteur démarre-t-il et continue-t-il de fonctionner ?

Le moteur démarre-t-il et continue-t-il de fonctionner ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à l'arborescence de diagnostic de symptôme Le moteur ne démarre pas, dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

Etape guidée 3 - Contrôler le côté de basse pression du système de carburant.

Etape guidée 3A - Rechercher toute fuite de carburant externe.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher toute fuite de carburant externe.

  • Rechercher toute fuite externe de carburant ou tout signe de fuite.

Fuite externe de carburant ?

Fuite externe de carburant ?
OUI NON

Réparer toutes les fuites de carburant.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-024 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la restriction du filtre à carburant de premier étage.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer la restriction de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction à travers le filtre à carburant de premier étage.
  • Propre 76 mm-Hg [3 in-Hg]
  • Sale 152 mm-Hg [6 in-Hg]
  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction de filtre à carburant est-elle inférieure aux spécifications ?

La restriction de filtre à carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

La restriction à travers le filtre de premier étage est supérieure aux spécifications. Remplacer le filtre à carburant de premier étage.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-015 au Chapitre 6.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la restriction du filtre à carburant de deuxième étage.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer la restriction de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction à travers le filtre à carburant de deuxième étage.
  • Propre 209 mm-Hg [20,32 cm-Hg]
  • Sale 1 034 mm-Hg [101,60 cm-Hg]
  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction de filtre à carburant est-elle inférieure aux spécifications ?

La restriction de filtre à carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

La restriction à travers le filtre de deuxième étage est supérieure aux spécifications. Remplacer le filtre à carburant de deuxième étage.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-015 au Chapitre 6.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher la présence d'air dans le carburant.

Conditions

  • Déconnecter la conduite de vidange d'air du bloc de collecteur de vidange de carburant. Boucher l'orifice dans le collecteur de vidange de carburant.
  • Faire fonctionner le moteur au ralenti.

Action

Rechercher la présence d'air dans le carburant.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-003 au Chapitre 6.

Présence d'air dans l'écoulement de carburant ?

Présence d'air dans l'écoulement de carburant ?
OUI NON

Réparer toutes les fuites de carburant.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-024 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Inspecter le flexible d'alimentation de carburant OEM et le réservoir de carburant.

Conditions

  • Arrêter le moteur et couper le contact.

Action

Mesurer la restriction d'entrée de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction d'entrée.
  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée d'air est-elle supérieure à 102 mm-Hg [4 in-Hg] ?

La restriction d'entrée d'air est-elle supérieure à 102 mm-Hg [4 in-Hg] ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les instructions de réparation.

 Pas de réparation

Aller à 4A

Aller à 3F

Etape guidée 3F - Contrôler le régulateur de pression dans le giratoire.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Changer les filtres à carburant de deuxième étage.

Mesurer la restriction de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction à travers le filtre à carburant de deuxième étage.
  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-020 au Chapitre 6.

REMARQUE : Une baisse de basse pression à travers les filtres peut indiquer un bas débit. Cela peut indiquer que le régulateur de pression (12 bar [218 psi] nominal) peut ne pas fonctionner correctement.

La restriction d'entrée d'air est-elle supérieure à 104 mm-Hg [4 in-Hg] ?

La restriction d'entrée d'air est-elle supérieure à 104 mm-Hg [4 in-Hg] ?
OUI NON

Remplacer le couvercle de giratoire.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 005-016 au Chapitre 5.

Pas de réparation

Aller à 4A

Aller à 3G

Etape guidée 3G - Contrôler la soupape d'évacuation mécanique dans le couvercle de giratoire.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la soupape d'évacuation mécanique dans le couvercle de giratoire.

Rechercher des comptes élevés de codes de défauts indiquant une haute pression dans le système de carburant à basse pression.

REMARQUE : L'usure du giratoire est courante avec des filtres bouchés et une grande restriction.

Comptes élevés de code de défaut 2261 ?

Comptes élevés de code de défaut 2261 ?
OUI NON

Remplacer l'ensemble de pompe à carburant à haute pression et de giratoire.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 005-016 au Chapitre 5.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2215 inactif ?

Code de défaut 2215 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-MAI-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave.

CODE DE DEFAUT 2261
Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2261 PID: SPN: 94 FMI: 15 VOYANT: Maintenance SRT: | Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Haute pression d'alimentation de pompe à carburant. | Manque de puissance ou fumée moteur.

Circuit de capteur de pression d'alimentation de carburant - Moteurs industriels et de groupes électrogènes

Circuit de capteur de pression d'alimentation de carburant - Moteurs de marine

Description de circuit

Le capteur de pression d'alimentation de carburant est utilisé par l'ECM pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Causes possibles :

  • Restriction de filtre à carburant d'étage 2
  • Noeud ou détérioration de la conduite d'alimentation de carburant
  • Régulateur de pression de carburant de pompe à rotor bloqué situé dans la pompe de haute pression.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de carburant à basse pression. |
 | ETAPE 1A. Inspecter les conduites de carburant à basse pression. | Noeud ou détérioration des conduites de carburant à basse pression ?
 | ETAPE 1B. Contrôler la restriction du filtre à carburant de deuxième étage. | Restriction à travers le filtre à carburant de plus de 203 mm-Hg [8 in-Hg] propre et 1016 mm-Hg [40 in-Hg] sale ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2261 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de carburant à basse pression.

Etape guidée 1A - Inspecter les conduites de carburant à basse pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout pincement ou toute détérioration des conduites de carburant à basse pression.

Contrôler le système de carburant à basse pression.

Noeud ou détérioration des conduites de carburant à basse pression ?

Noeud ou détérioration des conduites de carburant à basse pression ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler la restriction du filtre à carburant de deuxième étage.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Déposer le capteur de température de carburant.
  • Installer la jauge de pression dans le port de capteur de température.

Action

Installer la jauge de pression.

  • Faire fonctionner le moteur au ralenti haut.
  • Comparer le relevé de la jauge au relevé de pression d'alimentation de carburant dans l'outil d'entretien électronique INSITE™.

Restriction à travers le filtre à carburant de plus de 203 mm-Hg [8 in-Hg] propre et 1016 mm-Hg [40 in-Hg] sale ?

Restriction à travers le filtre à carburant de plus de 203 mm-Hg [8 in-Hg] propre et 1016 mm-Hg [40 in-Hg] sale ?
OUI NON

Remplacer le filtre à carburant.

Se reporter à la Procédure 006-015 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Remplacer l'ensemble de pompe à carburant à haute pression.

Se reporter à la Procédure 005-016 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2261 inactif ?

Code de défaut 2261 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave

CODE DE DEFAUT 2262
Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2262 PID: SPN: 94 FMI: 17 VOYANT: Maintenance SRT: | Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave. | Le moteur ne démarre pas ou a des difficultés à démarrer, risque de manque de puissance.

Circuit de capteur de pression d'alimentation de carburant - Moteurs industriels et de groupe électrogène

Circuit de capteur de pression d'alimentation de carburant - Moteurs de marine

Description de circuit

Le capteur de pression d'alimentation de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Emplacement de composant

Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Causes possibles :

  • Grande restriction de filtre à carburant de premier étage
  • Grande restriction d'entrée de carburant
  • Bas débit de carburant du giratoire
  • Soupape d'évacuation mécanique bloquée dans le carter de giratoire
  • Régulateur de basse pression bloqué dans la pompe à carburant de haute pression
  • Air dans le carburant.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 2265, 2266, 1911 et/ou 559 actifs ?
ETAPE 2. | Contrôler si le moteur ne démarre pas ou s'il démarre et cale. |
 | ETAPE 2A. Essayer de démarrer le moteur. | Le moteur démarre-t-il et continue-t-il de fonctionner ?
ETAPE 3. | Contrôler le côté de basse pression du système de carburant. |
 | ETAPE 3A. Rechercher toute fuite de carburant externe. | Fuite externe de carburant ?
 | ETAPE 3B. Contrôler la restriction du filtre à carburant de premier étage. | La restriction de filtre à carburant est-elle inférieure aux spécifications ?
 | ETAPE 3C. Contrôler la restriction du filtre à carburant de deuxième étage. | La restriction de filtre à carburant est-elle inférieure aux spécifications ?
 | ETAPE 3D. Rechercher la présence d'air dans le carburant. | Présence d'air dans l'écoulement de carburant ?
 | ETAPE 3E. Inspecter le flexible d'alimentation de carburant OEM et le réservoir de carburant. | La restriction d'entrée d'air est-elle supérieure à 102 mm-Hg [4 in-Hg] ?
 | ETAPE 3F. Contrôler le régulateur de pression dans le giratoire. | La restriction d'entrée de carburant est-elle inférieure à 104 mm-Hg [4 in-Hg] ?
 | ETAPE 3G. Contrôler la soupape d'évacuation mécanique dans le couvercle de giratoire. | Comptes élevés de code de défaut 2261 ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2262 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2265, 2266, 1911 et/ou 559 actifs ?

Codes de défauts 2265, 2266, 1911 et/ou 559 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts 2265, 2266, 1911 et/ou 559.

Aller à 2A

Etape guidée 2 - Contrôler si le moteur ne démarre pas ou s'il démarre et cale.

Etape guidée 2A - Essayer de démarrer le moteur.

Conditions

  • Démarrer le moteur

Action

Essayer de démarrer le moteur.

Contrôler si le moteur ne démarre pas ou s'il démarre et cale.

Le moteur démarre-t-il et continue-t-il de fonctionner ?

Le moteur démarre-t-il et continue-t-il de fonctionner ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à l'arborescence de diagnostic de symptôme Le moteur ne démarre pas, dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

Etape guidée 3 - Contrôler le côté de basse pression du système de carburant.

Etape guidée 3A - Rechercher toute fuite de carburant externe.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher toute fuite de carburant externe.

  • Rechercher toute fuite externe de carburant ou tout signe de fuite.

Fuite externe de carburant ?

Fuite externe de carburant ?
OUI NON

Réparer toutes les fuites de carburant.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-024 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la restriction du filtre à carburant de premier étage.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer la restriction de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction à travers le filtre à carburant de premier étage.
  • Propre 76 mm-Hg [3 in-Hg]
  • Sale 152 mm-Hg [6 in-Hg]
  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction de filtre à carburant est-elle inférieure aux spécifications ?

La restriction de filtre à carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

La restriction à travers le filtre de premier étage est supérieure aux spécifications. Remplacer le filtre à carburant de premier étage.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-015 au Chapitre 6.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la restriction du filtre à carburant de deuxième étage.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer la restriction de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction à travers le filtre à carburant de deuxième étage.
  • Propre 209 mm-Hg [8 in-Hg]
  • Sale 1 034 mm-Hg [40 in-Hg]
  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction de filtre à carburant est-elle inférieure aux spécifications ?

La restriction de filtre à carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

La restriction à travers le filtre de deuxième étage est supérieure aux spécifications. Remplacer le filtre à carburant de deuxième étage.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-015 au Chapitre 6.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher la présence d'air dans le carburant.

Conditions

  • Déconnecter la conduite de vidange d'air du bloc de collecteur de vidange de carburant. Boucher l'orifice dans le collecteur de vidange de carburant.
  • Faire fonctionner le moteur au ralenti.

Action

Rechercher la présence d'air dans le carburant.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-003 au Chapitre 6.

Présence d'air dans l'écoulement de carburant ?

Présence d'air dans l'écoulement de carburant ?
OUI NON

Réparer toutes les fuites de carburant.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-024 au Chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Inspecter le flexible d'alimentation de carburant OEM et le réservoir de carburant.

Conditions

  • Arrêter le moteur et couper le contact.

Action

Mesurer la restriction d'entrée de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction d'entrée.
  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée d'air est-elle supérieure à 102 mm-Hg [4 in-Hg] ?

La restriction d'entrée d'air est-elle supérieure à 102 mm-Hg [4 in-Hg] ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les instructions de réparation.

 Pas de réparation

Aller à 4A

Aller à 3F

Etape guidée 3F - Contrôler le régulateur de pression dans le giratoire.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Changer les filtres à carburant de deuxième étage.

Mesurer la restriction de carburant.

  • Faire fonctionner le moteur au ralenti et mesurer la restriction à travers le filtre à carburant de deuxième étage.
  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 006-020 au Chapitre 6.

REMARQUE : Une baisse de basse pression à travers les filtres peut indiquer un bas débit. Cela peut indiquer que le régulateur de pression (12 bar [218 psi] nominal) peut ne pas fonctionner correctement.

La restriction d'entrée d'air est-elle supérieure à 104 mm-Hg [4 in-Hg] ?

La restriction d'entrée d'air est-elle supérieure à 104 mm-Hg [4 in-Hg] ?
OUI NON

Remplacer le couvercle de giratoire.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 005-016 au Chapitre 5.

Pas de réparation

Aller à 4A

Aller à 3G

Etape guidée 3G - Contrôler la soupape d'évacuation mécanique dans le couvercle de giratoire.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la soupape d'évacuation mécanique dans le couvercle de giratoire.

Rechercher des comptes élevés de codes de défauts indiquant une haute pression dans le système de carburant à basse pression.

REMARQUE : L'usure du giratoire est courante avec des filtres bouchés et une grande restriction.

Comptes élevés de code de défaut 2261 ?

Comptes élevés de code de défaut 2261 ?
OUI NON

Remplacer l'ensemble de pompe à carburant à haute pression et de giratoire.

  • Utiliser le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592. Se reporter à la Procédure 005-016 au Chapitre 5.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2262 inactif ?

Code de défaut 2262 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-MAI-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2265
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: SPN: 1075 FMI: 3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - Moteurs industriels et de groupes électrogènes

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - Applications de marine

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans l'ECM qui contrôle la pompe électrique de gavage pour l'alimentation de carburant moteur. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage électrique pour l'alimentation de carburant moteur se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif si'ECM détecte un circuit ouvert lorsque le contat est mis. La cause de ce code de défaut est un circuit ouvert dans le circuit de pompe de gavage électrique pour l'alimentation de carburant moteur.

Si le code de défaut est intermittent, rechercher la cause d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Lorsque le contact est mis, le cycle d'usage de la pompe de gavage électrique pour l'alimentation de carburant moteur passe à 100 %. Ce code de défaut peut détecter des conditions de circuit ouvert uniquement lorsque le contact est mis. La pompe de gavage électrique pour l'alimentation de carburant moteur fonctionne uniquement lorsque le contact est mis et au lancement pour faciliter l'amorçage de la pompe d'engrenage.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 2. | Déposer la pompe de gavage électrique pour l'alimentation de carburant moteur. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage électrique pour l'alimentation de carburant moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage électrique pour l'alimentation de carburant moteur. | Moins de 20 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de la pompe de gavage électrique pour l'alimentation de carburant moteur et le circuit de retour. | Plus de 6,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la pompe de gavage électrique pour l'alimentation de carburant moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de la pompe de gavage électrique pour l'alimentation de carburant moteur ECM. | Plus de 6,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 2265 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2265 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?

Code de défaut 2265 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler la commande électrique de carburant de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur et le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Action

Inspecter les broches du connecteur de pompe de gavage électrique pour l'alimentation de carburant moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur et le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Action

Rechercher tout circuit ouvert dans le connecteur de pompe de gavage électrique pour l'alimentation de carburant moteur.

  • Mesurer la résistance entre la broche de signal de la pompe de gavage électrique pour l'alimentation de carburant moteur et la broche de retour de la pompe de gavage électrique pour l'alimentation de carburant moteur au niveau du connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 20 ohms ?

Moins de 20 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Se reporter à la Procédure 005-045 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de la pompe de gavage électrique pour l'alimentation de carburant moteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur et le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de la pompe de gavage électrique pour l'alimentation de carburant moteur et la broche de RETOUR de la pompe de gavage électrique pour l'alimentation de carburant moteur au niveau du connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du faisceau moteur.
SMALL | MEDIUM | LARGE

Plus de 6,0 VCC ?

Plus de 6,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur.

Action

Mesurer la résistance entre la broche de retour de la pompe de gavage électrique pour l'alimentation de carburant moteur du faisceau moteur et la masse.

  • Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de la pompe de gavage électrique pour l'alimentation de carburant moteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche d'ALIMENTATION de la pompe de gavage électrique pour l'alimentation de carburant moteur et la broche de RETOUR de la pompe de gavage électrique pour l'alimentation de carburant moteur au niveau du port du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 6,0 VCC ?

Plus de 6,0 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher la pompe de gavage électrique pour l'alimentation de carburant moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur au niveau du connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur et la broche de SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?

Code de défaut 2265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2265 inactif ?

Code de défaut 2265 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2266
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: SPN: 1075 FMI: 4 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - Moteurs industriels et de groupes électrogènes

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - Moteurs de marine

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans l'ECM qui contrôle la pompe électrique de gavage pour l'alimentation de carburant moteur. La pompe de gavage est mise à la masse dans l'ECM et elle fonctionne à un cycle d'usage de 100 % pendant 30 secondes environ après avoir mis le contact.

Emplacement de composant

La pompe de gavage électrique pour l'alimentation de carburant moteur se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit à la masse ou une intensité élevée dans le circuit de pompe de gavage de carburant. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit partiel de la pompe de gavage).

Par temps froid, le carburant gelé peut boucher la pompe de gavage et provoquer ce code de défaut. Ecouter la pompe de gavage pour s'assurer qu'elle fonctionne à des tempéartures ambiantes froides (moins de -29°C [-20°F]). Ce code de défaut peut éventuellement devenir également actif si le rotor de la pompe de gavage cale ou se grippe. Lorsque la condition de défaut est détectée, le pilote d'ECM sur la pompe de gavage est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est ré-activé lorsque le contact est mis, et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé.

REMARQUE : Ce code de défaut devient également actif si la pompe de gavage électrique du moteur d'alimentation de carburant moteur cale. L'intensité de calage du moteur de la pompe de gavage électrique pour l'alimentation de carburant moteur est d'environ 9 ampères. Une bonne pompe de gavage électrique pour l'alimentation de carburant moteur fonctionne généralement avec moins de 3 ampères. Si le code de défaut est intermittent, observer les données instantanées d'intensité mesurée sur la pompe d'amorçage. Si l'intensité est proche de 9 A lorsque la condition de défaut se produit, conclure que le rotor a calé et remplacer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2266 actif ?
ETAPE 2. | Déposer la pompe de gavage électrique pour l'alimentation de carburant moteur. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage électrique pour l'alimentation de carburant moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2265 actif et code de défaut 2266 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la pompe de gavage électrique pour l'alimentation de carburant moteur. | Code de défaut 2266 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2265 actif et code de défaut 2266 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 2266 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2266 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?

Code de défaut 2266 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Déposer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur et le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Action

Inspecter les broches du connecteur de pompe de gavage électrique pour l'alimentation de carburant moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le connecteur endommagé de pompe de gavage.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif et code de défaut 2266 inactif ?

Code de défaut 2265 actif et code de défaut 2266 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la pompe de gavage électrique pour l'alimentation de carburant moteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur au connecteur de faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?

Code de défaut 2266 actif ?
OUI NON

Une pompe de gavage électrique pour l'alimentation de carburant moteur défectueuse a été détectée.

Remplacer la pompe de gavage électrique pour l'alimentation de carburant moteur.

Se reporter à la Procédure 005-045 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-204, ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif et code de défaut 2266 inactif ?

Code de défaut 2265 actif et code de défaut 2266 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de la pompe de gavage électrique pour l'alimentation de carburant moteur du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de la pompe de gavage électrique pour l'alimentation de carburant moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2266 est-il inactif ?

Le code de défaut 2266 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2266 inactif ?

Code de défaut 2266 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311
Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. Résistance trop haute ou trop basse du circuit d'actionneur de pompe à carburant. | Manque éventuel de puissance.

Circuit d'ensemble de pressurisation de pompe à carburant 1 - Moteurs industriels et de groupes électrogènes

Circuit d'ensemble de pressurisation de pompe à carburant 1 - Moteurs de marine

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. La haute résistance de circuit peut amener la pression de carburant à être supérieure à celle commandée à des charges légères et le code de défaut 1911 peut être enregistré.

Emplacement de composant

L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un tests sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants. Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Grande résistance d'ensemble de pressurisation de pompe à carburant 1
  • Haute résistance du faisceau moteur
  • Broches ou connecteurs desserrés, usés ou corrodés
  • Ensemble de pressurisation de pompe à carburant 1 avec une basse résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'ensemble de pressurisation de pompe à carburant 1
  • Défaillances intermittentes de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'ensemble de pressurisation de pompe à carburant 1 existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est défaillant ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'ensemble de pressurisation de pompe à carburant 1 ne soit pas défaillant.

Suite à tout événement qui ouvre le clapet de détente de pression de rail de carburant, le clapet de détente de pression de rail de carburant régule la pression de carburant à environ 900 bars [13053 psi]. Si l'ECM est toujours capable de contrôler la pression de carburant, ce qui suit se produit :

  • La pression de carburant mesurée diminue à 600 bar [8702 psi] au fur et à mesure que l'ECM se prépare à asseoir le clapet de détente de pression de rail de carburant.
  • Une fois que la pression est 600 bars [8702 psi] et que le régime moteur est supérieur à 1200 tr/mn, l'ECM ferme provisoirement l'ensemble de pressurisation de pompe à carburant 1. Cette action réduit la pression de rail de carburant (à moins de 20 bars [290 psi] pendant une fraction de seconde) pour que le clapet de détente de pression de rail de carburant se réinitialise. A de légères charges de moteur, particulièrement si le moteur est accéléré pendant que la chaîne cinématique n'est pas enclenchée, l'interruption de puissance du moteur est remarquable alors que l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant.
  • Une fois que l'ECM détecte que le clapet de détente de pression de rail de carburant est réinitialisé, le fonctionnement normal du moteur reprend et le code de défaut 2311 devient inactif.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'ensemble de pressurisation de pompe à carburant 1. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau et l'ensemble de pressurisation de pompe à carburant 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'ensemble de pressurisation de pompe à carburant 1. | Moins de 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de l'ensemble de pressurisation de pompe à carburant 1 à la masse. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une défaillance intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2311 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Vérifier si l'ensemble de pressurisation de pompe à carburant 1 est branché sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 actif ou comptes inactifs élevés ?

Code de défaut 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ensemble de pressurisation de pompe à carburant 1.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau et l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Inspecter l'ensemble de pressurisation de pompe à carburant 1, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou l'actionneur endommagé.

Se reporter au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-117.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'ensemble de pressurisation de pompe à carburant 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance de l'ensemble de pressurisation de pompe à carburant 1.

  • Mesurer la résistance entre la broche de SIGNAL d'ensemble de pressurisation de pompe à carburant 1 et la broche de RETOUR d'ensemble de pressurisation de pompe à carburant 1 au niveau du connecteur d'actionneur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la procédure 019-117.

Aller à 3A

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de l'ensemble de pressurisation de pompe à carburant 1 à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance de l'ensemble de pressurisation de pompe à carburant 1.

  • Mesurer la résistance entre la broche de SIGNAL de l'ensemble de pressurisation de pompe à carburant 1 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la procédure 019-117.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-204.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 au connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Contrôler la résistance du faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL de l'ensemble de pressurisation de pompe à carburant 1 et la broche de RETOUR d'ensemble de pressurisation de pompe à carburant 1 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient la grande résistance.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de l'ensemble de pressurisation de pompe à carburant 1 du connecteur de faisceau moteur.
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Contrôler la résistance du faisceau moteur et de l'ensemble de pressurisation de pompe à carburant 1.

  • Mesurer la résistance entre la broche SIGNAL de l'ensemble de pressurisation de pompe à carburant 1 et le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une défaillance intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une défaillance ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'ensemble de pressurisation de pompe à carburant 1.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert intermittent.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Remplacer l'ensemble de pressurisation de pompe à carburant 1.

Se reporter à la procédure 019-117.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2311 inactif ?

Code de défaut 2311 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: SPN: 190 FMI: 2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime/position de vilebrequin moteur. | Des ratés du moteur peuvent se produire lorsque le contrôle passe du capteur principal au capteur de régime/position de vilebrequin moteur de secours. La puissance du moteur est réduite lorsque le moteur fonctionne avec le capteur de régime/position de vilebrequin moteur de secours.

Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Le capteur de régime/position de vilebrequin moteur fournit des informations sur le régime moteur à l'ECM. Le capteur de régime/position de vilebrequin moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position de vilebrequin moteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur se trouve sur le côté gauche du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime/position de vilebrequin moteur). Le code de défaut 689 devient actif et le voyant jaune s'allume (les applications marines n'utilisent pas de voyants) si le signal du capteur de régime principal n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Pendant ce temps, si le signal de capteur de régime/position de vilebrequin moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime/position de vilebrequin moteur principal et il reprend les événements d'injection en utilisant le capteur de régime/position de vilebrequin moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime/position de vilebrequin moteur de secours. Si le signal de capteur de régime/position de vilebrequin moteur principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime/position d'arbre à cames moteur de secours et reprend les événements d'injection basés sur le capteur de régime/position de vilebrequin moteur principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime/position de vilebrequin moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime/position de vilebrequin moteur principal amène le moteur à utiliser par intermittence le capteur de régime/position d'arbre à cames moteur de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime/position de vilebrequin moteur principal sur une courte période.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime/position de vilebrequin moteur principal pendant au moins 20 minutes.

Dysfonctionnements susceptibles de provoquer ce défaut :

  • Perte intermittente du signal du capteur de régime/position de vilebrequin moteur principal. La cause la plus probable est un circuit ouvert ou un court-circuit intermittent subi avec des problèmes de connecteur de capteur de régime/position de vilebrequin moteur.
  • Espacement d'air de capteur de régime/position de vilebrequin moteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime/position de vilebrequin moteur principal
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime/position de vilebrequin moteur
  • Rechercher toute détérioration de molette de cible.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ? Si le code de défaut 689 a un certain nombre de comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.
ETAPE 2. | Contrôler le capteur de régime/position de vilebrequin moteur principal. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime/position de vilebrequin moteur principal. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime/position de vilebrequin moteur au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Démarrer le moteur pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2321 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 689 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?

Le code de défaut 689 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?
OUI NON

Si le code de défaut 689 a un certain nombre de comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime/position de vilebrequin moteur principal.

 Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le capteur de régime/position de vilebrequin moteur principal.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime/position de vilebrequin moteur principal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau du capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043, 019-199, ou 019-042.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime/position de vilebrequin moteur principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient l'isolation endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime/position de vilebrequin moteur au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de capteur de régime/position de vilebrequin de moteur du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Démarrer le moteur pour déterminer si la condition de défaut existe.

Conditions

  • Connecter le connecteur de capteur de régime/position de vilebrequin moteur sur le connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de régime/position de vilebrequin moteur du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.
  • Se reporter à la procédure 019-042.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur de régime/position de vilebrequin moteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime/position de vilebrequin moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit endommagé intermittent.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2321 inactif ?

Code de défaut 2321 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: SPN: 723 FMI: 2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Manque éventuel de puissance.

Circuit de capteur de régime ou de position d'arbre à cames moteur

Description de circuit

Le capteur de régime/position d'arbre à cames moteur fournit des informations sur la position du moteur à l'ECM. Le capteur de régime/position d'arbre à cames moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position d'arbre à cames moteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur l'arbre à cames.

Emplacement de composant

Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime/position d'arbre à cames moteur secondaire. Le code de défaut 1376 devient actif et le voyant jaune s'allume si le signal du capteur de régime/position d'arbre à cames moteur secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes de suite. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime/position d'arbre à cames moteur secondaire mais la perte de signal est de courte durée, ce code de défaut devient actif. Puisque le signal de capteur de régime/position d'arbre à cames moteur secondaire n'est pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne peut pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime/position d'arbre à cames moteur secondaire sur une courte période.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime/position d'arbre à cames moteur secondaire pendant au moins 20 minutes.

Défaillances susceptibles de provoquer ce défaut :

  • Perte intermittente du signal du capteur de régime/position d'arbre à cames moteur principal. La cause la plus probable est un circuit ouvert ou un court-circuit intermittent subi avec des problèmes de connecteur de capteur de régime/position d'arbre à cames moteur.
  • Espacement d'air de capteur de régime/position d'arbre à cames moteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime/position d'arbre à cames moteur secondaire
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime/position d'arbre à cames moteur
  • Rechercher toute détérioration de molette de cible.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 1376 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ? Si le code de défaut 1376 a un certain nombre de comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime/position d'arbre à cames moteur principal.
ETAPE 2. | Contrôler le capteur de régime/position d'arbre à cames moteur secondaire. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime/position d'arbre à cames moteur secondaire. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime/position d'arbre à cames moteur secondaire au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Démarrer le moteur pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2322 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1376 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?

Si le code de défaut 1376 a un certain nombre de comptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime/position d'arbre à cames moteur principal.

Le code de défaut 1376 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 1376

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime/position d'arbre à cames moteur secondaire.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime/position d'arbre à cames moteur secondaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur secondaire du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-363.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur secondaire du connecteur de faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime/position d'arbre à cames moteur secondaire.

Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient la détérioration.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime/position d'arbre à cames moteur secondaire au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-043, 019-199, ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de capteur de régime/position d'arbre à cames moteur secondaire du connecteur de faisceau moteur.

Action

Inspecter le faisceau moteur à proximité du connecteur ECM.

Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Démarrer le moteur pour déterminer si une condition de défaut existe.

Conditions

  • Connecter le connecteur de capteur de régime/position d'arbre à cames moteur secondaire au connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de régime/position d'arbre à cames moteur secondaire du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.
  • Se reporter à la procédure 019-363.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur de régime/position d'arbre à cames moteur si l'espacement d'air est hors spécifications. Si le décalage de molette cible est excessif, remplacer la molette cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime/position d'arbre à cames moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient la défaillance intermittente.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2322 inactif ?

Code de défaut 2322 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: SPN: 647 FMI: 3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.

Circuit de commande de ventilateur

Description de circuit

L'ECM fournit un signal au contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du circuit de commande de ventilateur varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de ventilateur, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré.

Si le code de défaut 2377 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du dispositif de contrôle de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans la commande de ventilateur
  • Court-circuit sur la source de tension dans le faisceau OEM
  • ECM endommagé.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2377 est-il inactif ?
ETAPE 2. | Contrôler la commande de ventilateur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la commande de ventilateur. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2377 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2377 est-il inactif ?

Le code de défaut 2377 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler la commande de ventilateur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de commande de ventilateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Inspecter le faisceau OEM, le faisceau moteur et les broches du connecteur de commande de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau connecté en série ou endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-045.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la commande de ventilateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Contrôler la résistance de commande de ventilateur.

  • Mesurer la résistance entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la commande de ventilateur a été détecté.

Remplacer la commande de ventilateur.

Se reporter au manuel de recherche de pannes de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de commande de ventilateur et la broche de RETOUR de commande de ventilateur sur le connecteur de commande de ventilateur du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de commande de ventilateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de commande de ventilateur du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de retour de commande de ventilateur a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR de commande de ventilateur.

Si le RETOUR de commande de ventilateur est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la procédure 019-071 ou 019-199.

Si le fil de retour de commande de ventilateur est à la masse sur le châssis ou la masse de bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la procédure 019-071 ou 019-199.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur ou OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau connecté en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de commande de ventilateur de connecteur de commande de ventilateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de commande de ventilateur a été détecté dans le faisceau OEM.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur ECM
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de commande de ventilateur a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071, 019-199, ou 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2377 inactif ?

Code de défaut 2377 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2474
Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2474 PID: SPN: 103 FMI: 2 VOYANT: Maintenance SRT: | Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes | Aucune influence sur les performances. A haute altitude, le moteur passe à la valeur de détarage par défaut.

Circuit de capteur de régime de turbocompresseur 1 - Moteurs industriels

Description de circuit

Le capteur de régime de turbocompresseur 1 surveille le régime de turbocompresseur et transmet les informations à l'ECM. L'ECM compare cette entrée à une valeur calculée sur la base de la pression de collecteur d'admission, de la pression barométrique et du régime moteur. Ce défaut devient actif lorsque la valeur calculée ne coïncide pas avec le SIGNAL de régime de turbocompresseur 1.

Emplacement de composant

Le capteur de régime de turbocompresseur 1 est monté dans le carter central du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut peut devenir actif si l'ECM détecte une pression de suralimentation et un régime moteur en même temps qu'un régime de turbocompresseur n'est pas présent.

Défaillances susceptibles de provoquer ce code de défaut :

  • Capteur de vitesse du turbocompresseur
  • Faisceau moteur
  • Capteur de pression barométrique
  • Capteur de pression de collecteur d'admission
  • ECM

Ce défaut devient inactif lorsque le signal de vitesse retourne du capteur de vitesse de turbocompresseur.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de régime de turbocompresseur (y compris le connecteur de toron de capteur de régime).

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2474 inactif ?
ETAPE 2. | Contrôler le faisceau moteur |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime de turbocompresseur 1 et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2474 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2474 inactif ?

Code de défaut 2474 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime de turbocompresseur 1 et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur 1.

Action

Inspecter les broches du connecteur de faisceau moteur, du connecteur ECM et du connecteur de capteur de régime de turbocompresseur 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur de régime de turbocompresseur 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau moteur ou du capteur de régime de turbocompresseur 1.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-390, 019-043, ou 019-218.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur 1.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur 1 du connecteur ECM de faisceau moteur et la broche de signal de capteur de régime de turbocompresseur 1 du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime de turbocompresseur 1 du connecteur ECM de faisceau moteur et la broche de retour de capteur de régime de turbocompresseur 1 du connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de capteur de régime de turbocompresseur 1 a été détecté dans les faisceaux connectés en série.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de capteur de régime de turbocompresseur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le court-circuit de broche à broche.

Contrôler tous les faisceaux connectés en série.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 60 broches ECM.
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime de turbocompresseur 1.

Action

Rechercher un court-circuit à la masse.

  • Mesurer la résistance entre la broche de signal du capteur de régime de turbocompresseur 1 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse sur le fil de SIGNAL de capteur de régime de turbocompresseur 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque partie des faisceaux connectés en série pour déterminer laquelle contient le court-circuit à la masse.

Contrôler tous les faisceaux connectés en série.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.

Code de défaut 2474 inactif ?

Code de défaut 2474 inactif ?
OUI NON
Pas de réparation

Revenir aux étapes appropriées de diagnostic de code de défaut

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE pour effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2557
Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2557 PID: SPN: 697 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au dispositif OEM actionné par modulation de largeur d'impulsion. | Impossible de contrôler le dispositif OEM actionné par modulation de largeur d'impulsion.

Circuit de pilote de modulation de largeur d'impulsion auxiliaire 1 - Moteurs industriels

Description de circuit

Le dispositif OEM actionné par modulation de largeur d'impulsion utilise ce signal de l'ECM. Le circuit de retour utilise le retour de soupape de combustion d'huile moteur qui est le retour commun pour tous les signaux à modulation de largeur d'impulsion du connecteur à 50 broches ECM.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du dispositif OEM actionné par modulation de largeur d'impulsion.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par ce qui suit :

  • Un dispositif OEM actionné par modulation de largeur d'impulsion défaillant
  • Un circuit ouvert dans la ligne de retour de pilote de largeur d'impulsion auxiliaire 1
  • Un court-circuit de broche à broche dans la ligne de pilote de modulation de largeur d'impulsion 1.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2557 est-il inactif ?
ETAPE 2. | Contrôler le dispositif OEM actionné par modulation de largeur d'impulsion et le circuit. |
 | ETAPE 2A. Inspecter le dispositif OEM actionné par modulation de largeur d'impulsion et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du dispositif OEM actionné par modulation de largeur d'impulsion. | La résistance est aux spécifications OEM.
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport du dispositif OEM actionné par modulation de largeur d'impulsion, la ligne d'alimentation et le circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2557 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2557 est-il inactif ?

Le code de défaut 2557 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le modulateur de changement de rapport du dispositif OEM actionné par modulation de largeur d'impulsion et le circuit.

Etape guidée 2A - Inspecter le dispositif OEM actionné par modulation de largeur d'impulsion et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Inspecter le faisceau OEM et le faisceau moteur et les broches de connecteur de dispositif OEM actionné par modulation de largeur d'impulsion à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou dispositif OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série ou le solénoïde endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du dispositif OEM actionné par modulation de largeur d'impulsion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Contrôler la résistance de dispositif OEM actionné par modulation de largeur d'impulsion.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 et la broche de retour de pilote de modulation de largeur d'impulsion auxiliaire 1 au niveau du connecteur de dispositif OEM de modulation de largeur d'impulsion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle aux spécifications OEM ?

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le dispositif OEM actionné par modulation de largeur d'impulsion.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de dispositif OEM actionné par modulation de largeur d'impulsion, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de dispositif OEM actionné par modulation de largeur d'impulsion et le circuit de retour.

  • Mesurer la tension entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 et la broche de retour de soupape de combustion d'huile moteur au niveau du connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pilote de dispositif de sortie au niveau du connecteur de dispositif OEM actionné par modulation de largeur d'impulsion et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer les faisceaux connectés en série.

Se reporter à la procédure 019-071 ou 019-043.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer et réparer ou remplacer le faisceau OEM.

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter toutes les broches de connecteur de faisceau moteur, OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur ou OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071 ou 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 au niveau du connecteur de dispositif OEM actionné par modulation de largeur d'impulsion et la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 au niveau du connecteur à 50 broches ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur la ligne de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie en dysfonctionnement du faisceau.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de pilote de modulation de largeur d'impulsion auxiliaire 1 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 dans le connecteur à 50 broches ECM et toutes les autres broches dans le connecteur à 50 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Remplacer la partie en dysfonctionnement du faisceau.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2557 inactif ?

Code de défaut 2557 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2557 inactif ?

Code de défaut 2557 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de modulation de largeur d'impulsion (PWM) auxiliaire 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2558
Circuit de pilote de modulation de largeur d'impulsion (PWM) auxiliaire 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2558 PID: SPN: 697 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de modulation de largeur d'impulsion (PWM) auxiliaire 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au dispositif OEM actionné par modulation de largeur d'impulsion. | Impossible de contrôler le dispositif OEM actionné par modulation de largeur d'impulsion.

Circuit de pilote de modulation de largeur d'impulsion auxiliaire 1 - Moteurs industriels

Description de circuit

Un dispositi OEM actionné par modulation de largeur d'impulsion utilise ce signal de l'ECM. Le circuit de retour utilise le retour de soupape de combustion d'huile moteur qui est le retour commun pour tous les signaux à modulation de largeur d'impulsion provenant du connecteur à 50 broches ECM.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du dispositif OEM actionné par modulation de largeur d'impulsion.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par ce qui suit :

  • Un dispositif OEM actionné par modulation de largeur d'impulsion défaillant
  • Un court-circuit de broche à la masse sur la ligne de pilote de modulation de largeur d'impulsion auxiliaire 1
  • Un court-circuit de broche à broche dans la ligne de pilote de modulation de largeur d'impulsion auxiliaire 1.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2558 est-il inactif ?
ETAPE 2. | Contrôler le dispositif OEM actionné par modulation de largeur d'impulsion et le circuit. |
 | ETAPE 2A. Inspecter le dispositif OEM actionné par modulation de largeur d'impulsion et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du dispositif OEM actionné par modulation de largeur d'impulsion. | La résistance est-elle aux spécifications OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit à la masse dans le dispositif OEM actionné par modulation de largeur d'impulsion. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de dispositif OEM actionné par modulation de largeur d'impulsion, la ligne d'alimentation et le circuit de retour. | Plus de 5 VCC ?
ETAPE 3. | Contrôler l'ECM, le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur de faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2558 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2558 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2558 est-il inactif ?

Le code de défaut 2558 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le dispositif OEM actionné par modulation de largeur d'impulsion et le circuit.

Etape guidée 2A - Inspecter le dispositif OEM actionné par modulation de largeur d'impulsion et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Inspecter le faisceau OEM et le faisceau moteur et les broches de connecteur de dispositif OEM actionné par modulation de largeur d'impulsion à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou dispositif OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série ou le solénoïde endommagé.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-071, 019-199, ou 019-409.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du dispositif OEM actionné par modulation de largeur d'impulsion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Contrôler la résistance du dispositif OEM actionné par modulation de largeur d'impulsion.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 de sortie et la broche de retour de pilote de dispositif au niveau du connecteur du dispositif OEM actionné par modulation de largeur d'impulsion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

La résistance est-elle aux spécifications OEM ?

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le dispositif OEM actionné par modulation de largeur d'impulsion.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit à la masse dans le dispositif OEM actionné par modulation de largeur d'impulsion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.

Action

Rechercher un court-circuit à la masse dans le dispositif OEM actionné par modulation de largeur d'impulsion.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 et la masse au niveau du connecteur de dispositif OEM actionné par modulation de largeur d'impulsion.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le dispositif OEM actionné par modulation de largeur d'impulsion.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de dispositif OEM actionné par modulation de largeur d'impulsion, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du connecteur de faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de dispositif OEM actionné par modulation de largeur d'impulsion et le circuit de retour.

  • Mesurer la tension entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 de sortie et la broche de retour de soupape de combustion d'huile moteur au niveau du connecteur de dispositif OEM actionné par modulation de largeur d'impulsion du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM et le faisceau moteur.

Etape guidée 3A - Inspecter toutes les broches du connecteur de faisceau moteur et OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau de dispositif OEM.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée des faisceaux connectés en série ou le solénoïde endommagé.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour toutes les interconnexions de faisceau moteur.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le dispositif OEM actionné par modulation de largeur d'impulsion du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 dans le connecteur à 50 broches ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur la ligne de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour toutes les interconnexions.

Remplacer la partie défaillante du faisceau.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le dispositif OEM actionné par modulation de largeur d'impulsion du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 dans le connecteur à 50 broches ECM et toutes les autres broches dans le connecteur à 50 broches moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de pilote de modulation de largeur d'impulsion auxiliaire 1 a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour toutes les interconnexions.

Remplacer la partie défaillante du faisceau.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2558 inactif ?

Code de défaut 2558 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2558 inactif ?

Code de défaut 2558 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Au moins un défaut le plus grave faisant l'objet d'un accusé de réception - condition existante

CODE DE DEFAUT 2661
Au moins un défaut le plus grave faisant l'objet d'un accusé de réception - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2661 PID: SPN: 626 FMI: 31 VOYANT: Rouge SRT: | Au moins un défaut le plus grave non acquitté - condition existante | Aucune influence sur les performances.

Défaut non acquitté

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

L'emplacement du commutateur ou du bouton de réinitialisation dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Ce code de défaut survient parce que d'autres codes de défauts deviennent actifs ou inactifs. Le code de défaut 2661 reste actif jusqu'à ce qu'il soit réinitialisé par l'opérateur. Le code de défaut 2661 est conçu pour se plaquer sur d'autres codes de défauts qui sont devenus actifs ou inactifs. Le voyant reste allumé pour informer l'opérateur qu'un code de défaut a été généré. Le défaut n'a pas d'effet sur les performances du moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effacer le code de défaut. |
 | ETAPE 1A. Désactiver le code de défaut. | Code de défaut 2261 inactif ?
 | ETAPE 1B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Effacer le code de défaut.

Etape guidée 1A - Désactiver le code de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Réinitialiser le commutateur ou le bouton de réinitialisation fourni par l'OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2261 inactif ?

Code de défaut 2261 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1A

Etape guidée 1B - Effacer les codes de défauts inactifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
  • Mettre la clé de contact en position de marche (ON).

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Au moins un défaut modérément grave non acquitté - condition existante

CODE DE DEFAUT 2662
Au moins un défaut modérément grave non acquitté - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2662 PID: SPN: 626 FMI: 31 VOYANT: Orange SRT: | Au moins un défaut modérément grave non acquitté - condition existante | Aucune influence sur les performances.

Défaut non acquitté

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

L'emplacement du commutateur ou du bouton de réinitialisation dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Ce code de défaut survient parce que d'autres codes de défauts deviennent actifs ou inactifs. Le code de défaut 2662 reste actif jusqu'à ce qu'il soit réinitialisé par l'opérateur. Le code de défaut 2662 est conçu pour se plaquer sur d'autres codes de défauts qui sont devenus actifs ou inactifs. Le voyant reste allumé pour informer l'opérateur qu'un code de défaut a été généré. Le défaut n'a pas d'effet sur les performances du moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effacer le code de défaut. |
 | ETAPE 1A. Désactiver le code de défaut. | Code de défaut 2262 inactif ?
 | ETAPE 1B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Effacer le code de défaut.

Etape guidée 1A - Désactiver le code de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Réinitialiser le commutateur ou le bouton de réinitialisation fourni par l'OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2262 inactif ?

Code de défaut 2262 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1A

Etape guidée 1B - Effacer les codes de défauts inactifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.
  • Mettre la clé de contact en position de marche (ON).

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

CODE DE DEFAUT 2697
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2697 PID: SPN: 558 FMI: 13 VOYANT: Maintenance SRT: | Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage. La tension du circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur activé ou désactivé ne correspond pas à la position de la pédale d'accélérateur. | Le moteur ne fonction qu'au ralenti et passe à une autre entrée d'accélérateur éventuellement disponible.

Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - Moteurs industriels

Description de circuit

Le commutateur de validation de ralenti par la position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de validation de ralenti par la position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale ou le levier d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4), retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) et signal de position de pédale ou de levier d'accélérateur. Le circuit de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) a un retour partagé avec d'autres commutateurs OEM.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce défaut est enregistré lorsque le signal d'activation de commutateur de validation de ralenti par la position de pédale ou de levier d'accélérateur et le signal de désactivation de commutateur de validation de ralenti par la position de pédale ou de levier d'accélérateur ne sont pas en accord avec le signal de position de pédale d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif. Ce défaut reste actif jusqu'à ce que la pédale d'accélérateur soit entièrement enfoncée et relâchée.

Il est important de remarquer que, en diagnostiquant ce code de défaut, l'outil d'entretien électronique INSITE™ affiche la position d'accélérateur par défaut et non pas la position réelle de la pédale ou du levier d'accélérateur lorsque ce code de défaut est enregistré. Un multimètre numérique doit être utilisé pour lire la position de la pédale ou du levier d'accélérateur et non pas l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut sont :

  • La pédale d'accélérateur n'est pas correctement étalonnée
  • Dysfonctionnement du capteur de position de la pédale d'accélérateur
  • Les deux commutateurs de validation de ralenti sont en désaccord avec la position de pédale d'accélérateur.

Mises en garde et avertissements

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 – Fil de test Weather-Pack mâle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2697 actif ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Effectuer la procédure de désactivation de code de défaut. | Code de défaut 2697 actif ?
ETAPE 3. | Contrôler le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A. Inspecter toutes les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. | 1500 à 3000 ohms (relâché), 250 à 1500 ohms (enfoncé) ?
 | ETAPE 3B-1. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2697 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2697 actif ?

Code de défaut 2697 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre le contact (ON)
  • Tous les composants raccordés.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale ou le levier d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2697 actif ?

Code de défaut 2697 actif ?
OUI NON
Pas de réparation

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur et le faisceau OEM.

Etape guidée 3A - Inspecter toutes les broches du connecteur du faisceau moteur et du connecteur du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter toutes les connexions de faisceau.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le faisceau moteur ou dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Se reporter à la procédure 019-071 ou 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de position de la pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Connecter tous les branchements de faisceau
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance du capteur de position de la pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4) au niveau du connecteur de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.
OUI NON

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de position de pédale ou de levier d'accélérateur du connecteur de faisceau OEM.

Action

Court-circuit sur un connecteur – contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

  • Broche d'ALIMENTATION 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4)
  • Broche de SIGNAL de position de levier ou de pédale d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Se reporter au schéma de circuit ou au schéma de câblage.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-071, 019-043, ou 019-199.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2697 est inactif.

Code de défaut 2697 inactif ?

Code de défaut 2697 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Cartouche vide de dispositif d'activation de démarrage (injection d'éther) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2734
Cartouche vide de dispositif d'activation de démarrage (injection d'éther) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2734 PID: SPN: 626 FMI: 17 VOYANT: Néant SRT: | Cartouche vide de dispositif d'activation de démarrage (injection d'éther) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. La cartouche d'éther pour la cartouche de dispositif d'activation de démarrage (injection d'éther) est vide. | La cartouche de dispositif d'activation de démarrage (injection d'éther) vide est désactivée.

Système de cartouche de dispositif d'activation de démarrage (injection d'éther) - Moteurs à propulsion de marine

Description de circuit

Pas applicable pour ce code de défaut.

Emplacement de composant

L'emplacement de la cartouche d'injection d'éther dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Ce code de défaut se produit lorsque la cartouche d'injection d'éther est vide.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effacer les codes de défaut. |
 | ETAPE 1A. Désactivez le code de défaut. | Code de défaut 2734 inactif ?
 | ETAPE 1B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Effacer les codes de défaut.

Etape guidée 1A - Désactiver le code de défaut.

Conditions

Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Remplacer la cartouche d'éther.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser la valeur d'injecteur d'éther qui se trouve dans le test de diagnostic ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2734 inactif ?

Code de défaut 2734 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1A

Etape guidée 1B - Effacer les codes de défauts inactifs.

Conditions

Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Connecter l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2735
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2735 PID: SPN: 173 FMI: 3/3 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 1. | Aucun effet sur le fonctionnement.

Circuit de capteur de température de gaz d'échappement 1 - Moteurs de marine

Description de circuit

Le capteur de température de gaz d'échappement 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement 1 se trouve dans le coude d'échappement à 90 degrés après le turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Température (°C) | Température [°F] | Résistance (ohms)
50 | 122 | 2,326,245
100 | 212 | 289 445 à 481 411
200 | 392 | 25 922 à 35 567
300 | 572 | 5 297 à 6 608
400 | 752 | 1 634 à 1 926
500 | 932 | 681 à 771
600 | 1112 | 347 à 379
700 | 1292 | 197 à 219
800 | 1472 | 124 à 139
900 | 1652 | 84,2 à 94,9
1000 | 1832 | 64.5

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2735 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur de température de gaz d'échappement 1. | Aux spécifications (cf. tableau dans Shop Talk) ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur de température de gaz d'échappement 1. | Code de défaut 2735 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2736 actif et code de défaut 2735 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2735 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2735 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2735 inactif ?

Code de défaut 2735 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement 1.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur de température de gaz d'échappement 1 ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau ou le circuit de capteur de température de gaz d'échappement 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043, 019-013, ou 019-218.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de capteur de température de gaz d'échappement 1 du connecteur de faisceau moteur.

Action

Contrôler la résistance du capteur de température de gaz d'échappement 1.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 1 et la broche de retour de circuit de capteur de température de gaz d'échappement 1 (retour de capteur 1) au capteur de température de gaz d'échappement 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).

Aux spécifications (cf. tableau dans Shop Talk) ?

Aux spécifications (cf. tableau dans Shop Talk) ?
OUI NON
Pas de réparation

Remplacer le circuit de capteur de température de gaz d'échappement 1.

Se reporter à la procédure 019-013.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur de température de gaz d'échappement 1.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de température de gaz d'échappement 1 au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2735 actif ?

Code de défaut 2735 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement N° 1 et la broche de retour de capteur de température de gaz d'échappement 1 (retour de capteur 1) au niveau du connecteur ECM.
  • Rechercher la réponse de circuit après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 2736 actif et code de défaut 2735 inactif ?

Code de défaut 2736 actif et code de défaut 2735 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement 1 (retour de capteur 1) dans le connecteur ECM de faisceau moteur et la broche de retour de capteur de température de gaz d'échappement 1 (retour de capteur 1) dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour de capteur de température de gaz d'échappement 1 (retour de capteur 1) a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de température de gaz d'échappement 1 du connecteur de faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 1 dans le connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température de gaz d'échappement 1 dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de signal de capteur de température de gaz d'échappement 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM
  • Débrancher le connecteur de capteur de température de gaz d'échappement 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de capteur de température de gaz d'échappement 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie endommagée du faisceau.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2735 inactif ?

Code de défaut 2735 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2735 inactif ?

Code de défaut 2735 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2736
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2736 PID: SPN: 173 FMI: 4/4 VOYANT: Maintenance SRT: | Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de gaz d'échappement 1. | Pas de protection moteur pour la température de gaz d'échappement.

Circuit de capteur de température de gaz d'échappement 1 - Moteurs de marine

Description de circuit

Le capteur de température de gaz d'échappement 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement 1 se trouve dans le coude d'échappement à 90 degrés après le turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Température (°C) | Température [°F] | Résistance (ohms)
50 | 122 | 2,326,245
100 | 212 | 289 445 à 481 411
200 | 392 | 25 922 à 35 567
300 | 572 | 5 297 à 6 608
400 | 752 | 1 634 à 1 926
500 | 932 | 681 à 771
600 | 1112 | 347 à 379
700 | 1292 | 197 à 219
800 | 1472 | 124 à 139
900 | 1652 | 84,2 à 94,9
1000 | 1832 | 64.5

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 – fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2736 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de température de gaz d'échappement 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit de capteur de température de gaz d'échappement 1. | Code de défaut 2735 actif et code de défaut 2736 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur de température de gaz d'échappement 1. | Code de défaut 2736 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2735 actif et code de défaut 2736 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2736 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2736 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2736 inactif ?

Code de défaut 2736 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de température de gaz d'échappement 1.

Etape guidée 2A - Inspecter les broches de connecteur et circuit de capteur de température de gaz d'échappement 1.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement 1 du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et du connecteur de circuit de capteur de température de gaz d'échappement 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur de température de gaz d'échappement 1 ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau ou le capteur de température de gaz d'échappement 1 endommagé.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043, 019-013, ou 019-218.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de circuit de capteur de température de gaz d'échappement de cylindre 1 du connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2735 actif et code de défaut 2736 inactif ?

Code de défaut 2735 actif et code de défaut 2736 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du circuit de capteur de température de gaz d'échappement 1.

Conditions

  • Couper le contact (OFF).
  • Brancher le connecteur de capteur de température de gaz d'échappement 1 au connecteur de faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2736 actif ?

Code de défaut 2736 actif ?
OUI NON

Un capteur de température de gaz d'échappement 1 défectueux a été détecté.

Remplacer le capteur de température de gaz d'échappement 1.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Remplacer la partie endommagée du faisceau.

Contrôler tous les faisceaux connectés en série.

Se reporter à la procédure 019-043 ou 019-204.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2735 actif et code de défaut 2736 inactif ?

Code de défaut 2735 actif et code de défaut 2736 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de température de gaz d'échappement 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de capteur de température de gaz d'échappement 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit de broche à broche.

Remplacer la partie en dysfonctionnement du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur à 50 broches ECM.
  • Débrancher le connecteur de capteur de température de gaz d'échappement 1 du connecteur de faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches et du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre (procédure019-360).
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de SIGNAL de capteur de température de gaz d'échappement 1 a été détecté dans le faisceau moteur.

Diagnostiquer tous les faisceaux connectés en série pour déterminer lequel contient le court-circuit.

Remplacer la partie en dysfonctionnement du faisceau moteur.

Se reporter à la procédure 019-043 ou 019-199.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2736 est-il inactif ?

Le code de défaut 2736 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aura dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2736 inactif ?

Code de défaut 2736 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2737
Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2737 PID: SPN: 173 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de capteur de température de gaz d'échappement 1 indique que la température de gaz d'échappement est supérieure à la limite critique de protection moteur. | Détarage de puissance progressif en fonction des étalonnages et arrêt du moteur avec augmentation du temps après alerte.

Circuit de capteur de température de gaz d'échappement 1 - Moteurs de marine

Description de circuit

Le capteur de température de gaz d'échappement 1 est utilisé par l'ECM pour surveiller la température de gaz d'échappement. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de gaz d'échappement pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de gaz d'échappement 1 se trouve dans le coude d'échappement après le turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'échappement a dépassé les limites de protection du moteur pour la température de liquide de refroidissement haute.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2737. | Cas actifs ou inactifs du code de défaut 2737 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2737.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2737 ?

Cas actifs ou inactifs du code de défaut 2737 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de gaz d'échappement supérieure à la normale dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de température de liquide de refroidissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.

Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement moteur 1 se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2963. | Cas actifs ou inactifs du code de défaut 2963 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2963.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 2963.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2963 ?

Cas actifs ou inactifs du code de défaut 2963 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température du collecteur d'admission 1 indique que la température du collecteur d'admission 1 est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.

Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission 1 surveille la température du collecteur d'admission 1 et transmet les informations à l'ECM à travers le faisceau moteur. Si la température du collecteur d'admission 1 devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2964. | Cas actifs ou inactifs du code de défaut 2964 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2964.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2964 ?

Cas actifs ou inactifs du code de défaut 2964 ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de collecteur d'admission 1 supérieure aux spécifications dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 31-OCT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Puissance de freinage estimée instantanée - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3132
Puissance de freinage estimée instantanée - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3132 PID: SPN: 1242 FMI: 18 VOYANT: Orange SRT: | Puissance de freinage estimée instantanée - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave - le code de défaut 327 s'est produit au-delà de la limite étalonnée. | L'alimentation de carburant est détarée uniquement pour limiter la puissance à la puissance nominale appropriée.

ECM CM850

Description de circuit

L'ECM utilise la fonction de limiteur de puissance adaptative pour détecter quand le moteur produit une puissance supérieure à la puissance nominale appropriée du moteur.

Emplacement de composant

L'ECM se trouve sur le côté de rangée gauche du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le code de défaut 3132 s'enregistre après que le nombre de cas de code de défaut 327 a dépassé la limite étalonnée. Le code de défaut 327 est pour la fonction de limiteur de puissance adaptive. Cela sert à détecter quand le moteur produit une puissance supérieure à la puissance nominale appropriée du moteur. Le code de défaut est le plus souvent provoqué par une trop grande alimentation de carburant. Cela peut provoquer des températures d'échappement excessives, un régime de turbocompresseur excessif et des pressions de suralimentation excessives. L'ECM limite l'alimentation de carburant pour ramener ces relevés dans les plages normales.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Y a-t-il des cas actifs de code de défaut 3132 et/ou de code de défaut 327 ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Y a-t-il des cas actifs de code de défaut 3132 et/ou de code de défaut 327 ?

Y a-t-il des cas actifs de code de défaut 3132 et/ou de code de défaut 327 ?
OUI NON

Suivre les étapes de diagnostic du code de défaut 327.

 Pas de réparation

Se reporter au code de défaut 327 (Taux de consommation de carburant - données valides mais supérieures à la plage normale de fonctionnement - niveau modérément grave) au chapitre TF.

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 12-NOV-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


(t00-001)

Table des matières

Informations générales

Informations générales

 TOC

L'analyse approfondie de la réclamation du client est la clé du succès d'un dépannage. Plus on dispose d'informations sur une réclamation, plus vite et plus facilement on peut résoudre le problème.

Les diagrammes de symptômes pour dépannage sont arrangés pour vous permettre de localiser et de corriger un problème en commençant par ce qui est le plus facile et le plus logique. Effectuez toutes les étapes de la séquence proposée en allant du haut vers le bas.

Il n'est pas possible d'inclure toutes les solutions aux problèmes qui peuvent se présenter. Cependant, ces diagrammes sont conçus pour stimuler une réflexion qui conduira à la cause et à la correction du problème.

Parcourrez ces étapes fondamentales du dépannage :

  • Recueillez tous les faits concernant la réclamation
  • Analysez le problème à fond
  • Etablissez le rapport entre les symptômes et les systèmes et composants de base du moteur
  • Recherchez si un entretien ou une réparation récente peut avoir un rapport avec la réclamation
  • Revérifiez avant de commencer tout démontage
  • Résolvez le problème en utilisant les diagrammes de symptômes et en commençant par les choses les plus faciles
  • Déterminez la cause du problème et effectuez une réparation complète
  • Une fois la réparation terminée, mettez le moteur en marche pour vous assurer que la cause de la réclamation a bien été corrigée

Dernière modification: 25-JUIN-2009

Droits d'auteur © 2009
Cummins, Inc.
Tous droits réservés


Diagrammes de symptômes pour dépannage
(t00-002)

Table des matières

Informations générales

Informations générales

 TOC

Utilisez les diagrammes qui se trouvent dans les pages suivantes de cette section pour vous aider à diagnostiquer les symptômes spécifiques du moteur. Lisez chaque rangée de blocs du haut vers le bas. Mettre en pratique les informations du tableau pour identifier l'action corrective appropriée.

AVERTISSEMENT

Le dépannage présente des risques : détérioration des équipements, accident corporel ou accident mortel. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.

Dernière modification: 03-AVR-2002

Copyright © 2002
Cummins, Inc.
Tous droits réservés


Fonctionnement impossible ou irrégulier du ventilateur moteur

Il s'agit de l'arborescence de symptomes t046
Cause Correction
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à le manuel d'entretien de l'OEM.
Mauvais fonctionnement du circuit et du commutateur marche/arrêt (ON/OFF) de ventilateur manuel | Contrôler le circuit et le commutateur de marche/arrêt du ventilateur manuel. Se reporter à le commutateur de marche/arrêt du ventilateur manuel, contrôle de résistance et recherche de court-circuit à la masse, dans la procédure 019-045 .
Mauvais fonctionnement du circuit ou du capteur de conditionnement d'air | Contrôler le circuit et le capteur de conditionnement d'air. Se reporter à le manuel d'entretien de l'OEM.
Mauvais fonctionnement du circuit ou de l'actionneur de l'embrayage du ventilateur | Contrôler le circuit et l'actionneur de l'embrayage du ventilateur. Se reporter à Procédure 019–045 .
Mauvais fonctionnement de la masse électrique du moteur | Contrôler la masse du moteur sur le châssis et la masse du châssis sur la borne négative (-) de la batterie. Se reporter à Procédure 013-009 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592..

Dernière modification: 17-AOUT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur ne démarre pas ou il démarre lentement (démarreur électrique)

Il s'agit de l'arborescence de symptomes t078
Cause Correction
Le bouton d'arrêt moteur n'est pas désenclenché. (Applications de marine uniquement) | Le bouton d'arrêt moteur doit être désenclenché pour que le moteur se lance. Pour désenclencher le bouton d'arrêt moteur, tourner le bouton de 1/16 de tour dans le sens des aiguilles d'une montre. Le bouton d'arrêt moteur fait un bruit audible en se désenclenchant.
La tension de la batterie est basse | Contrôler les batteries et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 013-007 (Batteries) au chapitre 13 du manuel d'entretien QSK19 et QSK19 CM850, Bulletin 4021592 et à la Procédure 019-087 (Circuit d'alimentation de batterie non commutée) au chapitre 19 .
Les câbles ou les connexions de la batterie sont desserrés, cassés ou corrodés (résistance excessive) | Contrôler les connexions et les câbles de batterie. Se reporter à Se reporter à la Procédure 013-009 (Câbles et branchements de batterie) au chapitre 13 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592). .
La capacité de la batterie est inférieure aux spécifications | Se reporter à Se reporter à la Procédure 013-007 (Batteries) au chapitre 13 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592). . Remplacer les batteries si nécessaire.
Le gabarit ou la longueur des câbles de batterie n'est pas correct. | Remplacer les câbles de batterie par des câbles de gabarit supérieur ou de longueur inférieure. Se reporter à Se reporter à la Procédure 013-009 (Câbles et branchements de batterie) au chapitre 13 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592). .
Dispositifs de verrouillage de démarreur OEM enclenchés | Contrôler les dispositifs de verrouillage de démarreur. Se reporter à le manuel d'entretien de l'OEM.
Le commutateur, la jauge ou le capteur de pression d'huile de lubrification présente une anomalie de fonctionnement ou n'est pas placé au bon endroit | Vérifier si le capteur, la jauge et le commutateur de pression d'huile de lubrification fonctionnent correctement ou s'ils sont bien placés. Se reporter à le manuel d'entretien de l'OEM.
Les unités entraînées par le moteur sont engagées | Désengager les composants entraînés par le moteur.
Mauvais fonctionnement d'un composant du circuit de démarrage | Contrôler les composants du circuit de démarrage. Se reporter à Procédure 013-017 (Commutateur magnétique de démarreur) au chapitre 13, Procédure 013-018 (Commutateur de démarreur) au chapitre 13, Procédure 013-019 (Solénoïde de démarreur) au chapitre 13, Procédure 013-020 (Démarreur) au chapitre 13 du manuel d'entretien QSK19 et QSK19 CM850, Bulletin 4021592 .
Détérioration du pignon ou de la couronne dentée du démarreur | Déposer le démarreur et inspecter le pignon et la couronne de démarreur. Se reporter à Procédure 013-020 (Démarreur) au chapitre 13 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592). .
Le niveau d'huile de lubrification est supérieur aux spécifications | Contrôler le niveau d'huile. Contrôler l'étalonnage de la jauge et la capacité du carter à huile. Remplir le système au niveau spécifié. Se reporter à Procédure 007-009 (Jauge d'huile de lubrification) au chapitre 7 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592) .
L'huile de lubrification ne répond pas aux spécifications pour les conditions de fonctionnement | Changer l'huile et les filtres. Se reporter à Procédure 007-013 (Filtre à huile de lubrification (vissé)) au chapitre 7 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592) .
La rotation du vilebrequin est affectée | Contrôler la liberté de rotation du vilebrequin. Se reporter à Procédure 001-016 (Vilebrequin) au chapitre 1 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592) .
Blocage hydraulique dans un cylindre | Déposer les injecteurs et faire tourner le vilebrequin. Rechercher l'origine du fluide dans le cylindre. Se reporter à Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592) .
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-044 (Contamination d'huile de lubrification) au chapitre 7 dans le manuel d'entretien des moteurs QSK19 et QSK19 CM850 (Bulletin 4021592) .

Dernière modification: 30-AVR-2008
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur ne s'arrête pas

Il s'agit de l'arborescence de symptomes t081
Cause Correction
Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs | Lire les codes de défauts avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 .
L'actionneur de rail ou la soupape d'arrêt de carburant (FSOV) est bloqué en position ouverte | Vérifier si le solénoïde n'est pas alimenté par un court-circuit dans le câblage. Se reporter à Procédures 005-043 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592 et 019-117. .
Le moteur fonctionne avec les fumées provenant de l'admission d'air | Contrôler les gaines d'admission d'air. Localiser et isoler l'origine des fumées. Réparer si nécessaire. Se reporter à les manuels d'entretien OEM.
L'injecteur présente une anomalie de fonctionnement | Remplacer l'injecteur défaillant. Se reporter à Procédure 006-026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Dernière modification: 17-AOUT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de codes de défauts restent allumés (sans raison apparente)

Il s'agit de l'arborescence de symptomes t083
Cause Correction
Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs | Lire les codes de défauts avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Le commutateur de diagnostic est en position activée (ON) | Mettre l'interrupteur de diagnostic en position d'arrêt.
La prise de court-circuitage de diagnostic est installée | Déposer la prise de mise en circuit de diagnostic.
Le circuit ou le commutateur de diagnostic ne fonctionne pas correctement | Contrôler le circuit et l'interrupteur de diagnostic. Se reporter à Procédures 019–027 et 019–028 .
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter à Procédure 019–047 .

Dernière modification: 17-AOUT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de code de défaut ne s'allument pas

Il s'agit de l'arborescence de symptomes t084
Cause Correction
La clé de contact est en position d'arrêt (OFF) | Mettre la clé de contact en position de marche (ON).
Les voyants d'avertissement de code de défaut sont grillés | Vérifier la tension des voyants. Remplacer les ampoules si nécessaire. Se reporter à Procédure 019-046 .
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter à Procédure 019–047 .
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019–064 .

Dernière modification: 08-DEC-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Consommation excessive de carburant

Il s'agit de l'arborescence de symptomes t087
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à le formulaire de plainte client Agrément de conduite - Informations générales, Agrément de conduite/Manque de puissance à la Procédure t00–004 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592 . Suivre les instructions sur les formulaires avant de poursuivre avec cette arborescence.
La technique de l'opérateur n'est pas correcte | Expliquer le fonctionnement correct du moteur à l'opérateur. Se reporter à Procédure 101–015 (Fonctionnement du moteur) dans le manuel de conduite et d'entretien des moteurs QSK19, Bulletin 3666120.
La durée de fonctionnement du moteur au ralenti est excessive | Une durée de ralenti trop longue (plus de 10 minutes) risque de provoquer une baisse de la température de l'huile et du liquide de refroidissement. Pour un arrêt prolongé, il est préférable de couper le moteur plutôt que de le laisser tourner au ralenti. Si une période de ralenti s'impose, augmenter la vitesse du ralenti. Procédure 101–015 (Fonctionnement du moteur) dans le manuel de conduite et d'entretien des moteurs QSK19, Bulletin 3666120
La charge est excessive pour la gamme de puissance du moteur | Réduire la charge sur le moteur. Se reporter à le manuel d'entretien de l'OEM.
La consommation de carburant change sous l'effet de variations saisonnières ou opérationnelles | Examiner les résultats de consommation de carburant au cours des 3 à 6 mois précédents pour déterminer l'impact des changements fonctionnels ou saisonniers.
La qualité du carburant a changé | Le carburant diesel N° 1 et les carburants légers utilisés en hiver possèdent un contenu calorifuge inférieur à celui du carburant diesel N° 2, ce qui se traduit par une augmentation de la consommation de carburant. Evaluer la consommation de carburant en utilisant le gazole N° 2. Les additifs de carburant contribuent également à la réduction du contenu calorifuge.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Carburants pour moteurs Cummins (bulletin N° 3379001) .
Fuite de carburant | Rechercher les fuites dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant en utilisant l'outil de détection de gaz combustibles. Se reporter à le manuel d'entretien de l'OEM.
Le niveau d'huile de lubrification est supérieur aux spécifications | Contrôler le niveau d'huile. Contrôler l'étalonnage de la jauge et la capacité du carter à huile. Remplir le système au niveau spécifié. Se reporter à Procédures 007–009 et 007–025 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592 .
Les facteurs environnementaux affectent la consommation de carburant | Tenir compte de l'altitude et de la température de l'air ambiant pour évaluer la consommation de carburant. Se reporter à Procédure 101–015 (Fonctionnement du moteur) dans le manuel de conduite et d'entretien des moteurs QSK19, Bulletin 3666120.
Le tachymètre n'est pas étalonné ou il ne fonctionne pas correctement | Comparer le relevé du tachymètre à celui d'un tachymètre portatif ou d'un outil d'entretien électronique. Etalonner ou remplacer le tachymètre si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Le bateau présente une anomalie de fonctionnement ou il y a trop de parasites | Contrôler le fond, l'hélice, la transmission et les organes secondaires entraînés du bateau. Se reporter à les instructions et les spécifications du fabricant.
La chaîne cinématique ne correspond pas au moteur | Vérifier si les composants d'engrenage et de chaîne cinématique sont corrects. Vérifier si la taille de l'hélice est correcte.
Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs | Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019–032. La feuille de calcul d'historique d'étalonnage est disponible uniquement sur QuickServe® Online. Pour voir la feuille de calcul, accéder à cette arborescence et trouver le lien dans ce noeud.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à le manuel d'outil d'entretien approprié.
Le capteur de pression de collecteur d'admission ne fonctionne pas correctement | Contrôler le capteur de pression dans le collecteur d'admission. Se reporter à Procédure 019–061 .
Fuite d'admission d'air entre le turbocompresseur et la culasse | Rechercher toute fuite d'air qui laisse des traces de suies noires sur les joints de conduits d'air.
Fuites d'échappement au niveau du collecteur ou du turbocompresseur | Rechercher et corriger toute fuite des joints de turbocompresseur ou de collecteur d'échappement. Rechercher toute fissure du collecteur d'échappement. Se reporter à Procédure 011–007 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s'il existe une restriction dans le système d'admission d'air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter à Procédure 010–031 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592 .
La restriction du système d'échappement est supérieure aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter à Procédure 011–009 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592 .
Le turbocompresseur n'est pas correct | Contrôler le numéro de pièce du turbocompresseur et le comparer à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer le turbocompresseur, si nécessaire. Se reporter à Procédure 010–033 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592 .
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003–006 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592 .
L'injecteur présente une anomalie de fonctionnement | Remplacer l'injecteur défaillant. Se reporter à Procédure 006–026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592 .
Problème de moteur de base | Contrôler le moteur à la recherche d'une forte pression du bloc moteur, d'une faible compression, d'un calage d'injection statique, de pistons endommagés, d'un vilebrequin endommagé et de toute autre pièce endommagée. Procédure 006–026 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun, Bulletin 4021592
Les attentes d'économie de carburant ne sont pas raisonnables | Vérifier les facteurs composant les attentes de l'opérateur. Procéder à une simulation VE/VMS® pour les applications automobiles pour déterminer l'économie de carburant prévue ou effectuer un essai pour établir l'économie de carburant réelle. Se reporter à spécifications de performances de moteur.
Le compteur horaire est mal étalonné | Contrôler le compteur horaire. Etalonner ou remplacer le compteur horaire, si nécessaire. Calculer la consommation de carburant avec les nouvelles données.

Dernière modification: 09-AVR-2007
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de l'air du collecteur d'admission supérieure aux spécifications

Il s'agit de l'arborescence de symptomes t096
Cause Correction
La courroie d'entraînement de ventilateur est cassée | Contrôler la courroie d'entraînement du ventilateur. Remplacer la courroie, si nécessaire. Se reporter à Procédure 008-002 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.
La courroie d'entraînement de ventilateur est desserrée | Contrôler la tension de la courroie et la serrer si nécessaire. Se reporter à Procédure 008-002 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.
La protection hivernale ou le couvercle de radiateur par temps froid est fermé | Ouvrir le capot de protection du radiateur par temps froid. Maintenir un minimum de 387 cm2 [60 pouces2] d'ouverture en permanence. Se reporter à Fonctionnement des moteurs diesels dans les climats froids, bulletin N° 3379009 .
Les ailettes de post-refroidissement, les ailettes de radiateur ou les ailettes de condensateur de climatisation sont endommagées ou bouchées par des débris | Inspecter les ailettes de post-refroidissement, de condensateur de climatisation et de radiateur. Nettoyer, si nécessaire. Se reporter à Procédure 008-042 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.
Mauvais fonctionnement de la jauge de température de collecteur d'admission, si montée | Tester la jauge de température. Se reporter à le manuel d'entretien de l'OEM.
Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs | Se reporter à Chapitre TF pour le diagnostic des codes de défauts.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à le manuel d'utilisation de l'outil d'entretien électronique INSITE™.
Les commandes d'entraînement ou de ventilateur fonctionnent mal | Contrôler les commandes et l'entraînement du ventilateur. Se reporter à Procédure 019–045 .
Le ventilateur n'est pas correct | Contrôler le numéro de pièce du ventilateur et le comparer au numéro de pièce spécifié par OEM. Remplacer le ventilateur si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Le capotage du ventilateur est endommagé ou manquant ou les chicanes de recirculation d'air sont endommagées ou manquantes | Inspecter le capotage et les chicanes de recirculation. Réparer, remplacer ou installer, selon les besoins. Se reporter à Procédure 008-038 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.
La vitesse de véhicule est trop lente pour un refroidissement adéquat avec une grande charge moteur | Réduire la charge du moteur. Augmenter le régime moteur (ventilateur) en passant au rapport inférieur de la boîte de vitesse.
Le capteur de pression de collecteur d'admission ne fonctionne pas correctement | Contrôler le capteur de pression dans le collecteur d'admission. Se reporter à Procédure 019–061 .
Le système de refroidissement de véhicule n'est pas adéquat | Vérifier si les systèmes de refroidissement du moteur et du véhicule utilisent les composants appropriés. Se reporter à le manuel d'entretien de l'OEM.
La taille du ventilateur ne correspond pas à l'application | Vérifier si la taille du ventilateur est correcte. Se reporter à le manuel d'entretien de l'OEM.

Dernière modification: 17-AOUT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


La commande de régime intermédiaire ne fonctionne pas

Il s'agit de l'arborescence de symptomes t098
Cause Correction
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 216–007 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à Procédure 019–032 .
Dysfonctionnement du commutateur ou du circuit de commande de régime intermédiaire | Contrôler le commutateur ou le circuit de commande de régime intermédiaire. Se reporter à Procédures 019-274 et 019-278

Dernière modification: 17-AOUT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le commutateur de réglage du ralenti bas ne fonctionne pas

Il s'agit de l'arborescence de symptomes t099
Cause Correction
La vitesse du ralenti moteur est réglée à son minimum ou à son maximum admissible | Le commutateur de réglage du ralenti ne permet pas de régler la vitesse de ralenti en dehors de la plage admissible. Se reporter à Procédure 019–052 .
La fonctionnalité du commutateur de réglage du ralenti bas n'est pas activée | Utiliser un outil d'entretien électronique pour contrôler la fonctionnalité de commutateur de réglage du ralenti bas. Se reporter à Manuel de l'outil d'entretien électronique INSITE™.
Le circuit et le commutateur de réglage du ralenti bas présentent une anomalie de fonctionnement | Contrôler le circuit et le commutateur de réglage du ralenti. Se reporter à Procédures 019–052 et 019–053 .

Dernière modification: 17-AOUT-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


Arborescence de dépistage des défauts de performances du moteur - système de commande électronique CM850

Symptômes

    • Mauvaise réponse ou accélération du moteur
    • La pression de carburant au démarrage est basse
    • La pression de carburant pendant le fonctionnement du moteur est basse
    • Décélération lente du moteur
    • Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)
    • Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)
    • Faible puissance de sortie du moteur
    • Le moteur a un fonctionnement irrégulier au ralenti
    • Le moteur a un fonctionnement irrégulier ou des ratés
    • Poussées de régime moteur au ralenti bas ou haut
    • Poussées du régime moteur en charge ou dans la plage de fonctionnement
    • Fumée noire - Excessive
    • Fumée blanche - Excessive
    • Le moteur s'arrête ou cale de manière imprévue ou cale en accélérant
    • Démarrage et calage du moteur
    • Le moteur n'atteint pas le régime nominal
    • La pression du collecteur d'admission (suralimentation) est inférieure à la normale
    • La pression du collecteur d'admission (suralimentation) est supérieure à la normale

Mode d'emploi de cette arborescence

Cette arborescence des symptômes peut servir à diagnostiquer tous les symptômes de performances énumérés ci-dessus. Commencer par effectuer le diagnostic de l'étape 1. L'étape 2 pose une série de questions et fournit une liste de diagnostics à effectuer en fonction du symptôme. Suivre la liste de diagnostic dans la séquence indiquée dans le chapitre Spécifications/Réparation de l'arborescence.

Informations techniques (Shop Talk)

L'agrément de conduite est un terme qui décrit en général les performances du véhicule sur route. Les problèmes d'agrément de conduite avec un moteur peuvent être provoqués par plusieurs facteurs différents. Certains de ces facteurs sont liés au moteur alors que d'autres ne le sont pas. Avant de procéder à la recherche de pannes, il est important de déterminer la nature exacte de la plainte et si le moteur présente un véritable problème d'agrément de conduite ou s'il s'agit simplement des attentes du conducteur qui ne sont pas satisfaites.

Le manque de puissance est un terme utilisé sur le terrain pour décrire différents problèmes de performance. Le manque de puissance est défini comme l'incapacité du moteur à produire la puissance nécessaire pour assurer le déplacement du véhicule à une vitesse raisonnablement attendue dans les conditions données de charge, de pente, de vent, etc.

La faible accélération ou réponse est décrite comme l'incapacité du véhicule à accélérer de manière satisfaisante de l'arrêt ou du bas d'une côte. Il peut également s'agir d'un retard d'accélération pendant une tentative de dépassement ou en doublant un autre véhicule dans des conditions inférieures au régime nominal et à la charge nominale. La faible accélération ou réponse est difficile à dépister dans la mesure où elle peut être causée par plusieurs facteurs.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs. | Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
ETAPE 2. | Détermination du symptôme du moteur. |
 | ETAPE 2A. Manque de puissance, faible accélération ou mauvaise réponse. | Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?
 | ETAPE 2B. Ratés, poussée ou instabilité de régime moteur. | Le symptôme du moteur est-il des ratés du moteur, une poussée ou instabilité de régime moteur ?
 | ETAPE 2C. Fumée blanche ou noire excessive. | Le symptôme du moteur est-il une fumée blanche ou noire excessive ?
 | ETAPE 2D. Basse pression de collecteur d'admission (suralimentation). | Le symptôme du moteur est-il une Basse pression de collecteur d'admission (suralimentation) ?
 | ETAPE 2E. Haute pression de collecteur d'admission (suralimentation). | Le symptôme du moteur est-il une Haute pression de collecteur d'admission (suralimentation) ?
 | ETAPE 2F. Impossibilité ou difficulté de démarrer le moteur, arrêt imprévu du moteur. | Le symptôme du moteur est-il l'impossibilité ou la difficulté de démarrer le moteur ou l'arrêt imprévu du moteur.
ETAPE 3. | Procédures de diagnostic de l'impossibilité de démarrer. |
 | ETAPE 3A. Vérifier le fonctionnement des aides au démarrage par temps froid. | Les aides au démarrage par temps froid nécessaires fonctionnent-elles correctement ?
 | ETAPE 3B. Rechercher tout autre code de défaut expliquant l'impossibilité de démarrer. | Un des codes de défauts susceptibles de provoquer un état d'impossibilité de démarrage devient-il actif au lancement ?
 | ETAPE 3C. Effectuer des contrôles de système de carburant. | Le système de carburant fonctionne-t-il correctement ?
 | ETAPE 3D. Vérifier si les conduites d'alimentation de carburant sont correctement acheminées. | Les conduites d'alimentation de carburant sont-elles correctement branchées ?
 | ETAPE 3E. Contrôler le régime moteur au démarrage. | Le régime moteur dépasse-t-il 150 tr/mn au lancement ?
 | ETAPE 3F. Contrôler la tension du commutateur à clé de l'ECM. | La tension de la clé ce contact est-elle égale à la tension de batterie ?
 | ETAPE 3G. Contrôler la tension d'alimentation de batterie de l'ECM. | La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
 | ETAPE 3H. Rechercher la pression de carburant de la pompe de premier étage en lançant le moteur. | La pression de carburant est-elle de 560 kPa [81,2 psi] ?
 | ETAPE 3I. Contrôler la pression de la pompe de gavage de carburant. | La pression de carburant est-elle de 3 bars [44 psi] après un fonctionnement de la pompe pendant 30 secondes ?
 | ETAPE 3J. Contrôler le fonctionnement correct de la bille antiretour de la tête de filtre à carburant. | La bille antiretour est-elle en bon état et le passage est-il dépourvu de restrictions ?
 | ETAPE 3K. Contrôler la pression de pompe à carburant sur les injecteurs. | La pression de pompe d'engrenage de carburant est-elle supérieure à 300 bars [4351 psi] au lancement ?
ETAPE 4. | Procédures de diagnostic du système de carburant. |
 | ETAPE 4A. Rechercher des codes de défauts. | Des codes de défauts de système de carburant sont-ils actifs ?
 | ETAPE 4B. Mesurer la restriction d'entrée de carburant. | La restriction de carburant est-elle supérieure aux spécifications ?
 | ETAPE 4C. Procéder au test de coupure d'un cylindre unique. | Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
 | ETAPE 4D. Contrôler le fonctionnement correct de la bille antiretour de la tête de filtre à carburant. | La bille antiretour est-elle en bon état et le passage est-il dépourvu de restrictions ?
ETAPE 5. | Procédures de diagnostic de gestion d'air. |
 | ETAPE 5A. Rechercher toute détérioration des lames du turbocompresseur. | Dépistage de détérioration sur les pales de turbocompresseur ?
 | ETAPE 5B. Vérifier le jeu axial et radial du turbocompresseur. | Le jeu axial du turbocompresseur et le jeu radial des paliers sont-ils aux spécifications ?
 | ETAPE 5C. Inspecter le post-refroidissement | Le post-refroidissement est-il dépourvu de fissures ou d’autres dégradations ?
 | ETAPE 5D. Contrôler les restrictions d'admission d'air. | La restriction d'admission d'air est-elle supérieure à 0,635 m H2O [25 in H2O] ?
ETAPE 6. | Procédures de diagnostic de fonctions électroniques. |
 | ETAPE 6A. Vérifier la course de la pédale d'accélérateur. | Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?
 | ETAPE 6B. Contrôler la précision du capteur de pression d'air ambiant. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 6C. Contrôler la précision du capteur de pression de collecteur d'admission. | Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?
ETAPE 7. | Procédures de diagnostic du moteur de base. |
 | ETAPE 7A. Vérifier si les réglages de hauteur libre sont corrects. | Les réglages de hauteur libre sont-ils dans les limites établies ?
 | ETAPE 7B. Vérifier la restriction à l'échappement. | La contre-pression d'échappement est-elle inférieure à 76 mm Hg [3 in Hg] ?

Etape guidée 1 - Effectuer les procédures de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les arborescences de dépistage des codes de défauts électroniques pour les procédures appropriées de diagnostic.

 Pas de réparation

Réparation terminée

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

Néant.

Action

Les éléments suivants doivent être contrôlés ou vérifiés avant de poursuivre :

  • Vérifier le niveau de carburant dans les réservoirs
  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • Vérifier si la qualité de carburant est correcte pour l'application.
  • Vérifier si le moteur fonctionne conformément aux recommandations d'altitude.
  • Vérifier si le niveau d'huile moteur est correct.
  • Vérifier si les parasites du moteur n'ont pas changé.
  • Vérifier si le cycle d'usage du moteur n'a pas changé.
  • Vérifier si le régime de démarrage du moteur est supérieur à 150 tr/mn
  • Vérifier si la tension de batterie est aux spécifications.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la défaillance et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée

Etape guidée 2 - Détermination des symptômes du moteur.

Etape guidée 2A - Manque de puissance, faible accélération ou mauvaise réponse.

Conditions

Néant.

Action

S'entretenir avec l'utilisateur pour vérifier la plainte.

  • S'entretenir avec l'opérateur.

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 – contrôles du système de carburant
  • Etape 5 – contrôles de manipulation d'air
  • Etape 6 – contrôles électroniques
  • Etape 7 – contrôles de base du moteur.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2B

Etape guidée 2B - Ratés, poussée ou instabilité de régime moteur.

Conditions

Néant.

Action

S'entretenir avec l'utilisateur pour vérifier la plainte.

  • S'entretenir avec l'opérateur.

Le symptôme du moteur est-il des ratés du moteur, une poussée ou instabilité de régime moteur ?

Le symptôme du moteur est-il des ratés du moteur, une poussée ou instabilité de régime moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 – contrôles du système de carburant
  • Etape 5 – contrôles de manipulation d'air
  • Etape 6 – contrôles électroniques
  • Etape 7 – Contrôle de restriction d'échappement.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2C

Etape guidée 2C - Fumée blanche ou noire excessive.

Conditions

Néant.

Action

S'entretenir avec l'utilisateur pour vérifier la plainte.

  • S'entretenir avec l'opérateur.

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 – contrôles du système de carburant
  • Etape 5 – contrôles de manipulation d'air
  • Etape 6 – Contrôles du système électronique
  • Etape 7 – Contrôle de restriction d'échappement.

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2D

Etape guidée 2D - Basse pression de collecteur d'admission (suralimentation).

Conditions

Néant.

Action

S'entretenir avec l'utilisateur pour vérifier la plainte.

  • S'entretenir avec l'opérateur.

Le symptôme du moteur est-il une Basse pression de collecteur d'admission (suralimentation) ?

Le symptôme du moteur est-il une Basse pression de collecteur d'admission (suralimentation) ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 5 – contrôles de manipulation d'air
  • Etape 4 – contrôles du système de carburant
  • Etape 7 – contrôles de base du moteur.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2E

Etape guidée 2E - Haute pression de collecteur d'admission (suralimentation).

Conditions

Néant

Action

S'entretenir avec l'utilisateur pour vérifier la plainte.

  • S'entretenir avec l'opérateur.

Le symptôme du moteur est-il une Haute pression de collecteur d'admission (suralimentation) ?

Le symptôme du moteur est-il une Haute pression de collecteur d'admission (suralimentation) ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 6 – contrôles électroniques
  • Etape 7 – Contrôle de restriction d'échappement.

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2F

Etape guidée 2F - Impossibilité ou difficulté de démarrer le moteur, arrêt imprévu du moteur.

Conditions

Néant.

Action

S'entretenir avec l'utilisateur pour vérifier la plainte.

  • S'entretenir avec l'opérateur.

Le symptôme du moteur est-il l'impossibilité ou la difficulté de démarrer le moteur ou l'arrêt imprévu du moteur.

Le symptôme du moteur est-il l'impossibilité ou la difficulté de démarrer le moteur ou l'arrêt imprévu du moteur.
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 3 – contrôles d'impossibilité de démarrer
  • Etape 4 – contrôles du système de carburant
  • Etape 5 – contrôles de manipulation d'air
  • Etape 6 – contrôles électroniques.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Retour à l'arborescence correcte des symptômes

Etape guidée 3 - Procédures de diagnostic de l'impossibilité de démarrer.

Etape guidée 3A - Vérifier le fonctionnement des aides au démarrage par temps froid.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les aides au démarrage par temps froid.

  • Se reporter au fonctionnement des moteurs diesels dans les climats froids, bulletin N° 3379009.

Les aides au démarrage par temps froid nécessaires fonctionnent-elles correctement ?

Les aides au démarrage par temps froid nécessaires fonctionnent-elles correctement ?
OUI NON
Pas de réparation

Installer ou réparer les aides au démarrage par temps froid.

Se reporter au fonctionnement des moteurs diesels dans les climats froids, bulletin N° 3379009.

Aller à 3B

Réparation terminée

Etape guidée 3B - Rechercher tout autre code de défaut expliquant l'impossibilité de démarrer.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, lire les informations de codes de défauts.

  • Rechercher les codes de défauts qui deviennent actifs lors de l'échec d'une tentative de démarrage pouvant être la cause d'une impossibilité de démarrage.

Un des codes de défauts susceptibles de provoquer un état d'impossibilité de démarrage devient-il actif au lancement ?

Un des codes de défauts susceptibles de provoquer un état d'impossibilité de démarrage devient-il actif au lancement ?
OUI NON

Suivre les arborescences de dépistage des codes de défauts électroniques pour les procédures appropriées de diagnostic.

 Pas de réparation

Réparation terminée

Aller à 3C

Etape guidée 3C - Procéder à des contrôles du système de carburant.

Conditions

Néant

Action

S'assurer que le système de carburant fonctionne correctement et que tous les codes de défauts ont été corrigés.

  • Procéder à des contrôles du système de carburant.

Le système de carburant fonctionne-t-il correctement ?

Le système de carburant fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous : Etape 4 – contrôles du système de carburant.

Aller à 3D

Effectuer les étapes de diagnostic listées dans la procédure de réparation.

Etape guidée 3D - Vérifier si les conduites d'alimentation de carburant sont correctement acheminées.

Conditions

Néant.

Action

Il est parfois possible que les conduites d'alimentation de carburant branchées à la pompe d'alimentation de carburant (située au dos de la pompe à carburant) soient mal installées.

  • L'orifice d'entrée marqué "IN" reçoit la conduite d'alimentation de carburant de la sortie du filtre à carburant de premier étage situé sur la tête de filtre à carburant. L'orifice marqué “OUT” doit être connecté à l'orifice situé au bas de la plaque de refroidissement ECM.
  • Vérifier ces connexions si les conduites de carburant à basse pression ont été déposées et installées sur le moteur.

Les conduites d'alimentation de carburant sont-elles correctement branchées ?

Les conduites d'alimentation de carburant sont-elles correctement branchées ?
OUI NON
Pas de réparation

Brancher les conduites d'alimentation de carburant sur l'orifice correct.

Aller à 3E

Réparation terminée

Etape guidée 3E - Contrôler le régime moteur au démarrage.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le régime moteur en lançant le moteur.

  • Contrôler le régime moteur au démarrage.

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?
OUI NON
Pas de réparation

Rechercher et corriger la cause du bas régime de lancement. Contrôler les batteries, le démarreur du moteur et les charges des organes secondaires. Se reporter à l'arborescence de diagnostic : Pas de lancement ou lancement lent du moteur.

Aller à 3F

Réparation terminée

Etape guidée 3F - Contrôler la tension du commutateur à clé de l'ECM.

Conditions

  • Débrancher le faisceau OEM de l'ECM (connecteur à 50 broches).
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension du signal entre le fil de signal d'entrée de la clef de contact du faisceau OEM et la masse du bloc-moteur.

  • Mesurer la tension de la clé de contact avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du commutateur à clef est-elle égale à la tension de batterie ?

La tension du commutateur à clef est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter au manuel d'entretien OEM. Réparer ou remplacer la clé de contact. Se reporter à la Procédure 019-064 au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique QSK19 CM850 et du système de rail commun modulaire CM850, Bulletin 4021493. Contrôler les connexions de batterie. Se reporter à la Procédure 013-009 au chapitre 13 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 3G

Réparation terminée

Etape guidée 3G - Contrôler la tension d'alimentation de batterie de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau électrique ECM du connecteur de l'ECM.

Action

Mesurer la tension entre la broche (-) de l'alimentation de batterie ECM et la broche (+) de l'alimentation de batterie ECM dans le connecteur de faisceau électrique ECM.

  • Mesurer la tension de l'ECM avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter au manuel d'entretien OEM. Contrôler les bornes de fusible. Se reporter à la Procédure 019-198 au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique QSK19 CM850 et du système de rail commun modulaire CM850, Bulletin 4021493. Contrôler les connexions de batterie. Se reporter à la Procédure 013-009 au chapitre 13 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 3H

Réparation terminée

Etape guidée 3H - Rechercher la pression de carburant de la pompe d'alimentation de carburant en lançant le moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de démarrer le moteur en enclenchant le démarreur du moteur pendant au moins 30 secondes de suite.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.

La pression de carburant est-elle de 560 kPa [81,2 psi] ?

La pression de carburant est-elle de 560 kPa [81,2 psi] ?
OUI NON
Pas de réparation

Contrôler la restriction de carburant et la restriction de filtre de premier étage. En cas de restriction, la pompe ne reçoit pas suffisamment de carburant pour créer de la pression.

Se reporter à la Procédure 006-020 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Si la restriction d'entrée est supérieure aux spécifications, se reporter au manuel d'entretien OEM pour déterminer la source de la grande restriction.

Si la restriction de filtre de premier étage est supérieure aux spécifications, remplacer le filtre de premier étage. Se reporter à la Procédure 006-015 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Si la restriction est supérieure aux spécifications, réparer la pompe d'alimentation de carburant en remplaçant les engrenages d'alimentation de la pompe à carburant. Se reporter à la Procédure 005-016 au chapitre 5 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 3I

Réparation terminée.

Etape guidée 3I - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Mettre le contact (ON)
  • Brancher une jauge de pression de carburant à la sortie de filtre de premier étage de la tête de filtre à carburant.

Action

Mesurer la pression de sortie de la pompe de gavage de carburant.

  • Mettre le contact, mais le moteur ne fonctionne pas. Ecouter si la pompe de gavage de carburant fonctionne. La pompe fonctionne pendant 30 secondes, puis elle s'arrête.

La pression de carburant est-elle de 3 bars [44 psi] après un fonctionnement de la pompe pendant 30 secondes ?

La pression de carburant est-elle de 3 bars [44 psi] après un fonctionnement de la pompe pendant 30 secondes ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant. Se reporter à la Procédure 005-045 au chapitre 5 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 3J

Réparation terminée

Etape guidée 3J - Contrôler le fonctionnement correct de la bille antiretour de la tête de filtre à carburant.

Conditions

  • Pour la tête de filtre à carburant, se reporter à la Procédure 006-017 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592, pour la dépose et l'inspection du clapet antiretour à bille.

Action

Contrôler le fonctionnement correct de la bille antiretour de la tête de filtre à carburant.

  • La bille antiretour oriente le flux de carburant vers le filtre à carburant de premier étage vers la pompe de gavage pendant le démarrage et directement du réservoir de carburant pendant le fonctionnement du moteur. Un clapet antiretour bloqué ne permet pas au carburant de passer de la pompe de gavage pour amorcer le moteur.

La bille antiretour est-elle en bon état et le passage est-il dépourvu de restrictions ?

La bille antiretour est-elle en bon état et le passage est-il dépourvu de restrictions ?
OUI NON
Pas de réparation

Remplacer la bille antiretour et/ou nettoyer le passage. Se reporter à la Procédure 006-017 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 3K

Réparation terminée

Etape guidée 3K - Contrôler la pression de pompe à carburant sur les injecteurs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer la pression de sortie de pompe à engrenage de carburant en lançant le moteur.

  • Le régime de lancement doit être supérieur à 150 tr/mn.
SMALL | MEDIUM | LARGE

La pression de pompe d'engrenage de carburant est-elle supérieure à 300 bars [4351 psi] au lancement ?

La pression de pompe d'engrenage de carburant est-elle supérieure à 300 bars [4351 psi] au lancement ?
OUI NON
Pas de réparation

Remplacer la pompe à carburant. Se reporter à la Procédure 005-016 au chapitre 5 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 2A

Réparation terminée

Etape guidée 4 - Procédures de diagnostic du système de carburant.

Etape guidée 4A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour lire les informations de codes de défauts.

  • Rechercher des codes de défaut actifs de système de carburant associés à la plainte.

Des codes de défauts de système de carburant sont-ils actifs ?

Des codes de défauts de système de carburant sont-ils actifs ?
OUI NON

Suivre les arborescences de dépistage des codes de défauts électroniques pour les procédures appropriées de diagnostic.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer la restriction d'entrée de carburant.

Conditions

Mesurer la restriction d'entrée de carburant. Se reporter à la Procédure 006-020 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Action

Rechercher toute restriction à l'entrée du carburant.

  • Se reporter à la Procédure 006-020 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

La restriction de carburant est-elle supérieure aux spécifications ?

La restriction de carburant est-elle supérieure aux spécifications ?
OUI NON

Trouver la cause de la grande restriction d'entrée. Rechercher toute obstruction de tamis ou de filtres à carburant OEM, toute restriction de refroidisseur d'ECM, toute restriction de clapet antiretour de dérivation de pompe de gavage (dans le refroidisseur d'ECM), tout nœud des conduites de carburant OEM ou toute restriction du tuyau du réservoir de carburant OEM.

Si les étapes 4, 5, 6, et 7 ont été complètement suivies et le symptôme persiste, remplacer la pompe à carburant et poursuivre à l'étape 4C.

Se reporter à la Procédure 005-016 au chapitre 5 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Réparation terminée

Aller à 4C

Etape guidée 4C - Procéder au test de coupure d'un cylindre unique.

Conditions

  • Mettre le contact (ON)
  • Faire fonctionner le moteur au ralenti bas
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Procéder au test de coupure d'un cylindre unique.

  • Faire fonctionner le moteur en charge
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver les injecteurs individuellement.

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Rechercher la cause de la plainte, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique.

Se reporter à la Procédure 006-026 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

 Pas de réparation

Réparation terminée

Aller à 4D

Etape guidée 4D - Contrôler le fonctionnement correct de la bille antiretour de la tête de filtre à carburant.

Conditions

  • Pour la tête de filtre à carburant, se reporter à la Procédure 006-017 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système de rail commun modulaire CM850, Bulletin 4021592, pour la dépose et l'inspection du clapet antiretour à bille.

Action

Contrôler le fonctionnement correct de la bille antiretour de la tête de filtre à carburant.

  • La bille antiretour oriente le flux de carburant vers le filtre à carburant de premier étage vers la pompe de gavage pendant le démarrage et directement du réservoir de carburant pendant le fonctionnement du moteur. Un clapet antiretour bloqué ne permet pas au carburant de passer de la pompe de gavage pour amorcer le moteur.

La bille antiretour est-elle en bon état et le passage est-il dépourvu de restrictions ?

La bille antiretour est-elle en bon état et le passage est-il dépourvu de restrictions ?
OUI NON
Pas de réparation

Remplacer la bille antiretour et/ou nettoyer le passage. Se reporter à la Procédure 006-017 au chapitre 6 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 2A

Réparation terminée

Etape guidée 5 - Procédures de diagnostic de gestion d'air.

Etape guidée 5A - Rechercher toute détérioration des lames du turbocompresseur.

Conditions

  • Couper le contact (OFF).
  • Déposer les tuyaux d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 au chapitre 10 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Dépistage de détérioration sur les pales de turbocompresseur ?

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON

Remplacer l'ensemble de turbocompresseur. Se reporter à la Procédure 010-033 au chapitre 10 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

 Pas de réparation

Réparation terminée

Aller à 5B

Etape guidée 5B - Vérifier le jeu axial et radial du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le jeu axial et radial du turbocompresseur.

  • Se reporter à la Procédure 010-033 au chapitre 10 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Le jeu axial du turbocompresseur et le jeu radial des paliers sont-ils aux spécifications ?

Le jeu axial du turbocompresseur et le jeu radial des paliers sont-ils aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'ensemble de turbocompresseur. Se reporter à la Procédure 010-033 au chapitre 10 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 5C

Réparation terminée

Etape guidée 5C - Inspecter le post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le post-refroidissement.

  • Rechercher toute détérioration du post-refroidissement. Se reporter à la Procédure 010-027 au chapitre 10 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Le post-refroidissement est-il dépourvu de fissures ou d’autres dégradations ?

Le post-refroidissement est-il dépourvu de fissures ou d’autres dégradations ?
OUI NON
Pas de réparation

Réparer ou remplacer le post-refroidissement. Se reporter à la Procédure 010-027 au chapitre 10 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 5D

Réparation terminée

Etape guidée 5D - Contrôler la restriction d'admission d'air.

Conditions

  • Couper le contact (OFF).
  • Installer un dépressiomètre ou un manomètre d'eau dans la tuyauterie d'admission d'air.

Action

Contrôler la restriction du système d'admission d'air.

  • Installer un dépressiomètre dans le système d'admission d'air. Se reporter à la Procédure 010-031 au chapitre 10 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

La restriction d'admission d'air est-elle supérieure à 0,635 m H2O [25 in H2O] ?

La restriction d'admission d'air est-elle supérieure à 0,635 m H2O [25 in H2O] ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 6 - Procédures de diagnostic de fonctions électroniques.

Etape guidée 6A - Vérifier la course de la pédale d'accélérateur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la course de la pédale d'accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la position d'accélérateur en enfonçant et en relâchant complètement la pédale d'accélérateur.

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?
OUI NON
Pas de réparation

Déterminer et corriger la cause de la restriction de la pédale d'accélérateur.

Aller à 6B

Réparation terminée

Etape guidée 6B - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression d'air barométrique.

Comparer les relevés de pression barométrique de l'outil d'entretien électronique INSITE™ à la pression barométrique locale.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique QSK19 CM850 et du système de rail commun modulaire CM850, Bulletin 4021493.

Aller à 6C

Réparation terminée

Etape guidée 6C - Contrôler la précision du capteur de pression de collecteur d'admission.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression de collecteur d'admission.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de pression du collecteur d'admission sans que le moteur ne fonctionne.

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique QSK19 CM850 et du système de rail commun modulaire CM850, Bulletin 4021493.

Aller à 7A

Réparation terminée

Etape guidée 7 - Procédures de diagnostic du moteur de base.

Etape guidée 7A - Vérifier si les réglages de hauteur libre sont corrects.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au chapitre 3 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Action

Mesurer le réglage de hauteur libre.

  • Se reporter à la Procédure 003-006 au chapitre 3 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Les réglages de hauteur libre sont-ils dans les limites établies ?

Les réglages de hauteur libre sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de la hauteur utile. Se reporter à la Procédure 003-006 au chapitre 3 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Aller à 7B

Réparation terminée

Etape guidée 7B - Vérifier la restriction à l'échappement.

Conditions

  • Se reporter à la Procédure 011-009 au chapitre 11 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

Action

Contrôler la contre-pression du système d'échappement.

Se reporter à la Procédure 011-009 au chapitre 11 dans le manuel d'entretien des moteurs QSK19 et QSK19 à système modulaire à rail commun CM850, Bulletin 4021592.

La contre-pression d'échappement est-elle inférieure à 76 mm Hg [3 in Hg] ?

La contre-pression d'échappement est-elle inférieure à 76 mm Hg [3 in Hg] ?
OUI NON
Pas de réparation

Rechercher la source de grande restriction du système d'échappement.

Aller à 2A

Réparation terminée

Dernière modification: 20-JAN-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Utilisation de multimètre

Utilisation de multimètre
(019-359)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

Sur la plupart des multimètres, la sonde négative (-) noire doit être branchée dans la position COM et la sonde positive (+) rouge doit être branchée dans une des positions marquées pour l'intensité, la résistance ou la tension. Se reporter aux procédures du fabricant pour plus de détails.

REMARQUE: En prenant une mesure sur la masse du bloc, utiliser une surface métallique propre et sans peinture pour garantir une bonne prise de mesure.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Se reporter au kit de réparation de câblage approprié pour les fils de test spécifiques utilisés dans cette application.

Etablir un circuit ouvert à l'endroit où le courant doit être mesuré.

Sélectionner la fonction Intensité de courant alternatif (A ˜) ou Intensité de courant continu (A-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre les sondes du multimètre à travers le circuit ouvert pour mesurer l'intensité.

Relever la mesure affichée.

Sélectionner la fonction Tension de courant alternatif (V ˜) ou Tension de courant continu (V-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre la sonde positive (+) du multimètre en contact avec la borne ou la broche sur laquelle la mesure de tension doit être prise. Mettre l'autre sonde en contact avec une surface métallique propre et sans peinture qui est connectée à la masse de la batterie ou sur la cosse négative (-) de la batterie.

Relever la mesure affichée.

Sélectionner la fonction de résistance sur le multimètre.

S'assurer que les composants à tester sont hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Il est imporant de connaître la résistance interne du multimètre pour mesurer de faibles résistances. Pour mesurer les petites résistances avec précision, la résistance interne du multimètre doit être soustraite de la résistance mesurée.

Mettre le multimètre sous tension.

Régler le multimètre sur l'échelle de résistance (ohm) inférieure.

Mesurer la résistance du multimètre en mettant les sondes de test en contact et en relevant la valeur de résistance (y compris les fils de test spéciaux, s'ils sont utilisés).

REINITIALISER le multimètre ou soustraire cette valeur en prenant des mesures.

Sélectionner la fonction de continuité sur le multimètre (généralement indiquée par un symbole de diode).

S'assurer que le composant à mesurer est hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Le multimètre se met à sonner si la résistance est inférieure à environ 150 ohms. En présence d'un circuit ouvert, le multimètre ne se met pas à sonner.

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

La procédure de contrôle d'un court-circuit à la masse est la suivante :

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur l'ECM et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. 019-361.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Mettre une des sondes du multimètre en contact avec la broche correcte à tester.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur.

Relever la valeur à l'écran du multimètre.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.

Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse ou au bloc-moteur sur le fil contrôlé.

Réparer ou remplacer le composant ou le fil.

Un court-circuit de broche à broche est un état dans lequel il existe un chemin électrique imprévu entre deux broches.

La procédure de contrôle de court-circuit de broche à broche est la suivante :

  1. Mettre la clé de contact en position d'arrêt (OFF).
  2. Débrancher le connecteur à tester.
  3. Identifier les broches à tester.
  4. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes du multimètre en contact avec la broche correcte à tester sur le côté faisceau du connecteur.
  2. Mettre l'autre sonde du multimètre sur toutes les autres broches sur le côté faisceau du connecteur.

  1. Relever la valeur à l'écran du multimètre.
  2. Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.
  3. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées.

REMARQUE: Se reporter au schéma de câblage pour s'assurer que les fils en question ne sont pas censés être connectés.

  1. Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inadéquate.
  2. Réparer ou remplacer le faisceau.

Le contrôle de tension consiste à mesurer la différence de potentiel de tension entre deux points.

La procédure de contrôle de tension est la suivante :

  1. Débrancher les connecteurs à tester.
  2. Mettre la clé de contact en position de marche (ON).
  3. Identifier les broches à tester.
  4. Régler le multimètre sur la tension de courant alternatif (V ˜) ou sur la tension de courant continu (V-).

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes de test du multimètre en contact avec le fil correct à tester.
  2. Mettre l'autre sonde du multimètre sur une surface propre et sans peinture du bloc-moteur ou sur la broche de retour appropriée.

  1. Relever la valeur à l'écran du multimètre. Comparer la valeur mesurée avec la plage de tension donnée dans les spécifications.
  2. Si la valeur mesurée sort de la plage spécifiée, rechercher l'action appropriée dans la procédure de réparation pour le système électrique contrôlé.

Une batterie est utilisée comme exemple de contrôle de la polarité d'un circuit.

La polarité des bornes d'une batterie est marquée. Le multimètre affiche la différence de tension entre la sonde positive (+) rouge et la sonde négative (-) noire.

La polarité est correcte lorsque la sonde positive rouge du multimètre se trouve sur la borne positive (+) de la batterie et la sonde négative noire du multimètre se trouve sur la borne négative (-) de la batterie.

Le multimètre affiche la tension positive si la polarité est correcte.

Si les sondes de multimètre sont inversées, le multimètre affiche une tension négative.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur de résistance. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

La procédure de contrôle de continuité est la suivante :

  1. Mettre la clé de contact en position d'arrêt (OFF).
  2. Débrancher les connecteurs de faisceau à tester.
  3. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Insérer le fil de test sur la broche du fil testé et brancher la pince crocodile sur la sonde du multimètre.
  2. Insérer l'autre fil de test sur la broche à l'autre extrémité du fil testé et brancher la pince crocodile sur l'autre sonde du multimètre.
  3. Relever la valeur à l'écran du multimètre.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil.

Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher le faisceau de la bobine.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Insérer le fil de test sur la broche du connecteur de bobine et brancher la pince crocodile sur la sonde du multimètre.

Insérer l'autre fil de test sur l'autre broche du connecteur de bobine et brancher la pince crocodile sur l'autre sonde du multimètre.

REMARQUE: Pour les bobines mises à la masse en interne, mettre un fil du multimètre en contact avec la borne de la bobine et l'autre fil du multimètre sur une surface propre et sans peinture du bloc-moteur.

Relever la résistance mesurée à l'écran du multimètre.

Contrôler la résistance mesurée par rapport à la spécification de résistance de la bobine.

REMARQUE: La résistance interne du multimètre est significative dans certains contrôles de résistance de bobine.

Dernière modification: 02-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mesure de résistance en utilisant un multimètre
(019-360)

Table des matières

Informations générales
Contrôle de résistance
Contrôle de continuité
Rechercher tout court-circuit de broche à broche
Rechercher tout court-circuit à la masse

Informations générales

 TOC

Utiliser cette procédure uniquement si le faisceau ou le connecteur peut être réparé.

Après avoir effectué l'un des contrôles ci-dessous, s'il est nécessaire de réparer ou de remplacer un faisceau ou un connecteur, se reporter à la table des matières du chapitre 19 pour la procédure de réparation ou de remplacement.

Les arborescences de diagnostic des codes de défauts font référence à cette procédure lorsqu'il est nécessaire de mesurer la résistance sur un faisceau, un connecteur ou un composant auquel le code de défaut s'applique. Chaque arborescence de diagnostic de code de défaut diagnostique un composant particulier et le circuit associé, comme le capteur de pression, le faisceau de câblage et les connecteurs qui connectent le capteur à l'ECM.

Pendant le diagnostic, pour déterminer si un court-circuit ou un circuit ouvert existe dans un circuit particulier, tous les connecteurs associés, les broches, les noms de circuits et les connexions applicables à ce composant sont visibles dans le schéma de câblage correspondant.

Utiliser les procédures suivantes pour déterminer comment effectuer les contrôles de résistance nécessaires sur les composants, les connecteurs et les circuits applicables au code de défaut à l'origine du renvoi à cette procédure.

Contrôle de résistance

 TOC

Couper le contact.

Débrancher le connecteur approprié du composant.

Régler le multimètre pour mesurer la résistance.

Utiliser le schéma de câblage pour déterminer les broches applicables au composant à mesurer.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Comparer cette valeur à la spécification de code de défaut applicable ou à la spécification électrique ou de capteur applicable sur le schéma de câblage. Si la valeur n'est pas correct, le composant a une anomalie de fonctionnement. Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de continuité

 TOC

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil. Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit de broche à broche

 TOC

Un court-circuit de broche à broche est un état dans lequel il existe une connexion électrique imprévue entre deux broches.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur les sondes du multimètre. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées. Se reporter au schéma de câblage pour s'assurer que les fils sontcensés être connectés.

Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inappropriée. Se reporter à la procédure 019-361.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit à la masse

 TOC

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur l'ECM et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. Se reporter à la procédure 019-361.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher le fil de test de connecteur approprié sur une broche du connecteur et brancher la pince crocodile sur la sonde du multimètre.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse ou du bloc-moteur. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse ou au bloc-moteur sur le fil contrôlé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Dernière modification: 28-JAN-2008

Droits d'auteur © 2008
Cummins, Inc.
Tous droits réservés


Instructions générales de nettoyage
(204-008)

Table des matières

Définition de la propreté
Tampons abrasifs et papier abrasif
Surfaces d'étanchéité
Nettoyage avec solvant et acides
Nettoyage à la vapeur
Nettoyage par perles en plastique
Système de carburant

Définition de la propreté

 TOC

Les pièces doivent être dépourvues de débris susceptibles de contaminer tout système de moteur. Cela ne signifie pas forcément qu'elles doivent paraître neuves.

Le sablage de surfaces d'étanchéité jusqu'à l'élimination des marques d'usinage d'usine n'apporte aucune valeur et nuit souvent à l'étanchéité. Il est important de maintenir la finition de surface et les tolérances de planéité pour obtenir une surface d'étanchéité de qualité. Les joints sont conçus pour remplir les petits vides dans la finition de surface spécifiée.

Le sablage de surfaces d'étanchéité utilisant des joints à bords moulés est le plus souvent inutile. Les joints à bords moulés sont des joints à support métallique avec un matériau d'étanchéité lié aux bords du joint pour assurer l'étanchéité alors que la partie métallique assure une jointure de métal à métal pour la stabilité. Il convient d'éliminer tout matériau d'étanchéité susceptible d'accrocher les pièces avec un grattoir non tranchant au lieu de polir toute la surface avec un disque ou un sableur pneumatique.

Presque tous les joints sans moulure de bord ont un matériau contenant des agents anti-accrochage. Cela ne signifie pas que certains joints ne sont pas difficile à enlever parce que le joint est resté longtemps en place ou a été surchauffé ou l'effet de l'agent anti-accrochage a été annulé par l'application de mastic. Néanmoins, l'objet est simplement d'enlever le joint sans endommager les surfaces des pièces d'accouplement sans contaminer le moteur (ne pas laisser les petits morceaux tomber là où ils ne peuvent pas être enlevés).

Il n'est pas utile de perler les couronnes de piston jusqu'à ce que la tache noire soit éliminée. Il suffit d'enlever l'accumulation de carbone au-dessus du segment supérieur et dans les gorges de segments. Plus d'informations sur le perlage et le nettoyage de piston sont disponibles dans la suite du présent document.

Cummins Inc. ne recommande pas de sabler ou de limer la bague en carbone en haut des chemises de cylindres jusqu'à ce que le métal propre soit visible. La chemise sera abîmée et tout signe de problème au point d'inversion de la bague supérieure (comme de la poussière) sera détruit. Il est nécessaire de déposer la bague de carbone pour faciliter la dépose de l'ensemble de piston. Une roue métallique à poils moyens en acier de haute qualité tarée au-dessus du régime de l'outil électrique utilisé sera tout aussi rapide avec moins de détériorations. Oui, il faut rechercher avec précaution des fils cassés après la dépose du piston mais les fils sont plus visibles et ils peuvent être attirés par un aimant.

L'huile sur les pièces déposées du moteur attire les impuretés de l'air. Les impuretés accrochent à l'huile. Si possible, laisser l'huile usée sur la pièce jusqu'à ce qu'elle soit prête à être nettoyée, inspectée et installée, puis la nettoyer en éliminant toutes les impuretés attirées. Si la pièce est nettoyée puis laissée exposée, il peut être nécessaire de la nettoyer de nouveau avant de l'installer. S'assurer que les pièces sont lubrifiées avec de l'huile propre avant l'installation. Il n'est pas nécessaire de les huiler complètement mais il faut mettre de l'huile entre les pièces mobiles (ou un bon processus d'amorçage de système de lubrification avant de lancer le moteur).

Il n'est généralement pas utile de perler les pièces pour enlever la peinture extérieure. La pièce doit être probablement repeinte, il suffit donc d'éliminer la peinture écaillée.

Tampons abrasifs et papier abrasif

 TOC

Le mot-clé est abrasif. Il n'y a pas de pièce de moteur conçue pour résister à l'abrasion. Elles sont toutes censées se verrouiller ensemble ou glisser l'une sur l'autre. Les particules abrasives et les particules d'impuretés dégradent ces deux fonctions.

AVERTISSEMENT

Le matériau abrasif doit être tenu à l'écart ou éliminé des passages d'huile et des points d'usure de pièce. Le matériau abrasif dans les passages d'huile peut provoquer des défaillances de palier et de bague susceptibles d'engendrer de graves dégradations de composants empêchant toute réutilisation. Cela concerne particulièrement les paliers de ligne et de bielles.

Cummins Inc. ne recommande pas d'utiliser de la toile émeri ou du papier de verre sur toute partie d'un moteur assemblé ou d'un composant en particulier pour éliminer les arêtes de carbone des chemises de cylindres ou pour nettoyer les ponts de bloc ou les zones de contact.

Il faut faire très attention en utilisant des produits abrasifs pour nettoyer des pièces de moteur, en particulièrement sur des moteurs partiellement assemblés. Les produits de nettoyage abrasifs se présentent sous de nombreuses formes et tailles. Ils contiennent tous des particules d'oxyde d'aluminium, du carbure de silicium ou du sable ou tout autre matériau dur similaire. Ces particules sont plus dures que la plupart des pièces du moteur. Puisqu'elles sont plus dures, si elles sont pressées contre un matériau plus mou, elles détériorent le matériau ou elles s'inscrustent dans celui-ci. Ces matériaux tombent du support de maintien au fur et à mesure de l'utilisation du produit. Si les produits sont utilisés avec des équipements électriques, les particules sont projetées contre le moteur. Si les particules tombent entre deux pièces mobiles, il est probable que les pièces mobiles soient endommagées.

Si des particules sont plus petites que le jeu entre les pièces au repos (moteur arrêté) mais plus grandes que le jeu en fonctionnement, des détériorations se produisent lorsque les pièces se déplacent l'une par rapport à l'autre (moteur démarré). Pendant que le moteur est en fonctionnement avec de la pression d'huile, les particules plus petites que le jeu de palier sont susceptibles de passer entre les pièces sans détérioration et de se trouver piégées dans le filtre à huile. Néanmoins, les particules plus grandes que le jeu de palier éliminent du matériau d'une pièce et peuvent s'inscruster dans l'une des pièces. Une fois incrustées dans une pièce, elles ont un effet abrasif sur l'autre pièce jusqu'à ce qu'il n'y ait plus de contact entre les deux pièces. Si la détérioration dégrade suffisamment la pellicule d'huile, les deux pièces rentrent en contact, ce qui provoque une usure prématurée ou une défaillance par manque de lubrification efficace.

Les particules abrasives peuvent s'envoler pendant le nettoyage, il est donc très important d'empêcher la pénétration de ces particules dans le moteur dans la mesure du possible. Cela concerne particulièrement les orifices d'huile de lubrification et les trous d'huile, spécialement ceux en aval des filtres à huile de lubrification. Boucher les trous au lieu d'essayer de souffler les particules abrasives et les débris avec de l'air comprimé parce que les débris sont souvent simplement soufflés plus loin dans l'orifice d'huile.

Il faut éliminer l'ancien matériau d'étanchéité des surfaces d'étanchéité des pièces. Néanmoins, il n'est pas nécessaire de nettoyer et de polir la surface d'étanchéité jusqu'à ce que les marques d'usinage soient effacées. Un sablage ou un frottement excessif peut endommager la surface d'étanchéité. De nombreux nouveaux joints sont de type à bord moulé (un support en acier avec un élément d'étanchéité lié à l'acier). Il vaut mieux enlever tout matériau d'étanchéité susceptible d'adhérer avec un grattoir non-tranchant ou une spatule de vitrier. Le nettoyage des surfaces d'étanchéité utilisant un joint à bord moulé avec des tampons abrasifs ou du papier abrasif est généralement une perte de temps.

AVERTISSEMENT

Un sablage ou un meulage excessif de la bague de carbone en haut des chemises de cylindres peut endommager la chemise au-delà de toute réutilisation. La finition de surface est alors endommagée et les particules abrasives peuvent s'incruster dans le matériau de chemise ce qui peut provoquer une usure prématurée de cylindre ou des défaillances de segments.

Boucher toutes les ouvertures à l'intérieur de tout composant avant d'utiliser des tampons abrasifs ou des brosses métalliques. S'il est vraiment nécessaire, en raison d'une contrainte de temps, d'utiliser un outil électrique avec des tampons abrasifs, boucher les orifices d'huile avec du ruban adhésif ou un bouchon et nettoyer la surface le plus possible avec l'outil mais nettoyer autour de l'orifice/trou d'huile à la main pour éviter de contaminer l'orifice. Ensuite, enlever le ruban ou le bouchon et nettoyer le reste de la zone avec précaution sans outil. NE PAS utiliser d'air comprimé pour souffler les débris hors de l'orifice d'huile sur un moteur assemblé ! Il est très probable que les débris soient soufflés plus profondément dans l'orifice. L'utilisation d'air comprimé est acceptable si les deux extrémités de l'orifice sont ouvertes, mais cela est rarement le cas avec un moteur assemblé.

Surfaces d'étanchéité

 TOC

L'objet du nettoyage de surfaces d'étanchéité est d'éliminer tout matériau d'étanchéité mais pas d'assurer la finition de la surface d'étanchéité de la pièce.

Cummins Inc. ne recommande pas de marque spécifique de suppresseur liquide de joint. Si un suppresseur liquide de joint est utilisé, contrôler les directions pour s'assurer que le matériau nettoyé ne soit not endommagé.

Les grattoirs pneumatiques de joint permettent de gagner du temps mais il faut faire attention de ne pas endommager la surface. La partie anguleuse du grattoir doit être contre la surface d'étanchéité pour empêcher que la lame ne pénètre dans la surface. L'utilisation de grattoirs pneumatiques de joint sur des pièces en matériau souple nécessite une adresse et une attention spécifique pour éviter toute dégradation.

Ne pas gratter ou brosser la surface d'étanchéité dans la mesure du possible.

Nettoyage avec solvant et acides

 TOC

Différents nettoyeurs à solvant ou à acides peuvent être utilisés pour nettoyer les pièces démontés du moteur (hors piston. Voir ci-dessous). Par expérience, les meilleurs résultats sont obtenus avec un nettoyeur qui peut être chauffé entre 90 °C et 95 °C (180 et 200 °F). Les nettoyeurs à base d'émulsion de kérosène ont différentes spécifications de température, voir ci-dessous. Les meilleurs résultats sont obtenus avec un bac de nettoyage assurant un mélange et un filtrage constants de la solution de nettoyage. Cummins Inc. ne recommande pas de produits nettoyants spécifiques. Toujours suivre les instructions du fabricant du nettoyeur. Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces des joints d'étanchéité. Si possible, nettoyer les pièces à la vapeur avant de les mettre dans le bac de nettoyage.

AVERTISSEMENT

Pour l'utilisation de solvants, d'acides ou de matériaux alcalins de nettoyage, suivre le mode d'emploi du fabricant. Porter des gants et des vêtements de protection pour réduire les risques de blessures corporelles.

Par expérience, ce sont les nettoyeurs à base d'émulsion de kérosène qui sont les plus efficaces pour nettoyer les pistons. Ces nettoyeurs ne doivent pas être chauffés à des températures supérieures à 77°C (170°F). La solution commence à se décomposer à des températures supérieures à 82°C (180°F) et devient alors moins efficace.

Ne pas utiliser de solutions contenant principalement des hydrocarbures chlorés avec des crésol,s des phénols et/ou des composants crésoliques. Souvent, elles ne sont pas efficaces pour supprimer les dépôts de la gorge de bague et leur élimination correcte est coûteuse.

Les solutions avec un pH supérieur à environ 9.5 noircissent l'aluminum ; il ne faut donc pas utiliser de solutions alcalines.

Les produits chimiques avec un pH supérieur à 7.0 sont considérés comme alcalins et ceux inférieurs à 7.0 sont acides. En s'éloignant du neutre à 7.0, les produits chimiques deviennent très alcalins ou très acides.

Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces d'étanchéité. Si possible, nettoyer les pièces à la vapeur ou avec de l'eau à haute pression avant de les mettre dans le bac de nettoyage. La suppression des plus lourdes impuretés avant la mise dans le bac accroît l'efficacité du nettoyeur et la longévité de l'agent nettoyant.

Rincer toutes les pièces à l'eau chaude après le nettoyage. Sécher entièrement à l'air comprimé. Souffler l'eau de rinçage pour l'éliminer de tous les trous de vis et de tous les passages d'huile.

Si les pièces ne doivent pas être utilisées immédiatement après leur nettoyage, les plonger dans un composé antirouille approprié. Avant l'assemblage ou l'installation des pièces sur le moteur, il faut enlever le composé antirouille.

Nettoyage à la vapeur

 TOC

Le nettoyage à la vapeur permet d'éliminer tous les types d'impuretés qui risquent de contaminer le bac de nettoyage. Il s'agit d'un bon moyen de nettoyer les passages d'huile et de liquide de refroidissement.

AVERTISSEMENT

Pour utiliser un nettoyeur à vapeur, porter un masque ou des lunettes de protection, ainsi que des vêtements de protection adaptés. La vapeur chaude risque de provoquer de graves blessures corporelles.

Ne pas nettoyer les composants suivants à la vapeur :

  • Composants électriques
  • Faisceaux de câblage
  • Injecteurs
  • Pompe à carburant
  • Courroies et flexibles
  • Paliers (roulement à bille ou conique)
  • Module de commande électronique (ECM)
  • Connecteurs ECM
  • Unité de contrôle de dosage
  • Capteur NOx.

Nettoyage par perles en plastique

 TOC

Cummins Inc. ne recommande pas d'utiliser des perles de verre ou des coquilles de noix sur n'importe quelle pièce du moteur. Cummins Inc. recommande d'utiliser uniquement des perles en plastique (pièce N° 3822735) ou équivalent sur n'importe quelle pièce du moteur. Ne jamais utiliser du sable pour nettoyer les pièces du moteur. Le sable et les coquilles de noix qui ne sont pas utilisés selon les recommandations de leur fabricant peuvent provoquer une poussière excessive et s'incruster dans les pièces du moteur, ce qui peut engendrer une défaillance prémturée des composants par usure abrasive.

Le nettoyage avec des perles en plastique peut être effectué sur de nombreux composants de moteur afin d'éliminer les dépôts de carbone. Le processus de nettoyage dépend de l'utilisation de perles en plastique, de la pression opérationnelle et du temps de nettoyage.

ATTENTION

Ne pas utiliser de méthodes de perlage sur des jupes de pistons en aluminium ou sur les alésages de broches de piston, de jupe de piston ou de couronne de piston. De petites particules de matériau s'incrustent dans l'aluminium ou dans tout autre métal mou, ce qui provoque une usure prématurée de la chemise de cylindre, des segments, des broches et des alésages de broches. Les soupapes, les arbres de turbocompresseur, etc. risquent d'être endommagés. Suivre les consignes de nettoyage données dans les procédures.

ATTENTION

Ne pas contaminer les bacs de lavage et les nettoyeurs à solvant de type à bac avec un matériau étranger et des perles en plastique. Enlever le matériau étranger et les perles en plastique avec de l'air comprimé, de l'eau chaude à haute pression ou de la vapeur avant de les placer dans des bacs ou des nettoyeurs. Le matériau étranger et les perles en plastique peuvent contaminer le bac et toute autre pièce du moteur nettoyée dans le bac. Les pièces contaminées peuvent provoquer des défaillances par usure abrasive.

Le support de polissage avec des perles en plastique (pièce N° 3822735) peut servir au nettoyage de toutes les gorges de segments. Ne pas utiliser de support de polissage avec des perles sur des alésages de pied de bielle ou des jupes en aluminium.

Suivre les consignes de nettoyage du constructeur d'équipement. S'assurer d'ajuster la pression d'air dans la machine de polissage aux recommandations du fabricant de perles. L'augmentation de la pression peut déplacer le matériau sur la pièce et provoquer l'usure plus rapide des perles en plastique. Les directives suivantes permettent d'adapter les consignes du fabricant.

  1. Taille de perle : Taille US N° 16 - 20 pour le nettoyage des pistons avec un support de perles en plastique (pièce N° 3822735)
  2. Pression opérationnelle — 270 kPa (40 psi) pour le nettoyage des pistons. La pression ne doit pas provoquer la rupture des perles.
  3. Nettoyer à la vapeur ou laver les pièces avec du solvant pour éliminer tous les corps étrangers et toutes les perles en plastique, après le nettoyage. Rincer à l'eau chaude. Sécher à l'air comprimé.

ATTENTION

Le perlage ne doit pas perturber la surface métallique. Si la surface métallique est perturbée, le moteur peut être endommagé en raison du jeu accru des pièces ou d'une mauvaise finition de surface sur des pièces se déplaçant contre d'autres pièces.

Pour le nettoyage de pistons, il n'est pas nécessaire d'enlever toutes les taches sombres du piston. Il suffit d'enlever le carbone du bord et des gorges de bagues. Pour cela, il vaut mieux diriger le perlage à travers la pièce au lieu de le diriger directement à la pièce. Si les marques d'usinage sont perturbées par le processus de perlage, la pression est trop élevée ou le perlage est appliqué au même endroit pendant trop longtemps. Le perlage ne doit pas perturber la surface métallique.

Le perlage avec des coquilles de noix est parfois utilisé pour nettoyer des métaux ferreux (fer et acier). Le perlage avec des coquilles de noix produit beaucoup de poussière particulièrement lorsque la pression d'air sur la machine de perlage est augmentée au-delà des recommandations du fabricant de perles. Cummins Inc. ne recommande pas d'utiliser de coquilles de noix pour nettoyer les pièces de moteur en raison du risque d'incrustation et de contamination du moteur.

Cummins Inc. ne recommande PAS d'utiliser des perles de verre pour nettoyer les pièces de moteur. Les perles de verre s'incrustent trop facilement dans les matériaux, surtout les matériaux moux, et lorsque la pression d'air est supérieure aux recommandations du fabricant de perles. Le verre est un abrasif et lorsqu'il est dans une pièce mobile, cette pièce est abrasive sur toutes les pièces en contact avec elle. Lorsque des pressions supérieures sont utilisées, les perles se cassent et forment une poussière de taille très petite qui flotte facilement dans l'air. Cette poussière est très diffiicle à contrôler en atelier, particulièrement si uniquement de l'air comprimé (et non pas de l'eau chaude) est utilisé pour souffler les perles après leur sortie de l'armoire de perlage (le soufflage de la pièce à l'intérieur de l'armoire peut enlever de grandes accumulations mais jamais l'intégralité des perles).

Le perlage est idéalement utilisé sur des accumulations récalcitrantes d'impuretés/de carbone qui ne sont pas éliminées au préalable par le lavage à la vapeur ou à haute pression dans un bac de lavage chauffé. Cela concerne particulièrement les pistons. Commencer par nettoyer les pistons à la vapeur et au savon avant d'utiliser le perlage pour éliminer le carbone restant dans les gorges en toute sécurité (au lieu de prendre le risque d'endommager la finition de surface de la gorge avec une roue métallique ou l'extrémité d'un segment cassé. S'assurer que les pièces soient sèches et sans huile avant d'entamer le perlage pour ne pas boucher le retour sur la machine de perlage.

Toujours diriger le gicleur de perlage à travers au lieu de directement sur la pièce. Cela permet aux perles de passer sous le matériau à éliminer. Déplacer le gicleur au lieu de le maintenir immobile. En maintenant le gicleur dirigé vers un endroit fixe pendant trop longtemps, le métal risque de chauffer et d'être déplacé. Ne pas oublier que le jet ne se contente pas de frapper les impuretés ou le carbone. Si les marques d'usinage sur la gorge ou le bord de piston sont perturbées, c'est que le gicleur ne bouge pas assez et/ou que la pression d'air est trop élevée.

Ne jamais polir des tiges de soupapes avec des perles. Protéger les tiges avec un ruban adhésif ou une chemise pendant le perlage. Dirriger le gicleur à travers la surface de siège et le rayon au lieu de directement à lui. L'objet est d'éliminer les accumulations de carbone et la poursuite du polissage pour supprimer la tache est une perte de temps.

Système de carburant

 TOC

Pour l'entretien de composants du système de carburant qui peuvent être exposés à des contaminants potentiels, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Si les zones environnantes ne sont pas nettoyées, des impuretés ou des contaminants peuvent être introduits dans le système de carburant.

Les orifices internes de certains injecteurs sont extrêmement petits et susceptibles d'être bouchés par contamination. Certains systèmes d'injection de carburant peuvent fonctionner à très haute pression. Le carburant à haute pression peut transformer de simples particules d'impuretés et de rouille en un contaminant très abrasif susceptible d'endommager les composants de pompage à haute pression et les injecteurs de carburant.

Du produit nettoyant de contant électrique peut être utilisé si des outils de nettoyage à la vapeur ne sont pas disponibles. Utiliser du produit nettoyant de contact électrique au lieu de l'air comprimé pour enlever les impuretés et les débris des raccords de système de carburant. Le gazole sur les pièces exposées du système de carburant attire les contaminants en suspension.

Choisir des serviettes sans peluche pour intervenir sur le système de carburant.

Boucher les conduites de carburant, les raccords et les orifices lorsque le système de carburant est ouvert. De la rouille, des impuretés et de la peinture peuvent pénétrer dans le système de carburant lorsqu'une conduite de carburant ou un autre composant est desserré ou déposé du moteur. Dans de nombreux cas, une bonne pratique consiste à desserrer une conduite ou un raccord pour casser la rouille et la peinture écaillée, puis à nettoyer la matière détachée.

En déposant des conduites ou des raccords de carburant d'un moteur neuf ou nouvellement peint, s'assurer de bien enlever les écailles/morceaux de peinture détachés qui peuvent se former lorsqu'une clé entre en contact avec des écrous ou des raccords de conduite peints ou lorsque des raccords à déconnexion rapide sont déposés.

Les valeurs nominales des filtres à carburant sont en microns. Le mot micron est l'abréviation de micromètre qui représente un milllionième de mètre. La valeur nominale en micron est la taille des plus petites particules qui sont captées par le support du filtre. A titre de référence, un cheveu humain a un diamètre de 0,003 mm [3/1000 in]. Un micron mesure 0,00004 mm [4/100 000 in]. Les contaminants filtrés sont plus petits que ce qui est visible par l'oeil humain, avec une loupe ou un microcospe de faible puissance.

Les outils utilisés pour la recherche de pannes et la réparation du système de carburant doivent être régulièrement nettoyés pour éviter toute contamination. Comme les pièces du système de carburant, les outils enduits d'huile ou de carburant attirent les contaminants en suspension. Se souvenir de ce qui suit au sujet des outils du système de carburant:

  • Les outils du système de carburant doivent être maintenus dans un état de propreté irréprochable.
  • Nettoyer et sécher les outils avant de les remettre dans la boîte à outils.
  • Si possible, ranger les outils du système de carburant dans des conteneurs étanches.
  • S'assurer que les outils du système de carburant sont propres avant de les utiliser.

Dernière modification: 24-JUIL-2007

Copyright © 2007
Cummins, Inc.
Tous droits réservés


Procédure générale de réparation

Procédure générale de réparation
(204-007)

Table des matières

Renseignements généraux
Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

Renseignements généraux

 TOC

Ce moteur incorpore ce qui se fait de mieux sur le plan technologique au moment de sa fabrication. Il est conçu pour être réparé en utilisant des pratiques de réparation normales conformes aux normes de qualité en vigueur.

ATTENTION

Cummins Inc. ne recommande pas et n'autorise pas de modification et de réparation des moteurs et des composants à l'exception de celles détaillées dans les Informations techniques Cummins. En particulier, toute réparation sans autorisation de composants liés à la sécurité engendre des risques de blessures pouvant aller jusqu'à la mort. La liste ci-dessous des composants liés à la sécurité n'est pas exhaustive :

  1. Compresseur d'air
  2. Système de régulation du circuit d'air
  3. Etouffoirs d'admission d'air
  4. Contrepoids
  5. Ventilateur de refroidissement
  6. Ensemble moyeu de ventilateur
  7. Support(s) de ventilateur
  8. Vis de montage du ventilateur
  9. Axe du moyeu du ventilateur
  10. Volant
  11. Adapteur du vilebrequin du volant
  12. Vis de montage du carter volant
  13. Ensembles électrovannes de fermeture gazole
  14. Tubulures d'alimentation gazole
  15. Points d'ancrage
  16. Commandes d'accélérateur
  17. Carter du compresseur du turbocompresseur
  18. Tubulure(s) de retour d'huile du turbocompresseur
  19. Tubulure(s) d'alimentation d'huile du turbocompresseur
  20. Volute d'échappement du turbocompresseur
  21. Vis de montage de l'amortisseur de vibration
  • Respecter toutes les consignes de sécurité données dans les procédures
  • Respecter les recommandations du fabricant de solvants de nettoyage et de toute autre substance utilisée pendant la réparation du moteur. Certains solvants et certaines huiles de moteur usées sont classés par des organismes gouvernementaux comme produits toxiques ou cancérigènes. Eviter de respirer, d'avaler et de toucher de telles substances en quantités excessives. Toujours respecter les consignes de sécurité pour l'outillage et le matériel.
  • Garder l'environnement propre et respecter les consignes de nettoyage données dans les procédures.
  • Le moteur et ses composants doivent rester propres pendant toute réparation. Toute contamination du moteur ou de ses composants risque de provoquer une usure prématurée.
  • Effectuer les inspections spécifiées dans les procédures.
  • Remplacer tous les composants et tous les ensembles endommagés ou usés au-delà des spécifications.
  • Utiliser les ensembles et les pièces Cummins neufs ou de réparation ReCon®.
  • Les instructions d'assemblage permettent de réutiliser le plus de composants et d'ensembles possible. Pour remplacer un composant ou un ensemble, utiliser de nouveaux composants Cummins ou des composants de réparation Cummins ReCon®. Tous les services de réparation décrits dans le présent manuel sont disponibles auprès de tous les distributeurs Cummins et de la plupart des concessionnaires.
  • Suivre les procédures de démontage et d'assemblage spécifiées pour réduire les risques de dégradation des composants

L'ensemble des instructions de réparation se trouvent dans le manuel de réparation atelier qui peut être commandé ou acheté auprès d'un centre de réparation agréé Cummins. Se reporter au chapitre L - Documents d'entretien, pour les instructions de commande.

Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

 TOC
ATTENTION

Débrancher le câble positif (+) et le câble négatif (-) de la batterie avant de procéder à toute soudure sur le véhicule. Ne pas brancher le câble de mise à la masse du poste à soudure à plus de 0,61 mètre (2 pieds( de la pièce à souder. Ne pas brancher le câble de mise à la masse du poste de soudure sur la plaque de refroidissement ECM ou sur ECM. Il n'est pas recommandé de souder sur le moteur ou sur les composants montés sur le moteur afin de ne pas endommager le moteur ou les composants.

Dernière modification: 03-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de sécurité

Instructions générales de sécurité
(204-006)

Table des matières

Notice de sécurité importante

Notice de sécurité importante

 TOC
AVERTISSEMENT

De mauvaises pratiques, un manque d'attention ou le non-respect des avertissements peuvent engendrer des brûlures, des coupures, des mutilations, des asphyxies et d'autres blessures corporelles voire même des décès.

Lire et bien comprendre toutes les précautions et avertissements de sécurité avant d'exécuter toute réparation. Cette liste renferme les précautions de sécurité générales que les opérateurs doivent suivre pour assurer leur propre sécurité. Des précautions de sécurité particulières seront spécifiées pour les différentes procédures comme il convient.

  • Pour toute intervention, la zone entourant le produit doit être sèche, bien éclairée, ventilée et dépourvue d'obstructions, de pièces et d'outils mal rangés, de sources d'allumage et de substances dangereuses. Prendre conscience des risques pouvant exister.
  • Toujours porter des lunettes et des chaussures de sécurité au travail.
  • Les pièces rotatives peuvent provoquer des coupures ou encore aboutir à une mutilation ou un étranglement.
  • Ne pas porter de vêtements déchirés ou flottants. Enlever tous ses bijoux avant de se mettre au travail.
  • Déconnecter la batterie (câble [-] négatif en premier) et décharger tous les condensateurs avant d'entamer tout travail de réparation. Déconnecter le démarreur pneumatique (si présent) afin d'éviter les démarrages accidentels. Placer une étiquette "Ne pas mettre en route" dans le compartiment opérateur ou sur les commandes.
  • Utiliser UNIQUEMENT les techniques spécifiées pour faire tourner manuellement le vilebrequin du moteur à la barre. Ne pas essayer de faire tourner le moteur en tirant à l'aide de la main ou en faisant levier à l'aide d'un pied-de-biche sur le ventilateur. Une telle pratique pourrait entraîner des blessures corporelles graves ou des détériorations des locaux ou des pales du ventilateur aboutissant à une panne de ventilateur prématurée.
  • Si le moteur a fonctionné et si le liquide de refroidissement est chaud, laisser le moteur refroidir avant de desserrer lentement le bouchon du radiateur pour relâcher la pression du système de refroidissement.
  • Toujours utiliser des blocs ou des supports rigides corrects pour supporter le produit avant d'exécuter tout travail d'entretien. Ne pas travailler sur tout composant supporté UNIQUEMENT par des vérins ou un treuil.
  • Evacuer toute pression dans les systèmes d'admission d'air, d'huile, de carburant et de refroidissement avant de déposer ou de déconnecter toute conduite, tout raccord ou tout élément correspondant. Se méfier de l'existence éventuelle de pression lorsque tout appareil est déconnecté d'un système faisant usage de pression. Ne pas examiner les composants manuellement à la recherche de fuites de pression. Les carburants ou huiles à haute pression peuvent causer des blessures corporelles.
  • Pour réduire le risque de suffocation et de gelure, porter des vêtements de protection et NE débrancher les conduites de réfrigérant liquide (fréon) QUE dans une zone bien ventilée. Afin de protéger l'environnement, les systèmes renfermant du liquide refrigérant doivent être vidés et remplis correctement à l'aide d'un équipement empêchant le dégagement de gaz réfrigérants (hydrocarbures fluorés) dans l'atmosphère. La loi fédérale exige que le réfrigérant est récupéré et recyclé.
  • Pour réduire les risques de blessures corporelles, utiliser un treuil ou se faire assister pour soulever les composants pesant au moins 23 kg [50 livres]. S'assurer que tous les dispositifs de levage tels que les chaînes, les crochets ou les élingues sont en bon état et sont de la capacité correcte. S'assurer également que les crochets sont positionnés correctement. Toujours utiliser une barre d'écartement lorsque cela est nécessaire. Les crochets de levage ne doivent pas être chargés en déséquilibre.
  • L'inhibiteur de corrosion contient des alcalis. Eviter tout contact de la substance avec les yeux. Eviter des contacts répétés ou prolongés avec la peau. Ne pas avaler ce produit. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. APPELER UN MEDECIN IMMEDIATEMENT. GARDER HORS DE PORTEE DES ENFANTS.
  • L'acétone d'éthylène méthylique et le naphte sont des matiéres inflammables qui doivent être utilisés avec précaution. Suivre les instructions du fabricant pour assurer une sécurité totale lors de l'utilisation de ces matières. GARDER HORS DE PORTEE DES ENFANTS.
  • Pour réduire les risques de brûlures, faire attention aux pièces chaudes sur les produits venant d'être arrêtés, au flux de gaz d'échappement ainsi qu'aux fluides chauds dans les conduites, les tubulures et les compartiments.
  • Toujours utiliser des outils en bon état. Maîtriser l'utilisation des outils avant toute intervention. Utiliser EXCLUSIVEMENT les pièces de rechange Cummins® ou Cummins ReCon® d'origine.
  • Toujours utiliser le même numéro de pièce de fixation (ou équivalent) lorsqu'il s'agit de remplacer de la visserie. Ne pas utiliser de visserie de qualité inférieure lorsque des remplacements sont nécessaires.
  • Ne pas effectuer de réparations en étant fatigué ou après avoir pris de l'alcool ou des médicaments susceptibles de modifier le comportement.
  • Aux Etats-Unis, certains organismes fédéraux et régionaux ont déterminé que les huiles de moteur usées ont des effets cancérigènes et qu'elles présentent des risques de toxicité reproductive. Eviter l'inhalation de vapeurs, l'ingestion et le contact prolongé avec de l'huile moteur usée.
  • Ne pas brancher les câbles de chargement des batteries ni les câbles de démarrage sur le câblage de contrôle du régulateur ou de l'allumage. Le circuit électrique de l'allumage ou du régulateur risque d'être endommagé.
  • Toujours serrer les rondelles de frein et les connections d'alimentation conformément aux spécifications exigées. Si les éléments sont trop serrés ou pas assez serrés, des fuites risquent de se produire. Ceci est essentiel pour les systèmes à gaz naturel, à gaz liquéfié, à carburant et à air.
  • Faire toujours attention à bien détecter toute odeur de gaz conformément aux instructions.
  • Fermer les soupapes manuelles de carburant avant toute opération de réparation ou d'entretien, ou lorsque le véhicule est stocké à l'extérieur.
  • Le liquide de refroidissement est toxique. S'il n'est pas réutilisé, le jeter conformément aux réglementations locales de protection de l'environnement.
  • Le réactif de pot catalytique contient de l'urée. Eviter tout contact de la substance avec les yeux. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. Ne pas avaler ce produit. Si du réactif de pot catalytique est avalé, contacter immédiatement un médecin.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Toujours porter des gants protecteurs et des protections oculaires pour manipuler l'ensemble de pot catalytique. Tenir le matériau de pot catalytique à l'écart des yeux. En cas de contact avec les yeux, laver immédiatement à grande eau pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Si le pot catalytique est remplacé, le jeter selon les réglementations locales.
  • Avertissement de la proposition 65 en Californie - Selon la classification de l'Etat de Californie, les échappements de moteurs diesel et certains de ses constituants sont à l'origine de cancers, d'anomalies génétiques et d'autres dangers pour la reproduction.

Dernière modification: 03-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien

Outillage d'entretien
(022-001)

Table des matières

TOC

Commandes électroniques du moteur

Numéro d'outil

4918301
Connecteur de réparation électrique

Bosch, 2 contacts, douilles plaquées en étain, fils blancs.

Numéro d'outil

4918302
Connecteur de réparation électrique

Bosch, 3 contacts, douilles plaquées en étain, fils blancs.

Numéro d'outil

3823758
Connecteur de réparation électrique

Delphi (Packard), 2 contacts, douilles plaquées en étain, fils blancs.

Numéro d'outil

3163928
Connecteur de réparation électrique

Delphi (Packard), 3 contacts, douilles plaquées en étain, fils blancs.

Numéro d'outil

3163929
Connecteur de réparation électrique

Delphi (Packard), Chevy, 2 contacts, douilles plaquées en étain, fils blancs.

Numéro d'outil

3163923
Connecteur de réparation électrique

Delphi (Packard), Barn, 2 contacts, douilles plaquées en étain, fils blancs.

Numéro d'outil

3164709
Connecteur de réparation électrique

ITT Cannon, 4 contacts, douilles plaquées or, clé 2.

Numéro d'outil

3164710
Connecteur de réparation électrique

ITT Cannon, 4 contacts, douilles plaquées or, clé 3.

Numéro d'outil

4918304
Connecteur de réparation électrique

ITT Cannon, 4 contacts, douilles plaquées or, clé 2.

Numéro d'outil

3824012
Connecteur électrique

Deutsch, 2 contacts, à utiliser avec fil de réparation 3822921.

Numéro d'outil

3164635
Connecteur électrique

Deutsch, 3 contacts, à utiliser avec borne de réparation 4918308. A utiliser avec fixation de câblage 3163922.

Numéro d'outil

3163295
Connecteur électrique

Deutsch, 9 contacts, J1939. A utiliser avec capuchon 3825184, prise de cavité 3824002, et borne de réparation 4918307.

Numéro d'outil

4918310
Connecteur électrique

Deutsch, 16 contacts. A utiliser avec borne de réparation 4918305, rondelle 3163916, et écrou 3163917.

Numéro d'outil

4918311
Connecteur électrique

Deutsch, 23 contacts. A utiliser avec borne de réparation 3822921, rondelle 3163916, et écrou 3163917.

Numéro d'outil

4918312
Connecteur électrique

Deutsch, 31 contacts. A utiliser avec borne de réparation 3822920, rondelle 3163916, et écrou 3163917.

Numéro d'outil

3163071
Connecteur électrique

Deutsch, 50 contacts, clé 04. A utiliser avec borne de réparation 3824810, prise de cavité 3162735, vis 3162862, et fixation 3162864.

Numéro d'outil

3164553
Connecteur électrique

Deutsch, 60 contacts, clé 05. A utiliser avec borne de réparation 3824810, prise de cavité 3162735, vis 3162862, et fixation 3162864.

Numéro d'outil

3165121
Connecteur électrique

Deutsch, 4 contacts. A utiliser avec fixation de câblage 3164261, et borne de réparation 4918306.

Numéro d'outil

3942041
Connecteur électrique

Deutsch, 3 contacts, J1939. A utiliser avec connecteur électrique 3164635.

Numéro d'outil

3164275
Connecteur électrique

Framatome (FCI), 3 contacts, clé B. A utiliser avec borne de réparation 3164291.

Numéro d'outil

3164273
Connecteur électrique

Framatome (FCI), 3 contacts, clé D. A utiliser avec borne de réparation 3164291.

Numéro d'outil

3822920
Borne de réparation de connecteur électrique

Deutsch, broche de taille 16, placage nickel.

Numéro d'outil

3822921
Borne de réparation de connecteur électrique

Deutsch, douille de taille 16, placage nickel.

Numéro d'outil

4918305
Borne de réparation de connecteur électrique

Deutsch, broche de taille 12, placage nickel.

Numéro d'outil

4918306
Borne de réparation de connecteur électrique

Deutsch, douille de taille 12, placage nickel.

Numéro d'outil

4918307
Borne de réparation électrique

Deutsch, broche de taille 16, placage or.

Numéro d'outil

4918308
Borne de réparation électrique

Deutsch, douille de taille 16, placage or.

Numéro d'outil

3824810
Borne de réparation de connecteur électrique

Deutsch, douille de taille 20, placage or.

Numéro d'outil

3164291
Borne de réparation électrique

Framotome (FCI), douille, placage or.

Numéro d'outil

3163916
Rondelle frein de connecteur électrique

Taille de coque Deutsch #24.

Numéro d'outil

3163917
Ecrou de connecteur électrique

Taille de coque Deutsch #24.

Numéro d'outil

3162862
Vis de connecteur électrique

A utiliser avec fixation 3162864.

Numéro d'outil

3162864
Fixation de vis de connecteur électrique

A utiliser avec vis 3162862.

Numéro d'outil

3824002
Prise de cavité

Taille Deutsch #12–16.

Numéro d'outil

3162735
Prise de cavité

Taille Deutsch #20.

Numéro d'outil

3162742
Prise de cavité

Numéro d'outil

3164261
Fixation de câblage de connecteur

Deutsch, 4 contacts.

Numéro d'outil

3163922
Fixation de câblage de connecteur

Deutsch, 3 contacts, J1939.

Numéro d'outil

3825184
Couvercle de protection

Pour 3163295.

Numéro d'outil

3823759
Couvercle de fusible

Utilisé pour protéger le fusible 3824005 des intempéries.

Numéro d'outil

3824005
Fusible

10 A, type en lame, rouge.

Numéro d'outil

3823336
Embout bombé

AWG 18–22

Numéro d'outil

3824001
Embout bombé

AWG 14-16

Numéro d'outil

3163532
Embout bombé

AWG 10-12

Numéro d'outil

3822854
Fil d'attache

Noir, limite d'élasticité de boucle minimum 8 lbs., longueur de 14,5 in.

Numéro d'outil

3822855
Fil d'attache

Noir, limite d'élasticité de boucle minimum 120 lbs., longueur de 14,5 in.

Numéro d'outil

3822924
Fil d'attache

Noir, limite d'élasticité de boucle minimum 50 lbs., longueur de 18,80 cm.

Numéro d'outil

3822925
Fil d'attache

Noir, limite d'élasticité de boucle minimum 40 lbs., longueur de 14,22 cm.

Numéro d'outil

4918309
Kit de réparation de câblage

Kit spécifique au moteur pour QSK19 avec système de rail commun modulaire.

Dernière modification: 13-DEC-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fuel System Location & Description Listing

Liste des emplacements et des descriptions des systèmes de carburant

Composant (cliquer pour afficher les Schémas de moteur) Descriptions de composants de codes de défauts Description
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent | L'alimentation électrique d'injecteur se trouve dans l'ECM. | Entre chaque événement d'injection, l'ECM essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.
Arrêt de sortie double commandée auxiliaire - instructions spéciales | Les fonctions de sorties doubles varient avec l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. Les broches de sorties doubles pour le signal d'entrée/sortie auxiliaire 2 et le signal d'entrée/sortie auxiliaire 3 peuvent se trouver dans le connecteur à 23 broches OEM respectivement à A et E. | Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur l'ECM en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.
Arrêt moteur commandé par SAE J1939 - condition existante | Pas applicable pour ce code de défaut. | Pas applicable pour ce code de défaut.
Arrêt à chaud du moteur - condition existante | Pas applicable pour ce code de défaut. | Pas applicable pour ce code de défaut.
Au moins un défaut le plus grave faisant l'objet d'un accusé de réception - condition existante | L'emplacement du commutateur ou du bouton de réinitialisation dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | Pas applicable pour ce code de défaut.
Au moins un défaut modérément grave non acquitté - condition existante | L'emplacement du commutateur ou du bouton de réinitialisation dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | Pas applicable pour ce code de défaut.
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes | Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. | Le capteur de régime/position d'arbre à cames moteur fournit des informations sur la position du moteur à l'ECM. Le capteur de régime/position d'arbre à cames moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position d'arbre à cames moteur génère le signal en détectant le mouvement des dents de cible usinées dans l'engrenage d'arbre à cames.
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes | Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. | Le capteur de régime/position d'arbre à cames moteur fournit des informations sur la position du moteur à l'ECM. Le capteur de régime/position d'arbre à cames moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position d'arbre à cames moteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur l'arbre à cames.
Cartouche vide de dispositif d'activation de démarrage (injection d'éther) - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | L'emplacement de la cartouche d'injection d'éther dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | Pas applicable pour ce code de défaut.
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte. | L'alimentation de capteur 1 de l'ECM fournit une alimentation de 5 VCC pour le capteur de pression de galerie d'huile moteur 1 sur le faisceau moteur. Cette alimentation de 5 VCC alimente également deux dispositifs OEM en option. Les deux dispositifs sont le capteur de position de pédale ou de levier d'accélérateur à distance et le capteur de pression OEM.
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte. | L'alimentation de capteur 1 de l'ECM fournit une alimentation positive (+) 5 VCC pour le capteur de pression de galerie d'huile moteur 1 sur le faisceau moteur. Cette alimentation de 5 VCC alimente également deux dispositifs OEM. Les deux dispositifs sont le capteur de position de pédale ou de levier d'accélérateur à distance et le capteur de pression OEM.
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 2 se trouve dans l'ECM. | Le circuit d'alimentation de capteur 2 de l'ECM fournit 5 VCC pour le capteur de régime/position d'arbre à cames de moteur, le capteur de pression de collecteur d'admission 1, le capteur de pression d'alimentation de carburant, le capteur de pression barométrique et le capteur de pression de rail de dosage d'injecteur 1.
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | La tension d'alimentation de capteur 2 se trouve dans l'ECM. | Le circuit d'alimentation de capteur 2 de l'ECM fournit 5 VCC pour le capteur de régime/position d'arbre à cames de moteur, le capteur de pression de collecteur d'admission 1, le capteur de pression d'alimentation de carburant, le capteur de pression barométrique et le capteur de pression de rail de dosage d'injecteur 1.
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 3 se trouve dans l'ECM. | La broche d'alimentation de capteur 3 de l'ECM fournit 5 volts au capteur de régime/position de vilebrequin moteur.
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 4 se trouve dans l'ECM. Se reporter au manuel de recherche de pannes et de réparation pour l'emplacement détaillé du capteur de position de pédale ou de levier d'accélérateur. | Le circuit d'alimentation de capteur 4 de l'ECM fournit 5 VCC pour le capteur de position de pédale ou de levier d'accélérateur. Si le circuit d'alimentation à l'accélérateur est endommagé, l'accélérateur ne fonctionne pas correctement.
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute | L'ensemble de pédale ou de levier d'accélérateur se trouve en cabine. | L'ECM fournit 5 VCC au capteur de position de pédale ou de levier d'accélérateur.
Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. | Le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. Le cycle d'usage à modulation de largeur d'impulsion sur l'ensemble de pressurisation de pompe à carburant 1 dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. Le cycle d'usage à modulation de largeur d'impulsion sur l'ensemble de pressurisation de pompe à carburant 1 dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur. | Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel d'entretien OEM pour l'emplacement de capteur. | L'OEM a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de température auxiliaire 1 sur l'ECM. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température auxiliaire 1.
Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute | Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM. | L'ECM fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute | Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM. | L'ECM fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour et un fil de signal.
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour et un fil de signal.
Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de bloc-moteur se trouve sur le pont de culasse avant de rangée droite. Le capteur de pression de bloc-moteur se trouve dans un couvercle de trou de main de rangée droite. | Le capteur de pression de bloc-moteur surveille la pression de bloc-moteur et transmet les informations à l'ECM à travers le faisceau moteur. Si la tension du circuit de capteur de pression de bloc-moteur devient trop élevée, le code de défaut 1843 devient actif et le voyant orange s'allume.
Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | L'ECM fournit une alimentation 5 volts au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | L'ECM fournit une alimentation 5 volts au capteur de niveau de liquide de refroidissement moteur 1 en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur de niveau de liquide de refroidissement moteur 1. Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.
Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de pédale ou de levier d'accélérateur est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le capteur de position de pédale ou de levier d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Le circuit de capteur de position de pédale ou de levier d'accélérateur contient trois fils : alimentation de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur.
Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position de pédale ou de levier d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le capteur de position de pédale ou de levier d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4), retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) et signal de position de pédale ou de levier d'accélérateur.
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de levier ou de pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le capteur de levier ou de pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du levier ou de la pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM | Le levier ou la pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur sur le côté pompe à carburant du moteur. | Le capteur de pression barométrique est utilisé par l'ECM pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur sur le côté pompe à carburant du moteur. | Le capteur de pression barométrique est utilisé par l'ECM pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.
Circuit de capteur de pression d'alimentation de carburant - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression d'alimentation de carburant se trouve au-dessus de la tête de filtre à carburant de deuxième étage. | Le capteur de pression d'alimentation de carburant surveille la pression d'entrée de carburant et transmet les informations à l'ECM à travers le faisceau moteur.
Circuit de capteur de pression d'alimentation de carburant - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression d'alimentation de carburant se trouve au-dessus de la tête de filtre à carburant de deuxième étage. | Le capteur de pression d'alimentation de carburant surveille la pression d'entrée de carburant et transmet les informations à l'ECM à travers le faisceau moteur.
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de collecteur d'admission 1 se trouve dans l'admission d'air. | Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la tension du circuit de capteur de pression de collecteur d'admission 1 devient trop basse, elle provoque un détarage.
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de collecteur d'admission 1 se trouve dans l'admission d'air. | Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la tension du circuit de capteur de pression de collecteur d'admission 1 devient trop élevée, elle provoque un détarage sur les applications automobiles. Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du bloc-moteur. | Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du bloc-moteur. | Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de rail de dosage d'injecteur 1 est installé dans l'ensemble de pressurisation de pompe à carburant 1. | Le capteur de pression de rail de dosage d'injecteur 1 est utilisé par l'ECM pour surveiller la pression de carburant dans l'ensemble de pressurisation de pompe à carburant 1. Le capteur reçoit 5 VCC de l'ECM et est mis à la masse par une broche de retour. Une troisième broche est la broche de signal. Les broches d'alimentation et de retour sont partagées avec les autres dispositifs sur le moteur.
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de rail de dosage d'injecteur 1 est installé dans l'ensemble de pressurisation de pompe à carburant 1. | Le capteur de pression de rail de dosage d'injecteur 1 est utilisé par l'ECM pour surveiller la pression de carburant dans l'ensemble de pressurisation de pompe à carburant 1. Le capteur reçoit 5 VCC de l'ECM et est mis à la masse par une broche de retour. Une troisième broche est la broche de signal. Les broches d'alimentation et de retour sont partagées avec les autres dispositifs sur le moteur.
Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de carburant moteur 1 se trouve sur le côté gauche du moteur, sur la tête de filtre à carburant. | Le capteur de température de carburant moteur est utilisé par l'ECM pour surveiller la température de carburant. La température de carburant est utilisée par l'ECM pour le système de protection moteur, le calage et le contrôle d'injection. L'ECM surveille la tension à la broche de signal de capteur. L'ECM s'attend à trouver une tension comprise entre 0,5 et 4,5 volts. Si la tension est inférieure à 0,21 volts, l'ECM enregistre le code de défaut 265. Une tension inférieure à 0,21 volts sur la broche de signal de capteur peut être provoquée par des courts-circuits à la masse sur les fils d'alimentation ou de retour ou par une défaillance de capteur à la masse interne.
Circuit de capteur de température de carburant du moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de carburant de moteur 1 se trouve au-dessus de la tête de filtre de deuxième étage. | Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température de carburant du moteur. La température de carburant est utilisée par l'ECM pour le système de protection moteur, le calage et le contrôle d'injection. L'ECM surveille la tension sur la broche de signal de température de carburant. L'ECM s'attend à trouver une tension entre 0,5 et 4,95 volts. Si la tension est supérieure à 4,95 volts, l'ECM enregistre le code de défaut 263. Une tension supérieure à 4,95 volts sur la broche de signal de température de carburant peut être provoquée par un circuit ouvert dans les fils de signal ou de retour, ou par des courts-circuits de tension sur les fils de signal ou de retour ou par un capteur ouvert endommagé.
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de gaz d'échappement 1 se trouve dans le coude d'échappement à 90 degrés après le turbocompresseur. | Le capteur de température de gaz d'échappement 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de gaz d'échappement 1 se trouve dans le coude d'échappement à 90 degrés après le turbocompresseur. | Le capteur de température de gaz d'échappement 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température du liquide de refroidissement moteur 1 se trouve sur le boîtier thermostat. | Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température du liquide de refroidissement moteur 1 se trouve sur le boîtier thermostat. | Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du circuit de commande de ventilateur varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour déterminer l'emplacement. | L'ECM fournit un signal au contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du circuit de commande de ventilateur varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour déterminer l'emplacement. | L'ECM fournit un signal au solénoïde de contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM utilisent un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM à chaque injecteur. Les connecteurs d'injecteur sont situés sur l'injecteur, au-dessus du couvercle de culbuteur. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de dispositif d'activation de démarrage N° 1 (injection d'éther) - cause de base inconnue | L'emplacement du solénoïde de circuit de dispositif d'activation de démarrage 1 (injection d'éther) dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le solénoïde du circuit de dispositif d'activation de démarrage 1 (injection d'éther) est un dispositif utilisé par l'ECM pour commander le système de circuit de dispositif d'activation de démarrage 1 (injection d'éther) au cours de démarrages à froid.
Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Se reporter au schéma OEM pour l'emplacement du dispositif OEM actionné par modulation de largeur d'impulsion. | Le dispositif OEM actionné par modulation de largeur d'impulsion utilise ce signal de l'ECM. Le circuit de retour utilise le retour de soupape de combustion d'huile moteur qui est le retour commun pour tous les signaux à modulation de largeur d'impulsion du connecteur à 50 broches ECM.
Circuit de pilote de modulation de largeur d'impulsion (PWM) auxiliaire 1 - tension au-dessous de la normale ou court-circuit à source basse | Se reporter au schéma OEM pour l'emplacement du dispositif OEM actionné par modulation de largeur d'impulsion. | Un dispositi OEM actionné par modulation de largeur d'impulsion utilise ce signal de l'ECM. Le circuit de retour utilise le retour de soupape de combustion d'huile moteur qui est le retour commun pour tous les signaux à modulation de largeur d'impulsion provenant du connecteur à 50 broches ECM.
Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse | Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du pilote d'électrovanne de combustion d'huile moteur. | Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.
Circuit de pilote de solénoïde de soupape de brûlage d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute | Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du pilote d'électrovanne de combustion d'huile moteur. | Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.
Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessous de la normale ou court-circuit à source basse | Le circuit de polarisation de régulation de régime/charge de générateur se trouve dans le contrôleur de groupe électrogène sur le groupe électrogène. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | Le circuit de polarisation de régulation de régime/charge de générateur commande le régime moteur pour correspondre à la fréquence et à la phase requises du secteur.
Circuit de polarisation de régulation de régime/charge de générateur - tension au-dessus de la normale ou court-circuit à source haute | Le circuit de polarisation de régulation de régime/charge de générateur se trouve dans le contrôleur de groupe électrogène sur le groupe électrogène. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | Le circuit de polarisation de régulation de régime/charge de générateur commande le régime moteur pour correspondre à la fréquence et à la phase requises du secteur.
Circuit de potentiomètre de réglage de fréquence de sortie de générateur - tension au-dessus de la normale ou court-circuit à source haute | Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le potentiomètre de réglage de fréquence de sortie de générateur est utilisé pour réguler la fréquence de générateur. L'opérateur peut régler la fréquence de point de rupture pour l'acceptation de charge à 100 % de facteur de puissance 0,8. C'est la fréquence à laquelle la tension de sortie de groupe électrogène commence à diminuer. L'ECM surveille la tension et il s'attend à trouver une tension entre 0,5 et 4,5 VCC pendant le fonctionnement normal. Une haute tension déclenche le code de défaut 1411 et peut être provoquée par des courts-circuits dans le fil de signal, un circuit ouvert dans le fil de retour ou un dysfonctionnement du potentiomètre.
Circuit de potentiomètre de réglage de gain - tension au-dessus de la normale ou court-circuit à source haute | Le potentiomètre de réglage de gain se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le potentiomètre de réglage de gain est utilisé pour réguler les gains de régulateur.
Circuit de potentiomètre de réglage de statisme - tension au-dessus de la normale ou court-circuit à source haute | Le potentiomètre de réglage de statisme se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM. | Le potentiomètre de réglage de statisme est utilisé pour réguler le statisme moteur.
Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de bloc-moteur se trouve sur le pont de culasse avant de rangée droite. Le capteur de pression de bloc-moteur se trouve dans un couvercle de trou de main de rangée droite. | Le capteur de pression de bloc-moteur surveille la pression de bloc-moteur et transmet les informations à l'ECM à travers le faisceau moteur. Si la tension du circuit de capteur de pression de bloc-moteur devient trop basse, le code de défaut 1844 devient actif et le voyant orange s'allume.
Circuit de soupape de régulation d'injection de carburant électronique - condition existante | L'ensemble de pressurisation de pompe à carburant 1 se trouve sur le carter de pompe à carburant montée sur le moteur. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans l'ECM qui commande l'ensemble de pressurisation de pompe à carburant 1. L'ensemble de pressurisation de pompe à carburant 1 est à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'ensemble de pressurisation de pompe à carburant 1 est une soupape normalement ouverte. La haute résistance de circuit peut amener la pression de carburant à être supérieure à celle commandée à des charges légères et le code de défaut 1911 peut être enregistré.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes | Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par l'ECM pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage | Le capteur de position de pédale ou de levier d'accélérateur se trouve sur la pédale d'accélérateur. | Le commutateur de validation de ralenti par la position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de validation de ralenti par la position de pédale ou de levier d'accélérateur envoie un signal à l'ECM lorsque la pédale ou le levier d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation 5 volts de position de pédale ou de levier d'accélérateur (alimentation de capteur 4), retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) et signal de position de pédale ou de levier d'accélérateur. Le circuit de retour de position de pédale ou de levier d'accélérateur (retour de capteur 4) a un retour partagé avec d'autres commutateurs OEM.
Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes | Le commutateur de synchronisation d'unités multiples 1 est monté en cabine. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement spécifique. | Le commutateur de synchronisation d'unités multiples 1 utilise un commutateur complémentaire pour fournir deux signaux opposés dans l'ECM.
Commutateur de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes | Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par l'ECM pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le retour de commutateur de validation de ralenti est un retour partagé avec d'autres commutateurs en cabine OEM.
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent | L'ECM se trouve sur le côté système de carburant du moteur. | L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent | L'ECM se trouve sur le côté système de carburant du moteur. | L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.
Entrée de capteur de pression auxiliaire 1 - instructions spéciales | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression. Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé au code de défaut.
Entrée de capteur de température auxiliaire 1 - instructions spéciales | L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le signal résistif OEM est utilisé par l'ECM pour surveiller une température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur.
Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes | L'alimentation de sortie à modulation de largeur d'impulsion se trouve dans le connecteur à 50 broches de faisceau moteur. | Le moteur principal delivre un signal de cycle d'usage d'accélérateur sur la broche d'alimentation de sortie à modulation de largeur d'impulsion (PWM) d'actionneur OEM. Ce signal est reçu par le(s) moteur(s) secondaire(s) et est utilisé comme entrée du papillon. Pour terminer ce circuit, une alimentation 5 volts est fournie par l'OEM et connectée à la broche de commande/validation de régime intermédiaire du ou des moteurs secondaires.
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage | L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal | L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Fréquence de circuit de capteur de position de pédale ou levier d'accélérateur N° 1 - fréquence, largeur d'impulsion ou période anormale | L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le capteur de levier ou de pédale d'accélérateur fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant de premier étage. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit de capteur d'eau dans le carburant contient deux fils : un fil de masse de retour et un fil de signal.
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant de premier étage. Le filtre à carburant de premier étage se trouve sur le côté admission du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant de premier étage. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse et un fil de signal.
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes | L'ECM est connecté à la batterie par le connecteur à 4 broches sur le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau OEM contre toute surchauffe. L'ECM reçoit l'alimentation de batterie à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de tension de batterie 1 sont directement raccordés à la borne négative (-) de la batterie.
Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes | La pile de secours de l'horloge temps réel est fixée sur le faisceau moteur près de l'ECM. | Dans des conditions ordinaires de fonctionnement, la pile de secours de l'horloge temps réel dans l'ECM est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, la pile de secours de l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).
Intervalle de changement d'huile moteur - condition existante | L'électrovanne de combustion d'huile moteur se trouve sur le côté arrière du moteur sur le couvercle de refroidisseur secondaire. Pour les applications de marine, il est monté sur le support de connecteur OEM. | Le pilote d'électrovanne de combustion d'huile moteur contrôle le débit d'huile dans la soupape de contrôle d'huile pendant le cycle de combustion.
Le diagnostic de pilote de relais d'arrêt de basse pression d'huile (LOP) a détecté une erreur - condition existante | Le voyant d'arrêt de basse pression d'huile (LOP) se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du voyant. | Le voyant d'arrêt de basse pression d'huile (LOP) indique quand le moteur a atteint la condition la plus grave de basse pression d'huile. Le code de défaut 415 déclenche le voyant d'arrêt de basse pression d'huile (LOP).
Le diagnostic de pilote de relais d'arrêt de survitesse a détecté une erreur - condition existante | Le voyant d'arrêt de survitesse se trouve sur le panneau de commande du générateur. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement du voyant d'arrêt de survitesse. | Le voyant d'arrêt de survitesse indique quand le moteur atteint la sur-régime. Le code de défaut 1992 déclenche le voyant d'arrêt de survitesse.
Liaison de données SAE J1939 - données erratiques, intermittentes ou incorrectes | L'ECM se trouve sur le côté d'admission du moteur. Le câblage de la liaison de données SAE J1939 et les dispositifs de liaison de données SAE J1939 varient en fonction des options OEM. | Les dispositifs comme les contrôleurs de système de freinage automatique (ABS), les transmissions automatiques, l'ECM du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique |  | Le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur fournissent un signal de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | L'ECM fournit une alimentation 5 volts au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.
Niveau de liquide de refroidissement – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de niveau de liquide de refroidissement 1 se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement 1 surveille le niveau de liquide de refroidissement moteur dans le système de liquide de refroidissement et il transmet les informations à l'ECM à travers le faisceau OEM et le faisceau moteur.
Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes | Le capteur de régime/position de vilebrequin moteur lit une molette montée sur le vilebrequin moteur. Le capteur se trouve sur le côté gauche du bloc-cylindres vers le volant. Le capteur de régime/position d'arbre à cames moteur lit une molette à l'intérieur du couvercle de carter de distribution avant. Le capteur est situé sur le côté gauche du moteur sur le carter de distribution. | Le capteur de régime/position de vilebrequin moteur et le capteur de régime/position d'arbre à cames moteur sont connectés au faisceau de câblage moteur.
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse | La pompe de gavage électrique pour l'alimentation de carburant moteur se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans l'ECM qui contrôle la pompe électrique de gavage pour l'alimentation de carburant moteur. La pompe de gavage est mise à la masse dans l'ECM et elle fonctionne à un cycle d'usage de 100 % pendant 30 secondes environ après avoir mis le contact.
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute | La pompe de gavage électrique pour l'alimentation de carburant moteur se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans l'ECM qui contrôle la pompe électrique de gavage pour l'alimentation de carburant moteur. La pompe de gavage est mise à la masse dans l'ECM.
Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau le moins grave | Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. | Le capteur de pression d'alimentation de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement - niveau modérément grave | Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. | Le capteur de pression d'alimentation de carburant est utilisé par le module de commande électronique pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. | Le capteur de pression d'alimentation de carburant se trouve dans la tête de filtre à carburant de deuxième étage. | Le capteur de pression d'alimentation de carburant est utilisé par l'ECM pour surveiller la pression d'alimentation de carburant directement avant le filtre de deuxième étage. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave |  | Le capteur de pression de bloc-moteur est utilisé par l'ECM pour surveiller la pression de bloc-moteur. L'ECM surveille la tension sur la broche de signal de pression de bloc-moteur et la convertit en une valeur de pression. La valeur de pression de bloc-moteur est utilisée par l'ECM pour le système de protection du moteur.
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de pression de collecteur d'admission 1 se trouve dans l'admission d'air. | Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop basse, cela provoque un détarage.
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du moteur, sur le bloc-moteur. | Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. Si la pression d'huile descend au-dessous de la limite de protection du moteur, le code de défaut 415 est enregistré.
Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | Le capteur de pression de galerie d'huile moteur 1 se trouve sur le côté gauche du bloc-moteur. | Le capteur de pression de galerie d'huile moteur 1 est utilisé par l'ECM pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Pression de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression de collecteur d'admission se trouve sur le côté gauche du moteur à côté du collecteur d'admission. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. | Le capteur de pression de collecteur d'admission 1 surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. L'ECM utilise les broches de signal de pression de liquide de refroidissement pour lier la pression de collecteur d'admission à la pression de rail de carburant. Si la pression de collecteur d'admission devient trop basse, par rapport à une pression différentielle de carburant, le moteur s'arrête et se verrouille pour qu'il ne puisse pas être redémarré avant le remplacement du capteur ou le rechargement de l'étalonnage.
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de rail de pression d'injecteur 1 et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de rail d'injecteur. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'ensemble de pressurisation de pompe à carburant 1.
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'ensemble de pressurisation de pompe à carburant 1. La soupape d'évacuation mécanique est réglée pour se déclencher à 1950 bars [28282 psi]. Après son déclenchement, elle régule ensuite entre 900 et 1300 bars [13053 et 18854 psi]. REMARQUE : La soupape d'évacuation mécanique n'a pas sauté.
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de giratoire. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Changements de résultat de commande de débit à l'ouverture ou à la fermeture de l'actionneur de pompe à carburant. La soupape d'évacuation mécanique est réglée pour se déclencher à 1950 bars [28282 psi]. Après son déclenchement, elle régule ensuite entre 900 et 1300 bars [13053 et 18854 psi].
Puissance de freinage estimée instantanée - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM se trouve sur le côté de rangée gauche du moteur. | L'ECM utilise la fonction de limiteur de puissance adaptative pour détecter quand le moteur produit une puissance supérieure à la puissance nominale appropriée du moteur.
Régime d'arbre de sortie de transmission - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'emplacement du capteur de pression ou d'arbre de sortie de transmission dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | L'entrée d'arbre de sortie de transmission est un signal de fréquence d'un capteur de régime ou pression auxiliaire. Il est envoyé à l'ECM et il sert à contrôler le régime moteur. Le régime de référence auxiliaire dépend de la position de l'accélérateur.
Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes | Le capteur de régime de turbocompresseur 1 est monté dans le carter central du turbocompresseur. | Le capteur de régime de turbocompresseur 1 surveille le régime de turbocompresseur et transmet les informations à l'ECM. L'ECM compare cette entrée à une valeur calculée sur la base de la pression de collecteur d'admission, de la pression barométrique et du régime moteur. Ce défaut devient actif lorsque la valeur calculée ne coïncide pas avec le SIGNAL de régime de turbocompresseur 1.
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes | Le capteur de régime/position de vilebrequin moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. | Le capteur de régime/position de vilebrequin moteur fournit des informations sur le régime moteur à l'ECM. Le capteur est alimenté à + 5 VCC. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes | Le capteur de régime/position de vilebrequin moteur se trouve sur le côté gauche du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. | Le capteur de régime/position de vilebrequin moteur fournit des informations sur le régime moteur à l'ECM. Le capteur de régime/position de vilebrequin moteur est alimenté par une tension de 5 VCC. Le capteur de régime/position de vilebrequin moteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de régime/position de vilebrequin de moteur se trouve sur le côté ECM du moteur, derrière les filtres à huile. Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. | Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.
Régime/position de vilebrequin moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de régime/position de vilebrequin moteur se trouve sur le côté d'admission du moteur près du cylindre N° 6 sur la ligne médiane du vilebrequin. Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. | Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.
Régulateur de vitesse auxiliaire | L'emplacement du circuit d'entrée de commande de régime externe varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le circuit d'entrée de commande de régime externe fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple. Le circuit d'entrée de commande de régime externe fournit un moyen de commander les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple, indépendamment du régime moteur.
Réservoir à distance de niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'emplacement du réservoir à distance dépend de l'OEM. | Néant
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue | L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de données de réseau reçue | L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Taux de consommation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM se trouve sur le côté de rangée gauche du moteur. | Le module de commande électronique (ECM) utilise la fonction de limiteur de puissance adaptative pour détecter quand le moteur produit une puissance supérieure à la puissance nominale appropriée du moteur.
Température de carburant du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température de carburant de moteur 1 se trouve au-dessus de la tête de filtre de deuxième étage. | Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température d'alimentation de carburant du moteur. L'ECM surveille la tension sur la broche de signal de température d'alimentation de carburant et la convertit en une valeur de température. La valeur de température d'alimentation de carburant est utilisée par l'ECM pour le système de protection du moteur.
Température de carburant moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température de carburant moteur 1 se trouve sur le boîtier de filtre à carburant. | Le capteur de température de carburant de moteur 1 est utilisé par l'ECM pour surveiller la température d'alimentation de carburant du moteur. L'ECM surveille la tension sur la broche de signal de température de carburant moteur et la convertit en une valeur de température. La valeur de température de carburant moteur est utilisée par l'ECM pour le système de protection du moteur.
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission 1 surveille la température du collecteur d'admission 1 et transmet les informations à l'ECM à travers le faisceau moteur. Si la température du collecteur d'admission 1 devient trop élevée, elle provoque un détarage.
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission 1 surveille la température du collecteur d'admission 1 et transmet les informations à l'ECM à travers le faisceau moteur.
Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission 1 surveille la température d'air du collecteur d'admission et transmet les informations à l'ECM à travers le faisceau moteur.
Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température de gaz d'échappement 1 se trouve dans le coude d'échappement après le turbocompresseur. | Le capteur de température de gaz d'échappement 1 est utilisé par l'ECM pour surveiller la température de gaz d'échappement. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de gaz d'échappement pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température de gaz d'échappement 1 se trouve dans le coude d'échappement à 90 degrés après le turbocompresseur. | Le capteur de température de gaz d'échappement 1 surveille la température de gaz d'échappement et transmet les informations à l'ECM à travers le faisceau moteur.
Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | Le capteur de température de liquide de refroidissement moteur 1 se trouve dans le boîtier thermostat. | Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de température de liquide de refroidissement moteur 1 se trouve sur le côté d'échappement du moteur près du boîtier thermostat. | Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de liquide de refroidissement moteur - instructions spéciales | Le capteur de température de liquide de refroidissement moteur 1 se trouve dans le boîtier thermostat. | Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur 1 pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de liquide de refroidissement moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de température du liquide de refroidissement moteur 1 se trouve sur le boîtier thermostat. | Le capteur de température de liquide de refroidissement moteur 1 est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM se trouve sur le côté d'admission du moteur. L'ECM est connecté à la batterie par le faisceau OEM et le faisceau moteur. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie. | L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans les fils de tension de batterie 1 pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de tension de batterie 1 sont directement raccordés à la borne négative (-) de la batterie.
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM se trouve sur le côté d'admission du moteur. L'ECM est raccordé à la batterie par le faisceau moteur et le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie. | L'ECM reçoit une tension constante des batteries à travers les fils de tension de batterie 1 qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible 10 A dans le fil de tension de batterie 1 pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de tension de batterie 1 sont directement raccordés à la borne négative (-) de la batterie.


Système de carburant commandé électroniquement

Système de carburant commandé électroniquement
(101-007)

Table des matières

Description du système QSK
Codes de défaut de diagnostic
Saisie instantanée des codes défauts
Système de protection de moteur

Description du système QSK

 TOC

Le système d'injection QSK est un système de commande électronique du moteur conçu pour optimiser la commande du moteur et pour réduire les émissions d'échappement. Le système d'injection QSK contrôle le régime moteur et la pression de carburant en fonction des entrées de l'accélérateur électrique et d'autres fonctionnalités spécifiques à l'équipement et/ou au modèle.

Codes de défaut de diagnostic

 TOC

Le système d'injection QSK peut afficher et enregistrer certains états de défauts détectables. Ces défaillances sont affichées comme codes d'erreur ce qui facilite l'analyse des pannes. Les codes de défauts sont conservés dans le module de commande électronique (ECM).

Il existe deux types de codes d'erreurs: codes de défauts pour le système d'injection électronique du moteur et pour le système de protection du moteur.

Tous les codes de défaut enregistrés sont soit actifs (code de défaut actuellement actif sur le moteur) soit inactifs (code de défaut auparavant actif, mais pas en cours).

Les codes de défauts actifs peuvent être lus en utilisant les témoins d'avertissement (ambre) et les témoins d'arrêt (rouge) du tableau de bord de la cabine et de l'outil d'entretien électronique INSITE™.

Les codes de défauts inactifs ne peuvent être lus qu'avec un outil d'entretien électronique INSITE™.

Lorsque la clé de contact du véhicule est en position de marche (ON) et lorsque le commutateur de diagnostic est en position d'arrêt (OFF), les voyants des codes de défauts (rouge, orangee et protection du moteur) s'allument pendant deux secondes environ, l'un après l'autre, pour contrôler leur fonctionnement.

Les voyants resteront éteints jusqu'à l'enregistrement d'un code d'erreur. Si un témoin d'arrêt (rouge) s'allume pendant que le moteur fonctionne, le défaut peut désactiver le moteur. Arrêter le moteur dès que possible en toute sécurité.

Si le témoin d'avertissement (ambre) s'allume, le moteur peut fonctionner, mais il risque de perdre certaines fonctionnalités de système ce qui engendre parfois une perte de puissance. L'erreur doit être corrigée dès que possible.

Le système de protection du moteur enregistre des codes de défauts distincts lorsqu'un état de sortie de plage est détecté sur tout capteur du système de protection du moteur.

Les codes de défauts suivants sont des codes de défauts hors plage du système de protection du moteur :

  1. Température de liquide de refroidissement
  2. Niveau du liquide de refroidissement (en option)
  3. Pression d'huile.

REMARQUE: Les étiquettes et couleurs de lampes dépendent des choix de chaque constructeur d'équipement (OEM).

Le système de protection du moteur allume le témoin d'entretien (orange) en présence d'un état de sortie de plage.

Si le voyant de fluide du système de protection du moteur s'allume en conduisant, un code de défaut est enregistré. Le témoin reste allumé jusqu'à ce que le défaut disparaisse.

Le témoin se met à clignoter si l'état empire. La puissance et/ou le régime du moteur se réduit progressivement. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pour éviter qu'il ne soit endommagé.

REMARQUE: Certains OEM utilisent une prise de court-circuitage.

Pour rechercher tout code de défaut actif, couper le contact et mettre le commutateur de diagnostic en position de marche (ON).

Mettre le contact. Si aucun code de défaut actif n'est enregistré, les trois témoins restent allumés. Si des codes de défauts actifs sont enregistrés, les trois témoins s'allument temporairement. Les témoins ambres (avertissement) et rouges (arrêt) se mettent à clignoter le code du défaut enregistré.

Le code de défaut clignote en respectant la séquence suivante : Tout d'abord, le témoin ambre (avertissement) clignote. Ensuite, il y a une courte pause d'une seconde au cours de laquelle les témoins jaune et rouge sont éteints. Puis, les numéros du code de défaut enregistré clignotent en rouge. Il y a une pause d'une seconde entre chaque numéro. Lorsque le numéro cesse de clignoter, un témoin ambre s'allume de nouveau. Le numéro se répète dans le même ordre.

Les témoins continuent de clignoter le même code de défaut jusqu'à ce que le système passe au code de défaut actif suivant. Pour passer au deuxième code de défaut, mettre le commutateur de réglage de régime de ralenti sur +, puis le relâcher. Il est également possible de revenir au code de défaut précédent en mettant le commutateur sur -, puis en le relâchant. Pour contrôler le troisième ou quatrième code de défaut, mettre le commutateur sur +, puis le relâcher lorsque tous les codes de défauts actifs ont été visualisés. Mettre le commutateur sur + pour revenir sur le premier code de défaut. Un bref descriptif de tous les codes de défauts est donné au chapitre TF du présent manuel.

REMARQUE: Certains OEM utilisent une prise de court-circuitage.

Pour arrêter le système de diagnostic, mettre le commutateur de diagnostic en position arrêt (OFF) ou enlever la prise de mise en circuit. Couper le contact.

Saisie instantanée des codes défauts

 TOC

Lorsqu'un code de défaut de diagnostic est enregistré dans l'ECM, les données d'entrée et de sortie de l'ECM sont enregistrées à partir de tous les capteurs et des commutateurs. Les données instantanées permettent de visualiser et d'utiliser les relations entre les entrées et les sorties de l'ECM, pendant la recherche de pannes.

Les données instantanées des codes de défauts sont visibles uniquement avec INSITE™.

Système de protection de moteur

 TOC

Les moteurs à système d'injection QSK sont équipés d'un système de protection du moteur. Le système surveille les températures critiques du moteur, le niveau de fluide, la position du commutateur et la pression et il enregistre des défauts de diagnostics en cas de valeur inférieure ou supérieure à la plage de fonctionnement normal. En présence d'une sortie de plage, le moteur peut être détaré. Le voyant de maintenance en cabine s'allume pour prévenir l'opérateur. Le voyant d'avertissement clignote si la sortie de plage s'aggrave, puis le moteur s'arrête. Le conducteur doit s'arrêter sur le bas côté en toute sécurité, afin d'éviter tout risque supplémentaire sur le moteur.

    Le système de protection du moteur surveille :

  • Température de liquide de refroidissement
  • Niveau du liquide de refroidissement (en option)
  • Température du collecteur d'admission
  • Pression d'huile.

    Le système de protection du moteur surveille :

  • Température élevée de liquide de refroidissement
  • Bas niveau de liquide de refroidissement (en option)
  • Température élevée du collecteur d'admission
  • Basse/très basse pression d'huile.

Le système de protection du moteur dispose de deux fonctionnalités programmables : Activation et arrêt de la protection du moteur. Si la fonctionnalité d'activation de protection du moteur est sélectionnée, le régime et la puissance du moteur sont progressivement réduits en fonction du niveau de gravité du problème constaté. Si la fonctionnalité d'arrêt de protection du moteur est sélectionnée, le moteur est arrêté. Pour redémarrer le moteur, couper le contact puis remettre le contact.

    Fonctionnalités de protection du moteur :

  • Activation de protection du moteur
  • Arrêt de protection du moteur.

Dernière modification: 09-DEC-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Schémas du moteur

Schémas du moteur
(100-002)

Table des matières

Vues du moteur

Vues du moteur

 TOC

Les illustrations suivantes indiquent les emplacements des principaux composants externes du moteur, des filtres et des autres points d'entretien et de réparation. Certains composants externes se trouvent à des emplacements différents selon les modèles de moteurs.

REMARQUE: Les illustrations ne sont présentées qu'à titre de référence avec un moteur type.
Système de rail commun modulaire QSK19 CM850 industriel et groupe électrogène, vue du côté d'échappement

  1. Capteur de régime de turbocompresseur.
  2. Turbocompresseur
  3. Sortie de liquide de refroidissement
  4. Boîtier thermostat
  5. Orifice de pression de liquide de refroidissement
  6. Orifices de restriction d'entrée et de sortie de liquide de refroidissement
  7. Entrée de liquide de refroidissement
  8. Filtre à liquide de refroidissement
  9. Soupape d'arrêt de liquide de refroidissement
  10. Démarreur
  11. Carter volant
  12. Refroidisseur d'huile.
  13. Alimentation de liquide de refroidissement sur le turbocompresseur.
Système de rail commun modulaire QSK19 CM850 industriel et groupe électrogène, vue du côté d'admission

  1. Clapet antiretour à trois barres
  2. Emplacement de remplissage d'huile
  3. ECM
  4. Filtres à huile
  5. Pompe de gavage de carburant
  6. Filtre à carburant d'étage 2 (5 µm)
  7. Filtre à carburant d'étage 1 (15 µm)
  8. Jauge d'huile
  9. Conduite d'évent de carburant d'alimentation d'injecteur à double paroi
  10. Pompe de giratoire
  11. Pompe à carburant
  12. Clapet d'évacuation mécanique
  13. Conduite d'alimentation d'injecteur.
Système de rail commun modulaire QSK19 CM850 industriel et groupe électrogène, vue du côté d'admission

  1. Capteur de température de collecteur d'admission
  2. Capteur de pression du collecteur d'admission
  3. Capteur de pression de l'air ambiant
  4. Capteur de pression d'huile
  5. Capteur de régime moteur
  6. Capteur de pression d'alimentation de carburant
  7. Capteur de température d'alimentation de carburant
  8. Actionneur de pompe à carburant
  9. Capteur de pression d'accumulateur
  10. Capteur de position d'arbre à cames
  11. Capteur de température du liquide de refroidissement
  12. Orifice de collecteur d'admission.
Emplacements de capteur de rail commun modulaire QSK19 CM850 de marine

  1. Capteur de pression du collecteur d'admission
  2. Capteur de température de collecteur d'admission
  3. Capteur de pression barométrique
  4. Capteur de pression de galerie d'huile moteur 1
  5. Capteur de régime/position de vilebrequin de moteur
  6. Capteur de pression de bloc-moteur
  7. Capteur de pression d'alimentation de carburant
  8. Capteur de présence d'eau dans le carburant
  9. Capteur de température de carburant moteur 1
  10. Capteur de pression de rail de dosage d'injecteur
  11. Capteur de régime/position d'arbre à cames du moteur
  12. Capteur de température de liquide de refroidissement moteur 1

Dernière modification: 12-JUIN-2006
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


fr05-019-011.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr05-019-031.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr05-019-043.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr05-019-071.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr05-100-002.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr06-019-031.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr06-019-043.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr06-019-071.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr08-019-360.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-004.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-013.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-017.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-019.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-028.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-031.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-042.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-043.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-045.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-047.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-053.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-059.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-061.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-064.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-066.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-071.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-085.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-086.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-087.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-115.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-117.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-119.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-127.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-138.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-165.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-183.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-199.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-204.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-214.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-274.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-278.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-311.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-363.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-390.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-398.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-019-409.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-100-002.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr13-100-002-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-001-008-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-001-012-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-001-016-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-001-018-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-001-069-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-003-006-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-003-011-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-005-016-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-005-043-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-005-045-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-006-003.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-006-015-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-006-017-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-006-020-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-006-024-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-006-026-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-006-061.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-007-009.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-007-013-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-007-025-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-007-044.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-008-002-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-008-038.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-008-042.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-010-027.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-010-031.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-010-033-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-011-007.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-011-009.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-013-017.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-013-018.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-013-019.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-013-020-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-100-002.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr20-t00-004.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-013-007.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-013-009.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-027.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-042.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-046.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-052.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-054.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-071.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-085.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-197.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-198.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-199.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-201.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-202.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-204.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-205.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-206.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-207.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-208.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-209.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-213.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-214.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-215.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-218.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-359.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-360.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-361.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-019-362.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr99-101-015-om-ind.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr104-216-007-tr.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr105-019-031.htm

Non disponible (5 Juin 2010, 06:15 EST)


fr105-019-032.htm

Non disponible (5 Juin 2010, 06:15 EST)