ISF2.8 CM2220 E, ISF2.8 CM2220 AN, ISF3.8 CM2220, ISF3.8 CM2220 AN, ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN, ISL8.9 CM2150 SN, et ISM11 CM876 SN (FIS4960729)

Dernière modification: 2 Dec 2009 (fr00-t05-3561)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Panne interne critique du module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne du module de commande moteur (ECM) liée à des pannes matérielles de mémoire ou à des circuits d'alimentation de tension ECM internes. | Le moteur peut ne pas démarrer.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Module de commande moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Module de commande moteur
ISM11 CM876 SN - Module de commande moteur

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115
Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique de moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur risque de ne pas démarrer.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de vitesse/position magnétique de moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de vitesse/position magnétique de moteur
ISM11 CM876 SN - Circuit de capteur de vitesse/position magnétique de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que les entrées de position de vilebrequin et de position d'arbre à cames sur l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM détecte les capteurs inversés et continue à fonctionner.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés.

Se reporter à Dépistage du code de défaut 115.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Détarage de la puissance du moteur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression de collecteur d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression de collecteur d'admission 1
ISM11 CM876 SN - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • La sortie de couple du moteur est réduite

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 122.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Détarage de la puissance du moteur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression de collecteur d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression de collecteur d'admission 1
ISM11 CM876 SN - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • La puissance du moteur va être réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 123.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de position de pédale ou levier d'accélérateur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de position de pédale ou levier d'accélérateur
ISM11 CM876 SN - Circuit de capteur de position de pédale ou levier d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal supérieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur en panne.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 131.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de position de pédale d'accélérateur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de position de pédale d'accélérateur
ISM11 CM876 SN - Circuit de capteur de position de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur en panne
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 132.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à 0 %.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de position de pédale d'accélérateur à distance
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de position de pédale d'accélérateur à distance
ISM11 CM876 SN - Circuit de capteur de position de pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur à distance en panne.

Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 133.

Dernière modification: 11-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à 0 %.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de position de pédale ou levier d'accélérateur à distance
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de position de pédale ou levier d'accélérateur à distance
ISM11 CM876 SN - Circuit de capteur de position de pédale ou levier d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Valider la réparation. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance en panne
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 134.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISL8.9 CM2150 SN - Circuit de pression de galerie d'huile moteur 1
ISM11 CM876 SN - Circuit de pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est supérieure à 4,75 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs, des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent rendre de multiples codes de défauts actifs. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 135.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P0522 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISL8.9 CM2150 SN - Circuit de capteur de pression de galerie d'huile moteur 1
ISM11 CM876 SN - Circuit de capteur de pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est inférieure à 0,25 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs, des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent rendre de multiples codes de défauts actifs. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P0524 SPN: 100 FMI: 18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de la puissance du moteur.
ISL8.9 CM2150 SN - Pression de galerie d'huile moteur
ISM11 CM876 SN - Pression de galerie d'huile moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure aux limites de protection de moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur et le détarage de couple est supprimé lorsque le relevé de pression d'huile est détecté comme étant dans la plage normale de fonctionnement.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour les défauts de circuit de température du liquide de refroidissement moteur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de liquide de refroidissement moteur 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de liquide de refroidissement moteur 1
ISM11 CM876 SN - Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est supérieure à 5,13 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour les défauts de circuit de température du liquide de refroidissement moteur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de liquide de refroidissement moteur 1
ISB4.5, ISB6.7, ISD4.5, ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de liquide de refroidissement moteur 1
ISM11 CM876 SN - Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Sur certains moteurs, le capteur de température de liquide de refroidissement partage les fils de retour dans le faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146
Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de liquide de refroidissement moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient immédiatement inactif après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 146.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 151
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de liquide de refroidissement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de liquide de refroidissement
ISM11 CM876 SN - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure aux limites maximales de fonctionnement réglées dans l'étalonnage ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient immédiatement inactif après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température d'air du collecteur d'admission.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température/pression de collecteur d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température/pression de collecteur d'admission 1
ISM11 CM876 SN - Circuit de capteur de température/pression de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température d'air du collecteur d'admission.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température/pression de collecteur d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température/pression de collecteur d'admission 1
ISM11 CM876 SN - Circuit de capteur de température/pression de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression de collecteur d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression de collecteur d'admission 1
ISM11 CM876 SN - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le capteur de température d'air de collecteur d'admission 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air de collecteur d'admission.

Ce code de défaut indique que la température d'air de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'air de collecteur d'admission est supérieure à 132°C [270°F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute.

CODE DE DEFAUT 175
Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 175 PID: S254 SPN: 3464 FMI: 3 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur de commande d'accélérateur électronique - tension au-dessus de la normale ou court-circuit à la source haute. Une haute tension a été détectée à l'actionneur de soupape d'accélérateur d'admission moteur. | L'actionneur de soupape d'accélérateur d'admission moteur a été désactivé.
ISF2.8 CM2220 E - Module de commande électronique

Description de circuit

Le module de commande électronique (ECM) commande l'actionneur d'accélérateur d'admission moteur dont l'ouverture et la fermeture dépendent de diverses conditions de fonctionnement. L'actionneur d'accélérateur d'admission moteur est ouvert et fermé par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur d'actionneur d'accélérateur d'admission moteur. Pour ouvrir l'actionneur, le moteur reçoit la tension sur le circuit de signal (+) de moteur d'actionneur d'accélérateur d'admission moteur. Pour fermer l'actionneur, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Emplacement de composant

L'actionneur d'accélérateur d'admission est monté dans le flux d'air d'admission, entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte un court-circuit de tension ou un circuit ouvert dans le circuit d'alimentation moteur d'accélérateur d'admission.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. Le fonctionnement de l'actionneur d'accélérateur d'admission est désactivé, et l'actionneur passe par défaut à la position ouverte.

Conditions pour effacer le code de défaut

  • Le code de défaut est toujours inactif lorsque le contact est mis. Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension du circuit et enregistre un code de défaut si le niveau de tension indique la présence d'un court-circuit à la tension. Ce défaut est toujours inactif lorsque le contact est mis. S'il y a une panne de ce circuit, le code de défaut n'est pas actif avant que l'actionneur ne soit actionné. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce défaut sont un circuit ouvert ou un court-circuit entre les fils (+ ou -) d'actionneur d'accélérateur d'admission et une source de tension dans le faisceau ou l'ECM.

REMARQUE : Ne pas fournir 12 V au capteur de position d'actionneur d'accélérateur d'admission ou court-circuiter les fils de moteur d'actionneur d'accélérateur d'admission sur le capteur de position d'actionneur d'accélérateur d'admission. La position d'actionneur d'accélérateur d'admission est calibrée à 5 V et une détérioration de capteur peut se produire.

Se reporter à Dépistage du code de défaut 175.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 176
Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 176 PID: S254 SPN: 3464 FMI: 4 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur de commande d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension a été détectée à l'actionneur d'accélérateur d'admission moteur. | L'actionnement d'accélérateur d'admission moteur a été désactivé.
ISF2.8 CM2220 E - Actionneur d'accélérateur d'admission moteur

Description de circuit

Le module de commande électronique (ECM) commande l'actionneur d'accélérateur d'admission moteur dont l'ouverture et la fermeture dépendent de diverses conditions de fonctionnement. L'actionneur d'accélérateur d'admission moteur est ouvert et fermé par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur d'actionneur d'accélérateur d'admission moteur. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur d'actionneur d'accélérateur d'admission moteur. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape de recirculation de gaz d'échappement (EGR).

Emplacement de composant

L'actionneur d'accélérateur d'admission moteur est monté dans le flux d'air d'admission, entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse dans le circuit d'alimentation moteur d'actionneur d'accélérateur d'admission moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. Le fonctionnement de l'actionneur d'accélérateur d'admission est désactivé, et la soupape passe par défaut à la position ouverte.

Conditions pour effacer le code de défaut

  • Le code de défaut est toujours inactif lorsque le contact est mis. Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension du circuit et enregistre un code de défaut si le niveau de tension indique la présence d'un court-circuit à la masse. Ce défaut est toujours inactif lorsque le contact est mis. S'il y a un dysfonctionnement de ce circuit, le code de défaut n'est pas actif avant que l'actionneur ne soit actionné. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Une cause possible de ce défaut est un court-circuit des fils (+ ou -) de sortie du moteur d'actionneur d'accélérateur d'admission à la masse dans le faisceau, le moteur d'actionneur d'accélérateur d'admission ou l'ECM.

Remarque : Ne pas fournir 12 V au capteur de position d'actionneur d'accélérateur d'admission moteur ou court-circuiter les fils de moteur d'actionneur d'accélérateur d'admission moteur sur le capteur de position d'actionneur d'accélérateur d'admission moteur. La position d'actionneur d'accélérateur d'admission moteur est calibrée à 5 V et une détérioration de capteur peut se produire.

Se reporter à Dépistage du code de défaut 176.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 177
Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 177 PID: S254 SPN: 3464 FMI: 7 VOYANT: Rouge SRT: | Actionneur de commande d'accélérateur d'électronique - pas de réponse ou déréglage du système mécanique. Le moteur d'actionneur d'accélérateur d'admission moteur a dépassé la limite de cycle d'usage indiquant un blocage de l'actionneur d'accélérateur d'admission en position ouverte. | L'actionneur d'accélérateur d'admission moteur a été désactivé.
ISF2.8 CM2220 E - Actionneur de commande d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) commande l'actionneur d'accélérateur d'admission moteur dont l'ouverture et la fermeture dépendent de diverses conditions de fonctionnement. L'actionneur d'accélérateur d'admission moteur est ouvert et fermé par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur d'actionneur d'accélérateur d'admission moteur. Pour ouvrir l'actionneur, le moteur reçoit la tension sur le circuit de signal (+) de moteur d'actionneur d'accélérateur d'admission moteur. Pour fermer l'actionneur, le moteur reçoit la tension sur le circuit de signal (-) de moteur d'actionneur EGR.

Emplacement de composant

L'actionneur d'accélérateur d'admission moteur est monté dans le flux d'air d'admission, entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le cycle d'usage nécessaire pour ouvrir l'actionneur d'accélérateur d'admission est supérieur à 95 pourcent pendant 3 secondes.

Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si l'actionneur d'accélérateur d'admission moteur est commandé en position ouverte et l'actionneur de commande d'accélérateur d'admission moteur est incapable de se mettre à la position commandée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. Le fonctionnement de l'actionneur d'accélérateur d'admission moteur a été désactivé.

Conditions pour effacer le code de défaut

  • Le code de défaut est toujours inactif lorsque le contact est mis. Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne redevient pas actif, la réparation est validée.

  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le cycle d'usage de l'actionneur et enregistre un code de défaut si le cycle d'usage est trop élevé. Ce défaut est toujours inactif lorsque le contact est mis. S'il y a un dysfonctionnement, le code de défaut n'est pas actif avant que l'actionneur ne soit actionné. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du capteur de position d'actionneur d'accélérateur d'admission ; dysfonctionnement mécanique ou électrique.
  • Défaillance de l'ensemble d'actionneur d'accélérateur d'admission nécessitant une haute intensité pour faire fonctionner l'actionneur, comme un blocage ou un accrochage de soupape.

REMARQUE : Ne pas fournir 12 VCC au capteur de position d'actionneur d'accélérateur d'admission moteur ou court-circuiter les fils de moteur d'actionneur d'accélérateur d'admission sur le capteur de position d'actionneur d'accélérateur d'admission. La position d'actionneur d'accélérateur d'admission est calibrée à 5 VCC et une détérioration de capteur peut se produire.

Se reporter à Dépistage du code de défaut 177.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Détarage de la puissance du moteur.
ISM11 CM876 SN - Circuit d'alimentation de capteur 2

Description de circuit

La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit (+) 5 VCC au capteur de position d'arbre à cames, au capteur de pression de gaz d'échappement, au capteur de pression de carburant de rail, au capteur de pression/température de collecteur d'admission et au capteur de pression de bloc-moteur.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 2 est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le capteur de pression de collecteur d'admission est utilisée.
  • Le capteur de position d'arbre à cames de secours n'est pas fonctionnel.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter à Dépistage du code de défaut 187.

Dernière modification: 26-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr120-fc195-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr120-fc195-3wire

Dernière modification: 23-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 2 fils)
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P2559 SPN: 111 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement de moteurs ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit à 2 fils
Capteur de niveau de liquide de refroidissement de moteurs ISM11 CM876 SN - Circuit à 2 fils

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter au Dépistage du code de défaut 195 (Capteur à 2 fils).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 3 fils)
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Capteur de niveau de liquide de refroidissement moteur - Circuit à 3 fils
Capteur 1 de niveau de liquide de refroidissement de moteurs ISM11 CM876 SN - Circuit à 3 fils

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter au Dépistage du code de défaut 195 (Capteur à 3 fils).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr120-fc196-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr120-fc196-3wire

Dernière modification: 30-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 2 fils)
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P2558 SPN: 111 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Capteur de niveau de liquide de refroidissement de moteur - Circuit à 2 fils
ISM11 CM876 SN - Capteur de niveau de liquide de refroidissement de moteur - Circuit à 2 fils

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau, le capteur ou les connecteurs
  • Capteur endommagé.
Se reporter au Dépistage du code de défaut 196 (Capteur à 2 fils).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 3 fils)
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P2558 SPN: 111 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Capteur de niveau de liquide de refroidissement moteur 1 - Circuit à 3 fils
Capteur 1 de niveau de liquide de refroidissement de moteurs ISM11 CM876 SN - Circuit à 3 fils

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur
  • Capteur endommagé.
Se reporter au Dépistage du code de défaut 196 (Capteur à 3 fils).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P2560 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de niveau de liquide de refroidissement moteur
ISM11 CM876 SN - Circuit de capteur de niveau de liquide de refroidissement moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de niveau de liquide de refroidissement. La résistance du capteur de niveau de liquide de refroidissement moteur change en fonction du niveau de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM éclaire le voyant orange de contrôle moteur après 20 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après 20 secondes de détection de niveau correct de liquide de refroidissement moteur.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: PO198 SPN: 175 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température d'huile moteur. | Pas de protection moteur pour la température d'huile moteur.
ISM11 CM876 SN - Circuit de capteur de température d'huile moteur 1

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur.

Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Le capteur de température d'huile moteur sert à surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'huile moteur est supérieure à 5,13 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire.

Le capteur de température d'huile moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 212.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P0197 SPN: 175 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'huile moteur. | Pas de protection moteur pour la température d'huile moteur.
ISM11 CM876 SN - Circuit de capteur de température d'huile moteur 1

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur.

Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Le capteur de température d'huile moteur sert à surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'huile moteur est inférieure à 0,12 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 213.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214
Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Température d'huile moteur élevée - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Détarage de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge.
ISM11 CM876 SN - Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'huile moteur est supérieure à 122°C [252°F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut 214.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression barométrique
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression barométrique
ISM11 CM876 SN - Circuit de capteur de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'air ambiant est supérieure à 4,75 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 221.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression barométrique
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression barométrique
ISM11 CM876 SN - Circuit de capteur de pression barométrique

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'air ambiant est inférieure à 0,25 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression barométrique est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 222.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Détarage de la puissance du moteur.
ISM11 CM876 SN - Circuit d'alimentation de capteur 2

Description de circuit

L'alimentation de capteur 2 du module de commande électronique (ECM) fournit une alimentation de 5 V pour le capteur de position d'accélérateur N° 2, le capteur de position d'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de pression OEM et le capteur de température/niveau de fluide d'échappement diesel.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 2 est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le capteur de pression de gaz d'échappement, le capteur de pression de collecteur d'admission et le capteur de pression de bloc-moteur.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 227.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de position de vilebrequin moteur et de capteur de régime moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de position de vilebrequin moteur et de capteur de régime moteur
ISM11 CM876 SN - Circuit de capteur de position de vilebrequin moteur et de capteur de régime moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime moteur a dépassé la limite d'étalonnage de régime moteur excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut immédiatement après que le régime moteur descend au régime de fonctionnement normal.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Se reporter à Dépistage du code de défaut 234.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation de capteur 3
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation de capteur 3
ISM11 CM876 SN - Circuit d'alimentation de capteur 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation 5 VCC du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

La cause possible de ce code de défaut est un court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.

Se reporter à Dépistage du code de défaut 238.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239
Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation de capteur 3
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation de capteur 3
ISM11 CM876 SN - Circuit d'alimentation de capteur 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

Non applicable.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241
Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P084 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse du véhicule. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de vitesse de véhicule
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de vitesse de véhicule
ISM11 CM876 SN - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement de moteur indiquent que le véhicule peut être en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide de régime moteur du capteur de régime moteur.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est actif lorsque l'ECM reçoit un signal de vitesse de véhicule supérieur à zéro.

Puisque le capteur de vitesse de véhicule est installé par l'OEM, cette procédure de diagnostic ne détecte pas toutes les pannes du circuit dues à des composants qui ne sont pas sous le contrôle de Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse à liaison de données et les tachygraphes ne sont pas entièrement couverts dans cette procédure.

Se reporter à Dépistage du code de défaut 241.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

CODE DE DEFAUT 242
Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: SPN: 84 FMI: 10 VOYANT: Orange SRT: | Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal. Le signal indique une connexion intermittente ou une manipulation illicite du VSS. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de vitesse de véhicule
ISM11 CM876 SN - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule.

Conditions d'exécution des diagnostics

  • Le paramètre réglable “Anti manipulation illicite de VSS” doit être activé.
  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

L'ECM détecte un événement de manipulation illicite du signal de vitesse de véhicule.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • Les fonctions de régulateur de vitesse, de protection de survitesse et de régulateur d'allure sont désactivées.

Conditions pour effacer le code de défaut

  • L'ECM détecte un signal de régime moteur valable à partir du capteur de vitesse de véhicule.
  • Le contact doit être mis, et la vitesse de véhicule et le régime moteur doivent être à 0 pendant 30 secondes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Vérifier si les réglages de fonction pour l'anti-manipulation VSS (code défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect pour le véhicule et l'application considérés, le code de défaut 242 peut se déclencher par erreur.

Les techniques de conduite comme la conduite pendant des périodes prolongées sur des rapports inférieurs peuvent enregistrer le code de défaut 242. Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.

Une fois que le signal de vitesse a été rétabli, le code de défaut devient inactif lorsque le contact est mis pendant 30 secondes et l'ECM détecte une vitesse de véhicule nulle et un régime moteur nul.

Se reporter à Dépistage du code de défaut 242.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S033 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de commande de ventilateur
ISF3.8 CM2220 AN/ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de commande de ventilateur
ISL8.9 CM2150 SN - Circuit de commande de ventilateur
ISM11 CM876 SN - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de commande de ventilateur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le ventilateur n'est pas activé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 VCC ON, ou 0 VCC ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Se reporter à Dépistage du code de défaut 245.

Dernière modification: 11-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 249
Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air ambiant. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température d'air ambiant 1

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température d'air ambiant pour surveiller la température de l'air ambiant. Cela peut être utilisé pour détecter la température à l'intérieur de la cabine d'un véhicule ou la température de l'air à l'extérieur du véhicule. L'ECM utilise le signal de température d'air ambiant pour la fonction de prise de commande de la température d'air ambiant à l'arrêt après ralenti.

L'ECM utilise le capteur de température d'air ambiant pour surveiller la température de l'air ambiant. Le capteur de température d'air ambiant est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'air ambiant est supérieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La fonction de prise de commande de la température d'air ambiant à l'arrêt après ralenti utilise la valeur de capteur de température d'air de collecteur d'admission pour déterminer la disponibilité et l'arrêt après ralenti de la prise de commande.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 249.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 252
Niveau d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 252 PID: SPN: 98 FMI: 2 VOYANT: Orange SRT: | Niveau d'huile moteur - données erratiques, intermittentes ou incorrectes. Un signal intermittent est reçu du capteur de niveau d'huile. | Le fonctionnement du capteur de niveau d'huile est désactivé.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de capteur de niveau d'huile

Description de circuit

Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle.

Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur la partie avant de l'orifice de jauge d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Un message PWM valable n'est pas reçu du capteur de niveau d'huile dans les limites de temps requises lorsque le contact est mis initialement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du capteur de niveau d'huile est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du capteur de niveau d'huile immédiatement après la réception d'un signal PWM valable du capteur de niveau d'huile.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur de niveau d'huile n'est alimenté par l'ECM. Cela peut être provoqué par un circuit ouvert dans l'alimentation électrique ou une basse tension fournie par l'ECM moteur principal
  • Un circuit de retour ouvert sur le circuit de capteur de niveau d'huile entre l'ECM moteur et le capteur de niveau d'huile
  • Un circuit ouvert ou un court-circuit sur le circuit de signal de capteur de niveau d'huile entre l'ECM et le capteur de niveau d'huile
  • Un capteur de niveau d'huile endommagé.
Se reporter à Dépistage du code de défaut 252.

Dernière modification: 26-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 253
Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 253 PID: Non mappé SPN: 98 FMI: 1 VOYANT: Rouge SRT: | Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. Un niveau d'huile très bas a été détecté par le capteur de niveau d'huile. | Le moteur peut détarer. Basse pression d'huile possible, grave détérioration possible du moteur.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de capteur de niveau d'huile moteur

Description de circuit

Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 253.

Emplacement de composant

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le régime moteur est 0 tr/mn.

Conditions de réglage des codes de défauts

Le niveau d'huile moteur est détecté comme étant très bas lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si des comptes inactifs du code de défaut 253 ont été enregistrés dans l'ECM, il est possible que le moteur était en fonctionnement ou que le contact a été mis avec une inclinaison à un angle suffisamment élevé pour déclencher ce défaut.

D'autres causes du code de défaut 253 peuvent comprendre :

  • Le moteur peut ne pas avoir été rempli à la contenance appropriée au cours du changement d'huile le plus récent
  • Fuites externes d'huile moteur (fuite d'huile au sol)
  • Fuites internes d'huile moteur (fuite d'huile dans le système de carburant ou de refroidissement)
  • Grande consommation d'huile moteur / panne de cylindre de puissance (rechercher un soufflage anormalement élevé lorsque le moteur est chargé).
Se reporter à Dépistage du code de défaut 253.

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 254
Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: SPN: 632 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit de soupape de coupure de carburant. | La soupape d'arrêt de carburant se ferme. Le moteur s'arrête.
ISM11 CM876 SN - Circuit de pilote de soupape d'arrêt de carburant moteur

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande électronique (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Le circuit de pilote de soupape d'arrêt de carburant de moteur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système.

Emplacement de composant

La soupape d'arrêt de carburant se trouve à côté de la pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de soupape d'arrêt de carburant de moteur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur s'arrête et ne redémarre pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Dans le circuit d'alimentation du solénoïde de soupape d'arrêt de carburant, rechercher tout fil externe épissé alimentant un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit. Si un système d'arrêt externe est installé sur le véhicule et utilise la soupape d'arrêt de carburant pour arrêter le moteur, s'assurer qu'il n'est pas en panne et n'a pas diminué la tension sur le circuit d'arrêt de carburant. Inspecter le câble du moteur à la masse du châssis pour s'assurer qu'il est fixé en toute sécurité sur une surface propre, sèche et conductrice.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et la soupape d'arrêt de carburant.
Se reporter à Dépistage du code de défaut 254.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 255
Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 PID: SPN: 632 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de soupape de coupure de carburant. | La soupape d'arrêt de carburant ne peut pas s'ouvrir lorsque le contact est mis ou ne peut pas se fermer lorsque le contact est coupé.
ISM11 CM876 SN - Circuit de pilote de soupape d'arrêt de carburant moteur

Description de circuit

La soupape d'arrêt de carburant est utilisée par le module de commande électronique (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur.

Le circuit de pilote de soupape d'arrêt de carburant de moteur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système.

Emplacement de composant

La soupape d'arrêt de carburant se trouve à côté de la pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de soupape d'arrêt de carburant de moteur est détecté comme étant à la tension de système lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur s'arrête et ne redémarre pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Si un système d'arrêt externe est installé sur le véhicule, s'assurer qu'il n'est pas mal câblé en fournissant de la tension dans le circuit d'alimentation d'arrêt de carburant.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou la soupape d'arrêt.
  • Court-circuit du fil de signal de soupape d'arrêt de carburant sur une source de tension dans le faisceau.
Se reporter à Dépistage du code de défaut 255.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 256
Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de température d'air ambiant. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température d'air ambiant 1

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant pour déterminer si le chauffage du système de réduction catalytique sélective (SCR) est nécessaire. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement du capteur de température d'air ambiant peut varier en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'air ambiant est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le capteur de température d'air ambiant partage les fils de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 256.

Dernière modification: 11-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 257
Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 257 PID: S017 SPN: 632 FMI: 7/7 VOYANT: Orange SRT: | Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique. La soupape d'arrêt de carburant fuit ou est bloquée mécaniquement en position ouverte. | Le moteur est détaré, mais continue à fonctionner. Le moteur peut fonctionner pendant une courte période lorsque le contact est coupé.
ISM11 CM876 SN - Soupape d'arrêt de carburant moteur

Description de circuit

La tension est fournie à la soupape d'arrêt de carburant par le module de commande électronique (ECM) pendant que le contact est mis (ON). Lorsque le contact est coupé (OFF), la tension sur la soupape d'arrêt de carburant est coupée par l'ECM. La soupape d'arrêt de carburant se ferme et arrête le flux de carburant vers le système de carburant.

Emplacement de composant

La soupape d'arrêt de carburant se trouve à côté de la pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue immédiatement après que le contact est coupé.

Conditions de réglage des codes de défauts

Le régime moteur est supérieur à une valeur étalonnable après que le contact est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. L'outil d'entretien électronique INSITE™ ne peut pas être utilisé pour effacer le code de défaut.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

En coupant le contact (OFF), l'ECM coupe la tension fournie pour maintenir la soupape d'arrêt de carburant ouverte. Le module de commande de carburant continue d'activer les injecteurs pendant une courte période au cours de laquelle le moteur ralentit. L'ECM surveille le régime moteur en utilisant le capteur de position de moteur au cours de cette période. Si le régime moteur ne tombe pas une fois que le contact est coupé (OFF), l'ECM active ce défaut. Une cause possible de ce code de défaut correspond à des fils supplémentaires attachés à la soupape d'arrêt de carburant.

Se reporter à Dépistage du code de défaut 257.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 269
Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 269 PID: SPN: 1195 FMI: 2 VOYANT: Orange SRT: | Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes. Tentative d'allumage du moteur sans autorisation du dispositif antivol d'immobilisation. | Le moteur ne démarre pas.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit indicateur de mot de passe antivol valable
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit indicateur de mot de passe antivol valable
ISM11 CM876 SN - Circuit indicateur de mot de passe antivol valable

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939.

Les messages envoyés par le dispositif antivol d'immobilisation sont reçus par l'ECM et utilisés pour contrôler les fonctions antivol. L'ECM et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Le dispositif antivol d'immobilisation est installé par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est actif lorsque le dispositif antivol d'immobilisation n'a pas été désactivé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Informations techniques (Shop Talk)

Ce code de défaut est actif lorsque le dispositif antivol d'immobilisation n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Se reporter à Dépistage du code de défaut 269.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: SPN: 1347 FMI: 4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Le moteur a un mauvais fonctionnement au ralenti. Le moteur a un manque de puissance. La pression de carburant est supérieure à ce qui est commandé.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'actionneur de pompe à carburant
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM du circuit d'actionneur de pompe à carburant n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant est supérieure à la pression de rail commandée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de commande de carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de contrôle de carburant) dans le circuit pour l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de contrôle de carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de défaut est ou a été intermittente.

Se reporter à Dépistage du code de défaut 271.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: SPN: 1347 FMI: 3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur ne fonctionne pas ou il fonctionne mal.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'ensemble de pressurisation de pompe à carburant 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'ensemble de pressurisation de pompe à carburant 1

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur le carter de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM de circuit d'actionneur de pompe à carburant est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant est supérieure à la pression de rail commandée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic. Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

  • Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert dans le circuit d'actionneur de pompe à carburant. Les causes de ce code de défaut sont un court-circuit sur une tension positive ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées, de mauvaises connexions ou des connexions de fils desserrées au niveau du connecteur ECM. Si le code de défaut est intermittent, faire bouger le faisceau en surveillant l'état de code de défaut à la recherche d'un problème de câblage à l'intérieur du faisceau.
Se reporter à Dépistage du code de défaut 272.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 281
Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 281 PID: S126 SPN: 1347 FMI: 7 VOYANT: Jaune SRT: | Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique. Déséquilibre de pompage entre des plongeurs de pompage. | Le moteur ne fonctionne pas ou il peut manquer de puissance.
ISL8.9 CM2150 SN - Pompe à haute pression

Description de circuit

La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plongeur utilise un clapet antiretour d'admission et de sortie. Le carburant à la pression de pompe d'engrenage est dosé à travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'admission au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'admission est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.

Emplacement de composant

La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé actif lorsqu'un déséquilibre de pompage est détecté entre les plongeurs de haute pression à l'intérieur de la pompe à carburant.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur lorsque l'ECM détecte que le déséquilibre de pompage a été corrigé, et le code de défaut est réglé inactif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le code de défaut 281 n'est probablement pas actif en fonctionnement dans une condition de charge à état constant. Dans cette condition, les pressions de carburant commandées sont les plus élevées et l'équilibre de pression de la pompe est le plus affecté.

En cas de dysfonctionnements d'un joint de haute pression, le flux de purge de tête de pompe est excessif. Si un dysfonctionnement de joint a suffisamment progressé, le moteur ne peut pas démarrer en raison de l'incapacité à développer la pression de rail de carburant.

Si le moteur ne démarre pas, il y a deux indications que la tête de pompe est en panne (utiliser le manuel suivant pour plus d'informations de diagnostic). Manuel d'entretien ISL8.9 CM2150 SN, Bulletin 4022196) :

  • Le flux de purge est excessif. Cela peut être mesuré en lançant le moteur.
  • Les plongeurs de pompage sont cassés ou mécaniquement bloqués. Cela peut être contrôlé par inspection visuelle.

Si le niveau d'huile moteur augmente parce que le code de défaut 281 est actif, la tête de pompe présente un dysfonctionnement et doit être remplacée.

Se reporter à Dépistage du code de défaut 281.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
ISF2.8 CM2220 E - Circuit de multiplexage SAE J1939
ISF2.8 CM2220 AN - Circuit de multiplexage SAE J1939
ISF3.8 CM2220 AN - Circuit de multiplexage SAE J1939
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de multiplexage
ISM11 CM876 SN - Circuit de multiplexage

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Non applicable

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 285.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
ISF2.8 CM2220 E - Configuration de multiplexage SAE J1939
ISF2.8 CM2220 AN - Configuration de multiplexage SAE J1939
ISF3.8 CM2220 AN - Configuration de multiplexage SAE J1939
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Configuration de multiplexage SAE J1939
ISM11 CM876 SN - Configuration de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Non applicable

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM s'attend à recevoir un message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 286.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 287
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 287 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur la pédale d'accélérateur. | Le moteur ne peut tourner qu'au ralenti ou le moteur n'accélère pas à pleine vitesse.
ISF2.8 CM2220 E - Circuit du système de capteur de pédale ou levier d'accélérateur multiplexé SAE J1939
ISF2.8 CM2220 AN - Circuit du système de capteur de pédale ou levier d'accélérateur multiplexé SAE J1939
ISF3.8 CM2220 AN - Circuit du système de capteur de pédale ou levier d'accélérateur multiplexé SAE J1939
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit du système de capteur de pédale ou levier d'accélérateur multiplexé SAE J1939
ISL8.9 CM2150 SN - Circuit du système de capteur de pédale ou levier d'accélérateur multiplexé SAE J1939
ISM11 CM876 SN - Circuit du système de capteur de pédale ou levier d'accélérateur multiplexé SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0% mais le capteur de position d'accélérateur secondaire indique qu'il est à la position de ralenti.

Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le capteur de position d'accélérateur secondaire indique qu'il n'est pas en position de ralenti.

La VECU OEM détermine que le fil de signal d'accélérateur est en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut peut survenir lorsque la VECU OEM détecte une erreur sur l'accélérateur. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation au ralenti et pour la position d'accélérateur sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

Les trois types d'erreurs qui peuvent se produire pour ce défaut sont :

  • Lorsque l'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0% mais le commutateur de validation au ralenti indique la position de ralenti. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le commutateur de validation au ralenti indique qu'il n'est pas en position de ralenti. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • La VECU OEM détermine que la ligne de signal d'accélérateur est en court-circuit haut ou bas.

Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur et du commutateur de validation au ralenti ensemble pour permettre l'utilisation du multiplexage J1939 et la fonction de retour lent pour ces composants. Utiliser l'outil entretien électronique INSITE™ pour surveiller des composants multiplexés.

Se reporter à Dépistage du code de défaut 287.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288
Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | Le moteur ne répond pas à l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.
ISF2.8 CM2220 - Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939
ISF2.8 CM2220 AN - Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939
ISF3.8 CM2220 AN - Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939
ISF8.9 CM2150 SN - Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939
ISM11 CM876 SN - Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Non applicable

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM détermine que le fil de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.

Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM. Cet état de défaut est transmis à l'ECM sur la liaison de données J1939 qui provoque ce défaut dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM n'ont pas le circuit pour détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM. Cet état de défaut est transmis à l'ECM sur la liaison de données J1939 qui provoque ce défaut dans l'ECM. La plupart des VECU OEM n'ont pas incorporé la détection de défaut sur un commutateur.

Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 288.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation

CODE DE DEFAUT 291
Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 291 PID: SPN: 625 FMI: 9 VOYANT: Rouge SRT: | Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation. Le système antivol d'immobilisation ne fonctionne pas correctement. Le moteur risque de ne pas démarrer. | Le système antivol d'immobilisation ne fonctionne pas correctement. Le moteur risque de ne pas démarrer.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de liaison de données OEM/véhicule
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de liaison de données OEM/véhicule
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de liaison de données OEM/véhicule
ISL8.9 CM2150 SN - Circuit de liaison de données OEM/véhicule
ISM11 CM876 SN - Circuit de liaison de données OEM/véhicule

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939.

Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Le dispositif antivol d'immobilisation est installé par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne peut pas communiquer avec le système antivol d'immobilisation par le biais de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré pour recevoir des informations d'un dispositif antivol d'immobilisation, mais le dispositif antivol d'immobilisation risque de ne pas transmettre le message pour ce composant. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de dispositif antivol d'immobilisation de la VECU transmettant le message du composant est incorrecte dans l'ECM Cummins® ou le dispositif antivol d'immobilisation n'est pas configuré pour transmettre le message de composant multiplexé.
  • Ce défaut peut être provoqué par un dysfonctionnement de liaison de données J1939 entre le dispositif antivol d'immobilisation et l'ECM Cummins®, un dysfonctionnement de la connexion entre le composant et le dispositif antivol d'immobilisation, un dysfonctionnement du dispositif antivol d'immobilisation ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 291.

Dernière modification: 29-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295
Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | Détarage de la puissance du moteur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de pression barométrique
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de pression barométrique
ISL8.9 CM2150 SN/ISM11 CM876 SN - Circuit de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air barométrique a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air barométrique sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air barométrique fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air barométrique. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression barométrique est supérieur ou inférieur à ceux des autres capteurs de pression absolue sur le moteur, ou un dysfonctionnement en plage du capteur a été détecté.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression barométrique est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression barométrique bloqué dans la plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression barométrique.
Se reporter à Dépistage du code de défaut 295.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 311
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 311 PID: S001 SPN: 651 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 1 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 1

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut 311.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 312
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 312 PID: S0274 SPN: 655 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 5 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 5

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut 312.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 313
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 313 PID: S003 SPN: 653 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 3 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 3

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut 313.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 314
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 314 PID: S006 SPN: 656 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 6 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 6

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut 314.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 315
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 315 PID: S002 SPN: 652 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 2 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 2

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut 315.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 319
Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Orange (Clignotement de maintenance) SRT: | Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes. Coupure d'alimentation électrique d'horloge en temps réel. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation électrique d'horloge en temps réel
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation électrique d'horloge en temps réel
ISM11 CM876 SN - Circuit d'alimentation électrique d'horloge en temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM.

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie d'horloge en temps réel est 3,3 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) lorsque le contact est mis initialement en cas d'exécution et d'échec de diagnostic.
  • Les valeurs de l'horloge en temps réel dans les données ECM sont incorrectes.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou endommagée, une détérioration de câblage ou de connecteurs entre la pile et l'ECM ou le fait que le moteur n'est pas équipé d'une pile d'horloge temps réel et l'alimentation de batterie de véhicule sur l'ECM est coupée.

Se reporter à Dépistage du code de défaut 319.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 321
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 321 PID: S004 SPN: 654 FMI: 6/6 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse. Courant détecté sur l'injecteur N° 4 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISM11 CM876 - Circuit de pilote de solénoïde d'injecteur de cylindre 4

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit d'injecteur est en court-circuit sur une source de tension, en court-circuit sur une source de batterie ou a une faible résistance de solénoïde d'injecteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.
  • Court-circuit sur la source de tension dans le faisceau moteur.
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur.
  • Résistance basse ou haute dans l'injecteur.
Se reporter à Dépistage du code de défaut 321.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S006 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 1 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 1
ISF3.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 1
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 1 (4 et 6 cylindres)
ISL8.9 CM 2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 1
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 1

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux deux connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 322.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 5 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 5
ISL8.9 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 5
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 5

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injecteur pour le ou les cylindres en dysfonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

• Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

• Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

• Dysfonctionnement ou détérioration de l'ECM.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Se reporter à Dépistage du code de défaut 323.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 – Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 – Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S006 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 3 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 3
ISF3.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 3
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 3 (moteur à 4 cylindres)
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 3 (moteur à 6 cylindres)
ISL8.9 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 3
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 3

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux deux connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 324.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 – Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 – Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: p0206 SPN: 656 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 6 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 6
ISL8.9 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 6
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 6

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour vers deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé du cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 325.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 – Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 – Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S006 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 2 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISF2.8 CM2220 E/ISF2.8 CM 2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 2
ISF3.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 2
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 2 (moteur à 4 cylindres)
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 2 (moteur à 6 cylindres)
ISL8.9 CM2150 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 2
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 2

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux deux connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

  • L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 331.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 – Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 – Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S006 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 4 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur
ISF3.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur (moteur à 4 cylindres)
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de pilote de solénoïde d'injecteur (moteur à 6 cylindres)
ISL8.9 CM2150 SN - Circuit de pilote de solénoïde d'injecteur
ISM11 CM876 SN - Circuit de pilote de solénoïde d'injecteur de cylindre 4

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux deux connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour les cylindres défaillants.

Conditions pour effacer le code de défaut

  • L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit sur un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 332.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334
Température de liquide de refroidissement moteur – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P0116 SPN: 110 FMI: 2 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur – données erratiques, intermittentes ou incorrectes. Le relevé de température de liquide de refroidissement moteur ne change pas en fonction des conditions de fonctionnement du moteur. | L'ECM estime la température de liquide de refroidissement moteur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de liquide de refroidissement moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de liquide de refroidissement moteur
ISM11 CM876 SN - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 8 heures.

Conditions de réglage des codes de défauts

Si la température du liquide de refroidissement est supérieure à la température du collecteur d'admission d'une valeur étalonnée, le code de défaut est enregistré. Le diagnostic vérifie également si la température de liquide de refroidissement augmente pendant les 10 premières minutes de fonctionnement du moteur. Si la température de liquide de refroidissement n'augmente pas d'une valeur étalonnable, ce code de défaut est enregistré.

Action prise lorsque le code de défaut est actif

  • L'ECM estime la température de liquide de refroidissement moteur.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Deux modes différents de défaillance de capteur de température de liquide de refroidissement moteur peuvent déclencher ce code de défaut. Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Lorsque le contact est mis après un arrêt total de 8 heures, la température de liquide de refroidissement du moteur est comparée à la température du collecteur d'admission. Si la température du liquide de refroidissement est supérieure à la température du collecteur d'admission d'une valeur étalonnée, le code de défaut est enregistré. Le diagnostic vérifie également si la température de liquide de refroidissement augmente pendant les 10 premières minutes de fonctionnement du moteur. Si la température de liquide de refroidissement n'augmente pas d'une valeur étalonnable, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de liquide de refroidissement moteur bloqué en plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.
Se reporter à Dépistage du code de défaut 334.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 338
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S087 SPN: 1267 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute. Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti/bus d'allumage. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
ISM11 CM876 SN - Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

Cet emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti est détecté à la tension du système par l'ECM lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Mauvaise configuration de la fonction d'arrêt après ralenti ECM.
  • Circuit ouvert dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.
Se reporter à Dépistage du code de défaut 338.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 339
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S087 SPN: 1267 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti ou bus d'allumage à la commande de mise en marche. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
ISM11 CM876 SN - Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti est détecté à 0 VCC par l'ECM lorsque la tension PWM est activée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension basse lorsque le signal de relais est mis en marche (ON), ce code de défaut est enregistré. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Se reporter à Dépistage du code de défaut 339.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Alimentation de batterie non commutée
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Alimentation de batterie non commutée
ISM11 CM876 SN - Alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 346
Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 346 PID: 253 SPN: 630 FMI: 12 VOYANT: Orange SRT: | Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Un réglage incorrect de paramètre réglable de configuration de commutateur a été détecté par le module de commande moteur (ECM). | Diverses entrées de commutateur optionnel sur l'ECM peuvent ne pas fonctionner correctement.
Module de commande du moteur (ECM)

Description de circuit

Le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique, le commutateur de position de pédale d'embrayage et le commutateur de prise de contrôle manuel d'arrêt de protection de moteur, le relais d'organes secondaires d'arrêt après ralenti et la sortie de voyant de frein moteur, le commutateur de régime moteur maximum et le commutateur de régulateur sont tous des sorties ou des entrées commutées de l'ECM qui peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Les caractéristiques suivantes partagent des fils communs dans le faisceau OEM :

  • Commutateur de verrouillage d'accélérateur et commutateur de limite de couple de protection de chaîne cinématique
  • Commutateur de position de pédale d'embrayage et commutateur de prise de contrôle manuel d'arrêt de protection de moteur
  • Relais d'organes secondaires d'arrêt après ralenti et sortie de voyant de frein moteur
  • Commutateur de régime moteur maximum et commutateur de régulateur

Emplacement de composant

Les sorties ou les entrées commutées de ce diagnostic se trouvent dans le faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'exécute que lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

L'ECM détecte que des caractéristiques qui partagent une entrée ou sortie de faisceau OEM commune sur l'ECM sont activées en même temps.

Action prise lorsque le code de défaut est actif

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute. Les fonctions qui sont en conflit peuvent ne pas fonctionner correctement.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif à la mise du contact lorsque les fonctions en conflit ont été correctement réglées.

Informations techniques (Shop Talk)

De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Si deux fonctions partageant un fil OEM commun sont activées simultanément dans l'ECM, ce code de défaut est enregistré. Pour désactiver le code de défaut, désactiver l'une des fonctions sur le fil OEM partagé. Par exemple, si le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique sont activés dans l'ECM, soit désactiver l'une des fonctions avec l'outil d'entretien électronique INSITE™ soit configurer l'une des fonctions à multiplexer en utilisant la fonction de multiplexage SAE J1939.

Se reporter à Dépistage du code de défaut 346.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 627 FMI: 12/12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Il est possible qu'il y ait de la fumée, un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit d'alimentation électrique d'injecteur
ISF3.8 CM2220 AN - Circuit d'alimentation électrique d'injecteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit d'alimentation électrique d'injecteur (moteur à 4 cylindres)
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit d'alimentation électrique d'injecteur (moteur à 6 cylindres)
ISL8.9 CM2150 SN - Circuit d'alimentation électrique d'injecteur
ISM11 CM876 SN - Circuit d'alimentation électrique d'injecteur

Description de circuit

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le régime moteur est supérieur à 500 tr/mn, lorsque le signal de capteur de régime moteur principal est présent et lorsque la charge de batterie est supérieure à un seuil minimal.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation électrique d'injecteur mesurée est inférieure à la tension d'alimentation électrique d'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la tension d'alimentation électrique d'injecteur mesurée atteint la tension d'alimentation électrique d'injecteur commandée et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Ce code de défaut devient actif lorsque le moteur fonctionne, le capteur de régime moteur principal est présent, la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce défaut devient toujours inactif lorsque le contact est mis.

Ce code de défaut devient toujours actif lorsque le moteur tourne et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut 351.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
ISF2.8 CM2220 E - Circuit d'alimentation de capteur 1
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation de capteur 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation de capteur 1
ISM11 CM876 SN - Circuit d'alimentation de capteur 1

Description de circuit

L'alimentation de capteur 1 du module de commande électronique (ECM) fournit une alimentation de 5 V pour de multiples capteurs de moteur.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans le connecteur de faisceau moteur de l'ECM et fournit une alimentation 5 V à divers capteurs. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 28-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 356
Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 356 PID: SPN: 132 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute. Le relevé du capteur de débit volumétrique d'air est supérieur à la valeur maximale admissible. | Réduction possible des performances du moteur.
ISF2.8 CM2220 E - Circuit deu capteur de débit volumétrique d'air d'admission moteur

Description de circuit

Le capteur de débit volumétrique d'air est un dispositif basé sur les fréquences. Une tension constante est appliquée à un fil chauffé. Ce fil est positionné dans le flux d'air et est chauffé par le courant électrique produit par la tension. Lorsque le flux d'air le traverse, il se refroidit. Le fil ou film chauffé est une résistance à coefficient de température positive (ptc). Cela signifie que la résistance diminue lorsque la température diminue. La baisse de résistance permet à plus de courant de traverser le fil pour maintenir la température programmée. Ce courant est transformé en une fréquence qui est envoyée à l'ECM et est interprété comme un flux d'air. Des ajustements de la température et de l'humidité de l'air sont pris en compte puisqu'ils affectent la température du fil ou du film chauffé. Le capteur de débit volumétrique d'air reçoit une alimentation électrique de 12 V de l'ECM.

Emplacement de composant

Le capteur de débit volumétrique d'air est situé dans le boîtier d'air du système d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties, à savoir une partie avec le moteur arrêté et une partie avec le moteur en fonctionnement. La partie avec le moteur arrêté ne se déroule que lorsque le contact est initialement mis. La partie avec le moteur en fonctionnement se déroule lorsqu'il est commandé de fermer la soupape EGR, et elle compare une valeur de débit d'air de charge estimée au relevé du capteur de débit volumétrique d'air.

Conditions de réglage des codes de défauts

Ce diagnostic s'effectue si le capteur de débit volumétrique d'air rapporte une valeur supérieure à la valeur admissible pour le capteur lorsque le contact est mis ou lorsque le moteur fonctionne avec la soupape EGR fermée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de débit volumétrique d'air ne peut pas être nettoyé ou réparé, et il doit être remplacé s'il est contaminé ou endommagé.

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du capteur de débit volumétrique d'air
  • Dysfonctionnement de l'ECM
  • Circuit ouvert du retour de capteur de débit volumétrique d'air
  • Court-circuit de signal à la tension dans le faisceau ou le capteur
  • Condition de défaut intermittent.
Se reporter à Dépistage du code de défaut 356.

Dernière modification: 18-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 357
Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 357 PID: 132 SPN: 132 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse. Le relevé du capteur de débit volumétrique d'air est inférieur à la valeur minimale admissible. | Réduction possible des performances du moteur.
ISF2.8 CM2220 E - Circuit deu capteur de débit volumétrique d'air d'admission moteur

Description de circuit

Le capteur de débit volumétrique d'air est un dispositif basé sur les fréquences. Une tension constante est appliquée à un fil chauffé. Ce fil est positionné dans le flux d'air et est chauffé par le courant électrique produit par la tension. Lorsque le flux d'air le traverse, il se refroidit. Le fil ou film chauffé est une résistance à coefficient de température positive (ptc). Cela signifie que la résistance diminue lorsque la température diminue. La baisse de résistance permet à plus de courant de traverser le fil pour maintenir la température programmée. Ce courant est transformé en une fréquence qui est envoyée à l'ECM et est interprété comme un flux d'air. Des ajustements de la température et de l'humidité de l'air sont pris en compte puisqu'ils affectent la température du fil ou du film chauffé. Le capteur de débit volumétrique d'air reçoit une alimentation électrique de 12 V de l'ECM.

Emplacement de composant

Le capteur de débit volumétrique d'air est situé dans le boîtier d'air du système d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties, à savoir une partie avec le moteur arrêté et une partie avec le moteur en fonctionnement. La partie avec le moteur arrêté ne se déroule que lorsque le contact est initialement mis. La partie avec le moteur en fonctionnement se déroule lorsqu'il est commandé de fermer la soupape EGR, et elle compare une valeur de débit d'air de charge estimée au relevé du capteur de débit volumétrique d'air.

Conditions de réglage des codes de défauts

Ce diagnostic s'effectue si le capteur de débit volumétrique d'air rapporte une valeur inférieure à la valeur admissible pour le capteur lorsque le contact est mis ou lorsque le moteur fonctionne avec la soupape EGR fermée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de débit volumétrique d'air ne peut pas être nettoyé ou réparé, et il doit être remplacé s'il est contaminé ou endommagé.

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du capteur de débit volumétrique d'air
  • Dysfonctionnement de l'ECM
  • Circuit ouvert d'alimentation de capteur ou court-circuit à la masse dans le faisceau ou le capteur
  • Circuit ouvert de signal ou court-circuit à la masse dans le faisceau ou le capteur
  • Condition de défaut intermittent.
Se reporter à Dépistage du code de défaut 357.

Dernière modification: 18-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de débit volumétrique d'air d'admission moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 358
Circuit de débit volumétrique d'air d'admission moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3358 PID: S254 SPN: 132 FMI: 2/2 VOYANT: Rouge SRT: | Circuit de débit volumétrique d'air d'admission moteur - données erratiques, intermittentes ou incorrectes. Le relevé du capteur de débit volumétrique d'air ne correspond pas aux conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
ISF2.8 CM2220 E - Circuit de débit volumétrique d'air d'admission moteur

Description de circuit

Le capteur de débit volumétrique d'air est un dispositif basé sur les fréquences. Une tension constante est appliquée à un fil chauffé. Ce fil est positionné dans le flux d'air et est chauffé par le courant électrique produit par la tension. Lorsque le flux d'air le traverse, il se refroidit. Le fil ou film chauffé est une résistance à coefficient de température positive (ptc). Cela signifie que la résistance diminue lorsque la température diminue. La baisse de résistance permet à plus de courant de traverser le fil pour maintenir la température programmée. Ce courant est transformé en une fréquence qui est envoyée à l'ECM et est interprété comme un flux d'air. Des ajustements de la température et de l'humidité de l'air sont pris en compte puisqu'ils affectent la température du fil ou du film chauffé. Le capteur de débit volumétrique d'air reçoit une alimentation électrique de 12 V de l'ECM.

Emplacement de composant

Le capteur de débit volumétrique d'air est situé dans le boîtier d'air du système d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties, à savoir une partie avec le moteur arrêté et une partie avec le moteur en fonctionnement. La partie avec le moteur arrêté ne se déroule que lorsque le contact est initialement mis. La partie avec le moteur en fonctionnement se déroule lorsqu'il est commandé de fermer la soupape EGR, et elle compare une valeur de débit d'air de charge estimée au relevé du capteur de débit volumétrique d'air.

Conditions de réglage des codes de défauts

Ce diagnostic se déroule si le capteur de débit volumétrique d'air rapporte une valeur supérieure ou inférieure à celle prévue pour les conditions de fonctionnement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de débit volumétrique d'air ne peut pas être nettoyé ou réparé, et il doit être remplacé s'il est contaminé ou endommagé.

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du capteur de débit volumétrique d'air
  • Contamination du capteur de débit volumétrique d'air
  • Restriction de filtre à air
  • Dysfonctionnements du faisceau de câblage moteur ou de la connexion
  • Fuite d'air dans le système d'admission.
Se reporter à Dépistage du code de défaut 358.

Dernière modification: 18-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
ISF2.8 CM2220 - Circuit d'alimentation de capteur 1
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation de capteur 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation de capteur 1
ISM11 CM876 SN - Circuit d'alimentation de capteur 1

Description de circuit

L'alimentation de capteur 1 du module de commande électronique (ECM) fournit une alimentation de 5 V pour le capteur de pression barométrique, le capteur de pression de rail de carburant, le capteur de combinaison de température/pression de collecteur d'admission, et le capteur de régime/position d'arbre à cames.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans le connecteur de faisceau moteur de l'ECM et fournit une alimentation 5 V à divers capteurs de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Il est utilisé une valeur par défaut pour le capteur de pression barométrique, le capteur de pression de rail de carburant, le capteur de combinaison de température/pression de collecteur d'admission et le capteur de régime/position d'arbre à cames.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter à Dépistage du code de défaut 386.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 415
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Le détarage de puissance progressif est de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de pression de galerie d'huile moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de pression de galerie d'huile moteur
ISM11 CM876 SN - Circuit de pression de galerie d'huile moteur

Description de circuit

Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le commutateur s'ouvre et le code de défaut 415 est enregistré.

Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est au-dessous des conditions de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur et le détarage de couple est supprimé lorsque le relevé de pression d'huile est détecté comme étant dans la plage normale de fonctionnement.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Commutateur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.
Se reporter à Dépistage du code de défaut 415.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Risque de perte de puissance ou de difficultés de démarrage.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Indicateur de présence d'eau dans le carburant
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Indicateur de présence d'eau dans le carburant
ISM11 CM876 SN - Indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'eau dans le filtre à carburant est au-dessus du niveau de capteur.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange d'entretien immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange d'entretien clignotant et le code de défaut devient inactif immédiatement après que l'eau est drainée du filtre à carburant.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Se reporter à Dépistage du code de défaut 418.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Liaison de données J1939 - Fréquence de mise à jour anormale

CODE DE DEFAUT 427
Liaison de données J1939 - Fréquence de mise à jour anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 427 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Néant SRT: | Liaison de données J1939 – Fréquence de mise à jour anormale; La communication entre le module de commande électronique (ECM) et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Le régime moteur diminue et reste au ralenti.
ISM11 CM876 SN - Circuit de liaison de données SAE J1939

Description de circuit

Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde. L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.
  • L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs
  • Le dispositif de contrôle OEM externe a un dysfonctionnement ou ne parvient plus à transmettre sur la liaison de données.
Se reporter à Dépistage du code de défaut 427.

Dernière modification: 28-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de présence d'eau dans le carburant
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de présence d'eau dans le carburant
ISM11 CM876 SN - Circuit de liaison de données SAE J1939

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 V à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de présence d'eau dans le carburant est supérieure à 4,95 VCC pendant une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 428.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de présence d'eau dans le carburant
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de présence d'eau dans le carburant
ISM11 CM876 SN - Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 V à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de présence d'eau dans le carburant est inférieure à 0,05 VCC pendant une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
Se reporter à Dépistage du code de défaut 429.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc435
Fault Code Path Selection

Le moteur utilise-t-il un commutateur de pression d'huile moteur ? | Aller à fr120-fc435switch
Le moteur utilise-t-il un capteur de pression d'huile moteur ? | Aller à fr120-fc435sensor

Dernière modification: 30-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Commutateur)
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du commutateur de pression d'huile moteur a été détectée par l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de commutateur de pression d'huile moteur
ISL8.9 CM2150 SN, ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de commutateur de pression d'huile moteur

Description de circuit

Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque le moteur est en fonctionnement et la pression d'huile est présente.

Emplacement de composant

L'emplacement du commutateur de pression d'huile varie en fonction du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et avant la détection du régime moteur.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

L'ECM détecte que le commutateur de pression d'un moteur indique que la pression d'huile est présente (commutateur ouvert) lorsque le contact est initialement mis pendant deux cycles consécutifs de clé de contact, lorsque l'ECM n'anticipe aucune pression d'huile (commutateur fermé) lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact et remettre le contact. Mettre le contact mais ne pas démarrer le moteur.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Commutateur de pression d'huile moteur endommagé
  • Circuit ouvert dans le fil de signal de commutateur de pression d'huile moteur
  • ECM endommagé
  • Court-circuit dans le fil de signal de commutateur de pression d'huile moteur sur une source de tension.
Se reporter à Dépistage du code de défaut 435 (commutateur).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Capteur)
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'huile moteur relève une valeur erratique lorsque le contact est mis. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISM11 CM876 SN - Circuit de pression d'huile moteur

Description de circuit

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le capteur s'ouvre et le code de défaut 435 est enregistré.

Le capteur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et avant la détection du régime moteur.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

Ce défaut est enregistré lorsqu'un circuit ouvert est détecté sur cinq cycles de clé consécutifs alors que l'ECM attent un circuit fermé à la mise du contact.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Capteur de pression d'huile moteur endommagé
  • Circuit ouvert dans le fil de signal de capteur de pression d'huile moteur
  • ECM endommagé
  • Court-circuit dans le fil de signal de capteur de pression d'huile moteur sur une source de tension.
Se reporter à Dépistage du code de défaut 435 (capteur).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 436
Température de collecteur d'admission N° 1 – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 436 PID: 111 SPN: 105 FMI: 2 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température de collecteur d'admission relève une valeur erratique lorsque le contact est mis pour la première fois ou lorsque le moteur est en fonctionnement. | L'ECM estime la température de collecteur d'admission moteur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température/pression de collecteur d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température/pression de collecteur d'admission 1
ISM11 CM876 SN - Circuit de capteur de température/pression de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur. L'ECM ne doit pas constater de cycle de clé de contact pendant une période de 8 heures avant que cette partie du diagnostic ne puisse être exécutée. La deuxième partie fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température de collecteur d'admission moteur est supérieur ou inférieur à ceux des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM estime la température de collecteur d'admission moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit être arrêté avec le contact coupé pendant une période de 8 heures. Après 8 heures d'arrêt continu, mettre le contact mais ne pas démarrer le moteur.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement en plage du capteur de température de collecteur d'admission moteur.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de collecteur d'admission du moteur.
Se reporter à Dépistage du code de défaut 436.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation de batterie non commutée
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation de batterie non commutée
ISM11 CM876 SN - Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est inférieure à 6 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut et allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM arrête le code de défaut et éteint le voyant orange de contrôle moteur et le code de défaut devient immédiatement inactif après que la tension de batterie est supérieure à 6 VCC
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend à moins de 6 VCC.

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.
Se reporter à Dépistage du code de défaut 441.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique de tous les composants électriques.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation de batterie non commutée
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation de batterie non commutée
ISM11 CM876 SN - Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Le fil de batterie non commutée est doté d'un fusible 30 A pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est supérieure à +36 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut et allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM arrête le code de défaut et éteint le voyant orange de contrôle moteur et le code de défaut devient immédiatement inactif après que la tension de batterie est inférieure à +36 VCC.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM dépasse +36 VCC. Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut 442.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 449
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: SPN: 157 FMI: 0 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur n° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression du système de carburant en fonctionnement normal. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou détarage de puissance possible.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Pression de rail de dosage d'injecteur n° 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Pression de rail de dosage d'injecteur n° 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Le clapet de détente de haute pression se trouve sur le rail de carburant. L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est supérieure à la pression maximale autorisée par le clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. Un détarage de puissance peut survenir sur certains moteurs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Le code de défaut devient inactif dès que la pression de rail de carburant revient à un niveau de fonctionnement normal.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le code de défaut 449 n'est pas utilisé pour indiquer une ouverture du clapet de détente de pression de carburant. Il est utilisé pour indiquer qu'un clapet de détente de pression de carburant ne s'ouvre pas ou ne régule pas la pression. Le diagnostic doit porter sur l'inspection du chemin de conduite de vidange du clapet de détente de pression de carburant à la recherche de restrictions/obstructions et sur le contrôle ou le remplacement du clapet de détente de pression de carburant. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement du système de carburant. Rechercher toute détérioration ou restriction de la conduite de vidange de carburant du rail de carburant au réservoir.

Se reporter à Dépistage du code de défaut 449.

Dernière modification: 18-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Détarage de puissance et/ou de vitesse.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression de rail de dosage d'injecteur 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de rail de carburant est supérieure à une valeur étalonnable pendant plus d'une seconde. Ce code de défaut devient actif s'il y a un circuit ouvert sur l'une des trois broches (alimentation 5 volts, signal ou retour) qui connectent le capteur de pression de rail de carburant ou l'ECM au faisceau de câblage.

Ce défaut est également actif si le fil de signal est court-circuité sur une source de tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après que le signal de capteur revient à une tension de plage valable et que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tension 5 VCC ou plus court-circuitée sur le fil de signal
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 VCC
  • Circuit ouvert sur le fil de retour.
  • Capteur de dysfonctionnement
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 451.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: SPN: 157 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Détarage de puissance et/ou de vitesse.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression de rail de dosage d'injecteur 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de rail de carburant est inférieure à une valeur étalonnable pendant plus d'une seconde. Cela peut être provoqué par un court-circuit à la masse sur le fil d'alimentation 5 VCC ou de signal.

Ce défaut devient également actif si un dispositif alimenté par l'alimentation électrique 5 V commune est court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après que le signal de capteur revient à une tension de plage valable et que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Faisceau moteur ; le fil d'alimentation ou de signal est court-circuité à la masse.
  • Autres composants ; tout composant connecté à l'alimentation électrique commune est court-circuité à la masse
  • Capteur de dysfonctionnement
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 452.

Dernière modification: 06-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 465
Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 465 PID: S32 SPN: 1188 FMI: 3 VOYANT: Orange SRT: | Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au circuit de commande de limiteur de pression de suralimentation de turbocompresseur 1. | Le moteur est détaré, mais continue à fonctionner.
ISM11 CM876 SN - Circuit de soupape de commande de turbocompresseur

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal de commande de limiteur de pression de suralimentation de turbocompresseur 1 est détecté à la tension de système lorsque la tension est coupée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit sur la source de tension dans le faisceau
  • Circuit ouvert dans le faisceau, le connecteur ou la soupape de commande de limiteur de pression de suralimentation
Se reporter à Dépistage du code de défaut 465.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 466
Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 466 PID: S32 SPN: 1188 FMI: 4 VOYANT: Orange SRT: | Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension (court-circuit à la masse) détectée au niveau de l'ECM. Basse tension détectée au circuit de commande de limiteur de pression de suralimentation de turbocompresseur 1. | Le moteur fonctionne détaré
ISM11 CM876 SN - Circuit de soupape de commande de turbocompresseur

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal de commande de limiteur de pression de suralimentation de turbocompresseur 1 n'est pas détecté comme étant à la tension de système lorsque le signal est activé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse.
Se reporter à Dépistage du code de défaut 466.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le moins grave

CODE DE DEFAUT 471
Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 471 PID: SPN: 98 FMI: 17 VOYANT: Maintenance SRT: | Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le moins grave. Un niveau d'huile bas a été détecté par le capteur de niveau d'huile. | Le moteur peut détarer. Basse pression d'huile possible, grave détérioration possible du moteur.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de capteur de niveau d'huile moteur

Description de circuit

Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 471 et le voyant de maintenance. Le voyant de maintenance ne clignote que lorsque le contact est mis.

Emplacement de composant

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le régime moteur est 0 tr/mn.

Conditions de réglage des codes de défauts

Le niveau d'huile moteur est détecté comme étant bas lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • Le voyant orange de contrôle moteur clignote pendant 30 secondes lorsque le contact est mis.

Conditions pour effacer le code de défaut

  • Le voyant orange de contrôle moteur cesse de clignoter lorsque le contact est mis et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si des comptes inactifs du code de défaut 471 ont été enregistrés dans l'ECM, il est possible que le moteur était en fonctionnement ou que le contact a été mis avec une inclinaison à un angle suffisamment élevé pour déclencher ce défaut.

D'autres causes du code de défaut 471 peuvent comprendre :

  • Le moteur n'a pas été rempli à la contenance appropriée au cours du changement d'huile le plus récent
  • Fuites externes d'huile moteur
  • Fuites internes d'huile moteur (fuite d'huile dans le système de carburant ou de refroidissement)
  • Grande consommation d'huile moteur / dysfonctionnement de cylindre de puissance (rechercher un soufflage anormalement élevé lorsque le moteur est chargé).
Se reporter à Dépistage du code de défaut 471.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 2 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 477
Tension de batterie N° 2 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 477 PID: P444 SPN: 444 FMI: 1/18 VOYANT: Avertissement SRT: | Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'alimentation de tension au contrôleur de fluide d'échappement diesel est inférieure à la tension de système électrique. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de tension de batterie 2

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement communique avec l'ECM et commande le chauffage, le dosage et la purge du système de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le contrôleur de fluide d'échappement diesel d'après-traitement est installé sur le véhicule par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension d'alimentation de batterie est inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Mauvais réglage de tension de batterie dans l'outil entretien électronique INSITE™
  • Alternateur endommagé provoquant une basse tension
  • Batterie faible ou endommagée.
Se reporter à Dépistage du code de défaut 477.

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 478
Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 478 PID: P444 SPN: 444 FMI: 0/16 VOYANT: Avertissement SRT: | Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'alimentation de tension au contrôleur de fluide d'échappement diesel est supérieure à la tension de système électrique. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de tension de batterie 2

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement communique avec l'ECM et commande le chauffage, le dosage et la purge du système de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le contrôleur de fluide d'échappement diesel d'après-traitement est installé sur le véhicule par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

  • Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension d'alimentation de batterie est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Mauvais réglage de tension de batterie dans l'outil entretien électronique INSITE™.

Se reporter à Dépistage du code de défaut 478.

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 491
Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 491 PID: S088 SPN: 1189 FMI: 3/3 VOYANT: Jaune SRT: | Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au circuit de commande de limiteur de pression de suralimentation de turbocompresseur 2. | Le moteur est détaré, mais continue à fonctionner.
ISM11 CM876 SN - Circuit de commande de limiteur de pression de suralimentation de turbocompresseur 2

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal de commande de limiteur de pression de suralimentation de turbocompresseur 2 est détecté à la tension de système lorsque la tension est coupée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit sur la source de tension dans le faisceau
  • Circuit ouvert dans le faisceau, le connecteur ou la soupape de commande de limiteur de pression de suralimentation.
Se reporter à Dépistage du code de défaut 491.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 492
Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 492 PID: S088 SPN: 1189 FMI: 4/4 VOYANT: Jaune SRT: | Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au circuit de commande de limiteur de pression de suralimentation de turbocompresseur 2 | Le moteur est détaré, mais continue à fonctionner.
ISM11 CM876 SN - Circuit de commande de limiteur de pression de suralimentation de turbocompresseur 2

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal de commande de limiteur de pression de suralimentation de turbocompresseur 2 n'est pas détecté comme étant à la tension de système lorsque le signal est activé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau.
Se reporter à Dépistage du code de défaut 492.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 498
Circuit de capteur de niveau d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 498 PID: P98 SPN: 98 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de niveau d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute. Le capteur de niveau d'huile moteur a détecté une défaillance interne. | Le fonctionnement du capteur de niveau d'huile moteur est désactivé.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de capteur de niveau d'huile

Description de circuit

Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle.

Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la batterie sur le circuit de signal ou un circuit de retour ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du capteur de niveau d'huile est désactivé.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du capteur de niveau d'huile immédiatement après la réception d'un signal PWM valable du capteur de niveau d'huile.
  • Le code de défaut inactif peut alors être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter à Dépistage du code de défaut 498.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 499
Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 499 PID: P98 SPN: 98 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse. Le capteur de niveau d'huile moteur a détecté une défaillance interne. | Le fonctionnement du capteur de niveau d'huile est désactivé.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de capteur de niveau d'huile

Description de circuit

Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle.

Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de niveau d'huile a détecté un court-circuit interne ou un circuit ouvert interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du capteur de niveau d'huile est désactivé.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du capteur de niveau d'huile immédiatement après la réception d'un signal PWM valable du capteur de niveau d'huile.
  • Le code de défaut inactif peut alors être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit interne au capteur de niveau d'huile
  • Un capteur de niveau d'huile en dysfonctionnement.
Se reporter à Dépistage du code de défaut 499.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 545
Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 545 PID: SPN: 1188 FMI: 7 VOYANT: Orange SRT: | Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 - Pas de réponse ou déréglage du système mécanique. La pression de collecteur d'admission a dépassé la limite maximum pour la puissance annoncée du moteur. | Détarage de la puissance du moteur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de commande de limiteur de pression de suralimentation de turbocompresseur 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de commande de limiteur de pression de suralimentation de turbocompresseur 1
ISM11 CM876 SN - Circuit de commande de limiteur de pression de suralimentation de turbocompresseur 1

Description de circuit

Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission du moteur.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut devient actif lorsque la pression de collecteur d'admission dépasse la limite de pression maximum pour une puissance donnée du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Causes possibles :

  • Anomalie de fonctionnement du limiteur de pression de suralimentation du turbocompresseur
  • Manipulation illicite du limiteur de pression de suralimentation
  • Mauvaise pièce de turbocompresseur
  • Manipulation illicite possible du système de carburant ou du système de turbocompresseur.
Se reporter à Dépistage du code de défaut 545.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 553
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: 157 SPN: 157 FMI: 16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande électronique (ECM) a détecté que la pression de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). La puissance du moteur est réduite.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de pression de rail de dosage d'injecteur 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de pression de rail de dosage d'injecteur n° 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé dans l'adaptateur à l'arrière de la pompe à carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de pression de rail de carburant a dépassé les limites de fonctionnement recommandées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Si l'actionneur de pompe à carburant présente une fuite excessive, il est possible que la pression de rail de carburant atteigne la pression d'ouverture du clapet de détente de pression de rail de carburant et le code de défaut 1911 peut éventuellement devenir actif.

Le capteur de pression de rail de carburant peut également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.

Se reporter à Dépistage du code de défaut 553.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 554
Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: PID: 554 SPN: 157 FMI: 2 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de carburant ne change pas. | L'ECM estime la pression de carburant et la puissance est réduite.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Capteur de pression de rail de dosage d'injecteur 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Capteur de pression de rail de dosage d'injecteur n° 1

Description de circuit

Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit 5 VCC au capteur de pression de carburant. Cette alimentation électrique 5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de température/pression de collecteur d'admission, le capteur de pression d'air barométrique et le capteur de position de moteur de secours.

Emplacement de composant

Le capteur de pression de carburant se trouve sur le rail de carburant du côté admission d'air du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression de rail de carburant ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic. Un détarage de puissance peut survenir sur certains moteurs. Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut peut devenir actif lorsque le moteur est chargé et et l'ECM détecte qu'une pression de carburant dans le rail de carburant ne change pas. Ce code de défaut devient inactif lorsque l'ECM est mis hors tension ou si l'ECM détecte que le moteur est chargé et que la pression de carburant change normalement. S'il y a de nombreux cas inactifs de ce code de défaut ou si le défaut n'est pas répétitif, rechercher tout signe de manipulation illicite sur le circuit de capteur de pression de carburant.

Si le code de défaut se produit par intermittence (ne peut pas être reproduit au cours d'un test sur route), inspecter chaque élément suivant à la recherche d'une mauvaise connexion ou d'une détérioration :

  • Capteur de température/pression de collecteur d'admission
  • Capteur de position de moteur de secours
  • Capteur de pression de carburant
  • Capteur de pression d'air barométrique.
Se reporter à Dépistage du code de défaut 554.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc559
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISF ? | Aller à fr120-fc559bdf
Le moteur est-il un ISC, ISL, ISX, ou ISZ ? | Aller à fr120-fc559clxz

Dernière modification: 23-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 559 (ISB, ISD, ISF)
Pression de rail de dosage d'injecteur N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Eventuellement difficulté à démarrer ou faible puissance. Le moteur risque de ne pas démarrer.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 E/ISF3.8 CM2220 AN - Circuit de pression de rail de dosage d'injecteur N° 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de pression de rail de dosage d'injecteur N° 1

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Avant de procéder au dépistage de défaut, vérifier la tension du système du véhicule en surveillant la tension de batterie dans le moniteur de données de l'outil d'entretien électronique INSITE™ ou en connectant un ohmmètre/voltmètre numérique aux batteries. Cela aide à identifier un problème potentiel de tension de système. Se reporter au manuel d'entretien de l'OEM pour la plage de tension spécifiée et pour les procédures de dépistage de défaut.

Si le moteur ne démarre pas et si le code de défaut 559 devient actif au lancement sans qu'aucun code de défaut de capteur de vitesse n'existe, surveiller la pression de rail en utilisant l'outil d'entretien électronique INSITE™. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Avant toute intervention d'entretien sur n'importe quel composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.) susceptible d'exposer le composant de système de carburant ou de moteur interne à une contamination potentielle, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Des impuretés ou des contaminants peuvent s'introduire dans le système de carburant et le moteur si les zones environnantes ne sont pas nettoyées, ce qui engendre des dégradations du système de carburant et du moteur. Se reporter à la Procédure 000-009 au chapitre 0.

Si la pression de carburant est basse, procéder aux contrôles suivants :

  • Amorçage de système de carburant (s'assurer qu'il y a du carburant dans les réservoirs et que le système est amorcé)
  • Pression de pompe à engrenages d'alimentation de carburant.

Si la pression de pompe d'engrenage de carburant est correcte, rechercher toute fuite de système :

  • Fuite de pompe à haute pression
  • Fuite d'injecteur
  • Clapet de détente de pression de rail de carburant.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Eliminer le code de défaut inactif.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 100 bars [1450 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 559 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 559 intervient, le système de carburant perd sa capacité à maintenir la pression de carburant de rail. Les causes possibles de ce défaut incluent :

  • Restrictions d'entrée de carburant
  • Obstruction de filtre à carburant
  • Basse sortie de pompe à engrenage de carburant
  • Accrochage ou fuite de régulateur de pression de pompe à engrenage de carburant
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre à une pression trop faible
  • Fuites de purge de circuit de carburant d'injecteur
  • Le capteur de pression lit plus de 100 bars [1450 psi] au-dessous de la pression réelle
  • Présence d'air dans le carburant.

Quelques bulles sont censées sortir de la conduite pendant le test. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

Le capteur de pression de rail de carburant peut être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Des connexions intermittentes d'alimentation électrique de l'ECM peuvent engendrer le code de défaut 559. Si le moteur fonctionne avec un code de défaut 559 actif et des codes de défauts 449, 1911 ou 2311 ne sont pas présents, rechercher des connexions intermittentes de l'alimentation électrique de l'ECM ou des problèmes de batterie. Le code de défaut 1117 peut également être actif si cette condition de défaut existe.

Code de défaut inactif/arborescence de diagnostic complètement suivie :

Le diagnostic du code de défaut inactif 559 peut être très difficile. Le code de défaut doit être actif pour l'une des procédures décrites dans laquelle le moteur fonctionne pendant le test. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Les causes les plus courantes de code de défaut 559 intermittent qui sont difficiles à créer sont une fuite des connecteurs de haute pression qui ne fuient que lorsque le moteur est chaud et le carburant est chaud, et des restrictions intermittentes d'alimentation de carburant, comme des débris flottant dans le réservoir de carburant, et un clapet de détente de pression de carburant qui s'ouvre prématurément. Vérifier si le connecteur de haute pression (HPC) et le couple sont aux spécifications si nécessaire. Faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer les paramètres du système de carburant pendant le test.

Se reporter à Dépistage du code de défaut 559 (ISB, ISD, ISF).

Dernière modification: 06-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559 (ISC, ISL, ISX, ISZ)
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 18 VOYANT: Jaune SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Risque de difficultés de démarrage, de manque de puissance ou de fumées du moteur. Le moteur risque de ne pas démarrer.
Débit de carburant

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression mesurée de rail de carburant est inférieure à la pression commandée de rail de carburant d'une limite étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Avant de procéder au dépistage de défaut, vérifier la tension du système du véhicule en surveillant la tension de batterie dans le moniteur de données de l'outil d'entretien électronique INSITE™ ou en connectant un ohmmètre/voltmètre numérique aux batteries. Cela aide à identifier un problème potentiel de tension de système. Se reporter au manuel d'entretien de l'OEM pour la plage de tension spécifiée et pour les procédures de dépistage de défaut.

Si le moteur ne démarre pas et si le code de défaut 559 devient actif au lancement sans qu'aucun code de défaut de capteur de vitesse n'existe, surveiller la pression de rail en utilisant l'outil d'entretien électronique INSITE™. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Avant toute intervention d'entretien sur n'importe quel composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.) susceptible d'exposer le composant de système de carburant ou de moteur interne à une contamination potentielle, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Des impuretés ou des contaminants peuvent s'introduire dans le système de carburant et le moteur si les zones environnantes ne sont pas nettoyées, ce qui engendre des dégradations du système de carburant et du moteur. Se reporter à la Procédure 000-009 (nettoyage du moteur à la vapeur) au chapitre 0. Cette procédure se trouve dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569, et dans le manuel d'entretien ISLe CM2150, Bulletin 4021630.

Si la pression de rail est basse, procéder aux contrôles suivants :

  • Amorçage de système de carburant (s'assurer qu'il y a du carburant dans les réservoirs et que le système est amorcé)
  • Pression de pompe de gavage de carburant
  • Pression de pompe à engrenages d'alimentation de carburant.

Si la pression de pompe d'engrenage est correcte, rechercher toute fuite de système :

  • Fuite de pompe à haute pression
  • Fuite d'injecteur
  • Clapet de détente de pression de rail de carburant.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Eliminer le code de défaut inactif.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 100 bars [1450 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 559 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 559 intervient, le système de carburant perd sa capacité à maintenir la pression de carburant de rail. Les causes possibles de ce défaut incluent :

  • Restrictions d'entrée de carburant
  • Obstruction de filtre à carburant
  • Basse sortie de pompe à engrenage de carburant
  • Accrochage ou fuite d'actionneur de pression de pompe à engrenage de carburant
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre à une pression trop faible
  • Fuites de purge de circuit de carburant d'injecteur
  • Le capteur de pression lit plus de 100 bars [1450 psi] au-dessous de la pression réelle
  • Présence d'air dans le carburant.

Quelques bulles sont censées sortir de la conduite pendant le test. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant côté aspiration ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.

Le capteur de pression de rail de carburant peut également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois que le contact est coupé sur le moteur, la dépressurisation du rail à 0 peut prendre beaucoup de temps. Il est nécessaire de relâcher manuellement la pression du rail de carburant à haute pression en desserrant la pompe sur la conduite de rail au niveau du rail.

Des connexions intermittentes d'alimentation électrique de l'ECM peuvent engendrer le code de défaut 559. Si le moteur fonctionne avec un code de défaut 559 actif et des codes de défauts 449, 1911 ou 2311 ne sont pas présents, rechercher des connexions intermittentes de l'alimentation électrique de l'ECM. Le code de défaut 1117 peut également être actif si cette condition de défaut existe.

Code de défaut inactif/arborescence de diagnostic complètement suivie :

Le diagnostic du code de défaut inactif 559 peut être très difficile. Le code de défaut doit être actif pour l'une des procédures décrites dans laquelle le moteur fonctionne pendant le test. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Les causes les plus courantes de code de défaut 559 intermittent qui sont difficiles à créer sont une fuite des connecteurs de haute pression qui ne fuient que lorsque le moteur est chaud et le carburant est chaud, et des restrictions intermittentes d'alimentation de carburant, comme des débris flottant dans le réservoir de carburant, et un clapet de détente de pression de carburant qui s'ouvre prématurément. Vérifier si le connecteur de haute pression (HPC) et le couple sont aux spécifications si nécessaire. Faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer les paramètres du système de carburant pendant le test.

Se reporter au Diagnostic du code de défaut 559 (ISC, ISL, ISX, ISZ).

Dernière modification: 06-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584
Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de relais de démarreur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de relais de démarreur
ISM11 CM876 SN - Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal à modulation de largeur d'impulsion (PWM) est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement exact.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il n'est pas détecté de tension de système pour le signal de modulation de largeur d'impulsion (PWM) de circuit de relais de verrouillage de démarreur lorsque le signal de modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.
Se reporter à Dépistage du code de défaut 584.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585
Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S039 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Le moteur n'a pas de protection de verrouillage de démarreur.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de pilote de relais de démarreur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de pilote de relais de démarreur
ISM11 CM876 SN - Circuit de pilote de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal à modulation de largeur d'impulsion (PWM) est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement exact.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de relais de verrouillage de démarreur est supérieur à 0 VCC lorsque le signal de modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter à Dépistage du code de défaut 585.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596
Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant d'avertissement orange s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation électrique d'ECM
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation électrique d'ECM
ISM11 CM876 SN - Circuit d'alimentation électrique d'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser un outil d'entretien électronique INSITE™ pour voir les réglages de la fonction de surveillance de tension de batterie. Désactiver la fonction de surveillance de tension de batterie pour désactiver ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Cause possible de ce code de défaut :

  • Batteries trop chargées en raison d'un régulateur ou d'un alternateur défaillant.
Se reporter à Dépistage du code de défaut 596.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597
Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant orange s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation électrique d'ECM
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation électrique d'ECM
ISM11 CM876 SN - Circuit d'alimentation électrique d'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser un outil d'entretien électronique INSITE™ pour voir les réglages de la fonction de surveillance de tension de batterie. Désactiver la fonction de surveillance de tension de batterie pour désactiver ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce défaut incluent :

  • Batteries sous chargées en raison d'un régulateur ou d'un alternateur défaillant.
  • Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.
Se reporter à Dépistage du code de défaut 597.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 598
Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Très basse tension de batterie détectée par la fonctionnalité de surveillance de tension de batterie. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation électrique d'ECM
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation électrique d'ECM
ISM11 CM876 SN - Circuit d'alimentation électrique d'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à 8 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser un outil d'entretien électronique INSITE™ pour voir les réglages de la fonction de surveillance de tension de batterie. Désactiver la fonction de surveillance de tension de batterie pour désactiver ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Cause possible de ce code de défaut :

  • Batteries sous chargées en raison d'un régulateur ou d'un alternateur défaillant.
Se reporter à Dépistage du code de défaut 598.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649
Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Maintenance SRT: | Intervalle de changement d'huile moteur - condition existante. Changer l'huile moteur et le filtre. | Rappel d'entretien uniquement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Rappel de maintenance
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Rappel de maintenance
ISM11 CM876 SN - Rappel de maintenance

Description de circuit

Le module de commande électronique (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de surveillance de maintenance.

Emplacement de composant

Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien approprié. Se reporter au manuel de recherche de pannes et de réparation du fabricant d'équipement d'origine (OEM) pour l'emplacement exact de l'orifice de remplissage d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'huile moteur et le filtre doivent être remplacés sur la base du réglage programmable dans la fonction de planificateur d'entretien.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement lorsque la condition d'entretien est dépassée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur iet le code de défaut devient inactif mmédiatement après la réinitialisation de la fonction de planificateur d'entretien en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut ne devient actif que si le planificateur d'entretien est activé dans l'outil d'entretien électronique INSITE™. S'assurer que l'huile et le filtre sont changés avant d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut 649.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 686
Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 686 PID: P103 SPN: 103 FMI: 2/2 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes. Un signal de régime de turbocompresseur invalide a été détecté par l'ECM. | Aucun effet sur le fonctionnement. L'ECM utilise une vitesse estimée de turbocompresseur.
ISL8.9 CM2150 SN - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un régime de turbocompresseur qui est supérieur au régime physiquement réalisable par le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après la détection par l'ECM d'un régime de turbocompresseur valable et en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut indique généralement un capteur de régime de turbocompresseur défaillant ou des signaux de régime incorrects provenant du capteur. Ce défaut peut être provoqué par des anomalies de fonctionnement des composants suivants :

  • Capteur de vitesse du turbocompresseur
  • Faisceau moteur
  • Alimentation électrique de l'ECM ou masses
  • Organes secondaires électriques du véhicule qui émettent une interférence électromagnétique excessive.

Si le défaut est intermittent :

  • Rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).
  • Rechercher les sources de bruit électronique comme une mauvaise installation de composants électroniques du véhicule.
  • S'assurer que les masses de châssis de véhicule sont en bon état.
  • S'assurer que les circuits d'alimentation électrique de l'ECL et les masses sont en bon état et que cette alimentation électrique n'est pas partagée avec d'autres composants électroniques du véhicule.
Se reporter à Dépistage du code de défaut 686.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687
Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Vitesse basse de turbocompresseur détectée par l'ECM. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
ISL8.9 CM2150 SN - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur a été détecté comme étant inférieur à 600 tr/mn pendant plus d'une seconde lorsque le régime moteur est supérieur à 1200 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après le retour par le capteur de régime de turbocompresseur d'un signal de régime valable et en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Défaillances susceptibles de provoquer ce code de défaut :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut 687.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau d'huile moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 688
Niveau d'huile moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 688 PID: SPN: 98 FMI: 0 VOYANT: Rouge SRT: | Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Un haut niveau d'huile a été détecté par le capteur de niveau d'huile. | Possible manque de puissance, fumée excessive, dilution d'huile, contamination ou grave détérioration du moteur. Le moteur peut détarer.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de capteur de niveau d'huile moteur

Description de circuit

Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur dépasse un certain seuil, l'ECM active le code de défaut 688.

Emplacement de composant

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté gauche du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le régime moteur est 0 tr/mn.

Conditions de réglage des codes de défauts

Le niveau d'huile moteur est détecté comme étant au-dessus du niveau normal de fonctionnement lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut peuvent inclure :

  • Il peut avoir été trop rempli d'huile dans le moteur au cours du plus récent changement d'huile.
  • Le système de carburant peut avoir une fuite dans le système d'huile de lubrification. Rechercher des défauts de système de carburant ou utiliser un colorant fluorescent dans le système de carburant pour identifier des fuites.
  • Le système de refroidissement peut avoir une fuite dans le système d'huile de lubrification. Rechercher la présence de liquide de refroidissement dans l'huile.
Se reporter à Dépistage du code de défaut 688.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689
Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: 190 SPN: 190 FMI: 2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Perte de signal du capteur de vilebrequin. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage. Le moteur fonctionne en utilisant le capteur de régime de secours. La puissance du moteur est réduite.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de régime/position de vilebrequin de moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de régime/position de vilebrequin de moteur
ISM11 CM876 SN - Circuit de régime/position de vilebrequin de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position de vilebrequin pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de vitesse d'arbre à cames est utilisé pour fournir des informations de régime et de position de moteur à l'ECM.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position de vilebrequin.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de régime moteur endommagé ou défectueux.
Se reporter à Dépistage du code de défaut 689.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température d'admission de compresseur de turbocompresseur 1
ISL8.9 CM2150 SN - Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Certains moteurs utilisent un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'admission de compresseur est supérieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4 VOYANT: Orange SRT: | Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température d'admission d'air de compresseur de turbocompresseur 1
ISL8.9 CM2150 - Circuit de capteur de température d'admission d'air de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Remarque : Certains moteurs utilisent un capteur mixte pression/température d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'admission de compresseur est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 693
Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 693 PID: P351 SPN: 1172 FMI: 2 VOYANT: Orange SRT: | Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission de compresseur de turbocompresseur a détecté une température trop haute ou trop basse pour les conditions de fonctionnement. | Une valeur par défaut est utilisée pour la température d'admission de compresseur de turbocompresseur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de température d'admission de compresseur de turbocompresseur 1
ISL8.9 CM2150 SN - Circuit de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Certains moteurs utilisent un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de température d'admission de compresseur est trop haut ou trop bas pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic. Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission de compresseur bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission de compresseur.
Se reporter à Dépistage du code de défaut 693.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 697
Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 697 PID: P21 SPN: 1136 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert est détecté sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Module de commande électronique
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Module de commande électronique
ISM11 CM876 SN - Module de commande électronique

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 697.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 698
Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 698 PID: P21 SPN: 1136 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal ou un circuit ouvert est détecté sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Module de commande électronique (ECM)
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 SM2150 SN - Module de commande électronique (ECM)
ISM11 CM876 SN - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 698.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température ECM - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 699
Température ECM - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 699 PID: SPN: 1136 FMI: 2 VOYANT: Néant SRT: | Température ECM - données erratiques, intermittentes ou incorrectes. Un relevé de température incorrect ou incohérent a été détecté dans l'ECM. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Module de commande électronique (ECM)
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Module de commande électronique (ECM)
ISM11 CM876 SN - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit de capteur de température interne est irrationnel.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si ce code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 699.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S064 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | Le moteur est détaré, mais continue à fonctionner. Un démarrage difficile et un ralenti irrégulier sont possibles.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de régime/position magnétique de moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de régime/position magnétique de moteur
ISM11 CM876 SN - Circuit de régime/position magnétique de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les lobes sur l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la position de vilebrequin ne correspond pas au signal de position d'arbre à cames entré sur l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas, l'ECM détermine qu'il y a un mauvais alignement mécanique entre les deux capteurs.

Les codes possibles de ce code de défaut incluent :

  • Bagues de capteur de régime moteur desserrées ou mal alignées
  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut 731.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: SPN: 723 FMI: 2 VOYANT: Orange SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage. Le moteur fonctionne en utilisant le capteur de position moteur principal.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de vitesse/position d'arbre à cames de moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de vitesse/position d'arbre à cames de moteur
ISM11 CM876 SN - Circuit de capteur de vitesse/position d'arbre à cames de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position d'arbre à cames pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position de vilebrequin.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
Se reporter à Dépistage du code de défaut 778.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 784
Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 784 PID: S145 SPN: 1590 FMI: 2/2 VOYANT: Néant SRT: | Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes. Perte de communication avec le régulateur de vitesse adaptatif. | Le régulateur de vitesse adaptatif ne fonctionne pas. Le régulateur de vitesse standard peut ne pas fonctionner.
ISM11 CM876 SN - Circuit de régulateur de vitesse adaptatif

Description de circuit

L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.

Emplacement de composant

L'emplacement de l'unité de régulateur de vitesse adaptatif varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un module de régulateur de vitesse adaptatif pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le régulateur de vitesse adaptatif ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Si la reprise de régulateur de vitesse adaptatif est activée, le conducteur peut basculer le commutateur d'activation de régulateur de vitesse de la position d'arrêt à la position de marche deux fois pour faire fonctionner le régulateur de vitesse normal et le code de défaut 784 devient inactif. Au cycle suivant de clé, si le message de battement cardiaque n'est toujours pas présent, le code de défaut 784 devient actif.

Se reporter à Dépistage du code de défaut 784.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée sous 6,2 VCC ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de code de défaut, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation électrique d'ECM
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation électrique d'ECM
ISM11 CM876 SN - Circuit d'alimentation électrique d'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'alimentation électrique ECM principale est devenue inférieure à une valeur étalonnable pendant que le contact est mis. Le code de défaut est actif lorsque le contact est mis à l'événement suivant de coupure incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de coupure comme les informations de trajet, le planificateur d'entretien et les informations de défaut ne sont pas enregistrées lorsque le contact est coupé.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • L'ECM doit voir la tension adéquate de batterie principale d'ECM lorsque le contact est coupé avant que le code de défaut ne devienne inactif. Après le diagnostic, démarrer le moteur, le laisser tourner au ralenti pendant une minute, et l'arrêter correctement pour que le défaut devienne inactif.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif.

L'utilisation des commutateurs de déconnexion de batterie pour arrêter le moteur ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM dans les dix secondes après avoir coupé le contact peut endommager le système d'après-traitement. Le véhicule ne doit pas fonctionner avec un code de défaut 1117 actif.

Se reporter à Dépistage du code de défaut 1117.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Position de soupape EGR – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1228
Position de soupape EGR – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1228 PID: P27 SPN: 27 FMI: 2/2 VOYANT: Orange SRT: | Position de soupape EGR - données erratiques, intermittentes ou incorrectes. Le capteur de position de soupape EGR rapporte une valeur erratique ou la position de soupape EGR ne change pas avec les conditions de fonctionnement du moteur. | Possibilité de réduction des performances du moteur. La soupape EGR essaye de se fermer.
ISF2.8 CM2220 E - Circuit de position de soupape EGR

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de position de la soupape de recirculation de gaz d'échappement (EGR) pour déterminer si la soupape EGR répond à la position commandée. L'ECM fournit 5 volts au circuit de signal de position de soupape EGR et le capteur de position de soupape EGR délivre un signal de tension à l'ECM sur la base de la position de la soupape. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent ?

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de position de soupape EGR relève une valeur erratique ou la position de soupape EGR ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé et la soupape EGR essaye de se fermer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 1 minute. La soupape EGR effectue une remise à zéro automatique immédiatement après avoir mis le contact.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert par intermittence ou court-circuit dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de position de soupape EGR
  • ECM en dysfonctionnement
  • Soupape EGR cassée ou qui accroche.

Remarque : Ne pas fournir 12 VCC au capteur de position de soupape EGR ou court-circuiter les fils de moteur de soupape EGR sur le capteur de position de soupape EGR. Le capteur de position de soupape EGR est calibré à 5 VCC et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 1228.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de position de pédale ou levier d'accélérateur 2
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de position de pédale ou levier d'accélérateur 2
ISM11 CM876 SN - Circuit de capteur de position de pédale ou levier d'accélérateur 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 1239.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: Néant SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de position de pédale ou levier d'accélérateur 2
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de position de pédale ou levier d'accélérateur 2
ISM11 CM876 SN - Circuit de capteur de position de pédale ou levier d'accélérateur 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et de réussite de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de la pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut 1241.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242
Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de position de pédale ou levier d'accélérateur 1 et 2
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de position de pédale ou levier d'accélérateur 1 et 2
ISM11 CM876 SN - Circuit de capteur de position de pédale ou levier d'accélérateur 1 et 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 diffèrent de plus de 2 pourcent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Ce code de défaut devient actif lorsque le capteur de position d'accélérateur N° 1 et le capteur de position d'accélérateur N° 2 ne relèvent pas la même valeur.

Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé
  • Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.
Se reporter à Dépistage du code de défaut 1242.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1668
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc1668air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc1668airless

Dernière modification: 27-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668 (assisté à l'air)
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 PID: P203C SPN: 1761 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
ISL8.9 CM2150 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est inférieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 1668, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1668 (assisté à l'air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668 (sans air)
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 PID: P203C SPN: 1761 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est inférieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 1668 (sans air), rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1668 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1669
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc1669air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc1669airless

Dernière modification: 27-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669 (assisté à l'air)
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 PID: P203D SPN: 1761 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 1669, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1669 (assisté à l'air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669 (sans air)
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 PID: P203D SPN: 1761 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 1669, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1669 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1671
Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1671 PID: 203F SPN: 1761 FMI: 18 VOYANT: Maintenance SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Un bas niveau de fluide d'échappement diesel d'après-traitement a été détecté dans le réservoir de fluide d'échappement diesel d'après-traitement. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel
ISM11 CM876 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Un bas niveau de fluide d'échappement diesel d'après-traitement a été détecté dans le réservoir de fluide d'échappement diesel

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le code de défaut 1671 est déclenché lorsqu'un bas niveau de fluide d'échappement diesel a été détecté dans le réservoir de fluide d'échappement diesel. Ajouter du fluide d'échappement diesel dans le réservoir. Ce code de défaut n'est qu'un avertissement pour un faible niveau de solution de réservoir de fluide d'échappement diesel.

Se reporter à Dépistage du code de défaut 1671.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1673
Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1673 PID: P203F SPN: 1761 FMI: 1 VOYANT: Orange SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Aucun fluide d'échappement diesel d'après-traitement n'a été détecté dans le réservoir de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée. Un détarage immédiat de puissance moteur est effectué.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

  • Le capteur de niveau de fluide d'échappement diesel d'après-traitement a détecté que le réservoir de fluide d'échappement diesel est vide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) se met à clignoter en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple de moteur est activé immédiatement lorsque le code de défaut devient actif.

Conditions pour effacer le code de défaut

Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le code de défaut 1673 est déclenché lorsque le capteur de niveau de fluide d'échappement diesel a détecté que le réservoir de fluide d'échappement diesel est vide. Le fluide d'échappement diesel peut toujours être visible à l'intérieur du réservoir lorsque ce code de défaut est actif. Ajouter du fluide d'échappement diesel dans le réservoir.

Se reporter à Dépistage du code de défaut 1673.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1677
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc1677air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc1677airless

Dernière modification: 27-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677 (assisté à l'air)
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: P205C SPN: 3031 FMI: 4 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Valeur de température par défaut utilisée pour la température de réservoir de fluide d'échappement diesel d'après-traitement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de solution catalytique
ISM11 CM876 SN - Circuit de capteur de température de solution catalytique

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la tension de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est inférieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de température de fluide d'échappement diesel d'après-traitement partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1677, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 1677 (assisté à l'air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677 (sans air)
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: P205C SPN: 3031 FMI: 4 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température de solution catalytique. | Valeur de température par défaut utilisée pour la température de réservoir de fluide d'échappement diesel d'après-traitement.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est inférieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de température de fluide d'échappement diesel d'après-traitement partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1677, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 1677 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1678
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc1678air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc1678airless

Dernière modification: 27-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678 (assisté à l'air)
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: P205D SPN: 3031 FMI: 3 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Valeur de température par défaut utilisée pour la température de réservoir de fluide d'échappement diesel d'après-traitement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la tension de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de température de fluide d'échappement diesel d'après-traitement partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 1678 (assisté à l'air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678 (sans air)
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: P205D SPN: 3031 FMI: 3 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit de capteur de température de réservoir de catalyseur. | Valeur de température par défaut utilisée pour la température de réservoir de fluide d'échappement diesel d'après-traitement.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. Le contrôleur de fluide d'échappement diesel surveille la tension sur la broche de signal, la convertit en une valeur de température, et communique cette valeur à l'ECM du moteur.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de température de fluide d'échappement diesel d'après-traitement partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 1678 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1679
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc1679air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc1679airless

Dernière modification: 27-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679 (assisté à l'air)
Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2 VOYANT: Orange SRT: | Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température de réservoir de fluide d'échappement diesel a indiqué une température de réservoir trop haute ou trop basse pour les conditions ambiantes. | Valeur de température par défaut utilisée pour la température de solution catalytique.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis initialement et il s'effectue continuellement lorsque la clé de contact reste en position de marche (ON).

Conditions de réglage des codes de défauts

L'ECM détecte que la température de réservoir de fluide d'échappement diesel d'après-traitement ne correspond pas au relevé de capteur de température ambiante à la mise initiale du contact, ou la température de réservoir n'augmente pas après une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance en plage de la température de réservoir de fluide d'échappement diesel
  • Faisceau de câblage endommagé
  • Contrôleur de fluide d'échappement diesel d'après-traitement défaillant.
Se reporter à Dépistage du code de défaut 1679 (assisté à l'air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679 (sans air)
Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2 VOYANT: Orange SRT: | Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température de réservoir de fluide d'échappement diesel a indiqué une température de réservoir trop haute ou trop basse pour les conditions ambiantes. | Valeur de température par défaut utilisée pour la température de réservoir de fluide d'échappement diesel d'après-traitement.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis initialement et il s'effectue continuellement lorsque la clé de contact reste en position de marche (ON).

Conditions de réglage des codes de défauts

L'ECM détecte que la température de réservoir de fluide d'échappement diesel d'après-traitement ne correspond pas au relevé de capteur de température ambiante à la mise initiale du contact, ou la température de réservoir n'augmente pas après une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement en plage de la température de réservoir de fluide d'échappement diesel
  • Faisceau de câblage endommagé
  • Contrôleur de fluide d'échappement diesel d'après-traitement endommagé
Se reporter à Dépistage du code de défaut 1679 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Unité de dosage de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 1681
Unité de dosage de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1681 PID: SPN: 3361 FMI: 12 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent. Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
ISL8.9 CM2150 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données J1939. L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage à la mise initiale du contact garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé de la conduite d'après-traitement et de la soupape de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement détecte une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le code de défaut 1681 est déclenché lorsque l'unité de dosage de fluide d'échappement diesel d'après-traitement a détecté une erreur interne.

Se reporter à Dépistage du code de défaut 1681.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1682
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc1682air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc1682airless

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante

CODE DE DEFAUT 1682 (assisté à l'air)
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 31 VOYANT: Orange SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante. Une erreur a été détectée par l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Système de dosage de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Système de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Pour un système d'après-traitement SCR à assistance à l'air, l'unité de dosage de fluide d'échappement diesel d'après-traitement requiert la pression d'air des bouteilles d'air OEM. L'unité de dosage de fluide d'échappement diesel mesure précisément la quantité de fluide d'échappement diesel (DEF ou urée) à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel a trois cycles principaux. Un cycle d'amorçage au démarrage initial du moteur garantit que le fluide d'échappement diesel est disponible à l'unité de dosage de fluide d'échappement diesel. Pendant le cycle de dosage, le fluide d'échappement diesel est fourni au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel est éliminé de la conduite de fluide d'échappement diesel et du gicleur d'après-traitement.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de plusieurs parties qui s'effectuent au démarrage initial du moteur et dont l'exécution peut prendre jusqu'à 12 minutes.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement n'est pas capable de fournir le débit de dosage correct au gicleur d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.

Conditions pour effacer le code de défaut

  • Le code de défaut "Actif" ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, il est nécessaire d'utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. Se reporter à la procédure 019-440 au chapitre 19 dans le manuel d'entretien approprié.
  • S'assurer que l'unité de dosage de fluide d'échappement diesel est capable de réussir à passer toutes les phases (amorçage, dosage et purge) et que le fluide d'échappement diesel s'écoule uniformément du gicleur d'après-traitement.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le système d'unité de dosage de fluide d'échappement diesel se compose de trois phases se déroulant dans la séquence suivante : Amorçage, dosage et purge.

Amorçage :

  • L'unité de dosage essaye de s'amorcer toutes les 30 secondes pendant 20 tentatives. Les tentatives peuvent être comptées en écoutant le solénoïde d'air cliquer toutes les 30 secondes.
  • L'unité de dosage de fluide d'échappement diesel peut prendre jusqu'à 12 minutes pour terminer le cycle d'amorçage avant qu'un code de défaut ne devienne actif
  • Pendant l'amorçage, l'unité de dosage pompe du fluide d'échappement diesel à travers les conduites d'alimentation et de retour dans le réservoir.
  • Dans la plupart des conditions, le système s'amorce en 3 ou 4 tentatives.
  • Si l'amorçage n'est pas réussi, l'unité de dosage de fluide d'échappement diesel est désactivée et le code de défaut 1682 est activé.

Dosage :

  • Immédiatement après l'amorçage réussi, le système passe en mode de dosage. A ce stade, le solénoïde d'air cesse de cliquer et un flux constant d'air s'écoule à travers le gicleur d'après-traitement, ce qui aide à transporter le fluide d'échappement diesel et à maintenir le gicleur d'après-traitement dégagé.
  • Le flux d'air reste constant jusqu'à ce que le système atteigne toutes les conditions de dosage avant la fourniture du fluide d'échappement diesel au système d'après-traitement (température de catalyseur supérieure à 200°C [392°F], conditions de régime moteur et de charge remplies, etc.)

Purge

  • Après avoir arrêté le moteur et coupé le contact, l'unité de dosage passe en cycle de purge, qui élimine tout fluide d'échappement diesel restant dans la conduite et le gicleur d'après-traitement après l'opération.
  • La purge consiste à faire passer de l'air comprimé à travers le gicleur d'après-traitement et la conduite de fluide d'échappement diesel pendant 30 secondes.
  • Si la durée de purge complète n'est pas terminée, il est possible que du fluide d'échappement diesel reste dans la conduite, ce qui engendre une accumulation de cristaux durs d'urée, entraînant un blocage de la conduite de fluide d'échappement diesel ou du gicleur d'après-traitement.
  • Si le véhicule est équipé d'un commutateur d'isolation de batterie, il doit avoir un dispositif de délai intégré pour empêcher l'arrêt de l'unité de dosage jusqu'à la fin de la séquence de purge.
  • Les événements de purge incomplète sont enregistrés par l'ECM et incrémentés la prochaine fois que le contact est mis.
  • Les comptes de purge incomplète peuvent être visualisés en utilisant le menu Moniteur/enregistreur de données dans la section d'après-traitement de l'outil d'entretien électronique INSITE™.

Le code de défaut 1682 est déclenché par les modes de défaillance externe suivants :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel.
  • Une faible pression d'air est détectée au niveau de l'unité de contrôle de dosage.
  • La pression d'air est inférieure à la limite minimale exigée par l'unité de contrôle de dosage.
  • Blocage ou restriction de gicleur d'après-traitement. Blocage, restriction ou gel des conduites de fluide d'échappement diesel.
  • Filtre à air en ligne bouché ou restreint.

Le code de défaut 1682 est déclenché par les modes de défaillance interne suivants de l'unité de dosage de fluide d'échappement diesel :

  • L'unité de dosage de fluide d'échappement diesel ne s'initialise pas lorsque le contact est mis (le code de défaut est immédiatement actif lorsque le contact est mis)
  • L'accumulation de cristaux DEF dans l'unité de dosage restreint le flux d'air vers le gicleur d'après-traitement, ce qui peut engendrer des accumulations et des restrictions dans le gicleur d'après-traitement proprement dit.
  • Défaillance interne de capteur de pression provoquant l'échec d'amorçage de l'unité de dosage de fluide d'échappement diesel. Cela amène le fluide d'échappement diesel à s'écouler du gicleur d'après-traitement lorsque le solénoïde d'air fonctionne pendant l'amorçage. (le code de défaut est actif après 12 minutes de tentatives d'amorçage consécutives)
  • Défaillance interne de soupape à clapet provoquant un échec d'amorçage. Cela amène le fluide d'échappement diesel à s'écouler continuellement pendant l'amorçage. (le code de défaut est actif après 12 minutes d'échecs de tentatives d'amorçage)
  • Contamination du clapet antiretour d'entrée d'unité de dosage par une source externe, comme la conduite ou le réservoir de fluide d'échappement diesel
  • Tirage d'air par l'unité de dosage de fluide d'échappement diesel à travers des conduites ou des connecteurs desserrés ou endommagés.
  • Crépine de connecteur d'entrée d'unité de dosage bouchée ou restreinte.
Se reporter à Dépistage du code de défaut 1682 (assisté à l'air).

Dernière modification: 23-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante

CODE DE DEFAUT 1682 (sans air)
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 31 VOYANT: Orange SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante. L'unité de dosage de fluide d'échappement diesel d'après-traitement ne peut pas s'amorcer. | L'unité de dosage de fluide d'échappement diesel ne parvient pas à injecter du fluide d'échappement diesel dans le système d'après-traitement SCR.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Les conduites d'entrée de l'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.

Emplacement de composant

Il y a trois conduites de fluide d'échappement diesel. L'une se trouve entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées à la vue par le système SCR et d'autres composants du véhicule. L'acheminement des conduites varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le système SCR essaye de s'amorcer.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement ne parvient pas à s'amorcer à la suite d'un nombre étalonnable de tentatives.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur peut être activé.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de prise de contrôle manuel du doseur de fluide d'échappement diesel" dans le menu "Test de diagnostic ECM"
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Ce défaut indique que l'unité de dosage de fluide d'échappement diesel n'est pas parvenue à accumuler de la pression ou à s'amorcer après de multiples tentatives. Si le code de défaut 3612 est également mémorisé dans l'ECM, l'unité de dosage peut avoir été incapable de se purger plusieurs fois, et une détérioration de l'unité de dosage peut s'être produite. Diagnostiquer le code de défaut 3612 après avoir résolu ce code de défaut.

Le code de défaut 1682 est déclenché par les modes de défaillance suivants :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel
  • Les réchauffeurs de conduites ne réussissent pas à dégeler le fluide d'échappement diesel gelé
  • La conduite de pression de fluide d'échappement diesel entre l'unité de dosage et la soupape de dosage est nouée, cassée ou débranchée
  • La conduite d'aspiration de fluide d'échappement diesel entre le réservoir de fluide d'échappement diesel et l'unité de dosage est nouée, cassée ou débranchée
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.
Se reporter à Dépistage du code de défaut 1682 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1683
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc1683air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc1683airless

Dernière modification: 27-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1683 (assisté à l'air)
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: P202C SPN: 3363 FMI: 3 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Haute tension de signal détectée au niveau du circuit de capteur de relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. L'élément de chauffage est alimenté par le relais de réchauffeur de réservoir de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement des relais de réchauffeur de réservoir de fluide d'échappement diesel varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Une erreur de circuit entre l'ECM et le relais de réchauffeur de réservoir de fluide d'échappement diesel a été détectée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut ne peut pas détecter de défaillance de circuit sur le côté réchauffeur du relais. Seules les erreurs de circuit entre l'ECM et le relais peuvent être détectées par ce code de défaut.

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de chauffage de réservoir de catalyseur pas connecté au relais
  • Fil de retour de relais de chauffage de réservoir de catalyseur pas connecté au relais
  • Dysfonctionnement du relais de réchauffeur de réservoir de fluide d'échappement diesel
  • Circuit ouvert dans le fil de signal de relais de réchauffeur de réservoir de fluide d'échappement diesel
  • Circuit ouvert dans le fil de retour de relais de réchauffeur de réservoir de fluide d'échappement diesel
  • Court-circuit du fil de signal de réchauffeur de réservoir de fluide d'échappement diesel avec une source de tension.
Se reporter à Dépistage du code de défaut 1683 (assisté à l'air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1683 (sans air)
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: P202C SPN: 3363 FMI: 3 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension d'alimentation détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel a détecté une haute tension d'alimentation au circuit de réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. Le chauffage de réservoir de fluide d'échappement diesel est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel peut être alimentée par un relais d'alimentation électrique fourni par l'OEM, qui est connecté au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Pour diagnostiquer des problèmes de faisceau de câblage, il peut être nécessaire de tenir compte du relais de réchauffeur de conduite optionnel.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de tension dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Court-circuit entre le fil de signal et le fil de retour du réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1683 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1684
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc1684air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc1684airless

Dernière modification: 27-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684 (assisté à l'air)
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: P205B SPN: 3363 FMI: 4 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est désactivé.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel et il sert également à dégeler un réservoir de fluide d'échappement diesel. L'élément de chauffage est alimenté par le relais de réchauffeur de réservoir de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement des relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Une erreur de circuit a été détectée entre l'ECM et le relais de réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut ne peut pas détecter de défaillance de circuit sur le côté chauffage du relais. Seules les erreurs de circuit entre l'ECM et le relais peuvent être détectées par ce code de défaut.

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit du relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la masse du fil de signal de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 1684 (assisté à l'air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684 (sans air)
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: P202B SPN: 3363 FMI: 4 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension d'alimentation détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel a détecté une basse tension d'alimentation ou un court-circuit à la masse au circuit de réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel peut être alimentée par un relais d'alimentation électrique fourni par l'OEM, qui est connecté au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Pour diagnostiquer des problèmes de faisceau de câblage, il peut être nécessaire de tenir compte du relais de réchauffeur de conduite optionnel.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 1684 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 1688
Contrôleur de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1688 PID: SPN: 3360 FMI: 12/12 VOYANT: Rouge SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent. Une erreur interne a été détectée dans le contrôleur de fluide d'échappement diesel d'après-traitement. | Le dosage de fluide d'échappement diesel d'après-traitement a été désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel de réduction catalytique sélective (SCR) qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Il communique avec le module de commande électronique (ECM) du moteur par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Une erreur interne a été détectée dans le contrôleur de fluide d'échappement diesel d'après-traitement et a été communiquée à l'ECM par le biais de la liaison de données.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le contrôleur de fluide d'échappement diesel d'après-traitement ne peut pas être réparé et il doit être remplacé en cas de dysfonctionnement.

Se reporter à Dépistage du code de défaut 1688.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1689
Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1689 PID: SPN: 251 FMI: 2 VOYANT: Orange SRT: | Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes. Coupure d'alimentation électrique d'horloge en temps réel. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.
ISM11 CM876 SN - Circuit d'horloge en temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'horloge en temps réel dans l'ECM a subi une coupure de courant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur sur le deuxième cycle d'allumage en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou endommagée, une détérioration de câblage ou de connecteurs entre la pile et l'ECM ou le fait que le moteur n'est pas équipé d'une pile d'horloge temps réel et l'alimentation de batterie de véhicule sur l'ECM est coupée.

Se reporter à Dépistage du code de défaut 1689.

Dernière modification: 26-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1694
Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1694 PID: P2201 SPN: 3226 FMI: 2 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes. Un relevé de capteur NOx incorrect a été détecté par le capteur NOx de sortie d'après-traitement. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé. Le détarage du moteur intervient après 36 heures de fonctionnement avec le code de défaut actif.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur NOx de sortie d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur NOx de sortie d'après-traitement
ISM11 CM876 SN - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute uniquement dans certaines conditions de fonctionnement du moteur. Se reporter à l'arborescence de diagnostic pour des détails sur l'exécution du diagnostic.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de NOx est supérieur ou inférieur à ce qui est possible de la sortie du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'exécution et d'échec de deux cycles consécutifs d'allumage.
  • Le détarage du moteur intervient après 36 heures de fonctionnement avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • L'ECM a détecté que le relevé de NOx est supérieur ou inférieur à ce qui est possible de la sortie du moteur.
  • Fuites du système d'échappement.
  • Un capteur NOx de sortie d'après-traitement mal installé.
  • Un capteur NOx de sortie d'après-traitement qui a une accumulation de carbone sur l'embout du capteur.
  • Consommation excessive d'huile.
  • Ratés possibles du moteur.
  • Le numéro de pièce du capteur NOx est incorrect.
Se reporter à Dépistage du code de défaut 1694.

Dernière modification: 21-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695
Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation de capteur 5
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation de capteur 5
ISM11 CM876 SN - Circuit d'alimentation de capteur 5

Description de circuit

L'alimentation de capteur 5 du module de commande électronique (ECM) fournit une alimentation de 5 V pour l'accélérateur à distance, le capteur de niveau de liquide de refroidissement, et le capteur de position d'accélérateur 2.

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Une haute tension sur le fil d'alimentation de 5 volts peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut 1695.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696
Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'alimentation de capteur 5
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'alimentation de capteur 5
ISM11 CM876 SN - Circuit d'alimentation de capteur 5

Description de circuit

L'alimentation de capteur 5 du module de commande électronique (ECM) fournit une alimentation de 5 V pour l'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de position d'accélérateur 2, le capteur de vitesse de ventilateur (si monté), et le capteur de niveau/température de réservoir de fluide d'échappement diesel d'après-traitement (sur certains monteurs).

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut 1696.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Actionneur d'alimentation d'air - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1697
Actionneur d'alimentation d'air - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1697 PID: SPN: 3489 FMI: 3 VOYANT: Orange SRT: | Actionneur d'alimentation d'air - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal a été détectée au circuit de solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'actionneur d'alimentation d'air
ISM11 CM876 SN - Circuit d'actionneur d'alimentation d'air

Description de circuit

Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est utilisé pour activer et désactiver l'alimentation d'air du camion sur la pompe de fluide d'échappement diesel. L'air est utilisé pour transporter le fluide d'échappement diesel vers l'injecteur de fluide d'échappement diesel.

Emplacement de composant

Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est monté à l'arrière de la pompe de fluide d'échappement diesel. La pompe de fluide d'échappement diesel est montée par l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque la tension d'alimentation sur le solénoïde d'air est supérieure à 12 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal de solénoïde d'air sur une alimentation de tension
  • Défaillance de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 1697.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Actionneur d'alimentation d'air - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1698
Actionneur d'alimentation d'air - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1698 PID: SPN: 3489 FMI: 4 VOYANT: Orange SRT: | Actionneur d'alimentation d'air - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal a été détectée au circuit de solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'actionneur d'alimentation d'air
ISM11 CM876 SN - Circuit d'actionneur d'alimentation d'air

Description de circuit

Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est utilisé pour activer et désactiver l'alimentation d'air du camion sur la pompe de fluide d'échappement diesel. L'air est utilisé pour transporter le fluide d'échappement diesel vers l'injecteur de fluide d'échappement diesel.

Emplacement de composant

Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est monté à l'arrière de la pompe de fluide d'échappement diesel. La pompe de fluide d'échappement diesel est montée par l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque la tension d'alimentation sur le solénoïde d'air est supérieure à 12 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le fil de signal de solénoïde d'air
  • Circuit ouvert dans le fil de retour de solénoïde d'air
  • Court-circuit de broche à broche sur le fil de signal de solénoïde d'air
  • Dysfonctionnement du solénoïde d'air
  • Dysfonctionnement de la pompe de fluide d'échappement diesel.
Se reporter à Dépistage du code de défaut 1698.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Unité de dosage de fluide d'échappement diesel d'après-traitement - taux de mise à jour anormal

CODE DE DEFAUT 1711
Unité de dosage de fluide d'échappement diesel d'après-traitement - taux de mise à jour anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1711 PID: SPN: 3361 FMI: 9 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - taux de mise à jour anormal. Les communications de liaison de données entre l'ECM et l'unité de dosage de fluide d'échappement diesel d'après-traitement ont été interrompues. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
ISL8.9 CM2150 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données public J1939. L'unité de dosage de fluide d'échappement diesel d'après-traitement reçoit l'alimentation de batterie, l'entrée de la clé de contact et la masse du véhicule OEM.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Les communications de liaison de données entre l'ECM et l'unité de dosage de fluide d'échappement diesel d'après-traitement ont été coupées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Perte de tension de batterie sur l'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Perte de masse de batterie sur l'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Perte d'entrée de clé de contact sur l'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Court-circuit ou circuit ouvert sur le câblage de liaison de données J1939 entre l'unité de dosage de fluide d'échappement diesel d'après-traitement et l'ECM moteur principal
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 1711.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1712
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1712 PID: SPN: 3363 FMI: 18 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incapable de dégeler le fluide d'échappement diesel gelé. | Aucun effet sur le fonctionnement. L'injection de fluide d'échappement diesel dans le système d'après-traitement peut être désactivée si le fluide d'échappement diesel d'après-traitement est gelé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a fonctionné suffisamment longtemps pour dégeler le fluide d'échappement diesel, mais le système de dosage SCR n'est toujours pas capable de s'amorcer.

Action prise lorsque le code de défaut est actif

Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le système doit effectuer un cycle de chauffage de réservoir de fluide d'échappement diesel et parvenir à dégeler le fluide d'échappement diesel.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée
  • Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Bas niveau de liquide de refroidissement du moteur
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Le contrôleur de fluide d'échappement diesel d'après-traitement en dysfonctionnement est incapable de commander le chauffage du réservoir.
Se reporter à Dépistage du code de défaut 1712.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1713
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1713 PID: SPN: 3363 FMI: 0/16 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le réchauffeur de réservoir de fluide d'échappement diesel est continuellement en position de marche. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Il est déterminé que le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est en position de marche lorsque le module de commande électronique (ECM) du moteur commande au réchauffeur d'être en position d'arrêt (OFF).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Avant de diagnostiquer ce code de défaut, s'assurer que le véhicule n'est pas équipé d'un dispositif de chauffage auxiliaire pour le réservoir de fluide d'échappement diesel. Un tel dispositif peut provoquer une surchauffe du fluide d'échappement diesel dans le réservoir.

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position ouverte
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Le contrôleur de fluide d'échappement diesel d'après-traitement en dysfonctionnement commande continuellement le chauffage du réservoir.
Se reporter à Dépistage du code de défaut 1713.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - taux de changement anormal

CODE DE DEFAUT 1848
Température de collecteur d'admission N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1848 PID: P105 SPN: 105 FMI: 10 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - taux de changement anormal. Le capteur de température de collecteur d'admission ne répond pas à un changement des conditions de fonctionnement du moteur. | L'ECM estime la température de collecteur d'admission moteur.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7, CM2150 SN/ISL8.9 CM2150 SN - Circuit de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

La température de collecteur d'admission du moteur est surveillé pendant le chauffage du moteur. L'ECM ne doit pas voir le régime moteur pendant une période de huit heures avant d'exécuter ce diagnostic.

Conditions de réglage des codes de défauts

La température de collecteur d'admission du moteur est surveillé pendant le chauffage du moteur. Si le relevé de température de collecteur d'admission du moteur ne change pas en fonction des conditions de fonctionnement du moteur, le capteur de température de collecteur d'admission est bloqué en plage et ce code de défaut est enregistré.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime la température de collecteur d'admission moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température de collecteur d'admission du moteur bloqué en plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de collecteur d'admission du moteur.

Se reporter à Dépistage du code de défaut 1848.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1852
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: SPN: 97 FMI: 16 VOYANT: Orange SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'indicateur de présence d'eau dans le carburant indique que le niveau d'eau est supérieur à un niveau d'avertissement. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'indicateur de présence d'eau dans le carburant
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'indicateur de présence d'eau dans le carburant
ISM11 CM876 SN - Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.

Emplacement de composant

L'indicateur de présence d'eau dans le carburant est intégré au bas du filtre à carburant. L'emplacement du boîtier de filtre varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

De l'eau a été détectée dans le boîtier de filtre à carburant au-dessus de la limite d'avertissement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La présence d'eau dans le carburant peut provoquer une dégradation extensive du système de carburant en raison des étroites tolérances des composants du système de carburant.

Elle doit être immédiatement drainée.

Se reporter à Dépistage du code de défaut 1852.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1887
Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1887 PID: P2202 SPN: 3226 FMI: 4 VOYANT: Rouge SRT: | Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Une tension de batterie hors plage a été détectée par le capteur NOx de sortie d'après-traitement. | Le moteur peut ne pas démarrer.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur NOx de sortie d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur NOx de sortie d'après-traitement
ISM11 CM876 SN - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Une tension de batterie hors plage a été détectée par le capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La tension fournie au capteur NOx de sortie d'après-traitement est inférieure à +18 VCC
  • La tension fournie au capteur NOx de sortie d'après-traitement est supérieure à +32 VCC
  • Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation
  • Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement
  • Le numéro de pièce du capteur NOx est incorrect.
Se reporter à Dépistage du code de défaut 1887.

Dernière modification: 23-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 1898
Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1898 PID: SPN: 641 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur d'actionneur VGT - hors étalonnage. Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Basse pression de collecteur d'admission. Le VGT est en position ouverte.
ISL8.9 CM2150 SN - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant la mise sous tension initiale en raison d'un accrochage mécanique du système ou d'une condition interne. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. A noter que le contact doit être complètement coupé pendant plus de 30 secondes pour que ce diagnostic s'effectue à la mise initiale du contact.
  • L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'une des conditions suivantes d'erreur existent :

  • L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.
  • Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité lorsque le contact est mis.
Se reporter à Dépistage du code de défaut 1898.

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc1911
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISF ? | Aller à fr120-fc1911bdf
Le moteur est-il un ISC, ISL, ISX, ou ISZ ? | Aller à fr120-fc1911clxz

Dernière modification: 13-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1911 (ISB, ISD, ISF)
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée à la réinitialisation de la soupape de détente de haute pression.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 E/ISF3.8 CM2220 AN - Circuit de pression de rail de dosage d'injecteur N° 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de pression de rail de dosage d'injecteur N° 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a vérifié que la pression de rail de carburant a dépassé la pression limite de clapet de détente de haute pression, et le clapet de détente de haute pression est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Détarage possible du couple moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les anomalies de fonctionnement de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance (moins d'une seconde).

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression et engendrer l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée n'est pas excessive, se reporter à la Procédure 006-020 dans le Tableau des procédures associées. La source d'entrée d'air doit être isolée de l'un de ce qui suit : Conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (codes de défauts 559 et 2372).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher de mauvais connecteurs ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles ou à l'activation d'une grande charge de réchauffeur à grille.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut 1911 (ISB, ISD, ISF).

Dernière modification: 13-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1911 (ISC, ISL, ISX, ISZ)
Circuit de pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée au réinitialisation de la soupape de décharge.
ISL8.9 CM2150 SN - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression mesurée de rail de carburant est supérieure à la pression commandée de rail de carburant d'une limite étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air doit être isolée comme étant l'une des suivantes : Conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (code de défaut 559).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher de mauvais connecteurs ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur de pompe à carburant avec une fuite excessive peut engendrer de hautes pressions de carburant de rail au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter au Diagnostic du code de défaut 1911 (ISC, ISL, ISX, ISZ).

Dernière modification: 06-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938
Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: SPN: 3597 FMI: 18 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par l'actionneur VGT. | Aucun effet sur le fonctionnement.
ISL8.9 CM2150 SN - Circuit de tension de batterie VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut est réglé lorsque la tension fournie à l'actionneur VGT descend au-dessous de +10 VCC pendant 10 secondes et le régime moteur doit être de 0 tr/mn ou au-dessus de 500 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement VGT continue jusqu'à ce que la tension de la batterie devienne suffisamment basse pour que l'actionnement VGT cesse.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la tension de l'actionneur VGT est supérieure à +10 VCC et que le régime moteur est égal à 0 ou supérieur à 500 tr/mn.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à +10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1938.

Dernière modification: 06-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal – niveau le moins grave

CODE DE DEFAUT 1943
Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal – niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1943 PID: SPN: 3555 FMI: 1/17 VOYANT: Néant SRT: | Densité d'air ambiant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Le couple moteur a été réduit car le véhicule fonctionne à haute altitude. | Détarage possible de la puissance du moteur.
ISM11 CM876 SN - Circuit de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'air ambiant est inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple moteur est limitée par le fonctionnement du moteur à haute altitude.

Conditions pour effacer le code de défaut

L'ECM remet le moteur à plein couple et le code de défaut devient inactif lorsque le véhicule retourne à des conditions d'altitude normale.

Informations techniques (Shop Talk)

Lorsque le moteur fonctionne à haute altitude, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à haute altitude pour protéger le turbocompresseur et le moteur contre des températures d'échappement excessivement élevées. Le détarage limite la sortie de couple du moteur pour maintenir les températures au-dessous des limites maximales de température.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être aux mêmes conditions de fonctionnement (altitude et température) qu’à l'enregistrement initial du code de défaut.

Se reporter à Dépistage du code de défaut 1943.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962
Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S027 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
ISL8.9 CM2150 SN - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut s'enregistre lorsque la température interne de l'actionneur VGT dépasse 125°C [257°F] en continu pendant 30 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la température interne de l'actionneur est descendue sous 125°C [257°F].

Informations techniques (Shop Talk)

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue. Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut 1962.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182 PID: P0478 SPN: 1072 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de signal de solénoïde de frein moteur 1
ISL8.9 CM2150 SN - Circuit de signal de solénoïde de frein moteur 1
ISM11 CM876 SN - Circuit de signal de solénoïde de frein moteur 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion de circuit de frein moteur N° 1 est supérieur à 0 V lorsque le signal de modulation de largeur d'impulsion est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2182.

Dernière modification: 06-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 PID: PO477 SPN: 1072 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN - Circuit de pilote d'actionneur de frein moteur 1
ISL8.9 CM2150 SN - Circuit de pilote d'actionneur de frein moteur 1
ISM11 CM876 SN - Circuit de pilote d'actionneur de frein moteur 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il n'est pas détecté de tension de système pour le signal de modulation de largeur d'impulsion de circuit de frein moteur N° 1 lorsque le signal de modulation de largeur d'impulsion est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Se reporter à Dépistage du code de défaut 2183.

Dernière modification: 02-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Alimentation de capteur de position de pédale ou levier d'accélérateur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Alimentation de capteur de position de pédale ou levier d'accélérateur
ISM11 CM876 SN - Alimentation de capteur de position de pédale ou levier d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 V au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

L'ensemble de pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 4 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter à Dépistage du code de défaut 2185.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne fait que caler.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de tension d'alimentation de capteur de position de pédale d'accélérateur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de tension d'alimentation de capteur de position de pédale d'accélérateur
ISM11 CM876 SN - Circuit de tension d'alimentation de capteur de position de pédale d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 V au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 4 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne fait que caler.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2186.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198
Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S027 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - cause de base inconnue. Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas correctement le message J1939 de l'ECM. | L'actionnement de VGT est désactivé.
ISL8.9 CM2150 SN - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'actionneur de VGT ne reçoit pas un message J1939 valable de l'ECM pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que l'actionneur de VGT reçoit un message J1939 valide de l'ECM.

Informations techniques (Shop Talk)

Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2198.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

CODE DE DEFAUT 2265
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: S126 SPN: 1075 FMI: 3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
ISL8.9 CM2150 SN - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et la temporisation de pompe de gavage a expiré une minute après la mise initiale du contact.

Conditions de réglage des codes de défauts

Le circuit de signal de pompe de gavage de carburant moteur est détecté comme étant supérieur à 0 VCC lorsque le signal est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut devient actif si'ECM détecte un circuit ouvert lorsque le contat est mis. Les causes de ce code de défaut comprennent un circuit ouvert dans le circuit de pompe de gavage de carburant électrique.

Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Ce code de défaut peut détecter des conditions de circuit ouvert uniquement lorsque le contact est mis. La pompe de gavage fonctionne uniquement lorsque le contact est mis et au lancement pour faciliter l'amorçage de la pompe d'engrenage de pompe à carburant.

La pompe de gavage fonctionne en continu s'il y a un court-circuit sur l'alimentation électrique de batterie. Si la pompe de gavage fonctionne en continu, rechercher des modifications d'accessoires et de câblage sur la pompe de gavage.

Se reporter à Dépistage du code de défaut 2265.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 2266
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: S126 SPN: 1075 FMI: 4 VOYANT: Avertissement SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
ISL8.9 CM2150 SN - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute au cours de la première minute suivant la mise du contact, lorsqu'il est commandé à la pompe de gavage de carburant de fonctionner.

Conditions de réglage des codes de défauts

Le circuit de signal de pompe de gavage de carburant est détecté comme étant à 0 VCC lorsque le signal est activé par l'ECM et doit être à la tension du système.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit à la masse ou une intensité élevée dans le circuit de pompe de gavage de carburant électrique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit partiel de la pompe de gavage). Par temps froid, le carburant gelé peut boucher la pompe de gavage et provoquer ce code de défaut. Ecouter la pompe de gavage pour s'assurer qu'elle fonctionne à des tempéartures ambiantes froides (moins de -29°C [-20°F]). Ce code de défaut peut éventuellement devenir également actif si le rotor de la pompe de gavage cale ou se grippe. Lorsque la condition de défaut est détectée, le pilote d'ECM sur la pompe de gavage est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est réactivé lorsque le contact est mis. Si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Se reporter à Dépistage du code de défaut 2266.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de position de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2271
Circuit de position de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2271 PID: P027 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de position de soupape EGR. | L'actionnement de soupape EGR a été désactivé.
ISF2.8 CM2220 E - Circuit de position de soupape EGR

Description de circuit

L'ECM utilise le capteur de position de soupape EGR pour déterminer si la soupape répond à la position commandée ou pas. L'ECM fournit 5 volts au circuit de signal de position de soupape EGR et le capteur de position de soupape EGR délivre un signal de tension à l'ECM sur la base de la position de la soupape. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de position de soupape EGR est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement de la soupape EGR est désactivé et la soupape EGR se ferme.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 1 minute. La soupape EGR effectue une remise à zéro automatique immédiatement après avoir mis le contact.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit du fil de SIGNAL sur l'alimentation de capteur
  • Anomalie de fonctionnement du capteur de position de soupape EGR
  • ECM présentant une anomalie de fonctionnement.

REMARQUE : Ne pas fournir 12 VCC au capteur de position de soupape EGR ou court-circuiter les fils de moteur de soupape EGR sur le capteur de position de soupape EGR. Le capteur de position de soupape EGR est calibré à 5 VCC et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 2271.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272
Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | L'actionnement de soupape EGR a été désactivé.
ISF2.8 CM2220 E - Circuit de position de soupape EGR

Description de circuit

L'ECM utilise le capteur de position de soupape EGR pour déterminer si la soupape répond à la position commandée ou pas. Le module de commande électronique (ECM) fournit 5 volts au circuit de signal de position de soupape EGR et le capteur de position de soupape EGR délivre un signal de tension à l'ECM sur la base de la position de la soupape. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de position de soupape EGR est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 1 minute. La soupape EGR effectue une remise à zéro automatique immédiatement après avoir mis le contact.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse
  • Circuit ouvert ou court-circuit d'alimentation à la masse
  • Court-circuit du capteur à la masse.

REMARQUE : Ne pas fournir 12 V au capteur de position de soupape EGR ou court-circuiter les fils de moteur de soupape EGR sur le capteur de position de soupape EGR. Le capteur de position de soupape EGR est calibré à 5 V et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 2272.

Dernière modification: 18-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 0/15 VOYANT: Néant SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Détarage de puissance moteur pour réduire le régime de turbocompresseur.
ISL8.9 CM2150 SN - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieur aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à proximité des limites de régime de turbocompresseur.

Se reporter à Dépistage du code de défaut 2288.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311
Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S018 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Le fonctionnement du moteur est irrégulier avec un manque de puissance.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de soupape de commande d'injection de carburant électronique
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de soupape de commande d'injection de carburant électronique

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'actionneur de pompe à carburant est une soupape normalement ouverte. Une grande résistance de circuit peut amener la pression de carburant à être supérieure à la pression commandée à charge légère.

Emplacement de composant

La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce défaut est réglé lorsque le circuit d'actionneur de pompe à carburant a des problèmes de circuit intermittents, ou la résistance d'actionneur de pompe à carburant est trop haute ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un tests sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est défaillant ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas défectueux.

Se reporter à Dépistage du code de défaut 2311.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321
Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Des ratés du moteur peuvent se produire lorsque le contrôle passe du capteur principal au capteur de régime de secours. La puissance du moteur est réduite lorsque le moteur fonctionne avec le capteur de régime de secours.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de capteur de régime/position de vilebrequin de moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de régime/position de vilebrequin de moteur
ISM11 CM876 SN - Circuit de capteur de régime/position de vilebrequin de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur sur la base de la dent manquante sur le cadran d'indicateur de vitesse.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un signal intermittent ou dégradé du capteur de vitesse/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif dès que le signal dégradé du capteur de régime/position de vilebrequin n'est plus présent et dès que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas présent ou s'il est dégradé pendant plus de trois secondes de suite. Pendant ce temps, si le signal de capteur de régime moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime moteur principal et il reprend les événements d'injection en utilisant le capteur de régime moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime de secours. Si le signal de capteur de régime principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime de secours et reprend les événements d'injection basés sur le capteur de régime principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur principal pendant au moins 20 minutes.

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2321.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de capteur de régime/position d'arbre à cames de moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de vitesse/position d'arbre à cames de moteur
ISM11 CM876 SN - Circuit de capteur de vitesse/position d'arbre à cames de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte intermittente du signal de capteur de vitesse/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position d'arbre à cames.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

L'ECM règle le code de défaut inactif une fois que l'ECM détecte un signal valide du capteur de vitesse/position d'arbre à cames.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime de vilebrequin). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes de suite. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur secondaire, ce code de défaut devient actif. Puisque le signal de régime moteur secondaire n'est pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne peut pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 20 minutes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2322.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime de turbocompresseur N° 1 - taux de changement anormal

CODE DE DEFAUT 2345
Régime de turbocompresseur N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2345 PID: P103 SPN: 103 FMI: 10/10 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - taux de changement anormal. Une valeur de vitesse erronée du capteur de vitesse de turbocompresseur a été détectée. | Aucun effet sur le fonctionnement. L'ECM utilise une vitesse estimée de turbocompresseur.
ISL8.9 CM2150 SN - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur se trouve dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur a augmenté plus vite que cela n'est physiquement réalisable par le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par une connexion intermittente de capteur de vitesse de turbocompresseur, un espacement d'air incorrect du capteur de vitesse de turbocompresseur ou un capteur de vitesse de turbocompresseur en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2345.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission de turbine de turbocompresseur – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 2346
Température d'admission de turbine de turbocompresseur – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: SPN: 2789 FMI: 0/15 VOYANT: Néant SRT: | Température d'admission de turbine de turbocompresseur – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.
ISL8.9 CM2150 SN - Module de commande électronique
ISM11 CM876 SN - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'admission de turbine.

Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de gaz d'échappement de sortie de turbine sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'admission de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut d'information indiquant que le moteur est détaré pour une haute température d'admission de turbine (température d'échappement). Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance de moteur est détarée pour limiter la température d'échappement.

Si la condition persiste, le code de défaut 2451 devient actif.

Se reporter à Dépistage du code de défaut 2346.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de sortie de compresseur de turbocompresseur (calculée) – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

CODE DE DEFAUT 2347
Température de sortie de compresseur de turbocompresseur (calculée) – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2347 PID: SPN: 2629 FMI: 0/15 VOYANT: Néant SRT: | Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une grande température d'air de sortie de compresseur de turbocompresseur a été calculée par le module de commande électronique (ECM). | Le carburant est limité pour réduire la température d'air de sortie de compresseur de turbocompresseur.
ISL8.9 CM2150 SN - Module de commande électronique
ISM11 CM876 SN - Module de commande électronique

Description de circuit

La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM. La température d'air de sortie de compresseur de turbocompresseur est dérivée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'entrée du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.

Emplacement de composant

Il n'y a pas de capteur physique de capteur de température de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le compresseur de turbocompresseur avant que la recirculation des gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de sortie de compresseur de turbocompresseur calculée est supérieure à 238°C [460°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température calculée de sortie de compresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites d'admission d'air permettant à de l'air chaud sous le capot de pénétrer dans le système d'admission
  • Relevés de pression de collecteur d'admission défectueux
  • Relevés élevés de vitesse de turbocompresseur
  • Dysfonctionnement de capteur de pression barométrique
  • Turbocompresseur à géométrie variable bloqué.

Remarque : A moins que le défaut ne soit provoqué par un dysfonctionnement du capteur de pression barométrique ou du capteur de pression de collecteur d'admission, ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si le dysfonctionnement est dépisté et réparé.

Se reporter à Dépistage du code de défaut 2347.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2351
Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2351 PID: S146 SPN: 2791 FMI: 4 VOYANT: Orange SRT: | Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit du moteur de soupape EGR. | Manque éventuel de puissance. Moteur de soupape EGR hors tension.
ISF2.8 CM2220 E - Circuit de position de soupape EGR

Description de circuit

Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Emplacement de composant

La soupape EGR se trouve sur le côté échappement du moteur et est attachée au refroidisseur EGR qui est monté sur le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte un court-circuit à la masse dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • Le code de défaut est toujours inactif lorsque le contact est mis. Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension du circuit et enregistre un code de défaut si le niveau de tension indique la présence d'un court-circuit à la masse. Ce défaut est toujours inactif lorsque le contact est mis. S'il y a une panne de ce circuit, le code de défaut n'est pas actif avant que la soupape ne soit actionnée. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce défaut sont des courts-circuits des fils (+ ou -) de sortie de moteur de soupape EGR à la masse dans le faisceau, le moteur de soupape EGR ou l'ECM.

REMARQUE : Ne pas fournir 12 VCC au capteur de position de soupape EGR ou court-circuiter les fils de moteur de soupape EGR sur le capteur de position de soupape EGR. Le capteur de position de soupape EGR est calibré à 5 VCC et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 2351.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2352
Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

CODE | RAISON | EFFET
Code de défaut: 2352 PID: S146 SPN: 2791 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit du moteur de soupape EGR. | Manque éventuel de puissance. Moteur de soupape EGR hors tension.
ISF2.8 CM2220 E - Circuit de commande de soupape EGR

Description de circuit

Le module de commande électronique (ECM) contrôle la soupape de recirculation des gaz d'échappement (EGR), en l'ouvrant et en la fermant en fonction des conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Emplacement de composant

La soupape EGR se trouve sur le côté échappement du moteur et est attachée au refroidisseur EGR qui est monté sur le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de tension ou un circuit ouvert dans le circuit d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. Le fonctionnement de la soupape EGR est désactivé et la soupape passe par défaut en position fermée.

Conditions pour effacer le code de défaut

  • Le code de défaut est toujours inactif lorsque le contact est mis. Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension du circuit et enregistre un code de défaut si le niveau de tension indique la présence d'un court-circuit à la tension. Ce défaut est toujours inactif lorsque le contact est mis. S'il y a une panne de ce circuit, le code de défaut n'est pas actif avant que la soupape ne soit actionnée. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce défaut sont un circuit ouvert des fils (+ ou -) du moteur EGR ou un court-circuit à une source de tension dans le faisceau ou l'ECM.

Remarque : Ne pas fournir 12 VCC au capteur de position de soupape EGR ou court-circuiter les fils de moteur de soupape EGR sur le capteur de position de soupape EGR. Le capteur de position de soupape EGR est calibré à 5 VCC et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 2352.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2357
Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique. Le moteur EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | L'actionnement de soupape EGR a été désactivé.
ISF2.8 CM2220 E - Circuit de soupape EGR

Description de circuit

Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Emplacement de composant

La soupape EGR se trouve sur le côté échappement du moteur et est attachée au refroidisseur EGR qui est monté sur le collecteur d'échappement. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur est en fonctionnement, et il est commandé à la soupape EGR de se déplacer. L'ECM est programmé pour effectuer un balayage de la soupape EGR lorsque le contact est mis, au cours duquel ce diagnostic s'effectue également.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le cycle d'usage nécessaire pour ouvrir la soupape EGR est supérieur à 95 pourcent pendant 3 secondes.

Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si la soupape EGR est commandée en position ouverte et la soupape EGR est incapable de se mettre à la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • Le code de défaut est toujours inactif lorsque le contact est mis. Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

L'ECM surveille le cycle d'usage de la soupape et enregistre un code de défaut si le cycle d'usage est trop élevé. Ce défaut est toujours inactif lorsque le contact est mis. S'il y a une panne, le code de défaut n'est pas actif avant que la soupape ne soit actionnée. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce défaut incluent :

  • Détérioration du capteur de position de soupape EGR ; détérioration mécanique ou électrique
  • Détérioration de l'ensemble de soupape EGR nécessitant une haute intensité pour faire fonctionner la soupape, comme le blocage ou l'accrochage de la soupape.

REMARQUE : Ne pas fournir 12 V au capteur de position de soupape EGR ou court-circuiter les fils de moteur de soupape EGR sur le capteur de position de soupape EGR. Le capteur de position de soupape EGR est calibré à 5 V et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 2357.

Dernière modification: 31-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc2363
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr120-fc2363hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr120-fc2363mr

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363 (Usage intensif)
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S080 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Les freins moteur sur les cylindres N° 4, 5 et 6 ne peuvent pas être activés.
ISM11 CM876 SN - Circuit de signal de solénoïde de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Un ECM endommagé.
Se reporter à Dépistage du code de défaut 2363 (usage intensif).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363 (Moyenne puissance)
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S029 SPN: 1073 FMI: 4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
ISL8.9 CM2150 SN - Circuit de sortie de pilote d'actionneur de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le véhicule de manière à activer les freins moteur. Cela permet au diagnostic de s'effectuer avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic, ou lorsque le contact est coupé et remis.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut actif ou inactif.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2363 (moyenne puissance).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc2367
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr120-fc2367hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr120-fc2367mr

Dernière modification: 11-MAI-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367 (Usage intensif)
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S080 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Les freins moteur sur les cylindres N° 4, 5 et 6 ne peuvent pas être désactivés ni activés.
ISM11 CM876 SN - Circuit de signal de solénoïde de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 n'est pas sous tension.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • Un ECM endommagé.
Se reporter à Dépistage du code de défaut 2367 (usage intensif).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367 (Moyenne puissance)
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S80 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
ISL8.9 CM2150 SN - Circuit de pilote d'actionneur de frein moteur

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 n'est pas sous tension.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et faire fonctionner le véhicule de manière à activer les freins moteur. Cela permet au diagnostic de s'effectuer avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic, ou lorsque le contact est coupé et remis.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut actif ou inactif.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Un court-circuit à la source de tension dans le faisceau moteur
  • Un ECM endommagé.
Se reporter à Dépistage du code de défaut 2367 (moyenne puissance).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de frein moteur (d'échappement) - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2369
Circuit de pilote de frein moteur (d'échappement) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2369 PID: SPN: 1074 FMI: 4 VOYANT: Orange SRT: | Circuit de pilote de frein moteur (d'échappement) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au circuit de commande de frein d'échappement. | Aucun effet sur le fonctionnement.
ISF 2.8 CM2220 E/ISF 2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de pilote de frein moteur (d'échappement)

Description de circuit

Le frein d'échappement est utilisé pour abaisser le régime moteur en créant une contre-pression d'échappement élevée qui ralentit le véhicule et prolonge la durée de vie des freins de service. Cette contre-pression est obtenue par la restriction du flux d'air dans le système d'échappement avec une valve papillon.

Emplacement de composant

Le frein d'échappement est situé dans le flux d'échappement, après la sortie de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension dans le circuit de commande de frein d'échappement est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou l'actionneur de frein d'échappement.

Se reporter à Dépistage du code de défaut 2369.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote de frein moteur (d'échappement) - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2371
Circuit de pilote de frein moteur (d'échappement) - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2371 PID: SPN: 1074 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote de frein moteur (d'échappement) - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de frein d'échappement. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de pilote de frein moteur (d'échappement)

Description de circuit

Le frein d'échappement est utilisé pour abaisser le régime moteur en créant une contre-pression d'échappement élevée qui ralentit le véhicule et prolonge la durée de vie des freins de service. Cette contre-pression est obtenue par la restriction du flux d'air dans le système d'échappement avec une valve papillon.

Emplacement de composant

Le frein d'échappement est situé dans le flux d'échappement, après la sortie de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension dans le circuit de commande de frein d'échappement est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou l'actionneur de frein d'échappement
  • Court-circuit sur la source de tension dans le faisceau moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2371.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373
Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
ISL8.9 CM2150 SN - Circuit de capteur de pression de gaz échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est supérieure à 4,75 VCC pendant plus de 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 2373.

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374
Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
ISL8.9 CM2150 SN - Circuit de capteur de pression de gaz échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est inférieure à 0,25 VCC pendant plus de 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 2374.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S033 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISF2.8 CM2220 E - Circuit de commande de ventilateur
ISF2.8 CM2220 AN - Circuit de commande de ventilateur
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de commande de ventilateur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de commande de ventilateur
ISM11 CM876 SN - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal à modulation de largeur d'impulsion (PWM) est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. Utiliser l'outil d'entretien électronique INSITE™ pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal à modulation de largeur d'impulsion (PWM) de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal à modulation de largeur d'impulsion (PWM) de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de commande de ventilateur est détecté comme étant supérieur à 0 VCC lorsque le signal à modulation de largeur d'impulsion (PWM) est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

Pour les ventilateurs de type marche/arrêt et de type à vitesse variable, le diagnostic s'efface lorsque le ventilateur est arrêté et à l'exécution et à la réussite du diagnostic. Pour tous les autres types de ventilateurs, le diagnostic s'efface lorsque le signal à modulation de largeur d'impulsion (PWM) est inférieur à 100%.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de ventilateur
  • Court-circuit sur la source de tension dans le faisceau OEM
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2377.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387
Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S027 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | La course du VGT peut être limitée.
ISL8.9 CM2150 SN - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la position d'actionneur VGT réelle ne peut pas correspondre à la position commandée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur VGT essaye continuellement d'atteindre la position commandée même lorsque le voyant de contrôle moteur est allumé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic à la mise du contact initiale.

Informations techniques (Shop Talk)

De grandes fuites de pression de suralimentation peuvent également provoquer ce code de défaut.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut, le cas échéant. Une dégradation progressive du système d'après-traitement peut s'être produite.

Se reporter à Dépistage du code de défaut 2387.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'air ambiant - données erratiques, intermittentes ou incorrectes.

CODE DE DEFAUT 2398
Température d'air ambiant - données erratiques, intermittentes ou incorrectes.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2398 PID: SPN: 171 FMI: 2 VOYANT: Orange SRT: | Température d'air ambiant - données erratiques, intermittentes ou incorrectes. Le capteur de température d'air ambiant donne une valeur erratique. | L'ECM estime la température d'air ambiant.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température d'air ambiant 1

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant. Le module de commande électronique (ECM) utilise ce relevé de température pour optimiser le fonctionnement du moteur et déterminer s'il faut chauffer le système SCR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel de recherche de panne et de réparation approprié de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur. L'ECM ne doit pas constater de cycle de clé de contact pendant une période de 8 heures avant que cette partie du diagnostic ne puisse être exécutée. La deuxième partie s'exécute lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission moteur est supérieure ou inférieure aux relevés des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur ou la température ambiante ne change pas dans le temps.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic. Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut PAS être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut devient inactif, il peut être nécessaire d'effectuer un arrêt continu de huit heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'air ambiant bloqué en plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'air ambiant.
  • Dysfonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2398.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Cylindre de pilote de solénoïde d'injecteur N° 1 - hors étalonnage. Des informations de codes barres d'injecteur incorrectes ont été saisies.

CODE DE DEFAUT 2442
Cylindre de pilote de solénoïde d'injecteur N° 1 - hors étalonnage. Des informations de codes barres d'injecteur incorrectes ont été saisies.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2442 PID: SPN: 651 FMI: 13 VOYANT: ORANGE SRT: | Cylindre de pilote de solénoïde d'injecteur N° 1 - hors étalonnage. Des informations de codes barres d'injecteur incorrectes ont été saisies. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 1

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Les injecteurs traversent le dessus du couvercle de culbuteurs. Chaque injecteur a un connecteur électrique externe qui se connecte directement au faisceau moteur. Le faisceau moteur relie les injecteurs à l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la valeur de codes-barres d'injecteur pour le cylindre 1 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le code de défaut s'efface immédiatement dès que les valeurs de codes barres d'injecteur correctes sont saisies avec l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif.

Se reporter à Dépistage du code de défaut 2442.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Cylindre de pilote de solénoïde d'injecteur N° 2 - hors étalonnage

CODE DE DEFAUT 2443
Cylindre de pilote de solénoïde d'injecteur N° 2 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2443 PID: SPN: 652 FMI: 13 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 2 - hors étalonnage. Des informations de codes barres d'injecteur incorrectes ont été saisies. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 2

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Les injecteurs traversent le dessus du couvercle de culbuteurs. Chaque injecteur a un connecteur électrique externe qui se connecte directement au faisceau moteur. Le faisceau moteur relie les injecteurs à l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la valeur de codes-barres d'injecteur pour le cylindre 2 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le code de défaut s'efface immédiatement dès que les valeurs de codes barres d'injecteur correctes sont saisies avec l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif.

Se reporter à Dépistage du code de défaut 2443.

Dernière modification: 21-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Cylindre de pilote de solénoïde d'injecteur N° 3 - hors étalonnage

CODE DE DEFAUT 2444
Cylindre de pilote de solénoïde d'injecteur N° 3 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2444 PID: SPN: 653 FMI: 13 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 3 - hors étalonnage. Des informations de codes barres d'injecteur incorrectes ont été saisies. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 3

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Les injecteurs traversent le dessus du couvercle de culbuteurs. Chaque injecteur a un connecteur électrique externe qui se connecte directement au faisceau moteur. Le faisceau moteur relie les injecteurs à l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la valeur de codes-barres d'injecteur pour le cylindre 3 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Le code de défaut s'efface immédiatement dès que les valeurs de codes barres d'injecteur correctes sont saisies avec l'outil d'entretien électronique INSITE™.

Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif.

Se reporter à Dépistage du code de défaut 2444.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Cylindre de pilote de solénoïde d'injecteur N° 4 - hors étalonnage

CODE DE DEFAUT 2445
Cylindre de pilote de solénoïde d'injecteur N° 4 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2445 PID: SPN: 654 FMI: 13 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 4 - hors étalonnage. Des informations de codes barres d'injecteur incorrectes ont été saisies. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN - Circuit de pilote de solénoïde d'injecteur de cylindre 4

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Les injecteurs traversent le dessus du couvercle de culbuteurs. Chaque injecteur a un connecteur électrique externe qui se connecte directement au faisceau moteur. Le faisceau moteur relie les injecteurs à l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la valeur de codes-barres d'injecteur pour le cylindre 4 n'a pas été correctement saisie dans l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Le code de défaut s'efface immédiatement dès que les valeurs de codes barres d'injecteur correctes sont saisies avec l'outil d'entretien électronique INSITE™.

Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.

  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif.

Se reporter à Dépistage du code de défaut 2445.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P2560 SPN: 111 FMI: 17 VOYANT: Maintenance SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Module de commande électronique
ISM11 CM876 SN - Module de commande électronique

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur à la mise de contact initiale pendant 30 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement. L'ECM arrête de faire clignoter le voyant orange de contrôle moteur à la mise de contact lorsque du liquide de refroidissement a été ajouté au moteur.

Se reporter à Dépistage du code de défaut 2448.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 2449
Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2449 PID: S027 SPN: 641 FMI: 13/13 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - hors étalonnage. Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Basse pression du collecteur d'admission.
ISL8.9 CM2150 SN - Circuit de contrôleur d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne puisse s'effectuer à la mise initiale du contact.

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant le processus d'apprentissage d'actionneur VGT en raison d'un accrochage mécanique du système ou d'une condition interne. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Le code de défaut s'efface à la mise de contact si la condition d'erreur n'existe plus. L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'une des conditions suivantes d'erreur existent :

  • Si l'actionneur de turbocompresseur vient juste d'être remplacé et ce code de défaut est actif, cela indique généralement que l'actionneur de turbocompresseur n'est pas correctement installé. L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.
  • Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité lorsque le contact est mis.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut, le cas échéant. Une dégradation progressive du système d'après-traitement peut s'être produite.

Se reporter à Dépistage du code de défaut 2449.

Dernière modification: 24-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 2451
Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2451 PID: SPN: 2789 FMI: 0/16 VOYANT: Néant SRT: | Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. La température d'entrée de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.
ISM11 CM876 SN - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine.

Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou le gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'entrée de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut d'information indiquant que le moteur est détaré pour une haute température d'admission de turbine (échappement). Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance de moteur est détarée pour limiter la température d'échappement.

Si la condition persiste, le code de défaut 2451 devient actif.

Se reporter à Dépistage du code de défaut 2451.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: SPN: 729 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de réchauffer d'air d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffer d'air d'admission 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif à modulation de largeur d'impulsion (PWM) est activé. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission est supérieur à 0 VCC lorsque le signal de modulation de largeur d'impulsion (PWM) est désactivé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de réchauffeur d'air d'admission pas connecté au relais
  • Fil de retour de relais de réchauffeur d'air d'admission pas connecté au relais
  • Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission
  • Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission
  • Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.
Se reporter à Dépistage du code de défaut 2555.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: SPN: 729 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de réchauffer d'air d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffer d'air d'admission 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif à modulation de largeur d'impulsion (PWM) est activé. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il n'est pas détecté de tension de système pour le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission lorsque le signal de modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de relais de réchauffeur d'air d'admission
  • Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.
Se reporter à Dépistage du code de défaut 2556.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 2634
Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2634 PID: SPN: 641 FMI: 12/12 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent. Une erreur interne a été détectée par le contrôleur intelligent de turbocompresseur à géométrie variable. | L'actionnement du turbocompresseur à géométrie variable est désactivée.
ISL8.9 CM2150 SN - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur VGT a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • L'actionneur VGT cesse de commande le turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Le diagnostic s'efface à la mise de contact initiale si la condition d'erreur n'existe plus.
  • L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 2634 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 2634 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2634.

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur VGT - condition existante

CODE DE DEFAUT 2635
Circuit de pilote d'actionneur VGT - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2635 PID: SPN: 641 FMI: 31 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - condition existante. Une mauvaise correspondance d'étalonnage entre l'actionneur VGT et l'ECM a été détectée. | L'actionnement de VGT est désactivé.
ISL8.9 CM2150 SN - Circuit d'actionneur de turbocompresseur à géométrie variable (VGT)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut peut être activé pour les raisons suivantes :

  • L'ECM a détecté une incompatibilité d'étalonnage entre l'actionneur VGT et l'étalonnage ECM.
  • L'actionneur VGT a détecté que la tension de système est incorrecte pour le numéro de pièce d'actionneur VGT installé.
  • L'ECM a détecté l'installation d'un actionneur VGT incorrect sur le turbocompresseur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Le diagnostic s'efface à la mise de contact initiale si la condition d'erreur n'existe plus.
  • L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté qu'un actionneur VGT incorrect est installé sur le turbocompresseur.

Se reporter à Dépistage du code de défaut 2635.

Dernière modification: 23-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 2636
Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2636 PID: SPN: 641 FMI: 9 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - taux d'actualisation anormal. Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Le VGT passe à la position ouverte par défaut.
ISL8.9 CM2150 SN - Circuit d'actionneur de turbocompresseur à géométrie variable (VGT)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM de moteur principal ne reçoit pas de message J1939 valable d'un actionneur VGT pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Le diagnostic s'efface immédiatement après la réception d'un message J1939 valable de l'actionneur VGT.
  • L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Dépister les comptes inactifs élevés du code de défaut 2636 comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • L'actionneur VGT ne reçoit pas d'alimentation électrique de l'ECM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique ou une basse tension fournie par l'ECM moteur principal.
  • Un circuit ouvert de retour sur le circuit d'actionneur VGT.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT.
  • Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939.
  • Cycle rapide consistant à couper et à remettre le contact sans délai.
  • Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur.
  • Un ECM moteur endommagé.
Se reporter à Dépistage du code de défaut 2636.

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 2771
Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2771 PID: SPN: 3226 FMI: 9 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur NOx de sortie d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur NOx de sortie d'après-traitement
ISM11 CM876 SN - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxydes d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec l'ECM du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique SCR. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque l'ECM interne perd les communications J1939 avec le capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx de sortie d'après-traitement ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau OEM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible de capteur NOx qui a sauté ou une basse tension fournie par la batterie.
  • Circuit ouvert de retour sur le retour de batterie de capteur NOx de sortie d'après-traitement.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx de sortie d'après-traitement.
  • Des communications intermittentes entre le capteur NOx de sortie d'après-traitement et l'ECM de moteur principal sur la liaison de données J1939.
  • Un ECM moteur endommagé.
Se reporter à Dépistage du code de défaut 2771.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc2772
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc2772air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc2772airless

Dernière modification: 29-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2772 (assisté à l'air)
NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2772 PID: SPN: 3226 FMI: 15 VOYANT: Orange SRT: | NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La sortie NOx du moteur est supérieure aux niveaux recommandés. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur NOx de sortie d'après-traitement
ISM11 CM876 SN - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et s'achever. Le capteur NOx recueille des données sur divers régimes et diverses charges du moteur. Lorsque suffisamment de données sont recueillies, le diagnostic s'exécute, prend une décision de succès/échec, et recommence à recueillir des données.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le diagnostic détecte que la sortie NOx est supérieure à une valeur étalonnable pendant deux cycles consécutifs d'allumage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé par l'outil d'entretien électronique INSITE™. Il est nécessaire de conduire ou de faire fonctionner le véhicule sur un dynamomètre de châssis pour valider la réparation et pour que le code de défaut devienne inactif.
  • Connecter l'outil d'entretien électronique INSITE™ et commencer le test "Réinitialisation de NOx haut d'après-traitement" à l'écran "Tests de diagnostic ECM". Faire fonctionner le véhicule selon les instructions à l'écran. Si le statut de progrès du test de réinitialisation NOx ralentit ou cesse d'avancer, changer le régime et la charge du moteur jusqu'à ce que le test de réinitialisation NOx achève le recueil de données et jusqu'à ce qu'une décision soit prise. Voir ci-dessous pour d'autres conseils facilitant l'exécution du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Conseils pour effectuer le diagnostic :

  • Les températures d'admission et de sortie de pot catalytique SCR d'après-traitement doivent être supérieures à 240°C [464°F].
  • Charger le moteur en le faisant fonctionner à environ 1000 tr/mn au plus haut rapport.
  • Mettre les gaz à plus de 60 % pour que le pourcentage de dosage dépasse 100 %.
  • Changer le régime moteur entre 1000 et 1500 tr/mn.
  • Essayer d'atteindre une valeur de dosage juste au-dessus de 100 % avec le moins de gaz possible.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La qualité de fluide d'échappement diesel n'est pas aux spécifications
  • Fuite externe dans l'unité de dosage de fluide d'échappement diesel et/ou dans les conduites de fluides d'échappement diesel
  • Le gicleur d'après-traitement est en dysfonctionnement
  • L'unité de dosage de fluide d'échappement diesel d'après-traitement a un dysfonctionnement ou une détérioration
  • Le contenu de soufre du gazole est trop élevé, ce qui encrasse le pot catalytique SCR et ce qui donne une sortie élevée de NOx.
  • Le gicleur d'après-traitement est partiellement ou complètement bouché.
  • Le pot catalytique SCR d'après-traitement est endommagé ou manquant.
Se reporter à Dépistage du code de défaut 2772 (assisté à l'air).

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2772 (sans air)
NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2772 PID: SPN: 3226 FMI: 15 VOYANT: Orange SRT: | NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La sortie NOx du moteur est supérieure aux niveaux recommandés. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et s'achever. Le capteur NOx recueille des données sur divers régimes et diverses charges du moteur. Lorsque suffisamment de données sont recueillies, le diagnostic s'exécute, prend une décision de succès/échec, et recommence à recueillir des données.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le diagnostic détecte que la sortie NOx est supérieure à une valeur étalonnable pendant deux cycles consécutifs d'allumage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé par l'outil d'entretien électronique INSITE™. Il est nécessaire de conduire ou de faire fonctionner le véhicule sur un dynamomètre de châssis pour valider la réparation et pour que le code de défaut devienne inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour se connecter au moteur, et commencer le test "Réinitialisation NOx haut d'après-traitement" à l'écran "Tests de diagnostic ECM". Faire fonctionner le véhicule selon les instructions à l'écran. Si le statut de progrès du test de réinitialisation ralentit ou cesse d'avancer, changer le régime et la charge du moteur jusqu'à ce que le test de réinitialisation s'achève et jusqu'à ce qu'une décision soit prise.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La qualité de fluide d'échappement diesel n'est pas aux spécifications
  • Fuite externe dans l'unité de dosage de fluide d'échappement diesel et/ou dans les conduites de fluides d'échappement diesel
  • La soupape de dosage de fluide d'échappement diesel est en dysfonctionnement
  • L'unité de dosage de fluide d'échappement diesel d'après-traitement a un dysfonctionnement ou une détérioration
  • Le contenu de soufre du gazole est trop élevé, ce qui encrasse le pot catalytique SCR et ce qui donne une sortie élevée de NOx.
  • La soupape de dosage de fluide d'échappement diesel est partiellement ou complètement bouchée.
Se reporter à Dépistage du code de défaut 2772 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc2773
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc2773air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc2773airless

Dernière modification: 29-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2773 (assisté à l'air)
NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2773 PID: SPN: 3226 FMI: 0 VOYANT: Rouge SRT: | NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La sortie NOx du moteur est supérieure aux niveaux recommandés. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé. Le moteur est détaré la prochaine fois que le véhicule est à une vitesse de véhicule nulle.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur NOx de sortie d'après-traitement
ISM11 CM876 SN - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et s'achever. Le capteur NOx recueille des données sur divers régimes et diverses charges du moteur. Lorsque suffisamment de données sont recueillies, le diagnostic s'exécute, prend une décision de succès/échec, et recommence à recueillir des données.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le diagnostic détecte que la sortie NOx est supérieure à une valeur étalonnable pendant deux cycles consécutifs d'allumage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Un détarage de couple de moteur est activé immédiatement lorsque le code de défaut devient actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé par l'outil d'entretien électronique INSITE™. Il est nécessaire de conduire ou de faire fonctionner le véhicule sur un dynamomètre de châssis pour valider la réparation et pour que le code de défaut devienne inactif.
  • Connecter l'outil d'entretien électronique INSITE™ et commencer le test "Réinitialisation de NOx haut d'après-traitement" à l'écran "Tests de diagnostic ECM". Faire fonctionner le véhicule selon les instructions à l'écran. Si le statut de progrès du test de réinitialisation NOx ralentit ou cesse d'avancer, changer le régime et la charge du moteur jusqu'à ce que le test de réinitialisation NOx achève le recueil de données et jusqu'à ce qu'une décision soit prise. Voir ci-dessous pour d'autres conseils facilitant l'exécution du diagnostic :
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Conseils pour effectuer le diagnostic :

  • Charger le moteur en le faisant fonctionner à environ 1000 tr/mn au plus haut rapport.
  • Mettre les gaz à plus de 60 % pour que le pourcentage de dosage dépasse 100 %.
  • Changer le régime moteur entre 1000 et 1500 tr/mn.
  • Essayer d'atteindre une valeur de dosage juste au-dessus de 100 % avec le moins de gaz possible.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La qualité de fluide d'échappement diesel n'est pas aux spécifications
  • Fuite externe dans l'unité de dosage de fluide d'échappement diesel et/ou dans les conduites de fluides d'échappement diesel
  • Le contenu de soufre du gazole est trop élevé, ce qui encrasse le pot catalytique SCR et ce qui donne un contenu élevé de NOx
  • Le gicleur d'après-traitement est en dysfonctionnement
  • L'unité de dosage de fluide d'échappement diesel d'après-traitement a un dysfonctionnement ou une détérioration
  • Le gicleur d'après-traitement est partiellement ou complètement bouché
  • Le pot catalytique SCR d'après-traitement est endommagé ou manquant.
Se reporter à Dépistage du code de défaut 2773 (assisté à l'air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2773 (sans air)
NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2773 PID: SPN: 3226 FMI: 0 VOYANT: Rouge SRT: | NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La sortie NOx du moteur est supérieure aux niveaux recommandés. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé. Le moteur est détaré la prochaine fois que le véhicule est à une vitesse de véhicule nulle.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et s'achever. Le capteur NOx recueille des données sur divers régimes et diverses charges du moteur. Lorsque suffisamment de données sont recueillies, le diagnostic s'exécute, prend une décision de succès/échec, et recommence à recueillir des données.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le diagnostic détecte que la sortie NOx est supérieure à une valeur étalonnable pendant deux cycles consécutifs d'allumage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Un détarage de couple de moteur est activé immédiatement lorsque le code de défaut devient actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé par l'outil d'entretien électronique INSITE™. Il est nécessaire de conduire ou de faire fonctionner le véhicule sur un dynamomètre de châssis pour valider la réparation et pour que le code de défaut devienne inactif.
  • Se connecter au moteur avec l'outil d'entretien électronique INSITE™ et commencer le "Test de réinitialisation de NOx haut d'après-traitement" à l'écran "Tests de diagnostic ECM". Faire fonctionner le véhicule selon les instructions à l'écran. Si le statut de progrès du test de réinitialisation ralentit ou cesse d'avancer, changer le régime et la charge du moteur jusqu'à ce que le test de réinitialisation s'achève et jusqu'à ce qu'une décision soit prise.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La qualité de fluide d'échappement diesel n'est pas aux spécifications
  • Fuite externe dans l'unité de dosage de fluide d'échappement diesel et/ou dans les conduites de fluides d'échappement diesel
  • Le contenu de soufre du gazole est trop élevé, ce qui encrasse le pot catalytique SCR et ce qui donne un contenu élevé de NOx
  • La soupape de dosage de fluide d'échappement diesel est en dysfonctionnement
  • L'unité de dosage de fluide d'échappement diesel d'après-traitement a un dysfonctionnement ou une détérioration
  • La soupape de dosage de fluide d'échappement diesel est partiellement ou complètement bouchée.
Se reporter à Dépistage du code de défaut 2773 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température de liquide de refroidissement moteur est supérieure à la limite d'avertissement de protection du moteur pour la température de liquide de refroidissement moteur. | Détarage de puissance et éventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de capteur de température de liquide de refroidissement moteur
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de liquide de refroidissement moteur
ISM11 CM876 SN - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

La sortie de couple maximum du moteur retourne et le code de défaut devient inactif après que la température de liquide de refroidissement moteur devient inférieure à une limite étalonnable réglée dans l'ECM.

L'ECM désactive le code de défaut immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 2963.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de capteur de pression/température de collecteur d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression/température de collecteur d'admission 1
ISM11 CM876 SN - Circuit de capteur de pression/température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

La sortie de couple maximum du moteur retourne et le code de défaut devient inactif après que la température de collecteur d'admission devient inférieure à une limite étalonnable réglée dans l'ECM.

L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Un post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 2964.

Dernière modification: 05-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973
Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P106 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de pression de collecteur d'admission relève une valeur erratique lorsque le contact est mis pour la première fois ou lorsque le moteur est en fonctionnement. | L'ECM estime la pression du collecteur d'admission. Détarage possible de la puissance du moteur.
ISF2.8 CM2220AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuit de capteur de pression/température de collecteur d'admission 1
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression/température de collecteur d'admission 1
ISM11 CM876 SN - Circuit de capteur de pression/température de collecteur d'admission 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute à la mise initiale du contact. Ce diagnostic fonctionne également lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce diagnostic contrôle la valeur du capteur de pression de collecteur d'admission à la mise de contact et pendant que le moteur fonctionne. Si la valeur de la pression de collecteur d'admission n'est pas le relevé de pression ambiante à la mise de contact ou est supérieure ou inférieure à la valeur prévue au cours du fonctionnement normal du moteur, ce code de défaut est enregistré.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime la valeur du relevé de pression de collecteur d'admission.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, mettre le contact pendant 10 secondes puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce diagnostic se compose de deux parties. Lorsque le contact est mis, avant le démarrage du moteur, les relevés de capteur pour la pression de collecteur d'admission, la pression d'air barométrique et de pression de gaz d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression du collecteur d'admission est différent des autres relevés de capteurs. Ce contrôle n'est effectué qu'une fois après avoir mis le contact. Ce défaut peut également être actif lorsque la pression de collecteur d'admission est trop élevée ou trop basse pour les conditions actuelles de fonctionnement du moteur lorsque le moteur est en fonctionnement. L'ECM compare le relevé de pression de collecteur d'admission à la vitesse du turbocompresseur pour déterminer si le relevé de pression est valide.

Les causes possibles de ce défaut sont :

  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Capteur de régime de turbocompresseur endommagé
  • Capteur de température d'admission de compresseur de turbocompresseur endommagé.
Se reporter à Dépistage du code de défaut 2973.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2976
Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2976 PID: SPN: 3361 FMI: 2 VOYANT: Orange SRT: | Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de température d'unité de dosage de fluide d'échappement diesel d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de température d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Pour un système SCR assisté à l'air, l'unité de dosage de fluide d'échappement diesel d'après-traitement communique des informations importantes de fonctionnement du système (y compris la température interne de l'unité de dosage) au module de commande électronique (ECM) de moteur principal par le biais du réseau de liaison de données J1939.

Pour un système SCR sans air, l'unité de dosage rapporte sa température interne au contrôleur de fluide d'échappement diesel par le biais du fil de signal d'unité de dosage, et le contrôleur de fluide d'échappement diesel communique cette information au module de commande électronique (ECM) de moteur principal par le biais du réseau de liaison de données J1939.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour les informations d'emplacement de composant.

Conditions d'exécution des diagnostics

Le moteur et la clé de contact doivent être à l'arrêt pendant 8 heures avant d'effectuer ce diagnostic. Après un arrêt de 8 heures, démarrer le moteur et le faire fonctionner au ralenti pendant une minute pour exécuter ce diagnostic.

Conditions de réglage des codes de défauts

L'ECM détecte que la température rapportée par le capteur de température interne d'unité de dosage de fluide d'échappement diesel d'après-traitement ne correspond pas aux autres capteurs de température sur le moteur pendant deux cycles consécutifs d'allumage au cours desquels le diagnostic s'effectue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, le moteur doit être arrêté avec le contact coupé pendant une période de 8 heures. Après 8 heures d'arrêt continu, démarrer le moteur et le laisser fonctionner au ralenti pendant une minute pour effectuer le diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le code de défaut 2976 est déclenché lorsque le capteur de température interne de l'unité de contrôle de dosage de fluide d'échappement diesel d'après-traitement relève une valeur différente des autres capteurs de température sur le moteur. Cela indique un problème avec le capteur de température interne de l'unité de dosage de fluide d'échappement diesel. L'arrêt de 8 heures est nécessaire à l'exécution du diagnostic afin d'égaliser les différents capteurs de température à la température ambiante.

Se reporter à Dépistage du code de défaut 2976.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3142
Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3142 PID: SPN: 4360 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température d'admission SCR. | Valeur de température par défaut utilisée pour la température d'admission SCR.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température d'admission SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température d'admission SCR d'après-traitement
ISM11 CM876 SN - Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il est situé entre la sortie de turbocompresseur et l'admission de pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission SCR est supérieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 3142.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3143
Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3143 PID: SPN: 4360 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température d'admission SCR. | Valeur de température par défaut utilisée pour la température d'admission SCR.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température d'admission SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température d'admission SCR d'après-traitement
ISM11 CM876 SN - Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement d'échappement. Il est situé entre la sortie de turbocompresseur et l'admission de pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission SCR est inférieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 3143.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3144
Température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3144 PID: SPN: 4360 FMI: 2 VOYANT: Orange SRT: | Température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission SCR ne change pas avec les conditions de fonctionnement du moteur. | Valeur de température par défaut utilisée pour la température d'admission SCR.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Capteur de température d'admission SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Capteur de température d'admission SCR d'après-traitement
ISM11 CM876 SN - Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement d'échappement. Il est situé entre la sortie de turbocompresseur et l'admission de pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue lorsque les capteurs de température de gaz d'échappement sont comparés aux autres températures du moteur pendant le fonctionnement du moteur. La température de liquide de refroidissement du moteur doit être supérieure à 60°C [140°F] pour effectuer ce diagnostic.

Conditions de réglage des codes de défauts

  • Ce code de défaut est enregistré si la valeur du capteur de température d'admission de pot catalytique ne correspond pas aux conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la température d'admission de pot catalytique SCR est utilisée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission SCR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission SCR.
Se reporter à Dépistage du code de défaut 3144.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température d'admission SCR d'après-traitement - taux de changement anormal

CODE DE DEFAUT 3145
Capteur de température d'admission SCR d'après-traitement - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 4360 FMI: 10/10 VOYANT: Rouge SRT: | Capteur de température d'admission SCR d'après-traitement - taux de changement anormal. Le capteur de température d'admission de pot catalytique SCR ne répond pas à un changement des conditions de fonctionnement du moteur. | Valeur de température par défaut utilisée pour la température d'admission de pot catalytique SCR.
ISM11 CM876 SN - Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de pot catalytique SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission de pot catalytique SCR se trouve dans le système d'après-traitement. Il est situé entre la sortie de turbocompresseur et l'admission de pot catalytique dans le système d'échappement.

Conditions d'exécution des diagnostics

Le moteur et le contact doivent être coupés pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic ne fonctionne que pendant le chauffage du moteur. Après un arrêt de huit heures, démarrer le moteur et le faire fonctionner jusqu'à ce que la température normale de fonctionnement soit atteinte.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'admission de pot catalytique SCR ne change pas pour correspondre aux conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Se reporter au chapitre "Conditions d'exécution du diagnostic" pour les instructions d'exécution du diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de température d'admission de pot catalytique SCR est surveillé pendant le chauffage du moteur. Si le relevé de température de sortie de pot catalytique SCR ne change pas en fonction des conditions de fonctionnement du moteur, il est déterminé que le capteur de température de sortie de pot catalytique SCR est bloqué en plage et ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température d'admission de pot catalytique SCR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission de pot catalytique SCR.
Se reporter à Dépistage du code de défaut 3145.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3146
Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3146 PID: SPN: 4363 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température de sortie SCR. | Valeur de température par défaut utilisée pour la température de sortie SCR.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de sortie SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de sortie SCR d'après-traitement
ISM11 CM876 SN - Circuit de capteur de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement d'échappement. Il est situé dans la sortie du pot catalytique SCR.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la tension de signal de capteur de température de sortie SCR est supérieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de température de sortie SCR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 3146.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3147
Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3147 PID: SPN: 4363 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de sortie SCR. | Température par défaut utilisée pour la température de sortie SCR.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de température de sortie SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de température de sortie SCR d'après-traitement
ISM11 CM876 SN - Circuit de capteur de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement d'échappement. Il est situé dans la sortie du pot catalytique SCR.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la tension de signal de capteur de température de sortie SCR est inférieure à une valeur étalonnable lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de température de sortie SCR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 3147.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température de sortie SCR d'après-traitement - taux de changement anormal

CODE DE DEFAUT 3149
Capteur de température de sortie SCR d'après-traitement - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 4363 FMI: 10/10 VOYANT: Rouge SRT: | Capteur de température de sortie SCR d'après-traitement - taux de changement anormal. Le capteur de température de sortie de pot catalytique SCR ne répond pas à un changement des conditions de fonctionnement du moteur. | Valeur de température par défaut utilisée pour la température de sortie de pot catalytique SCR.
ISM11 CM876 SN - Capteur de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie de pot catalytique SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie de pot catalytique SCR se trouve dans le système après-traitement. Il est situé dans la sortie du pot catalytique SCR.

Conditions d'exécution des diagnostics

Le moteur et le contact doivent être coupés pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic ne fonctionne que pendant le chauffage du moteur. Après un arrêt de huit heures, démarrer le moteur et le faire fonctionner jusqu'à ce que la température normale de fonctionnement soit atteinte.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de sortie de pot catalytique SCR ne change pas pour correspondre aux conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Se reporter au chapitre "Conditions d'exécution du diagnostic" pour les instructions d'exécution du diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après l'exécution de 40 cycles de chauffage.

Informations techniques (Shop Talk)

Le capteur de température de sortie de pot catalytique SCR est surveillé pendant le chauffage du moteur. Si le relevé de température de sortie de pot catalytique SCR ne change pas en fonction des conditions de fonctionnement du moteur, il est déterminé que le capteur de température de sortie de pot catalytique SCR est bloqué en plage et ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température de sortie de pot catalytique SCR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de sortie de pot catalytique SCR.
Se reporter à Dépistage du code de défaut 3149.

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de catalyseur SCR d'après-traitement manquant - condition existe

CODE DE DEFAUT 3151
Système de catalyseur SCR d'après-traitement manquant - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3151 PID: SPN: 4794 FMI: 31 VOYANT: SRT: | Système de catalyseur SCR d'après-traitement manquant - condition existe. Le pot catalytique SCR d'après-traitement dans le système d'échappement n'est pas présent. | L'injection de solution de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de système de pot catalytique SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de système de pot catalytique SCR d'après-traitement
ISM11 CM876 SN - Circuit de système de pot catalytique SCR d'après-traitement

Description de circuit

Le catalyseur est surveillé par les capteurs de température d'admission et de sortie qui se trouvent dans le système d'après-traitement. Le capteur de température d'entrée se trouve avant le pot catalytique et le capteur de température de sortie se trouve à la sortie du pot.

Emplacement de composant

Le pot catalytique se trouve dans le système d'échappement. L'emplacement du pot catalytique varie avec l'OEM. Se reporter au manuel d'entretien OEM pour l'identification détaillée du moteur et des composants.

Conditions d'exécution des diagnostics

Le moteur et le contact doivent être coupés pendant une période de huit heures et les capteurs de température de pot catalytique doivent relever la température ambiante avant d'exécuter ce diagnostic. Ce diagnostic s'effectue lorsque l'allumage est activé après un arrêt total de 8 heures. Si la température du pot catalytique est supérieure à 38°C [100°F], ou si les capteurs de température de pot catalytique ont une différence supérieure à 5,5°C [10°F], le diagnostic ne s'exécute pas.

Conditions de réglage des codes de défauts

Ce code de défaut devient actif lorsque les capteurs de température d'admission et de sortie de pot catalytique SCR ne détectent pas la présence d'un pot catalytique dans le système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Se reporter au chapitre "Conditions d'exécution du diagnostic" pour les instructions d'exécution du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Révision d'étalonnage incorrecte sur le CD INCAL
  • Manipulation illicite du système de pot catalytique, dépose du pot catalytique du véhicule ou dysfonctionnement du pot catalytique.
Se reporter à Dépistage du code de défaut 3151.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de température d'admission SCR d'après-traitement échangé - hors étalonnage

CODE DE DEFAUT 3163
Capteur de température d'admission SCR d'après-traitement échangé - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3163 PID: SPN: 4360 FMI: 13 VOYANT: Orange SRT: | Capteur de température d'admission SCR d'après-traitement échangé - hors étalonnage. Les connexions de capteur de température d'admission et de sortie de SCR sont échangées. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Capteur de température d'admission SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Capteur de température d'admission SCR d'après-traitement
ISM11 CM876 SN - Capteur de température d'admission SCR d'après-traitement

Description de circuit

Les capteurs de température SCR sont utilisés pour surveiller les températures des gaz d'échappement à l'entrée et à la sortie du pot catalytique SCR.

Emplacement de composant

Les capteurs de température d'admission et de sortie SCR se trouvent dans le système d'après-traitement. Le capteur de température d'admission se trouve avant le pot catalytique SCR et le capteur de température de sortie se trouve à la sortie du pot catalytique SCR.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 8 heures.

Conditions de réglage des codes de défauts

L'ECM détermine que les relevés de température des capteurs de température d'admission et de sortie SCR sont échangés.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit être arrêté avec le contact coupé pendant une période de 8 heures. Après 8 heures d'arrêt continu, démarrer le moteur et le laisser fonctionner au ralenti pendant une minute pour effectuer le diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les capteurs de température d'admission et de sortie de gaz d'échappement ont le même numéro de pièce, ce qui permet de connecter les capteurs à l'envers sur le faisceau moteur. La cause la plus probable de ce code de défaut est l'inversion des connecteurs de capteurs de température d'admission et de sortie SCR sur le faisceau moteur. Déconnecter les capteurs de température d'admission et de sortie du faisceau moteur et inverser les connecteurs. Les capteurs de température de pot catalytique doivent relever la température ambiante et le moteur doit être arrêté pendant une période de huit heures avant d'effectuer ce diagnostic.

Se reporter à Dépistage du code de défaut 3163.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température d'admission SCR d'après-traitement – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 3164
Température d'admission SCR d'après-traitement – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3164 PID: SPN: 4360 FMI: 15 VOYANT: Orange SRT: | Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température d'admission SCR a été détectée. | Détarage possible de la puissance du moteur.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Capteur de température d'admission SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN - Capteur de température d'admission SCR d'après-traitement
ISL8.9 CM2150 SN - Capteur de température d'admission SCR d'après-traitement
ISM11 CM876 SN - Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à l'admission du pot catalytique SCR est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut est déclenché lorsque la température à l'admission SCR dépasse la température admissible maximum pour une puissance nominale de moteur donnée.

Se reporter à Dépistage du code de défaut 3164.

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de sortie SCR d'après-traitement – données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3236
Température de sortie SCR d'après-traitement – données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3236 PID: SPN: 4363 FMI: 16 VOYANT: Orange SRT: | Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. Une haute température de sortie SCR a été détectée. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Capteurs de température de sortie SCR d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Capteurs de température de sortie SCR d'après-traitement
ISM11 CM876 SN - Capteurs de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de gaz de sortie SCR est utilisé par l'ECM pour surveiller la température des gaz d'échappement du moteur qui sortent du pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de gaz d'échappement de sortie SCR se trouve dans le système d'après-traitement d'échappement. Il est situé à la sortie du pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à la sortie du pot catalytique SCR est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce défaut est déclenché lorsque la température à la sortie de pot catalytique SCR dépasse la température admissible maximum pour une puissance nominale de moteur donnée.

Se reporter à Dépistage du code de défaut 3236.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc3237
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc3237air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc3237airless

Dernière modification: 29-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3237 (assisté à l'air)
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3237 PID: S254 SPN: 4340 FMI: 3 VOYANT: Avertissement SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 1. | Le réchauffeur de conduite de fluide d'échappement diesel 1 est désactivé.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1
ISM11 CM876 SN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par l'ECM, et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et le gicleur d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de réchauffeur de conduite est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Le réchauffeur de conduite est désactivé.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Court-circuit à la batterie dans le faisceau de câblage OEM
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 3237 (assisté à l'air).

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3237 (sans air)
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3237 PID: S254 SPN: 4340 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 1. | Le réchauffeur de conduite de fluide d'échappement diesel 1 est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de réchauffeur de conduite est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Court-circuit à la batterie dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 3237 (sans air).

Dernière modification: 24-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3238
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3238 PID: SPN: 4340 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au circuit de relais de réchauffeur de conduite de fluide d'échappement diesel 1. | Le réchauffeur de conduite de fluide d'échappement diesel 1 est désactivé.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1
ISM11 CM876 SN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par l'ECM, et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et le gicleur d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de réchauffeur de conduite est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Dysfonctionnement du relais de réchauffeur de conduite
  • Court-circuit à la masse dans le faisceau OEM
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 3238.

Dernière modification: 26-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3239
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3239 PID: SPN: 4342 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 2. | Le réchauffeur de conduite de fluide d'échappement diesel 2 est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du relais d'alimentation électrique de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de réchauffeur de conduite est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Court-circuit à la batterie dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3239.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3242
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3242 PID: SPN: 3363 FMI: 7 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. La température de fluide d'échappement diesel d'après-traitement n'augmente pas à l'activation de la commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Aucun effet sur le fonctionnement. L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée si le fluide d'échappement diesel d'après-traitement est gelé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une courte durée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est activé par le module de commande électronique (ECM) du moteur, mais aucune augmentation de température correspondante de la température de réservoir de fluide d'échappement diesel d'après-traitement n'a été enregistrée par le capteur de température de réservoir.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, le système doit effectuer un cycle de chauffage de réservoir de fluide d'échappement diesel et constater une augmentation de température initiale dans le réservoir de fluide d'échappement diesel.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée
  • Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Bas niveau de liquide de refroidissement du moteur
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Le contrôleur de fluide d'échappement diesel d'après-traitement en dysfonctionnement est incapable de commander le chauffage du réservoir.
Se reporter à Dépistage du code de défaut 3242.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3258
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3258 PID: S254 SPN: 4340 FMI: 5/5 VOYANT: Rouge SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert ou court-circuit à la masse détecté dans le réchauffeur de conduite de fluide d'échappement diesel 1. | Le réchauffeur de conduite de fluide d'échappement diesel 1 est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de réchauffeur de conduite est ouvert ou a un court-circuit à la masse.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Circuit ouvert, court-circuit à la masse, ou fusible fondu dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3258.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3261
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3261 PID: S254 SPN: 4342 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert ou court-circuit à la masse détecté dans le réchauffeur de conduite de fluide d'échappement diesel 2. | Le réchauffeur de conduite de fluide d'échappement diesel 2 est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de réchauffeur de conduite est ouvert ou a un court-circuit à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Circuit ouvert, court-circuit à la masse, ou fusible fondu dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3261.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

CODE DE DEFAUT 3326
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9 VOYANT: SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale. L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas les informations attendues suffisamment tôt ou pas du tout. | Le moteur ne tourne qu'au ralenti.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Module de commande moteur
ISM11 CM876 SN - Module de commande moteur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable du capteur de pédale ou de levier d'accélérateur multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, un dysfonctionnement de la VECU OEM ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
  • Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.
Se reporter à Dépistage du code de défaut 3326.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression delta de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3382
Pression delta de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3382 PID: SPN: 3058 FMI: 18 VOYANT: Orange SRT: | Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le débit EGR mesuré est inférieur à celui commandé. | Réduction possible des performances du moteur.
ISF2.8 CM2220 E - Système de recirculation de gaz d'échappement (EGR) du moteur

Description de circuit

Le module de commande électronique (ECM) utilise le relevé de capteur de pression différentielle EGR pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Le capteur de pression différentielle EGR a deux ports d'échappement par lesquels il mesure la baisse de pression à travers l'orifice de pression différentielle EGR. Le capteur délivre une tension qui représente la différence de pression entre les deux ports et l'ECM corrèle cette tension avec un débit EGR. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR se trouve près de l'entrée de carburant du module du système de carburant intégré (IFSM). Un tube de pression différentielle EGR haute et un tube de pression différentielle EGR basse s'étendent de l'orifice de pression différentielle EGR et se connectent au capteur de pression différentielle EGR. La tubulure de haute pression différentielle EGR se connecte à la tubulure de connexion EGR à l'arrière de l'orifice de pression différentielle EGR et se connecte au port avant du capteur de pression différentielle EGR. La tubulure de basse pression différentielle EGR se connecte à la tubulure de connexion EGR à l'avant de l'orifice de pression différentielle EGR et se connecte au port arrière du capteur de pression différentielle EGR.

Conditions d'exécution des diagnostics

Ce diagnosic s'exécute lorsque le moteur est en fonctionnement et le moteur commande le flux EGR. La position de la soupape EGR peut être surveillée en utilisant l'outil d'entretien électronique INSITE™.

Conditions de réglage des codes de défauts

L'ECM détermine que le flux EGR réel est inférieur à celui commandé sur la base des conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic pendant deux cycles consécutifs de conduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner pendant au moins cinq minutes. Il peut être nécessaire de conduire le véhicule sur une courte distance pour commander un flux EGR suffisant pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuite ou restriction dans la raccorderie de flux EGR
  • Fuite interne de la soupape EGR
  • Soupape EGR bloquée en position fermée
  • Dysfonctionnement du capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 3382.

Dernière modification: 01-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3383
Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2359 PID: P411 SPN: 3058 FMI: 0/16 VOYANT: Orange SRT: | Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le débit EGR mesuré est supérieur à celui commandé. | Réduction possible des performances du moteur.
ISF2.8 CM2220 E - Soupape de recirculation de gaz d'échappement

Description de circuit

Le module de commande électronique (ECM) utilise le relevé de capteur de débit volumétrique d'air et le flux de charge calculé pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. L'ECM compare alors le débit EGR calculé au débit EGR commandé pour commander la soupape EGR pour corriger les niveaux d'émission.

Emplacement de composant

La soupape EGR se trouve vers l'arrière du moteur sur le côté échappement. Le tube d'enjambement EGR connecte la soupape EGR au collecteur d'admission et enjambe le dessus du moteur.

Conditions d'exécution des diagnostics

Ce diagnosic s'exécute lorsque le moteur est en fonctionnement et aucun flux EGR n'est commandé. La position de la soupape EGR peut être surveillée en utilisant l'outil d'entretien électronique INSITE™.

Conditions de réglage des codes de défauts

L'ECM détermine que le flux d'air frais n'est pas égal au flux de charge, ce qui signifie que le flux EGR est supérieur à ce qui est prévu.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic. Le moteur continue d'essayer d'atteindre les objectifs de flux EGR.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif dès que l'ECM détermine que l'objectif de flux EGR commandé est atteint
  • Démarrer le moteur et le faire tourner au ralenti.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

  • Dysfonctionnement de l'actionneur d'accélérateur d'admission
  • Fuite de soupape EGR
  • Panne du capteur de débit volumétrique d'air endommagé.
Se reporter à Dépistage du code de défaut 3383.

Dernière modification: 23-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3422
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3422 PID: SPN: 4344 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 3. | Le réchauffeur de conduite de fluide d'échappement diesel 3 est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de réchauffeur de conduite est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif. Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Court-circuit à la batterie dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3422.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3425
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3425 PID: S254 SPN: 4344 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert ou court-circuit à la masse détecté dans le réchauffeur de conduite de fluide d'échappement diesel 3. | Le réchauffeur de conduite de fluide d'échappement diesel 3 est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de réchauffeur de conduite est ouvert ou a un court-circuit à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Circuit ouvert, court-circuit à la masse, ou fusible fondu dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3425.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3426
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3426 PID: SPN: 4346 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 4. | Le réchauffeur de conduite de fluide d'échappement diesel 4 est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 est alimenté et commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de réchauffeur est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé
  • Le réchauffeur de conduite est désactivé.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, le réchauffeur doit être activé pour que le diagnostic s'exécute et que le défaut devienne inactif. Couper puis remettre le contact, et démarrer le moteur en le laissant fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite à l'intérieur de l'unité de dosage
  • Court-circuit à la batterie dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3426.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3429
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3429 PID: S254 SPN: 4346 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert ou court-circuit à la masse détecté dans le réchauffeur de conduite de fluide d'échappement diesel 4. | Le réchauffeur de conduite de fluide d'échappement diesel 4 est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 est alimenté et commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de réchauffeur est ouvert.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, il faut couper puis remettre le contact pour que le diagnostic s'exécute à nouveau et pour que le défaut devienne inactif.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite à l'intérieur de l'unité de dosage.
  • Circuit ouvert ou court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3429.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Horloge temps réel - taux de changement anormal

CODE DE DEFAUT 3492
Horloge temps réel - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3492 PID: SPN: 251 FMI: 10 VOYANT: Orange SRT: | Horloge temps réel - taux de changement anormal. L'horloge temps réel indique une temporisation d'arrêt moteur bloquée. | Aucun effet sur le fonctionnement.
ISB4.5, ISB6.7, et ISD6.7 CM2150 SN - Module de commande moteur
ISL8.9 CM2150 SN - Module de commande moteur

Description de circuit

L'horloge temps réel se compose d'une puce de synchronisation à l'intérieur du module de commande électronique (ECM) qui surveille le temps d'arrêt du moteur, c'est-à-dire la durée pendant laquelle le moteur est arrêté.

Emplacement de composant

L'horloge temps réel est une puce de synchronisation à l'intérieur de l'ECM qui ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute après avoir mis le contact initialement et il prend environ 15 minutes pour s'achever.

Conditions de réglage des codes de défauts

La temporisation d'arrêt de moteur ne compte pas correctement et ne correspond pas aux autres temporisations dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM ne peut pas surveiller le temps d'arrêt de moteur avec précision.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant une minute, puis remettre le contact pendant 15 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La surveillance du temps d'arrêt de moteur est nécessaire pour s'assurer que tous les autres capteurs et actionneurs de moteur fonctionnent correctement. Si l'ECM est réétalonné ou remplacé au cours de la réparation et le code de défaut n'est plus présent, les instructions dans le chapitre "Conditions d'effacement" doivent être suivies pour exécuter le diagnostic à nouveau et valider la réparation.

Les causes potentielles de ce code de défaut incluent :

  • Défaillance de la puce d'horloge temps réel à l'intérieur de l'ECM
  • Problème d'étalonnage du moteur
Se reporter à Dépistage du code de défaut 3492.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3539
Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3539 PID: SPN: 51 FMI: 3 VOYANT: Avertissement SRT: | Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de position d'actionneur d'accélérateur d'admission moteur. | Manque éventuel de puissance. Le moteur d'actionneur d'accélérateur d'admission moteur est mis hors tension.
ISF2.8 CM2220 E - Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de position d'actionneur d'accélérateur d'admission moteur pour déterminer si l'actionneur répond ou pas à la position commandée. L'ECM fournit 5 volts au circuit de signal de position d'actionneur d'accélérateur d'admission moteur et le capteur de position d'actionneur d'accélérateur moteur délivre un signal de tension à l'ECM sur la base de la position de l'actionneur. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position d'actionneur. Un actionneur complètement ouvert correspond à 100 pour cent.

Emplacement de composant

Le capteur de position d'actionneur d'accélérateur moteur est à l'intérieur de l'ensemble d'actionneur d'accélérateur moteur et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de position d'actionneur d'accélérateur moteur est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement d'actionneur d'accélérateur d'admission moteur est désactivé, et l'actionneur d'accélérateur d'admission est ouvert.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. L'actionneur d'accélérateur d'admission effectue une remise zéro automatique dès que le contact est mis.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit du fil de SIGNAL sur l'alimentation de capteur
  • Dysfonctionnement du capteur de position d'actionneur d'accélérateur d'admission
  • ECM présentant une anomalie de fonctionnement.

Remarque : Ne pas fournir 12 VCC au capteur de position d'actionneur d'accélérateur d'admission ou court-circuiter les fils de moteurs d'actionneur d'accélérateur d'admission sur le capteur de position d'actionneur d'accélérateur d'admission. Le capteur de position d'actionneur d'accélérateur d'admission est à 5 VCC et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 3539.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3541
Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3541 PID: SPN: 51 FMI: 4 VOYANT: Avertissement SRT: | Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de position d'actionneur d'accélérateur d'admission moteur. | Manque éventuel de puissance. Le moteur d'actionneur d'accélérateur d'admission moteur est mis hors tension.
ISF2.8 CM2220 E - Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de position d'actionneur d'accélérateur d'admission moteur pour déterminer si l'actionneur répond ou pas à la position commandée. L'ECM fournit 5 volts au circuit de signal de position d'actionneur d'accélérateur d'admission moteur et le capteur de position d'actionneur d'accélérateur d'admission moteur délivre un signal de tension à l'ECM sur la base de la position de l'actionneur. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position d'actionneur. Un actionneur complètement ouvert correspond à 100 pour cent.

Emplacement de composant

Le capteur de position d'actionneur d'accélérateur d'admission moteur est à l'intérieur de l'ensemble d'actionneur d'accélérateur d'admission et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de position d'actionneur d'accélérateur d'air d'admission est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement d'actionneur d'accélérateur d'air d'admission est désactivé, et l'actionneur d'accélérateur d'air d'admission est ouvert.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. L'actionneur d'accélérateur d'admission effectue une remise zéro automatique dès que le contact est mis.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse
  • Circuit ouvert ou court-circuit d'alimentation à la masse
  • Court-circuit du capteur à la masse.

Remarque : Ne pas fournir 12 VCC au capteur de position d'actionneur d'accélérateur d'admission ou court-circuiter les fils de moteurs d'actionneur d'accélérateur d'admission sur le capteur de position d'actionneur d'accélérateur d'admission. Le capteur de position d'actionneur d'accélérateur d'admission est calibré à 5 VCC et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 3541.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de position d'actionneur d'accélérateur d'admission moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3542
Capteur de position d'actionneur d'accélérateur d'admission moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3542 PID: SPN: 51 FMI: 2 VOYANT: Avertissement SRT: | Capteur de position d'actionneur d'accélérateur d'admission moteur - données erratiques, intermittentes ou incorrectes. Une valeur erratique est rapportée par le capteur de position d'actionneur d'accélérateur d'admission moteur ou la position d'actionneur d'accélérateur d'admission moteur ne change pas en fonction des conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
ISF2.8 CM2220 E - Capteur de position d'actionneur d'accélérateur d'admission moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de position d'actionneur d'accélérateur d'admission moteur pour déterminer si l'actionneur répond ou pas à la position commandée. L'ECM fournit 5 volts au circuit de signal de position d'actionneur d'accélérateur d'admission moteur et le capteur de position d'actionneur d'accélérateur d'admission moteur délivre un signal de tension à l'ECM sur la base de la position de l'actionneur. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position d'actionneur. Un actionneur complètement ouvert correspond à 100 pour cent.

Emplacement de composant

Le capteur de position d'actionneur d'accélérateur d'admission moteur est à l'intérieur de l'ensemble d'actionneur d'accélérateur d'admission et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de position d'actionneur d'accélérateur d'admission moteur rapporte une valeur erratique ou la position de l'actionneur d'accélérateur d'admission ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement d'actionneur d'accélérateur d'air d'admission est désactivé, et l'actionneur d'accélérateur d'air d'admission est ouvert.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. L'actionneur d'accélérateur d'admission effectue une remise zéro automatique dès que le contact est mis.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert par intermittence ou court-circuit dans le faisceau de câblage
  • Dysfonctionnement du capteur de position d'actionneur d'accélérateur d'admission
  • ECM en dysfonctionnement
  • Actionneur d'accélérateur d'admission accroché ou cassé.

Remarque : Ne pas fournir 12 VCC au capteur de position d'actionneur d'accélérateur d'admission ou court-circuiter les fils de moteurs d'actionneur d'accélérateur d'admission sur le capteur de position d'actionneur d'accélérateur d'admission. Le capteur de position d'actionneur d'accélérateur d'admission est calibré à 5 VCC et une détérioration du capteur peut se produire.

Se reporter à Dépistage du code de défaut 3542.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Unité de dosage de fluide d'échappement diesel d'après-traitement désamorcée - condition existante

CODE DE DEFAUT 3548
Unité de dosage de fluide d'échappement diesel d'après-traitement désamorcée - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3548 PID: SPN: 5392 FMI: 31 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement désamorcée - condition existante. L'unité de dosage ne peut pas s'amorcer. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISB4.5, ISB6.7, ISD4.5 and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISM11 CM876 SM/ISZ13 CM2150 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Pour un système d'après-traitement SCR assisté à l'air, l'unité de dosage de fluide d'échappement diesel d'après-traitement nécessite une pression d'air des bouteilles d'air OEM pour s'amorcer et aider à transporter le fluide d'échappement diesel de l'unité de dosage vers le gicleur d'après-traitement. L'unité de dosage de fluide d'échappement diesel mesure précisément la quantité de fluide d'échappement diesel à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel a trois cycles principaux : amorçage, dosage et purge. Le cycle d'amorçage au démarrage initial du moteur garantit que le fluide d'échappement diesel est disponible à l'unité de dosage de fluide d'échappement diesel. Pendant le cycle de dosage, le fluide d'échappement diesel est fourni au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge confirme que tout le fluide d'échappement diesel est éliminé des conduites de fluide d'échappement diesel et du gicleur d'après-traitement.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est démarré et fonctionne pendant que l'unité de dosage est dans l'état d'amorçage, ce qui peut durer jusqu'à 12 minutes après la mise initiale du contact.

Conditions de réglage des codes de défauts

  • L'unité de dosage essaye de s'amorcer toutes les 30 secondes pendant 20 tentatives.
  • Si l'unité de dosage ne peut pas s'amorcer après avoir effectué toutes les tentatives, ce code de défaut devient actif.
  • L'unité de dosage peut prendre jusqu'à 12 minutes pour terminer le cycle d'amorçage avant qu'un code de défaut ne devienne actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, il est nécessaire d'utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. Se reporter à la procédure 019-440 dans le manuel d'entretien approprié.
  • S'assurer que l'unité de dosage de fluide d'échappement diesel est capable de réussir à passer toutes les phases (amorçage, dosage et purge) et que le fluide d'échappement diesel s'écoule uniformément du gicleur d'après-traitement.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le système d'unité de dosage de fluide d'échappement diesel se compose de trois phases. Ces phases se déroulent dans la séquence suivante : Amorçage, dosage et purge. Ce code de défaut est réglé lorsque l'unité de dosage ne peut pas amorcer.

Le code de défaut 3548 est déclenché par les modes de défaillance externe suivants :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel
  • Une faible pression d'air est détectée au niveau de l'unité de contrôle de dosage
  • Filtre à air en ligne bouché ou restreint
  • Conduite d'alimentation d'unité de dosage bloquée, restreinte, gelée ou fuyant
  • Tirage d'air par l'unité de dosage de fluide d'échappement diesel à travers des conduites ou des connecteurs desserrés ou endommagés.

Le code de défaut 3548 est déclenché par les modes de défaillance interne suivants de l'unité de dosage de fluide d'échappement diesel :

  • L'accumulation de cristaux DEF dans l'unité de dosage restreint le flux d'air vers le gicleur d'après-traitement
  • Défaillance de capteurs de pression interne ou de soupape à clapet provoquant l'incapacité d'amorçage de l'unité de dosage de fluide d'échappement diesel. Cela provoque l'écoulement du fluide d'échappement diesel du gicleur d'après-traitement pendant l'amorçage.

S'il est détecté des conduites de fluide d'échappement diesel bloquées par des accumulations, s'assurer que l'unité de dosage se purge correctement lorsque le contact est coupé. Les comptes de purge incomplète peuvent être visualisés en utilisant le menu Moniteur/enregistreur de données dans la section d'après-traitement de l'outil d'entretien électronique INSITE™. Si le véhicule est équipé d'un commutateur d'isolation de batterie, il doit avoir un dispositif de délai intégré pour empêcher l'arrêt de l'unité de dosage jusqu'à la fin de la séquence de purge.

Se reporter à Dépistage du code de défaut 3548.

Dernière modification: 01-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3557
Contrôleur de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3557 PID: SPN: 3360 FMI: 2 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le contrôleur de fluide d'échappement diesel a détecté un relevé trop haut ou trop bas sur l'une des connexions à l'unité de dosage. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel de réduction catalytique sélective (SCR) qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Le contrôleur de fluide d'échappement diesel communique avec le module de commande électronique (ECM) par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Un relevé trop élevé ou trop bas pour les conditions de fonctionnement a été détecté sur le circuit d'alimentation de capteur entre le contrôleur de fluide d'échappement diesel et l'unité de dosage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le contrôleur de fluide d'échappement diesel d'après-traitement ne peut pas être réparé et il doit être remplacé lorsqu'un dysfonctionnement de composant est déterminé.

Se reporter à Dépistage du code de défaut 3557.

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3558
Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3558 PID: SPN: 3361 FMI: 3 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de l'unité de dosage de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans l'unité de dosage de fluide d'échappement diesel
  • Court-circuit à la tension de batterie dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3558.

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3559
Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3559 PID: SPN: 3361 FMI: 4 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de l'unité de dosage de fluide d'échappement diesel d'après-traitement est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans l'unité de dosage de fluide d'échappement diesel
  • Court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3559.

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3561
Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3561 PID: SPN: 3361 FMI: 5 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel d'après-traitement dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel d'après-traitement. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de l'unité de dosage de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3561.

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3562
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3562 PID: SPN: 5491 FMI: 3/3 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel 1. | Les réchauffeurs de conduite de fluide d'échappement diesel 1, 2, et 3 sont désactivés.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel.
  • Court-circuit à la tension de batterie dans le faisceau de contrôleur de fluide d'échappement diesel.
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3562.

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3563
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3563 PID: SPN: 5491 FMI: 4/4 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Les réchauffeurs de conduite de fluide d'échappement diesel 1, 2, et 3 sont désactivés.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé. Le défaut est actif la prochaine fois que le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3563.

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3564
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3564 PID: SPN: 5491 FMI: 5/5 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté au relais de réchauffeur de conduite de fluide d'échappement diesel. | Les réchauffeurs de conduite de fluide d'échappement diesel 1, 2, et 3 sont désactivés.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit après 10 heures de fonctionnement du moteur avec le code de défaut actif.
  • La vitesse de véhicule est limitée à 8 km/h (5 mi/h) après 40 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3564.

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3565
Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3565 PID: SPN: 5394 FMI: 3 VOYANT: Avertissement SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à la soupape de dosage de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique SCR. La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de la soupape de dosage de fluide d'échappement diesel est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, la soupape de dosage de fluide d'échappement diesel doit être activée pour que tous les diagnostics s'exécutent. Cela peut être réalisé en effectuant le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans la soupape de dosage de fluide d'échappement diesel
  • Court-circuit à la tension de batterie dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.
Se reporter à Dépistage du code de défaut 3565.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3566
Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3566 PID: SPN: 5394 FMI: 4 VOYANT: Avertissement SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à la soupape de dosage de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de la soupape de dosage de fluide d'échappement diesel est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, la soupape de dosage de fluide d'échappement diesel doit être activée pour que tous les diagnostics s'exécutent. Cela peut être réalisé en effectuant le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans la soupape de dosage de fluide d'échappement diesel
  • Court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.
Se reporter à Dépistage du code de défaut 3566.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3567
Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3567 PID: SPN: 5394 FMI: 5 VOYANT: Avertissement SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Tension de signal ouvert détectée à la soupape de dosage de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de soupape de dosage de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 10 heures de fonctionnement du moteur avec le code de défaut actif.
  • La vitesse de véhicule est limitée à 8 km/h [5 mi/h] après 40 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, la soupape de dosage de fluide d'échappement diesel doit être activée pour que tous les diagnostics s'exécutent. Cela peut être réalisé en effectuant le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans la soupape de dosage de fluide d'échappement diesel.
  • Circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.
Se reporter à Dépistage du code de défaut 3567.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3568
Soupape de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3568 PID: SPN: 5394 FMI: 7 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Une panne mécanique a été détectée dans la soupape de dosage de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN - Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement
ISF3.8 CM2220 AN - Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel a détecté une panne mécanique de la soupape de dosage de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, la soupape de dosage de fluide d'échappement diesel doit être activée pour que tous les diagnostics s'exécutent. Cela peut être réalisé en effectuant le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Ce défaut détecte une panne mécanique de la soupape de dosage de fluide d'échappement diesel ou un court-circuit de broche à broche dans le circuit de soupape de dosage de fluide d'échappement diesel.

Se reporter à Dépistage du code de défaut 3568.

Dernière modification: 29-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc3569
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc3569air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc3569airless

Dernière modification: 23-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3569 (assisté à l'air)
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3569 PID: SPN: 3362 FMI: 7 VOYANT: Avertissement SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - Pas de réponse ou mauvais réglage du système mécanique. Un problème d'alimentation de fluide d'échappement diesel a été détecté. | Le système est incapable de pulvériser du fluide d'échappement diesel dans le système d'après-traitement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel fournit du fluide d'échappement diesel au gicleur d'après-traitement à travers la conduite d'alimentation de gicleur.

Emplacement de composant

Il y a trois conduites de fluides d'échappement diesel. Une conduite est entre l'unité de dosage et le gicleur d'après-traitement, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées de la vue par le système de réduction catalytique sélective (SCR) et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu pendant que le système SCR dose du fluide d'échappement diesel dans le système d'après-traitement.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans la conduite d'alimentation de gicleur (entre l'unité de dosage et le gicleur d'après-traitement).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Le code de défaut "actif" ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, il est nécessaire d'utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. Passer à la procédure 019-440 au chapitre 19.
  • S'assurer que l'unité de dosage de fluide d'échappement diesel est capable de réussir à passer toutes les phases (amorçage, dosage et purge) et que le fluide d'échappement diesel s'écoule uniformément du gicleur d'après-traitement.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Ce défaut indique que l'unité de dosage de fluide d'échappement diesel est capable d'accumuler de la pression mais n'est pas capable de pulvériser du fluide d'échappement diesel dans le flux d'échappement.

Les causes possibles de ce code de défaut sont :

  • Gicleur d'après-traitement bloqué ou restreint
  • Conduite d'alimentation de gicleur d'après-traitement bloquée ou restreinte
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.

S'il est détecté des conduites de fluide d'échappement diesel bloquées par des accumulations, s'assurer que l'unité de dosage se purge correctement lorsque le contact est coupé. Les comptes de purge incomplète peuvent être visualisés en utilisant le menu Moniteur/enregistreur de données dans la section d'après-traitement de l'outil d'entretien électronique INSITE™. Si le véhicule est équipé d'un commutateur d'isolation de batterie, il doit avoir un dispositif de délai intégré pour empêcher l'arrêt de l'unité de dosage jusqu'à la fin de la séquence de purge.

Se reporter à Dépistage du code de défaut 3569 (assisté à l'air).

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3569 (sans air)
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3569airless PID: SPN: 3362 FMI: 7 VOYANT: Orange SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un problème d'alimentation de fluide d'échappement diesel a été détecté. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Les conduites d'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.

Emplacement de composant

Il y a trois conduites de fluides d'échappement diesel. Une conduite se trouve entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées à la vue par le système SCR et d'autres composants du véhicule. L'acheminement des conduites varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le dosage est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel a détectér une défaillance mécanique des conduites d'entrée de dosage, et le fluide d'échappement diesel n'est pas fourni à la soupape de dosage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de prise de contrôle manuel du doseur de fluide d'échappement diesel" dans le menu "Test de diagnostic ECM".
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Ce défaut indique que l'unité de dosage de fluide d'échappement diesel est capable d'accumuler de la pression mais ne peut pas terminer le cycle d'amorçage. Diagnostiquer tous les autres défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut sont :

  • Soupape de dosage d'après-traitement bloquée ou restreinte.
  • Conduite d'alimentation de soupape de dosage d'après-traitement bloquée ou restreinte

Se reporter à Dépistage du code de défaut 3569 (sans air).

Dernière modification: 26-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3571
Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3571 PID: SPN: 4334 FMI: 3 VOYANT: Avertissement SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de capteur de pression de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel d'après-traitement sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de signal de capteur de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Un détarage de couple moteur est activé.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3571.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3572
Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3572 PID: SPN: 4334 FMI: 4 VOYANT: Avertissement SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel d'après-traitement sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel d'après-traitement et une haute tension de signal à de hautes pressions de fluide d'échappement diesel d'après-traitement. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué au module de commande électronique (ECM) par le biais de la liaison de données de moteur.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de signal de capteur de fluide d'échappement diesel d'après-traitement est inférieure à une valeur étalonnable pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal à la masse
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3572.

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3574
Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3574 PID: SPN: 4334 FMI: 18/18 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Une basse pression de fluide d'échappement diesel a été détectée dans l'unité de dosage. | L'injection de fluide d'échappement diesel dans le système d'après-traitement peut être désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Composants de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué à l'ECM par le biais de la liaison de données de moteur.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que l'unité de dosage est incapable d'accumuler ou de maintenir une pression de conduite de fluide d'échappement diesel adéquate.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™
  • Pour valider la réparation, utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de prise de contrôle manuel du doseur de fluide d'échappement diesel" dans le menu "Test de diagnostic ECM".
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de réservoir de fluide d'échappement diesel
  • Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée, restreinte ou gelée
  • Filtre de réservoir de fluide d'échappement diesel bloqué ou restreint
  • Filtre d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Fluide d'échappement diesel contaminé.
Se reporter à Dépistage du code de défaut 3574.

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT fr120-fc3575
Fault Code Path Selection

Le système de dosage de réduction catalytique sélective (SCR) est-il assisté à l'air ? | Aller à fr120-fc3575air
Le système de dosage de réduction catalytique sélective (SCR) est-il sans air ? | Aller à fr120-fc3575airless

Dernière modification: 16-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3575 (assisté à l'air)
Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3575 PID: SPN: 4334 FMI: 16 VOYANT: Avertissement SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une pression a été détectée dans le système de dosage de fluide d'échappement diesel alors qu'aucune pression n'est prévue. | Le système est incapable de pulvériser du fluide d'échappement diesel dans le système d'après-traitement.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement
ISM11 CM876 SN - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel retourne le fluide d'échappement diesel dans le réservoir à travers la conduite de retour.

Emplacement de composant

Il y a trois conduites de fluides d'échappement diesel. Une conduite se trouve entre l'unité de dosage et le gicleur d'après-traitement, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées à la vue par le système SCR et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur est initialement démarré et le système SCR est en cours d'amorçage.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans la conduite de retour (entre l'unité de dosage et le réservoir).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, il est nécessaire de démarrer le moteur et de le faire fonctionner au ralenti pendant un maximum de cinq minutes pour permettre au diagnostic de s'effectuer.
  • S'assurer que l'unité de dosage de fluide d'échappement diesel est capable de s'amorcer avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Ce défaut indique que l'unité de dosage de fluide d'échappement diesel est incapable de retourner le fluide d'échappement diesel dans le réservoir.

Les causes possibles de ce code de défaut incluent :

  • Conduite de retour de fluide d'échappement diesel bloquée ou restreinte
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.

S'il est détecté des conduites de fluide d'échappement diesel bloquées par des accumulations, s'assurer que l'unité de dosage se purge correctement lorsque le contact est coupé. Une purge incomplète de l'unité de dosage peut également endommager l'unité de dosage à cause du gel du fluide d'échappement diesel restant dans le système. Les comptes de purge incomplète peuvent être visualisés en utilisant le menu Moniteur/enregistreur de données dans la section d'après-traitement de l'outil d'entretien électronique INSITE™. Si le véhicule est équipé d'un commutateur d'isolation de batterie, il doit avoir un dispositif de délai intégré pour empêcher l'arrêt de l'unité de dosage jusqu'à la fin de la séquence de purge. Si un problème OEM est identifié comme étant la cause du dysfonctionnement, il doit être documenté et signalé à l'OEM de la manière appropriée.

Se reporter à Dépistage du code de défaut 3575 (assisté à l'air).

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3575 (sans air)
Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3575 PID: SPN: 4334 FMI: 16 VOYANT: Avertissement SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans le flux de retour de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement peut être désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué à l'ECM par le biais de la liaison de données de moteur.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le capteur de pression dans l'unité de dosage de fluide d'échappement diesel a détecté une pression alors qu'aucune pression de fluide d'échappement diesel n'est prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Se reporter à Dépistage du code de défaut 3575 (sans air).

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3576
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3576 PID: SPN: 3363 FMI: 5/5 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté à la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement se trouve à proximité du réservoir de fluide d'échappement diesel d'après-traitement. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que le circuit de réchauffeur de réservoir de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement peut être alimentée par un relais électrique fourni par l'OEM, qui est connecté au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Pour diagnostiquer des problèmes de faisceau de câblage, il peut être nécessaire de tenir compte du relais de réchauffeur de conduite optionnel.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3576.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3577
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3577 PID: SPN: 4376 FMI: 3/3 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à la soupape de retour de fluide d'échappement diesel d'après-traitement. | La soupape de retour de fluide d'échappement diesel d'après-traitement est désactivée. Le système de réduction catalytique sélective (SCR) ne se purge pas.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel d'après-traitement s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel d'après-traitement dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de la soupape de retour de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel d'après-traitement dans les conduites. Il faut faire attention en déposant les branchements. De même, les conduites peuvent geler et le système SCR peut être endommagé par temps froid si le système n'est pas correctement purgé.

Se reporter à Dépistage du code de défaut 3577.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3578
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3578 PID: SPN: 4376 FMI: 4/4 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à la soupape de retour de fluide d'échappement diesel. | La soupape de retour de fluide d'échappement diesel est désactivée. Le système SCR ne se purge pas.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de la soupape de retour de fluide d'échappement diesel est inférieure à une valeur étalonnable pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel dans les conduites. Il faut faire attention en déposant les branchements. De même, les conduites peuvent geler et être endommagées par temps froid si le système n'est pas correctement purgé.

Se reporter à Dépistage du code de défaut 3578.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3579
Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3579 PID: SPN: 4376 FMI: 5/5 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté à la soupape de retour de fluide d'échappement diesel. | La soupape de retour de fluide d'échappement diesel est désactivée. Le système SCR ne se purge pas.
ISF2.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que le circuit de soupape de retour de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel dans les conduites. Ilfaut faire attention en déposant les branchements. De même, les conduites peuvent geler et être endommagées par temps froid si le système n'est pas correctement purgé.

Se reporter à Dépistage du code de défaut 3579.

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3596
Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3596 PID: SPN: 4334 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de fluide d'échappement diesel a donné un relevé trop haut ou trop bas pour les conditions de fonctionnement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué à l'ECM par le biais de la liaison de données de moteur.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est complètement amorcée et maintient activement la pression de fluide d'échappement diesel dans le système de dosage.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel est incapable de maintenir la pression de fluide d'échappement diesel commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le système de dosage de fluide d'échappement diesel doit être complètement amorcé. Cela peut être réalisé en effectuant le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et s'assurer que le système de dosage SCR soit complètement amorcé.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuite de conduites de fluide d'échappement diesel
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.
Se reporter à Dépistage du code de défaut 3596.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 3597
Contrôleur de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3597 PID: S254 SPN: 3360 FMI: 9 VOYANT: Rouge SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale. Les communications de liaison de données entre l'ECM et le contrôleur de fluide d'échappement diesel d'après-traitement ont été interrompues. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données public J1939. Le contrôleur de fluide d'échappement diesel d'après-traitement reçoit l'alimentation de batterie, l'entrée de la clé de contact et la masse du véhicule OEM.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Les communications de liaison de données entre l'ECM et le contrôleur de fluide d'échappement diesel d'après-traitement ont été coupées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 10 heures de fonctionnement du moteur avec le code de défaut actif.
  • La vitesse de véhicule est limitée à 8 km/h (5 mi/h) après 40 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Perte de tension de batterie sur le contrôleur de fluide d'échappement diesel d'après-traitement
  • Perte de masse de batterie sur le contrôleur de fluide d'échappement diesel d'après-traitement
  • Perte d'entrée de clé de contact sur le contrôleur de fluide d'échappement diesel d'après-traitement
  • Court-circuit ou circuit ouvert sur le câblage de liaison de données J1939 entre le contrôleur de fluide d'échappement diesel d'après-traitement et l'ECM moteur principal
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3597.

Dernière modification: 06-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues

CODE DE DEFAUT 3598
Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3598 PID: SPN: 3360 FMI: 19/19 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues. Les données envoyées de l'ECM au contrôleur de fluide d'échappement diesel d'après-traitement sont illisibles ou manquantes. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel d'après-traitement qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chargement de conduite et le chauffage de réservoir. Il communique avec l'ECM du moteur par le biais d'une connexion de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel s'attend à voir des messages valables de liaison de données J1939 de l'ECM du moteur, mais les données réelles reçues sont illisibles ou manquantes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Ce code de défaut devient immédiatement inactif dès le rétablissement de la communication normale entre l'ECM et le contrôleur de fluide d'échappement diesel.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de l'ECM du moteur
  • Corruption de l'étalonnage du moteur
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel
  • Corruption de l'étalonnage du contrôleur de fluide d'échappement diesel
  • Code de défaut actif pour le moteur ou des capteurs d'après-traitement fournissant des entrées au système SCR pour le dosage.
Se reporter à Dépistage du code de défaut 3598.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3612
Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3612 PID: SPN: 3361 FMI: 7/7 VOYANT: Néant SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un arrêt incomplet a été détecté par le système SCR. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie des fluide d'échappement diese. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte un cycle de purge d'arrêt incomplet.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic. Il s'agit d'un défaut sans voyant.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif à l'exécution réussie d'un cycle d'arrêt et de purge du système de dosage SCR.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le système SCR est programmé pour se purger automatiquement après l'arrêt du moteur. Ce code de défaut indique que quelque chose ne permet pas à l'unité de dosage de fluide d'échappement diesel d'effectuer complètement son cycle de purge. L'incapacité d'effectuer le cycle de purge peut engendrer des dépôts dans le système de fluide d'échappement diesel ou une détérioration de l'unité de dosage provoquée par le gel du fluide d'échappement diesel. Il faut s'assurer de ne pas couper l'alimentation électrique de la batterie au système SCR immédiatement après l'arrêt du moteur par le biais d'un commutateur principal de déconnexion de batterie.

Se reporter à Dépistage du code de défaut 3612.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3616
Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3616 PID: SPN: 2633 FMI: 7 VOYANT: Néant SRT: | Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | La course du VGT peut être limitée.
ISL8.9 CM2150 SN - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est initialement mis et périodiquement lorsque le moteur fonctionne.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la position d'actionneur VGT™ réelle ne correspond pas à la position commandée pendant plus de 10 secondes, et la température du liquide de refroidissement est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • Il s'agit d'un défaut sans voyant. L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'actionneur VGT continue d'essayer d'atteindre la position commandée.

Conditions pour effacer le code de défaut

  • Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.
  • Le code de défaut s'efface à la mise de contact si la condition d'erreur n'existe plus.

Informations techniques (Shop Talk)

C'est un code de défaut informationnel indiquant que le gicleur coulissant de turbocompresseur VGT est incapable de prendre la position souhaitée. Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance du moteur peut être limitée en raison d'un blocage du gicleur coulissant de turbocompresseur VGT. Si la condition persiste, le code de défaut 2387 devient actif. Il est également possible que de grandes fuites de pression de suralimentation provoquent l'activation de ce code de défaut.

Se reporter à Dépistage du code de défaut 3616.

Dernière modification: 13-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de contrôleur de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3648
Température de contrôleur de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3648 PID: S254 SPN: 5480 FMI: 16/16 VOYANT: Rouge SRT: | Température de contrôleur de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température interne du contrôleur de fluide d'échappement diesel est au-dessus des limites d'avertissement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Température de contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement est refroidi à l'air et est muni d'un capteur de température interne qui surveille la température à l'intérieur du contrôleur pendant le fonctionnement. Le contrôleur de fluide d'échappement diesel communique ce relevé de température à l'ECM du moteur par le biais d'une connexion de liaison de données J1939.

Emplacement de composant

Le contrôleur de fluide d'échappement diesel d'après-traitement est muni d'un capteur de température interne qui surveille la température à l'intérieur du contrôleur pendant le fonctionnement. Ce capteur de température se trouve à l'intérieur du contrôleur de fluide d'échappement diesel et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant le fonctionnement normal lorsque le système SCR commande le dosage.

Conditions de réglage des codes de défauts

La température interne du contrôleur de fluide d'échappement diesel est au-dessus des limites d'avertissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Ce code de défaut devient inactif dès que la température interne du contrôleur de fluide d'échappement diesel devient inférieure aux limites d'avertissement
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute après le refroidissement adéquat du contrôleur.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Dépister les comptes inactifs élevés du code de défaut 3648 comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • Flux d'air inadéquat pour refroidir le contrôleur de fluide d'échappement diesel
  • Montage inapproprié du contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.
Se reporter à Dépistage du code de défaut 3648.

Dernière modification: 23-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3651
Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3651 PID: S254 SPN: 3031 FMI: 18 VOYANT: Orange SRT: | Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de réservoir de fluide d'échappement diesel ne parvient pas à atteindre son point de consigne. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le contrôleur de fluide d'échappement diesel pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. Le contrôleur de fluide d'échappement diesel surveille la tension sur la broche de signal, la convertit en une valeur de température, et communique cette valeur à l'ECM par la liaison de données du moteur.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température du réservoir de fluide d'échappement diesel est maintenue en utilisant le réchauffeur de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la température du réservoir de fluide d'échappement diesel est à des niveaux de fonctionnement normaux mais n'est plus capable de maintenir la température appropriée et présente le danger de geler.

Action prise lorsque le code de défaut est actif

  • L'unité de dosage de fluide d'échappement diesel se purge et l'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif dès que le réchauffeur de réservoir de fluide d'échappement diesel parvient à maintenir de manière adéquate la température du réservoir.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Diagnostiquer les autres défauts actifs de SCR avant le code de défaut 3651.

Les causes possibles de ce code de défaut incluent :

  • Flux de liquide de refroidissement bloqué ou restreint vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Flexible d'alimentation de liquide de refroidissement de réchauffeur de réservoir débranché ou cassé
  • Soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel en dysfonctionnement ou bloquée en position fermée
  • Fonctionnement dans des conditions ambiantes extrêmement froides.
Se reporter à Dépistage du code de défaut 3651.

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 3679
Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3679 PID: SPN: 3361 FMI: 11/11 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue. L'unité de dosage de fluide d'échappement diesel n'a pas pu s'initialiser. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel surveille sa température interne et la rapporte au contrôleur de fluide d'échappement diesel à la mise initiale du contact par le biais du fil de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement/température d'unité de dosage. Après l'envoi du message de température de l'unité de dosage au contrôleur, ce fil partagé est commuté pour être utilisé pour la commande de pompe d'unité de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel et le contrôleur de fluide d'échappement diesel ne peuvent pas se reconnaître lorsque le contact est mis, et ils ne peuvent pas s'initialiser.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • A la fin de la réparation, il faut couper puis remettre le contact pour que le diagnostic s'exécute à nouveau et pour que le défaut devienne inactif.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit ou circuit ouvert dans le faisceau de câblage d'après-traitement
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.
Se reporter à Dépistage du code de défaut 3679.

Dernière modification: 23-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3681
Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3681 PID: P411 SPN: 3228 FMI: 0/2 VOYANT: Orange SRT: | Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur NOx de sortie d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - alimentation électrique de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la température des gaz d'échappement au niveau du capteur NOx de sortie d'après-traitement est supérieure à 150°C [302°F].

Conditions de réglage des codes de défauts

L'ECM a détecté que l'alimentation électrique sur le capteur NOx de sortie est supérieure ou inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner au ralenti pendant 10 minutes pour permettre au capteur de NOx de chauffer.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau OEM
  • Dysfonctionnement interne du capteur NOx de sortie
Se reporter à Dépistage du code de défaut 3681.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697
Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S254 SPN: 630 FMI: 12/12 VOYANT: Rouge SRT: | Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas démarrer.
ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150 - Module de commande moteur

Description de circuit

L'ECM a des diagnostics internes qui s'exécutent en continu à la recherche d'erreurs ou d'incompatibilités logicielles.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les diagnostics internes de l'ECM détectent une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. il n'est pas possible de réparer l'ECM.

Se reporter à Dépistage du code de défaut 3697.

Dernière modification: 23-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3713
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3713 PID: S254 SPN: 5491 FMI: 7/7 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un court-circuit sur la batterie a été détecté sur le circuit d'alimentation électrique de réchauffeur de conduite de fluide d'échappement diesel. | Les réchauffeurs de fluide d'échappement diesel 1, 2, et 3 sont désactivés.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

. L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le moteur est en fonctionnement et le chauffage de conduite de fluide d'échappement diesel n'est pas commandé.

Conditions de réglage des codes de défauts

Une tension de batterie a été détectée au niveau des réchauffeurs de conduite de fluide d'échappement diesel lorsque le relais de réchauffeur de conduite est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de conduite de fluide d'échappement diesel est désactivé.

Conditions pour effacer le code de défaut

  • A la fin de la réparation, il faut couper puis remettre le contact pour que le diagnostic s'exécute à nouveau et pour que le défaut devienne inactif.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Côté commutateur du relais de réchauffeur de conduite bloqué en position fermée
  • Court-circuit à la tension de batterie dans le fil entre le relais et les éléments de réchauffeur de conduite.
Se reporter à Dépistage du code de défaut 3713.

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


NOx d'admission d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3726
NOx d'admission d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3726 PID: S254 SPN: 3216 FMI: 16 VOYANT: Rouge SRT: | NOx d'admission d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'unité de dosage de fluide d'échappement diesel d'après-traitement est incapable d'accomplir la commande de dosage nécessaire à la réduction adéquate de NOx. | Aucun effet sur le fonctionnement.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Capteur NOx d'admission d'après-traitement
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Capteur NOx d'admission d'après-traitement
ISM11 CM876 SN - Capteur NOx d'admission d'après-traitement

Description de circuit

La valeur NOx (oxydes d'azote) d'admission d'après-traitement est calculée par l'ECM en fonction des conditions environnementales et de fonctionnement du moteur. Cette valeur est utilisée par l'ECM pour déterminer le taux de dosage de fluide d'échappement diesel nécessaire.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle du moteur. L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur est en fonctionnement et le dosage de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

L'ECM a détecté que l'unité de dosage de fluide d'échappement diesel d'après-traitement est incapable d'assurer le taux de dosage commandé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner pour augmenter les températures d'échappement de sorte que l'unité de dosage de fluide d'échappement diesel passe dans l'état de "dosage".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
Se reporter à Dépistage du code de défaut 3726.

Dernière modification: 29-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Commutateur de régulateur auxiliaire de moteur - fréquence d'actualisation anormale

CODE DE DEFAUT 3735
Commutateur de régulateur auxiliaire de moteur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3735 PID: SPN: 2884 FMI: 9 VOYANT: Orange SRT: | Commutateur de régulateur auxiliaire de moteur - fréquence d'actualisation anormale. La communication entre le module de commande électronique (ECM) et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Le régime moteur diminue et reste au ralenti.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit de multiplexage

Description de circuit

Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde. L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.
  • L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs
  • Le dispositif de contrôle OEM externe a un dysfonctionnement ou ne parvient plus à transmettre sur la liaison de données.
Se reporter à Dépistage du code de défaut 3735.

Dernière modification: 10-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 3736
Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3736 PID: S254 SPN: 3360 FMI: 11/11 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue. Des communications de liaison de données imprévues entre l'ECM et le contrôleur de fluide d'échappement diesel d'après-traitement se sont produites. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel SCR qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Il communique avec l'ECM du moteur par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Un message de liaison de données imprévu a été envoyé de l'ECM au contrôleur de fluide d'échappement diesel et ne peut pas être interprété.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Ce code de défaut devient immédiatement inactif dès le rétablissement de la communication normale entre l'ECM et le contrôleur de fluide d'échappement diesel.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Résistance de terminaison de liaison de données incorrecte
  • Circuit ouvert ou court-circuit sur la liaison de données J1939
  • Dysfonctionnement de l'ECM du moteur
  • Corruption de l'étalonnage du moteur
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel
  • Corruption de l'étalonnage du contrôleur de fluide d'échappement diesel
Se reporter à Dépistage du code de défaut 3736.

Dernière modification: 01-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


CODE DE DEFAUT 3738 - Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3738
CODE DE DEFAUT 3738 - Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3738 PID: SPN: 3489 FMI: 18 VOYANT: Avertissement SRT: | Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'alimentation d'air ou de fluide d'échappement diesel à l'alimentation de dosage a été coupée. | L'injection de fluide d'échappement diesel dans le système d'après-traitement de réduction catalytique sélective est désactivée.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL8.9 CM2150 SN - Circuit d'actionneur d'alimentation d'air
ISM11 CM876 SN - Circuit d'actionneur d'alimentation d'air

Description de circuit

Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est utilisé pour activer et désactiver l'alimentation d'air du camion sur l'unité de dosage de fluide d'échappement diesel. L'air est utilisé pour transporter le fluide d'échappement diesel vers le gicleur d'après-traitement.

Emplacement de composant

Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est monté à l'arrière de l'unité de dosage de fluide d'échappement diesel. L'emplacement de montage de l'unité de dosage de fluide d'échappement diesel est spécifique à l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu pendant que le système de réduction catalytique sélective (SCR) dose du fluide d'échappement diesel dans le système d'après-traitement.

Conditions de réglage des codes de défauts

L'unité de dosage détecte que l'alimentation d'air a été coupée pendant le dosage de fluide d'échappement diesel dans le système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 36 heures de fonctionnement du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, il est nécessaire d'utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel.
  • S'assurer que l'unité de dosage de fluide d'échappement diesel est capable de réussir à passer toutes les phases (amorçage, dosage et purge) et que le fluide d'échappement diesel s'écoule uniformément du gicleur d'après-traitement.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tubulure d'alimentation d'air OEM endommagée ou fuyant
  • Dysfonctionnement du solénoïde d'air
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3738.

Dernière modification: 18-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


Utilisation de multimètre

Utilisation de multimètre
(019-359)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

Sur la plupart des multimètres, la sonde négative (-) noire doit être branchée dans la position COM et la sonde positive (+) rouge doit être branchée dans une des positions marquées pour l'intensité, la résistance ou la tension. Se reporter aux procédures du fabricant pour plus de détails.

REMARQUE: En prenant une mesure sur la masse du bloc, utiliser une surface métallique propre et sans peinture pour garantir une bonne prise de mesure.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Se reporter au kit de réparation de câblage approprié pour les fils de test spécifiques utilisés dans cette application.

Etablir un circuit ouvert à l'endroit où le courant doit être mesuré.

Sélectionner la fonction Intensité de courant alternatif (A ˜) ou Intensité de courant continu (A-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre les sondes du multimètre à travers le circuit ouvert pour mesurer l'intensité.

Relever la mesure affichée.

Sélectionner la fonction Tension de courant alternatif (V ˜) ou Tension de courant continu (V-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre la sonde positive (+) du multimètre en contact avec la borne ou la broche sur laquelle la mesure de tension doit être prise. Mettre l'autre sonde en contact avec une surface métallique propre et sans peinture qui est connectée à la masse de la batterie ou sur la cosse négative (-) de la batterie.

Relever la mesure affichée.

Sélectionner la fonction de résistance sur le multimètre.

S'assurer que les composants à tester sont hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Il est imporant de connaître la résistance interne du multimètre pour mesurer de faibles résistances. Pour mesurer les petites résistances avec précision, la résistance interne du multimètre doit être soustraite de la résistance mesurée.

Mettre le multimètre sous tension.

Régler le multimètre sur l'échelle de résistance (ohm) inférieure.

Mesurer la résistance du multimètre en mettant les sondes de test en contact et en relevant la valeur de résistance (y compris les fils de test spéciaux, s'ils sont utilisés).

REINITIALISER le multimètre ou soustraire cette valeur en prenant des mesures.

Sélectionner la fonction de continuité sur le multimètre (généralement indiquée par un symbole de diode).

S'assurer que le composant à mesurer est hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Le multimètre se met à sonner si la résistance est inférieure à environ 150 ohms. En présence d'un circuit ouvert, le multimètre ne se met pas à sonner.

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

La procédure de contrôle d'un court-circuit à la masse est la suivante :

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur l'ECM et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. 019-361.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Mettre une des sondes du multimètre en contact avec la broche correcte à tester.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur.

Relever la valeur à l'écran du multimètre.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.

Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse ou au bloc-moteur sur le fil contrôlé.

Réparer ou remplacer le composant ou le fil.

Un court-circuit de broche à broche est un état dans lequel il existe un chemin électrique imprévu entre deux broches.

La procédure de contrôle de court-circuit de broche à broche est la suivante :

  1. Mettre la clé de contact en position d'arrêt (OFF).
  2. Débrancher le connecteur à tester.
  3. Identifier les broches à tester.
  4. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes du multimètre en contact avec la broche correcte à tester sur le côté faisceau du connecteur.
  2. Mettre l'autre sonde du multimètre sur toutes les autres broches sur le côté faisceau du connecteur.

  1. Relever la valeur à l'écran du multimètre.
  2. Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.
  3. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées.

REMARQUE: Se reporter au schéma de câblage pour s'assurer que les fils en question ne sont pas censés être connectés.

  1. Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inadéquate.
  2. Réparer ou remplacer le faisceau.

Le contrôle de tension consiste à mesurer la différence de potentiel de tension entre deux points.

La procédure de contrôle de tension est la suivante :

  1. Débrancher les connecteurs à tester.
  2. Mettre la clé de contact en position de marche (ON).
  3. Identifier les broches à tester.
  4. Régler le multimètre sur la tension de courant alternatif (V ˜) ou sur la tension de courant continu (V-).

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes de test du multimètre en contact avec le fil correct à tester.
  2. Mettre l'autre sonde du multimètre sur une surface propre et sans peinture du bloc-moteur ou sur la broche de retour appropriée.

  1. Relever la valeur à l'écran du multimètre. Comparer la valeur mesurée avec la plage de tension donnée dans les spécifications.
  2. Si la valeur mesurée sort de la plage spécifiée, rechercher l'action appropriée dans la procédure de réparation pour le système électrique contrôlé.

Une batterie est utilisée comme exemple de contrôle de la polarité d'un circuit.

La polarité des bornes d'une batterie est marquée. Le multimètre affiche la différence de tension entre la sonde positive (+) rouge et la sonde négative (-) noire.

La polarité est correcte lorsque la sonde positive rouge du multimètre se trouve sur la borne positive (+) de la batterie et la sonde négative noire du multimètre se trouve sur la borne négative (-) de la batterie.

Le multimètre affiche la tension positive si la polarité est correcte.

Si les sondes de multimètre sont inversées, le multimètre affiche une tension négative.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur de résistance. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

La procédure de contrôle de continuité est la suivante :

  1. Mettre la clé de contact en position d'arrêt (OFF).
  2. Débrancher les connecteurs de faisceau à tester.
  3. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Insérer le fil de test sur la broche du fil testé et brancher la pince crocodile sur la sonde du multimètre.
  2. Insérer l'autre fil de test sur la broche à l'autre extrémité du fil testé et brancher la pince crocodile sur l'autre sonde du multimètre.
  3. Relever la valeur à l'écran du multimètre.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil.

Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher le faisceau de la bobine.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Insérer le fil de test sur la broche du connecteur de bobine et brancher la pince crocodile sur la sonde du multimètre.

Insérer l'autre fil de test sur l'autre broche du connecteur de bobine et brancher la pince crocodile sur l'autre sonde du multimètre.

REMARQUE: Pour les bobines mises à la masse en interne, mettre un fil du multimètre en contact avec la borne de la bobine et l'autre fil du multimètre sur une surface propre et sans peinture du bloc-moteur.

Relever la résistance mesurée à l'écran du multimètre.

Contrôler la résistance mesurée par rapport à la spécification de résistance de la bobine.

REMARQUE: La résistance interne du multimètre est significative dans certains contrôles de résistance de bobine.

Dernière modification: 02-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mesure de résistance en utilisant un multimètre
(019-360)

Table des matières

Informations générales
Contrôle de résistance
Contrôle de continuité
Rechercher tout court-circuit de broche à broche
Rechercher tout court-circuit à la masse

Informations générales

 TOC

Utiliser cette procédure uniquement si le faisceau ou le connecteur peut être réparé.

Après avoir effectué l'un des contrôles ci-dessous, s'il est nécessaire de réparer ou de remplacer un faisceau ou un connecteur, se reporter à la table des matières du chapitre 19 pour la procédure de réparation ou de remplacement.

Les arborescences de diagnostic des codes de défauts font référence à cette procédure lorsqu'il est nécessaire de mesurer la résistance sur un faisceau, un connecteur ou un composant auquel le code de défaut s'applique. Chaque arborescence de diagnostic de code de défaut diagnostique un composant particulier et le circuit associé, comme le capteur de pression, le faisceau de câblage et les connecteurs qui connectent le capteur à l'ECM.

Pendant le diagnostic, pour déterminer si un court-circuit ou un circuit ouvert existe dans un circuit particulier, tous les connecteurs associés, les broches, les noms de circuits et les connexions applicables à ce composant sont visibles dans le schéma de câblage correspondant.

Utiliser les procédures suivantes pour déterminer comment effectuer les contrôles de résistance nécessaires sur les composants, les connecteurs et les circuits applicables au code de défaut à l'origine du renvoi à cette procédure.

Contrôle de résistance

 TOC

Couper le contact.

Débrancher le connecteur approprié du composant.

Régler le multimètre pour mesurer la résistance.

Utiliser le schéma de câblage pour déterminer les broches applicables au composant à mesurer.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Comparer cette valeur à la spécification de code de défaut applicable ou à la spécification électrique ou de capteur applicable sur le schéma de câblage. Si la valeur n'est pas correct, le composant a une anomalie de fonctionnement. Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de continuité

 TOC

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil. Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit de broche à broche

 TOC

Un court-circuit de broche à broche est un état dans lequel il existe une connexion électrique imprévue entre deux broches.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur les sondes du multimètre. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées. Se reporter au schéma de câblage pour s'assurer que les fils sontcensés être connectés.

Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inappropriée. Se reporter à la procédure 019-361.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit à la masse

 TOC

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur l'ECM et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. Se reporter à la procédure 019-361.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher le fil de test de connecteur approprié sur une broche du connecteur et brancher la pince crocodile sur la sonde du multimètre.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse ou du bloc-moteur. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse ou au bloc-moteur sur le fil contrôlé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Dernière modification: 28-JAN-2008

Droits d'auteur © 2008
Cummins, Inc.
Tous droits réservés


Instructions générales de nettoyage
(204-008)

Table des matières

Définition de la propreté
Tampons abrasifs et papier abrasif
Surfaces d'étanchéité
Nettoyage avec solvant et acides
Nettoyage à la vapeur
Nettoyage par perles en plastique
Système de carburant

Définition de la propreté

 TOC

Les pièces doivent être dépourvues de débris susceptibles de contaminer tout système de moteur. Cela ne signifie pas forcément qu'elles doivent paraître neuves.

Le sablage de surfaces d'étanchéité jusqu'à l'élimination des marques d'usinage d'usine n'apporte aucune valeur et nuit souvent à l'étanchéité. Il est important de maintenir la finition de surface et les tolérances de planéité pour obtenir une surface d'étanchéité de qualité. Les joints sont conçus pour remplir les petits vides dans la finition de surface spécifiée.

Le sablage de surfaces d'étanchéité utilisant des joints à bords moulés est le plus souvent inutile. Les joints à bords moulés sont des joints à support métallique avec un matériau d'étanchéité lié aux bords du joint pour assurer l'étanchéité alors que la partie métallique assure une jointure de métal à métal pour la stabilité. Il convient d'éliminer tout matériau d'étanchéité susceptible d'accrocher les pièces avec un grattoir non tranchant au lieu de polir toute la surface avec un disque ou un sableur pneumatique.

Presque tous les joints sans moulure de bord ont un matériau contenant des agents anti-accrochage. Cela ne signifie pas que certains joints ne sont pas difficile à enlever parce que le joint est resté longtemps en place ou a été surchauffé ou l'effet de l'agent anti-accrochage a été annulé par l'application de mastic. Néanmoins, l'objet est simplement d'enlever le joint sans endommager les surfaces des pièces d'accouplement sans contaminer le moteur (ne pas laisser les petits morceaux tomber là où ils ne peuvent pas être enlevés).

Il n'est pas utile de perler les couronnes de piston jusqu'à ce que la tache noire soit éliminée. Il suffit d'enlever l'accumulation de carbone au-dessus du segment supérieur et dans les gorges de segments. Plus d'informations sur le perlage et le nettoyage de piston sont disponibles dans la suite du présent document.

Cummins Inc. ne recommande pas de sabler ou de limer la bague en carbone en haut des chemises de cylindres jusqu'à ce que le métal propre soit visible. La chemise sera abîmée et tout signe de problème au point d'inversion de la bague supérieure (comme de la poussière) sera détruit. Il est nécessaire de déposer la bague de carbone pour faciliter la dépose de l'ensemble de piston. Une roue métallique à poils moyens en acier de haute qualité tarée au-dessus du régime de l'outil électrique utilisé sera tout aussi rapide avec moins de détériorations. Oui, il faut rechercher avec précaution des fils cassés après la dépose du piston mais les fils sont plus visibles et ils peuvent être attirés par un aimant.

L'huile sur les pièces déposées du moteur attire les impuretés de l'air. Les impuretés accrochent à l'huile. Si possible, laisser l'huile usée sur la pièce jusqu'à ce qu'elle soit prête à être nettoyée, inspectée et installée, puis la nettoyer en éliminant toutes les impuretés attirées. Si la pièce est nettoyée puis laissée exposée, il peut être nécessaire de la nettoyer de nouveau avant de l'installer. S'assurer que les pièces sont lubrifiées avec de l'huile propre avant l'installation. Il n'est pas nécessaire de les huiler complètement mais il faut mettre de l'huile entre les pièces mobiles (ou un bon processus d'amorçage de système de lubrification avant de lancer le moteur).

Il n'est généralement pas utile de perler les pièces pour enlever la peinture extérieure. La pièce doit être probablement repeinte, il suffit donc d'éliminer la peinture écaillée.

Tampons abrasifs et papier abrasif

 TOC

Le mot-clé est abrasif. Il n'y a pas de pièce de moteur conçue pour résister à l'abrasion. Elles sont toutes censées se verrouiller ensemble ou glisser l'une sur l'autre. Les particules abrasives et les particules d'impuretés dégradent ces deux fonctions.

AVERTISSEMENT

Le matériau abrasif doit être tenu à l'écart ou éliminé des passages d'huile et des points d'usure de pièce. Le matériau abrasif dans les passages d'huile peut provoquer des défaillances de palier et de bague susceptibles d'engendrer de graves dégradations de composants empêchant toute réutilisation. Cela concerne particulièrement les paliers de ligne et de bielles.

Cummins Inc. ne recommande pas d'utiliser de la toile émeri ou du papier de verre sur toute partie d'un moteur assemblé ou d'un composant en particulier pour éliminer les arêtes de carbone des chemises de cylindres ou pour nettoyer les ponts de bloc ou les zones de contact.

Il faut faire très attention en utilisant des produits abrasifs pour nettoyer des pièces de moteur, en particulièrement sur des moteurs partiellement assemblés. Les produits de nettoyage abrasifs se présentent sous de nombreuses formes et tailles. Ils contiennent tous des particules d'oxyde d'aluminium, du carbure de silicium ou du sable ou tout autre matériau dur similaire. Ces particules sont plus dures que la plupart des pièces du moteur. Puisqu'elles sont plus dures, si elles sont pressées contre un matériau plus mou, elles détériorent le matériau ou elles s'inscrustent dans celui-ci. Ces matériaux tombent du support de maintien au fur et à mesure de l'utilisation du produit. Si les produits sont utilisés avec des équipements électriques, les particules sont projetées contre le moteur. Si les particules tombent entre deux pièces mobiles, il est probable que les pièces mobiles soient endommagées.

Si des particules sont plus petites que le jeu entre les pièces au repos (moteur arrêté) mais plus grandes que le jeu en fonctionnement, des détériorations se produisent lorsque les pièces se déplacent l'une par rapport à l'autre (moteur démarré). Pendant que le moteur est en fonctionnement avec de la pression d'huile, les particules plus petites que le jeu de palier sont susceptibles de passer entre les pièces sans détérioration et de se trouver piégées dans le filtre à huile. Néanmoins, les particules plus grandes que le jeu de palier éliminent du matériau d'une pièce et peuvent s'inscruster dans l'une des pièces. Une fois incrustées dans une pièce, elles ont un effet abrasif sur l'autre pièce jusqu'à ce qu'il n'y ait plus de contact entre les deux pièces. Si la détérioration dégrade suffisamment la pellicule d'huile, les deux pièces rentrent en contact, ce qui provoque une usure prématurée ou une défaillance par manque de lubrification efficace.

Les particules abrasives peuvent s'envoler pendant le nettoyage, il est donc très important d'empêcher la pénétration de ces particules dans le moteur dans la mesure du possible. Cela concerne particulièrement les orifices d'huile de lubrification et les trous d'huile, spécialement ceux en aval des filtres à huile de lubrification. Boucher les trous au lieu d'essayer de souffler les particules abrasives et les débris avec de l'air comprimé parce que les débris sont souvent simplement soufflés plus loin dans l'orifice d'huile.

Il faut éliminer l'ancien matériau d'étanchéité des surfaces d'étanchéité des pièces. Néanmoins, il n'est pas nécessaire de nettoyer et de polir la surface d'étanchéité jusqu'à ce que les marques d'usinage soient effacées. Un sablage ou un frottement excessif peut endommager la surface d'étanchéité. De nombreux nouveaux joints sont de type à bord moulé (un support en acier avec un élément d'étanchéité lié à l'acier). Il vaut mieux enlever tout matériau d'étanchéité susceptible d'adhérer avec un grattoir non-tranchant ou une spatule de vitrier. Le nettoyage des surfaces d'étanchéité utilisant un joint à bord moulé avec des tampons abrasifs ou du papier abrasif est généralement une perte de temps.

AVERTISSEMENT

Un sablage ou un meulage excessif de la bague de carbone en haut des chemises de cylindres peut endommager la chemise au-delà de toute réutilisation. La finition de surface est alors endommagée et les particules abrasives peuvent s'incruster dans le matériau de chemise ce qui peut provoquer une usure prématurée de cylindre ou des défaillances de segments.

Boucher toutes les ouvertures à l'intérieur de tout composant avant d'utiliser des tampons abrasifs ou des brosses métalliques. S'il est vraiment nécessaire, en raison d'une contrainte de temps, d'utiliser un outil électrique avec des tampons abrasifs, boucher les orifices d'huile avec du ruban adhésif ou un bouchon et nettoyer la surface le plus possible avec l'outil mais nettoyer autour de l'orifice/trou d'huile à la main pour éviter de contaminer l'orifice. Ensuite, enlever le ruban ou le bouchon et nettoyer le reste de la zone avec précaution sans outil. NE PAS utiliser d'air comprimé pour souffler les débris hors de l'orifice d'huile sur un moteur assemblé ! Il est très probable que les débris soient soufflés plus profondément dans l'orifice. L'utilisation d'air comprimé est acceptable si les deux extrémités de l'orifice sont ouvertes, mais cela est rarement le cas avec un moteur assemblé.

Surfaces d'étanchéité

 TOC

L'objet du nettoyage de surfaces d'étanchéité est d'éliminer tout matériau d'étanchéité mais pas d'assurer la finition de la surface d'étanchéité de la pièce.

Cummins Inc. ne recommande pas de marque spécifique de suppresseur liquide de joint. Si un suppresseur liquide de joint est utilisé, contrôler les directions pour s'assurer que le matériau nettoyé ne soit not endommagé.

Les grattoirs pneumatiques de joint permettent de gagner du temps mais il faut faire attention de ne pas endommager la surface. La partie anguleuse du grattoir doit être contre la surface d'étanchéité pour empêcher que la lame ne pénètre dans la surface. L'utilisation de grattoirs pneumatiques de joint sur des pièces en matériau souple nécessite une adresse et une attention spécifique pour éviter toute dégradation.

Ne pas gratter ou brosser la surface d'étanchéité dans la mesure du possible.

Nettoyage avec solvant et acides

 TOC

Différents nettoyeurs à solvant ou à acides peuvent être utilisés pour nettoyer les pièces démontés du moteur (hors piston. Voir ci-dessous). Par expérience, les meilleurs résultats sont obtenus avec un nettoyeur qui peut être chauffé entre 90 °C et 95 °C (180 et 200 °F). Les nettoyeurs à base d'émulsion de kérosène ont différentes spécifications de température, voir ci-dessous. Les meilleurs résultats sont obtenus avec un bac de nettoyage assurant un mélange et un filtrage constants de la solution de nettoyage. Cummins Inc. ne recommande pas de produits nettoyants spécifiques. Toujours suivre les instructions du fabricant du nettoyeur. Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces des joints d'étanchéité. Si possible, nettoyer les pièces à la vapeur avant de les mettre dans le bac de nettoyage.

AVERTISSEMENT

Pour l'utilisation de solvants, d'acides ou de matériaux alcalins de nettoyage, suivre le mode d'emploi du fabricant. Porter des gants et des vêtements de protection pour réduire les risques de blessures corporelles.

Par expérience, ce sont les nettoyeurs à base d'émulsion de kérosène qui sont les plus efficaces pour nettoyer les pistons. Ces nettoyeurs ne doivent pas être chauffés à des températures supérieures à 77°C (170°F). La solution commence à se décomposer à des températures supérieures à 82°C (180°F) et devient alors moins efficace.

Ne pas utiliser de solutions contenant principalement des hydrocarbures chlorés avec des crésol,s des phénols et/ou des composants crésoliques. Souvent, elles ne sont pas efficaces pour supprimer les dépôts de la gorge de bague et leur élimination correcte est coûteuse.

Les solutions avec un pH supérieur à environ 9.5 noircissent l'aluminum ; il ne faut donc pas utiliser de solutions alcalines.

Les produits chimiques avec un pH supérieur à 7.0 sont considérés comme alcalins et ceux inférieurs à 7.0 sont acides. En s'éloignant du neutre à 7.0, les produits chimiques deviennent très alcalins ou très acides.

Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces d'étanchéité. Si possible, nettoyer les pièces à la vapeur ou avec de l'eau à haute pression avant de les mettre dans le bac de nettoyage. La suppression des plus lourdes impuretés avant la mise dans le bac accroît l'efficacité du nettoyeur et la longévité de l'agent nettoyant.

Rincer toutes les pièces à l'eau chaude après le nettoyage. Sécher entièrement à l'air comprimé. Souffler l'eau de rinçage pour l'éliminer de tous les trous de vis et de tous les passages d'huile.

Si les pièces ne doivent pas être utilisées immédiatement après leur nettoyage, les plonger dans un composé antirouille approprié. Avant l'assemblage ou l'installation des pièces sur le moteur, il faut enlever le composé antirouille.

Nettoyage à la vapeur

 TOC

Le nettoyage à la vapeur permet d'éliminer tous les types d'impuretés qui risquent de contaminer le bac de nettoyage. Il s'agit d'un bon moyen de nettoyer les passages d'huile et de liquide de refroidissement.

AVERTISSEMENT

Pour utiliser un nettoyeur à vapeur, porter un masque ou des lunettes de protection, ainsi que des vêtements de protection adaptés. La vapeur chaude risque de provoquer de graves blessures corporelles.

Ne pas nettoyer les composants suivants à la vapeur :

  • Composants électriques
  • Faisceaux de câblage
  • Injecteurs
  • Pompe à carburant
  • Courroies et flexibles
  • Paliers (roulement à bille ou conique)
  • Module de commande électronique (ECM)
  • Connecteurs ECM
  • Unité de contrôle de dosage
  • Capteur NOx.

Nettoyage par perles en plastique

 TOC

Cummins Inc. ne recommande pas d'utiliser des perles de verre ou des coquilles de noix sur n'importe quelle pièce du moteur. Cummins Inc. recommande d'utiliser uniquement des perles en plastique (pièce N° 3822735) ou équivalent sur n'importe quelle pièce du moteur. Ne jamais utiliser du sable pour nettoyer les pièces du moteur. Le sable et les coquilles de noix qui ne sont pas utilisés selon les recommandations de leur fabricant peuvent provoquer une poussière excessive et s'incruster dans les pièces du moteur, ce qui peut engendrer une défaillance prémturée des composants par usure abrasive.

Le nettoyage avec des perles en plastique peut être effectué sur de nombreux composants de moteur afin d'éliminer les dépôts de carbone. Le processus de nettoyage dépend de l'utilisation de perles en plastique, de la pression opérationnelle et du temps de nettoyage.

ATTENTION

Ne pas utiliser de méthodes de perlage sur des jupes de pistons en aluminium ou sur les alésages de broches de piston, de jupe de piston ou de couronne de piston. De petites particules de matériau s'incrustent dans l'aluminium ou dans tout autre métal mou, ce qui provoque une usure prématurée de la chemise de cylindre, des segments, des broches et des alésages de broches. Les soupapes, les arbres de turbocompresseur, etc. risquent d'être endommagés. Suivre les consignes de nettoyage données dans les procédures.

ATTENTION

Ne pas contaminer les bacs de lavage et les nettoyeurs à solvant de type à bac avec un matériau étranger et des perles en plastique. Enlever le matériau étranger et les perles en plastique avec de l'air comprimé, de l'eau chaude à haute pression ou de la vapeur avant de les placer dans des bacs ou des nettoyeurs. Le matériau étranger et les perles en plastique peuvent contaminer le bac et toute autre pièce du moteur nettoyée dans le bac. Les pièces contaminées peuvent provoquer des défaillances par usure abrasive.

Le support de polissage avec des perles en plastique (pièce N° 3822735) peut servir au nettoyage de toutes les gorges de segments. Ne pas utiliser de support de polissage avec des perles sur des alésages de pied de bielle ou des jupes en aluminium.

Suivre les consignes de nettoyage du constructeur d'équipement. S'assurer d'ajuster la pression d'air dans la machine de polissage aux recommandations du fabricant de perles. L'augmentation de la pression peut déplacer le matériau sur la pièce et provoquer l'usure plus rapide des perles en plastique. Les directives suivantes permettent d'adapter les consignes du fabricant.

  1. Taille de perle : Taille US N° 16 - 20 pour le nettoyage des pistons avec un support de perles en plastique (pièce N° 3822735)
  2. Pression opérationnelle — 270 kPa (40 psi) pour le nettoyage des pistons. La pression ne doit pas provoquer la rupture des perles.
  3. Nettoyer à la vapeur ou laver les pièces avec du solvant pour éliminer tous les corps étrangers et toutes les perles en plastique, après le nettoyage. Rincer à l'eau chaude. Sécher à l'air comprimé.

ATTENTION

Le perlage ne doit pas perturber la surface métallique. Si la surface métallique est perturbée, le moteur peut être endommagé en raison du jeu accru des pièces ou d'une mauvaise finition de surface sur des pièces se déplaçant contre d'autres pièces.

Pour le nettoyage de pistons, il n'est pas nécessaire d'enlever toutes les taches sombres du piston. Il suffit d'enlever le carbone du bord et des gorges de bagues. Pour cela, il vaut mieux diriger le perlage à travers la pièce au lieu de le diriger directement à la pièce. Si les marques d'usinage sont perturbées par le processus de perlage, la pression est trop élevée ou le perlage est appliqué au même endroit pendant trop longtemps. Le perlage ne doit pas perturber la surface métallique.

Le perlage avec des coquilles de noix est parfois utilisé pour nettoyer des métaux ferreux (fer et acier). Le perlage avec des coquilles de noix produit beaucoup de poussière particulièrement lorsque la pression d'air sur la machine de perlage est augmentée au-delà des recommandations du fabricant de perles. Cummins Inc. ne recommande pas d'utiliser de coquilles de noix pour nettoyer les pièces de moteur en raison du risque d'incrustation et de contamination du moteur.

Cummins Inc. ne recommande PAS d'utiliser des perles de verre pour nettoyer les pièces de moteur. Les perles de verre s'incrustent trop facilement dans les matériaux, surtout les matériaux moux, et lorsque la pression d'air est supérieure aux recommandations du fabricant de perles. Le verre est un abrasif et lorsqu'il est dans une pièce mobile, cette pièce est abrasive sur toutes les pièces en contact avec elle. Lorsque des pressions supérieures sont utilisées, les perles se cassent et forment une poussière de taille très petite qui flotte facilement dans l'air. Cette poussière est très diffiicle à contrôler en atelier, particulièrement si uniquement de l'air comprimé (et non pas de l'eau chaude) est utilisé pour souffler les perles après leur sortie de l'armoire de perlage (le soufflage de la pièce à l'intérieur de l'armoire peut enlever de grandes accumulations mais jamais l'intégralité des perles).

Le perlage est idéalement utilisé sur des accumulations récalcitrantes d'impuretés/de carbone qui ne sont pas éliminées au préalable par le lavage à la vapeur ou à haute pression dans un bac de lavage chauffé. Cela concerne particulièrement les pistons. Commencer par nettoyer les pistons à la vapeur et au savon avant d'utiliser le perlage pour éliminer le carbone restant dans les gorges en toute sécurité (au lieu de prendre le risque d'endommager la finition de surface de la gorge avec une roue métallique ou l'extrémité d'un segment cassé. S'assurer que les pièces soient sèches et sans huile avant d'entamer le perlage pour ne pas boucher le retour sur la machine de perlage.

Toujours diriger le gicleur de perlage à travers au lieu de directement sur la pièce. Cela permet aux perles de passer sous le matériau à éliminer. Déplacer le gicleur au lieu de le maintenir immobile. En maintenant le gicleur dirigé vers un endroit fixe pendant trop longtemps, le métal risque de chauffer et d'être déplacé. Ne pas oublier que le jet ne se contente pas de frapper les impuretés ou le carbone. Si les marques d'usinage sur la gorge ou le bord de piston sont perturbées, c'est que le gicleur ne bouge pas assez et/ou que la pression d'air est trop élevée.

Ne jamais polir des tiges de soupapes avec des perles. Protéger les tiges avec un ruban adhésif ou une chemise pendant le perlage. Dirriger le gicleur à travers la surface de siège et le rayon au lieu de directement à lui. L'objet est d'éliminer les accumulations de carbone et la poursuite du polissage pour supprimer la tache est une perte de temps.

Système de carburant

 TOC

Pour l'entretien de composants du système de carburant qui peuvent être exposés à des contaminants potentiels, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Si les zones environnantes ne sont pas nettoyées, des impuretés ou des contaminants peuvent être introduits dans le système de carburant.

Les orifices internes de certains injecteurs sont extrêmement petits et susceptibles d'être bouchés par contamination. Certains systèmes d'injection de carburant peuvent fonctionner à très haute pression. Le carburant à haute pression peut transformer de simples particules d'impuretés et de rouille en un contaminant très abrasif susceptible d'endommager les composants de pompage à haute pression et les injecteurs de carburant.

Du produit nettoyant de contant électrique peut être utilisé si des outils de nettoyage à la vapeur ne sont pas disponibles. Utiliser du produit nettoyant de contact électrique au lieu de l'air comprimé pour enlever les impuretés et les débris des raccords de système de carburant. Le gazole sur les pièces exposées du système de carburant attire les contaminants en suspension.

Choisir des serviettes sans peluche pour intervenir sur le système de carburant.

Boucher les conduites de carburant, les raccords et les orifices lorsque le système de carburant est ouvert. De la rouille, des impuretés et de la peinture peuvent pénétrer dans le système de carburant lorsqu'une conduite de carburant ou un autre composant est desserré ou déposé du moteur. Dans de nombreux cas, une bonne pratique consiste à desserrer une conduite ou un raccord pour casser la rouille et la peinture écaillée, puis à nettoyer la matière détachée.

En déposant des conduites ou des raccords de carburant d'un moteur neuf ou nouvellement peint, s'assurer de bien enlever les écailles/morceaux de peinture détachés qui peuvent se former lorsqu'une clé entre en contact avec des écrous ou des raccords de conduite peints ou lorsque des raccords à déconnexion rapide sont déposés.

Les valeurs nominales des filtres à carburant sont en microns. Le mot micron est l'abréviation de micromètre qui représente un milllionième de mètre. La valeur nominale en micron est la taille des plus petites particules qui sont captées par le support du filtre. A titre de référence, un cheveu humain a un diamètre de 0,003 mm [3/1000 in]. Un micron mesure 0,00004 mm [4/100 000 in]. Les contaminants filtrés sont plus petits que ce qui est visible par l'oeil humain, avec une loupe ou un microcospe de faible puissance.

Les outils utilisés pour la recherche de pannes et la réparation du système de carburant doivent être régulièrement nettoyés pour éviter toute contamination. Comme les pièces du système de carburant, les outils enduits d'huile ou de carburant attirent les contaminants en suspension. Se souvenir de ce qui suit au sujet des outils du système de carburant:

  • Les outils du système de carburant doivent être maintenus dans un état de propreté irréprochable.
  • Nettoyer et sécher les outils avant de les remettre dans la boîte à outils.
  • Si possible, ranger les outils du système de carburant dans des conteneurs étanches.
  • S'assurer que les outils du système de carburant sont propres avant de les utiliser.

Dernière modification: 24-JUIL-2007

Copyright © 2007
Cummins, Inc.
Tous droits réservés


Procédure générale de réparation

Procédure générale de réparation
(204-007)

Table des matières

Renseignements généraux
Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

Renseignements généraux

 TOC

Ce moteur incorpore ce qui se fait de mieux sur le plan technologique au moment de sa fabrication. Il est conçu pour être réparé en utilisant des pratiques de réparation normales conformes aux normes de qualité en vigueur.

ATTENTION

Cummins Inc. ne recommande pas et n'autorise pas de modification et de réparation des moteurs et des composants à l'exception de celles détaillées dans les Informations techniques Cummins. En particulier, toute réparation sans autorisation de composants liés à la sécurité engendre des risques de blessures pouvant aller jusqu'à la mort. La liste ci-dessous des composants liés à la sécurité n'est pas exhaustive :

  1. Compresseur d'air
  2. Système de régulation du circuit d'air
  3. Etouffoirs d'admission d'air
  4. Contrepoids
  5. Ventilateur de refroidissement
  6. Ensemble moyeu de ventilateur
  7. Support(s) de ventilateur
  8. Vis de montage du ventilateur
  9. Axe du moyeu du ventilateur
  10. Volant
  11. Adapteur du vilebrequin du volant
  12. Vis de montage du carter volant
  13. Ensembles électrovannes de fermeture gazole
  14. Tubulures d'alimentation gazole
  15. Points d'ancrage
  16. Commandes d'accélérateur
  17. Carter du compresseur du turbocompresseur
  18. Tubulure(s) de retour d'huile du turbocompresseur
  19. Tubulure(s) d'alimentation d'huile du turbocompresseur
  20. Volute d'échappement du turbocompresseur
  21. Vis de montage de l'amortisseur de vibration
  • Respecter toutes les consignes de sécurité données dans les procédures
  • Respecter les recommandations du fabricant de solvants de nettoyage et de toute autre substance utilisée pendant la réparation du moteur. Certains solvants et certaines huiles de moteur usées sont classés par des organismes gouvernementaux comme produits toxiques ou cancérigènes. Eviter de respirer, d'avaler et de toucher de telles substances en quantités excessives. Toujours respecter les consignes de sécurité pour l'outillage et le matériel.
  • Garder l'environnement propre et respecter les consignes de nettoyage données dans les procédures.
  • Le moteur et ses composants doivent rester propres pendant toute réparation. Toute contamination du moteur ou de ses composants risque de provoquer une usure prématurée.
  • Effectuer les inspections spécifiées dans les procédures.
  • Remplacer tous les composants et tous les ensembles endommagés ou usés au-delà des spécifications.
  • Utiliser les ensembles et les pièces Cummins neufs ou de réparation ReCon®.
  • Les instructions d'assemblage permettent de réutiliser le plus de composants et d'ensembles possible. Pour remplacer un composant ou un ensemble, utiliser de nouveaux composants Cummins ou des composants de réparation Cummins ReCon®. Tous les services de réparation décrits dans le présent manuel sont disponibles auprès de tous les distributeurs Cummins et de la plupart des concessionnaires.
  • Suivre les procédures de démontage et d'assemblage spécifiées pour réduire les risques de dégradation des composants

L'ensemble des instructions de réparation se trouvent dans le manuel de réparation atelier qui peut être commandé ou acheté auprès d'un centre de réparation agréé Cummins. Se reporter au chapitre L - Documents d'entretien, pour les instructions de commande.

Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

 TOC
ATTENTION

Débrancher le câble positif (+) et le câble négatif (-) de la batterie avant de procéder à toute soudure sur le véhicule. Ne pas brancher le câble de mise à la masse du poste à soudure à plus de 0,61 mètre (2 pieds( de la pièce à souder. Ne pas brancher le câble de mise à la masse du poste de soudure sur la plaque de refroidissement ECM ou sur ECM. Il n'est pas recommandé de souder sur le moteur ou sur les composants montés sur le moteur afin de ne pas endommager le moteur ou les composants.

Dernière modification: 03-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de sécurité

Instructions générales de sécurité
(204-006)

Table des matières

Notice de sécurité importante

Notice de sécurité importante

 TOC
AVERTISSEMENT

De mauvaises pratiques, un manque d'attention ou le non-respect des avertissements peuvent engendrer des brûlures, des coupures, des mutilations, des asphyxies et d'autres blessures corporelles voire même des décès.

Lire et bien comprendre toutes les précautions et avertissements de sécurité avant d'exécuter toute réparation. Cette liste renferme les précautions de sécurité générales que les opérateurs doivent suivre pour assurer leur propre sécurité. Des précautions de sécurité particulières seront spécifiées pour les différentes procédures comme il convient.

  • Pour toute intervention, la zone entourant le produit doit être sèche, bien éclairée, ventilée et dépourvue d'obstructions, de pièces et d'outils mal rangés, de sources d'allumage et de substances dangereuses. Prendre conscience des risques pouvant exister.
  • Toujours porter des lunettes et des chaussures de sécurité au travail.
  • Les pièces rotatives peuvent provoquer des coupures ou encore aboutir à une mutilation ou un étranglement.
  • Ne pas porter de vêtements déchirés ou flottants. Enlever tous ses bijoux avant de se mettre au travail.
  • Déconnecter la batterie (câble [-] négatif en premier) et décharger tous les condensateurs avant d'entamer tout travail de réparation. Déconnecter le démarreur pneumatique (si présent) afin d'éviter les démarrages accidentels. Placer une étiquette "Ne pas mettre en route" dans le compartiment opérateur ou sur les commandes.
  • Utiliser UNIQUEMENT les techniques spécifiées pour faire tourner manuellement le vilebrequin du moteur à la barre. Ne pas essayer de faire tourner le moteur en tirant à l'aide de la main ou en faisant levier à l'aide d'un pied-de-biche sur le ventilateur. Une telle pratique pourrait entraîner des blessures corporelles graves ou des détériorations des locaux ou des pales du ventilateur aboutissant à une panne de ventilateur prématurée.
  • Si le moteur a fonctionné et si le liquide de refroidissement est chaud, laisser le moteur refroidir avant de desserrer lentement le bouchon du radiateur pour relâcher la pression du système de refroidissement.
  • Toujours utiliser des blocs ou des supports rigides corrects pour supporter le produit avant d'exécuter tout travail d'entretien. Ne pas travailler sur tout composant supporté UNIQUEMENT par des vérins ou un treuil.
  • Evacuer toute pression dans les systèmes d'admission d'air, d'huile, de carburant et de refroidissement avant de déposer ou de déconnecter toute conduite, tout raccord ou tout élément correspondant. Se méfier de l'existence éventuelle de pression lorsque tout appareil est déconnecté d'un système faisant usage de pression. Ne pas examiner les composants manuellement à la recherche de fuites de pression. Les carburants ou huiles à haute pression peuvent causer des blessures corporelles.
  • Pour réduire le risque de suffocation et de gelure, porter des vêtements de protection et NE débrancher les conduites de réfrigérant liquide (fréon) QUE dans une zone bien ventilée. Afin de protéger l'environnement, les systèmes renfermant du liquide refrigérant doivent être vidés et remplis correctement à l'aide d'un équipement empêchant le dégagement de gaz réfrigérants (hydrocarbures fluorés) dans l'atmosphère. La loi fédérale exige que le réfrigérant est récupéré et recyclé.
  • Pour réduire les risques de blessures corporelles, utiliser un treuil ou se faire assister pour soulever les composants pesant au moins 23 kg [50 livres]. S'assurer que tous les dispositifs de levage tels que les chaînes, les crochets ou les élingues sont en bon état et sont de la capacité correcte. S'assurer également que les crochets sont positionnés correctement. Toujours utiliser une barre d'écartement lorsque cela est nécessaire. Les crochets de levage ne doivent pas être chargés en déséquilibre.
  • L'inhibiteur de corrosion contient des alcalis. Eviter tout contact de la substance avec les yeux. Eviter des contacts répétés ou prolongés avec la peau. Ne pas avaler ce produit. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. APPELER UN MEDECIN IMMEDIATEMENT. GARDER HORS DE PORTEE DES ENFANTS.
  • L'acétone d'éthylène méthylique et le naphte sont des matiéres inflammables qui doivent être utilisés avec précaution. Suivre les instructions du fabricant pour assurer une sécurité totale lors de l'utilisation de ces matières. GARDER HORS DE PORTEE DES ENFANTS.
  • Pour réduire les risques de brûlures, faire attention aux pièces chaudes sur les produits venant d'être arrêtés, au flux de gaz d'échappement ainsi qu'aux fluides chauds dans les conduites, les tubulures et les compartiments.
  • Toujours utiliser des outils en bon état. Maîtriser l'utilisation des outils avant toute intervention. Utiliser EXCLUSIVEMENT les pièces de rechange Cummins® ou Cummins ReCon® d'origine.
  • Toujours utiliser le même numéro de pièce de fixation (ou équivalent) lorsqu'il s'agit de remplacer de la visserie. Ne pas utiliser de visserie de qualité inférieure lorsque des remplacements sont nécessaires.
  • Ne pas effectuer de réparations en étant fatigué ou après avoir pris de l'alcool ou des médicaments susceptibles de modifier le comportement.
  • Aux Etats-Unis, certains organismes fédéraux et régionaux ont déterminé que les huiles de moteur usées ont des effets cancérigènes et qu'elles présentent des risques de toxicité reproductive. Eviter l'inhalation de vapeurs, l'ingestion et le contact prolongé avec de l'huile moteur usée.
  • Ne pas brancher les câbles de chargement des batteries ni les câbles de démarrage sur le câblage de contrôle du régulateur ou de l'allumage. Le circuit électrique de l'allumage ou du régulateur risque d'être endommagé.
  • Toujours serrer les rondelles de frein et les connections d'alimentation conformément aux spécifications exigées. Si les éléments sont trop serrés ou pas assez serrés, des fuites risquent de se produire. Ceci est essentiel pour les systèmes à gaz naturel, à gaz liquéfié, à carburant et à air.
  • Faire toujours attention à bien détecter toute odeur de gaz conformément aux instructions.
  • Fermer les soupapes manuelles de carburant avant toute opération de réparation ou d'entretien, ou lorsque le véhicule est stocké à l'extérieur.
  • Le liquide de refroidissement est toxique. S'il n'est pas réutilisé, le jeter conformément aux réglementations locales de protection de l'environnement.
  • Le réactif de pot catalytique contient de l'urée. Eviter tout contact de la substance avec les yeux. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. Ne pas avaler ce produit. Si du réactif de pot catalytique est avalé, contacter immédiatement un médecin.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Toujours porter des gants protecteurs et des protections oculaires pour manipuler l'ensemble de pot catalytique. Tenir le matériau de pot catalytique à l'écart des yeux. En cas de contact avec les yeux, laver immédiatement à grande eau pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Si le pot catalytique est remplacé, le jeter selon les réglementations locales.
  • Avertissement de la proposition 65 en Californie - Selon la classification de l'Etat de Californie, les échappements de moteurs diesel et certains de ses constituants sont à l'origine de cancers, d'anomalies génétiques et d'autres dangers pour la reproduction.

Dernière modification: 03-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fuel System Location & Description Listing

Liste des emplacements et des descriptions des systèmes de carburant

Component Descriptions de composants de codes de défauts Description
Actionneur d'alimentation d'air - tension au-dessous de la normale ou court-circuit à source basse | Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est monté à l'arrière de la pompe de fluide d'échappement diesel. La pompe de fluide d'échappement diesel est montée par l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est utilisé pour activer et désactiver l'alimentation d'air du camion sur la pompe de fluide d'échappement diesel. L'air est utilisé pour transporter le fluide d'échappement diesel vers l'injecteur de fluide d'échappement diesel.
Actionneur d'alimentation d'air - tension au-dessus de la normale ou court-circuit à source haute | Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est monté à l'arrière de la pompe de fluide d'échappement diesel. La pompe de fluide d'échappement diesel est montée par l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est utilisé pour activer et désactiver l'alimentation d'air du camion sur la pompe de fluide d'échappement diesel. L'air est utilisé pour transporter le fluide d'échappement diesel vers l'injecteur de fluide d'échappement diesel.
Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique | L'actionneur d'accélérateur d'admission moteur est monté dans le flux d'air d'admission, entre le post-refroidissement et le collecteur d'admission. | Le module de commande électronique (ECM) commande l'actionneur d'accélérateur d'admission moteur dont l'ouverture et la fermeture dépendent de diverses conditions de fonctionnement. L'actionneur d'accélérateur d'admission moteur est ouvert et fermé par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur d'actionneur d'accélérateur d'admission moteur. Pour ouvrir l'actionneur, le moteur reçoit la tension sur le circuit de signal (+) de moteur d'actionneur d'accélérateur d'admission moteur. Pour fermer l'actionneur, le moteur reçoit la tension sur le circuit de signal (-) de moteur d'actionneur EGR.
Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM. | L'alimentation de capteur 5 du module de commande électronique (ECM) fournit une alimentation de 5 V pour l'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de position d'accélérateur 2, le capteur de vitesse de ventilateur (si monté), et le capteur de niveau/température de réservoir de fluide d'échappement diesel d'après-traitement (sur certains monteurs).
Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM. | L'alimentation de capteur 5 du module de commande électronique (ECM) fournit une alimentation de 5 V pour l'accélérateur à distance, le capteur de niveau de liquide de refroidissement, et le capteur de position d'accélérateur 2.
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent | L'alimentation électrique d'injecteur se trouve dans l'ECM. | Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.
Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique SCR d'après-traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.
CODE DE DEFAUT 3738 - Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est monté à l'arrière de l'unité de dosage de fluide d'échappement diesel. L'emplacement de montage de l'unité de dosage de fluide d'échappement diesel est spécifique à l'OEM. | Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est utilisé pour activer et désactiver l'alimentation d'air du camion sur l'unité de dosage de fluide d'échappement diesel. L'air est utilisé pour transporter le fluide d'échappement diesel vers le gicleur d'après-traitement.
Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique SCR. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique SCR. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. | Le capteur NOx (oxydes d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec l'ECM du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
Capteur de position d'actionneur d'accélérateur d'admission moteur - données erratiques, intermittentes ou incorrectes | Le capteur de position d'actionneur d'accélérateur d'admission moteur est à l'intérieur de l'ensemble d'actionneur d'accélérateur d'admission et il ne peut pas être réparé séparément. | Le module de commande électronique (ECM) utilise le capteur de position d'actionneur d'accélérateur d'admission moteur pour déterminer si l'actionneur répond ou pas à la position commandée. L'ECM fournit 5 volts au circuit de signal de position d'actionneur d'accélérateur d'admission moteur et le capteur de position d'actionneur d'accélérateur d'admission moteur délivre un signal de tension à l'ECM sur la base de la position de l'actionneur. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position d'actionneur. Un actionneur complètement ouvert correspond à 100 pour cent.
Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.
Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément. | Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué à l'ECM par le biais de la liaison de données de moteur.
Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément. | Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué à l'ECM par le biais de la liaison de données de moteur.
Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Il y a trois conduites de fluides d'échappement diesel. Une conduite se trouve entre l'unité de dosage et le gicleur d'après-traitement, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées à la vue par le système SCR et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM. | L'unité de dosage de fluide d'échappement diesel retourne le fluide d'échappement diesel dans le réservoir à travers la conduite de retour.
Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément. | Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué à l'ECM par le biais de la liaison de données de moteur.
Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément. | Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel d'après-traitement sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel d'après-traitement et une haute tension de signal à de hautes pressions de fluide d'échappement diesel d'après-traitement. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué au module de commande électronique (ECM) par le biais de la liaison de données de moteur.
Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément. | Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel d'après-traitement sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes | Non applicable | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.
Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes | Non applicable | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.
Capteur de température d'admission SCR d'après-traitement - taux de changement anormal | Le capteur de température d'admission de pot catalytique SCR se trouve dans le système d'après-traitement. Il est situé entre la sortie de turbocompresseur et l'admission de pot catalytique dans le système d'échappement. | Le capteur de température d'admission de pot catalytique SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Capteur de température d'admission SCR d'après-traitement échangé - hors étalonnage | Les capteurs de température d'admission et de sortie SCR se trouvent dans le système d'après-traitement. Le capteur de température d'admission se trouve avant le pot catalytique SCR et le capteur de température de sortie se trouve à la sortie du pot catalytique SCR. | Les capteurs de température SCR sont utilisés pour surveiller les températures des gaz d'échappement à l'entrée et à la sortie du pot catalytique SCR.
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus. | Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus. | Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus. | Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. Le contrôleur de fluide d'échappement diesel surveille la tension sur la broche de signal, la convertit en une valeur de température, et communique cette valeur à l'ECM du moteur.
Capteur de température de sortie SCR d'après-traitement - taux de changement anormal | Le capteur de température de sortie de pot catalytique SCR se trouve dans le système après-traitement. Il est situé dans la sortie du pot catalytique SCR. | Le capteur de température de sortie de pot catalytique SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 1 se trouve dans le connecteur de faisceau moteur de l'ECM et fournit une alimentation 5 V à divers capteurs. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte. | L'alimentation de capteur 1 du module de commande électronique (ECM) fournit une alimentation de 5 V pour de multiples capteurs de moteur.
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur N° 1 se trouve dans le connecteur de faisceau moteur de l'ECM et fournit une alimentation 5 V à divers capteurs de pression. | L'alimentation de capteur 1 du module de commande électronique (ECM) fournit une alimentation de 5 V pour le capteur de pression barométrique, le capteur de pression de rail de carburant, le capteur de combinaison de température/pression de collecteur d'admission, et le capteur de régime/position d'arbre à cames.
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de pression. | La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit (+) 5 VCC au capteur de position d'arbre à cames, au capteur de pression de gaz d'échappement, au capteur de pression de carburant de rail, au capteur de pression/température de collecteur d'admission et au capteur de pression de bloc-moteur.
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur N° 2 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte. | L'alimentation de capteur 2 du module de commande électronique (ECM) fournit une alimentation de 5 V pour le capteur de position d'accélérateur N° 2, le capteur de position d'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de pression OEM et le capteur de température/niveau de fluide d'échappement diesel.
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse | Non applicable | Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.
Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute | Non applicable. | Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse | La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine). | L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 V au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute | L'ensemble de pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine). | L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 V au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. | Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'actionneur de pompe à carburant se trouve sur le carter de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 V à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 V à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.
Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de débit volumétrique d'air est situé dans le boîtier d'air du système d'admission. | Le capteur de débit volumétrique d'air est un dispositif basé sur les fréquences. Une tension constante est appliquée à un fil chauffé. Ce fil est positionné dans le flux d'air et est chauffé par le courant électrique produit par la tension. Lorsque le flux d'air le traverse, il se refroidit. Le fil ou film chauffé est une résistance à coefficient de température positive (ptc). Cela signifie que la résistance diminue lorsque la température diminue. La baisse de résistance permet à plus de courant de traverser le fil pour maintenir la température programmée. Ce courant est transformé en une fréquence qui est envoyée à l'ECM et est interprété comme un flux d'air. Des ajustements de la température et de l'humidité de l'air sont pris en compte puisqu'ils affectent la température du fil ou du film chauffé. Le capteur de débit volumétrique d'air reçoit une alimentation électrique de 12 V de l'ECM.
Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de débit volumétrique d'air est situé dans le boîtier d'air du système d'admission. | Le capteur de débit volumétrique d'air est un dispositif basé sur les fréquences. Une tension constante est appliquée à un fil chauffé. Ce fil est positionné dans le flux d'air et est chauffé par le courant électrique produit par la tension. Lorsque le flux d'air le traverse, il se refroidit. Le fil ou film chauffé est une résistance à coefficient de température positive (ptc). Cela signifie que la résistance diminue lorsque la température diminue. La baisse de résistance permet à plus de courant de traverser le fil pour maintenir la température programmée. Ce courant est transformé en une fréquence qui est envoyée à l'ECM et est interprété comme un flux d'air. Des ajustements de la température et de l'humidité de l'air sont pris en compte puisqu'ils affectent la température du fil ou du film chauffé. Le capteur de débit volumétrique d'air reçoit une alimentation électrique de 12 V de l'ECM.
Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile. | Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle. Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.
Circuit de capteur de niveau d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile. | Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle. Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus. | Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus. | Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.
Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position d'actionneur d'accélérateur d'admission moteur est à l'intérieur de l'ensemble d'actionneur d'accélérateur d'admission et il ne peut pas être réparé séparément. | Le module de commande électronique (ECM) utilise le capteur de position d'actionneur d'accélérateur d'admission moteur pour déterminer si l'actionneur répond ou pas à la position commandée. L'ECM fournit 5 volts au circuit de signal de position d'actionneur d'accélérateur d'admission moteur et le capteur de position d'actionneur d'accélérateur d'admission moteur délivre un signal de tension à l'ECM sur la base de la position de l'actionneur. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position d'actionneur. Un actionneur complètement ouvert correspond à 100 pour cent.
Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position d'actionneur d'accélérateur moteur est à l'intérieur de l'ensemble d'actionneur d'accélérateur moteur et il ne peut pas être réparé séparément. | Le module de commande électronique (ECM) utilise le capteur de position d'actionneur d'accélérateur d'admission moteur pour déterminer si l'actionneur répond ou pas à la position commandée. L'ECM fournit 5 volts au circuit de signal de position d'actionneur d'accélérateur d'admission moteur et le capteur de position d'actionneur d'accélérateur moteur délivre un signal de tension à l'ECM sur la base de la position de l'actionneur. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position d'actionneur. Un actionneur complètement ouvert correspond à 100 pour cent.
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de pédale ou de levier d'accélérateur est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien de l'OEM. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine). | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal supérieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine). | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM. | Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). | Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. | Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.
Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. | Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.
Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. | Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de carburant est installé dans le rail de carburant. | Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de carburant est installé dans le rail de carburant. | Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.
Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'admission SCR se trouve dans le système d'après-traitement d'échappement. Il est situé entre la sortie de turbocompresseur et l'admission de pot catalytique SCR dans le système d'échappement. | Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il est situé entre la sortie de turbocompresseur et l'admission de pot catalytique SCR dans le système d'échappement. | Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du capteur de température d'air ambiant peut varier en fonction de l'OEM. | Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant pour déterminer si le chauffage du système de réduction catalytique sélective (SCR) est nécessaire. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.
Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié. | Le module de commande électronique (ECM) utilise le capteur de température d'air ambiant pour surveiller la température de l'air ambiant. Cela peut être utilisé pour détecter la température à l'intérieur de la cabine d'un véhicule ou la température de l'air à l'extérieur du véhicule. L'ECM utilise le signal de température d'air ambiant pour la fonction de prise de commande de la température d'air ambiant à l'arrêt après ralenti. L'ECM utilise le capteur de température d'air ambiant pour surveiller la température de l'air ambiant. Le capteur de température d'air ambiant est un thermistor dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'huile moteur se trouve dans la galerie d'huile. | Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur sert à surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'huile moteur se trouve dans la galerie d'huile. | Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur sert à surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.
Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.
Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de sortie SCR se trouve dans le système d'après-traitement d'échappement. Il est situé dans la sortie du pot catalytique SCR. | Le capteur de température de sortie SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de sortie SCR se trouve dans le système d'après-traitement d'échappement. Il est situé dans la sortie du pot catalytique SCR. | Le capteur de température de sortie SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse | Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.
Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute | Non applicable | Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.
Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute | La soupape EGR se trouve sur le côté échappement du moteur et est attachée au refroidisseur EGR qui est monté sur le collecteur d'échappement. | Le module de commande électronique (ECM) contrôle la soupape de recirculation des gaz d'échappement (EGR), en l'ouvrant et en la fermant en fonction des conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché. Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal à modulation de largeur d'impulsion (PWM) est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application. Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. Utiliser l'outil d'entretien électronique INSITE™ pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse | La soupape EGR se trouve sur le côté échappement du moteur et est attachée au refroidisseur EGR qui est monté sur le collecteur d'échappement. | Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement. | Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché. Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application. Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux deux connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 – Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux deux connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 – Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux deux connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 – Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux deux connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et quatre commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 – Courant au-dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour vers deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1 et 2 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 3 et 4 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de débit volumétrique d'air d'admission moteur - données erratiques, intermittentes ou incorrectes | Le capteur de débit volumétrique d'air est situé dans le boîtier d'air du système d'admission. | Le capteur de débit volumétrique d'air est un dispositif basé sur les fréquences. Une tension constante est appliquée à un fil chauffé. Ce fil est positionné dans le flux d'air et est chauffé par le courant électrique produit par la tension. Lorsque le flux d'air le traverse, il se refroidit. Le fil ou film chauffé est une résistance à coefficient de température positive (ptc). Cela signifie que la résistance diminue lorsque la température diminue. La baisse de résistance permet à plus de courant de traverser le fil pour maintenir la température programmée. Ce courant est transformé en une fréquence qui est envoyée à l'ECM et est interprété comme un flux d'air. Des ajustements de la température et de l'humidité de l'air sont pris en compte puisqu'ils affectent la température du fil ou du film chauffé. Le capteur de débit volumétrique d'air reçoit une alimentation électrique de 12 V de l'ECM.
Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Circuit de pilote d'actionneur VGT - cause de base inconnue | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.
Circuit de pilote d'actionneur VGT - condition existante | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Circuit de pilote d'actionneur VGT - taux d'actualisation anormal | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.
Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse | L'actionneur d'accélérateur d'admission moteur est monté dans le flux d'air d'admission, entre le post-refroidissement et le collecteur d'admission. | Le module de commande électronique (ECM) commande l'actionneur d'accélérateur d'admission moteur dont l'ouverture et la fermeture dépendent de diverses conditions de fonctionnement. L'actionneur d'accélérateur d'admission moteur est ouvert et fermé par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur d'actionneur d'accélérateur d'admission moteur. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur d'actionneur d'accélérateur d'admission moteur. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape de recirculation de gaz d'échappement (EGR).
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute. | L'actionneur d'accélérateur d'admission est monté dans le flux d'air d'admission, entre le post-refroidissement et le collecteur d'admission. | Le module de commande électronique (ECM) commande l'actionneur d'accélérateur d'admission moteur dont l'ouverture et la fermeture dépendent de diverses conditions de fonctionnement. L'actionneur d'accélérateur d'admission moteur est ouvert et fermé par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur d'actionneur d'accélérateur d'admission moteur. Pour ouvrir l'actionneur, le moteur reçoit la tension sur le circuit de signal (+) de moteur d'actionneur d'accélérateur d'admission moteur. Pour fermer l'actionneur, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Circuit de pilote de frein moteur (d'échappement) - tension au-dessous de la normale ou court-circuit à source basse | Le frein d'échappement est situé dans le flux d'échappement, après la sortie de turbocompresseur. | Le frein d'échappement est utilisé pour abaisser le régime moteur en créant une contre-pression d'échappement élevée qui ralentit le véhicule et prolonge la durée de vie des freins de service. Cette contre-pression est obtenue par la restriction du flux d'air dans le système d'échappement avec une valve papillon.
Circuit de pilote de frein moteur (d'échappement) - tension au-dessus de la normale ou court-circuit à source haute | Le frein d'échappement est situé dans le flux d'échappement, après la sortie de turbocompresseur. | Le frein d'échappement est utilisé pour abaisser le régime moteur en créant une contre-pression d'échappement élevée qui ralentit le véhicule et prolonge la durée de vie des freins de service. Cette contre-pression est obtenue par la restriction du flux d'air dans le système d'échappement avec une valve papillon.
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement. | La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute | Cet emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement. | La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.
Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse | Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement exact. | Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal à modulation de largeur d'impulsion (PWM) est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.
Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute | Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement exact. | Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal à modulation de largeur d'impulsion (PWM) est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.
Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse | La soupape d'arrêt de carburant se trouve à côté de la pompe à carburant. | La soupape d'arrêt de carburant est utilisée par le module de commande électronique (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur. Le circuit de pilote de soupape d'arrêt de carburant de moteur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système.
Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute | La soupape d'arrêt de carburant se trouve à côté de la pompe à carburant. | La soupape d'arrêt de carburant est utilisée par le module de commande électronique (ECM) pour contrôler l'alimentation de carburant du moteur. Lorsque l'ECM active le circuit de pilote de soupape d'arrêt de carburant de moteur, la soupape d'arrêt de carburant de moteur est ouverte. Une tension nulle sur la soupape d'arrêt de carburant de moteur ferme la soupape d'arrêt de carburant de moteur. Le circuit de pilote de soupape d'arrêt de carburant de moteur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système.
Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément. | L'ECM utilise le capteur de position de soupape EGR pour déterminer si la soupape répond à la position commandée ou pas. Le module de commande électronique (ECM) fournit 5 volts au circuit de signal de position de soupape EGR et le capteur de position de soupape EGR délivre un signal de tension à l'ECM sur la base de la position de la soupape. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent.
Circuit de position de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément. | L'ECM utilise le capteur de position de soupape EGR pour déterminer si la soupape répond à la position commandée ou pas. L'ECM fournit 5 volts au circuit de signal de position de soupape EGR et le capteur de position de soupape EGR délivre un signal de tension à l'ECM sur la base de la position de la soupape. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent.
Circuit de pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule. | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule. | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et le gicleur d'après-traitement. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par l'ECM, et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et le gicleur d'après-traitement. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par l'ECM, et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage et le réservoir de fluide d'échappement diesel. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du relais d'alimentation électrique de réchauffeur de conduite de fluide d'échappement diesel.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 est alimenté et commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 est alimenté et commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.
Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique | La soupape EGR se trouve sur le côté échappement du moteur et est attachée au refroidisseur EGR qui est monté sur le collecteur d'échappement. | Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit de soupape de régulation d'injection de carburant électronique - condition existante | La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur. | Le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'actionneur de pompe à carburant est une soupape normalement ouverte. Une grande résistance de circuit peut amener la pression de carburant à être supérieure à la pression commandée à charge légère.
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Remarque : Certains moteurs utilisent un capteur mixte pression/température d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application. | Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Certains moteurs utilisent un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application. | Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.
Commutateur de régulateur auxiliaire de moteur - fréquence d'actualisation anormale | Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. Se reporter au manuel d'entretien OEM. | Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Pour un système d'après-traitement SCR à assistance à l'air, l'unité de dosage de fluide d'échappement diesel d'après-traitement requiert la pression d'air des bouteilles d'air OEM. L'unité de dosage de fluide d'échappement diesel mesure précisément la quantité de fluide d'échappement diesel (DEF ou urée) à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel a trois cycles principaux. Un cycle d'amorçage au démarrage initial du moteur garantit que le fluide d'échappement diesel est disponible à l'unité de dosage de fluide d'échappement diesel. Pendant le cycle de dosage, le fluide d'échappement diesel est fourni au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel est éliminé de la conduite de fluide d'échappement diesel et du gicleur d'après-traitement.
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante | Il y a trois conduites de fluide d'échappement diesel. L'une se trouve entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées à la vue par le système SCR et d'autres composants du véhicule. L'acheminement des conduites varie en fonction de l'architecture d'après-traitement et de l'OEM. | Les conduites d'entrée de l'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique | Il y a trois conduites de fluides d'échappement diesel. Une conduite est entre l'unité de dosage et le gicleur d'après-traitement, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées de la vue par le système de réduction catalytique sélective (SCR) et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM. | L'unité de dosage de fluide d'échappement diesel fournit du fluide d'échappement diesel au gicleur d'après-traitement à travers la conduite d'alimentation de gicleur.
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique | Il y a trois conduites de fluides d'échappement diesel. Une conduite se trouve entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées à la vue par le système SCR et d'autres composants du véhicule. L'acheminement des conduites varie en fonction de l'architecture d'après-traitement et de l'OEM. | Les conduites d'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.
Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 - Pas de réponse ou déréglage du système mécanique | Non applicable | Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission du moteur.
Contrôleur d'actionneur VGT - hors étalonnage | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue | L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM pour une description plus détaillée de l'emplacement de composant. | Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel SCR qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Il communique avec l'ECM du moteur par le réseau de liaison de données J1939.
Contrôleur de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes | L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM pour une description plus détaillée de l'emplacement de composant. | Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel de réduction catalytique sélective (SCR) qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Le contrôleur de fluide d'échappement diesel communique avec le module de commande électronique (ECM) par le réseau de liaison de données J1939.
Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues | L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM pour une description plus détaillée de l'emplacement de composant. | Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel d'après-traitement qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chargement de conduite et le chauffage de réservoir. Il communique avec l'ECM du moteur par le biais d'une connexion de liaison de données J1939.
Contrôleur de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale | L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Le contrôleur de fluide d'échappement diesel d'après-traitement communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données public J1939. Le contrôleur de fluide d'échappement diesel d'après-traitement reçoit l'alimentation de batterie, l'entrée de la clé de contact et la masse du véhicule OEM.
Contrôleur de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent | L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM pour une description plus détaillée de l'emplacement de composant. | Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel de réduction catalytique sélective (SCR) qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Il communique avec le module de commande électronique (ECM) du moteur par le réseau de liaison de données J1939.
Cylindre de pilote de solénoïde d'injecteur N° 1 - hors étalonnage. Des informations de codes barres d'injecteur incorrectes ont été saisies. | Les injecteurs traversent le dessus du couvercle de culbuteurs. Chaque injecteur a un connecteur électrique externe qui se connecte directement au faisceau moteur. Le faisceau moteur relie les injecteurs à l'ECM. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Cylindre de pilote de solénoïde d'injecteur N° 2 - hors étalonnage | Les injecteurs traversent le dessus du couvercle de culbuteurs. Chaque injecteur a un connecteur électrique externe qui se connecte directement au faisceau moteur. Le faisceau moteur relie les injecteurs à l'ECM. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Cylindre de pilote de solénoïde d'injecteur N° 3 - hors étalonnage | Les injecteurs traversent le dessus du couvercle de culbuteurs. Chaque injecteur a un connecteur électrique externe qui se connecte directement au faisceau moteur. Le faisceau moteur relie les injecteurs à l'ECM. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Cylindre de pilote de solénoïde d'injecteur N° 4 - hors étalonnage | Les injecteurs traversent le dessus du couvercle de culbuteurs. Chaque injecteur a un connecteur électrique externe qui se connecte directement au faisceau moteur. Le faisceau moteur relie les injecteurs à l'ECM. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal – niveau le moins grave | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. | Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent | L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur. | L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent | L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique | La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant. | La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plongeur utilise un clapet antiretour d'admission et de sortie. Le carburant à la pression de pompe d'engrenage est dosé à travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'admission au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'admission est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage | Non applicable L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation | Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Le dispositif antivol d'immobilisation est installé par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal | Non applicable L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Horloge temps réel - taux de changement anormal | L'horloge temps réel est une puce de synchronisation à l'intérieur de l'ECM qui ne peut pas être réparée séparément. | L'horloge temps réel se compose d'une puce de synchronisation à l'intérieur du module de commande électronique (ECM) qui surveille le temps d'arrêt du moteur, c'est-à-dire la durée pendant laquelle le moteur est arrêté.
Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes | Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Le dispositif antivol d'immobilisation est installé par l'OEM. | Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés par le dispositif antivol d'immobilisation sont reçus par l'ECM et utilisés pour contrôler les fonctions antivol. L'ECM et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'indicateur de présence d'eau dans le carburant est intégré au bas du filtre à carburant. L'emplacement du boîtier de filtre varie en fonction de l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes | L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Interruption d'alimentation de l'horloge en temps réel - données erratiques, intermittentes ou incorrectes | La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM. | Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).
Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes | La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM. Non applicable | Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).
Intervalle de changement d'huile moteur - condition existante | Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien approprié. Se reporter au manuel de recherche de pannes et de réparation du fabricant d'équipement d'origine (OEM) pour l'emplacement exact de l'orifice de remplissage d'huile. | Le module de commande électronique (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de surveillance de maintenance.
Liaison de données J1939 - Fréquence de mise à jour anormale | Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.
Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent | Les sorties ou les entrées commutées de ce diagnostic se trouvent dans le faisceau OEM. | Le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique, le commutateur de position de pédale d'embrayage et le commutateur de prise de contrôle manuel d'arrêt de protection de moteur, le relais d'organes secondaires d'arrêt après ralenti et la sortie de voyant de frein moteur, le commutateur de régime moteur maximum et le commutateur de régulateur sont tous des sorties ou des entrées commutées de l'ECM qui peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Les caractéristiques suivantes partagent des fils communs dans le faisceau OEM : Commutateur de verrouillage d'accélérateur et commutateur de limite de couple de protection de chaîne cinématique Commutateur de position de pédale d'embrayage et commutateur de prise de contrôle manuel d'arrêt de protection de moteur Relais d'organes secondaires d'arrêt après ralenti et sortie de voyant de frein moteur Commutateur de régime moteur maximum et commutateur de régulateur
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique | Non applicable | Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les lobes sur l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.
Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes | L'emplacement de l'unité de régulateur de vitesse adaptatif varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien de l'OEM pour l'emplacement spécifique. | L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.
Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent | L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur. | L'ECM a des diagnostics internes qui s'exécutent en continu à la recherche d'erreurs ou d'incompatibilités logicielles.
NOx d'admission d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'emplacement de montage de l'ECM varie en fonction du modèle du moteur. L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations. | La valeur NOx (oxydes d'azote) d'admission d'après-traitement est calculée par l'ECM en fonction des conditions environnementales et de fonctionnement du moteur. Cette valeur est utilisée par l'ECM pour déterminer le taux de dosage de fluide d'échappement diesel nécessaire.
NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
NOx de sortie d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
Niveau d'huile moteur - données erratiques, intermittentes ou incorrectes | Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur la partie avant de l'orifice de jauge d'huile. | Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle. Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.
Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le moins grave | Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté gauche du moteur. | Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 471 et le voyant de maintenance. Le voyant de maintenance ne clignote que lorsque le contact est mis.
Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. | Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 253.
Niveau d'huile moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté gauche du moteur. | Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur dépasse un certain seuil, l'ECM active le code de défaut 688.
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de niveau de liquide de refroidissement. La résistance du capteur de niveau de liquide de refroidissement moteur change en fonction du niveau de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.
Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de niveau de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. | Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.
Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de niveau de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. | Le capteur de niveau de réservoir de fluide d'échappement diesel sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.
Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes | Non applicable | Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.
Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique | La soupape d'arrêt de carburant se trouve à côté de la pompe à carburant. | La tension est fournie à la soupape d'arrêt de carburant par le module de commande électronique (ECM) pendant que le contact est mis (ON). Lorsque le contact est coupé (OFF), la tension sur la soupape d'arrêt de carburant est coupée par l'ECM. La soupape d'arrêt de carburant se ferme et arrête le flux de carburant vers le système de carburant.
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. | La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. | Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. | La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. | Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.
Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Position de soupape EGR – données erratiques, intermittentes ou incorrectes | Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément. | Le module de commande électronique (ECM) utilise le capteur de position de la soupape de recirculation de gaz d'échappement (EGR) pour déterminer si la soupape EGR répond à la position commandée. L'ECM fournit 5 volts au circuit de signal de position de soupape EGR et le capteur de position de soupape EGR délivre un signal de tension à l'ECM sur la base de la position de la soupape. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent ?
Pression barométrique - données erratiques, intermittentes ou incorrectes | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. | Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air barométrique a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air barométrique sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air barométrique fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air barométrique. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.
Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes | Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes | L'emplacement du commutateur de pression d'huile varie en fonction du modèle de moteur. | Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque le moteur est en fonctionnement et la pression d'huile est présente.
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes | Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le capteur s'ouvre et le code de défaut 435 est enregistré. Le capteur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente.
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Non applicable | Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le commutateur s'ouvre et le code de défaut 415 est enregistré. Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente.
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse. Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.
Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes | Le capteur de pression de carburant se trouve sur le rail de carburant du côté admission d'air du moteur. | Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit 5 VCC au capteur de pression de carburant. Cette alimentation électrique 5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de température/pression de collecteur d'admission, le capteur de pression d'air barométrique et le capteur de position de moteur de secours.
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le clapet de détente de haute pression se trouve sur le rail de carburant. L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de rail de dosage d'injecteur N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | L'actionneur de pompe de carburant est installé dans l'adaptateur à l'arrière de la pompe à carburant à haute pression. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression delta de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression différentielle EGR se trouve près de l'entrée de carburant du module du système de carburant intégré (IFSM). Un tube de pression différentielle EGR haute et un tube de pression différentielle EGR basse s'étendent de l'orifice de pression différentielle EGR et se connectent au capteur de pression différentielle EGR. La tubulure de haute pression différentielle EGR se connecte à la tubulure de connexion EGR à l'arrière de l'orifice de pression différentielle EGR et se connecte au port avant du capteur de pression différentielle EGR. La tubulure de basse pression différentielle EGR se connecte à la tubulure de connexion EGR à l'avant de l'orifice de pression différentielle EGR et se connecte au port arrière du capteur de pression différentielle EGR. | Le module de commande électronique (ECM) utilise le relevé de capteur de pression différentielle EGR pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Le capteur de pression différentielle EGR a deux ports d'échappement par lesquels il mesure la baisse de pression à travers l'orifice de pression différentielle EGR. Le capteur délivre une tension qui représente la différence de pression entre les deux ports et l'ECM corrèle cette tension avec un débit EGR. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert | L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique | . L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement se trouve à proximité du réservoir de fluide d'échappement diesel d'après-traitement. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement des relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel et il sert également à dégeler un réservoir de fluide d'échappement diesel. L'élément de chauffage est alimenté par le relais de réchauffeur de réservoir de fluide d'échappement diesel.
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement des relais de réchauffeur de réservoir de fluide d'échappement diesel varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. L'élément de chauffage est alimenté par le relais de réchauffeur de réservoir de fluide d'échappement diesel.
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve à proximité du réservoir de fluide d'échappement diesel. Son emplacement spécifique varie en fonction de l'OEM du véhicule. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel. | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de commande de réchauffeur de réservoir à alimentation électrique qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir d'échappement diesel. La soupape de commande de réchauffeur de réservoir s'ouvre pour laisser passer le liquide de refroidissement vers la bobine de chauffage lorsque le chauffage est commandé, et elle se ferme lorsque le chauffage n'est plus nécessaire.
Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes | Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.
Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.
Régime de turbocompresseur N° 1 - taux de changement anormal | Le capteur de vitesse de turbocompresseur se trouve dans le carter central du turbocompresseur. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Non applicable | Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.
Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes | Non applicable | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.
Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes | Non applicable | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur sur la base de la dent manquante sur le cadran d'indicateur de vitesse.
Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert | La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM). | La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.
Soupape de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique | La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM). | La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.
Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM). | La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.
Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique SCR. La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM). | La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.
Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert | La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément. | La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel dans les conduites vers le réservoir.
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément. | La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel dans les conduites vers le réservoir.
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément. | La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel d'après-traitement s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel d'après-traitement dans les conduites vers le réservoir.
Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.
Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | La soupape EGR se trouve vers l'arrière du moteur sur le côté échappement. Le tube d'enjambement EGR connecte la soupape EGR au collecteur d'admission et enjambe le dessus du moteur. | Le module de commande électronique (ECM) utilise le relevé de capteur de débit volumétrique d'air et le flux de charge calculé pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. L'ECM compare alors le débit EGR calculé au débit EGR commandé pour commander la soupape EGR pour corriger les niveaux d'émission.
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale | L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue | Non applicable L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939. Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Système de catalyseur SCR d'après-traitement manquant - condition existe | Le pot catalytique se trouve dans le système d'échappement. L'emplacement du pot catalytique varie avec l'OEM. Se reporter au manuel d'entretien OEM pour l'identification détaillée du moteur et des composants. | Le catalyseur est surveillé par les capteurs de température d'admission et de sortie qui se trouvent dans le système d'après-traitement. Le capteur de température d'entrée se trouve avant le pot catalytique et le capteur de température de sortie se trouve à la sortie du pot.
Température ECM - données erratiques, intermittentes ou incorrectes | Non applicable | Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.
Température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de température d'admission SCR se trouve dans le système d'après-traitement d'échappement. Il est situé entre la sortie de turbocompresseur et l'admission de pot catalytique SCR dans le système d'échappement. | Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température d'admission SCR d'après-traitement – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave | Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. | Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes | Certains moteurs utilisent un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application. | Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.
Température d'admission de turbine de turbocompresseur – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave | Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'admission de turbine. Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de gaz d'échappement de sortie de turbine sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™. | La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.
Température d'air ambiant - données erratiques, intermittentes ou incorrectes. | L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel de recherche de panne et de réparation approprié de l'OEM. | Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant. Le module de commande électronique (ECM) utilise ce relevé de température pour optimiser le fonctionnement du moteur et déterminer s'il faut chauffer le système SCR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.
Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave | Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine. Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou le gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™. | La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.
Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température d'huile moteur se trouve sur le côté d'admission du moteur. | Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.
Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour les informations d'emplacement de composant. | Pour un système SCR assisté à l'air, l'unité de dosage de fluide d'échappement diesel d'après-traitement communique des informations importantes de fonctionnement du système (y compris la température interne de l'unité de dosage) au module de commande électronique (ECM) de moteur principal par le biais du réseau de liaison de données J1939. Pour un système SCR sans air, l'unité de dosage rapporte sa température interne au contrôleur de fluide d'échappement diesel par le biais du fil de signal d'unité de dosage, et le contrôleur de fluide d'échappement diesel communique cette information au module de commande électronique (ECM) de moteur principal par le biais du réseau de liaison de données J1939.
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. | Le capteur de température d'air de collecteur d'admission 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air de collecteur d'admission. Ce code de défaut indique que la température d'air de collecteur d'admission a dépassé la limite maximale de protection du moteur.
Température de collecteur d'admission N° 1 - taux de changement anormal | Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température de collecteur d'admission N° 1 – données erratiques, intermittentes ou incorrectes | Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air. | Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.
Température de contrôleur de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le contrôleur de fluide d'échappement diesel d'après-traitement est muni d'un capteur de température interne qui surveille la température à l'intérieur du contrôleur pendant le fonctionnement. Ce capteur de température se trouve à l'intérieur du contrôleur de fluide d'échappement diesel et ne peut pas être réparé séparément. | Le contrôleur de fluide d'échappement diesel d'après-traitement est refroidi à l'air et est muni d'un capteur de température interne qui surveille la température à l'intérieur du contrôleur pendant le fonctionnement. Le contrôleur de fluide d'échappement diesel communique ce relevé de température à l'ECM du moteur par le biais d'une connexion de liaison de données J1939.
Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Non applicable | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. | Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.
Température de liquide de refroidissement moteur – données erratiques, intermittentes ou incorrectes | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. | Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes | Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus. | Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le module de commande électronique (ECM) pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour en savoir plus. | Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le contrôleur de fluide d'échappement diesel pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. Le contrôleur de fluide d'échappement diesel surveille la tension sur la broche de signal, la convertit en une valeur de température, et communique cette valeur à l'ECM par la liaison de données du moteur.
Température de sortie SCR d'après-traitement – données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave | Le capteur de température de gaz d'échappement de sortie SCR se trouve dans le système d'après-traitement d'échappement. Il est situé à la sortie du pot catalytique SCR. | Le capteur de température de gaz de sortie SCR est utilisé par l'ECM pour surveiller la température des gaz d'échappement du moteur qui sortent du pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de sortie de compresseur de turbocompresseur (calculée) – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. | Il n'y a pas de capteur physique de capteur de température de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le compresseur de turbocompresseur avant que la recirculation des gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement. | La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM. La température d'air de sortie de compresseur de turbocompresseur est dérivée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'entrée du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.
Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. | Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie. Non applicable | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie. Non applicable | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Le fil de batterie non commutée est doté d'un fusible 30 A pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le contrôleur de fluide d'échappement diesel d'après-traitement est installé sur le véhicule par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement des composants. | Le contrôleur de fluide d'échappement diesel d'après-traitement communique avec l'ECM et commande le chauffage, le dosage et la purge du système de fluide d'échappement diesel d'après-traitement.
Tension de batterie N° 2 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | Le contrôleur de fluide d'échappement diesel d'après-traitement est installé sur le véhicule par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement des composants. | Le contrôleur de fluide d'échappement diesel d'après-traitement communique avec l'ECM et commande le chauffage, le dosage et la purge du système de fluide d'échappement diesel d'après-traitement.
Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal | Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. | Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.
Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations. | L'unité de dosage de fluide d'échappement diesel surveille sa température interne et la rapporte au contrôleur de fluide d'échappement diesel à la mise initiale du contact par le biais du fil de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement/température d'unité de dosage. Après l'envoi du message de température de l'unité de dosage au contrôleur, ce fil partagé est commuté pour être utilisé pour la commande de pompe d'unité de dosage.
Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel d'après-traitement dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel d'après-traitement. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel d'après-traitement.
Unité de dosage de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | L'unité de dosage de fluide d'échappement diesel d'après-traitement communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données J1939. L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage à la mise initiale du contact garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé de la conduite d'après-traitement et de la soupape de dosage.
Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie des fluide d'échappement diese. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.
Unité de dosage de fluide d'échappement diesel d'après-traitement - taux de mise à jour anormal | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant. | L'unité de dosage de fluide d'échappement diesel d'après-traitement communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données public J1939. L'unité de dosage de fluide d'échappement diesel d'après-traitement reçoit l'alimentation de batterie, l'entrée de la clé de contact et la masse du véhicule OEM.
Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.
Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.
Unité de dosage de fluide d'échappement diesel d'après-traitement désamorcée - condition existante | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Pour un système d'après-traitement SCR assisté à l'air, l'unité de dosage de fluide d'échappement diesel d'après-traitement nécessite une pression d'air des bouteilles d'air OEM pour s'amorcer et aider à transporter le fluide d'échappement diesel de l'unité de dosage vers le gicleur d'après-traitement. L'unité de dosage de fluide d'échappement diesel mesure précisément la quantité de fluide d'échappement diesel à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel a trois cycles principaux : amorçage, dosage et purge. Le cycle d'amorçage au démarrage initial du moteur garantit que le fluide d'échappement diesel est disponible à l'unité de dosage de fluide d'échappement diesel. Pendant le cycle de dosage, le fluide d'échappement diesel est fourni au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge confirme que tout le fluide d'échappement diesel est éliminé des conduites de fluide d'échappement diesel et du gicleur d'après-traitement.
Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes | Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement. | Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


:

CODE DE DEFAUT

CODE DE DEFAUT 111 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de 3 cas ?

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 115. | Cas actifs ou inactifs du code de défaut 115 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 115.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 115 ?

Cas actifs ou inactifs du code de défaut 115 ?
OUI NON

Echanger les connecteurs de capteur de position de moteur.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 40221704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 40221704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 122 actif et code de défaut 123 inactif ?

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2185

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 ou 2186 actif ?

Code de défaut 2185 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 131 actif et code de défaut 132 inactif ?

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?

Code de défaut 132 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler le circuit de retour et de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695 ou 1696

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de retour de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?

Code de défaut 133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de pédale ou levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de retour de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur à distance et la broche de signal de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 133 actif et code de défaut 134 inactif ?

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur à distance au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI NON

Une pédale d'accélérateur à distance endommagée a été détectée.

Remplacer la pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 inactif ?

Code de défaut 134 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ? Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence appropriée des codes de défauts.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR ou un court-circuit de broche à broche a été détecté sur la ligne de signal du faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Se reporter aux arborescences de diagnostic de Basse pression d'huile de lubrification ou de Haute pression d'huile de lubrification dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 145 actif et code de défaut 144 inactif ?

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un code de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un code de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 146 - Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement moteur supérieure à la normale.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 151 - Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement moteur supérieure à la normale.

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 1,6k ohms à 3,1k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission et la broche RETOUR de capteur de température d'air du collecteur d'admission d'air au niveau du capteur de température d'air du collecteur d'admission.

En mesurant la résistance pour le capteur, utiliser les spécifications suivantes de température par rapport à la résistance.

  • 15°C [59°F] = 3,10k ohms
  • 20°C [68°F] = 2,45k ohms
  • 25°C [77°F] = 2,01k ohms
  • 30°C [86°F] = 1,67k ohms

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

1,6k ohms à 3,1k ohms ?

1,6k ohms à 3,1k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 154 actif et code de défaut 153 inactif ?

Code de défaut 1554 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un code de défaut pourrait être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température du collecteur d'admission sur faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?

Code de défaut 154 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un code de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 155 - Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des pannes dues à la température de l'air dans le collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 175 - Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 175 actif ?
ETAPE 2. | Contrôler le moteur d'actionneur d'accélérateur d'admission et le circuit. |
 | ETAPE 2A. Inspecter le moteur d'actionneur d'accélérateur d'admission et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le moteur d'actionneur d'accélérateur d'admission. | Moins de 15 ohms ?
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le moteur d'actionneur d'accélérateur d'admission. |
 | ETAPE 2B-2. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit avec une source de tension. | Moins de 1,5 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 175 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 175 actif ?

Code de défaut 175 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362.

Etape guidée 2 - Contrôler le moteur d'actionneur d'accélérateur d'admission et le circuit.

Etape guidée 2A - Inspecter le moteur d'actionneur d'accélérateur d'admission et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur d'accélérateur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le circuit de moteur d'actionneur d'accélérateur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur d'accélérateur d'admission sur le faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le circuit de moteur d'actionneur d'accélérateur d'admission.

  • Mesurer la résistance entre la broche de signal (+) du moteur d'actionneur d'accélérateur d'admission et la broche de signal (-) du moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 15 ohms ?

Moins de 15 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B-1

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le moteur d'actionneur d'accélérateur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le moteur d'actionneur d'accélérateur d'admission.

  • Mesurer la résistance entre la broche de signal (+) du moteur d'actionneur d'accélérateur d'admission et la broche de signal (-) du moteur d'actionneur d'accélérateur d'admission au connecteur de soupape EGR.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 15 ohms ?

Moins de 15 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de moteur d'actionneur d'accélérateur d'admission.

Remplacer l'ensemble d'actionneur d'accélérateur d'admission.

Aller à 2B-2

Aller à 4A

Etape guidée 2B-2 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur d'admission.

Action

Rechercher tout circuit ouvert dans le faisceau moteur. Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur d'accélérateur d'admission dans le connecteur ECM de faisceau moteur et la broche de signal (+) de moteur d'actionneur d'accélérateur d'admission dans le connecteur d'actionneur d'accélérateur d'admission du faisceau moteur.

  • Mesurer la résistance entre la broche de signal (-) de moteur d'actionneur d'accélérateur d'admission dans le connecteur ECM de faisceau moteur et la broche de signal (-) de moteur d'actionneur d'accélérateur d'admission dans le connecteur d'actionneur d'accélérateur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit avec une source de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur d'admission.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche de signal (+) de moteur d'actionneur d'accélérateur d'admission au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de signal (-) de moteur d'actionneur d'accélérateur d'admission au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit à la tension a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur d'admission.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de signal (-) de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 175 inactif ?

Code de défaut 175 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 176 - Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur d'accélérateur d'admission moteur | Se reporter à la procédure 010-140 | ISF2.8 CM2220 E | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 176 actif ?
ETAPE 2. | Contrôler le moteur d'actionneur d'accélérateur d'admission moteur et le circuit. |
 | ETAPE 2A. Inspecter le moteur d'actionneur d'accélérateur d'admission moteur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse dans le moteur d'actionneur d'accélérateur d'admission moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 176 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 176 actif ?

Code de défaut 176 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362.

Etape guidée 2 - Contrôler le moteur d'actionneur d'accélérateur d'admission moteur et le circuit.

Etape guidée 2A - Inspecter le moteur d'actionneur d'accélérateur d'admission moteur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur d'accélérateur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur d'actionneur d'accélérateur d'admission moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse dans le moteur d'actionneur d'accélérateur d'admission moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le moteur d'actionneur d'accélérateur d'admission moteur.

  • Mesurer la résistance entre la broche de signal (+) du moteur d'actionneur d'accélérateur d'admission moteur et la masse de bloc-moteur.
  • Mesurer la résistance entre la broche de signal (-) du moteur d'actionneur d'accélérateur d'admission moteur et la masse de bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la Procédure 010-140 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur d'admission moteur.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur d'accélérateur d'admission moteur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal (-) de moteur d'actionneur d'accélérateur d'admission moteur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur d'admission moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur d'accélérateur d'admission moteur au connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de signal (-) de moteur d'actionneur d'accélérateur d'admission moteur au connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 176 inactif ?

Code de défaut 176 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 177 - Circuit de pilote d'actionneur de commande d'accélérateur électronique - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur d'accélérateur d'admission moteur | Se reporter à la procédure 010-140 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 177 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 177 actif ?

Code de défaut 177 actif ?
OUI NON

Il a été détecté un dysfonctionnement de l'actionneur d'accélérateur d'admission moteur.

Remplacer l'ensemble d'actionneur d'accélérateur d'admission moteur.

Se reporter à la Procédure 010-140 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 212 - Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 212 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 213 actif et code de défaut 212 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser cette procédure pour les codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur.

Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif ?

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'huile moteur et la broche de retour de capteur de température d'huile moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif et code de défaut 212 inactif ?

Code de défaut 213 actif et code de défaut 212 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?

Code de défaut 212 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 213 - Circuit de capteur de température d'huile du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 213 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents et inactifs. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?

Code de défaut 213 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?

Code de défaut 213 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 214 - Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 214. | Cas actifs ou inactifs du code de défaut 214 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 214.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 214 ?

Cas actifs ou inactifs du code de défaut 214 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de Température de l'huile de lubrification supérieure aux spécifications.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 234 - Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.
SMALL | MEDIUM | LARGE

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Remarque : Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.
SMALL | MEDIUM | LARGE

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 1D

Codes de défaut 689 et 778

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Tester le véhicule dans un test sur route ou tester le bateau dans un essai en mer pour voir si la condition de survitesse est toujours présente.
SMALL | MEDIUM | LARGE

Code de défaut 234 inactif ?

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISM11 CM876 SN | 4022196
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI NON
Pas de réparation

  • Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage OEM | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage OEM | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage OEM | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage OEM | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage OEM | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage OEM | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage OEM | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage OEM | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 239 actif ?

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la procédure 019-362

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 239 actif ?

Code de défaut 239 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 3 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ETAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Réparer les broches endommagées du connecteur.
  • Réparer ou remplacer le faisceau moteur qui a des broches endommagées.
  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher toute dispositif OEM supplémentaire.

Etape guidée 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit de capteur de vitesse du véhicule.

  • Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou contacter un représentant de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Rechercher tout signe de glissement d'engrenage.

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Se reporter au manuel d'entretien OEM pour réparer ou remplacer l'engrenage ou la molette.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 242 - Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont corrects. |
 | ETAPE 1A. Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
 | ETAPE 1B. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
 | ETAPE 1C. Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application. | Le niveau de sensibilité est-il correctement réglé ?
ETAPE 2. | Rechercher tout signe de manipulation. |
 | ETAPE 2A. Inspecter le capteur de vitesse du véhicule. | Manipulation, mauvaise installation ou présence d'un dispositif externe ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler les états de vitesse du véhicule. |
 | ETAPE 3A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule. | Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
 | ETAPE 3B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est-elle exacte ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier si les réglages de fonction sont corrects.

Etape guidée 1A - Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Action

Vérifier si le client souhaite que la protection anti-manipulation VSS soit activée.

Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?

Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction d'anti-manipulation illicite de capteur de vitesse de véhicule.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le niveau de sensibilité d'anti-manipulation de signal de vitesse de véhicule est correctement réglé pour l'application.

  • En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Contrôler le réglage ECM pour le niveau de sensibilité de manipulation illicite de signal de vitesse de véhicule.

Le niveau de sensibilité est-il correctement réglé ?

Le niveau de sensibilité est-il correctement réglé ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, régler le niveau de sensibilité d'anti-manipulation de signal de capteur de vitesse de véhicule à la valeur correcte pour le véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Rechercher tout signe de manipulation.

Etape guidée 2A - Inspecter le capteur de vitesse du véhicule.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Montage incorrect du capteur de vitesse du véhicule
  • Capteur de vitesse de véhicule mal connecté au faisceau OEM
  • Autre dispositif externe connecté à la place du VSS
  • Tout signe de manipulation illicite sur le capteur de vitesse de véhicule.

Manipulation, mauvaise installation ou présence d'un dispositif externe ?

Manipulation, mauvaise installation ou présence d'un dispositif externe ?
OUI NON

Déposer tout dispositif de manipulation.

Installer le capteur correctement ou déposer le dispositif externe.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les états de vitesse du véhicule.

Etape guidée 3A - Utiliser INSITE™ pour surveiller le signal de vitesse de véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de véhicule.

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur du tableau de bord.

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier la vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Véhicule en déplacement.

Action

Vérifier si la vitesse indiquée par l'outil d'entretien électronique INSITE™ est exacte ou raisonnable pour le rapport engagé.

  • (Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte.)

La vitesse du véhicule est-elle exacte ?

La vitesse du véhicule est-elle exacte ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Plus de 3 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 actif ?

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 3 ohms ?

Plus de 3 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 249 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 256 actif et code de défaut 249 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 249 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?

Code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température d'air ambiant et la broche de retour de température d'air ambiant au niveau du connecteur de capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 256 actif et code de défaut 249 inactif ?

Code de défaut 256 actif et code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?

Code de défaut 249 actif ?
OUI NON

Un capteur de température d'air ambiant endommagé a été détecté.

Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?

Code de défaut 249 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 252 - Niveau d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 252 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur de niveau d'huile. | 4,75 à 5,25 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension de capteur de niveau d'huile au niveau de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le circuit de signal de capteur de niveau d'huile. |
 | ETAPE 3B-2. Rechercher tout court-circuit dans le circuit de signal de capteur de niveau d'huile. |
 | ETAPE 3B-3. Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de niveau d'huile. |
 | ETAPE 3B-4. Contrôler les codes de défauts. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 252 inactif ?

Code de défaut 252 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de niveau d'huile et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de capteur de niveau d'huile à la broche de RETOUR de capteur de niveau d'huile au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension de capteur de niveau d'huile au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de capteur de niveau d'huile à la broche de RETOUR de capteur de niveau d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Un circuit ouvert dans le circuit d'alimentation ou de retour d'énergie de capteur de niveau d'huile a été détecté dans le faisceau moteur.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, 019-031 dans le Tableau des procédures associées..

Aller à 4A

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 252 inactif ?

Code de défaut 252 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur sur le circuit d'alimentation ou de retour +5 volts de capteur de niveau d'huile.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le circuit de signal de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le circuit de signal de capteur de niveau d'huile.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau d'huile au niveau du connecteur de faisceau moteur du capteur de niveau d'huile et la broche de SIGNAL de capteur de niveau d'huile au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au chapitre 19 pour les techniques générales de mesure de résistance.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de capteur de niveau d'huile.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit dans le circuit de signal de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le circuit de signal de capteur de niveau d'huile.

  • Mesurer la résistance entre la broche SIGNAL de capteur de niveau d'huile dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au chapitre 19 pour les techniques générales de mesure de résistance.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le circuit de signal de capteur de niveau d'huile.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de niveau d'huile.

  • Mesurer la résistance entre la broche de signal de capteur de niveau d'huile au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au chapitre 19 pour les techniques générales de mesure de résistance.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le circuit de signal de capteur de niveau d'huile.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-4

Aller à 4A

Etape guidée 3E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 252 actif ?

Code de défaut 252 actif ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la Procédure 019-056 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 253 - Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système d'huile de lubrification | Se reporter à la procédure 007-037 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Relever les codes de défauts | Code de défaut 253 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Température d'huile moteur proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 253 actif ?

Code de défaut 253 actif ?
OUI NON

Un bas niveau d'huile de lubrification moteur a été détecté.

Ajouter de l'huile de lubrification moteur au moteur.

Se reporter à la Procédure 007-037 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 256 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif et code de défaut 256 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 256 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?

Code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif et code de défaut 256 inactif ?

Code de défaut 249 actif et code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?

Code de défaut 256 actif ?
OUI NON

Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans la broche de connecteur ECM de faisceau OEM et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?

Code de défaut 256 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 257 - Pilote de soupape de coupure de carburant du moteur - mauvaise réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Soupape de coupure de carburant | Se reporter à la procédure 019-050 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le statut de défaut. |
 | ETAPE 1A. Rechercher un code de défaut 255 actif ou des comptes inactifs élevés ? | Code de défaut 255 actif ?
ETAPE 2. | Rechercher des fils supplémentaires. |
 | ETAPE 2A. Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant. | Fils supplémentaires ?
ETAPE 3. | Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement. |
 | ETAPE 3A. Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement. | La tension disponible à la soupape d'arrêt de carburant est-elle supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé ?
ETAPE 4. | Contrôler le disque d'actionneur de soupape d'arrêt de carburant. |
 | ETAPE 4A. Contrôler le disque d'actionneur de soupape d'arrêt de carburant. | Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le statut de défaut.

Etape guidée 1A - Rechercher un code de défaut 255 actif ou des comptes inactifs élevés ?

Conditions

  • Tous les composants raccordés.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 255 actif ?

Code de défaut 255 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 255

Aller à 2A

Etape guidée 2 - Rechercher des fils supplémentaires.

Etape guidée 2A - Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fils supplémentaires.

  • Rechercher des fils supplémentaires branchés sur le solénoïde de la soupape d'arrêt de carburant.
SMALL | MEDIUM | LARGE

Fils supplémentaires ?

Fils supplémentaires ?
OUI NON

Déposer les fils supplémentaires branchés au solénoïde de la soupape d'arrêt de carburant.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement.

Etape guidée 3A - Vérifier si le circuit de soupape d'arrêt de carburant fonctionne correctement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le fonctionnement du circuit de soupape d'arrêt de carburant.

  • Vérifier si la tension disponible à la soupape d'arrêt de carburant est supérieure à 11 VCC.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si la tension disponible à la soupape d'arrêt de carburant est inférieure à 0,5 VCC.
SMALL | MEDIUM | LARGE

La tension disponible à la soupape d'arrêt de carburant est-elle supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé ?

La tension disponible à la soupape d'arrêt de carburant est-elle supérieure à 11 VCC avec le contact mis et inférieure à 0,5 VCC avec le contact coupé ?
OUI NON
Pas de réparation

Se reporter à la procédure suivante Arborescence de performance de moteur pour diagnostiquer le circuit de soupape d'arrêt de carburant dans le manuel d'entretien ISM11 CM876 SN, Bulletin 4022196.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Etape guidée 4A - Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le solénoïde de soupape d'arrêt de carburant, le disque de soupape, le siège de soupape et le disque d'actionneur.

Action

Contrôler le disque d'actionneur de soupape d'arrêt de carburant.

  • Rechercher toute impureté, pièce métallique, séparation de liaison, corrosion, fissure ou usure ou des débris sur le carter, le disque de soupape, le siège de soupape et le disque d'actionneur.
SMALL | MEDIUM | LARGE

Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?

Des débris ou des détériorations sont-ils présents sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?
OUI NON

Remplacer le composant endommagé de la soupape d'arrêt de carburant.

Se reporter à la Procédure 019-050 dans le Tableau des procédures associées.

Assembler la soupape d'arrêt de carburant.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 269 - Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 269 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts du dispositif antivol d'immobilisation.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 269 actif ?

Code de défaut 269 actif ?
OUI NON

Le dispositif antivol d'immobilisation n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Se reporter au diagnostic OEM pour le fonctionnement du dispositif antivol d'immobilisation.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 271 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISC8.3 et ISL9 CM2250 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 272 actif et code de défaut 271 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 271 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 272 actif et code de défaut 271 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 271 est-il inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Remarque : Inspecter le faisceau de câblage à toron et le faisceau moteur à la recherche d'une détérioration d'isolation de câblage susceptible de provoquer un court-circuit.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif et code de défaut 271 inactif ?

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif et code de défaut 271 inactif ?

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Le code de défaut 271 est-il inactif ?

Le code de défaut 271 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un code de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 272 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISC8.3 et ISL9 CM2250 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 272 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ETAPE 2C. Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant et le circuit de retour. | Plus de 3,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour d'actionneur de pompe à carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant d'ECM. | Plus de 3,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 272 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif ?

Code de défaut 272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Continuité d'actionneur : contrôle de continuité de broche à broche :

  • Mesurer la résistance et rechercher tout circuit ouvert entre la broche SIGNAL d'actionneur de pompe à carburant et la broche RETOUR d'actionneur de pompe à carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de signal et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur de faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour d'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de l'actionneur de pompe à carburant du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Court-circuit sur un connecteur – contrôle de broche à broche :

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 inactif ?

Code de défaut 272 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 281 - Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL8.9 CM2150 SN | 4022190
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISC8.3 et ISL9 CM2250 | 4022257
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX15 CM2250 | 4022250
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISL8.9 CM2150 SN | 4022190
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISC8.3 et ISL9 CM2250 | 4022257
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX15 CM2250 | 4022250
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL8.9 CM2150 SN | 4022190
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISC8.3 et ISL9 CM2250 | 4022257
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX15 CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL8.9 CM2150 SN | 4022190
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISC8.3 et ISL9 CM2250 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 281 actif ou plus de 1 comptes inactifs ?
ETAPE 2. | Contrôles préliminaires du système de carburant. |
 | ETAPE 2A. Mesurer la pression de la pompe d'engrenage de la pompe à carburant. | La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 au Chapitre 5 ?
 | ETAPE 2B. Rechercher la présence d'air dans le carburant. | Y a-t-il de l'air dans le carburant ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer tous les codes de défauts inactifs.
  • Faire fonctionner le moteur dans la condition de charge d'état constant.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 281 actif ou plus de 1 comptes inactifs ?

Code de défaut 281 actif ou plus de 1 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic appropriée

Etape guidée 2 - Contrôles préliminaires du système de carburant.

Etape guidée 2A - Mesurer la pression de la pompe d'engrenage de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Fonctionnement du moteur.

Action

Mesurer la pression de la pompe d'engrenage à carburant.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur. Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 au Chapitre 5 ?

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 au Chapitre 5 ?
OUI NON
Pas de réparation

Remplacer le module de pompe à engrenage de carburant.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y a-t-il de l'air dans le carburant ?

Y a-t-il de l'air dans le carburant ?
OUI NON

La présence de bulles constitue une indication de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air doit être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

Remplacer la tête de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler les codes de défauts.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 286 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher toute communication.

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 actif ?

Code de défaut 286 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la configuration de multiplexage.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble ou le connecteur de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de la liaison de données.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 inactif ?

Code de défaut 286 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 287 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE ProcédureN°1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 287 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 287 actif ?

Code de défaut 287 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que l'accélérateur est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Remarque : Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur est relâché, le paramètre d'état d'accélérateur/validation au ralenti doit afficher relaché et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

  • Se reporter aux instructions de l'OEM approprié.
  • Se reporter à la Procédure 019-054 au Chapitre 19.
  • Se reporter à la Procédure 019-085 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que l'accélérateur est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Lorsque l'accélérateur est enfoncé, le paramètre d'état d'accélérateur/validation au ralenti doit afficher enfoncé et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

  • Se reporter aux instructions de l'OEM approprié.
  • Se reporter à la Procédure 019-054 au Chapitre 19.
  • Se reporter à la Procédure 019-085 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 288 - Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions du manuel d'entretien OEM approprié.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions du manuel d'entretien OEM approprié.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 291 - Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 291 actif ?
ETAPE 2. | Vérifier si la configuration du dispositif antivol d'immobilisation est bonne. |
 | ETAPE 2A. Déterminer si le dispositif antivol d'immobilisation est correctement configuré. | Le dispositif antivol d'immobilisation est-il correctement configuré ?
ETAPE 3. | Contrôler le faisceau de liaison de données d'entretien |
 | ETAPE 3A. Inspecter les broches de connecteur et le dispositif antivol d'immobilisation. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ETAPE 4. | Vérifier le faisceau du constructeur de matériel |
 | ETAPE 4A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 et 70 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 291 actif ?

Code de défaut 291 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si la configuration du dispositif antivol d'immobilisation est bonne.

Etape guidée 2A - Déterminer si le dispositif antivol d'immobilisation est correctement configuré.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le dispositif antivol d'immobilisation à la recherche de ce qui suit :

  • Connexions correctes d'alimentation électrique et de masse
  • Connexions appropriées à la liaison de données J1939
  • Configuration électronique correcte du dispositif antivol d'immobilisation.

Le dispositif antivol d'immobilisation est-il correctement configuré ?

Le dispositif antivol d'immobilisation est-il correctement configuré ?
OUI NON
Pas de réparation

Se reporter aux instructions de l'OEM pour l'installation du dispositif antivol d'immobilisation.

Aller à 3A

Se reporter aux instructions d'installation de l'OEM.

Etape guidée 3 - Contrôler le faisceau de liaison de données d'entretien

Etape guidée 3A - Inspecter les broches de connecteur et le dispositif antivol d'immobilisation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol d'immobilisation de la liaison de données J1939.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol d'immobilisation de la liaison de données J1939.

Action

Rechercher tout circuit ouvert ou tout court-circuit :

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier le faisceau du constructeur de matériel

Etape guidée 4A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit :

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins® sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit :

  • Mesurer la résistance et rechercher un court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM appropriée de l'ECM Cummins® sur le connecteur de faisceau de liaison de données J1939.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à l'arborescence de symptôme Pas de communication dans le manuel d'entretien approprié.

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 295 - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF2.8 CM2220 AN | 4022178
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 221 et le code de défaut 222. | Code de défaut 221 ou code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 221 et le code de défaut 222.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 ou code de défaut 222 actif ?

Code de défaut 221 ou code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur du capteur de pression barométrique de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression barométrique a été détectée.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 311 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 311 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

0,5 à 1,5 ohm ?

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 311 inactif ?

Code de défaut 311 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 312 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 312 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

0,5 à 1,5 ohm ?

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 312 inactif ?

Code de défaut 312 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 313 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 313 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

0,5 à 1,5 ohm ?

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 313 inactif ?

Code de défaut 313 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 314 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 314 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

0,5 à 1,5 ohm ?

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-360 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 314 inactif ?

Code de défaut 314 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 315 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 315 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

0,5 à 1,5 ohm ?

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-360 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 315 inactif ?

Code de défaut 315 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 319 - Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2220 AN | 4021704
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISL8.9 CM2150 SN | 4022190
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISM11 CM876 SN | 4022196
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pile d'horloge temps et les connexions. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM. | Entre 3,3 VCC et 3,6 VCC ?
 | ETAPE 1B-1. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel. |
 | ETAPE 1B-2. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la pile d'horloge temps et les connexions.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et la pile d'horloge temps réel :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer la pile d'horloge temps réel ou le faisceau moteur.

Se reporter à la Procédure 019-311 dans le Tableau des procédures associées. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B-2

Etape guidée 1B-2 - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur de pile d'horloge temps réel.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI NON
Pas de réparation

Remplacer la pile d'horloge temps.

Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance suivante :

  • La résistance entre la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 321 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 321 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 351 actif ?

Code de défaut 351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 351

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches de connecteur de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher l'injecteur de carburant du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

0,5 à 1,5 ohm ?

0,5 à 1,5 ohm ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit à la masse dans le solénoïde d'injecteur.

  • Mesurer la résistance entre la broche (+) d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) d'injecteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'injecteur sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et la broche de retour d'injecteur au niveau du connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le circuit ouvert se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la tension entre la broche de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du couvercle de culbuteur ou dans le faisceau moteur.

Réparer ou remplacer le faisceau d'actionneur interne.

  • Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 321 inactif ?

Code de défaut 321 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC8.3 et ISL9 CM2250 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISC8.3 et ISL9 CM2250 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC6.7 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022254
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022257
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit à la masse sur le solénoïde d'injecteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert sur le circuit d'injecteur. | Moins de 2 ohms ?
 | ETAPE 3B-1. Rechercher un circuit ouvert sur le solénoïde d'injecteur. |
 | ETAPE 3C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
 | ETAPE 3D. Rechercher les codes de défaut actifs. | Codes de défauts toujours actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322 actif ?

Code de défaut 322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Rechercher tout court-circuit dans le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 2A

Etape guidée 2B - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : Répéter pour tous les injecteurs sur la même rangée.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Rechercher un court-circuit à la masse sur le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au solénoïde d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au solénoïde d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un cout-circuit à la masse a été détecté dans le circuit d'injecteur.

Diagnostiquer le faisceau moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit à la masse.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées..

Aller à 4A

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déposer le couvercle de soupape.
  • Déconnecter le faisceau moteur des injecteurs testés.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance de la broche PILOTE du cylindre N° 1 et toutes les autres broches dans le connecteur.
  • Mesurer la résistance de la broche RETOUR du cylindre N° 1 et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Remarque : Répéter pour tous les injecteurs sur la même rangée.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'injecteur. Diagnostiquer le faisceau moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit de broche à broche.

Réparer ou remplacer le composant endommagé.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert sur le circuit d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE de cylindre N° 1 et la broche RETOUR de cylindre N° 1

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert sur le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Un circuit ouvert a été détecté dans le circuit d'injecteur. Diagnostiquer le faisceau moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout court-circuit.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée.
  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout court-circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts toujours actifs ?

Codes de défauts toujours actifs ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 323 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 325 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323 uniquement actif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur. |
ETAPE 4. | Vérifier l'anomalie de fonctionnement de l'ECM. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323, 325 ou 332 actif ?

Code de défaut 323, 325 ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323 uniquement actif ?

Code de défaut 323 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté au connecteur ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de SIGNAL de cylindre N° 5 et la broche de RETOUR de cylindre N° 5 au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Contrôler la continuité de l'injecteur et du faisceau d'injecteur.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la broche RETOUR du cylindre N° 5 au niveau du connecteur traversant d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Contrôler la continuité.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'actionneur d'injecteur interne.

Se reporter à la procédure 019-063 dans le Tableau des procédures associées.

Remplacer l'injecteur.

Se reporter à la procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.
  • Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur arrière et du milieu correspondant aux cylindres sur la rangée arrière.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Remplacer le faisceau si l'isolation de fil est endommagée.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'actionneur d'injecteur interne.

Se reporter à la procédure 019-063 dans le Tableau des procédures associées.

Remplacer le ou les injecteurs.

Se reporter à la procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Remplacer le faisceau si l'isolation de fil est endommagée.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche SIGNAL du cylindre N° 5 et de la broche SIGNAL du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche SIGNAL du cylindre N° 5 et de la broche SIGNAL du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier l'anomalie de fonctionnement de l'ECM.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspecter les broches du connecteur traversant et les faisceaux d'injecteurs internes à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Remarque : Si l'isolation du faisceau d'injecteur est endommagée, il est possible que le défaut d'injecteur devienne actif pendant le fonctionnement du moteur alors que le court-circuit à la masse ne peut pas être mesuré lorsque le moteur ne fonctionne pas. Une inspection rapprochée du faisceau d'injecteur est recommandée.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 324 ou 331 inactif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 324 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Contrôler le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur. |
ETAPE 4. | Vérifier l'anomalie de fonctionnement de l'ECM. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Uniquement le code de défaut 324 inactif ?

Uniquement le code de défaut 324 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies.

  • Connecteur de faisceau moteur sur connecteur ECM.
  • Connecteur de faisceau moteur sur connecteurs traversant d'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées Humidité dans ou sur le connecteur
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Il a été détecté un connecteur ECM ou de faisceau moteur endommagé.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche d'ALIMENTATION de cylindre N° 3 et la broche de RETOUR de cylindre N° 3 au niveau du connecteur ECM de faisceau moteur

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Contrôler la continuité de l'injecteur et du faisceau d'injecteur.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 au niveau du connecteur traversant d'injecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage.
  • Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspecter les connecteurs et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou dans le connecteur de faisceau d'injecteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Contrôler la continuité.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer l'injecteur.

Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée avant.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur avant et du milieu correspondant aux cylindres sur la rangée avant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter les broches du connecteur traversant de faisceau d'injecteur et le faisceau d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées Humidité dans ou sur le connecteur
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 3 et la masse du bloc-moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'actionneur d'injecteur interne.

Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées Broches corrodées Broches corrodées Broches corrodées Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Il a été détecté un connecteur ou faisceau endommagé.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.
  • Remplacer le faisceau si l'isolation de fil est endommagée.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche ALIMENTATION du cylindre N° 2 et de la broche ALIMENTATION du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche ALIMENTATION du cylindre N° 2 et de la broche ALIMENTATION du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier l'anomalie de fonctionnement de l'ECM.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur traversant et les faisceaux d'injecteurs internes à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. .

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 325 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM875 SN | 4022196
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC8.3 et ISL9 CM2250 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM875 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISC8.3 et ISL9 CM2250 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM875 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 40222257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM875 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM875 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM875 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM875 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISB6.7 CM2250 | 4022254
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 325 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit à la masse sur le solénoïde d'injecteur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert sur le circuit d'injecteur. | Moins de 2 ohms ?
 | ETAPE 3B-1. Rechercher un circuit ouvert sur le solénoïde d'injecteur. |
 | ETAPE 3C. Rechercher tout court-circuit dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
 | ETAPE 3D. Rechercher les codes de défaut actifs. | Codes de défauts toujours actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 325 actif ?

Code de défaut 325 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Rechercher tout court-circuit dans le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches. Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : Répéter pour tous les injecteurs sur la même rangée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Rechercher un court-circuit à la masse sur le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au solénoïde d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au solénoïde d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : Répéter pour tous les injecteurs sur la même rangée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un court-circuit à la masse a été détecté dans le circuit d'injecteur. Diagnostiquer le faisceau moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit de broche à masse.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déposer le couvercle de soupape.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et toutes les autres broches dans le connecteur.
  • Mesurer la résistance de la broche RETOUR du cylindre N° 1 et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : Répéter pour tous les injecteurs sur la même rangée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit d'injecteur. Diagnostiquer le faisceau moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit de broche à broche.

Réparer ou remplacer le composant endommagé.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert sur le circuit d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un circuit ouvert

  • Mesurer la résistance entre la broche PILOTE de cylindre N° 1 et la broche RETOUR de cylindre N° 1

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert sur le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Un circuit ouvert a été détecté dans le circuit d'injecteur. Diagnostiquer le faisceau moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout court-circuit.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts toujours actifs ?

Codes de défauts toujours actifs ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 322, 324 ou 331 actif ?
 | ETAPE 1B. Rechercher un code de défaut actif. | Code de défaut 331 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Contrôler le circuit d'injecteur et l'injecteur de carburant. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur. |
ETAPE 4. | Vérifier l'anomalie de fonctionnement de l'ECM. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Procédure 019-362

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 331 actif ?

Code de défaut 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de PILOTE de cylindre N° 2 et la broche de RETOUR de cylindre N° 2 au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Contrôler la continuité de l'injecteur et du faisceau d'injecteur.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 2 et la broche RETOUR du cylindre N° 2 au niveau du connecteur traversant d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspecter les connecteurs et le faisceau d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Contrôler la continuité.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'actionneur d'injecteur interne.

Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM.

Appeler pour demander l'autorisation de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée avant.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur avant et du milieu correspondant aux cylindres sur la rangée avant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter les broches du connecteur traversant de faisceau d'injecteur et le faisceau d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'actionneur d'injecteur interne.

Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Remplacer le ou les injecteurs.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Remplacer le faisceau si l'isolation de fil est endommagée.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche ALIMENTATION du cylindre N° 2 et de la broche ALIMENTATION du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche ALIMENTATION du cylindre N° 2 et de la broche ALIMENTATION du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier l'anomalie de fonctionnement de l'ECM.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspecter les broches du connecteur traversant et les faisceaux d'injecteurs internes à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les faisceaux d'injecteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISF3.8 CM2220 AN | 4021704
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 322, 324 ou 331 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 331 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Rechercher les codes de défaut actifs. | Le code de défaut 332 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur. |
ETAPE 4. | Contrôler les faisceaux d'injecteur. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 332 actif ?

Code de défaut 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la continuité du circuit d'injecteur.

  • Mesurer la résistance entre la broche de PILOTE de cylindre N° 4 et la broche de RETOUR de cylindre N° 4 au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Contrôler la continuité de l'injecteur et du faisceau d'injecteur.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 au niveau du connecteur traversant d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspecter les connecteurs et le faisceau d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Contrôler la continuité.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'actionneur d'injecteur interne.

Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 332 est-il le seul code de défaut actif ?

Le code de défaut 332 est-il le seul code de défaut actif ?
OUI NON

Remplacer l'ECM.

Appeler pour demander l'autorisation de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspecter les broches du connecteur traversant d'injecteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?

OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur arrière et du milieu correspondant aux cylindres sur la rangée arrière.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI NON

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter les broches du connecteur traversant de faisceau d'injecteur et le faisceau d'injecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Remplacer le faisceau si l'isolation de fil est endommagée.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur défectueux.

Se reporter à la Procédure 019-063 dans le Tableau des procédures associées.

Remplacer le ou les injecteurs.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur. .
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 5 et de la broche PILOTE du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 4 et de la broche PILOTE du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier l'anomalie de fonctionnement de l'ECM.

Etape guidée 4A - Contrôler les faisceaux d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspecter les broches du connecteur traversant et les faisceaux d'injecteurs internes à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Remarque : Si l'isolation du faisceau d'injecteur est endommagée, il est possible que le défaut d'injecteur devienne actif pendant le fonctionnement du moteur alors que le court-circuit à la masse ne peut pas être mesuré lorsque le moteur ne fonctionne pas. Une inspection rapprochée du faisceau d'injecteur est recommandée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les faisceaux d'injecteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.
  • Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les branchements de faisceau.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 334 - Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISF2.8 CM2220 AN | 4022178
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 AN | 4021704
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 144 et 145. | Code de défaut 144 ou 145 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 144 et 145.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 144 ou 145 actif ?

Code de défaut 144 ou 145 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 144 ou 145.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de liquide de refroidissement moteur et la broche de retour de température de liquide de refroidissement moteur au niveau du connecteur de température de liquide de refroidissement moteur du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de liquide de refroidissement moteur et la broche de retour de température de liquide de refroidissement moteur au niveau du connecteur moteur ECM.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 338 - Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 338 inactif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt après-ralenti. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées.
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 338 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et le réglage électronique.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 338 inactif ?

Code de défaut 338 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur “Installé”.
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire INSITE™ doit être réglé sur “Non installé”.

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti et la broche de RETOUR de relais d'arrêt après ralenti.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti de connecteur ECM de faisceau moteur et la broche de retour de connecteur de relais d'arrêt après ralenti de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de SIGNAL d'arrêt après ralenti a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 338 inactif ?

Code de défaut 338 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 339 - Pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 339 inactif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt après-ralenti. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 339 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et les réglages électroniques.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 339 inactif ?

Code de défaut 339 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur “Installé”.
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire INSITE™ doit être réglé sur “Non installé”.

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti et la broche de RETOUR de relais d'arrêt après ralenti.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais d'arrêt après ralenti et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de câblage OEM pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais d'arrêt après ralenti entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 339 inactif ?

Code de défaut 339 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 343 actif ou plus de 3 comptes inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohms ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Ré-étalonner l'ECM. |
 | ETAPE 4A. Ré-étalonner l'ECM. | Code de défaut 343 actif après réétalonnage de l'ECM ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 343 actif ou plus de 3 comptes inactifs ?

Code de défaut 343 actif ou plus de 3 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.
SMALL | MEDIUM | LARGE

Le fusible est-il correctement installé ?

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.
SMALL | MEDIUM | LARGE

Le fusible a-t-il sauté ?

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté.

  • Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 1,0 ohms ?

Moins de 1,0 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Ré-étalonner l'ECM.

Etape guidée 4A - Réétalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout court-circuit sur la masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur.

Code de défaut 343 actif après réétalonnage de l'ECM ?

Code de défaut 343 actif après réétalonnage de l'ECM ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 346 - Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 346 actif ?
ETAPE 2. | Contrôler les réglages de paramètres réglables. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
 | ETAPE 2B. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection de moteur sont-elles activées et les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection moteur sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de relais d'organes secondaires d'arrêt après ralenti et de sortie de voyant de frein moteur sont-elles activées ?
 | ETAPE 2D. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 346 actif ?

Code de défaut 346 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les réglages de paramètres réglables.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique.

Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?

Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
OUI NON

Désactiver soit la fonction de commutateur de verrouillage d'accélérateur soit la fonction de commutateur de limite de couple de protection de chaîne cinématique en utilisant l'outil d'entretien électronique INSITE™.

La configuration soit du commutateur de verrouillage d'accélérateur soit du commutateur de limite de couple de protection de chaîne cinamétique à multiplexer en utilisant la liaison de données SAE J1939 efface également le code de défaut.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de position de pédale d'embrayage et le commutateur de prise de contrôle manuel d'arrêt de protection moteur.

Les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection de moteur sont-elles activées et les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection moteur sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?

Les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection de moteur sont-elles activées et les fonctions de commutateur de position de pédale d'embrayage et de commutateur de prise de contrôle manuel d'arrêt de protection moteur sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
OUI NON

Désactiver soit la fonction de commutateur de position de pédale d'embrayage soit la fonction de commutateur de prise de contrôle manuel d'arrêt de protection moteur en utilisant l'outil d'entretien électronique INSITE™.

La configuration soit du commutateur de position de pédale d'embrayage soit du commutateur de prise de contrôle manuel d'arrêt de protection moteur à multiplexer en utilisant la liaison de données SAE J1939 efface également le code de défaut.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de relais d'organes secondaires d'arrêt après ralenti et de sortie de voyant de frein moteur.

Les fonctions de relais d'organes secondaires d'arrêt après ralenti et de sortie de voyant de frein moteur sont-elles activées ?

Les fonctions de relais d'organes secondaires d'arrêt après ralenti et de sortie de voyant de frein moteur sont-elles activées ?
OUI NON

Désactiver les fonctions de relais d'organes secondaires d'arrêt après ralenti ou de sortie de voyant de frein moteur en utilisant l'outil d'entretien électronique INSITE™.

 Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de commutateur de régime moteur maximum et de commutateur de régulateur.

Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?

Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
OUI NON

Désactiver les fonctions de commutateur de régime moteur maximum ou de commutateur de régulateur sont-elles activées en utilisant l'outil d'entretien électronique INSITE™.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 351 - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 351 ou 441 actifs pendant le fonctionnement du moteur ?
ETAPE 2. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 2A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se reproduit-il pendant le fonctionnement du moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 351 ou 441 actifs pendant le fonctionnement du moteur ?

Codes de défauts 351 ou 441 actifs pendant le fonctionnement du moteur ?
OUI NON

Dépister le code de défaut 441 en premier.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 2A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohms ?

Moins de 0,5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'ECM.

  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les tensions d'alimentation électrique de l'ECM et d'alimentation électrique d'injecteur.

Pendant le fonctionnement du moteur, l'alimentation de tension de batterie d'alimentation électrique de l'ECM doit être :

système de 12 volts : 12 à 14 VCC

système de 24 volts : 24 à 28 VCC

Les tensions d'alimentation électrique d'injecteur ne doivent pas différer de plus de 5 à 7 VCC pour la mesure par rapport à la commande.

Le code de défaut 351 se reproduit-il pendant le fonctionnement du moteur ?

Le code de défaut 351 se reproduit-il pendant le fonctionnement du moteur ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 356 - Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178
Capteur de débit d'air volumétrique | Se reporter à la procédure 019-460 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 356 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts d'actionneur d'admission. | Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?
ETAPE 2. | Inspecter le capteur de débit d'air volumétrique et les connecteurs ECM à la recherche de toute détérioration. |
 | ETAPE 2A. Inspecter le capteur de débit d'air volumétrique et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler la tension d'alimentation de capteur. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur au connecteur de capteur. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur au niveau de l'ECM. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la réponse du circuit. |
 | ETAPE 4A. Contrôler la réponse du circuit. | Code de défaut 357 actif et code de défaut 356 inactif ?
 | ETAPE 4B. Contrôler la réponse de l'ECM. | Code de défaut 357 actif et code de défaut 356 inactif ?
 | ETAPE 4C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 356 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 356 inactif ?

Code de défaut 356 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts d'actionneur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts d'actionneur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher d'autres codes de défauts actifs concernant l'actionneur d'accélérateur d'admission.

Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?

Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence appropriée de recherche de pannes.

Aller à 2A

Etape guidée 2 - Inspecter le capteur de débit d'air volumétrique et les connecteurs ECM à la recherche de toute détérioration.

Etape guidée 2A - Inspecter le capteur de débit d'air volumétrique et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la tension d'alimentation de capteur.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur au connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher le faisceau moteur sur le connecteur de l'ECM.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser un multimètre numérique pour mesurer la tension entre la broche d'alimentation de capteur de débit volumétrique et la broche de retour de capteur de débit volumétrique au niveau du faisceau moteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Se reporter au schéma de câblage moteur pour les numéros de broches corrects.

Tension à moins de 1 VCC de la tension de batterie ?

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de capteur au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant un multimètre numérique, mesurer la tension entre la broche d'alimentation de capteur de débit volumétrique et la broche de retour de capteur de débit volumétrique au niveau de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Se reporter au schéma de câblage moteur pour les numéros de broches corrects.

Tension à moins de 1 VCC de la tension de batterie ?

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la réponse du circuit.

Etape guidée 4A - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher le faisceau moteur sur le connecteur de l'ECM.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 357 actif et code de défaut 356 inactif ?

Code de défaut 357 actif et code de défaut 356 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4B

Etape guidée 4B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 357 actif et code de défaut 356 inactif ?

Code de défaut 357 actif et code de défaut 356 inactif ?
OUI NON

Un circuit ouvert ou un court-circuit à la tension a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 356 actif ?

Code de défaut 356 actif ?
OUI NON

Un capteur endommagé a été détecté. Remplacer le capteur de débit d'air volumétrique.

Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 357 - Circuit de capteur de débit volumétrique d'air d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178
Capteur de débit d'air volumétrique | Se reporter à la procédure 019-460 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 357 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts d'actionneur d'admission. | Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?
ETAPE 2. | Inspecter les systèmes d'admission et d'échappement. |
 | ETAPE 2A. Rechercher toute restriction des systèmes d'admission ou d'échappement. | Présence d'un blocage ou d'une détérioration sur le système d'admission ou d'échappement ?
ETAPE 3. | Inspecter le capteur de débit d'air volumétrique et les connecteurs ECM à la recherche de toute détérioration. |
 | ETAPE 3A. Inspecter le capteur de débit d'air volumétrique et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
ETAPE 4. | Contrôler la tension d'alimentation de capteur. |
 | ETAPE 4A. Contrôler la tension d'alimentation de capteur au connecteur de capteur. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 4B. Contrôler la tension d'alimentation de capteur au niveau de l'ECM. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 5. | Contrôler la réponse du circuit. |
 | ETAPE 5A. Contrôler la réponse du circuit. | Code de défaut 356 actif et code de défaut 357 inactif ?
 | ETAPE 5B. Contrôler la réponse de l'ECM. | Code de défaut 356 actif et code de défaut 357 inactif ?
 | ETAPE 5C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 357 actif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 357 inactif ?

Code de défaut 357 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts d'actionneur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts d'actionneur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher d'autres codes de défauts actifs concernant l'actionneur d'accélérateur d'admission.

Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?

Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence appropriée de recherche de pannes.

Aller à 2A

Etape guidée 2 - Inspecter les systèmes d'admission et d'échappement

Etape guidée 2A - Rechercher toute restriction des systèmes d'admission ou d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Rechercher tout blocage ou toute restriction des systèmes d'admission et d'échappement.

  • Inspecter le système d'échappement à la recherche de composants endommagés susceptibles de provoquer un blocage de flux d'échappement.
  • Rechercher toute détérioration, toute fuite d'air ou tout blocage de l'admission d'air, de l'évent de bloc-moteur et des flexibles/tubes associés au turbocompresseur.
  • Inspecter les flexibles/tubes et connexions de post-refroidissement.
  • Rechercher toute restriction du post-refroidissement (CAC). Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.
  • Inspecter le filtre à air à la recherche d'impuretés excessives, de saletés ou d'autres problèmes susceptibles de provoquer une restriction du flux d'air.

Présence d'un blocage ou d'une détérioration sur le système d'admission ou d'échappement ?

Présence d'un blocage ou d'une détérioration sur le système d'admission ou d'échappement ?
OUI NON

Réparer ou remplacer le composant présentant une restriction ou une détérioration.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de débit d'air volumétrique et les connecteurs ECM à la recherche de toute détérioration.

Etape guidée 3A - Inspecter le capteur de débit d'air volumétrique et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la tension d'alimentation de capteur.

Etape guidée 4A - Contrôler la tension d'alimentation de capteur au connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher le faisceau moteur sur le connecteur de l'ECM.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser un multimètre numérique pour mesurer la tension entre la broche d'alimentation de capteur de débit volumétrique et la broche de retour de capteur de débit volumétrique au niveau du faisceau moteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Se reporter au schéma de câblage moteur pour les numéros de broches corrects.

Tension à moins de 1 VCC de la tension de batterie ?

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la tension d'alimentation de capteur au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser un multimètre numérique pour mesurer la tension entre la broche d'alimentation de capteur de débit volumétrique et la broche de retour de capteur de débit volumétrique au niveau de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Se reporter au schéma de câblage moteur pour les numéros de broches corrects.

Tension à moins de 1 VCC de la tension de batterie ?

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5 - Contrôler la réponse du circuit.

Etape guidée 5A - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher le faisceau moteur sur le connecteur de l'ECM.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de débit volumétrique d'air et la broche de signal de capteur de débit volumétrique d'air au connecteur de faisceau de capteur de débit volumétrique d'air.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 356 actif et code de défaut 357 inactif ?

Code de défaut 356 actif et code de défaut 357 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 5B

Etape guidée 5B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de débit volumétrique d'air et la broche de signal de capteur de débit volumétrique d'air au connecteur ECM.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 356 actif et code de défaut 357 inactif ?

Code de défaut 356 actif et code de défaut 357 inactif ?
OUI NON

Un circuit ouvert ou un court-circuit à la tension a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 357 actif ?

Code de défaut 357 actif ?
OUI NON

Un capteur endommagé a été détecté. Remplacer le capteur de débit d'air volumétrique.

Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 358 - Débit volumétrique d'air d'admission moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Capteur de débit d'air volumétrique | Se reporter à la procédure 019-460 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 358 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts d'actionneur d'admission. | Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?
ETAPE 2. | Contrôler le capteur de débit d'air volumétrique. |
 | ETAPE 2A. Vérifier le relevé du capteur de débit d'air volumétrique. | Relevé de capteur de débit voluémtrique d'air entre -2 lb/mn et 2 lb/mn [-120 lb/h et 120 lb/h] ?
 | ETAPE 2B. Inspecter le capteur de débit d'air volumétrique et les broches de connecteur. | Tous les codes de défauts effacés ?
ETAPE 3. | Inspecter le système d'admission d'air. |
 | ETAPE 3A. Rechercher toute fuite dans le système d'admission d'air | Fuites trouvées dans le système d'admission d'air ?
 | ETAPE 3B. Contrôler l'état du filtre à air. | Le filtre à air est-il endommagé, restreint ou mal installé ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 358 inactif ?

Code de défaut 358 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts d'actionneur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts d'actionneur d'admission.

  • Utiliser l'outil d'entretien électronique pour rechercher d'autres codes de défauts actifs concernant l'actionneur d'accélérateur d'admission.

Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?

Codes de défauts 175, 176, 177, 3539, 3541, ou 3542 actifs ?
OUI NON

Diagnostiquer les codes de défauts d'actionneur d'accélérateur d'air d'admission actifs avant le code de défaut 357.

 Pas de réparation

Se reporter à l'arborescence appropriée de recherche de pannes.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de débit d'air volumétrique

Etape guidée 2A - Vérifier le relevé du capteur de débit d'air volumétrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement.

Action

Utiliser l'outil d'entretien électronique pour surveiller le relevé du capteur de débit d'air volumétrique.

  • Utiliser la fonction Moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ pour surveiller la valeur du débit d'air volumétrique lorsque le moteur ne fonctionne pas.

Relevé de capteur de débit voluémtrique d'air entre -2 lb/mn et 2 lb/mn [-120 lb/h et 120 lb/h] ?

Relevé de capteur de débit voluémtrique d'air entre -2 lb/mn et 2 lb/mn [-120 lb/h et 120 lb/h] ?
OUI NON
Pas de réparation

Remplacer le capteur de débit d'air volumétrique. Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de débit d'air volumétrique et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.

Action

Déposer le capteur de débit d'air volumétrique de son emplacement de montage.

  • Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Inspecter le corps et les composants de mesure de fil chauffé du capteur de débit d'air volumétrique à la recherche de ce qui suit :

  • Impuretés ou débris
  • Détérioration physique
  • Contamination par humidité ou huile.
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de capteur et/ou de connecteur sales ou endommagées ?

Broches de capteur et/ou de connecteur sales ou endommagées ?
OUI NON

Remplacer le capteur de débit d'air volumétrique sale ou endommagé.

Réparer ou remplacer le connecteur de faisceau moteur endommagé.

  • Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Installer le capteur de débit d'air volumétrique.

  • Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le système d'admission d'air

Etape guidée 3A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une fuite d'admission d'air entre le boîtier d'air et le collecteur d'admission.

  • Vérifier si tous les colliers de serrage et tous les connecteurs sont bien serrés
  • Rechercher des tuyaux d'air déconnectés ou endommagés
  • Effectuer un test de fuite pressurisée du système, dans la mesure du possible.

Fuites trouvées dans le système d'admission d'air ?

Fuites trouvées dans le système d'admission d'air ?
OUI NON

Réparer ou remplacer le ou les composants présentant une fuite.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler l'état du filtre à air

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction ou accumulation excessive dans le filtre à air d'admission.

  • Contrôler la jauge de surveillance de restriction de filtre, si elle est équipée.
  • Déposer le filtre, si nécessaire, et rechercher toute accumulation excessive de débris ou toute détérioration du tamis du filtre.
  • S'assurer que le filtre a été correctement installé.

Le filtre à air est-il endommagé, restreint ou mal installé ?

Le filtre à air est-il endommagé, restreint ou mal installé ?
OUI NON

Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 415 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 415 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Une basse pression d'huile moteur a été détectée.

Se reporter à l'arborescence de symptôme Basse pression d'huile de lubrification dans le manuel d'entretien approprié.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 418 - Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 418. | Cas actifs ou inactifs du code de défaut 418 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 418.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 418 ?

Cas actifs ou inactifs du code de défaut 418 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée - 2. Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 427 - Liaison de données J1939 - Fréquence de mise à jour anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication SAE J1939. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication SAE J1939.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'adaptateur de liaison de données Cummins® INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM d'adapteur de liaison de données (J1939) Cummins® INLINE™ II.

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 1B

Etape guidée 1B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches ou le connecteur de faisceau endommagé, si possible.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données Cummins® INLINE™ II.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM d'adapteur de liaison de données (J1939) Cummins® INLINE™ II.

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Se reporter au manuel d'entretien de l'OEM pour diagnostiquer les dispositifs et le circuit SAE J1939 du véhicule.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 428 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 429 actif et code de défaut 428 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant.

Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif et code de défaut 428 inactif ?

Code de défaut 429 actif et code de défaut 428 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 inactif ?

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 429 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 AN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 429 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?

Code de défaut 429 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant.

Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur, le capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 inactif ?

Code de défaut 429 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 436 - Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Etalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Etalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 436 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 153 et 154. | Code de défaut 153 ou 154 actif ?
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevé de température de collecteur d'admission à moins de 5,6°C [10°F] du relevé de température d'air ambiant ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 436 actif ?

Code de défaut 436 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts 153 et 154.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 ou 154 actif ?

Code de défaut 153 ou 154 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Le code défaut 123 est également actif lorsque le capteur de température de collecteur d'admission est déconnecté.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température de collecteur d'admission a été détecté.

Remplacer le capteur de température de collecteur d'admission du moteur.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

  • Comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température de collecteur d'admission à la température d'air ambiant.

Relevé de température de collecteur d'admission à moins de 5,6°C [10°F] du relevé de température d'air ambiant ?

Relevé de température de collecteur d'admission à moins de 5,6°C [10°F] du relevé de température d'air ambiant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et du faisceau électrique OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).
SMALL | MEDIUM | LARGE

Tension de batterie acceptable dans des conditions normales et de lancement ?

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 30 A est correctement installé.

  • Vérifier si le fusible 30 A est correctement installé.
SMALL | MEDIUM | LARGE

Fusible correctement installé ?

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 30 A a sauté.
SMALL | MEDIUM | LARGE

Fusible fondu ?

Fusible fondu ?
OUI NON

Remplacer le fusible.

Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 2A. Contrôler la tension de la batterie. | Moins de +20 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?
 | ETAPE 2B. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. A Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 actif ?

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie de l'équipement.

Etape guidée 2A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Contrôler la tension de la batterie.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.
  • Répéter l'étape ci-dessus pour la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM.
SMALL | MEDIUM | LARGE

Moins de +20 VCC pour un système de 12 volts

Moins de +32 VCC pour un système de 24 volts ?

Moins de +20 VCC pour un système de 12 volts

Moins de +32 VCC pour un système de 24 volts ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 AN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 AN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 AN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 AN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur de pression de rail de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 452 actif et code de défaut 451 inactif ?

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Code de défaut 452 actif et code de défaut 451 inactif ?

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 452 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 465 - Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 465 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Résistance supérieure à 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans la batterie. | Moins de 1,5 VCC ?
 | ETAPE 2D. Rechercher tout code de défaut actif. | Code de défaut 465 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 465 actif ?

Code de défaut 465 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 1 dans le connecteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans la batterie.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit dans la batterie.

  • Mesurer la tension entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 1 dans le connecteur d'actionneur de limiteur de pression de suralimentation et la masse du bloc-moteur.
  • Mesurer la tension entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 1 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 465 actif ?

Code de défaut 465 actif ?
OUI NON

Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur N° 1.

Aucun. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 471 - Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système d'huile de lubrification | Se reporter à la procédure 007-037 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Relever les codes de défauts | Code de défaut 471 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Relever les codes de défauts

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Température d'huile moteur proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 471 actif ?

Code de défaut 471 actif ?
OUI NON

Un bas niveau d'huile de lubrification moteur a été détecté.

Ajouter de l'huile de lubrification moteur au moteur.

Se reporter à la Procédure 007-037 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 477 - Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 477 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 441, 597 ou 598 actifs ?
ETAPE 2. | Contrôler le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le contrôleur de fluide d'échappement diesel d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
ETAPE 3. | Contrôler la batterie. |
 | ETAPE 3A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Vérifier si le fusible est correctement installé. | Le bon fusible est-il correctement installé ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 477 actif ?

Code de défaut 477 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 441, 597 ou 598 actifs ?

Codes de défauts 441, 597 ou 598 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de contrôleur de fluide d'échappement diesel d'après-traitement à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur à 53 broches de contrôleur de fluide d'échappement diesel d'après-traitement et le faisceau OEM à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur défectueux a été détecté dans le connecteur de faisceau ou de contrôleur.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de câblage OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le contrôleur de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les circuits d'alimentation et de retour électrique sur le contrôleur de fluide d'échappement diesel d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement et le circuit de retour de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau OEM à 53 broches.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler la batterie.

Etape guidée 3A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier que le fusible est correctement installé et pas grillé.

  • Vérifier si le fusible est bien installé et pas grillé.

Le bon fusible est-il correctement installé ?

Le bon fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement ou remplacer le fusible grillé. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches de faisceau OEM du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie de contrôleur de fluide d'échappement diesel d'après-traitement, l'une après l'autre, du connecteur de faisceau OEM à 53 broches.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) de retour de batterie de contrôleur de fluide d'échappement diesel d'après-traitement, l'une après l'autre, du connecteur de faisceau OEM à 53 broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches de faisceau OEM du contrôleur de fluide d'échappement diesel d'après-traitement
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'alimentation (+) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau OEM à 53 broches et les broches de retour (-) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches de faisceau OEM du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'alimentation (+) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur de faisceau OEM à 53 broches et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches de faisceau OEM du contrôleur de fluide d'échappement diesel d'après-traitement
  • Déconnecter le connecteur à 86 broches de faisceau OEM du contrôleur de fluide d'échappement diesel d'après-traitement
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre l'une des broches d'alimentation (+) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau OEM à 53 broches et toutes les broches dans les connecteurs de faisceau OEM à 53 broches et à 86 broches.
  • Mesurer la résistance entre l'une des broches de retour (+) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau OEM à 53 broches et toutes les broches dans les connecteurs de faisceau OEM à 53 broches et à 86 broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Le code ECM actuel et le numéro actuel de révision dans l'ECM se trouvent en utilisant l'outil d'entretien INSITE™. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 478 - Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 478 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 442 ou 596 actif ?
ETAPE 2. | Contrôler le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de +18 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
ETAPE 3. | Contrôler l'alternateur. |
 | ETAPE 3A. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Brancher l'outil d'entretien électronique INSITE™.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 478 actif ?

Code de défaut 478 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 ou 596 actif ?

Code de défaut 442 ou 596 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de contrôleur de fluide d'échappement diesel d'après-traitement à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur à 53 broches de contrôleur de fluide d'échappement diesel d'après-traitement et le faisceau OEM à la recherche de ce qui suit :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de contrôleur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le contrôleur de fluide d'échappement diesel d'après-traitement du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les circuits d'alimentation et de retour électrique sur le contrôleur de fluide d'échappement diesel d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement et le circuit de retour de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau OEM à 53 broches.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de +18 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?

Moins de +18 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'alternateur.

Etape guidée 3A - Contrôler l'alternateur.

Conditions

  • Couper le contact (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 498 - Circuit de capteur de niveau d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de niveau d'huile de lubrification | Se reporter à la procédure 019-056 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 498 inactif ?
ETAPE 2. | Contrôler le capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de niveau d'huile. | Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
 | ETAPE 2C. Contrôler les codes de défauts. | Code de défaut 498 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 498 inactif ?

Code de défaut 498 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau d'huile

Action

Inspecter les broches de connecteur de capteur de niveau d'huile et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Déposer le capteur de niveau d'huile moteur. Se reporter à la Procédure 019-056 dans le Tableau des procédures associées.

Action

Inspecter visuellement le capteur de niveau d'huile de lubrification à la recherche de toute dégradation du câblage ou du corps.

  • Inspecter les joints toriques à la recherche de tout signe de détérioration.
SMALL | MEDIUM | LARGE

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la Procédure 019-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 498 actif ?

Code de défaut 498 actif ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la Procédure 019-056 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-FEV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 499 - Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de niveau d'huile de lubrification | Se reporter à la procédure 019-056 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 499 inactif ?
ETAPE 2. | Contrôler le capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de niveau d'huile. | Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
 | ETAPE 2C. Contrôler les codes de défauts. | Code de défaut 499 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 499 inactif ?

Code de défaut 499 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau d'huile

Action

Inspecter les broches de connecteur de capteur de niveau d'huile et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au chapitre 19 pour les techniques générales d'inspection.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Déposer le capteur de niveau d'huile moteur. Se reporter à la Procédure 019-056 dans le Tableau des procédures associées.

Action

Inspecter le capteur de niveau d'huile de lubrification à la recherche de toute dégradation du câblage ou du corps.

  • Inspecter les joints toriques à la recherche de tout signe de détérioration.
SMALL | MEDIUM | LARGE

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la Procédure 019-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 499 actif ?

Code de défaut 499 actif ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la Procédure 019-056 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 AN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 SN | 4022190
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISC8.3 et ISL9 CM2250 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 AN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 AN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISC8.3 et ISL9 CM2250 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?

Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 554 - Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 AN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 451 et 452. | Code de défaut 451 ou 452 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 451 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 451 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 452 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 451 et 452.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 ou 452 actif ?

Code de défaut 451 ou 452 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de pression de carburant de rail et la broche de retour de pression de carburant de rail au niveau du connecteur de pression de rail de carburant du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de pression de carburant de rail et la broche de retour de pression de carburant de rail au niveau du connecteur moteur de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 584 - Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le retour est câblé à l'ECM, réparer ou remplacer le faisceau OEM.Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne SIGNAL de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?

Code de défaut 584 inactif ?
OUI NON

Néant.

La dépose et l'installation du connecteur ont corrigé la panne.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 585 - Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Le code de défaut 585 est-il inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 actif ?

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 6 ohms ?

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 596 - Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Taux de charge d'alternateur aux spécifications de l'OEM ?

Taux de charge d'alternateur aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 597 - Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau électrique et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Des fils endommagés ?
 | ETAPE 2E. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Taux de charge d'alternateur aux spécifications de l'OEM ?

Taux de charge d'alternateur aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM et les broches ALIMENTATION (-) de batterie ECM du connecteur de faisceau électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM et toutes les broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 598 - Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau OEM et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de la batterie au niveau du connecteur électrique.

Action

Inspecter le connecteur électrique de batterie sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur électrique de batterie.

Se reporter au manuel d'entretien de l'OEM pour l'emplacement et la procédure.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM entre connecteur de faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation (+) de batteroe ECM et toutes les autres broches dans le connecteur de faisceau électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 649 - Intervalle de changement d'huile moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 649. | Code de défaut 649 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 649.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 649.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 649 actif ?

Code de défaut 649 actif ?
OUI NON

Changer le filtre et l'huile de lubrification moteur.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 686 - Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Etalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Etalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un état de défaut intermittent. |
 | ETAPE 1A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il endommagé ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Résistance à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ETAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher un état de défaut intermittent.

Etape guidée 1A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'outil d'entretien électronique INSITE™ et effacer tous les codes de défauts inactifs.
  • Démarrer le moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher une activation de défaut.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de défaut intermittent existe. Le problème peut résider dans le circuit de capteur de vitesse de turbocompresseur ; néanmoins, l'état de défaut intermittent peut être dû à un bruit électrique provoqué par d'autres dispositifs ou des masses défectueuses.

Aller à 2A

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Le connecteur ou le faisceau de toron est-il endommagé ?

Le connecteur ou le faisceau de toron est-il endommagé ?
OUI NON

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé.

Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de retour de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Entre 600 et 1600 ohms ?

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de retour de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Résistance à moins de 10 ohms de la résistance du capteur ?

Résistance à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur. Autrement, il y a une basse résistance (courte) à travers les broches d'entrée du capteur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s).

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit entre les broches du faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Etape guidée 4A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

REMARQUE : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un état de défaut intermittent existe. Le problème peut exister dans le circuit de capteur de vitesse de turbocompresseur ou il peut exister avec d'autres composants électroniques du véhicule. Le problème peut avoir été corrigé lorsque les connexions de faisceau ont été reconnectées.

S'assurer que les masses de châssis et l'ECM sont en bon état.

Aller à 5A

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362.

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 687 - Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC et ISL CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC et ISL CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC et ISL CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISC et ISL CM2250 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts 122, 123, 221 ou 222 actifs ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | A moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'ECM. |
 | ETAPE 5A. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 122, 123, 221 ou 222 actifs ?

Codes de défauts 122, 123, 221 ou 222 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de défaut intermittent existe.

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Rechercher tout dysfonctionnement du capteur de vitesse de turbocompresseur.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de capteur de vitesse de turbocompresseur ou dans le capteur de vitesse.

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé.

Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 600 et 1600 ohms ?

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

A moins de 10 ohms de la résistance du capteur ?

A moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s).

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler l'ECM.

Etape guidée 5A - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La condition de défaut a été corrigée lorsque les composants ont été reconnectés.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 688 - Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système d'huile de lubrification | Se reporter à la procédure 007-037 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Relever les codes de défauts | Code de défaut 688 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Relever les codes de défauts

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Température d'huile moteur proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 688 actif ?

Code de défaut 688 actif ?
OUI NON

Un haut niveau d'huile de lubrification moteur a été détecté.

Corriger la condition de niveau d'huile de lubrification moteur.

Se reporter à la Procédure 007-037 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-FEV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISM11 CM876 SN | 4022196
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le capteur et le connecteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de vilebrequin. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. |
 | ETAPE 3B-3. Inspecter l'espacement d'air et la molette de cible. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 ou 239 actif ?

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?

Code de défaut 689 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de position de vilebrequin.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur
  • Déposer le capteur de position de vilebrequin du carter de distribution. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

  • Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage de vilebrequin et les composants associés. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de vilebrequin.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin N° 1 au niveau du connecteur du capteur de position de vilebrequin du faisceau de câblage.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

  • 4A

Etape guidée 3B-3 - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de positio de vilebrequin du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

  • 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants aux positions correctes
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?

Code de défaut 689 actif ?
OUI NON

Un capteur de position de vilebrequin endommagé a été détecté.

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?

Code de défaut 689 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 691 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2220 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 250 ohms à 380k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 691 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 inactif ?

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur au niveau du capteur de température d'air d'admission du compresseur de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

250 ohms à 380k ohms ?

250 ohms à 380k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif ?

Code de défaut 691 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche de retour de capteur d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif et code de défaut 691 inactif ?

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 inactif ?

Code de défaut 691 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 692 - Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 inactif ?

Code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif et code de défaut 692 inactif ?

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif ?

Code de défaut 692 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : De multiples défauts non liés deviennent également actifs à ce stade. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 691 actif et code de défaut 692 inactif ?

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de câblage moteur.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 inactif ?

Code de défaut 692 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut 692 inactif ?

Code de défaut 692 inactif ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 693 - Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC et ISL CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC et ISL CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC et ISL CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISC et ISL CM2250 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 693 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 691 et 692. | Code de défaut 691 ou 692 actif ?
ETAPE 2. | Contrôler le capteur de température d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 inactif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 691 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 692 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 693 actif ?

Code de défaut 693 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts 691 et 692.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 ou 692 actif ?

Code de défaut 691 ou 692 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 inactif ?

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif ?

Code de défaut 692 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température d'admission de compresseur de turbocompresseur a été détecté.

Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif ?

Code de défaut 691 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif ?

Code de défaut 692 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 697 - Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 697 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 697 actif ?

Code de défaut 697 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 698 - Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 698 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 698 actif ?

Code de défaut 698 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 699 - Température ECM - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 699 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 699 actif ?

Code de défaut 699 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 778 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 AN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISM11 CM876 SN | 4022196
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 778 actif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position d'arbre à cames. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur. |
 | ETAPE 3B-3. Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 778 actif ?

Code de défaut 778 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur
  • Déposer le capteur de position d'arbre à cames du carter de distribution. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.
SMALL | MEDIUM | LARGE

Capteur endommagé ?

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position d'arbre à cames.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames N° 1 au niveau du connecteur du capteur de position d'arbre à cames du faisceau de câblage moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de position d'arbre à cames du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour d'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants aux positions correctes
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 778 actif ?

Code de défaut 778 actif ?
OUI NON

Un capteur de position d'arbre à cames endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 4,75 VCC et 5,25 VCC ?

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 778 actif ?

Code de défaut 778 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 784 - Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le matériel du régulateur de vitesse adaptatif. |
 | ETAPE 1A. Contrôler le matériel installé du régulateur de vitesse adaptatif. | Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
ETAPE 2. | Contrôler la communication SAE J1939. |
 | ETAPE 2A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le matériel du régulateur de vitesse adaptatif.

Etape guidée 1A - Contrôler le matériel installé du régulateur de vitesse adaptatif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le matériel installé du régulateur de vitesse adaptatif sur le véhicule.

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction de régulateur de vitesse adaptatif.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la communication SAE J1939.

Etape guidée 2A - Rechercher la communication ECM avec INSITE™

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™.
  • Sélectionner la connexion ECM de INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic de l'unité de régulateur de vitesse adaptatif et le réseau SAE J1939 du véhicule, se reporter au manuel d'entretien OEM.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II au faisceau d'étalonnage de band ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™ et le connecter à l'ECM. Utiliser une connexion ECM de INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Se reporter au manuel d'entretien de l'OEM pour diagnostiquer les dispositifs et le circuit SAE J1939 du véhicule.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à B

Aller à B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1117 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohms ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ?

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Si des comptes inactifs élevés de code de défaut 1117 sont trouvés dans l'ECM. Contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ;

Au lancement : Au moins (+) 6,2 VCC ?

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ;

Au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau d'alimentation électrique OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.
SMALL | MEDIUM | LARGE

Le fusible est-il correctement installé ?

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.
SMALL | MEDIUM | LARGE

Le fusible a-t-il sauté ?

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté.

Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM
  • Débrancher la borne positive de la batterie
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE :Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 1,0 ohms ?

Moins de 1,0 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?

Code de défaut 1239 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. S'adresser à un atelier de réparation agréé Cummins®.

Remplacer le levier ou la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1696

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1239 actif et code de défaut 1241 inactif ?

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?

Code de défaut 1241 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Codes de défauts 131, 132, 1239 ou 1241 actifs ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défauts. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 131, 132, 1239 ou 1241 actifs ?

Codes de défauts 131, 132, 1239 ou 1241 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Arborescence de diagnostic des codes de défauts appropriés

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 132.

Aller à 2D

Arborescence de dépistage de défaut pour le code de défaut 132

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 1241.

Aller à 2E

Arborescence de dépistage de défaut pour le code de défaut 1241

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Couper le contact (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1242 inactif ?

Code de défaut 1242 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter à la Procédure 019-071 au Chapitre 19.

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1689 - Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pile d'horloge temps et les connexions. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM. | Entre 3,3 VCC et 3,6 VCC ?
 | ETAPE 1C. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel. | Broches sales ou endommagées ?
 | ETAPE 1D. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie. | Entre 3,3 VCC et 3,6 VCC ?
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Vérifier si une mise à jour d'étalonnage ECM est disponible.
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la pile d'horloge temps et les connexions.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et la pile d'horloge temps réel :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer la pile d'horloge temps réel ou le faisceau moteur.

Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1D

Etape guidée 1D - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur de pile d'horloge temps réel.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI NON
Pas de réparation

Remplacer la pile d'horloge temps réel.

Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Mesurer la résistance suivante :

  • La résistance entre la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1852 - Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM-11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 1852 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 1852.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1852 ?

Cas actifs ou inactifs du code de défaut 1852 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Code de défaut 1938 - Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2220 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. |  |
 | ETAPE 1A. Contrôler le système de batterie de l'équipement. | Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?
 | ETAPE 1B. Vérifier si l'oeillet de masse de faisceau de câblage de moteur est étroitement connecté à la masse de bloc-moteur. | L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
 | ETAPE 1C. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales ?
ETAPE 2. | Contrôler le faisceau électrique OEM. |
 | ETAPE 2A. Inspecter les broches des connecteurs de faisceau électrique et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau électrique. |
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. |
 | ETAPE 2E. Rechercher un court-circuit de broche à broche. |
 | ETAPE 2F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. |
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver et effacer le code de défaut. |

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence de corrosion ou toute connexion desserrée des bornes de batterie.

  • Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?

Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le circuit de masse d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'oeillet de masse de faisceau de câblage de moteur est étroitement connecté à la masse de bloc-moteur.

L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?

L'oeillet de faisceau de câblage est-il étroitement serré sur le goujon de masse de bloc-moteur ?
OUI NON
Pas de réparation

Un circuit de masse desserré a été détecté au niveau du bloc-moteur.

Serrer le raccordement de masse.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC)
SMALL | MEDIUM | LARGE

Tension de batterie acceptable dans des conditions normales ?

Tension de batterie acceptable dans des conditions normales ?
OUI NON
Pas de réparation

Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique OEM.

Etape guidée 2A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau d'alimentation électrique OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau d'alimentation électrique de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Mesurer la résistance.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

  • Réparer ou remplacer le câblage endommagé.

Se reporter au manuel d'entretien OEM.

Continuer le diagnostic du système de batterie jusqu'à ce que la cause de la basse tension de batterie soit trouvée.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1943 - Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISC8.3 et ISL9 CM2250 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 221 ou 249 inactifs ?
 | ETAPE 1C. Contrôler le relevé du capteur de pression barométrique. | La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1,0 in Hg] ?
 | ETAPE 1D. Contrôler les températures d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 1943. | Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts actifs

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 221 ou 249 inactifs ?

Code de défaut 221 ou 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 221 ou 249

Aller à 1C

Etape guidée 1C - Contrôler le relevé du capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le relevé du capteur de pression barométrique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la valeur de pression barométrique.
  • Utiliser le graphique dans la procédure suivante pour les valeurs de pression barométrique.

La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1 in Hg] ?

La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler les températures d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 1943.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Afficher et lire les données instantanées de code de défaut 1943.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.

Contrôler les valeurs pour les paramètres :

  • Température d'entrée de compresseur de turbocompresseur
  • Température de sortie de compresseur de turbocompresseur.

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
OUI | NON
Pas de réparation | Pas de réparation

Contacter l'OEM.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1962 - Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL8.9 CM2220 SN | 4022190
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2250 | 4022254
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISC8.3 et ISL9 CM2250 | 4022257
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2220 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de refroidissement de l'actionneur VGT. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?
 | ETAPE 1B. Inspecter les conduites de liquide de refroidissement d'actionneur VGT. | Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de refroidissement de l'actionneur VGT.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?
OUI NON

La température interne de l'actionneur VGT a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Inspecter les conduites de liquide de refroidissement d'actionneur VGT.

Action

Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT.

  • Souffler de l'air d'atelier à l'envers à travers la plaque de refroidissement d'actionneur VGT pour contrôler des blocages.
SMALL | MEDIUM | LARGE

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
OUI NON

Réparer ou remplacer la conduite bloquée de liquide de refroidissement.

  • Se reporter à la Procédure 010-041 dans le Tableau des procédures associées.

Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5,ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5,ISB6.7, ISD4.5, et SD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Rechercher tout court-circuit à la batterie dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Rechercher tout court-circuit à la batterie dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit à la batterie.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation +5 V de position de pédale d'accélérateur et d'alimentation (+) de batterie ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

  • Rechercher tout court-circuit entre la broches d'alimentation +5 V de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB5.5, ISB6.7, ISD4.5, et ISD 6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 V de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 V d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2198 - Circuit de pilote d'actionneur VGT - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL8.9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.6 et ISL9 CM2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.6 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.6 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.6 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2636 actif ?
ETAPE 2. | Contrôler le circuit d'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2636 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2198 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2198 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 actif ?

Code de défaut 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 2636

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 actif ?

Code de défaut 2636 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 actif ?

Code de défaut 2198 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 inactif ?

Code de défaut 2198 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2288 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2288. | Cas actifs ou inactifs du code de défaut 2288 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2288.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les cas actifs et inactifs du code de défaut 2288.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2288 ?

Cas actifs ou inactifs du code de défaut 2288 ?
OUI NON

Le moteur est détaré en raison de conditions de régime élevé de turbocompresseur. C'est une opération normale, mais un détarage de couple est utilisé pour protéger le moteur contre le dépassement de limites de régime élevé de turbocompresseur.

Aucune action de réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2321 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISM11 CM876 SN | 4022196
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime principal (capteur de vilebrequin). |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

Remarque : Si le code de défaut 689 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime principal (capteur de vilebrequin).

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime principal (capteur de vilebrequin) sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de régime moteur principal (capteur de vilebrequin) du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2322 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Module de commande électronique | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Module de commande électronique | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISM11 CM876 SN | 4022196
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames). |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

Remarque : Si le code de défaut 778 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 778

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames).

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime secondaire.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime secondaire (capteur d'arbre à cames) sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de régime moteur secondaire (capteur d'arbre à cames) du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2345 - Régime de turbocompresseur N° 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher d'autres codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 686 et/ou 687 actif ou inactif ?
ETAPE 2. | Contrôler le turbocompresseur. |
 | ETAPE 2A. Inspecter les connexions électriques et le capteur de vitesse du turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de vitesse de turbocompresseur. | Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 2345 inactif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher d'autres codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 686 et/ou 687 actif ou inactif ?

Code de défaut 686 et/ou 687 actif ou inactif ?
OUI NON

Diagnostiquer les codes de défauts en commençant par le code de défaut avec le décompte le plus élevé.

 Pas de réparation

Etapes de diagnostic appropriées

Aller à 2A

Etape guidée 2 - Contrôler le turbocompresseur.

Etape guidée 2A - Inspecter les connexions électriques et le capteur de vitesse du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter les connexions de capteur de vitesse de turbocompresseur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.
  • Déposer le capteur de vitesse de turbocompresseur du carter de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Action

Inspecter le nez du capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Coupures ou éraflures sur le nez du capteur
  • Coupures ou éraflures sur le corps du capteur
  • Un bossage de montage de capteur fissuré.

Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?

Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?
OUI NON

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2345 inactif ?

Code de défaut 2345 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 3A

Suivre l'arborescence de dépistage de défaut pour le code de défaut 686.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2346 - Température d'entrée de turbine de turbocompresseur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2346 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2346 actif ou comptes inactifs élevés ?

Code de défaut 2346 actif ou comptes inactifs élevés ?
OUI NON

La sortie de puissance du moteur est détarée pour limiter les températures d'échappement. C'est un fonctionnement normal. Aucune réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2373 - Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2373 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?

Code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif et code de défaut 2373 inactif ?

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 actif ?

Code de défaut 2373 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif et code de défaut 2373 inactif ?

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2374 - Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2374 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2374 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 ou 386 actif ?

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 2374 inactif ?

Code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 2373 actif et code de défaut 2374 inactif ?

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif ?

Code de défaut 2374 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 inactif ?

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 2373 actif et code de défaut 2374 inactif ?

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 inactif ?

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2442 - Cylindre de pilote de solénoïde d'injecteur N° 1 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2442 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2442 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 2442 actif ?

Code de défaut 2442 actif ?
OUI NON

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 1 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2443 - Cylindre de pilote de solénoïde d'injecteur N° 2 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2443 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2443 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 2443 actif ?

Code de défaut 2443 actif ?
OUI NON

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 2 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2444 - Cylindre de pilote de solénoïde d'injecteur N° 3 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2444 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2444 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 2444 actif ?

Code de défaut 2444 actif ?
OUI NON

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 3 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2445 - Cylindre de pilote de solénoïde d'injecteur N° 4 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2445 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2445 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 2445 actif ?

Code de défaut 2445 actif ?
OUI NON

Le paramètre ajustable de codes barres d'injecteur pour le cylindre N° 4 n'est pas correct dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a subi une réparation préalable impliquant le remplacement d'injecteurs, les valeurs de codes-barres d'injecteur peuvent être lues directement dessus chaque injecteur sans avoir besoin de déposer d'autres pièces.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2448 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISM11 CM876 SN | 4022196
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISC8.3 et ISL9 CM2250 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2448. | Cas actifs ou inactifs du code de défaut 2448 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2448.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2448 ?

Cas actifs ou inactifs du code de défaut 2448 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Pas de réparation

Réparation terminée.

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2449 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISC8.3 et ISL9 CM2250 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | ISC8.3 et ISL9 CM2250 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL8.9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.3 et ISL9 CM2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2449 actif ?
 | ETAPE 1B. Rechercher de précédentes déposes d'actionneur VGT. | L'actionneur a-t-il été récemment déposé ou remplacé ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est cassé ou endommagé sur l'actionneur VGT.
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 2449 actif. | Code de défaut 2449 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2449 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Couper et remettre le contact plusieurs fois. Patienter 30 secondes avant de remettre le contact pour déterminer si le Code de défaut 2449 devient actif.

Code de défaut 2449 actif ?

Code de défaut 2449 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 2449 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Action

Déterminer si l'actionneur a été déposé ou remplacé et si le code de défaut 2449 est actif.

L'actionneur a-t-il été déposé ou remplacé ?

L'actionneur a-t-il été déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1938 ou 2636 actif ?

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.
SMALL | MEDIUM | LARGE

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur VGT du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher tout signe de détérioration des composants de moteur de base.

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

Remarque : L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 sceonde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer de bien suivre les procédures d'installation et d'étalonnage d'actionneur antivol.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Remarque : Ne pas utiliser de tenailles ou d'autre outil pour tourner l'engrenage. Uniquement tourner l'engrenage à la main.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer de bien suivre les procédures d'installation et d'étalonnage d'actionneur antivol.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 2449 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher un code de défaut 2449 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2449 actif ?

Code de défaut 2449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2451 - Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISM11 CM876 SN | 4022196
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2250 | 4022254
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISC8.3 et ISL9 CM2250 | 4022257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX15 CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISM11 CM876 SN | 4022196
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | ISC8.3 et ISL9 CM2250 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2634, 2449 ou 2387 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 2973 inactif ?
 | ETAPE 1C. Afficher et lire les données instantanées de code de défaut 2451. | La valeur de l'état d'injection d'utilisateur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?
 | ETAPE 1D. Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 2451. | Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
 | ETAPE 1E. Contrôler la température d'échappement dans les données instantanées du Code de défaut 2451. | La valeur de Température d'échappement (calculée) est-elle supérieure à 760° C [1400° F] ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ETAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Des fuites ont-elles été trouvées dans le système de raccorderie EGR ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2634, 2449 ou 2387 actif ?

Code de défaut 2634, 2449 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2973 inactif ?

Code de défaut 2973 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic du code de défaut 2973

Aller à 1C

Etape guidée 1C - Afficher et lire les données instantanées de code de défaut 2451.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs du paramètre d'Etat d'injection utilisateur.

La valeur de l'état d'injection d'utilisateur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?

La valeur de l'état d'injection d'utilisateur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 2451.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs pour les paramètres de température d'entrée de compresseur de turbocompresseur et de température de sortie de compresseur de turbocompresseur.

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au manuel d'entretien OEM ou contacter un atelier de réparation agréé Cummins®.

Aller à 1E

Etape guidée 1E - Contrôler la température d'échappement dans les données instantanées du Code de défaut 2451.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut
  • Contrôler les valeurs pour le paramètre : Température de gaz d'échappement (calculée).

La valeur de Température de gaz d'échappement (calculée) est-elle supérieure à 760° C [1 400° F] ?

La valeur de Température de gaz d'échappement (calculée) est-elle supérieure à 760° C [1 400° F] ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au manuel d'entretien OEM ou contacter un atelier de réparation agréé Cummins®.

Aller à 2A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

Contrôler le couple de serrage adéquat des colliers.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Serrer les colliers desserrés.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Des fuites ont-elles été trouvées dans le système de raccorderie EGR ?

Des fuites ont-elles été trouvées dans le système de raccorderie EGR ?
OUI NON

Remplacer le composant duquel fuit du gaz EGR.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2555 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Etalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?

Code de défaut 2555 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

Remarque : Pour les systèmes de 12 V, il faut contrôler les deux relais.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre la ligne de signal de relais de réchauffeur d'air d'admission et la ligne de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?

Code de défaut 2555 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées..

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2556 - Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2555 actif et code de défaut 2556 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2556 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?

Code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 actif et code de défaut 2556 inactif ?

Code de défaut 2555 actif et code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur d'air d'admission sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 actif ?

Code de défaut 2556 actif ?
OUI NON

Une détérioration du relais de réchauffeur d'air d'admission a été détectée.

Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau OEM et la masse.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?

Code de défaut 2556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2635 - Circuit de pilote d'actionneur VGT - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.3 et ISL9 CM2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL8.9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Contrôler l'étalonnage ECM. | Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Contrôler l'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.

  • S'assurer que la tension d'étalonnage du code ECM est correcte pour l'application. Un étalonnage de 24 volts téléchargé dans un système de 12 volts peut provoquer ce code de défaut.

Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?

Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
OUI NON

Un actionneur VGT incorrect pour l'application de tension a été détecté.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Télécharger le code ECM correct pour la nomenclature (CPL) du moteur.

2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2963 - Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 AN | 4021704
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température du liquide de refroidissement | Se reporter à la procédure 019-019 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du liquide de refroidissement. |
 | ETAPE 1A. Surveiller la température du liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du liquide de refroidissement.

Etape guidée 1A - Surveiller la température du liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la température du liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement moteur supérieure à la normale.

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2964 - Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Surveiller la température du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du collecteur d'admission.

Etape guidée 1A - Surveiller la température du collecteur d'admission.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la température du collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
OUI NON

Se reporter à l'arborescence des symptômes Température d'air du collecteur d'admission supérieure aux spécifications.

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3151 - Système de catalyseur SCR d'après-traitement manquant - condition existe

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 3142, 3143, 3144, 3146, 3147, 3148, ou 3163 actif ?
 | ETAPE 1B. Rechercher la présence d'un pot catalytique. | Le pot catalytique est-il présent dans le système d'après-traitement ?
 | ETAPE 1C. Inspecter le système d'après-traitement. | Détérioration ou manipulation illicite trouvée dans le système de catalyseur ?
ETAPE 2. | Vérifier la réparation. |
 | ETAPE 2A. Surveiller les relevés de température et vérifier la réparation. | Les températures d'entrée et de sortie SCR sont-elles à moins de 6°C [10°F] l'une de l'autre, à température ambiante, après un arrêt de 8 heures ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142, 3143, 3144, 3146, 3147, 3148, ou 3163 actif ?

Code de défaut 3142, 3143, 3144, 3146, 3147, 3148, ou 3163 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher la présence d'un pot catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'un pot catalytique.

  • Rechercher la présence du pot catalytique dans le système d'échappement.

Le pot catalytique est-il présent dans le système d'après-traitement ?

Le pot catalytique est-il présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Installer le bon pot catalytique pour l'application.

Se reporter au manuel d'entretien OEM.

Aller à 1C

Aller à 2A

Etape guidée 1C - Inspecter le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le pot catalytique du système d'échappement.

Action

Inspecter le pot catalytique.

  • Recherche tout signe de fissure, de contamination ou de manipulation illicite sur le pot catalytique.

Détérioration ou manipulation illicite trouvée dans le système de catalyseur ?

Détérioration ou manipulation illicite trouvée dans le système de catalyseur ?
OUI NON

Installer le bon pot catalytique pour l'application.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Vérifier la réparation.

Etape guidée 2A - Surveiller les relevés de température et vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le relevé de l'outil d'entretien électronique INSITE™ à la température d'entrée de pot catalytique SCR et à la température de sortie de pot catalytique SCR.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de température d'entrée de pot catalytique SCR et de température de sortie de pot catalytique SCR.

Les températures d'entrée et de sortie SCR sont-elles à moins de 6°C [10°F] l'une de l'autre, à température ambiante, après un arrêt de 8 heures ?

Les températures d'entrée et de sortie SCR sont-elles à moins de 6°C [10°F] l'une de l'autre, à température ambiante, après un arrêt de 8 heures ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3163 - Capteur de température d'admission SCR d'après-traitement échangé - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 3142, 3143, 3144, 3146, 3147, ou 3148 actif ?
ETAPE 2. | Contrôler la configuration du capteur de température. |
 | ETAPE 2A. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3146 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142, 3143, 3144, 3146, 3147, ou 3148 actif ?

Code de défaut 3142, 3143, 3144, 3146, 3147, ou 3148 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler la configuration du capteur de température.

Etape guidée 2A - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission SCR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?

Code de défaut 3142 actif ?
OUI NON

Les connecteurs de capteur de température d'admission SCR et de capteur de température de sortie SCR sont inversés.

Inverser les connexions de faisceau de câblage sur le capteur de température d'admission SCR et sur le capteur de température de sortie SCR.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission SCR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif ?

Code de défaut 3146 actif ?
OUI NON

Les connexions de capteur de température d'admission SCR et de capteur de température de sortie SCR sont inversées.

Inverser les connexions de faisceau de câblage sur le capteur de température d'admission SCR et sur le capteur de température de sortie SCR.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3164 - Température d'entrée SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF2.8 CM2220 AN | 4022178
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF3.8 CM2220 AN | 4021704
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISL8.9 CM2150 SN | 4022190
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISM11 CM876 SN | 4022196
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2250 | 4022254
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISC8.3 et ISL9 CM2250 | 4022257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX15 CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 AN | 4022178
Turbocompresseur | Se reporter à la procédure 010-033 | ISF3.8 CM2220 AN | 4021704
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Turbocompresseur | Se reporter à la procédure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompresseur | Se reporter à la procédure 010-033 | ISM11 CM876 SN | 4022196
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | ISC8.3 et ISL9 CM2250 | 4022259
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 AN | 4022178
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2220 AN | 4021704
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISL8.9 CM2150 SN | 4022190
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISC8.3 et ISL9 CM2250 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3142 ou 3143 actif ?
ETAPE 2. | Vérifier si le système de gestion d'air fonctionne correctement. |
 | ETAPE 2A. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ETAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration sur les pales de turbocompresseur ?
ETAPE 3. | Inspecter le capteur de température d'entrée SCR. |
 | ETAPE 3A. Inspecter le capteur de température d'entrée SCR. | Détérioration trouvée sur le capteur de température d'entrée SCR ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 ou 3143 actif ?

Code de défaut 3142 ou 3143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3142 ou 3143

Aller à 2A

Etape guidée 2 - Vérifier si le système de gestion d'air fonctionne correctement.

Etape guidée 2A - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

  • Contrôler le couple de serrage adéquat des colliers.
  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher tout signe de détérioration sur les pales du compresseur et sur la turbine du turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration sur les pales de turbocompresseur ?

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de température d'entrée SCR.

Etape guidée 3A - Inspecter le capteur de température d'entrée SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température d'entrée SCR du système d'échappement.

Action

Inspecter le capteur de température d'entrée SCR.

  • Inspecter le capteur de température d'entrée SCR à la recherche de toute détérioration ou de tout signe de température excessivement élevée.

Détérioration trouvée sur le capteur de température d'entrée SCR ?

Détérioration trouvée sur le capteur de température d'entrée SCR ?
OUI NON

Remplacer le capteur de température d'entrée SCR.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3236 - Température de sortie SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF2.8 CM2220 AN | 4022178
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF3.8 CM2220 AN | 4021704
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISL8.9 CM2150 SN | 4022190
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISM11 CM876 SN | 4022196
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 AN | 4022178
Turbocompresseur | Se reporter à la procédure 010-033 | ISF3.8 CM2220 AN | 4021704
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Turbocompresseur | Se reporter à la procédure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompresseur | Se reporter à la procédure 010-033 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 AN | 4022178
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2220 AN | 4021704
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISL8.9 CM2150 SN | 4022190
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3146 et 3147. | Code de défaut 3146 ou 3147 actif ?
ETAPE 2. | Vérifier si le système de gestion d'air fonctionne correctement. |
 | ETAPE 2A. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ETAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration sur les pales de turbocompresseur ?
 | ETAPE 2C. Inspecter le fluide d'échappement diesel. | Contamination du fluide d'échappement diesel ?
ETAPE 3. | Inspecter le capteur de température de sortie SCR. |
 | ETAPE 3A. Inspecter le capteur de température de sortie SCR. | Détérioration trouvée sur le capteur de température de sortie SCR ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3146 et 3147.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 ou 3147 actif ?

Code de défaut 3146 ou 3147 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3146 ou 3147

Aller à 2A

Etape guidée 2 - Vérifier si le système de gestion d'air fonctionne correctement.

Etape guidée 2A - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

  • Contrôler le couple de serrage adéquat des colliers.
  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher tout signe de détérioration sur les pales du compresseur et sur la turbine du turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration sur les pales de turbocompresseur ?

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON
Pas de réparation

Remplacer le turbocompresseur.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 2C - Inspecter le fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination du fluide d'échappement diesel.

  • Prendre un échantillon du fluide d'échappement diesel dans le réservoir de fluide d'échappement diesel.
  • Inspecter le fluide d'échappement diesel à la recherche de toute contamination par du gazole, de l'essence ou de l'huile moteur.

Contamination du fluide d'échappement diesel ?

Contamination du fluide d'échappement diesel ?
OUI NON

Vidanger le réservoir de fluide d'échappement diesel et le laver à l'eau déminéralisée.

Laver toutes les conduites de fluide d'échappement diesel à l'eau déminéralisée.

Remplacer le pot catalytique d'après-traitement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de température de sortie SCR.

Etape guidée 3A - Inspecter le capteur de température de sortie SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température de sortie SCR du système d'échappement.

Action

Inspecter le capteur de température de sortie SCR.

  • Inspecter le capteur de température de sortie SCR à la recherche de toute détérioration ou de tout signe de température excessivement élevée.

Détérioration trouvée sur le capteur de température de sortie SCR ?

Détérioration trouvée sur le capteur de température de sortie SCR ?
OUI NON

Remplacer le capteur de température de sortie SCR.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3242 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, ou 3576 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts du réchauffeur de réservoir de fluide d'échappement diesel ou du capteur de température de réservoir de fluide d'échappement diesel.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, ou 3576 actif ?

Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, ou 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduites de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?

Niveau de liquide de refroidissement correct ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3326 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.3 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022254

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défauts. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3326 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3326 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la communication de l'ECM.

  • Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défauts.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3326 actif ?

Code de défaut 3326 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3326 inactif ?

Code de défaut 3326 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3492 - Horloge temps réel - données erratiques, intermittentes, ou incorrectes - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 111 actif ?
ETAPE 2. | Vérifier la condition de défaut et contrôler l'étalonnage ECM. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3492 toujours actif ?
 | ETAPE 2B. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 111.

Aller à 2A

Etape guidée 2 - Vérifier la condition de défaut et contrôler l'étalonnage ECM.

Etape guidée 2A - Effectuer le diagnostic et vérifier si la condition de défaut existe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Effectuer les étapes suivantes pour exécuter le diagnostic et vérifier si la condition de défaut persiste.

  • Laisser le contact coupé pendant au moins 1 minute.
  • Remettre le contact pendant 15 minutes.
  • A l'issue des 15 minutes, utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 3492 actif ?

Code de défaut 3492 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

3A

Etape guidée 2B - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3539 - Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur d'accélérateur d'admission moteur | Se reporter à la procédure 010-140 | ISF2.8 CM2220 E | 4022178
Module de commande électronique | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3539 actif ?
ETAPE 2. | Contrôler le capteur de position d'actionneur d'accélérateur d'admission moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3539 inactif et code de défaut 3541 actif ?
 | ETAPE 2C. Contrôler le circuit d'alimentation et de retour de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du faisceau moteur. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler le circuit d'alimentation et de retour de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau de l'ECM. | 4,75 à 5,25 VCC ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 3539 inactif et code de défaut 3541 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI NON

Diagnostiquer le code de défaut 386.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3539 actif ?

Code de défaut 3539 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de position d'actionneur d'accélérateur d'admission moteur et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3539 inactif et code de défaut 3541 actif ?

Code de défaut 3539 inactif et code de défaut 3541 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler le circuit d'alimentation et de retour de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'actionneur d'accélérateur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du faisceau moteur.

  • Mesurer la tension entre la broche ALIMENTATION +5 VCC de position d'actionneur d'accélérateur d'admission moteur et la broche RETOUR de position d'actionneur d'accélérateur d'admission moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la Procédure 010-140 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler le circuit d'alimentation et de retour de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau de l'ECM.

  • Mesurer la tension entre la broche ALIMENTATION 5 VCC de position d'actionneur d'accélérateur d'admission moteur et la broche RETOUR de position d'actionneur d'accélérateur d'admission moteur au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3539 inactif et code de défaut 3541 actif ?

Code de défaut 3539 inactif et code de défaut 3541 actif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3541 - Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur d'accélérateur d'admission moteur | Se reporter à la procédure 010-140 | ISF2.8 CM2220 E | 4022178
Module de commande électronique | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3541 actif ?
ETAPE 2. | Contrôler le capteur de position d'actionneur d'accélérateur d'admission moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3539 actif et code de défaut 3541 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3541 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON

Diagnostiquer le code de défaut 352.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3541 actif ?

Code de défaut 3541 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de position d'actionneur d'accélérateur d'admission moteur et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur d'actionneur d'accélérateur d'admission moteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3539 actif et code de défaut 3541 inactif ?

Code de défaut 3539 actif et code de défaut 3541 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du faisceau moteur.

  • Mesurer la tension entre la broche ALIMENTATION +5 VCC de capteur de position d'actionneur d'accélérateur d'admission moteur et la broche RETOUR de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de position d'actionneur d'accélérateur d'admission moteur au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3541 actif ?

Code de défaut 3541 actif ?
OUI NON

Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la Procédure 010-140 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Rechercher la réponse appropriée de l'ECM après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3539 actif et code de défaut 3541 inactif ?

Code de défaut 3539 actif et code de défaut 3541 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3541 actif ?

Code de défaut 3541 actif ?
OUI NON

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau de l'ECM.

  • Mesurer la tension entre la broche ALIMENTATION +5 VCC de position d'actionneur d'accélérateur d'admission moteur et la broche RETOUR de position d'actionneur d'accélérateur d'admission moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3541 actif ?

Code de défaut 3541 actif ?
OUI NON

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3542 - Capteur de position d'actionneur d'accélérateur d'admission moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur d'accélérateur d'admission moteur | Se reporter à la procédure 010-140 | ISF2.8 CM2220 E | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de capteur. | Codes de défauts 352, 386, 3539 ou 3541 actifs ?
ETAPE 2. | Contrôler le capteur de position d'actionneur d'accélérateur d'admission moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3539 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3541 actif ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 3539 actif ?
 | ETAPE 3C. Contrôler la réponse de l'ECM. | Code de défaut 3541 actif ?
 | ETAPE 3D. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts de circuit de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts de circuit de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 352, 386, 3539 ou 3541 actifs ?

Codes de défauts 352, 386, 3539 ou 3541 actifs ?
OUI NON

Diagnostiquer les codes de défauts actifs 352, 386, 3539, et/ou 3541 avant le code de défaut 1228.

 Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de position d'actionneur d'accélérateur d'admission moteur et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur et de faisceau moteur.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3539 actif ?

Code de défaut 3539 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Placer un fil cavalier entre la broche de retour de capteur de position d'actionneur d'accélérateur d'admission moteur et la broche de signal de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du connecteur d'actionneur d'accélérateur d'admission moteur du faisceau moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3541 actif ?

Code de défaut 3541 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du faisceau moteur.

  • Mesurer la tension entre la broche ALIMENTATION +5 VCC de capteur de position d'actionneur d'accélérateur d'admission moteur et la broche RETOUR de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Il a été détecté un actionneur d'accélérateur d'admission moteur bloqué ou cassé.

Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la Procédure 019-361 (Inspection de composants, de connecteurs et de broches) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3539 actif ?

Code de défaut 3539 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de capteur de position d'actionneur d'accélérateur d'admission moteur et la broche de signal de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau du connecteur moteur ECM.

  • Rechercher la réponse appropriée de l'ECM après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3541 actif ?

Code de défaut 3541 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension de capteur de position d'actionneur d'accélérateur d'admission moteur au niveau de l'ECM.

  • Mesurer la tension entre la broche ALIMENTATION +5 VCC de position d'actionneur d'accélérateur d'admission moteur et la broche RETOUR de position d'actionneur d'accélérateur d'admission moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser la procédure suivante pour les techniques d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Un circuit ouvert ou un court-circuit intermittent a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3558 - Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3558 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3558 inactif et code de défaut 3561 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3558 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3558 inactif et code de défaut 3561 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3558 inactif ?

Code de défaut 3558 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3571, et 3579 vont être actifs.

Code de défaut 3558 inactif et code de défaut 3561 actif ?

Code de défaut 3558 inactif et code de défaut 3561 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3558 actif ?

Code de défaut 3558 actif ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Couper le contact pendant au moins 1 minute.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

REMARQUE : Il faut couper le contact et remettre le contact avec le contrôleur débranché (comme cela est indiqué dans le chapitre "Conditions") pour s'assurer que le code de défaut approprié est réglé.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, et 3579 sont également actifs.

Code de défaut 3558 inactif et code de défaut 3561 actif ?

Code de défaut 3558 inactif et code de défaut 3561 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3559 - Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISC8.3 et ISL9 CM2250 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3559 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3559 inactif et code de défaut 3561 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3559 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3559 inactif et code de défaut 3561 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3559 inactif ?

Code de défaut 3559 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3571, et 3579 vont être actifs.

Code de défaut 3559 inactif et code de défaut 3561 actif ?

Code de défaut 3559 inactif et code de défaut 3561 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3559 actif ?

Code de défaut 3559 actif ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, et 3579 vont également être actifs.

Code de défaut 3559 inactif et code de défaut 3561 actif ?

Code de défaut 3559 inactif et code de défaut 3561 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3561 - Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISC8.3 et ISL9 CM2250 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3561 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3561 inactif et code de défaut 3558 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3561 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3561 inactif ?

Code de défaut 3561 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Les codes de défauts 3429, 3571, et 3579 vont être actifs.

Code de défaut 3561 inactif et code de défaut 3558 actif ?

Code de défaut 3561 inactif et code de défaut 3558 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3561 actif ?

Code de défaut 3561 actif ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3562 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3562 inactif ?
ETAPE 2. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3562 inactif ?

Code de défaut 3562 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et toutes les autres broches du connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Reconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance du circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un court-circuit a été détecté dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3563 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | QSC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3563 inactif ?
ETAPE 2. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3563 inactif ?

Code de défaut 3563 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et toutes les autres broches du connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à la masse sur le fil de retour a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3564 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3564 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3562 actif et code de défaut 3564 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du relais du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. | Code de défaut 3564 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit de retour de relais de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3564 inactif ?

Code de défaut 3564 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou dans le relais.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement (broche 85) et la broche d'alimentation de relais de réchauffeur de conduite (broche 86) au niveau du connecteur de faisceau de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Remarque : les codes de défauts 3258, 3261, et 3425 vont être actifs.

Code de défaut 3562 actif et code de défaut 3564 inactif ?

Code de défaut 3562 actif et code de défaut 3564 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du relais du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Arrêter le moteur et répéter ce processus une fois de plus pour permettre d'achever tous les contrôles de diagnostic.

Code de défaut 3564 actif ?

Code de défaut 3564 actif ?
OUI NON

Un circuit ouvert a été détecté dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de contrôleur à 53 broches et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement (broche 86) au niveau du connecteur de relais de réchauffeur de conduite.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de relais de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de retour de relais de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de contrôleur à 53 broches et la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le circuit de retour de relais de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3565 - Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220 AN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3565 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | La résistance est-elle comprise entre 11 et 13 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3565 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3565 actif ?

Code de défaut 3565 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur de soupape de dosage et de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape de dosage ou dans le connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510),
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Réparer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit interne ou tout circuit ouvert interne dans la soupape de dosage de fluide d'échappement diesel d'après-traitement en mesurant la résistance interne.

  • Utiliser un multimètre pour mesurer la résistance entre la broche de signal et la broche de retour du connecteur de soupape de dosage de fluide d'échappement diesel d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 11 et 13 ohms ?

La résistance est-elle comprise entre 11 et 13 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.

Action

Inspecter les broches de connecteur à 86 broches et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Ue connexion endommagée a été détectée dans le connecteur de faisceau ou de contrôleur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510),
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Réparer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches et la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau de soupape de dosage.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches et la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau de soupape de dosage.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement des connecteurs à 86 broches et à 53 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

La soupape de dosage doit être activée pour pouvoir exécuter tous les diagnostics de soupape de dosage.

  • Avant de contrôler les codes de défauts, effectuer le Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3565 inactif ?

Code de défaut 3565 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Le code ECM actuel et le numéro actuel de révision dans l'ECM se trouvent en utilisant l'outil d'entretien électronique INSITE™. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3566 - Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISC8.3 et ISL9 CM2250 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISC8.3 et ISL9 CM2250 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX15 CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISC8.3 et ISL9 CM2250 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022245
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3566 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | La résistance est-elle comprise entre 11 et 13 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3566 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3566 actif ?

Code de défaut 3566 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur de soupape de dosage et de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape de dosage ou dans le connecteur de faisceau.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit interne ou tout circuit ouvert interne dans la soupape de dosage de fluide d'échappement diesel d'après-traitement en mesurant la résistance interne.

  • Utiliser un multimètre pour mesurer la résistance entre la broche de signal et la broche de retour du connecteur de soupape de dosage de fluide d'échappement diesel d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 11 et 13 ohms ?

La résistance est-elle comprise entre 11 et 13 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.

Action

Inspecter les broches de connecteur à 86 broches et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Ue connexion endommagée a été détectée dans le connecteur de faisceau ou de contrôleur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches et la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau de soupape de dosage.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches et la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau de soupape de dosage.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement des connecteurs à 86 broches et à 53 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

La soupape de dosage doit être activée pour pouvoir exécuter tous les diagnostics de soupape de dosage.

  • Avant de contrôler les codes de défauts, effectuer le Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3566 inactif ?

Code de défaut 3566 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans l'ECM. Le code et le numéro de révision ECM se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3567 - Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISC8.3 et ISL9 CM2250 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX15 CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN | 4021704
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISC8.3 et ISL9 CM2250 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3566 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | La résistance est-elle comprise entre 11 et 13 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3566 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3566 actif ?

Code de défaut 3566 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur de soupape de dosage et de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape de dosage ou dans le connecteur de faisceau.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit interne ou tout circuit ouvert interne dans la soupape de dosage de fluide d'échappement diesel d'après-traitement en mesurant la résistance interne.

  • Utiliser un multimètre pour mesurer la résistance entre la broche de signal et la broche de retour du connecteur de soupape de dosage de fluide d'échappement diesel d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 11 et 13 ohms ?

La résistance est-elle comprise entre 11 et 13 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à masse dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.

Action

Inspecter les broches de connecteur à 86 broches et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Ue connexion endommagée a été détectée dans le connecteur de faisceau ou de contrôleur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches et la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau de soupape de dosage.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches et la broche de retour de la soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau de soupape de dosage.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement des connecteurs à 86 broches et à 53 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

La soupape de dosage doit être activée pour pouvoir exécuter tous les diagnostics de soupape de dosage.

  • Avant de contrôler les codes de défauts, effectuer le Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3566 inactif ?

Code de défaut 3566 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 01-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3568 - Soupape de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISC8.3 et ISL9 CM2250 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX15 CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN | 4021704
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISC8.3 et ISL9 CM2250 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3568 actif ?
ETAPE 2. | Contrôler le circuit de soupape de dosage de fluide d'échappement diesel. |
 | ETAPE 2A. Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler la soupape de dosage de fluide d'échappement diesel. |
 | ETAPE 3A. Rechercher une soupape de dosage de fluide d'échappement diesel d'après-traitement bloquée en position fermée. | La soupape de dosage répond-elle à la spécification décrite dans la Procédure 011-063 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3568 actif ?

Code de défaut 3568 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le circuit de soupape de dosage de fluide d'échappement diesel.

Etape guidée 2A - Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour du connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée - 3A Rechercher une soupape de dosage de fluide d'échappement diesel d'après-traitement bloquée en position fermée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage de fluide d'échappement diesel. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une soupape de dosage de fluide d'échappement diesel d'après-traitement bloquée en position fermée ou à faible écoulement.

  • Effectuer le Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage répond-elle à la spécification décrite dans la Procédure 011-063 ?

La soupape de dosage répond-elle à la spécification décrite dans la Procédure 011-063 ?
OUI NON
Pas de réparation

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans l'ECM. Le code et le numéro de révision ECM se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3571 - Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 3557 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3571 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3572 actif et code de défaut 3571 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3271 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du circuit. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?

Code de défaut 3557 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 inactif ?

Code de défaut 3571 inactif ?
OUI NON

Il a été détecté un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 1A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de fluide d'échappement diesel d'après-traitement et la broche de signal de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : Les codes de défauts 3429, 3561, et 3579 vont également être actifs.

Code de défaut 3572 actif et code de défaut 3571 inactif ?

Code de défaut 3572 actif et code de défaut 3571 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 V de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3271 actif ?

Code de défaut 3271 actif ?
OUI NON

Un capteur de pression de fluide d'échappement diesel d'après-traitement endommagé a été détecté dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de fluide d'échappement diesel d'après-traitement et la broche de signal de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576, et 3579 vont également être actifs.

Code de défaut 3572 actif et code de défaut 3571 inactif ?

Code de défaut 3572 actif et code de défaut 3571 inactif ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 inactif ?

Code de défaut 3571 inactif ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 V de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 inactif ?

Code de défaut 3571 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien de l'OEM

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Dernière modification: 24-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3572 - Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISC8.3 et ISL9 CM2250 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISC8.3 et ISL9 CM2250 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 3557 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3572 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3571 actif et code de défaut 3572 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3572 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du circuit. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?

Code de défaut 3557 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 inactif ?

Code de défaut 3572 inactif ?
OUI NON

Il a été détecté un code de défaut inactif ou intermittent.

Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 1A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 V de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2CContrôlerlaréponseducircuit -

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3561, et 3579 vont également être actifs.

Code de défaut 3571 actif et code de défaut 3572 inactif ?

Code de défaut 3571 actif et code de défaut 3572 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 actif ?

Code de défaut 3572 actif ?
OUI NON

Un capteur de pression de fluide d'échappement diesel d'après-traitement endommagé a été détecté dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 V de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 inactif ?

Code de défaut 3572 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Remarque : les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576, et 3579 sont également actifs.

Code de défaut 3571 actif et code de défaut 3572 inactif ?

Code de défaut 3571 actif et code de défaut 3572 inactif ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 inactif ?

Code de défaut 3572 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3574 - Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF2.8 CM2220 AN | 4022178
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF3.8 CM2220 AN | 4021704
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISF2.8 CM2220 AN | 4022178
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3574 actif ou plus de 2 comptes inactifs ?
 | ETAPE 1B. Rechercher tout bas niveau de réservoir de fluide d'échappement. | Réservoir de fluide d'échappement diesel vide et/ou codes de défauts 1671, 1673, 3497, ou 3498 actifs ?
 | ETAPE 1C. Rechercher des codes de défauts actifs du système de fluide d'échappement diesel d'après-traitement. | Codes de défauts 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ou 3679 actifs ?
ETAPE 2. | Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée ou restreinte ?
 | ETAPE 2C. Rechercher la présence d'air dans le fluide d'échappement diesel. | Présence d'air dans le fluide d'échappement diesel détectée ?
 | ETAPE 2D. Inspecter le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Raccord de conduite d'alimentation d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le filtre de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Rechercher tout blocage du filtre de réservoir de fluide d'échappement diesel. | Filtre de réservoir de fluide d'échappement diesel bloqué ?
ETAPE 4. | Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 4A. Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement. | Le volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur est-il aux spécifications de la Procédure 011-058 ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3574 actif ou plus de 2 comptes inactifs ?

Code de défaut 3574 actif ou plus de 2 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent, se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher tout bas niveau de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

S'assurer que le réservoir de fluide d'échappement diesel n'est pas vide et que la jauge de niveau est précise.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Rechercher les codes de défaut actifs suivants : 1671, 1673, 3497 et 3498.

Réservoir de fluide d'échappement diesel vide et/ou codes de défauts 1671, 1673, 3497, ou 3498 actifs ?

Réservoir de fluide d'échappement diesel vide et/ou codes de défauts 1671, 1673, 3497, ou 3498 actifs ?
OUI NON

Remplir le réservoir de fluide d'échappement diesel.

 Pas de réparation

Aller à 4A

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs du système de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Rechercher les codes de défauts actifs suivants en ce qui concerne l'unité de dosage, la soupape de retour ou la soupape de dosage de fluide d'échappement diesel d'après-traitement : 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ou 3679

Codes de défauts 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ou 3679 actifs ?

Codes de défauts 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ou 3679 actifs ?
OUI NON

Diagnostiquer les codes de défauts actifs dans cette liste avant de diagnostiquer le code de défaut 3574.

 Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Rechercher toute connexion desserrée ou fuite des raccords et des connecteurs de retour, de sortie et d'alimentation d'unité de dosage.
  • Débrancher les connecteurs de retour, de sortie et d'alimentation d'unité de dosage et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

Détérioration, fuite ou restriction de connexion constatée ?
OUI NON

Réparer ou remplacer le raccord ou la conduite de fluide d'échappement diesel qui fuit, si nécessaire. Se reporter au manuel d'entretien OEM.

Réparer ou remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage (conduite d'aspiration entre l'unité de dosage et le réservoir).
  • Déconnecter la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement du réservoir de fluide d'échappement diesel.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel à la recherche de tout blocage.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation pour s'assurer d'un écoulement libre.

Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée ou restreinte ?

Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation d'unité de dosage. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher la présence d'air dans le fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la présence d'air dans le fluide d'échappement diesel.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Présence d'air dans le fluide d'échappement diesel détectée ?

Présence d'air dans le fluide d'échappement diesel détectée ?
OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Raccords de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déposer le raccord et la conduite d'alimentation de dosage de fluide d'échappement diesel.

Action

Inspecter le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de tout blocage.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation d'unité de dosage bloqué ?

Raccord de conduite d'alimentation d'unité de dosage bloqué ?
OUI NON

Remplacer le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le filtre de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Rechercher tout blocage du filtre de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir de fluide d'échappement diesel.

Action

Inspecter le filtre de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Se reporter au manuel d'entretien OEM.

Filtre de réservoir de fluide d'échappement diesel bloqué ?

Filtre de réservoir de fluide d'échappement diesel bloqué ?
OUI NON

Nettoyer ou changer le filtre de réservoir de fluide d'échappement diesel. Se reporter au manuel d'entretien OEM.

Drainer, nettoyer et remplir le réservoir de fluide d'échappement diesel. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 4A - Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter toutes les conduites de fluide d'échappement diesel et les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tuyau d'échappement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

REMARQUE : La soupape de dosage de fluide d'échappement diesel d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litres [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

Le volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur est-il aux spécifications de la Procédure 011-058 ?

Le volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur est-il aux spécifications de la Procédure 011-058 ?
OUI NON
Pas de réparation

Changer le filtre d'unité de dosage de fluide d'échappement diesel d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être changé à la dépose.) Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement à nouveau avec le nouveau filtre.

Si le volume mesuré de fluide d'échappement diesel n'est toujours pas aux spécifications, remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3577 - Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3577 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3577 inactif et code de défaut 3579 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement. | Code de défaut 3577 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3577 inactif et code de défaut 3579 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3577 inactif ?

Code de défaut 3577 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à Inspection de composants, de connecteurs et de broches. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

  • Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3561, et 3571 vont être actifs.

Code de défaut 3577 inactif et code de défaut 3579 actif ?

Code de défaut 3577 inactif et code de défaut 3579 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Couper le contact pendant au moins 1 minute.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

A noter qu'il faut couper le contact et remettre le contact avec l'unité de dosage rebranchée (comme cela est indiqué dans le chapitre "Conditions") pour s'assurer que le code de défaut approprié est réglé.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3577 actif ?

Code de défaut 3577 actif ?
OUI NON

Une soupape de retour de fluide d'échappement diesel d'après-traitement endommagée a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à Inspection de composants, de connecteurs et de broches. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, et 3576 vont également être actifs.

Code de défaut 3577 inactif et code de défaut 3579 actif ?

Code de défaut 3577 inactif et code de défaut 3579 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3578 - Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3578 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3578 inactif et code de défaut 3579 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement. | Code de défaut 3578 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3578 inactif et code de défaut 3579 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3578 inactif ?

Code de défaut 3578 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3561, et 3571 vont être actifs.

Code de défaut 3578 inactif et code de défaut 3579 actif ?

Code de défaut 3578 inactif et code de défaut 3579 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3578 actif ?

Code de défaut 3578 actif ?
OUI NON

Une soupape de retour de fluide d'échappement diesel d'après-traitement endommagée a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, et 3576 vont également être actifs.

Code de défaut 3578 inactif et code de défaut 3579 actif ?

Code de défaut 3578 inactif et code de défaut 3579 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3579 - Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3579 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3579 inactif et code de défaut 3577 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement. | Code de défaut 3579 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit de soupape de retour de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3579 inactif ?

Code de défaut 3579 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de soupape de retour de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Couper le contact pendant au moins 1 minute.
  • Mettre la clé de contact en position de marche (ON).
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3561, et 3571 vont être actifs.

Code de défaut 3579 inactif et code de défaut 3577 actif ?

Code de défaut 3579 inactif et code de défaut 3577 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3579 actif ?

Code de défaut 3579 actif ?
OUI NON

Une soupape de retour de fluide d'échappement diesel d'après-traitement endommagée a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à Inspection de composants, de connecteurs et de broches. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit de soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau.

Action

Rechercher un circuit ouvert dans le circuit de soupape de retour de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3596 - Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3571 et 3572. | Code de défaut 3571 ou 3572 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3571 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3572 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3571 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3572 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3571 et 3572.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 ou 3572 actif ?

Code de défaut 3571 ou 3572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

  • Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3561, et 3571 vont également être actifs.

Code de défaut 3571 actif ?

Code de défaut 3571 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche de retour de pression de fluide d'échappement diesel d'après-traitement et la broche de signal de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : Les codes de défauts 3429, 3561, et 3579 vont également être actifs.

Code de défaut 3572 actif ?

Code de défaut 3572 actif ?
OUI NON

Un capteur de fluide d'échappement diesel d'après-traitement endommagé a été détecté dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à 86 broches du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576, et 3579 vont également être actifs.

Code de défaut 3571 actif ?

Code de défaut 3571 actif ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à 86 broches du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de retour de pression de fluide d'échappement diesel d'après-traitement et la broche de signal de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches de contrôleur de fluide d'échappement diesel d'après-traitement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576, et 3579 vont également être actifs.

Code de défaut 3572 actif ?

Code de défaut 3572 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3598 - Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3598 inactif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 3598 sont-ils actifs ?
ETAPE 2. | Contrôler les réglages de fonctions et paramètres d'INSITE™. |
 | ETAPE 2A. Contrôler les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique. | Les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique sont-ils corrects ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM. |
 | ETAPE 3A. Etalonner l'ECM. | Le code de défaut 3598 devient-il actif à nouveau ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3598 inactif ?

Code de défaut 3598 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 3598 sont-ils actifs ?

Des codes de défauts autres que 3598 sont-ils actifs ?
OUI NON

Diagnostiquer tous les autres codes de défauts actifs avant de diagnostiquer le code de défaut 3598.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler les réglages de fonctions et paramètres d'INSITE™.

Etape guidée 2A - Contrôler les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique dans INSITE™.

  • Utiliser le menu Fonctions et paramètres dans INSITE™ pour s'assurer que les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique sont corrects pour le véhicule concerné.

Les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique sont-ils corrects ?

Les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique sont-ils corrects ?
OUI NON
Pas de réparation

Utiliser INSITE™ pour mettre à jour les réglages de Fonctions et paramètres en conséquence.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM.

Etape guidée 3A - Etalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Etalonner l'ECM en utilisant la plus haute révision disponible pour l'étalonnage approprié. S'assurer que l'étalonnage correct pour l'application de moteur est sélectionnée. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Après l'étalonnage de l'ECM, faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 3598 devient-il actif à nouveau ?

Le code de défaut 3598 devient-il actif à nouveau ?
OUI NON

Un contrôleur de fluide d'échappement diesel d'après-traitement endommagé ou corrompu a été détecté.

  • Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la procédure 011-057 dans le Tableau des procédures associées.

L'étalonnage de l'ECM a corrigé le problème.

Aller à 4A

Réparation terminée

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3616 - Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher d'autres codes de défauts actifs de turbocompresseur. | Code de défaut 2387 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher d'autres codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2387 actif ou comptes inactifs élevés ?

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que le gicleur coulissant de turbocompresseur VGT est incapable de prendre la position souhaitée lorsque le contact est mis. Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance du moteur peut être limitée ou que la régénération d'après-traitement peut être inefficace en raison d'un blocage du gicleur coulissant de turbocompresseur VGT.

Arborescence de dépistage de défaut pour le code de défaut 2387

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3648 - Température de contrôleur de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 3648 actif ou plus de 3 comptes inactifs ?
ETAPE 2. | Contrôler l'emplacement de montage de contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. S'assurer que le contrôleur de fluide d'échappement diesel d'après-traitement est correctement monté. | Le contrôleur de fluide d'échappement diesel d'après-traitement est-il correctement installé ?
 | ETAPE 2B. Rechercher toute obstruction ou restriction de l'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement. | Y a-t-il des signes de restriction d'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3648 actif ou plus de 3 comptes inactifs ?

Code de défaut 3648 actif ou plus de 3 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'emplacement de montage de contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - S'assurer que le contrôleur de fluide d'échappement diesel d'après-traitement est correctement monté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Le moteur ne doit pas fonctionner.

Action

Se reporter au manuel d'entretien pour déterminer l'emplacement de montage officiel du contrôleur de fluide d'échappement diesel d'après-traitement et vérifier si le contrôleur est monté à l'emplacement correct sur le véhicule. S'assurer que toutes les fixations sont correctement installées et serrées.

Le contrôleur de fluide d'échappement diesel d'après-traitement est-il correctement installé ?

Le contrôleur de fluide d'échappement diesel d'après-traitement est-il correctement installé ?
OUI NON
Pas de réparation

Déplacer et/ou fixer le contrôleur de fluide d'échappement diesel d'après-traitement à l'emplacement de montage correct.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute obstruction ou restriction de l'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Le moteur ne doit pas fonctionner.

Action

Rechercher toute obstruction de l'écoulement d'air dans la zone de montage de fluide d'échappement diesel d'après-traitement. Le contrôleur de fluide d'échappement diesel est conçu pour être monté de sorte que l'air s'écoule sur celui-ci et le refroidisse naturellement pendant le fonctionnement. Des restrictions ou un blocage de cet écoulement d'air peut provoquer une surchauffe du contrôleur. Rechercher ce qui suit :

  • Des débris sur ou autour le contrôleur de fluide d'échappement diesel
  • Des boucliers, volets ou supports accessoires montés trop près du contrôleur de fluide d'échappement diesel.

Y a-t-il des signes de restriction d'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement ?

Y a-t-il des signes de restriction d'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement ?
OUI NON

Réparer la cause de la restriction de l'écoulement d'air. Enlever les débris accumulés près du contrôleur de fluide d'échappement diesel. Déplacer les accessoires susceptibles de restreindre l'écoulement d'air.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut. Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3651 - Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3238, 3258 ou 3576 actifs
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs liés aux réchauffeurs de conduite ou de réservoir.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3238, 3258, ou 3576 actifs ?

Codes de défauts 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3238, 3258, ou 3576 actifs ?
OUI NON

Diagnostiquer les codes de défauts actifs appropriés avant de diagnostiquer le code de défaut 3651.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2A - Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit.

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud ou restriction des conduites de liquide de refroidissement.
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le moteur, si nécessaire.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de réchauffeur de réservoir de fluide d'échappement diesel dans le menu "Tests de diagnostic d'ECM".

S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
OUI NON

Pas de réparation.

Remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3679 - Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3679 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher des codes de défauts actifs de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Codes de défauts 3558, 3559, ou 3561 inactifs ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3679 actif ?

Code de défaut 3679 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent (procédure 019-362).

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 dans le Tableau des procédures associées.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher des codes de défauts actifs de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Reconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3558, 3559, ou 3561 inactifs ?

Codes de défauts 3558, 3559, ou 3561 inactifs ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut applicable.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3681 - Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220 AN | 4022178
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit du capteur NOx de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3681 actif ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement | La tension est-elle à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3681 actif ?

Code de défaut 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 441, 442, 596, 597, ou 598 actif ?

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur défectueux a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour de tension de batterie du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la nomenclature du moteur.

Remarque : Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température de sortie de pot catalytique SCR d'après-traitement soit supérieure à 150°C [302°F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Remarque : La température de gaz d'échappement au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 150°C [302°F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3681 actif ?

Code de défaut 3681 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter au manuel d'entretien OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3697 - Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 111 actif ?
ETAPE 2. | Ré-étalonner l'ECM. |
 | ETAPE 2A. Réétalonner l'ECM. | Code de défaut 3697 actif après réétalonnage de l'ECM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ? | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 111

Aller à 2A

Etape guidée 2 - Ré-étalonner l'ECM.

Etape guidée 2A - Ré-étalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur. Se reporter aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour trouver l'étalonnage le plus récent disponible pour le moteur concerné.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans l'ECM. Le code et le numéro de révision ECM se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 3697 actif après réétalonnage de l'ECM ?

Code de défaut 3697 actif après l'étalonnage de l'ECM ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables liés à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3713 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3713 actif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le relais et les connexions électriques de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel. | Moins de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3713 actif ?

Code de défaut 3713 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le relais et le circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le relais et les connexions électriques de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche 30 et la broche 87 du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?

Moins de 100k ohms ?
OUI NON

Un court-circuit de broche à broche sur le côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement a été détecté.

Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Un court-circuit sur la batterie a été détecté sur le circuit d'alimentation électrique de réchauffeur de conduite du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Le code et le numéro de révision ECM actuels dans l'ECM. Utiliser l'outil d'entretien INSITE™. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 187 - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM CM876 SN | 4022196
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISM CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
 | ETAPE 2C. Contrôler le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2B - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 195 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 800k ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur et la broche de RETOUR de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 800k ohms ?

Plus de 800k ohms ?
OUI NON

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-MAI-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 195 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL8.9 CM2150 SN | 4022190
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017 dans le tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 196 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement moteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 196 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL8.9 CM2150 SN | 4022190
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19 pour les codes de défauts inactifs ou intermittents.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 195 actif et code de défaut 196 inactif ?

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017 dans le tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptômes de perte de liquide de refroidissement.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF3.8 CM2220 AN | 4021704
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'air barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'air barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF3.8 CM2220 AN | 4021704
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'air barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'air barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'air barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'air barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'air barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'air barométrique à la broche de RETOUR de pression d'air barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'air barométrique et la broche de signal de pression d'air barométrique au niveau du connecteur du capteur de pression d'air barométrique de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'air barométrique à la broche de RETOUR de pression d'air barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'air barométrique et la broche de signal de pression d'air barométrique au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 221 actif et code de défaut 222 inactif ?

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans la ligne N° 2 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 1A

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 254 - Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape de coupure de carburant | Se reporter à la procédure 005-043 | ISM CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 254 actif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher des fils supplémentaires branchés sur la soupape d'arrêt de carburant. | Plusieurs fils connectés à la soupape ?
 | ETAPE 2C. Rechercher un court-circuit de broche à masse dans la soupape d'arrêt de carburant. | La résistance est-elle de 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
 | ETAPE 2D. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et la ligne d'alimentation. | Plus de 5,0 VCC ?
 | ETAPE 2E. Contrôler la résistance de l'électrovanne de coupure de carburant. | La résistance est-elle de 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant. | Plus de 5,0 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 254 actif ?

Code de défaut 254 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter le faisceau moteur et le connecteur de borne d'arrêt de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher des fils supplémentaires branchés sur la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Des fils supplémentaires branchés sur les dispositifs d'alimentation de la soupape d'arrêt de carburant sur le véhicule peuvent rendre ce défaut actif.

  • Inspecter la borne de soupape d'arrêt de carburant à la recherche de plusieurs fils.
SMALL | MEDIUM | LARGE

Plusieurs fils connectés à la soupape ?

Plusieurs fils connectés à la soupape ?
OUI NON

Déposer les fils supplémentaires.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit de broche à masse dans la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance entre le goujon de borne de soupape d'arrêt de carburant et la masse de bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant.

Se reporter à la Procédure 005-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau d'actionneur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la soupape d'arrêt de carburant et la conduite d'alimentation.

  • Mesurer la tension entre le fil de signal de soupape d'arrêt de carburant et la masse de bloc-moteur.
SMALL | MEDIUM | LARGE

Plus de 5,0 VCC ?

Plus de 5,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2E

Etape guidée 2E - Contrôler la résistance de l'électrovanne de coupure de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur de l'électrovanne de coupure de carburant.

Action

Contrôler la résistance de l'électrovanne de coupure de carburant.

  • Mesurer la résistance entre la borne du solénoïde de soupape d'arrêt de carburant et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant.

Se reporter à la Procédure 005-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la soupape d'arrêt de carburant ECM.

  • En utilisant un multimètre, mesurer la tension entre la broche de signal de soupape d'arrêt de carburant au niveau du port ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5,0 VCC ?

Plus de 5,0 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape d'arrêt de carburant et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de SIGNAL de soupape d'arrêt de carburant au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 255 - Circuit de pilote de soupape de coupure de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape de coupure de carburant | Se reporter à la procédure 005-043 | ISM CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 254 actif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant. | Plusieurs fils connectés à la soupape ? La résistance est-elle de 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et la ligne d'alimentation. | Plus de 5,0 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant. | Plus de 5,0 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 254 actif ?

Code de défaut 254 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter le faisceau moteur et le connecteur de borne d'arrêt de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre le goujon de borne de soupape d'arrêt de carburant et la masse de bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?

La résistance est-elle :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant.

Se reporter à la Procédure 005-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau d'actionneur.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension d'alimentation de diagnostic de soupape d'arrêt de carburant.

  • Mesurer la tension entre la borne de signal de soupape d'arrêt de carburant de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE

Plus de 5,0 VCC ?

Plus de 5,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la soupape d'arrêt de carburant ECM.

  • Mesurer la tension entre la broche de signal de soupape d'arrêt de carburant au niveau du port ECM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5,0 VCC ?

Plus de 5,0 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Contrôler la continuité du circuit.

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt de carburant au niveau du connecteur de soupape d'arrêt de carburant de faisceau moteur et la broche de signal de soupape d'arrêt de carburant de faisceau moteur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de SIGNAL de soupape d'arrêt de carburant au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 352 - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF3.8 CM2220 AN | 4021704
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 AN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISM11 CM876 SN | 4022196
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 AN | 4021704
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 AN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 inactif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Inspecter le circuit de capteur de position d'arbre à cames connecté à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Contrôler le capteur de pression barométrique et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 inactif ?

Code de défaut 352 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le capteur de pression barométrique et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 inactif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 inactif ?

Code de défaut 386 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 1 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 435 (capteur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 135 et le code de défaut 141 | Code de défaut 135 et code de défaut 141 actifs ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 135 et le code de défaut 141.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 et code de défaut 141 actifs ?

Code de défaut 135 et code de défaut 141 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur de capteur de pression d'huile moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Une défaillance en plage du capteur de pression d'huile a été détectée.

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 435 (commutateur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISF3.8 CM2220 AN | 4021704
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 435 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du commutateur de pression d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 435 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 435 actif ?

Code de défaut 435 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le commutateur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Inspecter les broches du connecteur et du commutateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du commutateur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Contrôler la résistance du commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de pression d'huile moteur du commutateur de pression d'huile moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le commutateur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de pression d'huile moteur du connecteur de commutateur de faisceau moteur et la broche SIGNAL de pression d'huile moteur du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit entre la broche SIGNAL de pression d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 435 est-il inactif ?

Le code de défaut 435 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 SN | 4022190
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF2.8 CM2220 AN ISF2.8 CM2220 E | 4022178
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 449 actif ?
ETAPE 2. | Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression. |
 | ETAPE 2A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 au chapitre 6 ?
ETAPE 3. | Inspecter le clapet de détente de pression de carburant. |
 | ETAPE 3A. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut inactif ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Code de défaut actif ou comptes inactifs élevés ?
 | ETAPE 5. Vérifier si une mise à jour d'étalonnage ECM est disponible. |
 | ETAPE 5A. Comparer le code et la révision de l'ECM à la liste de révision d'étalonnage. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver et effacer le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 449 actif ?

Code de défaut 449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression.

Etape guidée 2A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement.

Action

Rechercher toute détérioration (obstructions, noeuds ou pincements) de la conduite de vidange du clapet de détente de pression élevée au point de connexion OEM.

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 au chapitre 6 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 au chapitre 6 ?
OUI NON
Pas de réparation

Remplacer la conduite de vidange ou réparer la source de la grande restriction de conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter le clapet de détente de pression de carburant.

Etape guidée 3A - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Le moteur n'est pas en fonctionnement.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117.

Si le remplacement de l'actionneur de pompe à carburant ne résout pas le problème, procéder comme suit :

Pour les moteurs ISB, ISF, ou ISD, remplacer la pompe à carburant. Se reporter à la Procédure 005-016.

Pour les moteurs ISL, remplacer la tête de pompe à carburant. Se reporter à la Procédure 005-227.

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Code de défaut 449 inactif ?

Code de défaut 449 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 ou 2311 actif ou décomptes inactifs élevés ?

Code de défaut 1117 ou 2311 actif ou décomptes inactifs élevés ?
OUI NON
Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 5A

Etape guidée 5 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Etape guidée 5A - Comparer le code et la révision de l'ECM à la liste de révision d'étalonnage.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Le présent code ECM et le présent numéro de révision dans l'ECM se trouvent en utilisant l'outil d'entretien électronique INSITE™. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?

OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 466 - Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Organe de commande de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 010-109 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 466 actif ?
ETAPE 2. | Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Résistance supérieure à 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Résistance supérieure à 100k ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Résistance inférieure à 10 ohms ?
ETAPE 3. | Contrôler l'actionneur du limiteur de pression de suralimentation N° 1. |
 | ETAPE 3A. Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation N° 1 à la recherche de broches endommagées. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le montant de l'actionneur à la recherche de tout signe de corrosion. | Solénoïde corrodé ou endommagé ?
 | ETAPE 3C. Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation. | La résistance est-elle de 7 à 8 ohms pour 12 VCC (28 à 32 ohms pour 24 VCC) ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 466 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 466 actif ?

Code de défaut 466 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher un court-circuit de broche à broche

  • Mesurer la résistance entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 1 dans le connecteur de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 1 dans le connecteur de faisceau moteur et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 1 dans le connecteur de faisceau moteur et la broche (+) de signal d'actionneur de limiteur de pression de suralimentation N° 1 dans le connecteur d'actionneur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance inférieure à 10 ohms ?

Résistance inférieure à 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'actionneur du limiteur de pression de suralimentation N° 1.

Etape guidée 3A - Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation N° 1 à la recherche de broches endommagées.

Conditions

  • Contrôler le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de broches endommagées.

Action

Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le montant de l'actionneur à la recherche de tout signe de corrosion.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le montant du solénoïde.

  • Contrôler le montant de solénoïde à la recherche de tout signe de corrosion.

Solénoïde corrodé ou endommagé ?

Solénoïde corrodé ou endommagé ?
OUI NON

Nettoyer ou remplacer l'actionneur de limiteur de pression de suralimentation.

Se reporter à la Procédure 010-109 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

  • Mesurer la résistance entre l'actionneur N° 1 du limiteur de pression de suralimentation et la masse du bloc-moteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle de 7 à 8 ohms pour 12 VCC (28 à 32 ohms pour 24 VCC) ?

La résistance est-elle de 7 à 8 ohms pour 12 VCC (28 à 32 ohms pour 24 VCC) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de l'actionneur.

Se reporter à la Procédure 010-109 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 466 actif ?

Code de défaut 466 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 491 - Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 491 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Résistance supérieure à 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans la batterie. | Moins de 1,5 VCC ?
 | ETAPE 2D. Rechercher tout code de défaut actif. | Code de défaut 491 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 491 actif ?

Code de défaut 491 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches du faisceau et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 2 dans le connecteur ECM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit dans la batterie.

  • Mesurer la tension entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 2 dans le connecteur d'actionneur de limiteur de pression de suralimentation et la masse du bloc-moteur.
  • Mesurer la tension entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 2 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 491 actif ?

Code de défaut 491 actif ?
OUI NON

Réparer ou remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur N° 2.

Aucun. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 492 - Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Organe de commande de limiteur de pression de suralimentation de turbocompresseur | Se reporter à la procédure 010-109 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 465 actif ?
ETAPE 2. | Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Résistance supérieure à 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Résistance supérieure à 100k ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Résistance inférieure à 10 ohms ?
ETAPE 3. | Contrôler l'actionneur du limiteur de pression de suralimentation N° 2. |
 | ETAPE 3A. Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation N° 2 à la recherche de broches endommagées. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le montant de l'actionneur à la recherche de tout signe de corrosion. | Solénoïde corrodé ou endommagé ?
 | ETAPE 3C. Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation. | La résistance est-elle de 7 à 8 ohms pour 12 VCC (28 à 32 ohms pour 24 VCC) ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 492 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 465 actif ?

Code de défaut 465 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 2 dans le connecteur de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 2 dans le connecteur de faisceau moteur et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de signal de l'actionneur de limiteur de pression de suralimentation N° 2 dans le connecteur de faisceau moteur et la broche (+) de signal d'actionneur de limiteur de pression de suralimentation N° 2 dans le connecteur d'actionneur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance inférieure à 10 ohms ?

Résistance inférieure à 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'actionneur du limiteur de pression de suralimentation N° 2.

Etape guidée 3A - Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation N° 2 à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de broches endommagées.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le montant de l'actionneur à la recherche de tout signe de corrosion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le montant du solénoïde.

  • Contrôler le montant de solénoïde à la recherche de tout signe de corrosion.

Solénoïde corrodé ou endommagé ?

Solénoïde corrodé ou endommagé ?
OUI NON

Nettoyer ou remplacer l'actionneur de limiteur de pression de suralimentation.

Se reporter à la Procédure 010-109 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

  • Mesurer la résistance entre l'actionneur N° 2 du limiteur de pression de suralimentation et la masse du bloc-moteur.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle de 7 à 8 ohms pour 12 VCC (28 à 32 ohms pour 24 VCC) ?

La résistance est-elle de 7 à 8 ohms pour 12 VCC (28 à 32 ohms pour 24 VCC) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de l'actionneur.

Se reporter à la Procédure 010-109 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 492 actif ?

Code de défaut 492 actif ?
OUI NON

Appeler pour demander l'autorisation de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aucun. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

4B

Aller à 4B

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 545 - Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISF3.8 CM2220 AN | 4021704
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISL8.9 CM2150 SN | 4022190
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™. | La valeur de la pression de collecteur d'admission est-elle inférieure à 203,2 mm Hg [8 in Hg] ?
 | ETAPE 1B. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé de capteur est-il correct à 127 mm Hg [5 in Hg] ?
 | ETAPE 1C. Rechercher toute manipulation illicite du système. | Manipulation illicite détectée ?
 | ETAPE 1D. Contrôler le fonctionnement du limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.

  • Surveiller la pression de collecteur d'admission avec l'outil d'entretien électronique INSITE™ avec le contact mis et le moteur qui n'est pas en fonctionnement.

La valeur de la pression de collecteur d'admission est-elle inférieure à 203,2 mm Hg [8 in Hg] ?

La valeur de la pression de collecteur d'admission est-elle inférieure à 203,2 mm Hg [8 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 1B

Réparation terminée.

Etape guidée 1B - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge de pression de collecteur d'admission mécanique sur le moteur
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts
  • Démarrer le moteur et comparer le relevé de pression de collecteur d'admission sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge de pression de collecteur d'admission mécanique.

Remarque : Il peut être nécessaire de charger le moteur avant de pouvoir comparer les relevés de pression.

Le relevé de capteur est-il correct à 127 mm Hg [5 in Hg] ?

Le relevé de capteur est-il correct à 127 mm Hg [5 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher toute manipulation illicite du système.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de carburant et de turbocompresseur à la recherche de ce qui suit :

  • Manipulation illicite de limiteur de pression de suralimentation de turbocompresseur
  • Manipulation illicite de turbocompresseur à géométrie variable
  • Manipulation illicite de système de carburant
  • Dispositifs électroniques supplémentaires de système de carburant.

Manipulation illicite détectée ?

Manipulation illicite détectée ?
OUI NON

Déposer tout dispositif de manipulation.

 Pas de réparation

Aller à 2A

Aller à 1D

Etape guidée 1D - Contrôler le fonctionnement du limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement de l'actionneur du limiteur de pression de suralimentation.

  • Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?

Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la Procédure 010-050 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 559 (ISB, ISD, ISF) - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Pompe à carburant | Se reporter à la procédure 005-016 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Pompe à carburant | Se reporter à la procédure 005-016 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Injecteur | Se reporter à la procédure 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Injecteur | Se reporter à la procédure 006-026 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Rail de carburant | Se reporter à la procédure 006-060 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Rail de carburant | Se reporter à la procédure 006-060 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Rail de carburant | Se reporter à la procédure 006-060 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 281, 449, 1117, 1911, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Rechercher toute fuite de carburant externe. | Présence d'une fuite d'air ?
 | ETAPE 2C. Vérifier la précision du capteur de pression de rail de carburant. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher toute fuite de carburant externe. | Présence d'une fuite d'air ?
 | ETAPE 3B. Rechercher la présence d'air dans le carburant. | Y a-t-il de l'air dans le carburant ?
 | ETAPE 3C. Contrôler la pression de carburant à la sortie du filtre à carburant. | La pression de sortie de filtre à carburant est-elle aux spécifications de la Procédure 006-015 au Chapitre 6 ?
 | ETAPE 3C-1. Contrôler la baisse de pression du filtre à carburant. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 au Chapitre 6 ?
 | ETAPE 3C-2. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 du chapitre 6 ?
ETAPE 4. | Contrôler le système de carburant à haute pression. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications décrites dans la Procédure 006-026 du chapitre 6 ?
 | ETAPE 4A-1. Contrôler le couple de serrage du connecteur de haute pression (HPC). |
 | ETAPE 4A-2. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 4B. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 005-016 du chapitre 5 ?
 | ETAPE 4C. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 006-061 du chapitre 6 ?
 | ETAPE 4D. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucun signe de manipulation illicite n'a-t-il été constaté ?
 | ETAPE 4E. Test de débit de pompe d'injection à haute pression. | Le débit de pompe à carburant répond-il à la spécification décrite dans la Procédure 005-016 du chapitre 5 ?
 | ETAPE 4E-1. Recherchez une restriction de la conduite de vidange. |
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 281, 449, 1117, 1911, ou 2311 actif ou comptes inactifs élevés ?

Code de défaut 281, 449, 1117, 1911, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur arrêté.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.
  • Contrôler la jauge de carburant de l'équipement/du véhicule.
  • Inspecter le réservoir de carburant en cas de doute en ce qui concerne la précision de la jauge de carburant.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Aller à 2B

Aller à 5A

Etape guidée 2B - Rechercher toute fuite de carburant externe.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de carburant externe.

  • Rechercher toute fuite de carburant de raccords de carburant desserrés, de conduites de carburant endommagées et/ou de composants endommagés.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer la fuite de carburant.

  • Se reporter au manuel d'entretien approprié.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Vérifier la précision du capteur de pression de rail de carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moniteur INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.

  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression en desserrant la pompe de la conduite de rail au niveau du rail.

  • Se reporter à la Procédure 006-060 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher toute fuite de carburant externe.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement.

REMARQUE : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, passer à l'étape suivante.

Action

Rechercher toute fuite de carburant externe.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Rechercher toute fuite de carburant de raccords de carburant desserrés, de conduites de carburant endommagées et/ou de composants endommagés.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer la fuite de carburant.

  • Se reporter au manuel d'entretien moteur approprié.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher la présence d'air dans le carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur.

REMARQUE : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, passer à l'étape suivante.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y a-t-il de l'air dans le carburant ?

Y a-t-il de l'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant

Contrôler la restriction d'entrée de carburant.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la pression de carburant à la sortie du filtre à carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement.

REMARQUE : Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer le test tout en lançant le moteur.

Action

Contrôler la pression de carburant à la sortie du filtre à carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

La pression de sortie de filtre à carburant est-elle aux spécifications de la Procédure 006-015 au Chapitre 6 ?

La pression de sortie de filtre à carburant est-elle aux spécifications de la Procédure 006-015 au Chapitre 6 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement.
  • REMARQUE : Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer le test tout en lançant le moteur.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 au Chapitre 6 ?

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 au Chapitre 6 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est aux spécifications.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Si la pompe est OK, remplacer le filtre à carburant et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Contrôler la restriction d'entrée de carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.

Remarque : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, remplacer la pompe à carburant et passer à l'étape 5A.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est aux spécifications selon la Procédure 006-020 du chapitre 6.

La restriction d'entrée de carburant est aux spécifications selon la Procédure 006-020 du chapitre 6.
OUI NON

Remplacer la pompe à carburant.

Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Si la restriction d'entrée est excessive, en rechercher la cause de base.

  • Filtres sur le côté aspiration bouchés
  • Les soupapes de réchauffeur de carburant sont restreintes
  • Conduites de carburant OEM pincées ou restreintes
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le système de carburant à haute pression.

Etape guidée 4A - Contrôler le débit de retour d'injecteur.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant.

Remarque : Ce test peut être effectué si le moteur ne démarre pas.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Le débit de retour d'injecteur est-il aux spécifications décrites dans la Procédure 006-026 du chapitre 6 ?

Le débit de retour d'injecteur est-il aux spécifications décrites dans la Procédure 006-026 du chapitre 6 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4A-1

Etape guidée 4A-1 - Contrôler le couple de serrage du connecteur de haute pression (HPC). (si applicable).

Conditions

  • Clé de contact en position d'arrêt (OFF).

Remarque : Si le moteur n'est pas équipé de connecteurs à haute pression, passer à l'étape suivante.

Action

Contrôler le couple de serrage du connecteur de haute pression et de l'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Le couple de serrage de connecteur de haute pression et d'injecteur répond-il aux spécifications décrites dans la Procédure 006-052 du chapitre 6 ?

Le couple de serrage de connecteur de haute pression et d'injecteur répond-il aux spécifications décrites dans la Procédure 006-052 du chapitre 6 ?
OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur. Contrôler le débit de retour d'injecteur à nouveau.

Aller à 4A-2

Aller à 4A

Etape guidée 4A-2 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant.

Remarque : Ce test peut être effectué si le moteur ne démarre pas.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la Procédure 006-026 au Chapitre 6 avec un injecteur décapuchonné ?

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la Procédure 006-026 au Chapitre 6 avec un injecteur décapuchonné ?
OUI NON

Remplacer le connecteur (si applicable) et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer le connecteur (si applicable) et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 4A

Etape guidée 4B - Flux de retour de pompe à carburant à haute pression.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).

Remarque : Ce test ne peut pas être effectué si le moteur ne démarre pas.

Si le moteur ne démarre pas, passer à l'étape suivante.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 005-016 du chapitre 5 ?

Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 005-016 du chapitre 5 ?
OUI NON
Pas de réparation

  • Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.
  • Si l'actionneur de pompe à carburant est remplacé, s'assurer que la séquence de couple correcte est suivie. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.
  • Après avoir remplacé la pompe à carburant, mesurer le flux de vidange de pompe à carburant à nouveau. Si le flux n'est pas aux spécifications, remplacer la pompe à carburant à haute pression.
  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si applicable).

Remarque : Ce test ne peut pas être effectué si le moteur ne démarre pas.

Si le moteur ne démarre pas, passer à l'étape suivante.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-061 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 005-061 du chapitre 5 ?

Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 005-061 du chapitre 5 ?
OUI NON
Pas de réparation

  • Remplacer le clapet de détente de pression de rail de carburant.
  • Déterminer la raison du déclenchement du clapet de détente de pression de rail de carburant. Faute de quoi, cela peut engendrer des pannes à répétition.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Moteur pas en fonctionnement.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucun signe de manipulation illicite n'a-t-il été constaté ?

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucun signe de manipulation illicite n'a-t-il été constaté ?
OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

Aller à 4E

Aller à 5A

Etape guidée 4E - Effectuer le test de débit de pompe d'injection à haute pression.

Conditions

  • Clé de contact en position marche (ON).
  • Démarrage du moteur.

Action

Contrôler le débit de carburant de la pompe d'injection à haute pression.

Débrancher la conduite de carburant à haute pression du rail de carburant à partir de la pompe d'injection à haute pression.

Se reporter à la Procédure 006-071 dans le Tableau des procédures associées.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Le débit de pompe à carburant répond-il à la spécification décrite dans la Procédure 005-016 du chapitre 5 ?

Le débit de pompe à carburant répond-il à la spécification décrite dans la Procédure 005-016 du chapitre 5 ?
OUI NON
Pas de réparation

Contrôler la restriction de la conduite de vidange.

Aller à 5A

Aller à 4E-1

Etape guidée 4E-1 - Recherchez une restriction de la conduite de vidange.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement.

Remarque : Si le moteur ne démarre pas, lancer le moteur pour effectuer ce test.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?
OUI NON

Si ces contrôles sont acceptables, remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Après avoir remplacé l'actionneur de pompe à carburant, mesurer le flux de pompe à carburant à nouveau. Si le flux n'est pas aux spécifications, remplacer la pompe à carburant à haute pression.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

  • Réparer la source de la forte restriction de la conduite de vidange de carburant.
  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 559 (ISC, ISL, ISX, ISZ) - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL8.9 CM2150 SN | 4022190
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISL8.9 CM2150 SN | 4022190
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISL8.9 CM2150 SN | 4022190
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISL8.9 CM2150 SN | 4022190
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISL8.9 CM2150 SN | 4022190
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 281, 322, 323, 324, 325, 331, 332,352, 449, 1117, 1911, ou 2311 actif ou comptes inactifs ?
 | ETAPE 1B. Rechercher un code de défaut 559 actif. | Le code de défaut 559 est-il actif ou a-t-il des comptes inactifs ?
 | ETAPE 1C. Contrôler le déclin de pression de rail. | Le changement de pression de rail de carburant est-il supérieur à 100 bars [1450 psi] ?
ETAPE 2. | Contrôler le fonctionnement du moteur. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Vérifier si le moteur démarre. | Le moteur démarre-t-il ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Contrôler le flux de la pompe de gavage de carburant. | Le flux de la pompe de gavage de carburant est-il supérieur à la spécification décrite dans la Procédure 005-045 ?
 | ETAPE 3B. Mesurer la pression de pompe à engrenage de carburant. | La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 ?
ETAPE 4. | Contrôler le système de carburant à basse pression. |
 | ETAPE 4A. Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage. | La restriction de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 4B. Mesurer la pression de la pompe d'engrenage. | La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 ?
 | ETAPE 4B-1. Mesurer la baisse de pression au filtre à carburant côté pression. |
 | ETAPE 4C. Rechercher la présence d'air dans le carburant. | Y a-t-il de l'air dans le carburant ?
ETAPE 5. | Contrôler le système de carburant à haute pression. |
 | ETAPE 5A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications décrites dans la Procédure 006-026 ?
 | ETAPE 5A-1. Contrôler le couple de serrage du connecteur de haute pression (HPC). |
 | ETAPE 5A-2. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 5B. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de carburant est-il à la spécification décrite dans la Procédure 005-227 ?
 | ETAPE 5C. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 006-061 ?
 | ETAPE 5D. Effectuer le test de débit de pompe d'injection à haute pression. | Le débit de pompe à carburant répond-il à la spécification décrite dans la Procédure 005-227 ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Clé de contact en position marche (ON).
  • Outil d'entretien électronique INSITE™ branché.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 281, 322, 323, 324, 325, 331, 332,352, 449, 1117, 1911, ou 2311 actif ou comptes inactifs ?

Code de défaut 281, 322, 323, 324, 325, 331, 332,352, 449, 1117, 1911, ou 2311 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut 559 actif.

Conditions

  • Clé de contact en position marche (ON).
  • Outil d'entretien électronique INSITE™ branché.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 559 est-il actif ou a-t-il des comptes inactifs ?

Le code de défaut 559 est-il actif ou a-t-il des comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Réparation terminée

Etape guidée 1C - Rechercher toute fuite de carburant externe.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Faire fonctionner le moteur
  • Outil d'entretien électronique INSITE™ connecté
  • Surveiller avec l'outil d'entretien électronique INSITE™.

Remarque : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, passer à l'étape 2A.

Action

Contrôler le déclin de pression de rail.

  • Arrêter le moteur
  • Attendre l'arrêt du moteur
  • Remettre le contact rapidement (ne pas démarrer le moteur)
  • Surveiller l'outil d'entretien électronique INSITE™ et enregistrer la pression de rail de carburant pendant 1 minute.

Le changement de pression de rail de carburant est-il supérieur à 100 bars [1450 psi] ?

Le changement de pression de rail de carburant est-il supérieur à 100 bars [1450 psi] ?
OUI NON

Contrôler le système de carburant à haute pression.

 Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du moteur.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur arrêté.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule. Vérifier s'il y a du carburant dans le réservoir.
  • Contrôler la jauge de carburant de l'équipement/du véhicule.
  • Inspecter le réservoir de carburant en cas de doute en ce qui concerne la précision de la jauge de carburant.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Aller à 2B

Aller à 6A

Etape guidée 2B - Vérifier si le moteur démarre.

Conditions

  • Clé de contact en position marche (ON).

Action

Rechercher toute fuite de carburant externe.

  • Essayer de démarrer le moteur.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Contrôler le flux de la pompe de gavage de carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur arrêté.

Action

Mesurer la pression de sortie de la pompe de gavage de carburant.

  • Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Le flux de la pompe de gavage de carburant est-il supérieur à la spécification décrite dans la Procédure 005-045 ?

Le flux de la pompe de gavage de carburant est-il supérieur à la spécification décrite dans la Procédure 005-045 ?
OUI NON
Pas de réparation

  • Si le débit de pompe de gavage est bas, s'assurer de l'amorçage du carburant. Par exemple, suite au remplacement du filtre à carburant, il est nécessaire d'arrêter et de remettre en marche la pompe de gavage de carburant trois ou quatre fois avant de purger l'air. Si l'air ne se purge pas, rechercher la présence d'air dans le carburant.
  • Vérifier l'amorçage du carburant en s'assurant que le filtre à carburant OEM est plein de carburant et que l'air est purgé.
  • S'assurer que le clapet antiretour de plaque de refroidissement ECM n'est pas bloqué en position ouverte ou accroché.
  • Si le clapet de détente de plaque de refroidissement ECM n'est pas endommagé et le système est amorcé, remplacer la pompe de gavage. Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 3B

Aller à 6A

Etape guidée 3B - Mesurer la pression de la pompe d'engrenage à carburant.

Conditions

  • Clé de contact en position marche (ON).

Action

Mesurer la pression de la pompe d'engrenage de carburant au lancement.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 ?

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 ?
OUI NON
Pas de réparation

Remplacer le module de pompe à engrenage de carburant.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 4 - Contrôler le système de carburant à basse pression.

Etape guidée 4A - Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction de carburant est-elle aux spécifications selon la Procédure 006-020 ?

La restriction de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Les soupapes de réchauffeur de carburant sont restreintes
  • Restriction de plaque de refroidissement ECM
  • Clapet antiretour de plaque de refroidissement ECM bouché/bloqué
  • Conduites de carburant OEM pincées ou restreintes
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 4B

Aller à 6A

Etape guidée 4B - Mesurer la pression de la pompe d'engrenage.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur.

Action

Mesurer la pression de pompe à engrenage de carburant aux conditions nominales.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 ?

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 4B-1

Etape guidée 4B-1 - Mesurer la baisse de pression au filtre à carburant côté pression.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur.

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 ?

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 ?
OUI NON

Remplacer le module de pompe à engrenage de carburant.

Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Remplacer le filtre à carburant et amorcer le système de carburant.

Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4C - Rechercher la présence d'air dans le carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Y avait-il de l'air dans le carburant ?

Y avait-il de l'air dans le carburant ?
OUI NON

La présence de bulles constitue une indication de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant l'une des suivantes :

  • Fuites de joint d'arbre de pompe à engrenage
  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler le système de carburant à haute pression.

Etape guidée 5A - Contrôler le débit de retour d'injecteur.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).

REMARQUE : Ce test peut être effectué si le moteur ne démarre pas. Voir ci-dessous.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure dans le Tableau des procédures associées.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour d'injecteur est-il aux spécifications décrites dans la Procédure 006-026 ?

Le débit de retour d'injecteur est-il aux spécifications décrites dans la Procédure 006-026 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 5A-1

Etape guidée 5A-1 - Contrôler le couple de serrage du connecteur de haute pression (HPC).

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression (HPC) d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la Procédure 006-052 ?

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la Procédure 006-052 ?
OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Contrôler le débit de retour d'injecteur à nouveau.

Aller à 5A-2

Si le débit de retour d'injecteur est toujours élevé, passer à l'étape 5A-2

Etape guidée 5A-2 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).

REMARQUE : Ce test peut être effectué si le moteur ne démarre pas. Voir ci-dessous.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

  • Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.
  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la Procédure 006-026 avec un injecteur décapuchonné ?

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la Procédure 006-026 avec un injecteur décapuchonné ?
OUI NON

Contrôler le débit de retour d'injecteur à nouveau.

  • Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5B - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).

REMARQUE : Ce test peut être effectué si le moteur ne démarre pas. Voir ci-dessous.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.
SMALL | MEDIUM | LARGE

Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 005-227 ?

Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 005-227 ?
OUI NON
Pas de réparation

Remplacer la tête de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Aller à 5C

Aller à 6A

Etape guidée 5C - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).

REMARQUE : Ce test ne peut pas être effectué si le moteur ne démarre pas ; passer à l'étape 5D.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 006-061 ?

Le débit de retour de carburant est-il aux spécifications décrites dans la Procédure 006-061 ?
OUI NON
Pas de réparation

  • Remplacer le clapet de détente de pression de rail de carburant.
  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Déterminer la raison du déclenchement du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 5D

Aller à 6A

Etape guidée 5D - test de débit de pompe d'injection à haute pression.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Lancer le moteur.

Action

Débrancher la conduite de carburant à haute pression du rail de carburant à partir de la pompe d'injection à haute pression.

  • Contrôler le débit de carburant de la pompe d'injection à haute pression.
  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Le débit de pompe à carburant répond-il à la spécification décrite dans la Procédure 005-227 ?

Le débit de pompe à carburant répond-il à la spécification décrite dans la Procédure 005-227 ?
OUI NON
Pas de réparation

Déposer la tête de pompe à carburant et rechercher des plongeurs endommagés ou bloqués. Pendant la dépose de la tête de pompe, inspecter le boîtier de cames.

En cas de détérioration, remplacer la tête de pompe à carburant.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Si aucune détérioration n'est trouvée, se reporter au chapitre Shop Talk pour les instructions de réparation de l'arborescence de diagnostic d'échappement.

Se reporter au chapitre Shop Talk

Aller à 6A

Etape guidée 6A - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Arbre à cames | Se reporter à la procédure 001-008 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arbre à cames | Se reporter à la procédure 001-008 | ISF3.8 CM2220 AN | 4021704
Arbre à cames | Se reporter à la procédure 001-008 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Arbre à cames. | Se reporter à la procédure 001-008 | ISL8.9 CM2150 SN | 4022190
Arbre à cames. | Se reporter à la procédure 001-008 | ISM11 CM876 SN | 4022196
Vilebrequin | Se reporter à la procédure 001-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Vilebrequin | Se reporter à la procédure 001-016 | ISF3.8 CM2220 AN | 4021704
Vilebrequin | Se reporter à la procédure 001-016 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Vilebrequin | Se reporter à la procédure 001-016 | ISL8.9 CM2150 SN | 4022190
Vilebrequin | Se reporter à la procédure 001-016 | ISM11 CM876 SN | 4022196
Couvercle de carter de distribution, avant | Se reporter à la procédure 001-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Couvercle de carter de distribution, avant | Se reporter à la procédure 001-031 | ISF3.8 CM2220 AN | 4021704
Couvercle de carter de distribution, avant | Se reporter à la procédure 001-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de carter de distribution, avant | Se reporter à la procédure 001-031 | ISL8.9 CM2150 SN | 4022190
Couvercle de carter de distribution, avant | Se reporter à la procédure 001-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 AN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISM11 CM876 SN | 4022196
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN | 4021560
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 1A. Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration. | Présence de détérioration ?
 | ETAPE 1B. Rechercher toute détérioration des molettes. | Présence de détérioration ?
ETAPE 2. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 2A. Contrôler le calage statique. | Mauvaise installation des engrenages de vilebrequin et d'arbre à cames ?
 | ETAPE 2B. Inspecter le train d'engrenage. | Présence de détérioration ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 1A - Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Présence de détérioration ?

Présence de détérioration ?
OUI NON

Remplacer le capteur de position ou de régime.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration des molettes de vilebrequin et d'arbre à cames.

Présence de détérioration ?

Présence de détérioration ?
OUI NON

Remplacer la molette.

Utiliser la procédure suivante pour la dépose et l'installation du vilebrequin. Se reporter à la Procédure 001-016 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour la dépose et l'installation de l'arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Vérifier si le calage statique du moteur est correct.

Etape guidée 2A - Contrôler le calage statique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle du carter de distribution. Se reporter à la Procédure 001-031 dans le Tableau des procédures associées.
  • Tourner le moteur vers le centre inerte supérieur (TDC) pour le cylindre N° 1 et vérifier si les marques de calage d'engrenage d'arbre à cames et de vilebrequin sont correctement alignées. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Action

Inspecter le calage statique du moteur.

Mauvaise installation des engrenages de vilebrequin et d'arbre à cames ?

Mauvaise installation des engrenages de vilebrequin et d'arbre à cames ?
OUI NON
Pas de réparation

Installer l'engrenage d'arbre à cames et de vilebrequin correctement.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le train d'engrenage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le couvercle du carter de distribution.

Se reporter à la Procédure 001-031 dans le Tableau des procédures associées.

Recherche toute détérioration du train d'engrenage provoquant un glissement.

Présence de détérioration ?

Présence de détérioration ?
OUI NON

  • Réparer les composants endommagés.
  • Se reporter au manuel d'entretien approprié pour la procédure de réparation.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON
Pas de réparation

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1228 - Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISF2.8 CM2220 E | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de capteur. | Codes de défauts 352, 386, 2271 ou 2272 actifs ?
ETAPE 2. | Contrôler le capteur de position de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2271 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2272 actif ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2271 actif ?
 | ETAPE 3C. Contrôler la réponse de l'ECM. | Code de défaut 2272 actif ?
 | ETAPE 3D. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts de circuit de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 352, 386, 2271 ou 2272 actifs ?

Codes de défauts 352, 386, 2271 ou 2272 actifs ?
OUI NON

Diagnostiquer les codes de défauts actifs 352, 386, 2271, et/ou 2272 avant le code de défaut 1228.

 Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 2 - Contrôler le capteur de position de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 actif ?

Code de défaut 2271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Placer un fil cavalier entre la broche de retour de capteur de position de soupape EGR et la broche de signal de capteur de position de soupape EGR au niveau du connecteur de soupape EGR du faisceau moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau moteur.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de capteur de position de soupape EGR et la broche de retour de capteur de position de soupape EGR au niveau du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Une soupape EGR bloquée ou cassée a été détectée.

Remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : De multiples codes de défauts non liés deviennent actifs lorsque le faisceau moteur est débranché. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 2271 actif ?

Code de défaut 2271 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de capteur de position de soupape EGR et la broche de signal de capteur de position de soupape EGR au niveau du connecteur moteur ECM.

  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : De multiples codes de défauts non liés deviennent actifs lorsque le faisceau moteur est débranché. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension d'alimentation et de retour de capteur de position de soupape EGR au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Un court-circuit intermittent a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1668 (assistance à l'air) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1668 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de catalyseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de catalyseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1668 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande électronique. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du module de commande électronique. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 inactif ?

Code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de catalyseur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de réservoir de catalyseur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de niveau de réservoir de catalyseur à la broche de retour de niveau de réservoir de catalyseur au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V de niveau de réservoir de catalyseur et la broche de signal de niveau de réservoir de catalyseur au niveau du connecteur de capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1669 actif et code de défaut 1668 inactif ?

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de réservoir de catalyseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 actif ?

Code de défaut 1668 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de catalyseur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation 5 volts de niveau de réservoir de catalyseur à la broche de retour de niveau de réservoir de catalyseur au niveau du connecteur moteur du module de commande du moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 inactif ?

Code de défaut 1668 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau électronique et de module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?

OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du module de commande électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de niveau de réservoir de catalyseur et la broche de signal de niveau de réservoir de catalyseur au niveau du connecteur moteur du module de commande de moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1669 actif et code de défaut 1668 inactif ?

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1668 inactif ?

Code de défaut 1668 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1668 (sans air) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1668 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1668 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 inactif ?

Code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure de code de défaut inactif ou intermittent Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteurs de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit:

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19, dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1669 actif et code de défaut 1668 inactif ?

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1668 actif ?

Code de défaut 1668 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau et/ou le connecteur de contrôleur de fluide d'échappement diesel.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19, dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher un court-circuit entre la broche de signal de niveau de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit entre les broches a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche de signal de capteur de niveau de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un contrôleur de fluide d'échappement diesel d'après-traitement endommagé a été détecté.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 au Chapitre 11, dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19, dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1669 (assistance à l'air) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de catalyseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de catalyseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1669 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?

Code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de catalyseur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de réservoir de catalyseur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 actif et code de défaut 1669 inactif ?

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de niveau de réservoir de catalyseur à la broche de retour de niveau de réservoir de catalyseur au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de réservoir de catalyseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1669 actif ?

Code de défaut 1669 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de catalyseur.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 actif et code de défaut 1669 inactif ?

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées..

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?

Code de défaut 1669 actif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de niveau de réservoir de catalyseur à la broche de retour de niveau de réservoir de catalyseur au niveau du connecteur moteur du module de commande du moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1669 (sans air) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1669 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le faisceau de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 actif ?

Code de défaut 1669 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteurs de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit:

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 1 minute.

  • Placer un fil cavalier entre la broche de signal de niveau de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau OEM de niveau de réservoir de fluide d'échappement diesel d'après-traitement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 1668 actif et code de défaut 1669 inactif ?

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI NON

Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur de contrôleur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur et la broche de retour de connecteur de capteurs de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le faisceau de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur et la broche de signal de connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur de contrôleur et toutes les autres broches dans le connecteur de contrôleur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1671 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1671 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1671 actif ?

Code de défaut 1671 actif ?
OUI NON

Un bas niveau de solution catalytique a été détecté.

Ajouter de la solution catalytique dans le réservoir de solution catalytique.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1673 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1673 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1673 actif ?

Code de défaut 1673 actif ?
OUI NON

Il n'a pas été détecté de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel.

Ajouter du fluide d'échappement diesel dans le réservoir de fluide d'échappement diesel.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1677 (assistance à l'air) - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 inactif ?

Code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif et code de défaut 1677 inactif ?

Code de défaut 1678 actif et code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif et code de défaut 1677 inactif ?

Code de défaut 1678 actif et code de défaut 1677 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 inactif ?

Code de défaut 1677 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1677 (sans air) - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 inactif ?

Code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteurs de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif et code de défaut 1677 inactif ?

Code de défaut 1678 actif et code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1678 est-il actif et le code de défaut 1677 est-il inactif ?

Le code de défaut 1678 est-il actif et le code de défaut 1677 est-il inactif ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et toutes les autres broches dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le capteur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur la ligne de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 inactif ?

Code de défaut 1677 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-MAI-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1678 (assistance à l'air) - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CMCM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1678 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1677 actif et code de défaut 1678 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Mesurer la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif ?

Code de défaut 1678 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser un schéma de câblage pour l'identification des broches.
SMALL | MEDIUM | LARGE

Code de défaut 1677 actif et code de défaut 1678 inactif ?

Code de défaut 1677 actif et code de défaut 1678 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1678 (sans air) - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 200k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1678 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1677 actif et code de défaut 1678 inactif ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur de capteur de température de solution catalytique et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Mesurer la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 200k ohms ?

Plus de 200k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif ?

Code de défaut 1678 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur de contrôleur.

Action

Inspecter les broches de connecteur de contrôleur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1677 actif et code de défaut 1678 inactif ?

Code de défaut 1677 actif et code de défaut 1678 inactif ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de connecteur de contrôleur de fluide d'échappement diesel d'après-traitement et la broche de retour de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de connecteur de contrôleur de fluide d'échappement diesel d'après-traitement et la broche de signal de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur de contrôleur et toutes les autres broches dans le connecteur de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1679 (assistance à l'air) - Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1677 ou 1678 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 ou 1678 actif ?

Code de défaut 1677 ou 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif ?

Code de défaut 1678 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1679 (sans air) - Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1677 ou 1678 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 ou 1678 actif ?

Code de défaut 1677 ou 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteurs de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de contrôleur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif ?

Code de défaut 1678 actif ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
SMALL | MEDIUM | LARGE

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1681 - Unité de dosage de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1681 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1681 actif ?

Code de défaut 1681 actif ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Utiliser la procédure suivante pour les systèmes de dosage SCR à assistance à l'air. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les systèmes de dosage SCR sans air. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JUIN-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1682 (assistance à l'air) - Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022190
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698, ou 1711 actifs ?
ETAPE 2. | Vérifier le cycle d'amorçage de l'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 2A. Contrôler la conduite de fluide d'échappement diesel de gicleur d'après-traitement pendant l'amorçage. | Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?
 | ETAPE 2B. Confirmer l'amorçage réussi de l'unité de dosage de fluide d'échappement diesel. | Y a-t-il un flux d'air continu dans la conduite de gicleur d'après-traitement ?
 | ETAPE 2C. Contrôler le fonctionnement du solénoïde d'air pendant l'amorçage. | Le solénoïde d'air clique-t-il et refoule-t-il de l'air dans la conduite de gicleur d'après-traitement toutes les 30 secondes ?
ETAPE 3. | Contrôler le système d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 3A. Inspecter les conduites d'alimentation d'air sur l'unité de dosage de fluide d'échappement diesel. | L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?
 | ETAPE 3B. Contrôler le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel. | Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?
ETAPE 4. | Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel. |
 | ETAPE 4A. Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel. | Le raccord et les conduites de fluide d'échappement diesel passent-ils les inspections avec succès ?
 | ETAPE 4B. Rechercher toute contamination du système de dosage SCR. | Une contamination est-elle trouvée ?
ETAPE 5. | Vérifier le cycle de purge de l'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 5A. Surveiller le cycle de purge de l'unité de dosage de fluide d'échappement diesel. | Les trois actions à cette étape sont-elles confirmées et le décompte de purges incomplètes est-il nul dans l'image d'ECM ?
ETAPE 6. | Inspecter le gicleur d'après-traitement. |
 | ETAPE 6A. Inspecter le gicleur d'après-traitement. | Détection de gicleur d'après-traitement bouché ou restreint ?
ETAPE 7. | Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel. |
 | ETAPE 7A. Effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel avec l'outil d'entretien électronique INSITE™. | L'unité de contrôle de dosage fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698, ou 1711 actif ?

Code de défaut 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698, ou 1711 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Vérifier le cycle d'amorçage de l'unité de dosage de fluide d'échappement diesel.

Etape guidée 2A - Contrôler la conduite de fluide d'échappement diesel de gicleur d'après-traitement pendant l'amorçage.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Laisser le gicleur d'après-traitement installé.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

REMARQUE : il faut faire attention en déposant la conduite de fluide d'échappement diesel du gicleur d'après-traitement car il peut rester de la pression dans la conduite. Surveiller visuellement l'opération d'amorçage de l'unité de dosage de fluide d'échappement diesel.

  • Surveiller la sortie de conduite de gicleur d'après-traitement pendant la tentative d'amorçage du système.

REMARQUE : une petite quantité de flux de fluide d'échappement diesel au démarrage initial est acceptable.

Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?

Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?
OUI NON

Il a été détecté un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel. Remplacer l'unité de dosage de fluide d'échappement diesel.

  • Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Confirmer l'amorçage réussi de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Laisser le gicleur d'après-traitement installé.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

S'assurer que l'unité de dosage de fluide d'échappement diesel a été amorcée avec succès et qu'elle est dans l'état de dosage.

  • L'unité de dosage de fluide d'échappement diesel ne passe dans l'état de dosage que lorsque l'amorçage est réussi et le solénoïde d'air cesse de cliquer.
  • A ce stade, l'air s'écoule continuellement dans la conduite de gicleur d'après-traitement.
  • L'unité de dosage de fluide d'échappement diesel essaye de s'amorcer pendant 12 minutes
  • Si l'amorçage échoue, la pompe d'unité de dosage s'arrête, et le paramètre "Etat d'unité de dosage de fluide d'échappement diesel d'après-traitement" au chapitre Moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ indique OFF.

Y a-t-il un flux d'air continu dans la conduite de gicleur d'après-traitement ?

Y a-t-il un flux d'air continu dans la conduite de gicleur d'après-traitement ?
OUI NON
Pas de réparation

REMARQUE : l'unité de dosage de fluide d'échappement diesel n'a pas pu s'amorcer.

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler le fonctionnement du solénoïde d'air pendant l'amorçage.

Conditions

  • Couper le contact pendant au moins 1 minute.
  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

L'unité de dosage de fluide d'échappement diesel doit commencer le cycle d'amorçage immédiatement après le démarrage du moteur. S'assurer que le système d'alimentation d'air de l'unité de dosage fonctionne correctement :

  • Généralement, le système doit s'amorcer en 3 ou 4 tentatives. Chaque tentative peut être comptée en comptant les cycles d'échappement d'air dans la conduite de gicleur d'après-traitement.
  • Mesurer la tension entre la ligne de signal de relais de fluide d'échappement diesel d'après-traitementet et la ligne de retour de relais de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Le solénoïde d'air clique-t-il et refoule-t-il de l'air dans la conduite de gicleur d'après-traitement toutes les 30 secondes ?

Le solénoïde d'air clique-t-il et refoule-t-il de l'air dans la conduite de gicleur d'après-traitement toutes les 30 secondes ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le système d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel.

Etape guidée 3A - Inspecter les conduites d'alimentation d'air sur l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.
  • Faire fonctionner le moteur au ralenti bas.

Action

Inspecter la conduite d'alimentation d'air OEM attachée à l'unité de dosage de fluide d'échappement diesel.

  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air. Contrôler le filtre à air de l'unité de dosage de fluide d'échappement diesel à la recherche de toute contamination par de l'eau ou de l'huile excessive du système d'air comprimé du véhicule.
  • S'assurer qu'une alimentation d'air propre d'une pression d'air d'au moins 517 kPa [75 psi] est présente à l'unité de dosage de fluide d'échappement diesel, en aval du filtre à air.

La plupart des véhicules sont équipés d'un filtre à air en ligne dans la conduite d'air avant l'unité de dosage de fluide d'échappement diesel. Un filtre à air en ligne bouché ou restreint peut provoquer une faible pression d'air sur l'unité de dosage de fluide d'échappement diesel.

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?
OUI NON
Pas de réparation

Corriger la connexion d'alimentation ou l'alimentation d'air OEM.

  • Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que les bouteilles d'air du véhicule sont pleines.

Action

Contrôler le solénoïde.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde d'air de pompe de doseur de fluide d'échappement diesel dans le menu de Tests de diagnostic d'ECM.
  • Vérifier si le fonctionnement du solénoïde est correct.
  • Pendant que le test est en cours, le solénoïde doit cliquer et un flux d'air doit être ressenti à la sortie de la conduite de gicleur d'après-traitement

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel. Remplacer l'unité de dosage de fluide d'échappement diesel.

  • Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel.

Etape guidée 4A - Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Nettoyer la face avant de l'unité de dosage DEF et des connecteurs de conduite DEF avec de l'eau chaude ou un détergent doux.
  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Inspecter les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel à la recherche de ce qui suit :

  • Raccords ou connecteurs d'entrée de fluide d'échappement diesel desserrés
  • Conduites de fluide d'échappement diesel fissurées, engendrant des fuites ou une aspiration d'air. Conduites d'alimentation ou de retour de fluide d'échappement diesel restreintes ou endommagées.
  • S'assurer que le fluide d'échappement diesel revient dans le réservoir pendant le cycle d'amorçage

Le raccord et les conduites de fluide d'échappement diesel passent-ils les inspections avec succès ?

Le raccord et les conduites de fluide d'échappement diesel passent-ils les inspections avec succès ?
OUI NON
Pas de réparation

Réparer ou remplacer les raccords, les conduites et/ou le connecteur qui sont endommagés.

Aller à 4B

Aller à 7A

Etape guidée 4B - Rechercher toute contamination du système de dosage SCR.

Conditions

  • Couper le contact (OFF).
  • Moteur pas en fonctionnement.

Action

Rechercher la présence de carburant, d'huile, de liquide de refroidissement, d'impuretés et de débris dans le réservoir, les conduites et les filtres de fluide d'échappement diesel.

  • Nettoyer la face avant de l'unité de dosage DEF et les connecteurs de conduites DEF à l'eau chaude ou avec un détergent doux avant de déposer des conduites.
  • Déposer et inspecter les conduites d'alimentation et de retour.
  • Inspecter le contenu du réservoir.
  • Inspecter l'état du filtre de réservoir. Déposer le connecteur d'entrée d'unité de dosage DEF d'après-traitement et rechercher des débris selon la procédure ci-dessous.

Pour identifier les différentes connexions sur l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Une contamination est-elle trouvée ?

Une contamination est-elle trouvée ?
OUI NON

Une contamination du système de dosage SCR en raison d'un composant OEM a été détectée.

Localiser et éliminer la source de la contamination.

Contacter l'OEM pour résoudre les problèmes de contamination.

Remplacer l'unité de dosage de fluide d'échappement diesel.

  • Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Laver toutes les conduites de fluide d'échappement diesel et tous les connecteurs à l'eau propre.

Vidanger et remplir le réservoir, si nécessaire.

 Pas de réparation

Aller à 5A

Aller à 7A

Etape guidée 5 - Vérifier le cycle de purge de l'unité de dosage de fluide d'échappement diesel.

Etape guidée 5A - Surveiller le cycle de purge de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Vérifier l'achèvement du cycle de purge de l'unité de dosage DEF.

  • Couper le contact pour arrêter le moteur.
  • Vérifier si l'unité de dosage DEF reste sous tension pendant au moins 30 secondes après avoir coupé le contact pour terminer le cycle de purge.
  • Confirmer que le flux d'air est présent pendant 30 secondes après avoir coupé le contact.
  • Confirmer que le commutateur d'isolation de batterie permet la réalisation de la purge en 30 secondes.

Remarque : La procédure ci-dessus indique des décomptes de purges incomplète dans l'ECM si c'est incorrect. Se reporter à Purge dans Shop Talk.

Les trois actions à cette étape sont-elles confirmées et le décompte de purges incomplètes est-il nul dans l'image d'ECM ?

Les trois actions à cette étape sont-elles confirmées et le décompte de purges incomplètes est-il nul dans l'image d'ECM ?
OUI NON
Pas de réparation

Vérifier l'alimentation correcte de batterie et le câblage correct de clé de contact sur l'unité de dosage DEF.

Se reporter aux schémas de câblage du moteur et de l'OEM.

Réparer tout problème de câblage OEM et prévenir l'OEM.

Si le commutateur d'isolateur de batterie augmente le décompte de purges incomplètes, l'OEM doit être prévenu. Un relais de temporisation doit se trouver dans le système pour permettre une purge de 30 secondes.

6A

Aller à 7A

Etape guidée 6 - Inspecter le gicleur d'après-traitement.

Etape guidée 6A - Inspecter le gicleur d'après-traitement.

Conditions

  • Démarrer le moteur et le faire fonctionner au ralenti haut pendant 2 minutes.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le gicleur d'après-traitement. Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Action

Rechercher un blocage ou des obstructions dans le gicleur d'après-traitement.

  • Inspecter le gicleur d'après-traitement. Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.
  • A noter que l'accumulation cristalline souple dans les trous de pulvérisation peut être dissoute en utilisant de l'eau chaude à environ +40° C (104° F).
  • S'assurer que cette légère accumulation dans les trous de vaporisation soit éliminée lorsque l'unité de dosage commence à doser.

Détection de gicleur d'après-traitement bouché ou restreint ?

Détection de gicleur d'après-traitement bouché ou restreint ?
OUI NON

Nettoyer ou remplacer le gicleur d'après-traitement.

  • Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel.

Etape guidée 7A - Effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic d'après-traitement.

  • Se reporter à la Procédure 019-440 dans le Tableau des procédures associées pour les instructions et les spécifications.
  • Vérifier si l'unité de dosage DEF reste sous tension pendant au moins 30 secondes après avoir coupé le contact pour terminer le cycle de purge.
  • S'assurer que le fluide d'échappement diesel est injecté à travers le gicleur d'après-traitement dans l'état de dosage.

Remarque : Le gicleur d'après-traitement doit avoir été chauffé dans l'échappement avant la dépose. Déposer le gicleur d'après-traitement et le placer dans un verre gradué de plus de 200 ml [6,8 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. L'arborescence de diagnostic doit être complètement suivie avant de terminer ce test.

L'unité de contrôle de dosage fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de contrôle de dosage fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel.

  • Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1682 (sans air) - Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF2.8 CM2220 AN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1682 actif ou plus de 2 comptes inactifs ?
 | ETAPE 1B. Rechercher tout bas niveau de réservoir de fluide d'échappement diesel. | Réservoir de fluide d'échappement diesel vide et/ou codes de défauts 1671, 1673, 3497, ou 3498 actifs ?
 | ETAPE 1C. Contrôler les codes de défauts associés. | Codes de défauts 3574, 3575, 3569, ou 3596 actifs ou plus de 2 comptes inactifs ?
ETAPE 2. | Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée ou restreinte ?
 | ETAPE 2C. Rechercher la présence d'air dans le fluide d'échappement diesel. | Présence d'air dans le fluide d'échappement diesel détectée ?
 | ETAPE 2D. Inspecter le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Raccord de conduite d'alimentation d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le circuit de soupape de dosage de fluide d'échappement diesel. |
 | ETAPE 3A. Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le filtre de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 4A. Rechercher tout blocage du filtre de réservoir de fluide d'échappement diesel. | Filtre de réservoir de fluide d'échappement diesel bloqué ?
ETAPE 5. | Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 5A. Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement. | Volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur aux spécifications de la Procédure 011-058 dans le Tableau des procédures associées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1682 actif ou plus de 2 comptes inactifs ?

Code de défaut 1682 actif ou plus de 2 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher tout bas niveau de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

S'assurer que le réservoir de fluide d'échappement diesel n'est pas vide et que la jauge de niveau est précise.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Rechercher les codes de défaut actifs suivants :
  • 1671, 1673, 3497 et 3498.

Réservoir de fluide d'échappement diesel vide et/ou codes de défauts 1671, 1673, 3497, ou 3498 actifs ?

Réservoir de fluide d'échappement diesel vide et/ou codes de défauts 1671, 1673, 3497, ou 3498 actifs ?
OUI NON

Remplir le réservoir de fluide d'échappement diesel.

 Pas de réparation

Aller à 5A

Aller à 1C

Etape guidée 1C - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3574, 3575, 3569, ou 3596 actifs ou plus de 2 comptes inactifs ?

Codes de défauts 3574, 3575, 3569, ou 3596 actifs ou plus de 2 comptes inactifs ?
OUI NON

Diagnostiquer les survenances des codes de défauts 3574, 3575,3569, ou 3596 avant de diagnostiquer le code de défaut 1682.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Il y a trois conduites de fluide d'échappement diesel dans le système de dosage SCR :

1. La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'inspiration).

2. La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression)

3. La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour).

Inspecter les trois conduites de fluide d'échappement diesel et les raccords/connecteurs associés :

  • Contrôler les connexions de réservoir de fluide d'échappement diesel (conduites d'aspiration et de retour) à la recherche de fissures et des piqûres.
  • Contrôler les trois connexions et raccords d'unité de dosage à la recherche de connexions desserrées, fuyant ou endommagées.
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel (deux connexions), de l'unité de dosage (trois connexions), et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

Détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer le raccord ou la conduite de fluide d'échappement diesel qui fuit, si nécessaire.

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement, si nécessaire.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage (il s'agit de la conduite d'aspiration entre l'unité de dosage et le réservoir de fluide d'échappement diesel).
  • Déconnecter la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement du réservoir de fluide d'échappement diesel.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel à la recherche de tout blocage.

  • Contrôler les deux extrémités de la conduite d'alimentation de l'unité de dosage à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation d'unité de dosage pour s'assurer d'un écoulement libre.

Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée ou restreinte ?

Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation d'unité de dosage.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher la présence d'air dans le fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la présence d'air dans le fluide d'échappement diesel.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation d'unité de dosage pour s'assurer d'un écoulement libre.

Présence d'air dans le fluide d'échappement diesel détectée ?

Présence d'air dans le fluide d'échappement diesel détectée ?
OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Raccords de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Inspecter le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le raccord et la conduite d'alimentation de dosage de fluide d'échappement diesel.

Action

Inspecter le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de tout blocage.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation d'unité de dosage bloqué ?

Raccord de conduite d'alimentation d'unité de dosage bloqué ?
OUI NON

Remplacer le raccord de la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de soupape de dosage de fluide d'échappement diesel.

Etape guidée 3A - Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour du connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le filtre de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 4A - Rechercher tout blocage du filtre de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir de fluide d'échappement diesel.

Action

Inspecter le filtre de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Se reporter au manuel d'entretien OEM.

Filtre de réservoir de fluide d'échappement diesel bloqué ?

Filtre de réservoir de fluide d'échappement diesel bloqué ?
OUI NON

Nettoyer ou remplacer le filtre de réservoir de fluide d'échappement diesel.

Drainer, nettoyer et remplir le réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 5A - Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter toutes les conduites de fluide d'échappement diesel et les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tuyau d'échappement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

REMARQUE : La soupape de dosage de fluide d'échappement diesel d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litres [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

Volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur aux spécifications de la Procédure 011-058 au chapitre 11 ?

Volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur aux spécifications de la Procédure 011-058 au chapitre 11 ?
OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage de fluide d'échappement diesel d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être remplacé à sa dépose.)

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer à nouveau le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement avec le nouveau filtre. si le volume mesuré du fluide d'échappement diesel n'est toujours pas aux spécifications, remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1683 (assistance à l'air) - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1683 inactif ?
ETAPE 2. | Contrôler le relais et le circuit de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le relais et les connexions électriques de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le relais de fluide d'échappement diesel d'après-traitement. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de fluide d'échappement diesel d'après-traitement, la conduite d'alimentation et le circuit de retour. | Plus de 6 VCC ?
 | ETAPE 2D. Rechercher un circuit ouvert dans le circuit de retour de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de relais de fluide d'échappement diesel d'après-traitement. | Plus de 6 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1683 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 inactif ?

Code de défaut 1683 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais et le circuit de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le relais et les connexions électriques de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les relais de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Inspecter le faisceau moteur et les connexions de relais de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans le relais de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les relais de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de relais de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche de signal de fluide d'échappement diesel d'après-traitement et la broche de retour de fluide d'échappement diesel d'après-traitement au niveau du relais de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100 ohms ?

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de fluide d'échappement diesel d'après-traitement.

Remplacer le relais de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de fluide d'échappement diesel d'après-traitement, la conduite d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le relais de fluide d'échappement diesel d'après-traitement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de fluide d'échappement diesel d'après-traitement et le circuit de retour.

  • Mesurer la tension entre la ligne de signal de relais de fluide d'échappement diesel d'après-traitementet et la ligne de retour de relais de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Plus de 6 VCC ?

Plus de 6 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher un circuit ouvert dans le circuit de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de fluide d'échappement diesel d'après-traitement dans le faisceau moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse sur la ligne de retour a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de relais de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de relais de fluide d'échappement diesel d'après-traitement.

  • Mesurer la tension entre la broche de signal de relais de fluide d'échappement diesel d'après-traitement et la masse au niveau du connecteur ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Plus de 6 VCC ?

Plus de 6 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de relais de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau moteur et la broche d'alimentation de relais de fluide d'échappement diesel d'après-traitement du connecteur de relais de fluide d'échappement diesel d'après-traitement de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de fluide d'échappement diesel d'après-traitement a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le relais de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de relais de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de relais de fluide d'échappement diesel d'après-traitement a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 inactif ?

Code de défaut 1683 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1683 (sans air) - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057. | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057. | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032. | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032. | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1683 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1683 inactif et code de défaut 3576 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Code de défaut 1683 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1683 inactif et code de défaut 3576 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 inactif ?

Code de défaut 1683 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le faisceau moteur et les connexions de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 inactif et code de défaut 3576 actif ?

Code de défaut 1683 inactif et code de défaut 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 actif ?

Code de défaut 1683 actif ?
OUI NON

Un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur de contrôleur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, et 3579 sont également actifs.

Code de défaut 1683 inactif et code de défaut 3576 actif ?

Code de défaut 1683 inactif et code de défaut 3576 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-057 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1684 (assistance à l'air) - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1684 inactif ?
ETAPE 2. | Contrôler le relais et le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le relais et les connexions électriques de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1683 actif et code de défaut 1684 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du relais. | Code de défaut 1684 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1683 actif et code de défaut 1684 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1684 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1684 inactif ?

Code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais et le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le relais et les connexions électriques de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Inspecter le faisceau moteur et les connexions de relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter les relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 actif et code de défaut 1684 inactif ?

Code de défaut 1683 actif et code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du relais.

Conditions

  • Couper le contact (OFF).
  • Connecter le relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant INSITE™, lire les codes de défauts

Code de défaut 1684 inactif ?

Code de défaut 1684 inactif ?
OUI NON

Un dysfonctionnement du relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Remplacer le relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 actif et code de défaut 1684 inactif ?

Code de défaut 1683 actif et code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3E

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1684 inactif ?

Code de défaut 1684 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1684 (sans air) - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057. | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057. | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032. | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032. | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1684 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1684 inactif et code de défaut 3576 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Code de défaut 1684 inactif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1684 inactif et code de défaut 3576 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1684 inactif ?

Code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut actif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 1684 inactif et code de défaut 3576 actif ?

Code de défaut 1684 inactif et code de défaut 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Connecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1684 inactif ?

Code de défaut 1684 inactif ?
OUI NON

Un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, et 3579 sont également actifs.

Code de défaut 1684 inactif et code de défaut 3576 actif ?

Code de défaut 1684 inactif et code de défaut 3576 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1688 - Contrôleur de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1688 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1688 actif ?

Code de défaut 1688 actif ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1694 - Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220 AN | 4022178
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 AN | 4021704
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2150 SN | 4022190
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Contrôler le système d'échappement. | Le capteur NOx de sortie d'après-traitement est-il correctement installé et le système d'échappement est-il dépourvu de fuites ?
 | ETAPE 1C. Contrôler le bon fonctionnement de l'unité de commande de dosage de catalyseur SCR. | L'unité de commande de dosage de catalyseur SCR fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
 | ETAPE 1D. Rechercher les codes de défaut actifs. | Code de défaut 1694 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Diagnostiquer les autres codes de défauts actifs en premier.
  • Tous les autres codes de défauts actifs doivent être résolus avant de suivre cette arborescence de diagnostic.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler le système d'échappement.

Conditions

  • Déposer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Action

Contrôler le système d'échappement à la recherche de ce qui suit :

  • Fuites du système d'échappement entre le turbocompresseur et le système de pot catalytique SCR d'après-traitement.
  • Inspecter si le capteur NOx de sortie d'après-traitement est bien installé. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.
  • Rechercher toute accumulation de carbone sur l'embout du capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.
  • Vérifier si le numéro de pièce du capteur NOx de sortie d'après-traitement est correct pour ce modèle de moteur particulier.

Le capteur NOx de sortie d'après-traitement est-il correctement installé et le système d'échappement est-il dépourvu de fuites ?

Le capteur NOx de sortie d'après-traitement est-il correctement installé et le système d'échappement est-il dépourvu de fuites ?
OUI NON
Pas de réparation

Réparer le système d'échappement ou l'installation du capteur NOx.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien de l'OEM pour l'installation correcte du système d'échappement.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler le bon fonctionnement de l'unité de commande de dosage de catalyseur SCR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'unité de contrôle de dosage de catalyseur SCR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage d'urée qui se trouve dans les tests de diagnostic d'après-traitement ECM.

Utiliser la procédure suivante pour les instructions et les critères de réussite/échec pour les systèmes de dosage SCR à assistance à l'air. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les instructions et les critères de réussite/échec pour les systèmes de dosage SCR sans air. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Remarque : L'injecteur de solution catalytique doit être déposé et placé dans un conteneur de mesure pour exécuter ce test. S'assurer que le gicleur n'est pas bouché et que le fluide d'échappement diesel est pulvérisé par les trous.

L'unité de commande de dosage de catalyseur SCR fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de commande de dosage de catalyseur SCR fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de contrôle de dosage de catalyseur SCR.

Utiliser la procédure suivante pour les systèmes de dosage SCR à assistance à l'air. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les systèmes de dosage SCR sans air. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1694 actif ?

Code de défaut 1694 actif ?
OUI NON

Une anamolie de fonctionnement en plage a été détectée par le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2A - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1695 - Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1695 inactif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 inactif ?

Code de défaut 1695 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit dans la batterie (+) ECM.

  • Mesurer la résistance entre la broche ALIMENTATION +5 volts OEM du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1696 - Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISF2.8 CM2220 AN | 4022178
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISF3.8 CM2220 AN | 4021704
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL8.9 CM2150 SN | 4022190
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'accélérateur à distance du faisceau OEM (si monté).
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer l'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM (si équipé). Si le véhicule n'a pas de capteurs de vitesse de ventilateur, passer à l'étape suivante.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM.
  • Débrancher l'accélérateur à distance (si monté) du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur (si monté) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 VCC de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM.
  • Débrancher l'accélérateur à distance (si monté) du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur (si monté) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 VCC d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1697 - Actionneur d'alimentation d'air - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1697 inactif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit. |
 | ETAPE 2A. Inspecter les connexions électriques et le solénoïde d'air. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'unité de contrôle de dosage et le faisceau de l'unité de contrôle de dosage. |
 | ETAPE 3A. Inspecter les broches du connecteur de l'unité de contrôle de dosage et l'unité de contrôle de dosage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 1697 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1697 inactif ?

Code de défaut 1697 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde d'air et le circuit.

Etape guidée 2A - Inspecter les connexions électriques et le solénoïde d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Inspecter les connexions de solénoïde d'air et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'unité de contrôle de dosage et le faisceau de l'unité de contrôle de dosage.

Etape guidée 3A - Inspecter les broches du connecteur de l'unité de contrôle de dosage et l'unité de contrôle de dosage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de contrôle de dosage.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde d'air dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit et à un schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL du solénoïde d'air a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1697 inactif ?

Code de défaut 1697 inactif ?

OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'unité de contrôle de dosage.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1698 - Actionneur d'alimentation d'air - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1698 inactif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit. |
 | ETAPE 2A. Inspecter les connexions électriques et le solénoïde d'air. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'air. | La résistance du solénoïde est-elle comprise entre 8 et 20 ohms ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans le solénoïde d'air. |
ETAPE 3. | Contrôler l'unité de contrôle de dosage et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et l'unité de contrôle de dosage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le circuit de signal. | Moins de 10k ohms ?
 | ETAPE 3E. Rechercher tout circuit ouvert dans le circuit de retour. | Moins de 10k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1698 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1698 inactif ?

Code de défaut 1698 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde d'air et le circuit.

Etape guidée 2A - Inspecter les connexions électriques et le solénoïde d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Inspecter les connexions de solénoïde d'air et de faisceau de l'unité de contrôle de dosage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Contrôler la résistance du solénoïde d'air.

  • Mesurer la résistance entre la broche de signal du solénoïde d'air et la broche de retour du solénoïde d'air au niveau du solénoïde d'air.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde est-elle comprise entre 8 et 20 ohms ?

La résistance du solénoïde est-elle comprise entre 8 et 20 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le solénoïde d'air.

Remplacer l'unité de contrôle de dosage.

Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans le solénoïde d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Rechercher tout court-circuit à la masse sur le solénoïde d'air.

  • Mesurer la résistance entre la broche de signal du solénoïde d'air et la masse au niveau du solénoïde d'air.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'unité de contrôle de dosage.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'unité de contrôle de dosage et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et l'unité de contrôle de dosage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de contrôle de dosage.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du solénoïde d'air dans le faisceau de l'unité de contrôle de dosage et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL du solénoïde d'air a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.
  • Débrancher le solénoïde d'air du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde d'air dans le faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL du solénoïde d'air a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.
  • Débrancher le solénoïde d'air du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du solénoïde d'air dans le faisceau OEM au niveau de l'unité de contrôle de dosage et la broche de signal du solénoïde d'air dans le faisceau OEM au niveau du solénoïde d'air.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL du solénoïde d'air a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3E - Rechercher tout circuit ouvert dans le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.
  • Débrancher le solénoïde d'air du faisceau de l'unité de contrôle de dosage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du solénoïde d'air dans le faisceau OEM au niveau de l'unité de contrôle de dosage et la broche de retour du solénoïde d'air dans le faisceau OEM au niveau du solénoïde d'air.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de retour du solénoïde d'air a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1698 inactif ?

Code de défaut 1698 inactif ?

OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'unité de contrôle de dosage.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Code de défaut 1711 - Unité de dosage de fluide d'échappement diesel d'après-traitement - taux de mise à jour anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2220 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2220 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2220 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISZ13 CM2150 | 4022133

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut actif | Code de défaut 1711 actif ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler la tension sur l'unité de dosage de fluide d'échappement diesel d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2A-1. Contrôler la batterie et le connecteur électrique. |
 | ETAPE 2A-2. Rechercher tout circuit ouvert dans l'alimentation de tension de l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2B. Contrôler la tension de la clé de contact sur l'unité de dosage de fluide d'échappement diesel d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau de liaison de données. |
 | ETAPE 3A. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 et 70 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1711 actif ?

Code de défaut 1711 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler la tension sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour électrique sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la tension entre l'alimentation de batterie OEM de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le retour OEM de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

REMARQUE : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

  • Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 2A-2

Aller à 5A

Etape guidée 2A-2 - Rechercher tout circuit ouvert dans l'alimentation de tension de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de l'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur d'unités de dosage de faisceau OEM et la masse du bloc-moteur.

REMARQUE : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 2B - Contrôler la tension de la clé de contact sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'entrée de clé de contact sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la tension entre l'entrée de clé de contact OEM de l'unité de dosage de fluide d'échappement diesel d'après-traitement et la masse.

Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert ou une faible entrée de tension de clé de contact a été détecté dans le circuit de masse de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de liaison de données.

Etape guidée 3A - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance et rechercher un court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM appropriée de l'ECM Cummins sur le connecteur de faisceau de liaison de données J1939.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1712 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts du réchauffeur de réservoir de fluide d'échappement diesel ou du capteur de température de réservoir de fluide d'échappement diesel.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ?

Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduite de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le moteur si nécessaire.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1713 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Vérifier si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel est-elle correctement installée ?
 | ETAPE 3B. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts du réchauffeur de réservoir de fluide d'échappement diesel ou du capteur de température de réservoir de fluide d'échappement diesel.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ?

Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduite de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le moteur, si nécessaire.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Vérifier si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'installation de la soupape de commande de réchauffeur de réservoir.

  • S'assurer que la soupape de commande de réchauffeur de réservoir est correctement installée et n'est pas inversée.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel est-elle correctement installée ?

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel est-elle correctement installée ?
OUI NON
Pas de réparation

Déposer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel et l'installer à la position correcte. S'assurer que la soupape n'est pas inversée en fonction du sens d'écoulement du liquide de refroidissement (le cas échéant).

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • S'assurer que la soupape de commande de réchauffeur de réservoir est correctement installée et n'est pas inversée.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1848 - Température de collecteur d'admission N° 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher un code de défaut actif. | Code de défaut 1848 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 153 et 154. | Code de défaut 153 ou 154 actif ?
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 4. | Vérifier la réparation. |
 | ETAPE 4A. Vérifier la réparation. | Le relevé de température de collecteur d'admission et le relevé de température d'admission SCR d'après-traitement sont-ils à moins de 6°C [10°F] l'un de l'autre ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1848 actif ?

Code de défaut 1848 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts 153 et 154.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 153 ou 154 est-il actif ?

Le code de défaut 153 ou 154 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Le code défaut 123 est également actif lorsque le capteur de température de collecteur d'admission est déconnecté.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'emplacement des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température de collecteur d'admission a été détecté.

  • Remplacer le capteur de température de collecteur d'admission du moteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'emplacement des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Vérifier la réparation.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Le relevé de température de collecteur d'admission et le relevé de température d'admission SCR d'après-traitement sont-ils à moins de 6°C [10°F] l'un de l'autre ?

Le relevé de température de collecteur d'admission et le relevé de température d'admission SCR d'après-traitement sont-ils à moins de 6°C [10°F] l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1887 - Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220 AN | 4022178
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 AN | 4021704
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2150 SN | 4022190
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1887 inactif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 1887 inactif ?
ETAPE 2. | Contrôler le circuit du capteur NOx de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | La tension est-elle entre 18 VCC et 32 VCC ?
 | ETAPE 2C. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2D. Vérifier si le fusible OEM est correctement installé. | Le fusible est-il correctement installé ou a-t-il été remplacé ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins 22 VCC ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1887 inactif ?

Code de défaut 1887 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Le moteur est en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le faire tourner pendant au moins 2 minutes.

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1887 inactif ?

Code de défaut 1887 inactif ?
OUI NON
Pas de réparation

Le réchauffeur interne du capteur NOx d'échappement d'après-traitement présente une anomalie de fonctionnement.

Remplacer le capteur NOx d'échappement d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation 24 V du capteur NOx de sortie d'après-traitement et le circuit de retour du capteur NOx de sortie d'après-traitement au connecteur de faisceau OEM.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage ou au schéma de circuit pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle entre 18 VCC et 32 VCC ?

La tension est-elle entre 18 VCC et 32 VCC ?
OUI NON
Pas de réparation

Un défaut hors plage a été détecté par le module de contrôle du capteur NOx d'échappement d'après-traitement.

Remplacer le capteur NOx d'échappement d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Nettoyer les bornes et serrer les connexions desserrées.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si le fusible est correctement installé.

Remarque : Le fil d'alimentation électrique du capteur NOx de sortie d'après-traitement contient un fusible de 20 A. Ce fusible se trouve dans le faisceau OEM.

  • Inspecter le fusible OEM pour vérifier s'il est bien installé ou s'il a sauté.
  • Rechercher toute corrosion ou toute détérioration des broches du fusible.

Le fusible est-il correctement installé ou a-t-il été remplacé ?

Le fusible est-il correctement installé ou a-t-il été remplacé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la tension entre la broche d'alimentation (+) du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage ou au schéma de circuit pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins 22 VCC ?

Au moins 22 VCC ?
OUI NON

Un circuit ouvert dans le circuit de retour de batterie OEM du capteur NOx de sortie d'après-traitement a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Un circuit ouvert dans le circuit d'alimentation de batterie OEM du capteur NOx de sortie d'après-traitement a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1898 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1898 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Le code de défaut 1938 ou 2636 est-il actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 1898 actif. | Code de défaut 1898 actif ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 1898 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Couper et remettre le contact plusieurs fois en attendant 30 secondes entre chaque cycle pour voir si le code de défaut 1898 devient actif.

Code de défaut 1898 actif ?

Code de défaut 1898 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 1898 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1938 ou 2636 est-il actif ?

Le code de défaut 1938 ou 2636 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.
SMALL | MEDIUM | LARGE

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur VGT déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

  • Remplacer le turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

Remarque : L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur peut uniquement se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 sceonde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Remarque : Ne pas utiliser de tenailles ou d'autre outil pour tourner l'engrenage. Uniquement tourner l'engrenage à la main.
SMALL | MEDIUM | LARGE

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 1898 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher un code de défaut 1898 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1898 actif ?

Code de défaut 1898 actif ?
OUI NON

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1911 (ISB, ISD, ISF) - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Pompe à carburant | Se reporter à la procédure 005-016 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Pompe à carburant | Se reporter à la procédure 005-016 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Air dans le gazole | Se reporter à la procédure 006-003 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Air dans le gazole | Se reporter à la procédure 006-003 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 559, 1117, ou 2311 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 438 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Y avait-il de l'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 (Restriction d'entrée de carburant) ?
 | ETAPE 3C. Contrôler la baisse de pression du filtre à carburant. | La baisse de pression de carburant est-elle aux spécifications de la Procédure 006-015 (Filtre à carburant (type vissable)) ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 (Restriction de conduite de vidange de carburant) ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 (Actionneur de pompe à carburant) ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 559, 1117, ou 2311 actif ou comptes inactifs ?

Code de défaut 271, 272, 559, 1117, ou 2311 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression. Se reporter à la Procédure 006-071 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y avait-il de l'air dans le carburant ?

Y avait-il de l'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées si la restriction d'entrée de carburant n'est pas excessive.

La source d'entrée d'air doit être isolée à l'un des cas suivants :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 (Restriction d'entrée de carburant) ?

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 (Restriction d'entrée de carburant) ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Soupapes de réchauffeur de carburant restreintes
  • Conduites de carburant OEM pincées ou restreintes
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications de la Procédure 006-015 (Filtre à carburant (type vissable)) ?

La baisse de pression de carburant est-elle aux spécifications de la Procédure 006-015 (Filtre à carburant (type vissable)) ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Si la pompe répond aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 1911 (ISC, ISL, ISX, ISZ) - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL8.9 CM2150 SN | 4022190
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL8.9 CM2150 SN | 4022190
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISL8.9 CM2150 SN | 4022190
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL8.9 CM2150 SN | 4022190
Injecteur | Se reporter à la procédure 006-026 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 559, 1117, ou 2311 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Y avait-il de l'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Mesurer la baisse de pression au filtre à carburant côté pression. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur de pompe à carburant.

Code de défaut 271, 272, 559, 1117, ou 2311 actif ou comptes inactifs ?

Code de défaut 271, 272, 559, 1117, ou 2311 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™
  • Pression de carburant relâchée du rail de carburant de haute pression
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y avait-il de l'air dans le carburant ?

Y avait-il de l'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante.Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée à l'un des cas suivants :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Fonctionnement du moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Les soupapes de réchauffeur de carburant sont restreintes
  • Conduites de carburant OEM pincées ou restreintes
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Mesurer la baisse de pression au filtre à carburant côté pression.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Fonctionnement du moteur.

Action

Mesurer la baisse de pression.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 ?

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Si la pression de la pompe d'engrenage est aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Si la pression de la pompe d'engreange n'est pas aux spécifications, remplacer la pompe d'engrenage.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Fonctionnement du moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Couper le contact (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2182 - Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Frein d'échappement moteur | Se reporter à la procédure 020-016 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISL8.9 CM2150 SN | 4022190
Frein moteur | Se reporter à la procédure 020-024 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2182 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2182 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2182 actif ou multiples comptes inactifs ?

Code de défaut 2182 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

  • Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées ou contacter un établissement de réparation agréé Cummins®.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 1.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

  • Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

  • Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension de diagnostic au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

  • Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur.
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

  • Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le moteur.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2182 inactif ?

Code de défaut 2182 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2183 - Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Frein d'échappement moteur | Se reporter à la procédure 020-016 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISL8.9 CM2150 SN | 4022190
Frein moteur | Se reporter à la procédure 020-024 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2183 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 3,75 VCC ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Détérioration de connecteurs ou d'isolation de fil ?
 | ETAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2183 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2183 inactif ?

Code de défaut 2183 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts actifs et inactifs par intermittence. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant sur le boîtier de culbuteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déposer le faisceau de cavalier de frein moteur entre le connecteur traversant et le solénoïde de frein moteur.

Action

Inspecter le faisceau de cavalier de frein moteur interne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Au moins 5 ohms ?

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Pour les moteurs ISL8.9 CM2150 SN, se reporter à la procédure suivante. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Pour les moteurs ISM11 CM876 SN, se reporter à la procédure suivante. Se reporter à la Procédure 020-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de frein moteur.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2183 inactif ?

Code de défaut 2183 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2265 - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 2. | Contrôler la pompe de gavage de commande de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de commande de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de pompe de gavage de commande de carburant et le circuit de retour. | La tension est-elle entre 2,5 VCC et 4,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de la pompe de gavage ECM. | La tension est-elle entre 2,5 VCC et 4,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2265 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?

Code de défaut 2265 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de commande de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de commande de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'ALIMENTATION de relais de pompe de gavage de carburant électrique et la broche de RETOUR de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique.

Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de pompe de gavage de commande de carburant et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant électrique.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter au moins 2 minutes.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche de RETOUR de pompe de gavage de carburant au niveau du connecteur de pompe de gavage de faisceau moteur.

Remarque : Le contact doit être mis pendant plus de 2 minutes avant de pouvoir effectuer le contrôle.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension est-elle entre 2,5 VCC et 4,0 VCC ?

La tension est-elle entre 2,5 VCC et 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la pompe de gavage du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de la pompe de gavage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter au moins 2 minutes.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche de RETOUR de pompe de gavage de carburant au niveau du port du connecteur ECM de faisceau moteur.

Remarque : Le contact doit être mis pendant plus de 2 minutes avant de pouvoir effectuer le contrôle.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension est-elle entre 2,5 VCC et 4,0 VCC ?

La tension est-elle entre 2,5 VCC et 4,0 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?

Code de défaut 2265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2266 - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2266 actif ?
ETAPE 2. | Contrôler la pompe de gavage de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2265 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2266 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2265 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2266 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?

Code de défaut 2266 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe de gavage de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?

Code de défaut 2265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pompe de gavage de carburant sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?

Code de défaut 2266 actif ?
OUI NON

Une pompe de gavage de carburant endommagée a été détectée.

Remplacer la pompe de gavage de carburant.

Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?

Code de défaut 2265 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 inactif ?

Code de défaut 2266 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2271 - Circuit de position de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISF2.8 CM2220 E | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Contrôler les codes de défauts. | Code de défaut 2271 actif ?
ETAPE 2. | Contrôler le capteur de position de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2272 actif et code de défaut 2271 inactif ?
 | ETAPE 2C. Contrôler le circuit de retour et d'alimentation de tension de capteur. Contrôler la réponse du circuit. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2271 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI NON

Diagnostiquer le code de défaut 386.

 Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 actif ?

Code de défaut 2271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de position de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Placer un fil cavalier entre la broche de retour de capteur de position de soupape EGR et la broche de signal de capteur de position de soupape EGR au niveau du connecteur de soupape EGR du faisceau moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif et code de défaut 2271 inactif ?

Code de défaut 2272 actif et code de défaut 2271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau moteur.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de capteur de position de soupape EGR et la broche de retour de capteur de position de soupape EGR au niveau du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 actif ?

Code de défaut 2271 actif ?
OUI NON

Remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de capteur de position de soupape EGR et la broche de signal de capteur de position de soupape EGR au niveau du connecteur moteur ECM.

  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif et code de défaut 2271 inactif ?

Code de défaut 2272 actif et code de défaut 2271 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 actif ?

Code de défaut 2271 actif ?
OUI NON

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension d'alimentation et de retour de capteur de position de soupape EGR au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 actif ?

Code de défaut 2271 actif ?
OUI NON

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2272 - Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISF2.8 CM2220 E | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2271 actif et code de défaut 2272 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2272 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON

Diagnostiquer le code de défaut 352.

 Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner pendant une minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de position de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 actif et code de défaut 2272 inactif ?

Code de défaut 2271 actif et code de défaut 2272 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau moteur.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de capteur de position de soupape EGR et la broche de retour de capteur de position de soupape EGR au niveau du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI NON

Remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 actif et code de défaut 2272 inactif ?

Code de défaut 2271 actif et code de défaut 2272 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI NON

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de tension d'alimentation et de retour de capteur de position de soupape EGR au niveau de l'ECM.

  • Mesurer la tension entre la broche d'alimentation +5 VCC de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI NON

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2311 - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler la soupape d'actionneur de pompe à carburant. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une anomalie de fonctionnement intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Vérifier si l'actionneur de pompe à carburant est branché sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 actif ou comptes inactifs élevés ?

Code de défaut 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance de faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et la pompe à carburant.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant et le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une anomalie de fonctionnement intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une anomalie de fonctionnement ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2347 - Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2634, 2449 ou 2387 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 295 ou 2973 actif ?
ETAPE 2. | Contrôler les relevés de capteur. |
 | ETAPE 2A. Contrôler la précision du capteur de pression d'air ambiant. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 mm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 2B. Contrôler la précision du capteur de pression du collecteur d'admission. | Le relevé de pression du collecteur d'admission est-il inférieur à 10 mm Hg [4 in Hg] ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2634, 2449 ou 2387 actif ?

Code de défaut 2634, 2449 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 295 ou 2973 actif ?

Code de défaut 295 ou 2973 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur.

Etape guidée 2A - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression d'air barométrique à la pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 mm Hg [4 in Hg] de la pression barométrique locale ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique d'air.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la précision du capteur de pression du collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de pression du collecteur d'admission sans que le moteur ne fonctionne :

Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?

Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2351 - Circuit de commande de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISF2.8 CM2220 E | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de moteur EGR. | Code de défaut 2351 actif ?
ETAPE 2. | Contrôler le circuit et la soupape EGR. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse dans le moteur de soupape EGR. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2351 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2351 actif ?

Code de défaut 2351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse dans le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le moteur de soupape EGR.

  • Mesurer la résistance entre la broche de signal (+) de moteur de soupape EGR et la masse de bloc-moteur.
  • Mesurer la résistance entre la broche de signal (-) de moteur de soupape EGR et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le faisceau moteur de la soupape EGR

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le faisceau moteur de la soupape EGR

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2351 inactif ?

Code de défaut 2351 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2352 - Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISF2.8 CM2220 E | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2352 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le circuit de moteur de soupape EGR. | Moins de 15 ohms ?
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le moteur de soupape EGR. |
 | ETAPE 2B-2. Rechercher tout circuit ouvert dans le faisceau moteur. |
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit avec une source de tension. | Moins de 1,5 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2352 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2352 actif ?

Code de défaut 2352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le circuit de moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape EGR sur le faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le circuit de moteur de soupape EGR.

  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR et la broche de signal (-) de moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 15 ohms ?

Moins de 15 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B-1

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le moteur de soupape EGR.

  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR et la broche de signal (-) de moteur de soupape EGR au niveau du connecteur de soupape EGR.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 15 ohms ?

Moins de 15 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la soupape EGR.

Remplacer l'ensemble de soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 2B-2

Aller à 4A

Etape guidée 2B-2 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau moteur de la soupape EGR.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la broche de signal (+) de moteur de soupape EGR au niveau du connecteur de moteur de soupape EGR du faisceau moteur.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la broche de signal (-) de moteur de soupape EGR au niveau du connecteur de moteur de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur, les broches ou l'ECM présentant une détérioration.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit avec une source de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le faisceau moteur de la soupape EGR.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit avec une source de tension.

  • Mesurer la tension entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Utiliser la procédure suivante pour les informations d'utilisation du multimètre.

Se reporter à la Procédure 019-359 au Chapitre 19.

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
Pas de réparation

Un court-circuit à la tension a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le faisceau moteur de la soupape EGR.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2352 inactif ?

Code de défaut 2352 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2357 - Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 011-050 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2272 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts de capteur de position de soupape EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2357 actif ?
OUI NON

Diagnostiquer le code de défaut 2272 avant le code de défaut 2357.

 Pas de réparation

Arborescence de diagnostic du code de défaut 2272

Passer à 2A

Etape guidée 2 - Contrôler le circuit de la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré, broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Couper le contact pendant 10 secondes.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?

Code de défaut 1896 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

Remplacer l'ensemble de soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de la soupape EGR.

Etape guidée 3A - Surveiller la position de la soupape EGR.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2357 devient-il actif après 1 minute ?

Le code de défaut 2357 devient-il actif après 1 minute ?
OUI NON

Remplacer l'ensemble de soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

La restriction dans la soupape EGR a été éliminée. Aucune réparation n'est nécessaire.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.
  • Se reporter à la Procédure 014-013 au chapitre des procédures associées.

Action

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

Une dégradation progressive du système d'après-traitement peut s'être produite. Le système d'après-traitement doit être inspecté en vue de sa réutilisation.

  • Se reporter à la Procédure 014-013 au chapitre des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le composant d'après-traitement endommagé. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2363 (usage intensif) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Frein moteur | Se reporter à la procédure 020-024 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le circuit de signal de solénoïde de frein moteur N° 2. |
 | ETAPE 1A. Contrôler la tension de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 5,0 VCC ?
 | ETAPE 1B. Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler la tension de diagnostic au niveau de l'ECM. | Plus de 5,0 VCC ?
ETAPE 2. | Contrôler le faisceau de câblage de frein moteur et les solénoïdes. |
 | ETAPE 2A. Rechercher tout court-circuit sur la masse. | Plus de 5 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse dans le faisceau de câblage de frein moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit à la masse sur les solénoïdes de frein. | Plus de 5 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le circuit de signal de solénoïde de frein moteur N° 2.

Etape guidée 1A - Contrôler la tension de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de diagnostic.

  • En utilisant un multimètre, mesurer la tension entre la broche de signal de solénoïde de frein moteur N° 2 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5,0 VCC ?

Plus de 5,0 VCC
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler la tension de diagnostic au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de diagnostic.

  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du port ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5,0 VCC ?

Plus de 5,0 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage de frein moteur et les solénoïdes.

Etape guidée 2A - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur de frein moteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches ou la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 5 ohms ?

Plus de 5 ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse dans le faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Se reporter à la procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde N° 2.

Action

Rechercher un faisceau avec un pincement ou une abrasion ou des zones avec un court-circuit à la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur de frein moteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches ou la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau de câblage de frein moteur.

Se reporter à la procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un court-circuit à la masse sur les solénoïdes de frein.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde N° 2.

Action

Contrôler la résistance du solénoïde.

  • En utilisant un multimètre, mesurer la résistance entre la broche de borne de solénoïde et la masse de bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches ou la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 5 ohms ?

Plus de 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-024 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2363 (moyenne puissance) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2363 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 3,75 VCC ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2363 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 actif ou multiples comptes inactifs ?

Code de défaut 2363 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de solénoïde de frein moteur N° 2 du connecteur traversant sur le boîtier de culbuteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déposer le faisceau de cavalier de frein moteur entre le connecteur traversant et le solénoïde de frein moteur.

Action

Inspecter le faisceau de cavalier de frein moteur interne à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

  • Se reporter à la Procédure 019-361 au Chapitre 19.
SMALL | MEDIUM | LARGE

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit à la masse sur les solénoïdes de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 2 et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 5 ohms ?

Plus de 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

  • Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 100k ohms ?

Moins de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 inactif ?

Code de défaut 2363 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2367 (usage intensif) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Frein moteur | Se reporter à la procédure 020-024 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de frein moteur et les solénoïdes. |
 | ETAPE 1A. Inspecter les broches des connecteurs. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert | Entre 5 et 15 ohms ?
 | ETAPE 1C. Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert. | Moins de 5 ohms ?
 | ETAPE 1D. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Rechercher tout circuit ouvert. | Plus de 5,0 VCC ?
 | ETAPE 2B. Inspecter les broches de connecteur de faisceau moteur et d'ECM. | Broches sales ou endommagées
 | ETAPE 2C. Contrôler la tension de diagnostic au niveau de l'ECM. | Plus de 5,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver les codes de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le faisceau de frein moteur et les solénoïdes.

Etape guidée 1A - Inspecter les broches des connecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.

Action

Inspecter les broches du connecteur du frein moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler le faisceau de frein moteur et le solénoïde à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur de frein moteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le faisceau de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF). Déposer le couvercle de culbuteur de moteur.
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 2.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de solénoïde de frein moteur N° 2 du connecteur de frein moteur et la broche de connecteur de solénoïde.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF). Déposer le couvercle de culbuteur de moteur.
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • En utilisant un multimètre, mesurer la résistance entre la broche de borne de solénoïde de frein moteur et la masse du bloc-moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-024 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • En utilisant un multimètre, mesurer la tension entre la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur de faisceau d'actionneur interne du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler la tension de diagnostic au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de diagnostic.

  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du port ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 5,0 VCC ?

Plus de 5,0 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • En utilisant un multimètre, mesurer la résistance du fil de signal de solénoïde de frein moteur N° 2 entre le connecteur ECM et le connecteur de frein moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche de signal de solénoïde de frein moteur N° 2 dans le connecteur ECM et toutes les autres broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 1A

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2367 (moyenne puissance) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2367 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2367 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2367 actif ou multiples comptes inactifs ?

Code de défaut 2367 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Réparation terminée

Etape guidée 2 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

  • Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

  • Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le moteur.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2367 inactif ?

Code de défaut 2367 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Appeler pour demander l'autorisation de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2369 - Circuit de pilote de frein moteur (d'échappement) - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2369 inactif ?
ETAPE 2. | Contrôler le relevé et le circuit de frein d'échappement. |
 | ETAPE 2A. Inspecter les connexions électriques et le relais de frein d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2371 actif et code de défaut 2369 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2369 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et du faisceau électrique OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2369 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2369 inactif ?

Code de défaut 2369 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relevé et le circuit de frein d'échappement.

Etape guidée 2A - Inspecter les connexions électriques et le relais de frein d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de frein d'échappement du faisceau OEM.

Action

Inspecter les connexions de relais de frein d'échappement et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de frein d'échappement du faisceau moteur.
  • Mettre le contact. Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2371 actif et code de défaut 2369 inactif ?

Code de défaut 2371 actif et code de défaut 2369 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de frein d'échappement au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2369 actif ?

Code de défaut 2369 actif ?
OUI NON

Un relais de frein d'échappement en dysfonctionnement a été détecté.

Remplacer le relais de frein d'échappement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de frein d'échappement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse

  • Mesurer la résistance entre la broche de signal de relais de frein d'échappement dans le connecteur ECM de faisceau OEM et la masse.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal de relais de frein d'échappement a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF). Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de frein d'échappement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais de frein d'échappement dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal de frein d'échappement a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2369 inactif ?

Code de défaut 2369 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2371 - Circuit de pilote de frein moteur (d'échappement) - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN ISF3.8 CM2220 | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2371 inactif ?
ETAPE 2. | Contrôler le relevé et le circuit de frein d'échappement. |
 | ETAPE 2A. Inspecter les connexions électriques et le relais de frein d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de frein d'échappement. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de frein d'échappement, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de relais de frein d'échappement. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2371 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2371 inactif ?

Code de défaut 2371 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le relevé et le circuit de frein d'échappement.

Etape guidée 2A - Inspecter les connexions électriques et le relais de frein d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de frein d'échappement du faisceau OEM.

Action

Inspecter les connexions de relais de frein d'échappement et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de frein d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de frein d'échappement du faisceau OEM.

Action

Contrôler la résistance du relais de frein d'échappement.

  • Mesurer la résistance entre la broche de signal de frein d'échappement et la broche de retour de frein d'échappement au niveau du relais de frein d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de frein d'échappement.

Remplacer le relais de frein d'échappement.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de frein d'échappement, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de frein d'échappement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de tension de frein d'échappement.

  • Mesurer la tension entre la broche de SIGNAL de relais de frein d'échappement et la broche de RETOUR de relais de frein d'échappement au niveau du connecteur de relais de frein d'échappement du faisceau OEM.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de relais de frein d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de frein d'échappement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de frein d'échappement au niveau du connecteur de relais de frein d'échappement et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de frein d'échappement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de frein d'échappement du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de frein d'échappement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de frein d'échappement a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le frein d'échappement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais de frein d'échappement dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de frein d'échappement a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2371 inactif ?

Code de défaut 2371 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2387 - Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Turbocompresseur | Se reporter à la procédure 010-033 | ISL8.9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL8.9 CM2150 SN | 4022190
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2387 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable. | L'actionneur a-t-il été déposé ou remplacé ?
 | ETAPE 1C. Rechercher des fuites de pression de suralimentation. | Fuite de système de post-refroidissement trouvée ?
 | ETAPE 1D. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur de turbocompresseur à géométrie variable. | L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | En utilisant la jauge d'engrenage de secteur, déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 au chapitre 10.
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2387 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2387 actif ou comptes inactifs élevés ?

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable.

Conditions

Non applicable

Action

Rechercher des remplacements précédents.

  • Déterminer si l'actionneur a été déposé ou remplacé et si le code de défaut 2387 est actif.

L'actionneur a-t-il été déposé ou remplacé ?

L'actionneur a-t-il été déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher des fuites de pression de suralimentation.

Conditions

  • Non applicable

Action

Inspecter le système de post-refroidissement (CAC) à la recherche de fuites.

  • Contrôler le post-refroidissement (CAC) à la recherche de fuites ou de fissures.
  • Contrôler les flexibles et les colliers de post-refroidissement à la recherche de fuites.
  • Contrôler la tuyauterie de post-refroidissement à la recherche de fissures ou d'autres détériorations.

Fuite de système de post-refroidissement trouvée ?

Fuite de système de post-refroidissement trouvée ?
OUI NON

Réparer ou remplacer le composant provoquant des fuites de système de post-refroidissement.

 Pas de réparation

Aller à 3A

Aller à 1D

Etape guidée 1D - Vérifier la restriction à l'échappement.

Conditions

  • Installer un dépressiomètre dans le système d'échappement.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température d'admission de réduction catalytique sélective d'après-traitement et installer la jauge de pression dans le port de capteur de température.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?

La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
OUI NON

Inspecter la tuyauterie d'échappement à la recherche de détérioration. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Rechercher un engrenage d'entraînement cassé sur l'actionneur de turbocompresseur à géométrie variable.

SMALL | MEDIUM | LARGE

L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?

L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur de turbocompresseur à géométrie variable.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

En utilisant la jauge d'engrenage de secteur, déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 au chapitre 10.

En utilisant la jauge d'engrenage de secteur, déterminer si le mouvement de gicleur répond aux exigences de la Procédure 010-134 au chapitre 10.
OUI NON

Un actionneur de turbocompresseur à géométrie variable endommagé a été détecté.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2398 - Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, ET ISD6.7 CM2150 SN | 4022188
Module de commande électronique | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2398 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 249 et 256. | Code de défaut 249 ou 256 actif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 256 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 249 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 256 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2398 inactif ?

Code de défaut 2398 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts 249 et 256.

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 ou 256 actif ?

Code de défaut 249 ou 256 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de câblage
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?

Code de défaut 249 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée - 2C Contrôler la réponse du circuit

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'air ambiant et la broche de retour de capteur de température d'air ambiant au niveau du connecteur de capteur de température d'air ambiant du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?

Code de défaut 256 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température d'air ambiant a été détecté.

Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3Contrôlerl'ECMetlefaisceaumoteur. -

Etape guidée - 3A Inspecter l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de câblage
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée - 3B Contrôler la réponse du circuit

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?

Code de défaut 249 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée - 3C Contrôler la réponse du circuit

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'air ambiant et la broche de retour de capteur de température d'air ambiant au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?

Code de défaut 256 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée - 4A Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée - 4B Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2634 - Contrôleur d'actionneur de turbocompresseur à géométrie variable - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 1A. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable. | L'actionneur a-t-il été déposé ou remplacé ?
 | ETAPE 1B. Contrôler l'actionneur de turbocompresseur à géométrie variable. | L'actionneur de turbocompresseur à géométrie variable est-il déposé du turbocompresseur et le contact est-il mis ?
 | ETAPE 1C. Déconnecter et connecter le connecteur d'actionneur de turbocompresseur à géométrie variable. | Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur de turbocompresseur à géométrie variable ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 1A - Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des remplacements précédents.

  • Déterminer si l'actionneur a été déposé ou remplacé et si le code de défaut 2449 est actif.

L'actionneur a-t-il été déposé ou remplacé ?

L'actionneur a-t-il été déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Non applicable

Action

Vérifier si l'installation de l'actionneur de turbocompresseur à géométrie variable est correcte.

L'actionneur de turbocompresseur à géométrie variable est-il déposé du turbocompresseur et le contact est-il mis ?

L'actionneur de turbocompresseur à géométrie variable est-il déposé du turbocompresseur et le contact est-il mis ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Déconnecter et connecter le connecteur d'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Non applicable

Action

Si l'actionneur de turbocompresseur à géométrie variable est déposé du turbocompresseur et le contact est mis avec le faisceau de câblage connecté à l'actionneur de turbocompresseur à géométrie variable, le code de défaut 2634 est actif. Suivre les procédures ci-dessous :

  • Clé de contact en position marche (ON).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur et le connecter.

REMARQUE : Le code de défaut 2636 est actif provisoirement lorsque l'actionneur de turbocompresseur est déconnecté.

Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur de turbocompresseur à géométrie variable ?

Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur de turbocompresseur à géométrie variable ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un actionneur de turbocompresseur à géométrie variable endommagé a été détecté.

Remplacer l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2636 - Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 2636 inactif ?
ETAPE 2. | Contrôler le circuit et l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur l'actionneur VGT. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie d'actionneur VGT. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données AJ1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 110 à 130 ohm ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 inactif ?

Code de défaut 2636 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter au code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de broches et de connecteur de composant. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur d'actionneur VGT ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie d'actionneur VGT et le circuit de retour de tension de batterie d'actionneur VGT au niveau du connecteur de faisceau de câblage d'actionneur VGT.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie d'actionneur VGT

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie d'actionneur VGT du connecteur de faisceau de câblage moteur et la masse du bloc-moteur.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de broches et de connecteur de composant. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie d'actionneur VGT.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie d'actionneur VGT.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage d'actionneur VGT et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage d'actionneur VGT et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant endommagé.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant endommagé.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT.

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

110 à 130 ohm ?

110 à 130 ohm ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2771 - Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220 AN | 4022178
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 AN | 4021704
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2150 SN | 4022190
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISM11 CM876 SN | 4022196
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISZ13 CM2150 | 4022133

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif | Code de défaut 2771 inactif ?
ETAPE 2. | Contrôler le circuit du capteur NOx de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3A-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3A-2. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-2. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-3. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-4. Contrôler la résistance de terminaison J1939. |
 | ETAPE 3B-5. Contrôler les codes de défauts. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2771 inactif ?

Code de défaut 2771 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les instructions d'utilisation d'un multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.
SMALL | MEDIUM | LARGE

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2CVérifiersilesréglagesdeparamètresréglablessontcorrects. -

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2DVérifiersilecapteurNOxdesortied'après-traitementestcorrect. -

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la nomenclature du moteur.

REMARQUE : le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 3A-1

Aller à 4A

Etape guidée 3A-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Le fil d'alimentation électrique du capteur NOx de sortie d'après-traitement contient un fusible de 20 A. Ce fusible se trouve dans le faisceau OEM.

  • Inspecter le fusible OEM pour vérifier s'il est bien installé ou s'il a sauté.
SMALL | MEDIUM | LARGE

Le fusible est-il correctement installé ou a-t-il été remplacé ?

Le fusible est-il correctement installé ou a-t-il été remplacé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3A-2 - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation (+) du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage ou au schéma de circuit pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert dans le circuit de retour de batterie OEM du capteur NOx de sortie d'après-traitement a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Un circuit ouvert dans le circuit d'alimentation de batterie OEM du capteur NOx de sortie d'après-traitement a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-4

Aller à 4A

Etape guidée - 3B-4 Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement.

50 à 70 ohm ?

50 à 70 ohm ?
OUI NON
Pas de réparation

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM.

Se reporter au manuel d'entretien OEM.

Aller à 3B-5

Aller à 4A

Etape guidée 3B-5 - Contrôler les codes de défauts.

Conditions

  • Couper le contact (OFF).
  • Brancher le faisceau OEM sur le connecteur ECM
  • Connecter le capteur NOx de sortie d'après-traitement au faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2771 actif ?

Code de défaut 2771 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2772 (à assistance à l'air) - NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL8.9 CM2150 SN | 4022190
Restriction d'échappement | Se reporter à la procédure 011-009 | ISM11 CM876 SN | 4022196
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISL8.9 CM2150 SN | 4022190
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISM11 CM876 SN | 4022196
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISL8.9 CM2150 SN | 4022190
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
 | ETAPE 1C. Contrôler les cas inactifs du code de défaut 1682. | Des comptes inactifs récents du code du défaut 1682 n'ayant pas été traités sont-ils présents ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher toute fuite externe du système de fluide d'échappement diesel. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Inspecter les conduites de fluide d'échappement diesel. | Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?
 | ETAPE 2C. Inspecter les conduites d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'alimentation d'air OEM est-elle correctement attachée à l'unité de dosage de fluide d'échappement diesel ?
 | ETAPE 2D. Inspecter le gicleur d'après-traitement. | Détection de gicleur d'après-traitement bouché ou restreint ?
 | ETAPE 2E. Rechercher toute contamination dans le réservoir de fluide d'échappement diesel. | Le fluide d'échappement diesel est-il contaminé ou dilué ?
 | ETAPE 2F. Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
 | ETAPE 2G. Contrôler la contre-pression d'échappement. | La contre-pression d'échappement est-elle conforme aux spécifications de test ?
 | ETAPE 2H. Contrôler le pot catalytique SCR d'après-traitement. | Le pot catalytique SCR est-il présent, intact et sans vibration lorsqu'il est incliné ou déplacé ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Effectuer les étapes de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Diagnostiquer les autres codes de défauts actifs en premier.
  • Tous les autres codes de défauts actifs doivent être résolus avant de suivre cette arborescence de diagnostic.
  • Rechercher toute plainte de performance.
  • Diagnostiquer toute plainte de performance relative à une fumée ou à des ratés en premier.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les éléments suivants doivent être contrôlés ou vérifiés avant de poursuivre :

  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application. Se reporter à Carburants pour moteurs Cummins® (bulletin N° 3379001).
  • Vérifier que le moteur fonctionne avec du gazole à très faible teneur en soufre (10 ppm en Europe et 50 ppm en Chine).
  • Confirmer que le numéro de pièce de pot catalytique est correct pour la nomenclature des pièces (CPL).
  • Confirmer et vérifier que la qualité du fluide d'échappement diesel est correcte pour l'application. Se reporter à Réduction catalytique sélective Fleetguard® - Spécifications de fluide d'échappement diesel, Bulletin 4021566.
  • Confirmer que le capteur NOx de sortie d'après-traitement portant le numéro de pièce correct est installé.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la dégradation et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 1C

Réparation terminée.

Etape guidée 1C - Contrôler les cas inactifs du code de défaut 1682.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour :

contrôler les cas inactifs du code de défaut 1682 dans l'ECM.

  • Rechercher spécifiquement un ou plusieurs comptes inactifs du code de défaut 1682 dans les 50 heures de fonctionnement moteur suivant l'établissement de ce code de défaut.

Des comptes inactifs récents du code du défaut 1682 n'ayant pas été traités sont-ils présents ?

Des comptes inactifs récents du code du défaut 1682 n'ayant pas été traités sont-ils présents ?
OUI NON

Diagnostiquer le code de défaut 1682 avant de reprendre cette arborescence de diagnostic de code de défaut.

 Pas de réparation

Arborescence de diagnostic de code de défaut 1682.

Aller à 2A

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher toute fuite externe du système de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le système d'après-traitement.

  • Inspecter les conduites de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel à la recherche de fuites externes.

Des fuites externes sont-elles détectées dans le système ?

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les conduites de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les conduites de fluide d'échappement diesel.

  • Rechercher des noeuds, des obstructions et/ou des restrictions des conduites de fluide d'échappement diesel.

Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?

Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?
OUI NON

Réparer ou remplacer les conduites de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter les conduites d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite d'alimentation d'air OEM attachée à l'unité de dosage de fluide d'échappement diesel.

  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air.
  • Contrôler le filtre à air de l'unité de dosage de fluide d'échappement diesel.
  • Contrôler la pression d'air du véhicule. (Se reporter aux spécifications de l'OEM.)
  • Contrôler que le filtre à air de l'unité de dosage de fluide d'échappement diesel est alimenté du système d'air régulé du véhicule.

L'alimentation d'air OEM est-elle correctement attachée à l'unité de dosage de fluide d'échappement diesel ?

L'alimentation d'air OEM est-elle correctement attachée à l'unité de dosage de fluide d'échappement diesel ?
OUI NON
Pas de réparation

Corriger la connexion d'alimentation d'air OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter le gicleur d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le gicleur d'après-traitement. Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Action

Rechercher des obstructions ou restrictions dans le gicleur d'après-traitement.

Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Détection de gicleur d'après-traitement bouché ou restreint ?

Détection de gicleur d'après-traitement bouché ou restreint ?
OUI NON

Nettoyer ou remplacer le gicleur d'après-traitement.

Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Rechercher toute contamination dans le réservoir de fluide d'échappement diesel.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination dans le réservoir de fluide d'échappement diesel.

  • S'assurer que le fluide d'échappement diesel n'a pas été dilué et que le mélange est correct.
  • Confirmer et vérifier que la qualité du fluide d'échappement diesel est correcte pour l'application. Se reporter à Réduction catalytique sélective Fleetguard® - Spécifications de fluide d'échappement diesel, Bulletin 4021566.

Le fluide d'échappement diesel est-il contaminé ou dilué ?

Le fluide d'échappement diesel est-il contaminé ou dilué ?
OUI NON

Déposer et nettoyer le réservoir de fluide d'échappement diesel.

 Pas de réparation

Aller à 3A

Aller à 2F

Etape guidée 2F - Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel et le test de cliquetis de solénoïde d'air de doseur de fluide d'échappement diesel, qui se trouvent sous Test de diagnostic d'après-traitement.

Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

REMARQUE : Le gicleur d'après-traitement doit être déposé et placé dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. S'assurer que le gicleur d'après-traitement n'est pas bouché et que le fluide d'échappement diesel s'écoule à travers tous les trous.

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Aller à 2G

Aller à 3A

Etape guidée 2G - Contrôler la contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la restriction d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La contre-pression d'échappement est-elle conforme aux spécifications de test ?

La contre-pression d'échappement est-elle conforme aux spécifications de test ?
OUI NON
Pas de réparation

Remplacer le pot catalytique SCR d'après-traitement.

  • Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 2H

Aller à 3A

Etape guidée 2H - Contrôler le pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que le pot catalytique SCR est présent dans le flux d'échappement.

Déposer le pot catalytique SCR d'après-traitement.

  • Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Inspecter le pot catalytique SCR d'après-traitement. Si on peut entendre le claquement de parties desserrées du pot catalytique lorsque le pot catalytique est incliné ou déplacé, le pot catalytique SCR d'après-traitement est défaillant.

Le pot catalytique SCR est-il présent, intact et sans vibration lorsqu'il est incliné ou déplacé ?

Le pot catalytique SCR est-il présent, intact et sans vibration lorsqu'il est incliné ou déplacé ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel.

  • Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Remplacer le pot catalytique SCR d'après-traitement.

  • Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2772 (sans air) - NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISF2.8 CM2220 AN | 4022178
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISF3.8 CM2220 AN | 4021704
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220 AN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher toute fuite externe du système de fluide d'échappement diesel. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Inspecter les conduites de fluide d'échappement diesel. | Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?
 | ETAPE 2C. Inspecter la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Obstruction ou restriction détectée de la soupape de dosage de fluide d'échappement diesel d'après-traitement ?
 | ETAPE 2D. Rechercher toute contamination dans le réservoir de fluide d'échappement diesel. | Le fluide d'échappement diesel est-il contaminé ou dilué ?
 | ETAPE 2E. Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'unité de dosage de fluide d'échappement diesel d'après-traitement fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Effectuer les étapes de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Diagnostiquer les autres codes de défauts actifs en premier.
  • Tous les autres codes de défauts actifs doivent être résolus avant de suivre cette arborescence de diagnostic.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les éléments suivants doivent être contrôlés ou vérifiés avant de poursuivre :

  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application. Se reporter à Carburants pour moteurs Cummins® (bulletin N° 3379001).
  • Vérifier que le moteur fonctionne avec du gazole à très faible teneur en soufre (10 ppm en Europe et 50 ppm en Chine)
  • Confirmer que le numéro de pièce de pot catalytique est correct pour la nomenclature des pièces (CPL).
  • Confirmer et vérifier que la qualité du fluide d'échappement diesel est correcte pour l'application. Se reporter à Réduction catalytique sélective Fleetguard® - Spécifications de fluide d'échappement diesel, Bulletin 4021566.
  • Confirmer que le capteur NOx de sortie d'après-traitement portant le numéro de pièce correct est installé.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la dégradation et s'assurer que la plainte n'est plus présente après la réparation.

REMARQUE : Du gazole à forte teneur en soufre peut encrasser le pot catalytique SCR et augmenter le NOx. Remplacer le gazole par du carburant ULSD et faire fonctionner le moteur aux "Conditions d'effacement du code de défaut" qui se trouvent dans la partie récapitulative de la procédure de diagnostic pour désactiver ce code de défaut. Si le code de défaut 2773 devient actif, remplacer le pot catalytique SCR d'après-traitement à cause d'une détérioration par un mauvais gazole.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher toute fuite externe du système de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le système d'après-traitement.

  • Inspecter les conduites de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel à la recherche de fuites externes.

Des fuites externes sont-elles détectées dans le système ?

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les conduites de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les conduites de fluide d'échappement diesel.

  • Rechercher des noeuds, des obstructions et/ou des restrictions des conduites de fluide d'échappement diesel.

Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?

Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?
OUI NON

Réparer ou remplacer les conduites de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Action

Inspecter la soupape de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute obstruction ou restriction.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Obstruction ou restriction détectée de la soupape de dosage de fluide d'échappement diesel d'après-traitement ?

Obstruction ou restriction détectée de la soupape de dosage de fluide d'échappement diesel d'après-traitement ?
OUI NON

Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute contamination dans le réservoir de fluide d'échappement diesel.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination dans le réservoir de fluide d'échappement diesel.

  • S'assurer que le fluide d'échappement diesel n'a pas été dilué et que le mélange est correct.
  • Confirmer et vérifier que la qualité du fluide d'échappement diesel est correcte pour l'application. Se reporter à Réduction catalytique sélective Fleetguard® - Spécifications de fluide d'échappement diesel, Bulletin 4021566.

Le fluide d'échappement diesel est-il contaminé ou dilué ?

Le fluide d'échappement diesel est-il contaminé ou dilué ?
OUI NON

Déposer et nettoyer le réservoir de fluide d'échappement diesel.

 Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

REMARQUE : La soupape de dosage de fluide d'échappement diesel doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. S'assurer que l'unité de dosage de fluide d'échappement diesel n'est pas bouchée et que le fluide d'échappement diesel s'écoule par tous les trous.

L'unité de dosage de fluide d'échappement diesel d'après-traitement fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de dosage de fluide d'échappement diesel d'après-traitement fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON

Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Le code ECM actuel et le numéro actuel de révision dans l'ECM se trouvent en utilisant l'outil d'entretien électronique INSITE™. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Code de défaut 2773 (à assistance à l'air) - NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL8.9 CM2150 SN | 4022190
Restriction d'échappement | Se reporter à la procédure 011-009 | ISM11 CM876 SN | 4022196
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISL8.9 CM2150 SN | 4022190
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISM11 CM876 SN | 4022196
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISL8.9 CM2150 SN | 4022190
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs ou présence de plaintes de performance ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
 | ETAPE 1C. Contrôler les cas inactifs du code de défaut 1682. | Des comptes inactifs récents du code du défaut 1682 n'ayant pas été traités sont-ils présents ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher toute fuite externe du système de fluide d'échappement diesel. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Inspecter les conduites de fluide d'échappement diesel. | Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?
 | ETAPE 2C. Inspecter les conduites d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'alimentation d'air OEM est-elle correctement attachée à l'unité de dosage de fluide d'échappement diesel ?
 | ETAPE 2D. Inspecter le gicleur d'après-traitement. | Détection de gicleur d'après-traitement bouché ou restreint ?
 | ETAPE 2E. Rechercher toute contamination dans le réservoir de fluide d'échappement diesel. | Le fluide d'échappement diesel est-il contaminé ou dilué ?
 | ETAPE 2F. Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
 | ETAPE 2G. Contrôler la contre-pression d'échappement. | La contre-pression d'échappement est-elle conforme aux spécifications de test ?
 | ETAPE 2H. Contrôler le pot catalytique SCR d'après-traitement. | Le pot catalytique SCR est-il présent, intact et sans vibration lorsqu'il est incliné ou déplacé ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Effectuer les étapes de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Diagnostiquer les autres codes de défauts actifs en premier.
  • Tous les autres codes de défauts actifs doivent être résolus avant de suivre cette arborescence de diagnostic.
  • Rechercher toute plainte de performance
  • Diagnostiquer toute plainte de performance relative à une fumée ou à des ratés en premier.

Codes de défauts actifs ou présence de plaintes de performance ?

Codes de défauts actifs ou présence de plaintes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les éléments suivants doivent être contrôlés ou vérifiés avant de poursuivre :

  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application. Se reporter à Carburants pour moteurs Cummins® (bulletin N° 3379001).
  • Vérifier que le moteur fonctionne avec du gazole à très faible teneur en soufre (10 ppm en Europe et 50 ppm en Chine).
  • Confirmer que le numéro de pièce de pot catalytique est correct pour la nomenclature des pièces (CPL).
  • Confirmer et vérifier que la qualité de la solution de fluide d'échappement diesel est correcte pour l'application. Se reporter à Réduction catalytique sélective Fleetguard® - Spécifications de fluide d'échappement diesel, Bulletin 4021566.
  • Confirmer que le capteur NOx de sortie d'après-traitement portant le numéro de pièce correct est installé.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la dégradation et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 1C

Réparation terminée.

Etape guidée 1C - Contrôler les cas inactifs du code de défaut 1682.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 1682 dans l'ECM.

  • Rechercher spécifiquement un ou plusieurs comptes inactifs du code de défaut 1682 dans les 50 heures de fonctionnement moteur suivant l'établissement de ce code de défaut.

Des comptes inactifs récents du code du défaut 1682 n'ayant pas été traités sont-ils présents ?

Des comptes inactifs récents du code du défaut 1682 n'ayant pas été traités sont-ils présents ?
OUI NON

Diagnostiquer le code de défaut 1682 avant de reprendre cette arborescence de diagnostic de code de défaut.

 Pas de réparation

Arborescence de diagnostic de code de défaut 1682.

Aller à 2A

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher toute fuite externe du système de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le système d'après-traitement.

  • Inspecter les conduites de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel à la recherche de fuites externes.

Des fuites externes sont-elles détectées dans le système ?

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les conduites de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les conduites de fluide d'échappement diesel.

  • Rechercher des noeuds, des obstructions et/ou des restrictions des conduites de fluide d'échappement diesel.

Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?

Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?
OUI NON

Réparer ou remplacer les conduites de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter les conduites d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite d'alimentation d'air OEM attachée à l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air.
  • Contrôler le filtre à air de l'unité de dosage de fluide d'échappement diesel.
  • Contrôler la pression d'air du véhicule. (Se reporter aux spécifications de l'OEM.)
  • Contrôler que le filtre à air de l'unité de dosage de fluide d'échappement diesel est alimenté du système d'air régulé du véhicule.

L'alimentation d'air OEM est-elle correctement attachée à l'unité de dosage de fluide d'échappement diesel ?

L'alimentation d'air OEM est-elle correctement attachée à l'unité de dosage de fluide d'échappement diesel ?
OUI NON
Pas de réparation

Corriger la connexion d'alimentation d'air OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter le gicleur d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le gicleur d'après-traitement. Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Action

Rechercher des obstructions ou restrictions dans le gicleur d'après-traitement.

Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Détection de gicleur d'après-traitement bouché ou restreint ?

Détection de gicleur d'après-traitement bouché ou restreint ?
OUI NON

Nettoyer ou remplacer le gicleur d'après-traitement.

Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Rechercher toute contamination dans le réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination dans le réservoir de fluide d'échappement diesel.

  • S'assurer que le fluide d'échappement diesel n'a pas été dilué et que le mélange est correct.
  • Confirmer et vérifier que la qualité de la solution de fluide d'échappement diesel est correcte pour l'application. Se reporter à Réduction catalytique sélective Fleetguard® - Spécifications de fluide d'échappement diesel, Bulletin 4021566.

Le fluide d'échappement diesel est-il contaminé ou dilué ?

Le fluide d'échappement diesel est-il contaminé ou dilué ?
OUI NON

Déposer et nettoyer le réservoir de fluide d'échappement diesel.

 Pas de réparation

Aller à 3A

Aller à 2F

Etape guidée 2F - Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel et le test de cliquetis de solénoïde d'air de doseur de fluide d'échappement diesel, qui se trouvent sous Tests de diagnostic ECM.

Utiliser un manuel d'entretien moteur applicable pour les instructions et les critères de réussite/échec. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées. .

Remarque : Le gicleur d'après-traitement doit être déposé et placé dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. S'assurer que le gicleur d'après-traitement n'est pas bouché et que le fluide d'échappement diesel s'écoule à travers tous les trous.

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Aller à 2G

Aller à 3A

Etape guidée 2G - Contrôler la contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la restriction d'échappement.

  • Se reporter à la procédure 011-009 dans le Tableau des procédures associées.

La contre-pression d'échappement est-elle conforme aux spécifications de test ?

La contre-pression d'échappement est-elle conforme aux spécifications de test ?
OUI NON
Pas de réparation

Remplacer le pot catalytique SCR d'après-traitement.

  • Se reporter à la procédure 011-036 dans le Tableau des procédures associées.

Aller à 2H

Aller à 3A

Etape guidée 2H - Contrôler le pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que le pot catalytique SCR est présent dans le flux d'échappement.

Déposer le pot catalytique SCR d'après-traitement.

  • Se reporter à la procédure 011-036 dans le Tableau des procédures associées.

Inspecter le pot catalytique SCR d'après-traitement. Si on peut entendre le claquement de parties desserrées du pot catalytique lorsque le pot catalytique est incliné ou déplacé, le pot catalytique SCR d'après-traitement est défaillant.

Le pot catalytique SCR est-il présent, intact et sans vibration lorsqu'il est incliné ou déplacé ?

Le pot catalytique SCR est-il présent, intact et sans vibration lorsqu'il est incliné ou déplacé ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel.

  • Se reporter à la procédure 019-440 dans le Tableau des procédures associées.

Remplacer le pot catalytique SCR d'après-traitement.

  • Se reporter à la procédure 011-036 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2773 (sans air) - NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISF2.8 CM2220 AN | 4022178
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220 AN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher toute fuite externe du système de fluide d'échappement diesel. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Inspecter les conduites de fluide d'échappement diesel. | Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?
 | ETAPE 2C. Inspecter la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Obstruction ou restriction détectée de la soupape de dosage de fluide d'échappement diesel d'après-traitement ?
 | ETAPE 2D. Rechercher toute contamination dans le réservoir de fluide d'échappement diesel. | Le fluide d'échappement diesel est-il contaminé ou dilué ?
 | ETAPE 2E. Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Effectuer les étapes de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Diagnostiquer les autres codes de défauts actifs en premier.
  • Tous les autres codes de défauts actifs doivent être résolus avant de suivre cette arborescence de diagnostic.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les éléments suivants doivent être contrôlés ou vérifiés avant de poursuivre :

  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application. Utiliser le bulletin d'entretien des carburants pour les moteurs Cummins®. Se reporter au bulletin N° 3379001.
  • Vérifier que le moteur fonctionne avec du gazole à très faible teneur en soufre (10 ppm en Europe et 50 ppm en Chine)
  • Confirmer que le numéro de pièce de pot catalytique est correct pour la nomenclature des pièces (CPL).
  • Confirmer et vérifier que la qualité de la solution de fluide d'échappement diesel est correcte pour l'application. Utiliser les spécifications de Réduction catalytique sélective Fleetguard® - fluide d'échappement diesel. Se reporter au bulletin N° 4021566.
  • Confirmer que le capteur NOx de sortie d'après-traitement portant le numéro de pièce correct est installé.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la dégradation et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher toute fuite externe du système de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le système d'après-traitement.

  • Inspecter les conduites de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel à la recherche de fuites externes.

Des fuites externes sont-elles détectées dans le système ?

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les conduites de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les conduites de fluide d'échappement diesel.

  • Rechercher des noeuds, des obstructions ou d'autres restrictions des conduites de fluide d'échappement diesel.

Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?

Des conduites de fluide d'échappement diesel bouchées ou restreintes ont-elles été détectées ?
OUI NON

Réparer ou remplacer les conduites de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Action

Inspecter la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Obstruction ou restriction détectée de la soupape de dosage de fluide d'échappement diesel d'après-traitement ?

Obstruction ou restriction détectée de la soupape de dosage de fluide d'échappement diesel d'après-traitement ?
OUI NON

Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute contamination dans le réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que le fluide d'échappement diesel n'a pas été dilué et que le mélange est correct.

Confirmer et vérifier que la qualité du fluide d'échappement diesel est correcte pour l'application. Utiliser les spécifications de Réduction catalytique sélective Fleetguard® - fluide d'échappement diesel. Se reporter au bulletin N° 4021566.

Le fluide d'échappement diesel est-il contaminé ou dilué ?

Le fluide d'échappement diesel est-il contaminé ou dilué ?
OUI NON

Déposer et nettoyer le réservoir de fluide d'échappement diesel.

Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

Mettre la clé de contact en position de marche (ON).

Brancher l'outil d'entretien électronique INSITE™.

Action

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de fluide d'échappement diesel doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. S'assurer que la soupape de dosage de fluide d'échappement diesel n'est pas bouchée et que le fluide d'échappement diesel s'écoule par tous les trous.

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON

Remplacer le pot catalytique SCR d'après-traitement.

  • Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Remplacer l'unité de dosage de fluide d'échappement diesel.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF2.8 CM2220 AN | 4022178
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISL8.9 CM2150 SN | 4022190
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISM11 CM876 SN | 4022196
Post-refroidissement | Se reporter à la procédure 010-027 | ISF2.8 CM2220 AN | 4022178
Post-refroidissement | Se reporter à la procédure 010-027 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Post-refroidissement | Se reporter à la procédure 010-027 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Post-refroidissement | Se reporter à la procédure 010-027 | ISL8.9 CM2150 SN | 4022190
Post-refroidissement | Se reporter à la procédure 010-027 | ISM11 CM876 SN | 4022196
Restriction d'échappement | Se reporter à la procédure 011-009 | ISF2.8 CM2220 AN | 4022178
Restriction d'échappement | Se reporter à la procédure 011-009 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL8.9 CM2150 SN | 4022190
Restriction d'échappement | Se reporter à la procédure 011-009 | ISM11 CM876 SN | 4022196
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF2.8 CM2220 AN | 4022178
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISF2.8 CM2220 AN | 4022178
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, 687 ou 2345 actifs ou inactifs ?
ETAPE 2. | Contrôler le capteur de pression barométrique. |
 | ETAPE 2A. Vérifier la précision du capteur. | Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier la précision du capteur. | Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à moins de 77 mm Hg [3 in-Hg] de la pression barométrique locale ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 5. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 5A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 5B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 5C. Rechercher une restriction de de post-refroidissement (CAC). | La pression différentielle dans le post-refroidissement est-elle aux spécifications ?
ETAPE 6. | Contrôler le capteur de vitesse de turbocompresseur. |
 | ETAPE 6A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 6B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
ETAPE 7. | Vérifier la restriction à l'échappement. |
 | ETAPE 7A. Contrôler le système d'échappement à la recherche de toute restriction. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, 687 ou 2345 actifs ou inactifs ?

Cas élevés de codes de défauts 122, 123, 221, 222, 295, 687 ou 2345 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées pour les spécifications.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 3A

Aller à 8A

Etape guidée 3 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 3B

Etape guidée 3B - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur arrêté.

Action

Avec le contact mis et le moteur arrêté, les relevés de pression de collecteur d'admission et de pression barométrique doivent correspondre.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission au relevé de pression barométrique.

Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à moins de 77 mm Hg [3 in-Hg] de la pression barométrique locale ?

Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à moins de 77 mm Hg [3 in-Hg] de la pression barométrique locale ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détectée.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur. Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 8A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 5 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 5A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Moteur en fonctionnement.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 5B

Etape guidée 5B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 8A

Aller à 5C

Etape guidée 5C - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

La pression différentielle dans le post-refroidissement est-elle aux spécifications ?

La pression différentielle dans le post-refroidissement est-elle aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler le capteur de vitesse de turbocompresseur.

Etape guidée 6A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

N'effectuer cette étape que si le moteur est équipé d'un capteur de régime de turbocompresseur. Inspecter le turbocompresseur ou se reporter au schéma de câblage moteur pour déterminer si le moteur a un capteur de régime de turbocompresseur. Si aucun capteur n'est présent, sauter l'étape 7.

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 6B

Etape guidée 6B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance de capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 7A

Aller à 8A

Etape guidée 7 - Contrôler le système d'échappement à la recherche de toute restriction.

Etape guidée 7A - Vérifier la restriction à l'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la restriction à l'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 2976 - Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2976 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2976 actif ?

Code de défaut 2976 actif ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Utiliser la procédure suivante pour les systèmes de dosage SCR à assistance à l'air. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les systèmes de dosage SCR sans air. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3142 - Circuit de capteur de température d'entrée SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 AN | 4022178
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2220 AN | 4021704
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISL8.9 CM2150 SN | 4022190
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3142 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée SCR. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée SCR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3143 actif et code de défaut 3142 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3142 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3143 actif et code de défaut 3142 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3142 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 inactif ?

Code de défaut 3142 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée SCR.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée SCR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'entrée SCR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température d'entrée SCR et la broche de retour de température d'entrée SCR au niveau du connecteur de capteur du faisceau moteur.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 3143 actif et code de défaut 3142 inactif ?

Code de défaut 3143 actif et code de défaut 3142 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de température d'entrée SCR au faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?

Code de défaut 3142 actif ?
OUI NON

Un capteur de température d'entrée SCR endommagé a été détecté.

Remplacer le capteur de température d'entrée SCR.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'entrée SCR et la broche de retour de capteur de température d'entrée SCR au niveau du connecteur ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 3143 actif et code de défaut 3142 inactif ?

Code de défaut 3143 actif et code de défaut 3142 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'entrée SCR du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'entrée SCR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée SCR du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'entrée SCR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée SCR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 inactif ?

Code de défaut 3142 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3143 - Circuit de capteur de température d'entrée SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 AN | 4022178
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2220 AN | 4021704
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISL8.9 CM2150 SN | 4022190
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3143 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée SCR. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée SCR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3142 actif et code de défaut 3143 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3143 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3142 actif et code de défaut 3143 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3143 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 inactif ?

Code de défaut 3143 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée SCR.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée SCR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'entrée de pot catalytique SCR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif et code de défaut 3143 inactif ?

Code de défaut 3142 actif et code de défaut 3143 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de température d'entrée SCR au faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 actif ?

Code de défaut 3143 actif ?
OUI NON

Remplacer le capteur de température d'entrée SCR.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif et code de défaut 3143 inactif ?

Code de défaut 3142 actif et code de défaut 3143 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée SCR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée SCR dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 inactif ?

Code de défaut 3143 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3144 - Température d'entrée SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 AN | 4022178
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2220 AN | 4021704
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISL8.9 CM2150 SN | 4022190
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 3142 ou 3143. | Code de défaut 3142 ou 3143 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée SCR. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée SCR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
ETAPE 4. | Vérifier la réparation. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température d'entrée SCR et de sortie SCR sont-ils à 14°C [25°F] l'un de l'autre ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 3142 ou 3143.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 ou 3143 actif ?

Code de défaut 3142 ou 3143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3142 ou 3143.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée SCR.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée SCR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'entrée SCR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'entrée SCR du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • La température du liquide de refroidissement du moteur doit être supérieure à 60°C [140°F].

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?

Code de défaut 3142 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'entrée SCR.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • La température du liquide de refroidissement du moteur doit être supérieure à 60°C [140°F].

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?

Code de défaut 3142 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

  • Comparer le relevé de l'outil d'entretien électronique INSITE™ à la température d'entrée et à la température de sortie de catalyseur.

Les relevés de température d'entrée SCR et de sortie SCR sont-ils à 14°C [25°F] l'un de l'autre ?

Les relevés de température d'entrée SCR et de sortie SCR sont-ils à 14°C [25°F] l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3145 - Température de gaz d'admission SCR d'après-traitement - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 3142 ou 3143. | Code de défaut 3142 ou 3143 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'admission SCR d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de gaz d'admission SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3143 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3143 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 3142 ou 3143.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 ou 3143 actif ?

Code de défaut 3142 ou 3143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3142 ou 3143.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de gaz d'admission SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de gaz d'admission SCR d'après-traitement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de gaz d'admission SCR d'après-traitement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de gaz d'admission SCR d'après-traitement du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?

Code de défaut 3142 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de gaz d'admission SCR d'après-traitement du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de gaz d'admission SCR d'après-traitement et la broche de retour de température d'entrée de pot catalytique SCR au niveau du connecteur de température de gaz d'admission SCR d'après-traitement du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 actif ?

Code de défaut 3143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?

Code de défaut 3142 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de pot catalytique SCR et la broche de retour de capteur de température d'entrée de pot catalytique SCR au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 actif ?

Code de défaut 3143 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3146 - Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 AN | 4022178
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2220 AN | 4021704
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISL8.9 CM2150 SN | 4022190
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3146 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie SCR. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de sortie SCR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3147 actif et code de défaut 3146 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3146 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3147 actif et code de défaut 3146 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3146 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 inactif ?

Code de défaut 3146 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie SCR.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de sortie SCR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de sortie SCR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de sortie SCR et la broche de retour de température de sortie SCR au niveau du connecteur de capteur du faisceau moteur.

  • Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 3147 actif et code de défaut 3146 inactif ?

Code de défaut 3147 actif et code de défaut 3146 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de sortie SCR au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif ?

Code de défaut 3146 actif ?
OUI NON

Un capteur de température de sortie SCR endommagé a été détecté.

Remplacer le capteur de température de sortie SCR.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de sortie SCR et la broche de retour de capteur de température de sortie SCR au niveau du connecteur ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 3147 actif et code de défaut 3146 inactif ?

Code de défaut 3147 actif et code de défaut 3146 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de sortie SCR du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de sortie SCR de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie SCR du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de sortie SCR de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie SCR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Effectuer la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 inactif ?

Code de défaut 3146 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3147 - Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Etalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Etalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Etalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Etalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 AN | 4022178
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2220 AN | 4021704
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISL8.9 CM2150 SN | 4022190
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3147 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie SCR. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de sortie SCR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3146 actif et code de défaut 3147 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3147 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3146 actif et code de défaut 3147 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3147 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 inactif ?

Code de défaut 3147 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie SCR.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de sortie SCR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de sortie SCR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif et code de défaut 3147 inactif ?

Code de défaut 3146 actif et code de défaut 3147 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de température de sortie SCR au faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 actif ?

Code de défaut 3147 actif ?
OUI NON

Remplacer le capteur de température de sortie SCR.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif et code de défaut 3147 inactif ?

Code de défaut 3146 actif et code de défaut 3147 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie SCR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température de sortie SCR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie SCR dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 inactif ?

Code de défaut 3147 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3149 - Température de gaz de sortie SCR d'après-traitement - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 3146 ou 3147 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz de sortie SCR d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique SCR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3146 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3147 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3146 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3147 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 ou 3147 actif ?

Code de défaut 3146 ou 3147 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3146 ou 3147.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz de sortie SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de gaz de sortie SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de gaz de sortie SCR d'après-traitement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de gaz de sortie SCR d'après-traitement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de gaz de sortie SCR d'après-traitement du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif ?

Code de défaut 3146 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de gaz de sortie SCR d'après-traitement du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de sortie de pot catalytique SCR et la broche de retour de température de sortie de pot catalytique SCR au niveau du connecteur de température de sortie de pot catalytique SCR du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 actif ?

Code de défaut 3147 actif ?
OUI NON

Remplacer le capteur de température de gaz de sortie SCR d'après-traitement.

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif ?

Code de défaut 3146 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de sortie de pot catalytique SCR et la broche de retour de capteur de température de sortie de pot catalytique SCR au niveau du connecteur ECM.

Code de défaut 3147 actif ?

Code de défaut 3147 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3237 (assistance à l'air) - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3237 inactif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3238 actif et code de défaut 3237 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du relais du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1. | Code de défaut 3237 actif ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1. |
 | ETAPE 3A. Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite N° 1 de faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit de retour de relais de réchauffeur de conduite N° 1 de faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Contrôler la résistance du circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3237 inactif ?

Code de défaut 3237 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et toutes les autres broches dans le faisceau OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et toutes les autres broches dans le faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau OEM.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 (broche 85) et la broche d'alimentation de relais de réchauffeur de conduite N° 1 (broche 86) au niveau du connecteur de faisceau de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.
  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3238 actif et code de défaut 3237 inactif ?

Code de défaut 3238 actif et code de défaut 3237 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du relais du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Conditions

  • Couper le contact (OFF).
  • Connecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Arrêter le moteur et répéter ce processus à nouveau pour permettre d'achever tous les contrôles de diagnostic.

Code de défaut 3237 actif ?

Code de défaut 3237 actif ?
OUI NON

Un circuit ouvert a été détecté dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Etape guidée 3A - Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau OEM.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les connexions de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, les connecteurs endommagés ou les broches endommagées, dans la mesure du possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite N° 1 de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau OEM
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du connecteur ECM de faisceau OEM et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 (broche 86) au niveau du connecteur de relais de réchauffeur de conduite N° 1.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de relais de réchauffeur de conduite N° 1 de faisceau OEM.

  • Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de retour de relais de réchauffeur de conduite N° 1 de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau OEM
  • Débrancher le connecteur du faisceau OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du connecteur ECM de faisceau OEM et la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 (broche 85) au niveau du connecteur de relais de réchauffeur de conduite N° 1.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de relais de réchauffeur de conduite N° 1 de faisceau OEM.

  • Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la résistance du circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Connecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au faisceau OEM.

Action

Contrôler la résistance du circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du connecteur ECM de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON

Un court-circuit a été détecté dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1. Se reporter au manuel d'entretien OEM.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Code de défaut 3237 (sans air) - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3237 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1. | Plus de 2 ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3237 inactif ?

Code de défaut 3237 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de relais de réchauffeur de conduite de réactif catalytique SCR et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 1 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 2 ohms ?

Plus de 2 ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 ou la résistance du réchauffeur de conduite N° 1 est trop basse.

Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et toutes les autres broches du connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

  • Se reporter à la procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3238 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3238 inactif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1. |
 | ETAPE 3A. Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3238 inactif ?

Code de défaut 3238 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et toutes les autres broches dans le faisceau OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et toutes les autres broches dans le faisceau OEM

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Etape guidée 3A - Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau OEM.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les connexions de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du faisceau OEM et la masse.
  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3239 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3239 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2. | Plus de 2 ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3239 inactif ?

Code de défaut 3239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 2 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2.

Se reporter au schéma de circuit et à un schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 2 ohms ?

Plus de 2 ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 ou la résistance du réchauffeur de conduite N° 2 est trop basse.

Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et toutes les autres broches du connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit et à un schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3258 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3258 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel. | Codes de défauts 3562, 3563 ou 3564 actifs ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3237 actif et code de défaut 3258 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3258 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3258 inactif ?

Code de défaut 3258 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent (procédure 019-362)

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3562, 3563 ou 3564 actifs ?

Codes de défauts 3562, 3563 ou 3564 actifs ?
OUI NON

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3258, 3261 et 3425 tous actifs ?

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Cela peut être provoqué par :

  • Côté commutateur du relais de réchauffeur de conduite bloqué en position ouverte
  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite (si équipé)
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le composant endommagé.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de réchauffeur de système de doseur de fluide d'échappement diesel pour activer manuellement le réchauffeur de conduite N° 1.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3237 actif et code de défaut 3258 inactif ?

Code de défaut 3237 actif et code de défaut 3258 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Arrêter le moteur et répéter ce processus une fois de plus pour permettre d'achever tous les contrôles de diagnostic.

Code de défaut 3258 actif ?

Code de défaut 3258 actif ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1.

Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement entre la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 et la broche 87 du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du connecteur de faisceau de contrôleur à 86 broches et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du connecteur de réchauffeur de conduite N° 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 au niveau du collecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à la masse sur le fil de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3261 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3261 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel. | Codes de défauts 3562, 3563 ou 3564 actifs ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3237 actif et code de défaut 3261 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3261 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3261 inactif ?

Code de défaut 3261 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent (procédure 019-362)

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3562, 3563 ou 3564 actifs ?

Codes de défauts 3562, 3563 ou 3564 actifs ?
OUI NON

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3258, 3261 et 3425 tous actifs ?

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Cela peut être provoqué par :

  • Côté commutateur du relais de réchauffeur de conduite bloqué en position ouverte
  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite (si équipé)
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de réchauffeur de système de doseur de fluide d'échappement diesel pour activer manuellement le réchauffeur de conduite N° 2.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3237 actif et code de défaut 3261 inactif ?

Code de défaut 3237 actif et code de défaut 3261 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Arrêter le moteur et répéter ce processus une fois de plus pour permettre d'achever tous les contrôles de diagnostic.

Code de défaut 3261 actif ?

Code de défaut 3261 actif ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2.

Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2.

Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement entre la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 et la broche 87 du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 au niveau du connecteur de faisceau de contrôleur à 86 broches et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 au niveau du connecteur de réchauffeur de conduite N° 2.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 2 au niveau du collecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à la masse sur le fil de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3382 - Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISF2.8 CM2220 E | 4022178
Soupape EGR | Se reporter à la procédure 011-022 | ISF2.8 CM2220 E | 4022178
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Capteur de débit d'air volumétrique | Se reporter à la procédure 019-460 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts de soupape EGR actifs. | Code de défaut 1228, 2271, 2272, 2351, 2352, ou 2357 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de l'actionneur d'accélérateur d'admission moteur. | Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?
 | ETAPE 1C. Rechercher des codes de défauts actifs du capteur de débit d'air volumétrique. | Code de défaut 356, 357 ou 358 actif ?
ETAPE 2. | Rechercher des fuites ou des restrictions du système EGR. |
 | ETAPE 2A. Rechercher toute fuite du système EGR. | Fuites détectées ?
 | ETAPE 2B. Rechercher toute restriction du tube de passage EGR. | Restriction ou détérioration du tube de passage EGR ?
 | ETAPE 2C. Rechercher toute restriction de la soupape EGR. | Restriction ou détérioration de la soupape EGR ?
 | ETAPE 2D. Rechercher toute restriction du refroidisseur EGR. | Restriction ou détérioration du refroidisseur EGR ?
ETAPE 3. | Contrôler le capteur de débit d'air volumétrique. |
 | ETAPE 3A. Vérifier le relevé du capteur de débit d'air volumétrique. | Le relevé du capteur de débit d'air volumétrique est-il entre -0,91 et 0,91 kg/mn [-2 et 2 lb/mn] ?
 | ETAPE 3B. Inspecter le capteur de débit d'air volumétrique et les broches de connecteur. | Broches de capteur et/ou de connecteur sales ou endommagées ?
ETAPE 4. | Inspecter le système d'admission d'air. |
 | ETAPE 4A. Rechercher toute fuite dans le système d'admission d'air. | Fuites trouvées dans le système d'admission d'air ?
 | ETAPE 4B. Contrôler l'état du filtre à air. | Le filtre à air est-il endommagé, restreint ou mal installé ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts de soupape EGR actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1228, 2271, 2272, 2351, 2352, ou 2357 actif ?

Code de défaut 1228, 2271, 2272, 2351, 2352, ou 2357 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs de l'actionneur d'accélérateur d'admission moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de l'actionneur d'accélérateur d'admission moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?

Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs du capteur de débit d'air volumétrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs du capteur de débit d'air volumétrique.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 356, 357 ou 358 actif ?

Code de défaut 356, 357 ou 358 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher des fuites ou des restrictions du système EGR.

Etape guidée 2A - Rechercher toute fuite du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système EGR.

  • Les fuites doivent se remarquer facilement par les traces de suie.

Fuites détectées ?

Fuites détectées ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute restriction du tube de passage EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction, tout noeud ou toute détérioration du tube de passage EGR.

  • Se reporter à la Procédure 011-025 dans le Tableau des procédures associées.

Restriction ou détérioration du tube de passage EGR ?

Restriction ou détérioration du tube de passage EGR ?
OUI NON

Eliminer la restriction ou remplacer le tube de passage EGR.

  • Se reporter à la Procédure 011-025 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher toute restriction de la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction de la soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Restriction ou détérioration de la soupape EGR ?

Restriction ou détérioration de la soupape EGR ?
OUI NON

Eliminer la restriction ou remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher toute restriction du refroidisseur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction du refroidisseur EGR.

  • Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Restriction ou détérioration du refroidisseur EGR ?

Restriction ou détérioration du refroidisseur EGR ?
OUI NON

Eliminer la restriction ou remplacer le refroidisseur EGR.

Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de débit d'air volumétrique

Etape guidée 3A - Vérifier le relevé du capteur de débit d'air volumétrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement.

Action

En utilisant l'outil d'entretien électronique, surveiller le relevé du capteur de débit d'air volumétrique.

  • Utiliser la fonction Moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ pour surveiller la valeur du débit d'air volumétrique lorsque le moteur ne fonctionne pas.

Le relevé du capteur de débit d'air volumétrique est-il entre -0,91 et 0,91 kg/mn [-2 et 2 lb/mn] ?

Le relevé du capteur de débit d'air volumétrique est-il entre -0,91 et 0,91 kg/mn [-2 et 2 lb/mn] ?
OUI NON
Pas de réparation

Remplacer le capteur de débit d'air volumétrique.

Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter le capteur de débit d'air volumétrique et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.

Action

Déposer le capteur de débit d'air volumétrique de son emplacement de montage.

  • Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Inspecter le corps et les composants de mesure de fil chauffé du capteur de débit d'air volumétrique à la recherche de ce qui suit :

  • Impuretés ou débris
  • Détérioration physique
  • Contamination par humidité ou huile.

Remarque : Le capteur de débit d'air volumétrique ne peut pas être nettoyé, et il doit être remplacé s'il est contaminé.

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de capteur et/ou de connecteur sales ou endommagées ?

Broches de capteur et/ou de connecteur sales ou endommagées ?
OUI NON

Remplacer le capteur de débit d'air volumétrique sale ou endommagé.

Réparer ou remplacer le connecteur de faisceau moteur endommagé.

Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Installer le capteur de débit d'air volumétrique.

Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le système d'admission d'air.

Etape guidée 4A - Rechercher toute fuite dans le système d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une fuite d'admission d'air entre le boîtier d'air et le collecteur d'admission.

  • Vérifier si tous les colliers de serrage et tous les connecteurs sont bien serrés.
  • Rechercher des tuyaux d'air déconnectés ou endommagés.
  • Effectuer un test de fuite pressurisée du système, dans la mesure du possible.

Fuites trouvées dans le système d'admission d'air ?

Fuites trouvées dans le système d'admission d'air ?
OUI NON

Réparer ou remplacer le ou les composants présentant une fuite.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler l'état du filtre à air

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction ou accumulation excessive dans le filtre à air d'admission.

  • Contrôler la jauge de surveillance de restriction de filtre, si elle est équipée.
  • Déposer le filtre, si nécessaire, et rechercher toute accumulation excessive de débris ou toute détérioration du tamis du filtre.
  • S'assurer que le filtre a été correctement installé.

Le filtre à air est-il endommagé, restreint ou mal installé ?

Le filtre à air est-il endommagé, restreint ou mal installé ?
OUI NON

Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3383 - Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISF2.8 CM2220 E | 4022178
Soupape EGR | Se reporter à la procédure 011-022 | ISF2.8 CM2220 E | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 E | 4022178
Capteur de débit d'air volumétrique | Se reporter à la procédure 019-460 | ISF2.8 CM2220 E | 4022178

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts de soupape EGR actifs. | Code de défaut 1895, 1896, 2357, ou 2774 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de l'actionneur d'accélérateur d'admission moteur. | Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?
 | ETAPE 1C. Rechercher des codes de défauts actifs du capteur de débit d'air volumétrique. | Code de défaut 356, 357 ou 358 actif ?
ETAPE 2. | Contrôler le système d'échappement et EGR. |
 | ETAPE 2A. Rechercher toute fuite du système EGR. | Fuites détectées ?
 | ETAPE 2B. Vérifier la restriction à l'échappement. | La restriction d'échappement dépasse-t-elle les spécifications de la Procédure 011-009 ?
ETAPE 3. | Contrôler le capteur de débit d'air volumétrique. |
 | ETAPE 3A. Vérifier le relevé du capteur de débit d'air volumétrique. | Le relevé du capteur de débit d'air volumétrique est-il entre -0,91 et 0,91 kg/mn [-2 et 2 lb/mn] ?
 | ETAPE 3B. Inspecter le capteur de débit d'air volumétrique et les broches de connecteur. | Broches de capteur et/ou de connecteur sales ou endommagées ?
ETAPE 4. | Inspecter le système d'admission d'air. |
 | ETAPE 4A. Fuites trouvées dans le système d'admission d'air ? |
 | ETAPE 4B. Contrôler l'état du filtre à air. | Le filtre à air est-il endommagé, restreint ou mal installé ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1228, 2271, 2272, 2351, 2352, ou 2357 actif ?

Code de défaut 1228, 2271, 2272, 2351, 2352, ou 2357 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs de l'actionneur d'accélérateur d'admission moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de l'actionneur d'accélérateur d'admission moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?

Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs du capteur de débit d'air volumétrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs du capteur de débit d'air volumétrique.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 356, 357 ou 358 actif ?

Code de défaut 356, 357 ou 358 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système d'échappement et EGR.

Etape guidée 2A - Rechercher toute fuite du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système EGR.

  • Les fuites doivent se remarquer facilement par les traces de suie.

Fuites détectées ?

Fuites détectées ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Vérifier la restriction à l'échappement.

Conditions

  • Installer un dépressiomètre dans le système d'échappement.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température d'admission SCR et installer la jauge de pression dans le port de capteur de température.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement dépasse-t-elle les spécifications de la Procédure 011-009 ?

La restriction d'échappement dépasse-t-elle les spécifications de la Procédure 011-009 ?
OUI NON

Si la pression d'échappement dépasse la spécification, rechercher toute dégradation de la tuyauterie d'échappement ou toute autre source de restriction. Se reporter aux instructions de réparation de l'OEM.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de débit d'air volumétrique.

Etape guidée 3A - Vérifier le relevé du capteur de débit d'air volumétrique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé du capteur de débit d'air volumétrique.

  • Utiliser la fonction Moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ pour surveiller la valeur du débit d'air volumétrique lorsque le moteur ne fonctionne pas.

Le relevé du capteur de débit d'air volumétrique est-il entre -0,91 et 0,91 kg/mn [-2 et 2 lb/mn] ?

Le relevé du capteur de débit d'air volumétrique est-il entre -0,91 et 0,91 kg/mn [-2 et 2 lb/mn] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter le capteur de débit d'air volumétrique et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.
  • Déconnecter le capteur de débit d'air volumétrique du connecteur de faisceau moteur.

Action

Déposer le capteur de débit d'air volumétrique de son emplacement de montage. (Capteur de débit d'air volumétrique) au chapitre 19.

  • Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Inspecter le corps et les composants de mesure de fil chauffé du capteur de débit d'air volumétrique à la recherche de ce qui suit :

  • Impuretés ou débris
  • Détérioration physique
  • Contamination par humidité ou huile.

REMARQUE : Le capteur de débit d'air volumétrique ne peut pas être nettoyé, et il doit être remplacé s'il est contaminé.

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches de capteur et/ou de connecteur sales ou endommagées ?

Broches de capteur et/ou de connecteur sales ou endommagées ?
OUI NON

Remplacer le capteur de débit d'air volumétrique sale ou endommagé

Réparer ou remplacer le connecteur de faisceau moteur endommagé.

Se reporter à la Procédure 019-460 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le système d'admission d'air

Etape guidée 4A - Rechercher toute fuite dans le système d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une fuite d'admission d'air entre le boîtier d'air et le collecteur d'admission.

  • Vérifier si tous les colliers de serrage et tous les connecteurs sont bien serrés
  • Rechercher des tuyaux d'air déconnectés ou endommagés
  • Effectuer un test de fuite pressurisée du système, dans la mesure du possible.

Fuites trouvées dans le système d'admission d'air ?

Fuites trouvées dans le système d'admission d'air ?
OUI NON

Réparer ou remplacer le ou les composants présentant une fuite.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler l'état du filtre à air

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction ou accumulation excessive dans le filtre à air d'admission.

  • Contrôler la jauge de surveillance de restriction de filtre, si elle est équipée.
  • Déposer le filtre, si nécessaire, et rechercher toute accumulation excessive de débris ou toute détérioration du tamis du filtre.
  • S'assurer que le filtre a été correctement installé.

Le filtre à air est-il endommagé, restreint ou mal installé ?

Le filtre à air est-il endommagé, restreint ou mal installé ?
OUI NON

Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM.

Remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées..

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3422 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3422 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3. | Plus de 2 ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3422 inactif ?

Code de défaut 3422 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 3 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 2 ohms ?

Plus de 2 ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 ou la résistance du réchauffeur de conduite N° 3 est trop basse.

Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et toutes les autres broches du connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3425 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3425 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel. | Codes de défauts 3562, 3563 ou 3564 actifs ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3237 actif et code de défaut 3425 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3425 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3425 inactif ?

Code de défaut 3425 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent (procédure 019-362)

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3562, 3563 ou 3564 actifs ?

Codes de défauts 3562, 3563 ou 3564 actifs ?
OUI NON

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3258, 3261 et 3425 tous actifs ?

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Cela peut être provoqué par :

  • Côté commutateur du relais de réchauffeur de conduite bloqué en position ouverte
  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite (si équipé)
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de réchauffeur de système de doseur de fluide d'échappement diesel pour activer manuellement le réchauffeur de conduite N° 3.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3237 actif et code de défaut 3425 inactif ?

Code de défaut 3237 actif et code de défaut 3425 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Arrêter le moteur et répéter ce processus une fois de plus pour permettre d'achever tous les contrôles de diagnostic.

Code de défaut 3425 actif ?

Code de défaut 3425 actif ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3.

Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3.

Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. .

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement entre la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 et la broche 87 du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 au niveau du connecteur de faisceau de contrôleur à 86 broches et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 au niveau du connecteur de réchauffeur de conduite N° 3.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3 au niveau du collecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à la masse sur le fil de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3426 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3426 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4. | Plus de 2 ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3426 inactif ?

Code de défaut 3426 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter l'unité de dosage de fluide d'échappement diesel d'après-traitement et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Plus de 2 ohms ?

Plus de 2 ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 ou la résistance du réchauffeur de conduite N° 4 est trop basse.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 et toutes les autres broches du connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - A Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - A Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3429 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3429 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3426 actif et code de défaut 3429 inactif ?
ETAPE 3. | Contrôler les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit de signal de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3429 inactif ?

Code de défaut 3429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent (procédure 019-362).

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter l'unité de dosage de fluide d'échappement diesel d'après-traitement et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 et la broche d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur de faisceau d'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour lire les codes de défauts.

REMARQUE : les codes de défauts 3561, 3579, et 3571 vont également être actifs.

Code de défaut 3426 actif et code de défaut 3429 inactif ?

Code de défaut 3426 actif et code de défaut 3429 inactif ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 qui est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter l'unité de dosage de fluide d'échappement diesel d'après-traitement et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit : Contrôler le capteur de pression dans le collecteur d'admission.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement entre la broche d'alimentation du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur d'unité de dosage et la broche d'alimentation du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur de faisceau de contrôleur à 86 broches.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement N° 4.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de signal de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement entre la broche de signal du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur d'unité de dosage et la broche de signal du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur de faisceau de contrôleur à 86 broches.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du collecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un court-circuit de broche à la masse sur le fil de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3548 - Unité de dosage de fluide d'échappement diesel d'après-traitement désamorcée - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISZ13 CM2150 | 4022133

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 3548 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1671, 1673, 1712, 3242, ou 3738 actif ?
ETAPE 2. | Rechercher toute fuite d'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 2A. Rechercher toute fuite d'unité de dosage de fluide d'échappement diesel. | Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?
ETAPE 3. | Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel. |
 | ETAPE 3A. Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel. | Détection de restriction, fuite ou détérioration de conduite d'alimentation, d'unité de dosage ou de connecteur de réservoir de fluide d'échappement diesel ?
 | ETAPE 3B. Rechercher tout blocage de la conduite d'alimentation de fluide d'échappement diesel. | Ecoulement d'air de la conduite d'alimentation de fluide d'échappement diesel ?
ETAPE 4. | Contrôler le système d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 4A. Contrôler le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel. | Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?
 | ETAPE 4B. Inspecter les conduites d'alimentation d'air sur l'unité de dosage de fluide d'échappement diesel. | L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?
ETAPE 5. | Rechercher les codes de défaut actifs |
 | ETAPE 5A. Vérifier l'opération d'amorçage de l'unité de dosage et rechercher des codes de défauts actifs | Code de défaut 3548 actif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3548 actif ?

Code de défaut 3548 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 6A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1671, 1673, 1712, 3242, ou 3738 actif ?

Code de défaut 1671, 1673, 1712, 3242, ou 3738 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite d'unité de dosage de fluide d'échappement diesel.

Etape guidée 2A - Rechercher toute fuite d'unité de dosage de fluide d'échappement diesel.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Laisser le gicleur d'après-traitement installé.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Remarque : il faut faire attention en déposant la conduite de fluide d'échappement diesel du gicleur d'après-traitement, car il peut rester de la pression dans la conduite.

Surveiller visuellement l'opération d'amorçage d'unité de dosage de fluide d'échappement diesel.

  • Le système essaye de s'amorcer pendant 12 minutes après le démarrage du moteur (se reporter au chapitre de présentation du code de défaut pour plus de détails).
  • Surveiller la sortie de conduite d'alimentation de gicleur d'après-traitement pendant la tentative d'amorçage du système.

Remarque : une petite quantité de flux de fluide d'échappement diesel au démarrage initial est acceptable.

Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?

Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?
OUI NON

Il a été détecté une détérioration de l'unité de dosage de fluide d'échappement diesel. Remplacer l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel.

Etape guidée 3A - Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Nettoyer la face avant de l'unité de dosage DEF et des connecteurs de conduite DEF avec de l'eau chaude et/ou un détergent doux.
  • Déconnecter la conduite d'alimentation de fluide d'échappement diesel du réservoir de fluide d'échappement diesel.
  • Déconnecter la conduite d'alimentation de fluide d'échappement diesel de l'unité de dosage.

Action

Inspecter la conduite d'alimentation de fluide d'échappement diesel, le raccord de l'unité de dosage, et le raccord du réservoir de fluide d'échappement diesel à la recherche de ce qui suit :

  • Restriction, fuite ou détérioration de la conduite d'alimentation de fluide d'échappement diesel.
  • Restriction, fuite ou détérioration du raccord de réservoir de fluide d'échappement diesel.
  • Restriction, fuite ou détérioration du raccord d'entrée d'unité de dosage de fluide d'échappement diesel.

Remarque : Le raccord entré d'unité de dosage de fluide d'échappement diesel est muni d'une crépine intégrale. Il peut être nécessaire de déposer ce raccord pour rechercher un blocage et il peut être nécessaire de le nettoyer en conséquence.

Détection de restriction, fuite ou détérioration de conduite d'alimentation, d'unité de dosage ou de connecteur de réservoir de fluide d'échappement diesel ?

Détection de restriction, fuite ou détérioration de conduite d'alimentation, d'unité de dosage ou de connecteur de réservoir de fluide d'échappement diesel ?
OUI NON

Réparer ou remplacer les raccords, les conduites et/ou le connecteur qui sont endommagés.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout blocage de la conduite d'alimentation de fluide d'échappement diesel.

Conditions

  • Conduite d'alimentation de fluide d'échappement diesel déconnectée du réservoir
  • Conduite d'alimentation de fluide d'échappement diesel déconnectée de l'unité de dosage

Action

Rechercher tout blocage de la conduite d'alimentation de fluide d'échappement diesel.

  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation pour s'assurer d'un écoulement libre.

Ecoulement d'air de la conduite d'alimentation de fluide d'échappement diesel ?

Ecoulement d'air de la conduite d'alimentation de fluide d'échappement diesel ?
OUI NON
Pas de réparation

Il a été détecté un blocage de la conduite d'alimentation de fluide d'échappement diesel. Réparer ou remplacer la conduite d'alimentation.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel.

Etape guidée 4A - Contrôler le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que les bouteilles d'air du véhicule sont pleines.

Action

Contrôler le solénoïde.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde d'air de pompe de doseur de fluide d'échappement diesel dans le menu de Tests de diagnostic d'ECM.
  • Vérifier si le fonctionnement du solénoïde est correct.
  • Pendant que le test est en cours, le solénoïde doit cliquer et un flux d'air doit être ressenti à la sortie de la conduite de gicleur d'après-traitement.

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Inspecter les conduites d'alimentation d'air sur l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Mettre le contact (ON)
  • S'assurer que les bouteilles d'air du véhicule sont pleines.

Action

Inspecter la conduite d'alimentation d'air OEM attachée à l'unité de dosage de fluide d'échappement diesel.

  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air.
  • Contrôler le filtre à air de l'unité de dosage de fluide d'échappement diesel à la recherche de toute contamination par de l'eau ou de l'huile excessive du système d'air comprimé du véhicule.
  • S'assurer qu'une alimentation d'air propre d'une pression d'air d'au moins 517 kPa [75 psi] est présente à l'unité de dosage de fluide d'échappement diesel, en aval du filtre à air.

La plupart des véhicules sont équipés d'un filtre à air en ligne dans la conduite d'air avant l'unité de dosage de fluide d'échappement diesel. Un filtre à air en ligne bouché ou restreint peut provoquer une faible pression d'air sur l'unité de dosage de fluide d'échappement diesel.

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Corriger la connexion d'alimentation ou l'alimentation d'air OEM.

Se reporter au manuel d'entretien OEM.

Aller à 6A

Aller à 5A

Etape guidée 5 - Rechercher les codes de défaut actifs

Etape guidée 5A - Vérifier l'opération d'amorçage de l'unité de dosage et rechercher des codes de défauts actifs

Conditions

  • Couper le contact (OFF).
  • Connecter tous les composants
  • Démarrer le moteur et le faire tourner au ralenti.

Action

S'assurer que l'unité de dosage de fluide d'échappement diesel a été amorcée avec succès et qu'elle est dans l'état de dosage.

  • L'unité de dosage de fluide d'échappement diesel ne passe dans l'état de dosage que lorsque l'amorçage est réussi et le solénoïde d'air cesse de cliquer.
  • L'unité de dosage de fluide d'échappement diesel essaye de s'amorcer pendant 12 minutes.
  • Si l'amorçage échoue, la pompe d'unité de dosage s'arrête, et le paramètre "Etat d'unité de dosage de fluide d'échappement diesel d'après-traitement" au chapitre Moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ indique OFF.

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Code de défaut 3548 actif ?

  • Code de défaut 3548 actif ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3557 - Contrôleur de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3557 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3557 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3557 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Résistance supérieure à 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3557 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?

Code de défaut 3557 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteurs de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et de capteur de pression de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : les codes de défauts 3429, 3561, 3571, et 3577 vont être actifs.

Code de défaut 3557 actif ?

Code de défaut 3557 actif ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur à 86 broches et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le contrôleur ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, 3576 et 3579 vont également être actifs.

Code de défaut 3557 actif ?

Code de défaut 3557 actif ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation 5 V de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches et toutes les autres broches dans le connecteur à 86 broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans la ligne d'alimentation 5 V du capteur de pression de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?

Code de défaut 3557 actif ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3569 (à assistance à l'air) - Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISL8.9 CM2150 SN | 4022190
Gicleur d'après-traitement | Se reporter à la procédure 011-040 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3569 (à assistance à l'air) actif ?
ETAPE 2. | Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel. |
 | ETAPE 2A. Contrôler les raccords et la conduite d'alimentation de gicleur de fluide d'échappement diesel. | Détection d'une détérioration ou d'une restriction du connecteur d'unité de dosage ou de la conduite de fluide d'échappement diesel ?
 | ETAPE 2B. Rechercher tout blocage de la conduite d'alimentation de gicleur de fluide d'échappement diesel. | Ecoulement d'air de la conduite d'alimentation de gicleur de fluide d'échappement diesel ?
ETAPE 3. | Inspecter le gicleur d'après-traitement. |
 | ETAPE 3A. Inspecter le gicleur d'après-traitement. | Détection de gicleur d'après-traitement bouché ou restreint ?
ETAPE 4. | Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel. |
 | ETAPE 4A. Effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel avec l'outil d'entretien électronique INSITE™. | L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3569 (à assistance à l'air) actif ?

Code de défaut 3569 (à assistance à l'air) actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel.

Etape guidée 2A - Contrôler les raccords et la conduite d'alimentation de gicleur de fluide d'échappement diesel.

Conditions

  • Nettoyer la face avant de l'unité de dosage de fluide d'échappement diesel et des connecteurs de conduite de fluide d'échappement diesel avec de l'eau chaude ou un détergent doux.
  • Déconnecter la conduite d'alimentation de gicleur de fluide d'échappement diesel du gicleur d'après-traitement
  • Déconnecter la conduite d'alimentation de gicleur de fluide d'échappement diesel de l'unité de dosage.

Action

Inspecter la conduite d'alimentation de gicleur de fluide d'échappement diesel et le raccord d'unité de dosage à la recherche de ce qui suit:

  • Restriction ou détérioration de la conduite d'alimentation de gicleur de fluide d'échappement diesel
  • Restriction ou détérioration du raccord d'unité de dosage de fluide d'échappement diesel.

Détection d'une détérioration ou d'une restriction du connecteur d'unité de dosage ou de la conduite de fluide d'échappement diesel ?

Détection d'une détérioration ou d'une restriction du connecteur d'unité de dosage ou de la conduite de fluide d'échappement diesel ?
OUI NON

Réparer ou remplacer les raccords, les conduites et/ou le connecteur qui sont endommagés.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout blocage de la conduite d'alimentation de gicleur de fluide d'échappement diesel.

Conditions

  • Déconnecter la conduite d'alimentation de gicleur de fluide d'échappement diesel du gicleur d'après-traitement
  • Déconnecter la conduite d'alimentation de gicleur de fluide d'échappement diesel de l'unité de dosage.

Action

Rechercher tout blocage de la conduite d'alimentation de gicleur de fluide d'échappement diesel.

  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation de gicleur pour s'assurer d'un écoulement libre.

Ecoulement d'air de la conduite d'alimentation de gicleur de fluide d'échappement diesel ?

Ecoulement d'air de la conduite d'alimentation de gicleur de fluide d'échappement diesel ?
OUI NON
Pas de réparation

Il a été détecté un blocage de la conduite d'alimentation de gicleur de fluide d'échappement diesel. Réparer ou remplacer la conduite d'alimentation de gicleur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Inspecter le gicleur d'après-traitement.

Etape guidée 3A - Inspecter le gicleur d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le gicleur d'après-traitement. Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Action

Rechercher un blocage ou des obstructions dans le gicleur d'après-traitement.

  • Inspecter le gicleur d'après-traitement. Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Détection de gicleur d'après-traitement bouché ou restreint ?

Détection de gicleur d'après-traitement bouché ou restreint ?
OUI NON

Nettoyer ou remplacer le gicleur d'après-traitement. Se reporter à la Procédure 011-040 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel.

Etape guidée 4A - Effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.
  • S'assurer que le fluide d'échappement diesel est injecté à travers le gicleur d'après-traitement dans l'état de dosage.
  • S'assurer que le profil de pulvérisation à la sortie du gicleur d'après-traitement est un brouillard fin et que le fluide d'échappement diesel s'écoule de tous les trous de gicleur

Remarque : Le gicleur d'après-traitement doit avoir été chauffé dans l'échappement avant la dépose. Déposer le gicleur d'après-traitement et le placer dans un verre gradué de plus de 200 ml [6,8 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. L'arborescence de diagnostic doit être complètement suivie avant de terminer ce test.

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3569 (sans air) - Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220 AN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3569 actif ou plus de deux comptes inactifs ?
ETAPE 2. | Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Contrôler la conduite d'alimentation de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Conduite d'alimentation de la soupape de dosage de fluide d'échappement diesel bloquée ou restreinte ?
ETAPE 3. | Contrôler la soupape de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Rechercher tout blocage de la soupape de dosage de fluide d'échappement diesel. | La soupape de dosage de fluide d'échappement diesel présente-t-elle des signes de blocage ou de restriction ?
 | ETAPE 3B. Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement. | Le volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de la pompe de dosage est-il aux spécifications décrites dans la Procédure 011-058 et la soupape de dosage de fluide d'échappement diesel présente-t-elle un profil de pulvérisation uniforme ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3569 actif ou plus de deux comptes inactifs ?

Code de défaut 3569 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Il a été détecté un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement

Etape guidée 2A - Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les trois raccords et conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Rechercher toute connexion desserrée ou fuite des raccords et des connecteurs de retour, d'alimentation de soupape de dosage et d'alimentation d'unité de dosage.
  • Déconnecter les connecteurs de retour, d'alimentation de soupape de dosage et d'alimentation d'unité de dosage. Rechercher tout signe d'accumulation ou de blocage.
  • Rechercher tout signe de fuite ou d'ouverture de la conduite d'alimentation d'unité de dosage permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

Détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer le raccord ou la conduite de fluide d'échappement diesel qui fuit, si nécessaire.

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement, si nécessaire.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la conduite d'alimentation de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de soupape de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage (il s'agit de la conduite de pression entre l'unité de dosage et la soupape de dosage).
  • Déconnecter la conduite d'alimentation de soupape de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel à la recherche de tout blocage.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation pour s'assurer d'un écoulement libre.

Conduite d'alimentation de la soupape de dosage de fluide d'échappement diesel bloquée ou restreinte ?

Conduite d'alimentation de la soupape de dosage de fluide d'échappement diesel bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite d'alimentation de soupape de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation de soupape de dosage.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée - 3 Contrôler la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 3ARecherchertoutblocagedelasoupapededosagedefluided'échappementdiesel. -

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Action

Inspecter la soupape de dosage de fluide d'échappement diesel d'après-traitement à la recherche de tout signe d'accumulation, de blocage ou de restriction.

  • Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

La soupape de dosage de fluide d'échappement diesel présente-t-elle des signes de blocage ou de restriction ?

La soupape de dosage de fluide d'échappement diesel présente-t-elle des signes de blocage ou de restriction ?
OUI NON

Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée - 3B Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter toutes les conduites de fluide d'échappement diesel et les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tuyau d'échappement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de fluide d'échappement diesel d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litres [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

S'assurer que la soupape de dosage de fluide d'échappement diesel présent un profil de pulvérisation uniforme pendant le dosage.

Le volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de la pompe de dosage est-il aux spécifications décrites dans la Procédure 011-058 et la soupape de dosage de fluide d'échappement diesel présente-t-elle un profil de pulvérisation uniforme ?

Le volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de la pompe de dosage est-il aux spécifications décrites dans la Procédure 011-058 et la soupape de dosage de fluide d'échappement diesel présente-t-elle un profil de pulvérisation uniforme ?

OUI NON
Pas de réparation

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée - 4A Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée - 4B Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3575 (à assistance à l'air) - Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3575 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3569 actif ?
ETAPE 2. | Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel. |
 | ETAPE 2A. Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel. | Détection de restriction ou détérioration de conduite de retour, d'unité de dosage ou de connecteur de réservoir de fluide d'échappement diesel ?
 | ETAPE 2B. Rechercher tout blocage de la conduite de retour de fluide d'échappement diesel. | Ecoulement d'air de la conduite de retour de fluide d'échappement diesel ?
ETAPE 3. | Inspecter l'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 3A. Inspecter l'unité de dosage de fluide d'échappement diesel. | Le fluide d'échappement diesel s'écoule-t-il de la conduite de retour ?
 | ETAPE 3B. Rechercher les codes de défaut actifs. | Code de défaut 3575 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3575 actif ?

Code de défaut 3575 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3569 actif ?

Code de défaut 3569 actif ?
OUI NON

Diagnostiquer le code de défaut 3569.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel.

Etape guidée 2A - Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Nettoyer la face avant de l'unité de dosage de fluide d'échappement diesel et des connecteurs de conduite de fluide d'échappement diesel avec de l'eau chaude ou un détergent doux.
  • Déconnecter la conduite de retour de fluide d'échappement diesel du réservoir de fluide d'échappement diesel.
  • Déconnecter la conduite de retour de fluide d'échappement diesel de l'unité de dosage.

Action

Inspecter la conduite de retour de fluide d'échappement diesel, le raccord de l'unité de dosage, et le raccord du réservoir de fluide d'échappement diesel à la recherche de ce qui suit :

  • Restriction ou détérioration de la conduite de retour de fluide d'échappement diesel
  • Restriction ou détérioration du raccord d'unité de dosage de fluide d'échappement diesel
  • Restriction ou détérioration du raccord de réservoir de fluide d'échappement diesel.

Détection de restriction ou détérioration de conduite de retour, d'unité de dosage ou de connecteur de réservoir de fluide d'échappement diesel ?

Détection de restriction ou détérioration de conduite de retour, d'unité de dosage ou de connecteur de réservoir de fluide d'échappement diesel ?
OUI NON

Réparer ou remplacer les raccords, les conduites et/ou le connecteur qui sont endommagés.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout blocage de la conduite de retour de fluide d'échappement diesel.

Conditions

  • Conduite de retour de fluide d'échappement diesel déconnectée du réservoir
  • Conduite de retour de fluide d'échappement diesel déconnectée de l'unité de dosage.

Action

Rechercher tout blocage de la conduite de retour de fluide d'échappement diesel.

  • Souffler de l'air comprimé en atelier à travers la conduite de retour pour s'assurer d'un écoulement libre.

Ecoulement d'air de la conduite de retour de fluide d'échappement diesel ?

Ecoulement d'air de la conduite de retour de fluide d'échappement diesel ?
OUI NON
Pas de réparation

Il a été détecté un blocage de la conduite de retour de fluide d'échappement diesel. Réparer ou remplacer la conduite de retour.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Inspecter l'unité de dosage de fluide d'échappement diesel.

Etape guidée 3A - Inspecter l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Couper le contact (OFF).
  • Connecter la conduite de retour de fluide d'échappement diesel à l'unité de dosage.
  • Déconnecter la conduite de retour de fluide d'échappement diesel du réservoir et la mettre dans un seau
  • Démarrer le moteur et le faire tourner au ralenti.

Action

L'unité de dosage de fluide d'échappement diesel essaye de s'amorcer après le démarrage du moteur.

  • Inspecter le flux de retour de fluide d'échappement diesel.

Le fluide d'échappement diesel s'écoule-t-il de la conduite de retour ?

Le fluide d'échappement diesel s'écoule-t-il de la conduite de retour ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher les codes de défaut actifs.

Conditions

  • Couper le contact (OFF).
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3575 actif ?

Code de défaut 3575 actif ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

La dépose et l'installation de la conduite de retour de fluide d'échappement diesel ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3575 (sans air) - Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF2.8 CM2220 AN | 4022178
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3575 actif ou plus de 2 comptes inactifs ?
 | ETAPE 1B. Rechercher des codes de défauts actifs du système de fluide d'échappement diesel d'après-traitement. | Codes de défauts 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ou 3679 actifs ?
ETAPE 2. | Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Contrôler la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Blocage ou restriction de la conduite de retour de fluide d'échappement diesel ?
 | ETAPE 2C. Inspecter le raccord de conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Raccord de conduite de retour d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement. | Volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur aux spécifications de la Procédure 011-058 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3575 actif ou plus de 2 comptes inactifs ?

Code de défaut 3575 actif ou plus de 2 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs du système de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Rechercher les codes de défauts actifs suivants en ce qui concerne l'unité de dosage, la soupape de retour ou la soupape de dosage de fluide d'échappement diesel d'après-traitement. Codes de défauts 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ou 3679.

Codes de défauts 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ou 3679 actifs ?

Codes de défauts 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ou 3679 actifs ?
OUI NON

Diagnostiquer les codes de défauts actifs dans cette liste avant de diagnostiquer le code de défaut 3575.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les trois raccords et conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Rechercher toute connexion desserrée ou fuite des raccords et des connecteurs de retour, d'alimentation de soupape de dosage et d'alimentation d'unité de dosage
  • Déconnecter les connecteurs d'alimentation d'unité de dosage, d'alimentation de soupape de dosage et de retour sur l'unité de dosage à la recherche de tout signe d'accumulation ou de blocage.
  • Rechercher tout signe de fuite ou d'ouverture de la conduite d'alimentation d'unité de dosage permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

Détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer le raccord ou la conduite de fluide d'échappement diesel qui fuit, si nécessaire.

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement, si nécessaire.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter la conduite de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le fluide d'échappement diesel dans le réservoir)
  • Déconnecter la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement du réservoir de fluide d'échappement diesel.

Action

Rechercher tout blocage de la conduite de retour de fluide d'échappement diesel.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite de retour pour s'assurer d'un écoulement libre.

Blocage ou restriction de la conduite de retour de fluide d'échappement diesel ?

Blocage ou restriction de la conduite de retour de fluide d'échappement diesel ?
OUI NON

Essayer de nettoyer la conduite de retour avec de l'air en atelier. Si nécessaire, remplacer la conduite de retour.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter le raccord de conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter la conduite de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le fluide d'échappement diesel dans le réservoir)
  • Déposer le raccord de conduite de retour de l'unité de dosage de fluide d'échappement diesel.

Action

Inspecter le raccord de conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de tout blocage ou de toute restriction.

  • Si nécessaire, souffler de l'air comprimé en atelier à travers le raccord de conduite de retour.
  • REMARQUE : le raccord de conduite de retour est muni d'un clapet antiretour interne qui permet uniquement l'écoulement dans un seul sens.
  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite de retour d'unité de dosage bloqué ?

Raccord de conduite de retour d'unité de dosage bloqué ?

OUI NON

Remplacer le raccord de conduite de retour de l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée - 3 Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée - 3A Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter toutes les conduites de fluide d'échappement diesel et les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tuyau d'échappement
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de fluide d'échappement diesel d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litres [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

Volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur aux spécifications de la Procédure 011-058 ?

Volume mesuré de fluide d'échappement diesel dans le test de prise de contrôle manuel de pompe de doseur aux spécifications de la Procédure 011-058 ?

OUI NON
Pas de réparation

Remplacer le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement. (Remarque : Ce filtre ne peut pas être réutilisé et doit être remplacé à la dépose.)

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement à nouveau avec le nouveau filtre. Si le volume mesuré de fluide d'échappement diesel n'est toujours pas aux spécifications, remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée - 4A Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B -

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3576 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3576 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3576 inactif et code de défaut 1683 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Code de défaut 3576 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3576 inactif ?

Code de défaut 3576 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le faisceau moteur et les connexions de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à Inspection de composants, de connecteurs et de broches. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3576 inactif et code de défaut 1683 actif ?

Code de défaut 3576 inactif et code de défaut 1683 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3576 actif ?

Code de défaut 3576 actif ?
OUI NON

Une détérioration de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.

  • Remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à Inspection de composants, de connecteurs et de broches. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau.

Action

Rechercher un circuit ouvert dans le circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche de signal de soupape de commande de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de retour de soupape de commande de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3597 - Contrôleur de fluide d'échappement diesel d'après-traitement - taux de mise à jour anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3597 inactif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Les codes de défauts 3597 et 2771 sont-ils tous les deux actifs ?
 | ETAPE 1C. Contrôler les codes de défauts actifs d'alimentation de tension de contrôleur de fluide d'échappement diesel d'après-traitement. |
ETAPE 2. | Contrôler le circuit de contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le contrôleur de fluide d'échappement diesel d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. |
 | ETAPE 3. Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. |
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 4. Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. |
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. |
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. |
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. |
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. |
 | ETAPE 4F. Contrôler les codes de défauts. |
 | ETAPE 5. Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. |
 | ETAPE 5B. Désactiver le code de défaut. |

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3597 actif ?

Code de défaut 3597 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 3597 et 2771 sont-ils tous les deux actifs ?

Les codes de défauts 3597 et 2771 sont-ils tous les deux actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs d'alimentation de tension de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 477 ou 478 actif ?

Code de défaut 477 ou 478 actif ?

OUI NON

Diagnostiquer les codes de défauts 477 ou 478 actifs avant de diagnostiquer le code de défaut 3597.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le contrôleur de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et le connecteur à 53 broches de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de contrôleur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur endommagé ou les broches endommagées, dans la mesure du possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour électrique sur le contrôleur de fluide d'échappement diesel d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement et le circuit de retour de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM à 53 broches.

REMARQUE : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur de faisceau OEM à 53 broches et la masse du bloc-moteur.

REMARQUE : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert de retour a été détecté dans le circuit de retour de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter au manuel d'entretien OEM.

Un circuit ouvert de retour a été détecté dans le circuit d'alimentation de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement et le fil (+) de liaison de données SAE J1939 au connecteur de faisceau OEM de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau de câblage à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement et le fil (-) de liaison de données SAE J1939 au connecteur de faisceau OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939.

Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée - 4D Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

50 à 70 ohm ?

50 à 70 ohm ?
OUI NON
Pas de réparation

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM.

Se reporter au manuel d'entretien OEM.

Aller à 4F

Aller à 5A

Etape guidée 4F - Contrôler les codes de défauts.

Conditions

  • Couper le contact (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM
  • Connecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3597 actif ?

Code de défaut 3597 actif ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée - 5. Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée - 5A Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-OCT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3612 - Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1117, 3577, 3578, ou 3579 actif ?
ETAPE 2. | Contrôler le fonctionnement du commutateur de déconnexion de batterie principale. |
 | ETAPE 2A. Contrôler le commutateur de déconnexion de batterie principale (s'il est équipé). | Le commutateur de déconnexion de batterie et la séquence d'arrêt sont-ils corrects ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts de soupape de retour de fluide d'échappement diesel.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117, 3577, 3578, ou 3579 actif ?

Code de défaut 1117, 3577, 3578, ou 3579 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du commutateur de déconnexion de batterie principale.

Etape guidée 2A - Contrôler le commutateur de déconnexion de batterie principale (s'il est équipé).

Conditions

  • Couper le contact.

Action

Contrôler le commutateur de déconnexion de batterie principale à la recherche de ce qui suit :

  • Si le véhicule est équipé d'un commutateur de déconnexion de batterie principale automatique, il doit avoir un dispositif de délai intégré pour empêcher l'arrêt de l'unité de dosage jusqu'à la fin de la séquence de purge.
  • S'assurer que l'opérateur arrête le moteur en utilisant la clé de contact et non pas la déconnexion de batterie principale.
  • S'assurer que l'unité de dosage reste alimentée pendant au moins 30 secondes après avoir coupé le contact.

Le commutateur de déconnexion de batterie et la séquence d'arrêt sont-ils corrects ?

Le commutateur de déconnexion de batterie et la séquence d'arrêt sont-ils corrects ?
OUI NON
Pas de réparation

Réparer le câblage pour que l'unité de dosage de fluide d'échappement diesel reste alimentée pendant au moins 30 secondes après avoir coupé le contact. Consulter l'OEM si nécessaire.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3726 - NOx d'admission d'après-traitement – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM875 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM875 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3726 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3726 inactif ?

Code de défaut 3726 inactif ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Utiliser la procédure suivante pour les systèmes de dosage SCR à assistance à l'air. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les systèmes de dosage SCR sans air. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3735 - Commutateur de régulateur auxiliaire de moteur - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication SAE J1939. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication SAE J1939.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™ et le connecter à l'ECM. Utiliser un connecteur ECM d'adaptateur de liaison de données (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 1B

Etape guidée 1B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil entretien électronique INSITE™ et le connecter à l'ECM. Utiliser un connecteur ECM d'adaptateur de liaison de données (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Se reporter au manuel d'entretien de l'OEM pour diagnostiquer les dispositifs et le circuit SAE J1939 du véhicule.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3736 - Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF2.8 CM2220 AN | 4022178
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISF3.8 CM2220 AN | 4021704

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3558 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3558 inactif et code de défaut 3561 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3558 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3558 inactif et code de défaut 3561 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3558 inactif ?

Code de défaut 3558 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur endommagé ou les broches endommagées, dans la mesure du possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3571, et 3579 vont être actifs.

Code de défaut 3558 inactif et code de défaut 3561 actif ?

Code de défaut 3558 inactif et code de défaut 3561 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3558 actif ?

Code de défaut 3558 actif ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre la clé de contact en position de marche (ON).
  • Couper le contact pendant au moins 1 minute.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de circuit après 30 secondes.

REMARQUE : Il faut couper le contact et remettre le contact avec le contrôleur débranché (comme cela est indiqué dans le chapitre "Conditions") pour s'assurer que le code de défaut approprié est réglé.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, et 3579 vont également être actifs.

Code de défaut 3558 inactif et code de défaut 3561 actif ?

Code de défaut 3558 inactif et code de défaut 3561 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-NOV-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DEFAUT 3738 - Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3738 inactif ?
 | ETAPE 1B. Contrôler les codes de défauts d'actionneur d'alimentation d'air. | Code de défaut 1697 ou 1698 actif ?
ETAPE 2. | Contrôler le système d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 2A. Contrôler le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel. | Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?
 | ETAPE 2B. Inspecter les conduites d'alimentation d'air sur l'unité de dosage de fluide d'échappement diesel. | L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?
ETAPE 3. | Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel. |
 | ETAPE 3A. Effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel avec l'outil d'entretien électronique INSITE™. | L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3738 actif ?

Code de défaut 3738 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler les codes de défauts d'actionneur d'alimentation d'air.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1697 ou 1698 actif ?

Code de défaut 1697 ou 1698 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Arborescence de diagnostic des codes de défauts appropriés

Etape guidée 2A - Contrôler le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que les bouteilles d'air du véhicule sont pleines.

Action

Contrôler le solénoïde.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde d'air de pompe de doseur de fluide d'échappement diesel dans le menu de Tests de diagnostic d'ECM.
  • Vérifier si le fonctionnement du solénoïde est correct.
  • Pendant que le test est en cours, le solénoïde doit cliquer et un flux d'air doit être ressenti à la sortie de la conduite de gicleur d'après-traitement.

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les conduites d'alimentation d'air sur l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Mettre le contact (ON)
  • S'assurer que les bouteilles d'air du véhicule sont pleines.

Action

Inspecter la conduite d'alimentation d'air OEM attachée à l'unité de dosage de fluide d'échappement diesel.

  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air.
  • Contrôler le filtre à air de l'unité de dosage de fluide d'échappement diesel à la recherche de toute contamination par de l'eau ou de l'huile excessive du système d'air comprimé du véhicule.
  • S'assurer qu'une alimentation d'air propre d'une pression d'air d'au moins 517 kPa [75 psi] est présente à l'unité de dosage de fluide d'échappement diesel, en aval du filtre à air.

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?
OUI NON

Il a été détecté un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel. Remplacer l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Corriger la connexion d'alimentation ou l'alimentation d'air OEM. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel.

Etape guidée 3A - Effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic d'après-traitement.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.
  • S'assurer que le fluide d'échappement diesel est injecté à travers le gicleur d'après-traitement dans l'état de dosage.

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de dosage de fluide d'échappement diesel fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


fr00-019-117.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr08-019-008.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr08-019-056.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr08-100-002.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr16-019-071.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-001-008-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-001-016-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-001-031-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-003-011.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-003-011-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-003-011-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-005-016.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-003.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-012.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-012-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-015.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-020.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-026.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-026-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-026-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-061.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-006-071.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-007-037-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-007-037-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-008-018-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-008-018-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-024.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-024-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-024-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-027.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-033-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-033-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-041-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-050.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-010-134-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-009.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-009-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-036.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-040.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-057.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-057-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-058.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-058-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-059-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-011-063-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-004.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-017.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-019.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-019-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-031-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-031-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-032.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-043.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-043-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-056.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-063-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-066.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-115.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-115-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-117.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-117-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-127.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-159.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-159-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-311.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-363.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-365.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-365-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-376.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-390.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-440.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-449.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-451.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr31-019-466.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-001-008-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-001-016-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-001-031-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-003-011-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-003-011-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-005-043-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-006-026-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-006-026-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-008-018-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-008-018-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-010-024.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-010-024-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-010-027-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-010-033-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-010-050.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-010-109-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-011-009.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-011-009-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-011-036.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-011-040.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-004.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-017.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-019.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-031-tr-isb10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-032.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-043.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-043-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-050.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-066.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-067.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-115.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-127.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-159.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-311.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-363.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-365.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-390.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-440.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-449.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-019-451.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr35-020-024-tr-ismx.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-001-008-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-001-016-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-001-031-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-003-011.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-003-011-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-003-011-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-003-011-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-005-025-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-005-025-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-005-045-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-005-227.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-005-227-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-005-227-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-003-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-003-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-012.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-012-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-015-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-020-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-020-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-026.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-026-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-026-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-026-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-052-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-006-061-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-008-018-tr-isbe5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-008-018-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-008-018-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-024.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-024-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-024-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-027-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-033-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-033-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-033-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-041-tr-iscl07.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-041-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-050.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-134-tr-iscl07.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-134-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-010-134-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-011-009-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-011-036-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-011-040.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-011-057-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-011-058-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-011-059-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-011-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-011-063-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-004.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-017.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-019.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-031-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-032.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-043.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-043-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-066.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-115.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-117.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-127.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-159.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-311.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-363.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-365.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-376.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-390.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-395.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-440.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-449.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-451.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-019-466.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr45-020-012-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr52-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-000-009.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-018-028.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-008.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-054.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-071.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-085.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-198.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-359.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-360.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-361.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr99-019-362.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr100-020-016.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr105-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr105-019-032.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr105-019-043.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr105-019-390.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-001-008-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-001-016-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-001-031-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-003-011-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-005-016.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-005-016-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-003.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-012.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-015.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-015-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-020.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-026-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-052-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-060-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-061.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-006-071.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-010-024.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-010-027.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-010-033-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-010-050.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-009.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-036.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-057.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-058.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-059.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-060.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-060-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-011-075.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-004.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-017.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-019.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-032.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-043.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-071.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-115.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-117.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-127.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-159.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-311.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-363.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-365.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-390.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-395.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-449.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr118-019-451.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-001-008-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-001-016-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-001-031-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-003-011-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-005-016.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-006-003.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-006-012.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-006-015.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-006-020.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-006-026-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-006-061.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-010-024.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-010-033-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-010-050.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-010-140.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-010-140-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-009.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-019-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-022.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-022-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-025-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-036.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-050.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-057.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-058.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-059.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-060.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-060-tr.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-011-075.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-004.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-017.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-019.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-032.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-043.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-066.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-071.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-115.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-117.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-127.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-159.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-311.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-363.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-365.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-390.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-395.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-449.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-451.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr119-019-460.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr123-011-063-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr125-011-058.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr125-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr125-019-032.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr125-019-043.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr125-019-071.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr125-019-159.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr125-019-440.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr125-019-451.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-003-011.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-003-011-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-005-025-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-005-227-tr-isle5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-005-227-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-006-003.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-006-012.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-006-020.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-006-026.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-006-026-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-008-018-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-010-024-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-010-033-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-010-041-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-010-134.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-010-134-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-011-057.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-011-057-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-011-058.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-011-058-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-011-059-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-011-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-011-063-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-004.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-019.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-031.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-031-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-032.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-043.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-043-tr-iscl10.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-043-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-063.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-063-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-066.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-067.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-115.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-117.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-127.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-159.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-311-tr-mixar5.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-363.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-365.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-376.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-390.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-395.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr132-019-449.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr999-019-360.htm

Non disponible (27 Fev 2010, 06:18 EST)


fr999-019-361.htm

Non disponible (27 Fev 2010, 06:18 EST)