ISB - CM2150, ISC - CM2150, ISL - CM2150D, ISDe - CM2150, ISLe - CM2150, QSB3.3 - CM2150, B3.9/5.9/C8.3 CM2150, ISB6.7 ISD6.7 CM2150, ISB6.7 CM2150 AN, ISB5.9 CM2150 B111,

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent

Présentation générale

Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent. Erreur interne du module de commande électronique (ECM) liée à des défaillances matérielles de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas démarrer.
Module de commande électronique ISB, ISC, et ISL

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-111

Dernière modification: 20-JUIL-2010
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique du moteur – données erratiques, intermittentes ou incorrectes. Le module de commande moteur (ECM) a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas.
ISB, ISC, ISL avec CM2150 - Vitesse/position magnétique de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. L'ECM fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Les deux capteurs de position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant. Se reporter à la Procédure 100-002 dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que les entrées de position de vilebrequin et de position d'arbre à cames sur l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM détecte les capteurs inversés et continue à fonctionner.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de position de vilebrequin sont inversés.

Se reporter à Dépistage du code de défaut t05-115

Dernière modification: 05-FEV-2013


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Détarage de la sortie de puissance du moteur.
ISB, ISC, et ISL - Capteur de pression de collecteur d'admission N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est supérieure à 4,91 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-122

Dernière modification: 20-JUIL-2010


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Détarage de la sortie de puissance du moteur.
ISB, ISC, et ISL - Capteur de pression de collecteur d'admission N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est inférieure à 0,26 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-123

Dernière modification: 20-JUIL-2010


Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 124 (QSB3.3)

Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 FMI: 0/16 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. La pression de collecteur d'admission a dépassé la limite maximum pour la puissance annoncée du moteur. | Détarage de la puissance du moteur.
Circuit de pression/température de collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission de moteur.

Emplacement de composant

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut devient actif lorsque la pression de collecteur d'admission dépasse la limite de pression maximum pour une puissance donnée du moteur.

Causes possibles :

  • Anomalie de fonctionnement du limiteur de pression de suralimentation du turbocompresseur
  • Manipulation illicite du limiteur de pression de suralimentation
  • Mauvaise pièce de turbocompresseur
  • Manipulation illicite possible du système de carburant ou du système de turbocompresseur.
Se reporter à Dépistage du code de défaut t05-124

Dernière modification: 20-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISB, ISC, et ISL - Circuit de capteur de position de pédale ou de levier d'accélérateur N° 1

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à 4,55 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation + 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur en panne.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-131

Dernière modification: 20-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISB, ISC, et ISL - Circuit de capteur de position de pédale d'accélérateur N° 1

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à 0,75 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur en panne.
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-132

Dernière modification: 20-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à zéro pour cent.
ISB, ISC, et ISL - Circuit de capteur de position de pédale d'accélérateur à distance N° 1

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est supérieure à 4,5 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation +5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur à distance en panne.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-133

Dernière modification: 20-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à zéro pour cent.
ISB, ISC, et ISL - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est inférieure à 0,1 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé.
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-134

Dernière modification: 20-JUIL-2010


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISC et ISL CM2150 - Pression de galerie d'huile moteur N° 1

Description de circuit

L'ECM fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est supérieure à 4,75 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de pression d'huile partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 135, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-135.

Dernière modification: 01-AOUT-2011


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISC et ISL avec CM2150 - Pression de galerie d'huile moteur N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est inférieure à 0,25 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le capteur de pression d'huile partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-141

Dernière modification: 20-JUIL-2010


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
ISC et ISL avec CM2150 - Pression de galerie d'huile moteur N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure aux limites de protection de moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et le détarage de couple est supprimé lorsque le relevé de pression d'huile est détecté comme étant dans la plage normale de fonctionnement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut t05-143

Dernière modification: 20-JUIL-2010


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur.
ISB, ISC, et ISL - Circuit de capteur de température de liquide de refroidissement moteur N° 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est supérieure à 5,13 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Avant le dépistage du code de défaut 144, rechercher des défauts multiples.

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-144

Dernière modification: 20-JUIL-2010


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur.
ISB, ISC, et ISL - Circuit de capteur de température de liquide de refroidissement moteur N° 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-145

Dernière modification: 20-JUIL-2010


Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut t05-146

Dernière modification: 20-JUIL-2010


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure aux limites maximales de fonctionnement réglées dans l'étalonnage ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Se reporter à Dépistage du code de défaut t05-151

Dernière modification: 20-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
ISB, ISC, et ISL - Circuit de capteur de température de collecteur d'admission N° 1

Description de circuit

Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est supérieure à 5,13 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-153

Dernière modification: 20-JUIL-2010


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
ISB, ISC, et ISL - Circuit de capteur de température de collecteur d'admission N° 1

Description de circuit

Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-154

Dernière modification: 20-JUIL-2010


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
Circuit de capteur de pression/température de collecteur d'admission N° 1

Description de circuit

Le capteur de température de collecteur d'admission est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission est supérieure aux limites maximales de fonctionnement dans l'étalonnage ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée
  • Pour les moteurs marins, vérifier si l'admission d'eau de refroidissement n'est pas bloquée ou obstruée par des débris.
Se reporter à Dépistage du code de défaut t05-155

Dernière modification: 20-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT fr08-fc195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr08-fc195-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr08-fc195-3wire

Dernière modification: 30-MAI-2007


Fault Code Path Selection

CODE DE DEFAUT fr08-fc196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr08-fc196-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr08-fc196-3wire

Dernière modification: 11-SEP-2006


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
ISB, ISC, et ISL avec CM2150 - Module de commande moteur (ECM)

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. L'ECM fournit 5 V au circuit de signal de niveau de liquide de refroidissement. La résistance du capteur de niveau de liquide de refroidissement moteur change en fonction du niveau de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous de la limite de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur après 20 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après 20 secondes de détection de niveau correct de liquide de refroidissement moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Remarque : Il peut ne pas être possible d'effectuer une régénération de filtre à particules diesel d'après-traitement (DPF) pendant que ce code de défaut est actif.

Se reporter à Dépistage du code de défaut t05-197

Dernière modification: 18-SEP-2012


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISB - Circuit du capteur de pression barométrique
ISC et ISL - Circuit du capteur de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

ISB : Le capteur de combinaison de pression/température d'air ambiant se trouve dans la raccorderie d'air d'admission OEM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. ISC et ISL : Le capteur de pression barométrique se trouve près du collecteur d'admission. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'air ambiant est supérieure à 4,75 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-221

Dernière modification: 07-NOV-2016


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISB avec CM2150 - Circuit du capteur de pression barométrique
ISC et ISL avec CM2150 - Circuit du capteur de pression barométrique

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

ISB : Le capteur de combinaison de pression/température d'air ambiant se trouve dans la raccorderie d'air d'admission OEM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. ISC et ISL : Le capteur de pression barométrique se trouve près du collecteur d'admission. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'air ambiant est inférieure à 0,25 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-222

Dernière modification: 07-NOV-2016


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de capteur de régime moteur et de capteur de position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Le capteur de vitesse de vilebrequin se trouve sur le côté d'admission du moteur près du cylindre N° 6 sur la ligne médiane du vilebrequin. Le capteur de vitesse d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime moteur a dépassé la limite d'étalonnage de régime moteur excessif.

Action prise lorsque le code de défaut est actif

  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après que le régime moteur descend au régime de fonctionnement normal.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Se reporter à Dépistage du code de défaut t05-234

Dernière modification: 20-JUIL-2010


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
ISB, ISC, ISL avec CM2150 - Circuit d'alimentation de capteur de régime moteur N° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

Le capteur de régime moteur se trouve sur la partie inférieure du couvercle avant sur le côté admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à une limite qui peut être étalonnée, ce défaut est alors enregistré.

Les causes possibles de ce code de défaut sont un court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.

Se reporter à Dépistage du code de défaut t05-238

Dernière modification: 20-JUIL-2010


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 3. | Risques de démarrage difficile et de fonctionnement irrégulier.
ISB, ISC, et ISL - Circuit d'alimentation de capteur N° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation de capteur N° 3 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 3 est supérieure à 5,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La haute tension sur le fil d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut t05-239

Dernière modification: 20-JUIL-2010


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P084 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse du véhicule. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
ISB, ISC, ISL avec CM2150 - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement de moteur indiquent que le véhicule doit être en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.

Conditions pour effacer le code de défaut

  • L'ECM détecte un signal de régime moteur valable à partir du capteur de vitesse de véhicule.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Se reporter à l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est actif lorsque l'ECM reçoit un signal de vitesse de véhicule supérieur à zéro.

Puisque le capteur de vitesse de véhicule est installé par l'OEM, cette procédure de diagnostic ne détecte pas toutes les anomalies de fonctionnement du circuit dues à des composants qui ne sont pas sous le contrôle de Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse à liaison de données et les tachygraphes ne sont pas entièrement couverts dans cette procédure. Pour plus d'informations sur ces composants, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Se reporter à Dépistage du code de défaut t05-241

Dernière modification: 20-JUIL-2010


Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

CODE DE DEFAUT 242

Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P084 SPN: 84 FMI: 10/10 VOYANT: Orange SRT: | Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal. Le signal indique une connexion intermittente ou une manipulation illicite du VSS. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
ISB, ISC et ISL avec CM2150 - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule.

Conditions d'exécution des diagnostics

  • Le paramètre réglable “Anti manipulation illicite de VSS” doit être activé.
  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

L'ECM détecte un événement de manipulation illicite du signal de vitesse de véhicule.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • Les fonctions de régulateur de vitesse, de protection de survitesse et de régulateur d'allure sont désactivées.

Conditions pour effacer le code de défaut

  • L'ECM détecte un signal de régime moteur valable à partir du capteur de vitesse de véhicule.
  • Le contact doit être mis, et la vitesse de véhicule et le régime moteur doivent être à 0 pendant 30 secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Vérifier si les réglages de fonction pour l'anti-manipulation VSS (code défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect pour le véhicule et l'application considérés, le code de défaut 242 peut se déclencher par erreur.

Les techniques de conduite comme la conduite pendant des périodes prolongées sur des rapports inférieurs peuvent enregistrer le code de défaut 242. Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.

Une fois que le signal de vitesse a été rétabli, le code de défaut devient inactif lorsque le contact est mis pendant 30 secondes et l'ECM détecte une vitesse de véhicule nulle et un régime moteur nul.

Se reporter à Dépistage du code de défaut t05-242

Dernière modification: 20-JUIL-2010


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S033 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISB, ISC et ISL avec CM2150 - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de commande de ventilateur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le ventilateur n'est pas activé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter à Dépistage du code de défaut t05-245

Dernière modification: 20-JUIL-2010


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 249

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air ambiant. | Aucun effet sur le fonctionnement.
ISB - Circuit du capteur de température d'air ambiant N° 1
ISC et ISL - Circuit du capteur de température d'air ambiant N° 1

Description de circuit

Le capteur de température d'air ambiant N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'entrée de compresseur de turbocompresseur du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

Le capteur de température d'air ambiant se trouve dans l'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'air ambiant est supérieure à 5,13 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'air ambiant partage les fils de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-249

Dernière modification: 20-JUIL-2010


Niveau d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 252

Niveau d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 252 PID: P98 SPN: 98 FMI: 2 VOYANT: Orange SRT: | Niveau d'huile moteur - données erratiques, intermittentes ou incorrectes. Un signal intermittent est reçu du capteur de niveau d'huile. | Le fonctionnement du capteur de niveau d'huile est désactivé.
ISB, ISC, et ISL - Circuit de capteur de niveau d'huile

Description de circuit

Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle.

Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) à l'ECM. Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur la partie avant de l'orifice de jauge d'huile. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Un message PWM valable n'est pas reçu du capteur de niveau d'huile dans les limites de temps requises lorsque le contact est mis initialement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du capteur de niveau d'huile est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du capteur de niveau d'huile immédiatement après la réception d'un signal PWM valable du capteur de niveau d'huile.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Le capteur de niveau d'huile n'est alimenté par l'ECM. Cela peut être provoqué par un circuit ouvert dans l'alimentation électrique ou une basse tension fournie par l'ECM moteur principal
  • Un circuit de retour ouvert sur le circuit de capteur de niveau d'huile entre l'ECM moteur et le capteur de niveau d'huile
  • Un circuit ouvert ou un court-circuit sur le circuit de signal de capteur de niveau d'huile entre l'ECM et le capteur de niveau d'huile
  • Un capteur de niveau d'huile endommagé.
Se reporter à Dépistage du code de défaut t05-252

Dernière modification: 20-JUIL-2010


Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 253

Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 253 PID: P98 SPN: 98 FMI: 1 VOYANT: Rouge SRT: | Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. Un niveau d'huile très bas a été détecté par le capteur de niveau d'huile. | Le moteur peut détarer. Basse pression d'huile possible, grave détérioration possible du moteur.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de niveau d'huile moteur

Description de circuit

Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 253.

Emplacement de composant

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le régime moteur est 0 tr/mn.

Conditions de réglage des codes de défauts

Le niveau d'huile moteur est détecté comme étant très bas lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Si des comptes inactifs du code de défaut 253 ont été enregistrés dans l'ECM, il est possible que le moteur était en fonctionnement ou que le contact a été mis avec une inclinaison à un angle suffisamment élevé pour déclencher ce défaut.

D'autres causes du code de défaut 253 peuvent comprendre :

  • Le moteur n'a pas été rempli à la contenance appropriée au cours du changement d'huile le plus récent
  • Fuites externes d'huile moteur (fuite d'huile au sol)
  • Fuites internes d'huile moteur (fuite d'huile dans le système de carburant ou de refroidissement)
  • Grande consommation d'huile moteur / panne de cylindre de puissance (rechercher un soufflage anormalement élevé lorsque le moteur est chargé).
Se reporter à Dépistage du code de défaut t05-253

Dernière modification: 20-JUIL-2010


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 256

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air ambiant. | Aucun effet sur le fonctionnement.
ISB - Circuit du capteur de pression barométrique
ISC et ISL - Circuit du capteur de pression barométrique

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'entrée de compresseur de turbocompresseur du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

Le capteur de température d'air ambiant se trouve dans l'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'air ambiant est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'air ambiant partage les fils de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-256

Dernière modification: 20-JUIL-2010


Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'actionneur de pompe à carburant. | Le moteur a un mauvais fonctionnement au ralenti. Le moteur a un manque de puissance. La pression de carburant est supérieure à ce qui est commandé.
ISB, ISC et ISL avec CM2150 - Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM du circuit d'actionneur de pompe à carburant n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant est supérieure à la pression de rail commandée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de commande de carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de contrôle de carburant) dans le circuit pour l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de contrôle de carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de défaut est ou a été intermittente.

Se reporter à Dépistage du code de défaut t05-271

Dernière modification: 20-JUIL-2010


Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur ne fonctionne pas ou il fonctionne mal.
ISB, ISC et ISL avec CM2150 - Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote de pulsation avec modulation (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur le boîtier de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM de circuit d'actionneur de pompe à carburant est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant est supérieure à la pression de rail commandée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert dans le circuit d'actionneur de pompe à carburant. Les causes de ce code de défaut sont un court-circuit sur une tension positive ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Si le code de défaut est intermittent, rechercher avec précaution des connexions de câblage desserrées au niveau du connecteur ECM. De même, si le code de défaut est intermittent, secouer le faisceau et la commande électronique de carburant.

Se reporter à Dépistage du code de défaut t05-272

Dernière modification: 20-JUIL-2010


Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 281

Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 281 PID: S126 SPN: 1347 FMI: 7 VOYANT: Jaune SRT: | Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique | Le moteur ne fonctionne pas ou il peut manquer de puissance.
Pompe à haute pression

Description de circuit

La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plonger utilise un clapet antiretour d'entrée et de sortie. Le carburant à la pression de pompe d'engrenage est dosé à travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'entrée au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'entrée est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.

Emplacement de composant

La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé actif lorsqu'un déséquilibre de pompage est détecté entre les deux plongeurs de haute pression à l'intérieur de la pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Lorsque l'ECM détecte que le déséquilibre de pompage a été corrigé, le code de défaut est réglé actif.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le code de défaut 281 n'est probablement pas actif en fonctionnement dans une condition de charge à état constant. Dans cette condition, les pressions de carburant commandées sont les plus élevées et l'équilibre de pression de la pompe est le plus affecté.

En cas de défaillance d'un joint de haute pression, le flux de purge de tête de pompe est excessif. Si une détérioration de joint a suffisamment progressé, le moteur ne peut pas démarrer en raison de l'incapacité à développer la pression de rail de carburant.

Si le moteur ne démarre pas, il y a deux indications que la tête de pompe est en dysfonctionnement :

  • Le flux de purge est excessif. Cela peut être mesuré en lançant le moteur. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-227 au Chapitre 5. Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-227 au Chapitre 5.
  • Les plongeurs de pompage sont cassés ou mécaniquement bloqués. Cela peut être contrôlé par inspection visuelle. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-227 au Chapitre 5. Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-227 au Chapitre 5.

Si le niveau d'huile moteur augmente parce que le code de défaut 281 est actif, la tête de pompe présente un dysfonctionnement et doit être remplacée.

Se reporter à Dépistage du code de défaut t05-281

Dernière modification: 20-JUIL-2010


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement. Au moins un symptôme se produit.
ISB, ISC et ISL avec CM2150 - Circuit de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, un dysfonctionnement de la VECU OEM ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-285

Dernière modification: 20-JUIL-2010


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
ISB, ISC et ISL avec CM2150 - Configuration de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM s'attend à recevoir un message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-286

Dernière modification: 09-DEC-2011


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 287

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 287 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur la pédale d'accélérateur. | Le moteur ne peut tourner qu'au ralenti ou le moteur n'accélère pas à pleine vitesse.
ISB, ISC et ISL avec CM2150 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM de moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0% mais le capteur de position d'accélérateur secondaire indique qu'il est à la position de ralenti.

Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le capteur de position d'accélérateur secondaire indique qu'il n'est pas en position de ralenti.

La VECU OEM détermine que le fil de signal d'accélérateur est en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut survenir lorsque la VECU OEM détecte une erreur sur l'accélérateur. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation au ralenti et pour la position d'accélérateur sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

Les trois types d'erreurs qui peuvent se produire pour ce défaut sont :

  • Lorsque l'accélérateur est enfoncé et la VECU OEM lit que la position de l'accélérateur est supérieure à 0% mais le commutateur de validation de ralenti indique qu'il est dans la position de ralenti, ce statut de défaut est transmis à l'ECM de moteur Cummins® sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM de moteur Cummins®.
  • Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le commutateur de validation au ralenti indique qu'il n'est pas en position de ralenti. Cet état de défaut est transmis à l'ECM de moteur Cummins® sur la liaison de données J1939, ce qui provoque ce défaut dans l'ECM de moteur Cummins®.
  • La VECU OEM détermine que la ligne de signal d'accélérateur est en court-circuit haut ou bas.

Remarque : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM de moteur Cummins®, pour les autres composants, ou si l'accélérateur et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur et du commutateur de validation au ralenti ensemble pour permettre l'utilisation du multiplexage J1939 et la fonction de retour lent pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-287

Dernière modification: 20-JUIL-2010


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | Le moteur ne répond pas à l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.
ISB, ISC et ISL avec CM2150 - Pédale ou levier d'accélérateur à distance multiplexé SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM de moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM détermine que le fil de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM de moteur Cummins® sur la liaison de données J1939, ce qui provoque ce défaut dans l'ECM de moteur Cummins®.

Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM. Cet état de défaut est transmis à l'ECM sur la liaison de données J1939 qui provoque ce défaut dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas équipés du circuit permettant de détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM de moteur Cummins® sur la liaison de données J1939, ce qui provoque ce défaut dans l'ECM de moteur Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas la détection de défaut sur un commutateur.

Remarque : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM de moteur Cummins® pour les autres composants, ou si l'accélérateur à distance et le commutateur d'accélérateur à distance ou la liaison de données est endommagé. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut t05-288

Dernière modification: 20-JUIL-2010


Entrée de capteur de température auxiliaire 1 - instructions spéciales.

CODE DE DEFAUT 292 (QSB3.3)

Entrée de capteur de température auxiliaire 1 - instructions spéciales.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 292 PID: P441 SPN: 441 FMI: 14 VOYANT: Rouge SRT: | Entrée de capteur de température auxiliaire 1 - instructions spéciales. | Détarage possible de la puissance du moteur.
Circuit de capteur de température/pression OEM

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut t05-292

Dernière modification: 20-JUIL-2010


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 293 (QSB3.3)

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 293 PID: P441 SPN: 441 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de température sur le module de commande électronique (ECM) Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-293

Dernière modification: 20-JUIL-2010


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 294 (QSB3.3)

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 294 PID: P441 SPN: 441 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de température sur le module de commande électronique (ECM) Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-294

Dernière modification: 20-JUIL-2010


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'air ambiante relève une valeur erratique lorsque le contact est mis pour la première fois. | Détarage de la puissance du moteur.
ISB - Circuit du capteur de pression barométrique
QSB3.3 ISBe, ISDe, ISC, ISL, et ISLe - Circuit de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

ISB : Le capteur de combinaison de pression/température d'air ambiant se trouve dans la raccorderie d'air d'admission OEM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. QSB3.3 ISBe, ISDe, ISC, ISL, et ISLe : Le capteur de pression barométrique se trouve près du collecteur d'admission. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

Le diagnostic ne s'exécute qu'une seule fois lorsque le contact est mis initialement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'air ambiant est supérieur ou inférieur à ceux des autres capteurs de pression absolue sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque le contact est mis, avant que le moteur ne démarre, les relevés du capteur pour la pression du collecteur d'admission, pour la pression des gaz d'échappement (si équipé) et pour la pression d'huile moteur (si équipé) sont comparés à la pression barométrique. Ce code de défaut apparaît si le relevé du capteur de pression barométrique est différent des trois autres. Ce contrôle n'est effectué qu'une fois après avoir mis le contact.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression barométrique bloqué dans la plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression barométrique.

Sur les applications ISB, ce code de défaut devient actif si le capteur de pression/température de collecteur d'admission est accidentellement installé à l'emplacement de capteur de température/pression d'air ambiant. Ces capteurs ont la même apparence extérieure et ils peuvent être accidentellement échangés.

Se reporter à Dépistage du code de défaut t05-295

Dernière modification: 07-NOV-2016


Entrée de capteur de pression auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 296 (QSB3.3)

Entrée de capteur de pression auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 296 PID: P223 SPN: 1388 FMI: 14 VOYANT: Rouge SRT: | Entrée de capteur de pression auxiliaire 1 - instructions spéciales | Détarage possible de la puissance du moteur.
Circuit de capteur de température/pression OEM

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut t05-296

Dernière modification: 20-JUIL-2010


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 297 (QSB3.3)

Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: P443 SPN: 1388 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-297

Dernière modification: 20-JUIL-2010


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 298 (QSC3.3)

Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: P443 SPN: 1388 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression sur le module de commande électronique (ECM) Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau OEM
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-298

Dernière modification: 20-JUIL-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S001 SPN: 651 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche de pilote ou de retour d'injecteur de cylindre N° 1. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB - Circuit d'injecteur
ISC et ISL - Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19 .

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 322.

Dernière modification: 03-AOUT-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S005 SPN: 655 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche d'alimentation ou de retour d'injecteur de cylindre N° 5. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB - Circuit d'injecteur
ISC et ISL - Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injecteur pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Un ECM endommagé.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Un court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur
  • Un court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuits à la masse
  • Un ECM endommagé.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 323.

Dernière modification: 03-AOUT-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S003 SPN: 653 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche d'alimentation ou de retour d'injecteur N° 3. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB - Circuit d'injecteur
ISC et ISL - Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.
  • Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 324.

Dernière modification: 15-JUIN-2011


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S006 SPN: 656 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche d'alimentation ou de retour d'injecteur de cylindre N° 6. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB - Circuit d'injecteur
ISC et ISL - Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour vers deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 325.

Dernière modification: 03-AOUT-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S002 SPN: 652 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche d'alimentation ou de retour d'injecteur de cylindre N° 2. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB - Circuit d'injecteur
ISC et ISL - Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution de diagnostic et d'anomalie de fonctionnement.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un code de défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le code de défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Un ECM endommagé.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Un court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur
  • Un court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuits à la masse
  • Un ECM endommagé.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 331.

Dernière modification: 03-AOUT-2010


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S004 SPN: 654 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche de pilote ou de retour d'injecteur de cylindre N° 4. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB avec CM2150 - Circuit d'injecteur
ISC et ISL avec CM2150 - Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande électronique (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage de carter fournit l'alimentation électrique et le retour pour deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre défaillant.

Conditions pour effacer le code de défaut

L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.
  • Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.

Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique. Par exemple, un court-circuit sur le faisceau avec le cylindre N° 1 provoque un code de défaut pour le cylindre N° 2 ou 3.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur.

REMARQUE : Le code de défaut 951 (équilibre de cylindre) peut également être présent en raison de ce code de défaut.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 332.

Dernière modification: 15-JUIN-2011


Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334 (QSB3.3)

Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P110 SPN: 110 FMI: 2 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur – données erratiques, intermittentes ou incorrectes. Le relevé de température de liquide de refroidissement moteur ne change pas en fonction des conditions de fonctionnement du moteur. | L'ECM estime la température de liquide de refroidissement moteur.
Capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Deux modes différents de défaillance de capteur de température de liquide de refroidissement moteur peuvent déclencher ce code de défaut. Soit le capteur ne lit pas la température d'air ambiant après une période prolongée au cours de laquelle le moteur ne fonctionne pas soit la température de liquide de refroidissement du moteur ne change pas en fonction des conditions de fonctionnement du moteur.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de liquide de refroidissement moteur bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.
Se reporter à Dépistage du code de défaut t05-334

Dernière modification: 20-JUIL-2010


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
ISB, ISC, et ISL avec CM2150 - Alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut t05-343

Dernière modification: 20-JUIL-2010


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 627 FMI: 12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Il est possible qu'il y ait un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.
ISC et ISL avec CM2150 - Alimentation électrique d'injecteur
ISB avec CM2150 - Alimentation électrique d'injecteur

Description de circuit

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation électrique d'injecteur mesurée est inférieure à la tension d'alimentation électrique d'injecteur commandée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après avoir coupé et remis le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut devient actif lorsque le moteur fonctionne, le capteur de régime moteur principal est présent, la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce défaut devient toujours inactif lorsque le contact est mis.

Ce code de défaut devient toujours actif lorsque le moteur tourne et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut t05-351

Dernière modification: 20-JUIL-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
ISB, ISC, et ISL avec CM2150 - Alimentation de capteur N° 1

Description de circuit

L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation de 5 VCC pour le capteur de position d'arbre à cames de moteur, le capteur de pression de rail de carburant, le capteur de pression de gaz d'échappement, le capteur de pression de collecteur d'admission, le capteur de pression de bloc-moteur, le capteur de pression différentielle de recirculation de gaz d'échappement (EGR), le capteur de pression barométrique, le capteur de pression d'huile moteur et le capteur de position EGR.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans le connecteur de faisceau moteur de l'ECM et fournit une alimentation 5 VCC à divers capteurs de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour tous les capteurs liés à l'alimentation 5 VCC est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut t05-352

Dernière modification: 20-JUIL-2010


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
ISB, ISC, et ISL avec CM2150 - Circuit d'alimentation de capteur N° 1

Description de circuit

L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation de 5 VCC pour le capteur de position d'arbre à cames de moteur, le capteur de pression de rail de carburant, le capteur de pression de gaz d'échappement, le capteur de pression de collecteur d'admission, le capteur de pression de bloc-moteur, le capteur de pression différentielle de recirculation de gaz d'échappement (EGR), le capteur de pression barométrique, le capteur de pression d'huile moteur et le capteur de position EGR.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans le connecteur de faisceau moteur de l'ECM et fournit une alimentation 5 VCC à divers capteurs de pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs liés à l'alimentation 5 VCC.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-386

Dernière modification: 20-JUIL-2010


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
ISB avec CM2150 - Circuit de pression de galerie d'huile moteur
ISC et ISL avec CM2150 - Circuit de pression de galerie d'huile moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 VCC au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.

Emplacement de composant

Pour les moteurs ISB CM2150, le commutateur de pression d'huile moteur se trouve à l'avant du moteur sur le côté gauche (admission) dessus le carter de distribution avant.

Pour les moteurs ISC et ISL CM2150, le capteur de pression d'huile moteur se trouve sur le côté gauche (admission) du bloc-moteur au-dessous de l'ECM.

Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur et le détarage de couple est supprimé lorsque le relevé de pression d'huile est détecté comme étant dans la plage normale de fonctionnement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut indiquant une basse pression d'huile moteur est détecté par l'ECM. Diagnostiquer la cause de la basse pression d'huile moteur.

Se reporter à Dépistage du code de défaut t05-415

Dernière modification: 01-MAI-2012


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Risque de fumées blanches, de perte de puissance ou de difficultés de démarrage.
ISB, ISC, et ISL avec CM2150 - Indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur de présence d'eau dans le carburant est utilisé pour indiquer une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'eau dans le filtre à carburant est au-dessus du niveau de capteur.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange d'entretien immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange d'entretien clignotant immédiatement après que l'eau est drainée du filtre à carburant.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-418

Dernière modification: 30-AVR-2012


Liaison de données SAE J1939 - taux anormal d'actualisation

CODE DE DEFAUT 427

Liaison de données SAE J1939 - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 427 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Néant SRT: | Liaison de données SAE J1939 - taux anormal d'actualisation. La communication entre le module de commande électronique (ECM) et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Le régime moteur diminue et reste au ralenti.
ISB, ISC et ISL avec CM2150 - Circuit de liaison de données SAE J1939

Description de circuit

Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde. L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute et échoue.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut se produit lorsque l'ECM reçoit des commandes de liaison de données SAE J1939 d'un dispositif OEM externe et ne reçoit plus les commandes de liaison de données. Les causes possibles de ce défaut incluent :

  • Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.
  • L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs
  • Le dispositif de contrôle OEM externe a échoué ou ne parvient plus à transmettre sur la liaison de données.
Se reporter à Dépistage du code de défaut t05-427

Dernière modification: 20-JUIL-2010


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 volt à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur est supérieure à 4,95 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-428

Dernière modification: 20-JUIL-2010


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
ISB, ISC, et ISL avec CM2150 - Indicateur de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 VCC au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur est inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
Se reporter à Dépistage du code de défaut t05-429

Dernière modification: 20-JUIL-2010


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431

Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte une tension de signal détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. La tension est uniquement détectée sur l'un des circuits.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur le circuit de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage du nouvel ensemble de pédale ou de levier d'accélérateur, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier trois fois.
Se reporter à Dépistage du code de défaut t05-431

Dernière modification: 20-JUIL-2010


Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

CODE DE DEFAUT 432

Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage. La tension sur le circuit de validation de ralenti au ralenti et hors ralenti ne correspond pas à la position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur. Le circuit de retour de commutateur pour le circuit de validation au ralenti et hors ralenti est un retour partagé avec d'autres commutateurs de constructeur d'équipement d'origine (OEM).

Emplacement de composant

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la position de la pédale d'accélérateur et la position du commutateur de validation de ralenti ne correspondent pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut est enregistré en cas de désaccord entre les commutateurs de validation au ralenti et hors ralenti et le signal de position de pédale ou de levier d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif. Ce défaut reste actif jusqu'à ce que la pédale ou le levier soit entièrement enfoncé et relâché.

Se reporter à Dépistage du code de défaut t05-432

Dernière modification: 20-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT fr08-fc435
Fault Code Path Selection

Le moteur est-il un ISB ? | Aller à fr08-fc435b
Le moteur est-il un ISC ou ISL ? | Aller à fr08-fc435cl

Dernière modification: 03-AOUT-2006


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
ISB, ISC, et ISL avec CM2150 - Alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est inférieure à 6 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après que la tension de batterie est supérieure à +6 VCC.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend à moins de 6 VCC.

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.
Se reporter à Dépistage du code de défaut t05-441

Dernière modification: 20-JUIL-2010


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique de tous les composants électriques.
ISB, ISC, et ISL avec CM2150 - Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Le fil de batterie non commutée est doté d'un fusible 30 A pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (Schémas de moteur) au chapitre F pour une vue détaillée de l'emplacement des composants.L'ECM est connecté à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est supérieure à 36 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après que la tension de batterie est inférieure à 36 VCC.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM dépasse 36 VCC. Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
Se reporter à Dépistage du code de défaut t05-442

Dernière modification: 20-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT fr08-fc449
Fault Code Path Selection

Le moteur est-il un moteur ISB ou QSB3.3 ? | Aller à fr08-fc449b
Le moteur est-il un moteur ISC ou ISL ? | Aller à fr08-fc449cl

Dernière modification: 03-AOUT-2006


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Détarage de puissance et/ou de vitesse.
ISB avec CM2150 - Circuit de capteur de pression de rail de carburant
ISC et ISL avec CM2150 - Circuit de capteur de pression de rail de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'alimentation de carburant est inférieure à 0,20 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut devient actif s'il y a un circuit ouvert sur l'une des trois broches (alimentation +5 volts, signal ou retourà qui connectent le capteur ou l'ECM au faisceau de câblage. Ce défaut est également actif si le fil de signal est court-circuité sur une source de tension. Ce code de défaut devient toujours inactif lorsque le contact est mis et le signal retourne à une tension correcte dans la plage.

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation +5 V
  • Circuit ouvert sur le fil de retour.
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-451

Dernière modification: 20-JUIL-2010


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Détarage de puissance et/ou de vitesse.
ISB avec CM2150 - Circuit de capteur de pression de rail de carburant
ISC et ISL avec CM2150 - Circuit de capteur de pression de rail de carburant

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'alimentation de carburant est supérieure à 4,80 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut devient toujours inactif lorsque le contact est mis et la broche de signal de l'ECM est trop basse. Cela peut être provoqué par un court-circuit à la masse sur le fil d'alimentation +5 V ou de signal. Ce défaut devient également actif si un dispositif alimenté par l'alimentation électrique +5 VCC commune est court-circuité à la masse. Ce code de défaut devient toujours inactif lorsque le contact est mis et le signal retourne à une tension correcte dans la plage.

Les causes possibles de ce code de défaut incluent :

  • Faisceau moteur ; le fil d'alimentation ou de signal est court-circuité à la masse.
  • Autres composants ; tout composant connecté à l'alimentation électrique commune est court-circuité à la masse
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-452

Dernière modification: 20-JUIL-2010


Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 471

Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 471 PID: P98 SPN: 98 FMI: 1/17 VOYANT: Maintenance SRT: | Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le moins grave. Un niveau d'huile bas a été détecté par le capteur de niveau d'huile. | Le moteur peut détarer. Basse pression d'huile possible, grave détérioration possible du moteur.
ISB, ISC, et ISL avec CM2150 - Capteur de niveau d'huile moteur.

Description de circuit

Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 471 et le voyant de maintenance. Le voyant de maintenance ne clignote que lorsque le contact est mis.

Emplacement de composant

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté gauche du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le régime moteur est 0 tr/mn.

Conditions de réglage des codes de défauts

Le niveau d'huile moteur est détecté comme étant bas lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • Le voyant orange de contrôle moteur clignote pendant 30 secondes lorsque le contact est mis.

Conditions pour effacer le code de défaut

Le voyant orange de contrôle moteur cesse de clignoter lorsque le contact est mis et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Si des comptes inactifs du code de défaut 471 ont été enregistrés dans l'ECM, il est possible que le moteur était en fonctionnement ou que le contact a été mis avec une inclinaison à un angle suffisamment élevé pour déclencher ce défaut.

D'autres causes du code de défaut 471 peuvent comprendre :

  • Le moteur n'a pas été rempli à la contenance appropriée au cours du changement d'huile le plus récent
  • Fuites externes d'huile moteur (fuite d'huile au sol)
  • Fuites internes d'huile moteur (fuite d'huile dans le système de carburant ou de refroidissement)
  • Grande consommation d'huile moteur / panne de cylindre de puissance (rechercher un soufflage anormalement élevé lorsque le moteur est chargé).
Se reporter à Dépistage du code de défaut t05-471

Dernière modification: 20-JUIL-2010


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Capteur de température/pression du collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

La sortie de couple maximum du moteur retourne et le code de défaut devient inactif après que la température de collecteur d'admission devient inférieure à une limite étalonnable réglée dans l'ECM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Un post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-488

Dernière modification: 20-JUIL-2010


Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 499

Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 499 PID: P98 SPN: 98 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse. Le capteur de niveau d'huile moteur a détecté une défaillance interne. | Le fonctionnement du capteur de niveau d'huile est désactivé.
ISB, ISC, et ISL - Circuit de capteur de niveau d'huile

Description de circuit

Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle.

Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de niveau d'huile a détecté un court-circuit interne ou un circuit ouvert interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du capteur de niveau d'huile est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du capteur de niveau d'huile immédiatement après la réception d'un signal PWM valable du capteur de niveau d'huile.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit interne au capteur de niveau d'huile
  • Un capteur de niveau d'huile présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-499

Dernière modification: 20-JUIL-2010


Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 528

Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 528 PID: P093 SPN: 93 FMI: 2 VOYANT: Orange SRT: | Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans le circuit de commutateur de couple alternatif. | Réglages par défaut de courbe de couple à la courbe par défaut.
Circuit de couple alternatif

Description de circuit

Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions selon l'OEM.

Emplacement de composant

L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le fonctionnement correct du commutateur peut être surveillé avec l'outil d'entretien électronique INSITE™. Si le commutateur change correctement d'état sur l'outil d'entretien, alors le problème ne vient pas du circuit de commutation.

Le commutateur à trois position a trois états :

  • Position 1 : ouvert
  • Position 2 : fermé
  • Position 3 : résistance de 1500 ohms.

Le commutateur à deux positions a deux états :

  • Position 1 : ouvert
  • Position 2 : fermé.
Se reporter à Dépistage du code de défaut t05-528

Dernière modification: 20-JUIL-2010


Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 529 (QSB3.3)

Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S051 SPN: 703 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal a été détectée sur le circuit d'entrée/sortie auxiliaire N° 3. | Aucun effet sur le fonctionnement.
Signal à double sortie

Description de circuit

Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation approprié de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 VCC. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 529 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM
  • Court-circuit sur la source de tension dans le faisceau OEM
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-529

Dernière modification: 20-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT fr08-fc553
Fault Code Path Selection

Le moteur est-il un moteur ISB ou QSB3.3 ? | Aller à fr08-fc553b
Le moteur est-il un moteur ISC ou ISL ? | Aller à fr08-fc553cl

Dernière modification: 26-FEV-2007


Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 554

Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 554 PID: P157 SPN: 157 FMI: 2 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de carburant ne change pas. | L'ECM estime la pression de carburant et la puissance est réduite.
ISB avec CM2150 - Capteur de pression de rail de carburant
ISC et ISL avec CM2150 - Capteur de pression de rail de carburant

Description de circuit

Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit +5 V au capteur de pression de carburant. Cette alimentation électrique +5 V est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de pression de collecteur d'admission et le capteur de position de moteur de secours.

Emplacement de composant

Le capteur de pression de carburant se trouve sur le rail de carburant du côté admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression de rail de carburant ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut peut devenir actif lorsque le moteur est chargé et le module de commande électronique (ECM) détecte qu'une pression de carburant dans le rail de carburant ne change pas. Ce code de défaut devient inactif lorsque l'ECM est mis hors tension ou si l'ECM détecte que le moteur est chargé et que la pression de carburant change normalement. S'il y a de nombreux cas inactifs de ce code de défaut ou si le défaut n'est pas répétitif, rechercher tout signe de manipulation illicite sur le circuit de capteur de pression de carburant. Si le code de défaut se produit par intermittence (ne peut pas être reproduit au cours d'un test sur route), inspecter chaque élément suivant à la recherche d'une mauvaise connexion ou d'une détérioration :

  • Capteur de pression de collecteur d'admission
  • Capteur de position de moteur de secours
  • Capteur de pression de carburant.
Se reporter à Dépistage du code de défaut t05-554

Dernière modification: 20-JUIL-2010


Fault Code Path Selection

CODE DE DEFAUT fr08-fc555
Fault Code Path Selection

Le moteur est-il un moteur ISB ou QSB3.3 ? | Aller à fr08-fc555b
Le moteur est-il un moteur ISC ou ISL ? | Aller à fr08-fc555cl

Dernière modification: 18-JAN-2007


Fault Code Path Selection

CODE DE DEFAUT fr08-fc556
Fault Code Path Selection

Le moteur est-il un moteur ISB ou QSB3.3 ? | Aller à fr08-fc556b
Le moteur est-il un moteur ISC ou ISL ? | Aller à fr08-fc556cl

Dernière modification: 18-JAN-2007


Fault Code Path Selection

CODE DE DEFAUT fr08-fc559
Fault Code Path Selection

Le moteur est-il un moteur ISB ou QSB3.3 ? | Aller à fr08-fc559b
Le moteur est-il un moteur ISC ou ISL ? | Aller à fr08-fc559cl

Dernière modification: 02-AOUT-2006


Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
ISB, ISC et ISL avec CM2150 - Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement exact.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de relais de verrouillage de démarreur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur Quickserve® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.
Se reporter à Dépistage du code de défaut t05-584

Dernière modification: 20-JUIL-2010


Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S039 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Le moteur n'a pas de protection de verrouillage de démarreur.
ISB, ISC et ISL avec CM2150 - Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement exact.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de relais de verrouillage de démarreur est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter à Dépistage du code de défaut t05-585

Dernière modification: 20-JUIL-2010


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596

Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant d'avertissement orange s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
ISB, ISC, et ISL avec CM2150 - Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est supérieure à 18 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur lorsque la tension de batterie devient inférieure à 18 VCC.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 du manuel d'entretien correspondant pour le moteur en cours d'entretien.

Ce code de défaut fait partie de la fonctionnalité Avertissement de défaillance d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction Avertissement de défaillance d'alternateur en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction Avertissement de défaillance d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
Se reporter à Dépistage du code de défaut t05-596

Dernière modification: 09-AVR-2012


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597

Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant orange s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
ISB, ISC, et ISL avec CM2150 - Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à 10 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant au moteur en cours d'entretien.

Ce code de défaut fait partie de la fonctionnalité Avertissement de défaillance d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction Avertissement de défaillance d'alternateur en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction Avertissement de défaillance d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur
  • Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.
Se reporter à Dépistage du code de défaut t05-597

Dernière modification: 09-AVR-2012


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 598

Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Très basse tension de batterie détectée par la fonctionnalité de surveillance de tension de batterie. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
ISB, ISC, et ISL avec CM2150 - Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à 8 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser le manuel d'entretien correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut fait partie de la fonctionnalité Avertissement de défaillance d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction Avertissement de défaillance d'alternateur en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction Avertissement de défaillance d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
Se reporter à Dépistage du code de défaut t05-598

Dernière modification: 09-AVR-2012


Arrêt de sortie double commandée auxiliaire - instructions spéciales

CODE DE DEFAUT 599 (QSB3.3)

Arrêt de sortie double commandée auxiliaire - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 599 PID: S025 SPN: 640 FMI: 14 VOYANT: Rouge SRT: | Arrêt de sortie double commandée auxiliaire - instructions spéciales. La limite de protection du moteur a été dépassée pour les limites étalonnées de sorties doubles. | Le moteur s'arrête.
Circuit de sorties doubles

Description de circuit

Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur le module de commande électronique (ECM) en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.

Emplacement de composant

Les fonctions de sorties doubles varient avec l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est activé lorsque l'une des entrées définies par l'OEM a dépassé une limite étalonnable. Les déclenchements de l'arrêt varient avec l'OEM.

Se reporter à Dépistage du code de défaut t05-599

Dernière modification: 20-JUIL-2010


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Maintenance SRT: | Intervalle de changement d'huile moteur - condition existante. Changer l'huile moteur et le filtre. | Rappel d'entretien uniquement.
Rappel d'entretien

Description de circuit

Le module de commande électronique (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de surveillance de maintenance.

Emplacement de composant

Le filtre à huile se trouve sur le côté d'échappement du moteur et l'orifice de remplissage d'huile varie en fonction de l'application. Se reporter à la Procédure 100-002 (Schémas de moteur) au chapitre E pour une vue détaillée de l'emplacement des composants pour le filtre à huile et se reporter au manuel de recherche de pannes et de réparation du fabricant d'équipement d'origine (OEM) pour l'emplacement de l'orifice de remplissage d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'huile moteur et le filtre doivent être remplacés sur la base du réglage programmable dans la fonction de planificateur d'entretien.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement lorsque la condition d'entretien est dépassée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après la réinitialisation de la fonction de planificateur d'entretien en utilisant l'outil d'entretien électronique.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut ne devient actif que si le planificateur d'entretien est activé dans l'outil d'entretien électronique INSITE™. S'assurer que l'huile et le filtre sont changés avant d'effacer le défaut.

Se reporter à Dépistage du code de défaut t05-649

Dernière modification: 20-JUIL-2010


Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 686

Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 686 PID: P103 SPN: 103 FMI: 2/2 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes. Un signal de régime de turbocompresseur invalide a été détecté par l'ECM. | Aucun effet sur le fonctionnement. L'ECM utilise une vitesse estimée de turbocompresseur.
ISB, ISC, et ISL avec CM2150 - Circuit de régime de turbocompresseur N° 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieur à la limite maximale réglée dans l'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque l'ECM détecte un régime de turbocompresseur qui est supérieur au régime que le turbocompresseur peut physiquement atteindre. Cela indique généralement un capteur défaillant ou des signaux de régime incorrects provenant du capteur de régime de turbocompresseur. Ce défaut peut être provoqué par des pannes des composants suivants :

  • Capteur de vitesse du turbocompresseur
  • Faisceau moteur
  • Alimentation électrique de l'ECM ou masses
  • Organes secondaires électriques du véhicule qui émettent une interférence électromagnétique excessive.

Ce défaut devient inactif lorsque l'ECM détecte une vitesse de turbocompresseur valide. Si le défaut est intermittent :

  • Rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse)
  • Rechercher les sources de bruit électronique comme une mauvaise installation de composants électroniques du véhicule
  • S'assurer que les masses de châssis de véhicule sont en bon état.
  • S'assurer que les circuits d'alimentation électrique de l'ECL et les masses sont en bon état et que cette alimentation électrique n'est pas partagée avec d'autres composants électroniques du véhicule.
Se reporter à Dépistage du code de défaut t05-686

Dernière modification: 20-JUIL-2010


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687

Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Vitesse basse de turbocompresseur détectée par l'ECM. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur. Pour effacer le code de défaut après une réparation, effectuer un court parcours de test avec quelles accélérations importantes de l'arrêt à environ 35 milles par heure.
ISB, ISC, et ISL avec CM2150 - Circuit de régime de turbocompresseur N° 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur a été détecté comme étant inférieur à 600 tr/mn pendant plus d'une seconde lorsque le régime moteur est supérieur à 1200 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic. Pour effacer le code de défaut après une réparation, effectuer un court parcours de test avec quelles accélérations importantes de l'arrêt à environ 35 milles par heure.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce défaut peut éventuellement devenir actif si l'ECM détecte le régime moteur pendant qu'en même temps un signal de régime de turbocompresseur est inférieur à 600 tr/mn.

Les causes possibles de ce code de défaut incluent :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • Alternateur endommagé (interférence électromagnétique ou court-circuit interne)
  • ECM endommagé.

Ce défaut devient inactif lorsque le signal de vitesse retourne du capteur de vitesse de turbocompresseur.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Pour que le code s'efface, le rapport de la pression de suralimentation sur la pression ambiante doit être supérieur 1,19:1 pendant au moins 30 secondes consécutives. Cette condition ne peut être obtenue qu'au cours d'un test de conduite avec le moteur en charge. Le fonctionnement du moteur au ralenti ou au ralenti haut en étant immobile ne crée pas une charge suffisante pour maintenir la pression de suralimentation à 1,19 fois la pression ambiante pendant 30 secondes consécutives.

Bien qu'il soit possible qu'un ECM endommagé soit la cause de base de ce code de défaut, cela est très peu probable et le remplacement de l'ECM ne doit être envisagé qu'en dernier recours si aucune autre réparation ne parvient à effacer le code de défaut.

Dans des cas très rares, le turbocompresseur peut rendre ce code de défaut actif et le remplacement du turbocompresseur peut être la seule manière d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut t05-687

Dernière modification: 21-MAR-2011


Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 688

Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 688 PID: P98 SPN: 98 FMI: 0 VOYANT: Rouge SRT: | Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Un haut niveau d'huile a été détecté par le capteur de niveau d'huile. | Possible manque de puissance, fumée excessive, dilution d'huile, contamination ou grave détérioration du moteur. Le moteur peut détarer.
ISB, ISC, et ISL avec CM2150 - Capteur de niveau d'huile moteur.

Description de circuit

Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le niveau d'huile moteur pendant que l'ECM est en marche et qu'aucun régime moteur n'est détecté. Si le niveau d'huile moteur dépasse un certain seuil, l'ECM active le code de défaut 688.

Emplacement de composant

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour plus de détails sur l'emplacement de la jauge d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le régime moteur est 0 tr/mn.

Conditions de réglage des codes de défauts

Le niveau d'huile moteur est détecté comme étant au-dessus du niveau normal de fonctionnement lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le code de défaut 688 indique que le niveau d'huile dans le moteur est largement supérieur au niveau d'huile recommandé.

D'autres causes du code de défaut 688 peuvent comprendre :

  • Il peut avoir été trop rempli d'huile dans le moteur au cours du plus récent changement d'huile.
  • Le système de carburant peut avoir une fuite dans le système d'huile de lubrification. Rechercher des défauts de système de carburant ou utiliser un colorant fluorescent dans le système de carburant pour identifier des fuites.
  • Le système de refroidissement peut avoir une fuite dans le système d'huile de lubrification. Rechercher la présence de liquide de refroidissement dans l'huile.
Se reporter à Dépistage du code de défaut t05-688

Dernière modification: 20-JUIL-2010


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Le module de commande de moteur (ECM) a détecté une erreur dans le signal de capteur de position de vilebrequin. | Détarage de la puissance du moteur.
ISB, ISC, et ISL avec CM2150 - Circuit de vitesse/position de vilebrequin moteur

Description de circuit

L'ECM fournit une alimentation de 5 volts au capteur de régime/position de vilebrequin du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin dépend du modèle de moteur. Se reporter à la Procédure 100-002 au Chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position de vilebrequin pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de vitesse de vilebrequin est utilisé pour fournir des informations de régime et de position de moteur à l'ECM.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur après la détection par l'ECM d'un signal valide du capteur de vitesse/position de vilebrequin.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Ce défaut est enregistré lorsque l'ECM ne reçoit pas un signal valide de position de vilebrequin.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position de vilebrequin endommagé.

REMARQUE : Sur l'outil d'entretien électronique INSITE™, il est fait référence au "Capteur de position de vilebrequin" en tant que "Capteur principal de régime moteur".

Se reporter à Dépistage du code de défaut t05-689

Dernière modification: 10-JUIL-2015


Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'entrée du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
ISC et ISL avec CM2150 - Circuit de capteur de température d'entrée de compresseur de turbocompresseur
ISB avec CM2150 - Circuit de capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air d'entrée de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'entrée de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'entrée de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Remarque : L'ISB avec CM2150 utilise un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'entrée de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'entrée de compresseur est supérieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'entrée de compresseur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'air d'entrée du turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'entrée de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Sur les moteurs ISB avec CM2150, un faisceau d'extension entre le faisceau principal et le capteur de température/pression d'air ambiant est toujours utilisé.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut t05-691

Dernière modification: 20-JUIL-2010


Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température d'air d'entrée du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
ISC et ISL avec CM2150 - Circuit de capteur de température d'air d'entrée de compresseur de turbocompresseur
ISB avec CM2150 - Circuit de capteur de température d'air ambiant

Description de circuit

Le capteur de température d'entrée de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'entrée de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'entrée de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Remarque : L'ISB avec CM2150 utilise un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'entrée de compresseur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'entrée de compresseur est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'entrée de compresseur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'entrée de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Sur les moteurs ISB avec CM2150, un faisceau d'extension entre le faisceau principal et le capteur de température/pression d'air ambiant est toujours utilisé.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut t05-692

Dernière modification: 20-JUIL-2010


Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 698

Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 698 PID: P21 SPN: 1136 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
Module de commande électronique ISB, ISC, et ISL

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut t05-698

Dernière modification: 20-JUIL-2010


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - mauvaise réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S064 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - mauvaise réponse ou mauvais réglage du système mécanique. Le signal de position du moteur en provenance du capteur de régime moteur et celui du capteur de position d'arbre à cames ne correspondent pas. | Le moteur est détaré, mais continue à fonctionner. Démarrage difficile et ralenti irrégulier possible.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de vitesse/position magnétique de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les lobes sur l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la position de vilebrequin ne correspond pas au signal de position d'arbre à cames entré sur l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas, l'ECM détermine qu'il y a un mauvais alignement mécanique entre les deux capteurs.

Ce code de défaut est enregistré lorsqu'il y a un mauvais alignement mécanique entre le capteur de position moteur de vilebrequin et le capteur de position moteur d'arbre à cames.

Les codes possibles de ce code de défaut incluent :

  • Bagues de capteur de régime moteur desserrées ou mal alignées
  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut t05-731

Dernière modification: 20-JUIL-2010


Régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | Régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de capteur de position d'arbre à cames. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage. Le moteur fonctionne en utilisant le capteur de position moteur principal.
ISB, ISC, et ISL avec CM2150 - Circuit de vitesse/position magnétique moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Les deux capteurs de position de moteur se trouvent sur le côté arrière du carter de distribution avant au-dessus de l'entraînement de pompe à carburant. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position d'arbre à cames pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement à la détection par l'ECM d'un signal valide du capteur de vitesse/position d'arbre à cames.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut est enregistré lorsque l'ECM ne reçoit pas un signal valide de position d'arbre à cames.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.

REMARQUE : Sur l'outil d'entretien électronique INSITE™, il est fait référence au "Capteur de position d'arbre à cames" en tant que "Capteur secondaire de régime moteur".

Se reporter à Dépistage du code de défaut t05-778

Dernière modification: 20-JUIL-2010


Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

CODE DE DEFAUT 779

Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 779 PID: S051 SPN: 703 FMI: 11 VOYANT: Orange SRT: | Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue | Détarage possible de la puissance du moteur.
Circuit de capteur de température/pression OEM

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression iou de température sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la limite de protection du moteur pour le dispositif d'entrée OEM est dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La puissance du moteur peut être limitée selon l'étalonnage OEM spécifique.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut t05-779

Dernière modification: 20-JUIL-2010


Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 784

Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 784 PID: S145 SPN: 1590 FMI: 2/2 VOYANT: Néant SRT: | Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes. Perte de communication avec le régulateur de vitesse adaptatif. | Le régulateur de vitesse adaptatif ne fonctionne pas. Le régulateur de vitesse standard peut ne pas fonctionner.
ISB, ISC et ISL avec CM2150 - Circuit de régulateur de vitesse adaptatif

Description de circuit

L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.

Emplacement de composant

L'emplacement de l'unité de régulateur de vitesse adaptatif varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement spécifique.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un module de régulateur de vitesse adaptatif pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le régulateur de vitesse adaptatif ne fonctionne pas.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut est actif lorsque l'ECM ne reçoit pas un message de battement cardiaque de l'unité de régulateur de vitesse adaptatif sur la liaison de données SAE J1939.

Si la reprise de régulateur de vitesse adaptatif est activée, le conducteur peut basculer le commutateur d'activation de régulateur de vitesse de la position d'arrêt à la position de marche deux fois pour faire fonctionner le régulateur de vitesse normal et le code de défaut 784 devient inactif. Au cycle suivant de clé, si le message de battement cardiaque n'est toujours pas présent, le code de défaut 784 devient actif.

Se reporter à Dépistage du code de défaut t05-784

Dernière modification: 20-JUIL-2010


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée sous +6,2 VCC ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
ISB, ISC, et ISL avec CM2150 - Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et pendant le processus d'arrêt (qui dure 30 secondes après avoir coupé le contact).

Conditions de réglage des codes de défauts

L'ECM détecte que l'alimentation électrique ECM principale est devenue inférieure à 6,2 VCC pendant que le contact est mis. Le code de défaut est actif lorsque le contact est mis à l'événement suivant de coupure incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas enregistrées lorsque le contact est coupé.

Conditions pour effacer le code de défaut

L'ECM doit voir la tension de batterie ECM principale au-dessus de +6,2 VCC lorsque le contact est coupé avant que le code de défaut ne devienne inactif.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce défaut est actif si la tension d'alimentation de batterie ECM descend sous +6,2 VCC lorsque la clé de contact est en position de marche (ON).

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Lorsque le code de défaut est inactif, se familiariser avec les pratiques d'arrêt de véhicule utilisées par l'opérateur. Par exemple, s'il y a des commandes en cabine qui peuvent interrompre l'alimentation électrique (ECM) (avant la fin du processus de mise hors tension de 30 secondes après avoir coupé le contact), elles peuvent être des causes potentielles lors du traitement du code de défaut. Cela doit être expliqué à l'opérateur.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif.

Un code de défaut 1117 actif peut empêcher l'enregistrement d'informations critiques de charge de suie d'après-traitement dans la mémoire permanente dans l'ECM. L'utilisation des commutateurs de déconnexion de batterie pour arrêter le moteur ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM dans les dix secondes après avoir coupé le contact peut endommager le système d'après-traitement. Le véhicule ne doit pas fonctionner avec un code de défaut 1117 actif.

Se reporter à Dépistage du code de défaut t05-1117

Dernière modification: 20-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISB, ISC, et ISL avec CM2150 - Capteur de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à 2,5 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 V.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur en panne.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-1239

Dernière modification: 20-JUIL-2010


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: Néant SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISB, ISC, et ISL - Capteur de pédale ou d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à 0,35 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Anomalie de fonctionnement du capteur de position de la pédale d'accélérateur
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter à Dépistage du code de défaut t05-1241

Dernière modification: 20-JUIL-2010


Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
ISB, ISC, et ISL avec CM2150 - Capteur de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 diffèrent de plus de 2 pourcent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Ce code de défaut devient actif lorsque le capteur de position d'accélérateur N° 1 et le capteur de position d'accélérateur N° 2 ne relèvent pas la même valeur.

Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé.
  • Court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 endommagé et de capteur de position de pédale d'accélérateur N° 2 endommagé.
Se reporter à Dépistage du code de défaut t05-1242

Dernière modification: 20-JUIL-2010


Capteur de température d'entrée de catalyseur échangé avec la sortie - condition existe

CODE DE DEFAUT 1663

Capteur de température d'entrée de catalyseur échangé avec la sortie - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1663 PID: Néant SPN: 3241 FMI: 11/31 VOYANT: Orange SRT: | Capteur de température d'entrée de catalyseur échangé avec la sortie - condition existe. Les connexions de capteur de température d'entrée et de sortie de catalyseur sont échangées. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL - Capteurs de température d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie du turbocompresseur. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Ces capteurs surveillent les températures dans le système d'après-traitement et déterminent si le pot catalytique d'après-traitement est manquant.

Emplacement de composant

Les capteurs de température d'après-traitement se trouvent dans le système d'après-traitement. Se reporter au manuel de recherche de pannes et de réparation du fabricant d'équipement d'origine (OEM) pour les emplacements spécifiques de capteur de température de gaz d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le système d'après-traitement régénère activement le filtre à particules diesel d'après-traitement. Le diagnostic s'exécute également pendant le chauffage du moteur.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) détecte que le relevé de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est supérieur à la température d'entrée de filtre à particules diesel d'après-traitement pendant un événement de régénération active du filtre à particules diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif après avoir coupé et remis le contact si le défaut est déclenché pendant un événement de régénération. Si le code de défaut est actif lorsque le contact est mis, laisser les températures d'après-traitement descendre au-dessous de 49°C [120°F] puis démarrer et faire fonctionner le moteur au ralenti haut pendant 10 minutes pour effacer le code de défaut.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est activé lorsque l'ECM détermine que les relevés de température du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement sont inversés. La cause la plus probable de ce code de défaut est que les connecteurs du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement sont inversés sur le faisceau OEM.

Le capteur de température d'entrée de pot catalytique d'oxydation diesel et le capteur de température de sortie de filtre à particules diesel ont le même numéro de pièce et les mêmes connexions électriques. Le capteur de température d'entrée de filtre à particules diesel a une clé de connecteur différente pour empêcher de l'échanger avec les autres capteurs de température. Vérifier si les capteurs de température d'après-traitement sont correctement installés.

Une défaillance en plage du pot catalytique d'oxydation diesel d'après-traitement ou la température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-1663.

Dernière modification: 16-JUIL-2012


Catalyseur manquant - condition existe

CODE DE DEFAUT 1664

Catalyseur manquant - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: Néant SPN: 3050 FMI: 11/31 VOYANT: Orange SRT: | Catalyseur manquant - condition existe. Le catalyseur d'après-traitement dans le système d'échappement n'est pas présent. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL - Capteurs de température d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie du turbocompresseur. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Ces capteurs surveillent les températures dans le système d'après-traitement et déterminent si le pot catalytique d'après-traitement est manquant.

Emplacement de composant

Le pot catalytique d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le système d'après-traitement est en régénération active pour réduire la suie dans le filtre à particules diesel d'après-traitement. Le diagnostic recherche une augmentation de température à travers le pot catalytique pendant une régénération active du système d'après-traitement pour détecter la présence du pot catalytique.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et le capteur de température d'entrée de filtre à particules diesel d'après-traitement relèvent la même température pendant une régénération active du système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic ou à la prochaine mise du contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut devient actif lorsque les capteurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement ne détectent pas la présence d'un pot catalytique dans le système d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Manipulation illicite du système de pot catalytique
  • Dépose du système de pot catalytique du véhicule
  • Un pot catalytique endommagé.
Se reporter à Dépistage du code de défaut t05-1664

Dernière modification: 20-JUIL-2010


Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1665

Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1665 PID: Néant SPN: 3241 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur d'entrée de pot catalytique. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'entrée du pot catalytique d'après-traitement. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de fil de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-1665

Dernière modification: 20-JUIL-2010


Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1666

Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1666 PID: Néant SPN: 3241 FMI: 3/3 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'entrée de catalyseur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL avec CM2150 - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'entrée du pot catalytique d'après-traitement. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 4,97 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de fil de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-1666

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1667

Température de gaz d'échappement d'après-traitement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1667 PID: Néant SPN: 3241 FMI: 2/2 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
Capteurs de température d’après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température. Lorsque la température d'échappement est basse, la résistance de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de thermistor est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à l'entrée du pot catalytique d'oxydation diesel. Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'injection de carburant dans le système d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au Chapitre 19.

Les capteurs d'après-traitement partagent un fil de masse commun avec le capteur de niveau de liquide de refroidissement. Des codes de défauts ou des problèmes liés au capteur de niveau de liquide de refroidissement et son circuit de masse peuvent éventuellement provoquer ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Codes de défauts de capteur de niveau de liquide de refroidissement et/ou de circuit de masse de capteur de niveau de liquide de refroidissement ou problèmes associés
  • Capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.
  • Mauvais câblage de faisceau OEM
  • Pot catalytique d'oxydation diesel d'après-traitement endommagé ou de face bouchée.
Se reporter à Dépistage du code de défaut t05-1667.

Dernière modification: 21-NOV-2014


Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1674

Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1674 PID: Néant SPN: 3249 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température d'entrée de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL avec CM2150 - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est haute, la résistance de capteur ou de thermistor est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique et avant le filtre à particules d'après-traitement. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-1674

Dernière modification: 20-JUIL-2010


Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1675

Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1675 PID: Néant SPN: 3249 FMI: 3/3 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit du capteur de température d'entrée de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL avec CM2150 - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique et avant le filtre à particules d'après-traitement. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement est supérieure à 4,97 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température d'entrée de catalyseur partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-1675

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1676

Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1676 PID: Néant SPN: 3249 FMI: 2/2 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données erratiques, intermittentes ou incorrectes. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL avec CM2150 - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique et avant le filtre à particules d'après-traitement. Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'injection de carburant dans le système d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température d'entrée de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'entrée de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1676.

Dernière modification: 21-NOV-2014


Rendement de catalyseur - hors étalonnage

CODE DE DEFAUT 1691

Rendement de catalyseur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1691 PID: Néant SPN: 3250 FMI: 13/13 VOYANT: Orange SRT: | Rendement de catalyseur - hors étalonnage. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Aucun effet sur le fonctionnement. La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel (DOC) d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a calculé que le rendement DOC est inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Effectuer la procédure de réinitialisation d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Ce code de défaut s'efface également en coupant et en remettant le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsqu'il est calculé que le rendement de conversion du DOC est inférieur à ce qui est nécessaire pour effectuer une régénération efficace.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.
  • Régénérations automatiques/immobiles excessives provoquant un bouchon de suie sur la face avant du catalyseur d'oxydation diesel d'après-traitement.

Un dysfonctionnement en plage du capteur de température de pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-1691

Dernière modification: 08-JUIL-2011


Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISB, ISC, et ISL avec CM2150 - Alimentation de capteur N° 5

Description de circuit

L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation de 5 V pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de vitesse de tachymètre, le capteur de niveau de liquide de refroidissement moteur et le capteur de position d'accélérateur N° 2. L'accélérateur à distance et le capteur de vitesse de tachymètre sont des composants de fabricant d'équipement d'origine (OEM).

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Une haute tension sur le fil d'alimentation de 5 volts peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter à Dépistage du code de défaut t05-1695

Dernière modification: 20-JUIL-2010


Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISB, ISC, et ISL avec CM2150 - Alimentation de capteur N° 5

Description de circuit

L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation de 5 V pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de vitesse de tachymètre, le capteur de niveau de liquide de refroidissement moteur et le capteur de position d'accélérateur N° 2. L'accélérateur à distance et le capteur de vitesse de tachymètre sont des composants de fabricant d'équipement d'origine (OEM).

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur Quickserve™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur le fil d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-1696

Dernière modification: 20-JUIL-2010


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Pas de protection moteur pour la haute pression de bloc-moteur.
ISB, ISC, et ISL avec CM2150 - Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur surveille la pression à l'intérieur de l'ensemble de filtre à gaz de bloc-moteur. Si la pression à l'intérieur de l'ensemble de filtre de bloc-moteur atteint un niveau maximum, un code de défaut est enregistré pour indiquer que le filtre de bloc-moteur doit faire l'objet d'un entretien.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal de pression de bloc-moteur est supérieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1843

Dernière modification: 20-JUIL-2010


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Pas de protection moteur pour la haute pression de bloc-moteur.
ISB, ISC, et ISL avec CM2150 - Capteur de pression de bloc-moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression de bloc-moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de bloc-moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de bloc-moteur. Cette tension de signal de capteur change sur la base de la pression dans le filtre de bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans le couvercle de culbuteurs. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de bloc-moteur est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1844

Dernière modification: 22-JUIN-2015


Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866

Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2/2 VOYANT: Orange SRT: | Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur se trouve près de l'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

  • La température du liquide de refroidissement moteur est supérieure ou égale à 67°C [154°F].
  • La température d'air de collecteur d'admission est supérieure ou égale à -17°C [0°F].
  • La clé de contact passe de marche (ON) à arrêt (OFF).

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque le capteur de pression différentielle EGR donne un relevé supérieur ou inférieur à une valeur étalonnable alors que le contact est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur lorsque le contact est mis en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • La température du liquide de refroidissement moteur est supérieure ou égale à 67°C [154°F].
  • La température d'air de collecteur d'admission est supérieure ou égale à -17°C [0°F].
  • La clé de contact passe de marche (ON) à arrêt (OFF).
  • Le relevé de pression différentielle EGR doit être dans les limites étalonnables.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur Quickserve™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce contrôle est effectué uniquement lorsque le contact est coupé, pendant l'arrêt de l'ECM. Pendant ce contrôle de diagnostic, l'ECM surveille la valeur du capteur de pression différentielle EGR. Si cette valeur est à l'extérieur d'une plage spécifiée, le code de défaut 1866 est réglé actif.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-1866

Dernière modification: 20-JUIL-2010


Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1876

Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1876 PID: Néant SPN: 3245 FMI: 3/3 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL avec CM2150 - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures de gaz d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 VCC au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur ou de thermistor est basse. Le signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement est supérieure à 4,97 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de sortie de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut t05-1876

Dernière modification: 20-JUIL-2010


Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1877

Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1877 PID: Néant SPN: 3245 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température de gaz d'échappement d'après-traitement N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL avec CM2150 - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu à la suite d'une période de chauffage étalonnable. Le diagnostic ne s'effectue pas pendant une période de temps étalonnable (jusqu'à 5 minutes) après avoir coupé et remis le contact.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de gaz d'échappement N° 2 est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

L'ECM détecte que la tension de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement est revenue à des conditions de fonctionnement normal pendant plus de quatre secondes.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de sortie de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-1877

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 3 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1878

Température de gaz d'échappement d'après-traitement N° 3 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1878 PID: Néant SPN: 3245 FMI: 2/2 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 3 - données erratiques, intermittentes ou incorrectes. Le capteur de température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL avec CM2150 - Capteurs de température d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel. Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'injection de carburant dans le système d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

  • L'ECM détecte que le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur de dysfonctionnement (MIL) après trois trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de sortie de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1878.

Dernière modification: 21-NOV-2014


Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1879

Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1879 PID: S324 SPN: 3251 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC et ISL avec CM2150 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel de recherche de pannes et de réparation du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement est supérieure à 4,75 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-1879

Dernière modification: 20-JUIL-2010


Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1881

Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1881 PID: S324 SPN: 3251 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression différentielle d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL avec CM2150 - Pression différentielle d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel de recherche de pannes et de réparation du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement est inférieure à 0,25 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-1881

Dernière modification: 20-JUIL-2010


Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1883

Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1883 PID: S324 SPN: 3251 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC et ISL avec CM2150 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel d'entretien OEM pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute à la mise initiale du contact.
  • Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

Le diagnostic s'effectue immédiatement après l'expiration d'un délai de démarrage. Le code de défaut est enregistré lorsque le contact est mis si la valeur absolue de la pression différentielle est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression différentielle de filtre à particules diesel d'après-traitement.
  • La régénération d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. Démarrer le moteur et le faire fonctionner au ralenti haut pendant 1 minute. Il est nécessaire d'accroître le flux d'échappement pendant au moins 30 secondes pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat pour effacer le code de défaut.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Des orifices bouchés de capteur de pression différentielle d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.
Se reporter à Dépistage du code de défaut t05-1883

Dernière modification: 06-AOUT-2010


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896

Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur de soupape EGR - hors étalonnage. La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC, et ISL - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Une broche est étendue du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas utilisé pour fermer la soupape EGR. La broche se rétracte et un ressort est utilisé pour fermer la soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le moteur de soupape EGR mesure la position de la soupape EGR à la mise initiale du contact. S'il est détecté que la soupape est ouverte à plus de 20 pourcent, le code de défaut est réglé actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR cesse de répondre aux commandes et le ressort ferme la soupape EGR.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et efface le code de défaut après le cycle de clé de contact et en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas bloquée en position ouverte.

Ce code de défaut est enregistré lorsque les conditions suivantes d'erreur existent :

  • Le moteur de soupape EGR mesure la position de la soupape EGR à la mise initiale du contact. S'il est détecté que la soupape n'est pas à sa position normale, ce code de défaut est enregistré.
  • La soupape EGR se ferme lorsque le code de défaut est actif.
  • Le code de défaut reste actif jusqu'au prochain cycle de clé de contact.

Le code de défaut ne devient inactif que si le contrôle de position EGR à la mise initiale du contact est réussi.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Pour les moteurs ISB, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 dans le manuel d'entretien des moteurs ISB série 6,7L (systèmes de carburant de rail commun CM2100 et CM2150), Bulletin 4021578, pour les consignes de réutilisation d'après-traitement.
  • Pour les moteurs ISC et ISL, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 du manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569, pour les consignes de réutilisation d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1896

Dernière modification: 20-JUIL-2010


Pression delta de recirculation de gaz d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1899

Pression delta de recirculation de gaz d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1899 PID: P411 SPN: 411 FMI: 1/18 VOYANT: Orange SRT: | Pression delta de recirculation de gaz d'échappement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de pression différentielle EGR a détecté un faible débit de gaz EGR ou le relevé de pression différentielle EGR n'est pas valide pour les conditions de fonctionnement du moteur. | L'actionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
ISB, ISC, et ISL - Capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle EGR a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur se trouve près de l'admission d'air. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque les conditions suivantes sont réunies :

  • La position de soupape EGR est supérieure à 5 pourcent
  • Le régime moteur est supérieur à une valeur étalonnable
  • La sortie de couple moteur est supérieure à une valeur étalonnable.

Conditions de réglage des codes de défauts

  • La pression différentielle EGR est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce diagnostic contrôle le relevé du capteur de pression différentielle EGR lorsque la soupape EGR est ouverte. Puisque la soupape EGR est ouverte, le relevé de la pression différentielle EGR doit être supérieur à zéro. Si l'ECM détecte un relevé inférieur à ce qui est prévu avec la soupape EGR ouverte, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de pression différentielle EGR
  • Une soupape EGR bloquée en position fermée
  • Les trous croisés d'orifice de flux de capteur de pression différentielle EGR sont bouchés par de la suie ou de la gomme-laque.
  • Un refroidisseur EGR encrassé.
Se reporter à Dépistage du code de défaut t05-1899.

Dernière modification: 14-OCT-2015


Fault Code Path Selection

CODE DE DEFAUT fr08-fc1911
Fault Code Path Selection

Le moteur est-il un moteur ISB ou QSB3.3 ? | Aller à fr08-fc1911b
Le moteur est-il un moteur ISC ou ISL ? | Aller à fr08-fc1911cl

Dernière modification: 26-FEV-2007


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1921

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1921 PID: S324 SPN: 3251 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Le voyant de contrôle moteur s'allume. Le voyant de filtre à particules diesel d'après-traitement clignote. Détarage de protection du moteur.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement est au-dessus de la normale - modérément grave. Le système d'après-traitement doit être régénéré pour éliminer la suie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'échec de diagnostic.
  • L'ECM fait clignoter le voyant de filtre à particules diesel d'après-traitement immédiatement après l'échec de diagnostic.
  • La régénération active mobile du filtre à particules diesel est désactivée (la régénération immobile reste disponible).
  • Un détarage de couple modéré est appliqué à la sortie du moteur (Remarque : Il n'y a pas de détarage dans les étalonnages de véhicule d'urgence.)
  • Le régime moteur est limité à 1800 tr/mn (moteurs ISB CM2150) ou 1500 tr/mn (moteurs ISC et ISL CM2150) (Remarque : Il n'y a pas de détarage dans les étalonnages de véhicule d'urgence.)

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur dès que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité modérée.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins. Inc.

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Eventuelle défaillance du moteur qui provoque la génération d'une suie noire excessive.
  • Si le code de défaut 2777 est actif avec le code de défaut 1921, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés.
  • Le filtre à particules diesel d'après-traitement peut accumuler une quantité excessive de cendres en peu de temps, en raison d'une consommation d'huile excessive ou d'éléments non-combustibles comme, sans être limité à cela, du fer, du potassium, ou du calcium contenu dans l'alimentation de carburant ou des additifs.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant de filtre à particules diesel d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. Une température inadéquate pour les gaz d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il faut augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins® | Statut de voyant de filtre à particules diesel d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Continu Activé (ON) | Désactivé (OFF) | Effectuer la procédure de régénération immobile. | Pas de détarage de protection du moteur.
2 | 2639 | Clignotant | Désactivé (OFF) | Effectuer la procédure de régénération immobile. | Léger détarage de couple moteur.
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile. | Détarage modéré de couple moteur et de régime moteur.
4 | 1922 | Désactivé (OFF) | Rouge | Inspecter, nettoyer ou remplacer le filtre à particules diesel d'après-traitement. | Détarage intensif de couple moteur et de régime moteur.
Se reporter à Dépistage du code de défaut t05-1921.

Dernière modification: 15-AOUT-2011


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1922

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1922 PID: S324 SPN: 3251 FMI: 0/0 VOYANT: Rouge SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Le voyant d'arrêt moteur s'allume. Détarage de protection du moteur.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites maximales de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Un détarage de couple intensif est appliqué à la sortie du moteur (Remarque : Il n'y a pas de détarage dans les étalonnages de véhicule d'urgence).
  • Le régime moteur est limité à 1800 tr/mn (moteurs ISB CM2150) ou 1500 tr/mn (moteurs ISC et ISL CM2150). (Remarque : Il n'y a pas de détarage dans les étalonnages de véhicule d'urgence).

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur dès que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le plus intense.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de réinitialisation de maintenance de filtre à particules diesel d'après-traitement pour changer le code de défaut 1922 à un état inactif après l'inspection, le nettoyage ou le remplacement du filtre à particules diesel d'après-traitement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut indique que la charge de suie à l'intérieur du filtre à particules diesel d'après-traitement a atteint le niveau maximum, phase de niveau de suie 4. La régénération du filtre à particules diesel d'après-traitement à cette phase n'est pas possible. Le filtre à particules diesel d'après-traitement doit être inspecté. Si les critères d'inspection sont remplis, il peut être nettoyé en utilisant une machine de nettoyage à impulsion d'air SPX (ou une machine équivalente). Si les critères d'inspection ne sont pas remplis, il faut le remplacer.

Si le code de défaut 1922 est actif en même temps que le code de défaut 1981, il est nécessaire d'effacer le code de défaut 1981 en suivant l'arborescence de diagnostic pour ce défaut, puis en se reportant aux étapes de diagnostic et d'effacement du code de défaut 1922 ci-dessous.

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Les connecteurs de faisceau de câblage d'après-traitement peuvent être connectés aux mauvais capteurs de température d'après-traitement.
  • L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Un éventuel dysfonctionnement du moteur de base qui provoque la génération d'une suie noire excessive.
  • Si les codes de défaut 1921 et 2777 sont inactifs avec un code de défaut 1922, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer en utilisant les inforomations d'entretien OEM que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant de filtre à particules diesel d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. Une température inadéquate pour les gaz d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins® | Statut de voyant de filtre à particules diesel d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Continu Activé (ON) | Désactivé (OFF) | Effectuer la procédure de régénération immobile. | Pas de détarage de protection du moteur.
2 | 2639 | Clignotant | Désactivé (OFF) | Effectuer la procédure de régénération immobile. | Léger détarage de couple moteur.
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile. | Détarage modéré de couple moteur et de régime moteur.
4 | 1922 | Désactivé (OFF) | Rouge | Inspecter, nettoyer ou remplacer le filtre à particules diesel d'après-traitement. | Détarage intensif de couple moteur et de régime moteur.
Se reporter à Dépistage du code de défaut t05-1922.

Dernière modification: 15-AOUT-2011


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938

Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: SPN: 3597 FMI: 1/18 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par l'actionneur VGT. | Aucun effet sur le fonctionnement.
ISB, ISC et ISL avec CM2150 - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 de l'ECM de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances au module de commande électronique (ECM) de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut est réglé lorsque la tension fournie à l'actionneur VGT descend au-dessous de +10 VCC pendant 10 secondes et le régime moteur doit être de 0 tr/mn ou au-dessus de 500 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement VGT continue jusqu'à ce que la tension de la batterie devienne suffisamment basse pour que l'actionnement VGT cesse.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la tension de l'actionneur VGT est supérieure à +10 VCC et que le régime moteur est égal à 0 ou supérieur à 500 tr/mn.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à +10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut t05-1938

Dernière modification: 20-JUIL-2010


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942

Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2 VOYANT: Orange SRT: | Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de bloc-moteur ne change pas en fonction des conditions de fonctionnement du moteur. | Aucun effet sur le fonctionnement.
ISB, ISC, ISL CM2150 - Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants du capteur de pression de bloc-moteur et du filtre de bloc-moteur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de bloc-moteur relève une valeur erratique lorsque le contact est mis ou le relevé de pression de bloc-moteur ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut peut être provoqué par un flexible de reniflard de bloc-moteur débranché entre la sortie moteur et l'ensemble de filtre de bloc-moteur sur les moteurs avec une option de filtre de bloc-moteur monté en externe.

Ce contrôle est effectué uniquement lorsque le contact est coupé, pendant l'arrêt de l'ECM. Pendant ce contrôle de diagnostic, l'ECM surveille la valeur du capteur de pression de bloc-moteur. Si cette valeur est à l'extérieur d'une plage spécifiée, le code de défaut 1942 est réglé actif à la prochaine mise du contact.

Les causes possibles de ce code de défaut incluent :

  • Résistance dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de pression en plage.

Ce code de défaut peut être déclenché si le capteur de pression de bloc-moteur n'est pas installé correctement dans le carter.

Se reporter à Dépistage du code de défaut t05-1942

Dernière modification: 20-JUIL-2010


Densité d'air ambiant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1943

Densité d'air ambiant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1943 PID: SPN: 3555 FMI: 1/17 VOYANT: Néant SRT: | Densité d'air ambiant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Le couple moteur a été réduit car le véhicule fonctionne à haute altitude. | Détarage possible de la puissance du moteur.
ISB, ISC et ISL - Circuit de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'air ambiant sur le circuit d'alimentation de capteur N° 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'air ambiant est inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple moteur est limitée par le fonctionnement du moteur à haute altitude.

Conditions pour effacer le code de défaut

L'ECM remet le moteur à plein couple et le code de défaut devient inactif lorsque le véhicule retourne à des conditions d'altitude normale.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque le moteur fonctionne à haute altitude, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à haute altitude pour protéger le turbocompresseur et le moteur contre des températures d'échappement excessivement élevées. Le détarage limite la sortie de couple du moteur pour maintenir les températures au-dessous des limites maximales de température.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être aux mêmes conditions de fonctionnement (altitude et température) qu’à l'enregistrement initial.

Se reporter à Dépistage du code de défaut t05-1943

Dernière modification: 20-JUIL-2010


Sur température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962

Sur température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S027 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Sur température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut s'enregistre lorsque la température interne de l'actionneur VGT dépasse 125°C [257°F] en continu pendant 30 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la température interne de l'actionneur est descendue sous 125°C [257°F].

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut s'enregistre lorsque la température interne de l'actionneur VGT dépasse 125°C [257°F].

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue.

Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut t05-1962

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1966

Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1966 PID: 326 SPN: 3241 FMI: 0 VOYANT: Rouge SRT: | Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Les températures de gaz d'échappement moteur entrant dans le système d'après-traitement sont supérieures aux limites de protection du moteur. | Le moteur s'arrête.
ISB, ISC, et ISL - Capteurs de température de gaz d'échappement d'après-traitement

Description de circuit

Les capteurs de température de gaz d'échappement d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement dans le système d'après-traitement. Les capteurs de température de gaz d'échappement d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve dans la section d'entrée du système d'après-traitement.

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel d'après-traitement et avant le filtre à particules diesel d'après-traitement.

Le capteur de sortie de température de filtre à particules diesel d'après-traitement se trouve dans la partie de sortie du système d'après-traitement.

Se reporter au manuel d'entretien OEM pour l'emplacement exact du système d'après-traitement du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte l'un des cas suivants :

  • La température d'entrée de catalyseur d'oxydation diesel d'après-traitement est supérieure à 617°C [1143°F] pendant 65 secondes.
  • La température d'entrée du filtre à particules diesel d'après-traitement est supérieure à 612°C [1134°F] pendant 100 secondes.
  • La température de sortie du filtre à particules diesel d'après-traitement est supérieure à 617°C [1143°F] pendant 145 secondes.
  • Le différentiel de température à travers le catalyseur d'oxydation diesel d'après-traitement est supérieur à 220°C [396°F] pendant 55 secondes.
  • Le différentiel de température à travers le catalyseur d'oxydation diesel d'après-traitement est supérieur à 265°C [477°F] pendant 140 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile (en stationnement) est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur s'arrête 30 secondes après que le défaut devient actif. Dans tous les étalonnages à l'exception des étalonnages des véhicules d'urgence, le moteur s'arrête après 30 secondes si l'arrêt de protection du moteur est activé ou désactivé. Le moteur ne s'arrête pas dans les étalonnages de véhicules d'urgence.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt d'urgence et le code de défaut est réglé sur inactif lorsque les températures dans le système d'après-traitement deviennent inférieures aux valeurs de températures listées :

  • La température d'entrée de catalyseur d'oxydation diesel d'après-traitement est inférieure à 592°C [1098°F].
  • La température d'entrée de filtre à particules diesel d'après-traitement est inférieure à 587°C [1089°F].
  • La température de sortie de filtre à particules diesel d'après-traitement est inférieure à 592°C [1098°F].
  • Le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieur à 195°C [351°F].
  • Le différentiel de température à travers le filtre à particules diesel d'après-traitement est inférieur à 240°C [432°F].

Le code de défaut est également réglé sur inactif après coupé et remis le contact.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le catalyseur d'oxydation diesel d'après-traitement et/ou le filtre à particules diesel d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement défaillant en plage
  • Capteur de température d'entrée de filtre à particules diesel d'après-traitement défaillant en plage
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement défaillant en plage
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14. Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Se reporter à Dépistage du code de défaut t05-1966

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 1968

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1968 PID: SPN: 3249 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL - Capteurs de température de gaz d'échappement d'après-traitement

Description de circuit

Les capteurs de température de gaz d'échappement d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement dans le système d'après-traitement. Les capteurs de température de gaz d'échappement d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel d'après-traitement et avant le filtre à particules diesel d'après-traitement.

Se reporter au manuel d'entretien OEM pour l'emplacement exact du système d'après-traitement du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le relevé du capteur de température d'entrée de filtre à particules diesel d'après-traitement dépasse 649°C [1200°F] pendant 5 secondes puis redescend sous 550°C [1022°F]. Cela doit se produire cinq fois pour que le code de défaut soit enregistré.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile (en stationnement) est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et le code de défaut est réglé comme inactif lorsque le contact est coupé et remis.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le catalyseur d'oxydation diesel d'après-traitement et/ou le filtre à particules diesel d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température d'entrée de filtre à particules diesel d'après-traitement défaillant en plage
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14. Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Se reporter à Dépistage du code de défaut t05-1968

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1969

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1969 PID: SPN: 3249 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température d'entrée de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Le moteur s'arrête.
ISB, ISC, et ISL - Capteurs de température de gaz d'échappement d'après-traitement

Description de circuit

Les capteurs de température de gaz d'échappement d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement moteur dans le système d'après-traitement. Les capteurs de température de gaz d'échappement d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel d'après-traitement et avant le filtre à particules diesel d'après-traitement.

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans la partie de sortie du système d'après-traitement.

Se reporter au manuel d'entretien OEM pour l'emplacement exact du système d'après-traitement du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte l'un des cas suivants :

  • La température d'entrée du filtre à particules diesel d'après-traitement est supérieure à 800°C [1472°F] pendant 15 secondes.
  • Le différentiel de température à travers le catalyseur d'oxydation diesel d'après-traitement est supérieur à 500°C [900°F] pendant 120 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile (en stationnement) est désactivée
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé
  • Le moteur s'arrête 30 secondes après que le défaut devient actif. Dans tous les étalonnages à l'exception des étalonnages des véhicules d'urgence, le moteur s'arrête après 30 secondes si l'arrêt de protection du moteur est activé ou désactivé. Le moteur ne s'arrête pas dans les étalonnages de véhicules d'urgence.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt d'urgence et le code de défaut est réglé sur inactif lorsque les températures dans le système d'après-traitement deviennent inférieures aux valeurs de températures listées :

  • La température d'entrée de filtre à particules diesel d'après-traitement est inférieure à 775°C [1427°F].
  • Le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieur à 475°C [855°F].

Le code de défaut est également réglé sur inactif après coupé et remis le contact.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le catalyseur d'oxydation diesel d'après-traitement et/ou le filtre à particules diesel d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température d'entrée de filtre à particules diesel d'après-traitement défaillant en plage
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement défaillant en plage
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14. Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Se reporter à Dépistage du code de défaut t05-1969

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 1972

Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1972 PID: SPN: 3245 FMI: 0/16 VOYANT: Orange SRT: | Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL - Capteurs de température de gaz d'échappement d'après-traitement

Description de circuit

Les capteurs de température de gaz d'échappement d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement moteur dans le système d'après-traitement. Les capteurs de température de gaz d'échappement d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de thermistor est haute. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de thermistor est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans la partie de sortie du système d'après-traitement.

Se reporter au manuel d'entretien OEM pour l'emplacement exact du système d'après-traitement du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement dépasse 649°C [1200°F] pendant 5 secondes puis redescend sous 575°C [1067°F]. Cela doit se produire 5 fois pour que le code de défaut soit enregistré.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile (en stationnement) est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et le code de défaut est réglé comme inactif lorsque le contact est coupé et remis.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le filtre à particules diesel d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement en plage
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14. Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Se reporter à Dépistage du code de défaut t05-1972

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1973

Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1973 PID: SPN: 3245 FMI: 0/0 VOYANT: Rouge SRT: | Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Le moteur s'arrête.
ISB, ISC, et ISL - Capteurs de température de gaz d'après-traitement

Description de circuit

Les capteurs de température de gaz d'échappement d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement moteur dans le système d'après-traitement. Les capteurs de température de gaz d'échappement d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de thermistor est haute. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal (basse température). Lorsque la température de gaz d'échappement est élevée, la résistance de thermistor est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal (haute température).

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans la partie de sortie du système d'après-traitement.

Se reporter au manuel d'entretien OEM pour l'emplacement exact du système d'après-traitement du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de sortie de capteur de particules diesel d'après-traitement est supérieure à 800°C [1472°F] pendant 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile (en stationnement) est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur s'arrête 30 secondes après que le défaut devient actif. Dans tous les étalonnages à l'exception des étalonnages des véhicules d'urgence, le moteur s'arrête après 30 secondes si l'arrêt de protection du moteur est activé ou désactivé. Le moteur ne s'arrête pas dans les étalonnages de véhicules d'urgence.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt d'urgence et le code de défaut est réglé sur inactif lorsque la température de sortie de filtre à particules diesel d'après-traitement devient inférieure à 775°C [1427°F].

Le code de défaut est également réglé sur inactif après coupé et remis le contact.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le filtre à particules diesel d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement défaillant en plage
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule et effectuer une inspection à la recherche d'une détérioration éventuelle en vue de sa réutilisation.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.
Se reporter à Dépistage du code de défaut t05-1973

Dernière modification: 20-JUIL-2010


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1974

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1974 PID: P101 SPN: 101 FMI: 0/15 VOYANT: Maintenance SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL avec CM2150 - Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur. Le filtre de bloc-moteur se trouve sur le côté gauche du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une limite étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur pendant 30 secondes à la mise initiale du contact lorsque la pression de bloc-moteur est détectée au-dessus de 20 cm H2O [8 in H2O].

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange clignotant de contrôle moteur dès que la pression de bloc-moteur descend sous 20 cm H2O [8 in H2O].

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur.
Se reporter à Dépistage du code de défaut t05-1974

Dernière modification: 20-JUIL-2010


Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1981

Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1981 PID: S324 SPN: 3936 FMI: 0/15 VOYANT: Orange SRT: | Pression différentielle de filtre à particules d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La pression différentielle d'après-traitement a dépassé les limites maximales de fonctionnement ou le filtre à particules diesel est bouché. | Le fonctionnement de soupape EGR a été désactivé. La régénération active est désactivée.
ISB, ISC, et ISL - Pression différentielle d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien de l'OEM pour les informations d'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn et lorsque le débit d'échappement calculé est supérieur à une valeur pouvant être étalonnée.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le filtre à particules diesel d'après-traitement est bouché ou que la pression différentielle à travers le filtre à particules diesel d'après-traitement est supérieure aux limites maximales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur après l'exécution et l'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • La régénération active et immobile (en stationnement) est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur après que la pression différentielle à travers le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité maximum.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de changements applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Un détarage de couple moteur pour un fonctionnement prolongé à soupape EGR fermée existe pour ce code de défaut. Le détarage de couple moteur pour un fonctionnement prolongé à soupape EGR fermée fonctionne sur un système basé sur le temps. Le système basé sur le temps incrémente un compte chaque fois qu'un code de défaut fermant la soupape EGR est actif. Dès que le compteur atteint 20 heures, un détarage de couple moteur d'environ 15 pour cent est appliqué.

Le détarage de couple moteur est enlevé dès que le code de défaut devient inactif et le compteur commence son décompte. Si le code de défaut réapparapit dans les 20 prochaines heures de fonctionnement du moteur, le détarage de couple moteur est immédiatement appliqué et le compteur repart à 20 heures. Le moteur doit fonctionner pendant 20 heures sans défaut actif fermant la soupape EGR pour enlever le compteur. Lorsque le compteur est enlevé, le moteur doit alors fonctionner pendant encore 20 heures avec un code de défaut actif fermant la soupape EGR pour appliquer le détarage.

Ce code de défaut indique que la charge de suie à l'intérieur du filtre à particules diesel d'après-traitement a atteint le niveau maximum, phase de niveau de suie 4. La régénération du filtre à particules diesel d'après-traitement à cette phase n'est pas possible. Le filtre à particules diesel d'après-traitement doit être inspecté. Si les critères d'inspection sont remplis, il peut être nettoyé en utilisant une machine de nettoyage à impulsion d'air SPX (ou une machine équivalente). Si les critères d'inspection ne sont pas remplis, il faut le remplacer.

Les causes possibles de ce code de défaut incluent :

  • Le filtre à particules diesel d'après-traitement peut être bouché de suie.
  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Les connecteurs de faisceau de câblage d'après-traitement peuvent être connectés aux mauvais capteurs de température de gaz d'échappement d'après-traitement.
  • L'installation des broches de connecteur de capteur de température de gaz d'échappement d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le capteur de pression différentielle de filtre à particules diesel d'après-traitement a un dysfonctionnement.
  • Le filtre à particules diesel d'après-traitement peut avoir atteint l'intervalle de nettoyage de cendres.
  • Le filtre à particules diesel d'après-traitement peut accumuler une quantité excessive de cendres en peu de temps, en raison d'une consommation d'huile excessive ou d'éléments non-combustibles comme, sans être limité à cela, du fer, du potassium, ou du calcium contenu dans l'alimentation de carburant ou des additifs.
  • Un dysfonctionnement du moteur qui augmente la sortie de fumée du moteur.
Se reporter à Dépistage du code de défaut t05-1981

Dernière modification: 20-JUIL-2010


Piège à particules après-traitement manquant - condition existante

CODE DE DEFAUT 1993

Piège à particules après-traitement manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1993 PID: SPN: 3064 FMI: 11/31 VOYANT: Orange SRT: | Piège à particules après-traitement manquant - condition existante. Le filtre à particules diesel d'après-traitement dans le système d'échappement n'est pas présent. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL - Capteur de pression différentielle d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la présence du piège à particules d'après-traitement. Ce diagnostic vérifie si le piège à particules diesel d'après-traitement est présent et fonctionne correctement.

Emplacement de composant

Le piège à particules d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Ce diagnostic surveille le capteur de pression différentielle de piège à particules diesel d'après-traitement. Lorsque la pression différentielle est inférieure à une valeur minimale et le débit d'échappement est au-dessus d'un débit minimum, le code de défaut est réglé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Il est nécessaire de faire fonctionner le moteur au ralenti haut pour élever le flux d'échappement pour que ce code de défaut devienne inactif.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Le capteur différentiel d'après-traitement peut être bloqué en plage
  • Le filtre à particules diesel d'après-traitement a été déposé du véhicule
  • Le filtre à particules diesel d'après-traitement est fissuré ou cassé
  • Les tubulures différentielles de filtre à particules diesel d'après-traitement sont mal installées, cassées, desserrées ou ont été manipulées
  • Les tubes différentiels de filtre à particules diesel d'après-traitement sont installés à l'envers.
Se reporter à Dépistage du code de défaut t05-1993

Dernière modification: 20-JUIL-2010


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182 PID: S79 SPN: 1072 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISL avec CM2150 - Solénoïde de frein moteur

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein d'échappement est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion de circuit de frein moteur N° 1 est supérieur à 0 V lorsque le signal de modulation de largeur d'impulsion est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-2182

Dernière modification: 20-JUIL-2010


Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183

Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 PID: S79 SPN: 1072 FMI: 4 VOYANT: Orange SRT: | Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISL avec CM2150 - Circuit de frein moteur

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il n'est pas détecté de tension de système pour le signal de modulation de largeur d'impulsion de circuit de frein moteur N° 1 lorsque le signal de modulation de largeur d'impulsion est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Se reporter à Dépistage du code de défaut t05-2183

Dernière modification: 20-JUIL-2010


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur +5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
ISB, ISC, et ISL avec CM2150 - Alimentation de capteur de position de pédale ou de levier d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 V au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

L'ensemble de pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 4 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter à Dépistage du code de défaut t05-2185

Dernière modification: 20-JUIL-2010


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur +5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne fait que caler.
ISB, ISC, et ISL avec CM2150 - Circuit de tension d'alimentation de capteur de position de pédale d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 V au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 4 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne fait que caler.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

La basse tension sur le fil d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-2186

Dernière modification: 20-JUIL-2010


Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales

CODE DE DEFAUT 2195

Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2195 PID: S51 SPN: 703 FMI: 14 VOYANT: Rouge SRT: | Protection moteur d'entrée de capteur de pression d'équipement auxiliaire N° 3 - instructions spéciales. Il est détecté que la porte d'urgence du véhicule est ouverte. | Le moteur peut s'arrêter.
Protection de moteur auxiliaire

Description de circuit

Certaines applications de véhicule peuvent avoir un commutateur de verrouillage indiquant la position d'une porte de sortie d'urgence.

Emplacement de composant

L'emplacement de la porte d'urgence peut varier en fonction de l'application du véhicule.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque la porte d'urgence du véhicule est ouverte.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic. Le moteur s'arrête.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce diagnostic fonctionne différemment pour chaque application du véhicule. Ce code de défaut indique généralement que la porte de sortie d'urgence du véhicule est ouverte.

Se reporter à Dépistage du code de défaut t05-2195

Dernière modification: 20-JUIL-2010


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198

Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S027 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - cause de base inconnue. Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas correctement le message J1939 de l'ECM. | L'actionnement de VGT est désactivé.
ISB, ISC et ISL avec CM2150 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des défaillances à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'actionneur de VGT ne reçoit pas un message J1939 valable de l'ECM pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.
  • La soupape EGR est fermée.
  • La régénération active du système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que l'actionneur de VGT reçoit un message J1939 valide de l'ECM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est enregistré lorsque l'actionneur de VGT intelligent ne reçoit pas de message J1939 de l'ECM de moteur principal pendant 1 seconde. Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

Se reporter à Dépistage du code de défaut t05-2198

Dernière modification: 20-JUIL-2010


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

CODE DE DEFAUT 2265

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: S126 SPN: 1075 FMI: 3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
ISC et ISL avec CM2150 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion de circuit de pompe de gavage de carburant de moteur est supérieur à 0 VCC lorsque le signal de modulation de largeur d'impulsion est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut devient actif si'ECM détecte un circuit ouvert lorsque le contat est mis. Les causes de ce code de défaut comprennent un circuit ouvert dans le circuit de pompe de gavage de carburant électrique.

Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Lorsque le contact est mis, le cycle d'usage de la pompe de gavage passe à 100 %. Ce code de défaut peut détecter des conditions de circuit ouvert uniquement lorsque le contact est mis. La pompe de gavage fonctionne uniquement lorsque le contact est mis et au lancement pour faciliter l'amorçage de la pompe d'engrenage.

Se reporter à Dépistage du code de défaut t05-2265

Dernière modification: 20-JUIL-2010


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 2266

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: S126 SPN: 1075 FMI: 4 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
ISC et ISL avec CM2150 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM et elle fonctionne à un cycle d'usage de 100 % pendant 30 secondes environ après avoir mis le contact.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur, près de l'avant. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion de circuit de pompe de gavage de carburant de moteur est égal à 0 VCC lorsque le signal de modulation de largeur d'impulsion est activé par l'ECM et devrait être à la tension du système.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant est désactivée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit à la masse ou une intensité élevée dans le circuit de pompe de gavage de carburant. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit partiel de la pompe de gavage). Par temps froid, le carburant gelé peut boucher la pompe de gavage et provoquer ce code de défaut. Ecouter la pompe de gavage pour s'assurer qu'elle fonctionne à des tempéartures ambiantes froides (moins de -29°C [-20°F]). Ce code de défaut peut éventuellement devenir également actif si le rotor de la pompe de gavage cale ou se grippe. Lorsque la condition de défaut est détectée, le pilote d'ECM sur la pompe de gavage est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est réactivé lorsque le contact est mis. Si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Remarque : Ce code de défaut devient également actif si le moteur de la pompe d'amorçage cale. L'intensité à laquelle le moteur de pompe d'amorçage cale est d'environ 9 A. Une bonne pompe d'amorçage fonctionne généralement avec moins de 3 A. Si le code de défaut est intermittent, observer les données instantanées d'intensité mesurée sur la pompe d'amorçage. Si l'intensité est proche de 9 A lorsque la condition de défaut se produit, conclure que le rotor a calé et remplacer la pompe d'amorçage électrique.

Se reporter à Dépistage du code de défaut t05-2266

Dernière modification: 20-JUIL-2010


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272

Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC et ISL avec CM2150 - Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

La soupape EGR se trouve sur la connexion d'admission d'air. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que tous les capteurs de position ont un relevé haut ou que tous les capteurs de position ont un relevé bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter au manuel de recherche de pannes et de réparation correspondant au moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de soupape EGR
  • Perte de tension d'alimentation de capteur de position de soupape EGR ou du circuit à la masse.
  • Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du faisceau de câblage d'injecteur de carburant.
Se reporter à Dépistage du code de défaut t05-2272

Dernière modification: 14-DEC-2011


Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273

Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR est situé sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle EGR est supérieure à 4,8 VCC pendant plus de 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de pression différentielle EGR endommagé.
Se reporter à Dépistage du code de défaut t05-2273

Dernière modification: 20-JUIL-2010


Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274

Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR est situé sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle EGR est inférieure à 0,26 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse
  • Une anomalie de fonctionnement de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-2274

Dernière modification: 20-JUIL-2010


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 0/15 VOYANT: Néant SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Détarage de puissance moteur pour réduire le régime de turbocompresseur.
ISB, ISC, et ISL avec CM2150 - Circuit de régime de turbocompresseur N° 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieur aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à proximité des limites de régime de turbocompresseur.

Se reporter à Dépistage du code de défaut t05-2288

Dernière modification: 20-JUIL-2010


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S018 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. Résistance trop haute ou trop basse du circuit d'actionneur de pompe à carburant. | Manque éventuel de puissance.
ISB, ISC, et ISL avec CM2150 - Circuit de soupape de commande d'injection de carburant électronique

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape de l'actionneur de contrôle de carburant électronique est une soupape normalement ouverte. Une grande résistance de circuit peut amener la pression de carburant à être supérieure à la pression commandée à charge légère.

Emplacement de composant

La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce défaut est réglé lorsque le circuit d'actionneur de pompe à carburant a des problèmes intermittents de circuit.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant est supérieure à la pression de rail commandée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Si ce code de défaut se produit pendant un tests sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants. Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Broches ou connecteurs desserrés, usés ou corrodés
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Défaillances intermittentes de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est défaillant ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas défectueux.

Se reporter à Dépistage du code de défaut t05-2311

Dernière modification: 20-JUIL-2010


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Des ratés du moteur peuvent se produire lorsque le contrôle passe du capteur principal au capteur de régime de secours. La puissance du moteur est réduite lorsque le moteur fonctionne avec le capteur de régime de secours.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de vitesse/position de vilebrequin de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur sur la base de la dent manquante sur le cadran d'indicateur de vitesse.

Emplacement de composant

Le capteur de régime/position de vilebrequin moteur se trouve sur le côté du carter de distribution avant du côté admission du moteur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un signal intermittent ou dégradé du capteur de vitesse/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM règle le code de défaut inactif une fois que le signal dégradé du capteur de vitesse/position de de vilebrequin n'est plus présent.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Pendant ce temps, si le signal de capteur de régime moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime moteur principal et il reprend les événements d'injection en utilisant le capteur de régime moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime de secours. Si le signal de capteur de régime principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime de secours et reprend les événements d'injection basés sur le capteur de régime principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur principal pendant au moins 20 minutes.

Les causes possibles de ce code de défaut incluent :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut t05-2321

Dernière modification: 30-AOUT-2010


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL - Circuit de capteur de vitesse/position d'arbre à cames de moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Pour ISC, ISL et ISLe, le capteur de position d'arbre à cames se trouve sur le côté carburant du moteur, dans le carter de distribution, à l'avant du compresseur d'air. Se reporter à la Procédure 100-002 au chapitre E.

Pour ISB, ISDe et QSB 3.3, le capteur de position d'arbre à cames est situé à l'avant du moteur, au-dessus de l'amortisseur de vibrations. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte intermittente du signal de capteur de vitesse/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

L'ECM règle le code de défaut inactif une fois que l'ECM détecte un signal valide du capteur de vitesse/position d'arbre à cames.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur secondaire, ce code de défaut devient actif. Puisque le signal de régime moteur secondaire n'est pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne doit pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 20 minutes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut t05-2322

Dernière modification: 18-JAN-2012


Régime de turbocompresseur N° 1 - taux de changement anormal

CODE DE DEFAUT 2345

Régime de turbocompresseur N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2345 PID: P103 SPN: 103 FMI: 10/10 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - taux de changement anormal. Une valeur de vitesse erronée du capteur de vitesse de turbocompresseur a été détectée. | Aucun effet sur le fonctionnement. L'ECM utilise une vitesse estimée de turbocompresseur.
ISB, ISC, et ISL avec CM2150 - Circuit de régime de turbocompresseur N° 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur se trouve dans le carter central du turbocompresseur. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur a augmenté plus vite que cela n'est physiquement réalisable par le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce défaut devient actif lorsque le moteur fonctionne et le signal de vitesse du turbocompresseur change plus vite que les capacités du turbocompresseur. Ce code de défaut peut être provoqué par une connexion intermittente de capteur de vitesse de turbocompresseur, un espacement d'air incorrect du capteur de vitesse de turbocompresseur ou un capteur de vitesse de turbocompresseur défectueux.

Se reporter à Dépistage du code de défaut t05-2345

Dernière modification: 20-JUIL-2010


Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 2346

Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: SPN: 2789 FMI: 0/15 VOYANT: Néant SRT: | Température d'entrée de turbine de turbocompresseur (calculée) – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. La température d'entrée de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.
ISB, ISC et ISL avec CM2150 - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine.

Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou le gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'entrée de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est un code de défaut d'information indiquant que le moteur est détaré pour une haute température d'entrée de turbine (température d'échappement). Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance de moteur est détarée pour limiter la température d'échappement.

Si la condition persiste, le code de défaut 2451 devient actif.

Se reporter à Dépistage du code de défaut t05-2346

Dernière modification: 20-JUIL-2010


Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

CODE DE DEFAUT 2347

Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2347 PID: SPN: 2790 FMI: 0/15 VOYANT: Néant SRT: | Température de sortie de compresseur de turbocompresseur (calculée) – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une grande température d'air de sortie de compresseur de turbocompresseur a été calculée par le module de commande électronique (ECM). | Le carburant est limité pour réduire la température d'air de sortie de compresseur de turbocompresseur.
ISB, ISC et ISL avec CM2150 - Module de commande électronique

Description de circuit

La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM. La température d'air de sortie de compresseur de turbocompresseur est dérivée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'entrée du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.

Emplacement de composant

Il n'y a pas de capteur physique de capteur de température de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le compresseur de turbocompresseur avant que la recirculation des gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de sortie de compresseur de turbocompresseur calculée est supérieure à 238°C [460°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température calculée de sortie de compresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Fuites d'admission d'air permettant à de l'air chaud sous le capot de pénétrer dans le système d'admission
  • Relevés de pression de collecteur d'admission défectueux
  • Relevés élevés de vitesse de turbocompresseur
  • Relevés de pression barométrique défectueux
  • Turbocompresseur à géométrie variable bloqué.

Remarque : A moins que la défaillance ne soit un capteur de pression barométrique ou de pression de collecteur d'admission défectueux, ce code de défaut n'est probablement not actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si la défaillance est dépistée et réparée.

Se reporter à Dépistage du code de défaut t05-2347

Dernière modification: 20-JUIL-2010


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349

Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par l'ECM. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC et ISL avec CM2150 - Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

La soupape EGR se trouve sur la connexion d'admission d'air. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de circuit de moteur EGR
  • Circuit ouvert dans le faisceau de câblage
  • Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du faisceau de câblage d'injecteur de carburant.
Se reporter à Dépistage du code de défaut t05-2349.

Dernière modification: 20-DEC-2011


Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2351

Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2351 PID: S146 SPN: 2791 FMI: 4 VOYANT: Orange SRT: | Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Un court-circuit de borne de moteur ou de bobine de moteur à la masse ou à l'alimentation électrique est détecté par l'ECM. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC et ISL avec CM2150 - Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

La soupape EGR se trouve sur la connexion d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte un court-circuit dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du moteur EGR à la masse
  • Court-circuit du moteur EGR à l'alimentation de batterie.
Se reporter à Dépistage du code de défaut t05-2351

Dernière modification: 20-JUIL-2010


Circuit de régulation de soupape EGR - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2357

Circuit de régulation de soupape EGR - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: S146 SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Circuit de régulation de soupape EGR - mauvaise réponse ou déréglage du système mécanique. Le moteur EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC, et ISL - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est ouverte par un moteur situé dessus la soupape EGR. Un arbre de moteur s'étend du moteur et est en contact avec la soupape à double papillon pour ouvrir la soupape EGR. Le moteur de soupape EGR n'est pas réellement rétracté de la soupape EGR. Le courant de moteur est réduit et le ressort pousse la soupape EGR pour qu'elle se ferme.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le cycle d'usage nécessaire pour ouvrir la soupape EGR est supérieur à 95 pourcent pendant 3 secondes. Le contrôleur de soupape EGR essaye d'ouvrir la soupape EGR à nouveau après 10 secondes. Le code de défaut est déclenché après trois tentatives vaines.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR cesse de répondre aux commandes et le ressort ferme la soupape EGR.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et efface le code de défaut après le cycle de clé de contact et en cas d'exécution et de réussite de diagnostic. Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si la soupape EGR est commandée en position ouverte et la soupape EGR est incapable de se mettre à la position commandée.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est déclenché lorsque le moteur de soupape EGR est incapable de mettre la soupape EGR à la position ouverte. Cela est normalement provoqué par une restriction dans la soupape EGR qui ne permet pas à la soupape EGR de se mettre à la position commandée.

Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si la soupape EGR est commandée en position ouverte et la soupape EGR est incapable de se mettre à la position commandée.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel (DPF).

  • Pour les consignes de réutilisation des moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Pour les consignes de réutilisation des moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du faisceau de câblage d'injecteur de carburant.
Se reporter à Dépistage du code de défaut t05-2357

Dernière modification: 20-DEC-2011


Pression différentielle de soupape de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2359

Pression différentielle de soupape de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2359 PID: P411 SPN: 411 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de soupape de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de pression différentielle EGR a détecté un haut débit de gaz EGR ou le relevé de pression différentielle EGR n'est pas valide pour les conditions de fonctionnement du moteur. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC, et ISL - Circuit de capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise ce différentiel de pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR se trouve sur la connexion d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque les conditions suivantes sont réunies :

  • La position de soupape EGR est ouverte à moins de 5 pourcent
  • Le régime moteur est inférieur à une valeur étalonnable
  • La sortie de couple moteur est inférieure à une valeur étalonnable.

Conditions de réglage des codes de défauts

La pression différentielle EGR est supérieure à une valeur étalonnable lorsque la position de soupape EGR est ouverte à moins de 5 pourcent et le couple moteur est inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce diagnostic contrôle le relevé du capteur de pression différentielle lorsque la soupape EGR est fermée. Puisque la soupape EGR est fermée, le relevé de pression différentielle EGR doit être égal à 0. Si l'ECM détecte un relevé supérieur à ce qui est prévu avec la soupape EGR fermée, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé
  • Soupape EGR bloquée en position ouverte
  • Les trous croisés d'orifice de flux de capteur de pression différentielle EGR sont bouchés par de la suie.
Se reporter à Dépistage du code de défaut t05-2359

Dernière modification: 01-SEP-2011


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S029 SPN: 1073 FMI: 4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
ISL avec CM2150 - Circuit d'actionneur de frein moteur

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, les connecteurs ou les solénoïdes de frein moteur.

Se reporter à Dépistage du code de défaut t05-2363

Dernière modification: 20-JUIL-2010


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S80 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
ISB, ISC et ISL avec CM2150 - Circuit d'actionneur de frein moteur

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • ECM endommagé.
Se reporter à Dépistage du code de défaut t05-2367

Dernière modification: 20-JUIL-2010


Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373

Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
ISB, ISC et ISL - Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est supérieure à 4,75 VCC pendant plus de 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-2373

Dernière modification: 20-JUIL-2010


Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374

Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
ISB, ISC et ISL - Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est inférieure à 0,25 VCC pendant plus de 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-2374

Dernière modification: 20-JUIL-2010


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température EGR. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC et ISL - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. L'ECM fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur le tube de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température EGR est supérieure à 5,1 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Température °C | Température [°F] | Résistance (ohms)
0 | 32 | 256k à 423k
20 | 68 | 99k à 154k
40 | 104 | 42k à 63k
100 | 212 | 5,5k à 7,1k
140 | 284 | 1,9k à 2,3k
200 | 392 | 520 à 580
Se reporter à Dépistage du code de défaut t05-2375

Dernière modification: 20-JUIL-2010


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température EGR. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC et ISL - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température EGR est inférieure à 0,09 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température EGR est utilisée.
  • L'actionnement de soupape EGR a été désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut t05-2376

Dernière modification: 20-JUIL-2010


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S033 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISB, ISC et ISL - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de commande de ventilateur est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

Pour les ventilateurs de type marche/arrêt et de type à vitesse variable, le diagnostic s'efface lorsque le ventilateur est arrêté et à l'exécution et à la réussite du diagnostic. Pour tous les autres types de ventilateurs, le diagnostic s'efface lorsque le signal PWM est inférieur à 100%.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de ventilateur, il s'attend à ce que le niveau de tension soit d'environ 0 VCC. S'il détecte une haute tension, ce défaut est enregistré.

Si le code de défaut 2377 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel de recherche de pannes et de réparation de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de ventilateur
  • Court-circuit sur la source de tension dans le faisceau OEM
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut t05-2377

Dernière modification: 20-JUIL-2010


Circuit de pilote d'actionneur de turbocompresseur à géométrie variable (VGT) (moteur) - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387

Circuit de pilote d'actionneur de turbocompresseur à géométrie variable (VGT) (moteur) - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S027 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT (moteur) - mauvaise réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | La course du VGT peut être limitée.
ISB, ISC et ISL - Circuit d'actionneur VGT

Description de circuit

Le VGT est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 de l'ECM de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la position d'actionneur VGT réelle ne correspond pas à la position commandée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionneur VGT continue d'essayer de prendre la position commandée même lorsque le voyant de contrôle moteur est allumé.
  • La régénération active et la régénération immobile du système d'après-traitement sont désactivées.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic à la mise du contact initiale.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

  • Ce code de défaut est réglé lorsque la position d'actionneur VGT réelle ne correspond pas à la position commandée pendant plus de 10 secondes.
  • De grandes fuites de pression de suralimentation peuvent également provoquer ce code de défaut.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.

  • Pour les moteurs ISB, se reporter au manuel d'entretien des moteurs ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL, se reporter au manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Rechercher toute détérioration éventuelle du système d'après-traitement.

Inspecter les ailettes de turbocompresseur à la recherche de tout résidu, et nettoyer les ailettes, si nécessaire. Trouver la source des résidus et effectuer la réparation.

Se reporter à Dépistage du code de défaut t05-2387

Dernière modification: 03-OCT-2012


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: SPN: 111 FMI: 1/17 VOYANT: Maintenance SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL - Module de commande électronique

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le niveau de liquide de refroidissement est au-dessous des limites de fonctionnement normal.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur à la mise de contact initiale pendant 30 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

L'ECM arrête de faire clignoter le voyant orange de contrôle moteur à la mise de contact lorsque du liquide de refroidissement a été ajouté au moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter à Dépistage du code de défaut t05-2448

Dernière modification: 20-JUIL-2010


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 2449

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2449 PID: S027 SPN: 641 FMI: 13/13 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - hors étalonnage. Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Basse pression du collecteur d'admission.
ISB, ISC et ISL - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 de l'ECM de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant la mise sous tension initiale en raison d'un accrochage mécanique du système ou d'une condition interne. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • La régénération active et la régénération immobile du système d'après-traitement sont désactivées.

Conditions pour effacer le code de défaut

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Le code de défaut s'efface à la mise de contact si la condition d'erreur n'existe plus. L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'une des conditions suivantes d'erreur existent.

  • Si l'actionneur de turbocompresseur vient juste d'être remplacé et ce code de défaut est actif, cela indique généralement que l'actionneur de turbocompresseur n'est pas correctement installé. L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.
  • Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité lorsque le contact est mis.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.

  • Pour les moteurs ISB, voir la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL, voir la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.
Se reporter à Dépistage du code de défaut t05-2449

Dernière modification: 20-JUIL-2010


Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 2451

Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2451 PID: SPN: 2789 FMI: 0/16 VOYANT: Néant SRT: | Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. La température d'entrée de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour réduire la température calculée de gaz d'échappement entrant dans le turbocompresseur.
ISB, ISC, et ISL - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine.

Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou le gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'entrée de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

La cause la plus courante de ce code de défaut est une faible pression de suralimentation. Une basse pression de suralimentation peut être provoquée par divers facteurs : fuite de post-refroidissement, détérioration de tuyauterie ou de flexible de post-refroidissement, colliers desserrés de post-refroidissement, détérioration de capteur de pression de collecteur d'admission, détérioration de turbocompresseur à géométrie variable, détérioration de soupape de commande de turbocompresseur ou détérioration de soupape d'arrêt de commande de turbocompresseur.

Ce code de défaut peut également être provoqué par un détarage de contrôle de carburant de turbocompresseur qui peut être visualisé dans l'outil d'entretien électronique INSITE™ sous l'Etat de fonctionnement de moteur. Un détarage de contrôle de carburant de turbocompresseur peut être provoqué par plusieurs facteurs : hautes températures d'échappement, hautes températures d'entrée de compresseur de turbocompresseur et hautes températures de sortie de compresseur de turbocompresseur.

Des fuites de système de recirculation de gaz d'échappement (EGR) peuvent également provoquer ce code de défaut. Rechercher tout signe de fuite sur les soufflets EGR et les connexions EGR.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être en charge pour déclencher ce code de défaut et déterminer si l'anomalie de fonctionnement est dépistée et réparée. Le fonctionnement d'unités sur le dynamomètre peut parfois provoquer l'enregistrement de ce code de défaut en raison de la nature immobile et des températures élevées.

Se reporter à Dépistage du code de défaut t05-2451

Dernière modification: 20-JUIL-2010


Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554

Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2/2 VOYANT: Orange SRT: | Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de gaz d'échappement relève une valeur erratique lorsque le contact est mis pour la première fois. | L'ECM estime la pression des gaz d'échappement.
ISB, ISC et ISL - Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'exécute à la mise initiale du contact.
  • Le diagnostic s'effectue également lorsque le moteur est en fonctionnement et lorsqu'une pression d'échappement inférieure aux prévisions est détectée.

Conditions de réglage des codes de défauts

  • L'ECM détecte que le relevé de pression d'échappement est supérieur ou inférieur aux relevés des autres capteurs de pression absolue sur le moteur lorsque le contact est mis et le moteur ne fonctionne pas.
  • L'ECM détecte que la pression d'échappement est inférieure à une valeur étalonnable pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Lorsque le contact est mis, avant le démarrage du moteur, les relevés de capteur pour la pression de collecteur d'admission, la pression d'air barométrique et de pression de gaz d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression de gaz d'échappement est différent des deux autres relevés de capteur. Ce contrôle n'est effectué qu'une fois après avoir mis le contact.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de gaz d'échappement bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement
  • Obstruction ou restriction dans le tube de capteur de pression de gaz d'échappement.
Se reporter à Dépistage du code de défaut t05-2554

Dernière modification: 20-JUIL-2010


Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555

Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S070 SPN: 729 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
ISB, ISC, et ISL - Circuit de réchauffeur d'air d'admission N° 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les systèmes de 12 volts ont deux relais alors que les systèmes de 24 volts ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction du fabricant d'équipement d'origine (OEM). Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif à modulation de largeur d'impulsion (PWM) est activé. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de réchauffeur d'air d'admission est détecté comme étant supérieur à 0 V lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Utiliser la procédure suivante pour étalonner l'ECM, si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de réchauffeur d'air d'admission pas connecté au relais
  • Fil de retour de relais de réchauffeur d'air d'admission pas connecté au relais
  • Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission
  • Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission
  • Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.
Se reporter à Dépistage du code de défaut t05-2555

Dernière modification: 20-JUIL-2010


Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556

Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S070 SPN: 729 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Le réchauffeur d'air d'admission peut être en marche ou arrêté en permanence.
ISB, ISC, et ISL - Circuit de réchauffeur d'air d'admission N° 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les systèmes de 12 volts ont deux relais alors que les systèmes de 24 volts ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de réchauffeur d'air d'admission n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de relais de réchauffeur d'air d'admission
  • Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.
Se reporter à Dépistage du code de défaut t05-2556

Dernière modification: 20-JUIL-2010


Pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2557 (QSB3.3)

Pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2557 PID: S057 SPN: 697 FMI: 3 VOYANT: Orange SRT: | Pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de couple analogique. | Ne peut pas commander la transmission.
Circuit de pilote N° 1 à modulation de largeur d'impulsion (PWM) auxiliaire

Description de circuit

Le modulateur de changement de rapport de transmission utilise ce signal du module de commande électronique (ECM) pour déterminer quand changer de rapport. Le circuit de retour varie en fonction du câblage du fabricant d'équipement d'origine (OEM). Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Se reporter au schéma de câblage OEM pour l'emplacement du modulateur de changement de rapport.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut être provoqué par ce qui suit :

  • Un modulateur de changement de rapport défectueux
  • Un circuit ouvert dans le fil de retour de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans le fil de pilote de dispositif de sortie.
Se reporter à Dépistage du code de défaut t05-2557

Dernière modification: 20-JUIL-2010


Pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2558 (QSB3.3)

Pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2558 PID: S057 SPN: 697 FMI: 4 VOYANT: Orange SRT: | Pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de couple analogique. | Ne peut pas commander la transmission.
Circuit de pilote N° 1 à modulation de largeur d'impulsion (PWM) auxiliaire

Description de circuit

Le modulateur de changement de rapport de transmission utilise ce signal du module de commande électronique (ECM) pour déterminer quand changer de rapport. Le circuit de retour varie en fonction du câblage du fabricant d'équipement d'origine (OEM). Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce défaut peut être provoqué par ce qui suit :

  • Un modulateur de changement de rapport défectueux
  • Un cout-circuit à la masse sur la ligne de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans la ligne de pilote de dispositif de sortie.
Se reporter à Dépistage du code de défaut t05-2558

Dernière modification: 20-JUIL-2010


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 2634

Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2634 PID: S027 SPN: 641 FMI: 12/12 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent. Une erreur interne a été détectée par le contrôleur VGT intelligent. | L'actionnement de VGT est désactivé.
ISB, ISC et ISL - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur VGT a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

Le diagnostic s'efface à la mise de contact initiale si la condition d'erreur n'existe plus. L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 2634 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 2634 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.

Pour les moteurs ISB, voir la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14. Pour les moteurs ISC et ISL, voir la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Se reporter à Dépistage du code de défaut t05-2634

Dernière modification: 20-JUIL-2010


Circuit de pilote d'actionneur VGT - condition existante

CODE DE DEFAUT 2635

Circuit de pilote d'actionneur VGT - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2635 PID: S027 SPN: 641 FMI: 11/31 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - condition existante. Une mauvaise correspondance d'étalonnage entre l'actionneur VGT et l'ECM a été détectée. | L'actionnement de VGT est désactivé.
ISB, ISC et ISL - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre F pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

  • L'ECM a détecté une incompatibilité d'étalonnage entre l'actionneur VGT et l'étalonnage ECM.
  • L'actionneur VGT a détecté que la tension de système est incorrecte pour le numéro de pièce d'actionneur VGT installé.
  • L'ECM a détecté l'installation d'un actionneur VGT incorrect sur le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

Le diagnostic s'efface à la mise de contact initiale si la condition d'erreur n'existe plus. L'ECM éteint le voyant rouge d'arrêt moteur et active le fonctionnement du VGT immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Si nécessaire, re-étalonner l'ECM. Se reporter à la Procédure 019-032 (code d'étalonnage ECM) au chapitre 19.

Ce code de défaut est enregistré lorsque l'ECM a détecté qu'un actionneur VGT incorrect est installé sur le turbocompresseur.

Se reporter à Dépistage du code de défaut t05-2635

Dernière modification: 15-OCT-2015


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 2636

Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2636 PID: S027 SPN: 641 FMI: 9/9 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - taux d'actualisation anormal. Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Le VGT passe à la position ouverte par défaut.
ISB, ISC et ISL - Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM de moteur principal ne reçoit pas de message J1939 valable d'un actionneur VGT pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur et permet le fonctionnement du VGT immédiatement après la réception d'un message J1939 valable de l'actionneur VGT.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM à nouveau, si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque l'ECM de moteur principal ne reçoit pas d'informations J1939 valables de l'actionneur VGT.

Dépister les comptes inactifs élevés du code de défaut 2636 comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • L'actionneur VGT ne reçoit pas d'alimentation électrique de l'ECM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique ou une basse tension fournie par l'ECM moteur principal
  • Un circuit ouvert de retour sur le circuit d'actionneur VGT
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT
  • Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939
  • Cycle rapide consistant à couper et à remettre le contact sans délai
  • Des broches de connecteur ne sont pas installées aux emplacements appropriés spécifiés par le schéma de câblage.
  • Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur
  • Un ECM moteur endommagé.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Utiliser les procédures suivantes pour effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel. Se reporter à la Procédure 014-013 au chapitre 14 dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14 dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Se reporter à Dépistage du code de défaut t05-2636

Dernière modification: 20-JUIL-2010


Face de catalyseur bouché - cause de base inconnue

CODE DE DEFAUT 2637

Face de catalyseur bouché - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2637 PID: SPN: 3050 FMI: 11/11 VOYANT: Néant SRT: | Face de catalyseur bouché - cause de base inconnue. La face avant du pot catalytique d'oxydation diesel d'après-traitement est détectée comme étant bouchée de suie. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Ce code de défaut est réglé lorsque la face d'entrée du pot catalytique d'oxydation diesel (DOC) est détectée comme étant bouchée de suie.

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Les capteurs de température autour du DOC d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le DOC d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active d'après-traitement se produit.

Conditions de réglage des codes de défauts

L'ECM détecte que les conditions d'obstruction de face du DOC sont présentes et que l'obstruction peut s'être produite.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement enregistré lors de l'exécution et de l'échec du diagnostic
  • La régénération active de filtre à particules diesel d'après-traitement est désactivée
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

Le code de défaut est réglé sur inactif après avoir effectué la procédure de réinitialisation de maintenance de pot catalytique d'oxydation diesel de l'outil d'entretien électronique INSITE™ dans la section de maintenance d'après-traitement des données ECM avancées ou lorsque l'obstruction de face de DOC n'intervient plus.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est réglé lorsque la face d'entrée du DOC est détectée comme étant bouchée de suie. Le moteur prend une action corrective pour nettoyer le DOC. Aucun diagnostic n'est nécessaire si c'est le seul défaut. C'est un défaut d'information uniquement.

Se reporter à Dépistage du code de défaut t05-2637.

Dernière modification: 22-JUIL-2013


Rendement de catalyseur - hors étalonnage

CODE DE DEFAUT 2638

Rendement de catalyseur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2638 PID: SPN: 3050 FMI: 13/13 VOYANT: Néant SRT: | Rendement de catalyseur - hors étalonnage. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel (DOC) d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a calculé que le rendement DOC est inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif après avoir effectué le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ et le rendement du pot catalytique d'oxydation diesel est déterminé comme étant supérieur à un seuil étalonnable.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut est enregistré lorsque le module de commande électronique (ECM) a calculé que le rendement DOC est inférieur à ce qui est nécessaire pour réussir une régénération.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une détérioration du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel
  • Un dysfonctionnement en plage du pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.
Se reporter à Dépistage du code de défaut t05-2638

Dernière modification: 08-JUIL-2011


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2639

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2639 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Néant SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Le voyant de filtre à particules diesel d'après-traitement s'allume et se met à clignoter au fur et à mesure que la gravité de la charge de suie augmente. Détarage de protection du moteur sur la base de la gravité.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement est au-dessus de la normale - le moins grave. Le système d'après-traitement doit être régénéré pour éliminer la suie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant de filtre à particules diesel d'après-traitement immédiatement après que le diagnostic est établi.
  • L'ECM fait clignoter le voyant de filtre à particules diesel d'après-traitement au fur et à mesure que la gravité de la charge de suie augmente.
  • Un léger détarage de couple est appliqué à la sortie du moteur après que le voyant de filtre à particules diesel d'après-traitement se met à clignoter. (Remarque : Il n'y a pas de détarage dans les étalonnages de véhicule d'urgence.)

Conditions pour effacer le code de défaut

L'ECM éteint le voyant de filtre à particules diesel d'après-traitement immédiatement après que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le moins grave.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur Quickserve™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins. Inc.

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une fumée noire excessive.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant de filtre à particules diesel d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins fonctionnent selon le tableau ci-dessous. Une température inadéquate pour les gaz d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il faut augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins® | Statut de voyant de filtre à particules diesel d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Pas de détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur.
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur.
4 | 1922 | Eteint | Rouge | Remplacer le filtre à particules diesel d'après-traitement | Détarage intensif de couple moteur et de régime moteur.
Se reporter à Dépistage du code de défaut t05-2639.

Dernière modification: 17-AOUT-2011


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2646

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2646 PID: P110 SPN: 110 FMI: 31 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC, ISL - Circuit de température de liquide de refroidissement moteur

Description de circuit

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape de recirculation de gaz d'échappement (EGR) est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque la soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif lorsque l'actionnement de soupape EGR est réactivé.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucune défaillance ne s'est produite pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut t05-2646

Dernière modification: 20-JUIL-2010


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2659

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2659 PID: P110 SPN: 110 FMI: 31 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | L'actionnement de soupape EGR a été désactivé.
ISB, ISC, et ISL - Circuit de température de liquide de refroidissement moteur

Description de circuit

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape de recirculation de gaz d'échappement (EGR) est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque la soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif lorsque l'actionnement de soupape EGR est réactivé.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucune défaillance ne s'est produite pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut t05-2659

Dernière modification: 20-JUIL-2010


Injecteur de carburant après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2728

Injecteur de carburant après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2728 PID: SPN: 3556 FMI: 16 VOYANT: Néant SRT: | Injecteur de carburant après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Il a été détecté que la régénération active du filtre à particules diesel d'après-traitement n'est pas efficace. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

Le diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active d'après-traitement se produit.

Conditions de réglage des codes de défauts

Le système d'après-traitement a détecté qu'un événement de régénération active a duré plus longtemps qu'une durée étalonnable et que la température d'après-traitement n'a pas atteint une température minimum pour qu'une régénération complète du filtre à particules diesel se produise.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic

Conditions pour effacer le code de défaut

Le module de commande électronique (ECM) désactive le code de défaut immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le système d'après-traitement essaye de respecter les températures cibles à la sortie du pot catalytique d'oxydation diesel pendant un événement de régénération. Ce code de défaut est activé lorsque le système de contrôle détecte une entrée excessive de carburant dans le système d'échappement pour essayer de respecter les températures cibles au niveau du capteur de température de sortie du pot catalytique d'oxydation diesel.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel d'après-traitement
  • Le cycle d'usage du véhicule n'est pas suffisamment élevé pour fournir des températures d'échappement adéquates pour un événement de régénération complète.
Se reporter à Dépistage du code de défaut t05-2728

Dernière modification: 20-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave.

CODE DE DEFAUT 2742

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2742 PID: SPN: 3249 FMI: 17 VOYANT: Néant SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Les températures dans le système d'après-traitement ne peuvent pas atteindre les températures nécessaires à la régénération immobile. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

  • Le diagnostic s'effectue pendant la régénération immobile du filtre à particules diesel d'après-traitement.
  • Le diagnostic s'exécute également pendant des périodes prolongées de ralenti lorsque la température d'échappement ne peut pas être augmentée dans le système d'après-traitement pour éliminer l'accumulation d'eau.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la température mesurée à l'entrée du pot catalytique d'oxydation diesel ne correspond pas à la température cible nécessaire pour la régénération immobile.
  • L'ECM détecte que la température entrant dans le système d'après-traitement n'est pas suffisamment élevée pour éliminer l'eau du système pendant les périodes prolongées de ralenti.

Action prise lorsque le code de défaut est actif

  • Ce code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.
  • L'ECM désactive le code de défaut immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le système d'après-traitement essaye de respecter les températures cibles à l'entrée du pot catalytique d'oxydation diesel avant un événement de régénération immobile. Ce code de défaut est activé si le moteur ne correspond pas à la température d'échappement minimum commandée nécessaire à l'entrée du système d'après-traitement. Cela est avant toute injection de carburant d'après-traitement dans le système d'échappement.

Les causes possibles de ce code de défaut incluent :

  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel d'après-traitement
  • Perte excessive de température d'échappement entre la sortie de turbocompresseur et l'entrée du système d'après-traitement.
Se reporter à Dépistage du code de défaut t05-2742

Dernière modification: 28-JUIL-2010


Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2743

Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2743 PID: SPN: 3249 FMI: 18 VOYANT: Orange SRT: | Température de gaz d'échappement d'après-traitement N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Les températures dans le système d'après-traitement ne peuvent pas atteindre les températures nécessaires à la régénération immobile. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'entrée du système d'après-traitement. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

  • Le diagnostic s'effectue pendant la régénération immobile du filtre à particules diesel d'après-traitement.
  • Le diagnostic s'exécute également pendant des périodes prolongées de ralenti lorsque la température d'échappement ne peut pas être augmentée dans le système d'après-traitement pour éliminer l'accumulation d'eau.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la température mesurée à l'entrée du pot catalytique d'oxydation diesel ne correspond pas aux températures cibles nécessaires pour la régénération immobile.
  • L'ECM détecte que la température entrant dans le système d'après-traitement n'est pas suffisamment élevée pour éliminer l'eau du système pendant les périodes prolongées de ralenti.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.
  • L'ECM désactive le code de défaut immédiatement après l'exécution et la réussite du diagnostic ou après avoir coupé et remis le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le système d'après-traitement essaye de respecter les températures cibles à l'entrée du pot catalytique d'oxydation diesel avant un événement de régénération immobile. Ce code de défaut est activé si le moteur ne correspond pas à la température d'échappement minimum commandée nécessaire à l'entrée du système d'après-traitement. Cela est avant toute injection de carburant d'après-traitement dans le système d'échappement.

Les causes possibles de ce code de défaut incluent :

  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel d'après-traitement
  • Perte excessive de température d'échappement entre la sortie de turbocompresseur et l'entrée du système d'après-traitement.
Se reporter à Dépistage du code de défaut t05-2743

Dernière modification: 20-JUIL-2010


Pression d'entrée de filtre à particules moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2754

Pression d'entrée de filtre à particules moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2754 PID: SPN: 81 FMI: 16 VOYANT: Orange SRT: | Pression d'entrée de filtre à particules moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une fumée noire excessive est détectée à la sortie du moteur et à l'entrée du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement
ISB, ISC, et ISL - Après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut est enregistré lorsque les capteurs dans le système d'après-traitement indiquent qu'une accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales. Cela indique que la fumée (suie) produite par le moteur est supérieure à la normale.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque l'accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement actif lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

Le module de commande électronique (ECM) désactive le code de défaut immédiatement après l'exécution et la réussite du diagnostic ou après avoir coupé et remis le contact.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 (code d'étalonnage ECM) au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Fuites de suralimentation dans la raccorderie de post-refroidissement
  • Une anomalie de fonctionnement du turbocompresseur à géométrie variable (VGT)
  • Une anomalie de fonctionnement de la soupape de recirculation de gaz d'échappement (EGR)
  • Un capteur de pression différentielle EGR défaillant en plage
  • Un capteur de pression de suralimentation défaillant en plage
  • Un capteur de pression barométrique défaillant en plage
  • Un raté de cylindre ou une surinjection.
Se reporter à Dépistage du code de défaut t05-2754

Dernière modification: 15-SEP-2010


Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

CODE DE DEFAUT 2765

Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2765 PID: N/A SPN: 2797 FMI: 13 VOYANT: Néant SRT: | Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage. Des informations de codes barres d'injecteur incorrectes ont été saisies. | Aucun effet sur le fonctionnement.
ISC et ISL - Module de commande électronique

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que les valeurs de codes barres d'injecteur n'ont pas été correctement saisies dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le code de défaut devient actif lorsque les paramètres de codes-barres d'injecteur ne sont pas correctement ajustés.

Conditions pour effacer le code de défaut

Le code de défaut s'efface immédiatement dès que les valeurs de codes barres d'injecteur correctes sont saisies avec l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif.

Se reporter à Dépistage du code de défaut t05-2765

Dernière modification: 20-JUIL-2010


Régénération active de piège à particules inhibée par le commutateur d'autorisation - condition existante

CODE DE DEFAUT 2777

Régénération active de piège à particules inhibée par le commutateur d'autorisation - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2777 PID: 390 SPN: 3703 FMI: 11/31 VOYANT: Néant SRT: | Régénération active de piège à particules inhibée par le commutateur d'autorisation - condition existante. La régénération du filtre à particules diesel a été empêchée par la désactivation du commutateur d'autorisation. | Aucun effet sur le fonctionnement.
Système d'après-traitement

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles. L'objet de ce code de défaut est d'informer le technicien que le commutateur d'autorisation a été désactivé lorsque le code de défaut 1921, 1922, ou 2639 est réglé actif. Ce code de défaut peut indiquer la raison pour laquelle des codes de forte charge de suie d'après-traitement sont enregistrés.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Le commutateur d'autorisation peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché si le commutateur d'autorisation est désactivé lorsque le code de défaut 1921, 1922, ou 2639 est activé pour des niveaux élevés de charge de suie dans le filtre à particules diesel.

Action prise lorsque le code de défaut est actif

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute.

Conditions pour effacer le code de défaut

Le code de défaut est réglé inactif lorsque le code de défaut 1921, 1922, ou 2639 est réglé inactif.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut empêcher le système d'après-traitement d'effectuer une régénération mobile (active). Consulter l'OEM en cas de défaillance du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter à Dépistage du code de défaut t05-2777

Dernière modification: 20-JUIL-2010


Débit de carburant d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2778

Débit de carburant d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2778 PID: 289 SPN: 3481 FMI: 0/16 VOYANT: Orange SRT: | Débit de carburant d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'huile de lubrification du moteur doit être changée en raison d'une dilution possible du carburant. | Aucun effet sur le fonctionnement.
Système d'après-traitement

Description de circuit

Le système d'après-traitement nécessite du carburant du moteur pour régénérer le filtre à particules diesel d'après-traitement. Ce carburant est injecté dans le cylindre pendant une post-injection tardive de l'injecteur de carburant. Pendant cet événement de post-injection, il est possible que du carburant entre dans le bloc-moteur. Pendant des événements de régénération étendue, de l'huile moteur peut se diluer dans le gazole. Ce code de défaut est déclenché lorsque le système de commande électronique détecte que la dilution de carburant dans l'huile de lubrification est possible.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Le commutateur d'inhibition peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsqu'une dilution de carburant dans l'huile de lubrification est détectée par l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute.

Conditions pour effacer le code de défaut

Le code de défaut est effacé en réinitialisant la fonction Surveillance d'entretien. L'outil d'entretien électronique INSITE™ doit être utilisé pour réinitialiser la fonction Surveillance d'entretien.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Si ce code de défaut peut être déclenché lorsque la dilution de carburant dans l'huile de lubrification est possible. Changer l'huile de lubrification du moteur et effacer le code de défaut en utilisant l'outil d'entretien électronique INSITE™ pour réinitialiser la fonction Surveillance d'entretien.

Se reporter à Dépistage du code de défaut t05-2778

Dernière modification: 20-JUIL-2010


Commande de soupape EGR - instructions spéciales

CODE DE DEFAUT 2813

Commande de soupape EGR - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2813 PID: 146 SPN: 2791 FMI: 14 VOYANT: Orange SRT: | Commande de soupape EGR - instructions spéciales. La soupape EGR est fermée pendant la régénération du filtre à particules diesel d'après-traitement. | Le fonctionnement de soupape EGR a été désactivé.
Système d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut est déclenché lorsque la soupape EGR est fermée pendant une régénération active du filtre à particules diesel d'après-traitement. Aucune défaillance du système d'après-traitement n'est survenue. La fermeture de la soupape EGR augmente la température d'échappement et le taux de régénération du filtre à particules diesel d'après-traitement. Aucun dépistage du système d'après-traitement n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du filtre à particules diesel d'après-traitement varie en fonction de l'OEM (fabricant d'équipement d'origine).

Conditions d'exécution des diagnostics

  • La régénération active du filtre à particules diesel doit intervenir.

Conditions de réglage des codes de défauts

  • Le système de commande d'après-traitement a détecté que la température d'échappement n'est pas suffisamment élevée pendant une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • Le fonctionnement de la soupape EGR est désactivé.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après une régénération complète du filtre à particules diesel d'après-traitement.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Ce code de défaut est déclenché lorsque la soupape EGR est fermée pendant une régénération active du filtre à particules diesel d'après-traitement. Aucune défaillance du système d'après-traitement n'est survenue. La fermeture de la soupape EGR augmente la température d'échappement et le taux de régénération du filtre à particules diesel d'après-traitement. Aucun dépistage du système d'après-traitement n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Se reporter à Dépistage du code de défaut t05-2813

Dernière modification: 20-JUIL-2010


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 0/15 VOYANT: Néant SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température EGR a dépassé la limite de protection du moteur. | Léger détarage d'injection pour ramener la température EGR sous la limite maximum.
ISB, ISC et ISL - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à 210°C [410°F] (pour ISB) ou 237°C [460°F] (pour ISC & ISL) pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • Le couple moteur est détaré de jusqu'à 40 pourcent pour limiter la température EGR.

Conditions pour effacer le code de défaut

Le défaut devient inactif immédiatement après que la température de l'EGR descend au-dessous de 210°C [410°F] ou 237°C [460°F] (pour ISC & ISL).

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Orifices de flux différentiel EGR bouchés ou fuyant
  • Une anomalie de fonctionnement de la soupape EGR
  • Une soupape de contrôle de turbocompresseur bloquée en position ouverte
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte
  • Un refroidisseur EGR encrassé.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut t05-2961

Dernière modification: 14-SEP-2010


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 0/16 VOYANT: Orange SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température EGR a dépassé la limite de protection du moteur. | Détarage d'injection important pour ramener la température EGR sous la limite maximale.
ISB, ISC et ISL - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à 246°C [475°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est détaré de jusqu'à 40 pourcent pour limiter la température EGR.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la température EGR est descendue sous 246°C [475°F].

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Un refroidisseur EGR encrassé
  • Orifices de flux différentiel EGR bouchés ou fuyant
  • Une soupape EGR endommagée
  • Une soupape de contrôle de turbocompresseur bloquée en position ouverte
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut t05-2962

Dernière modification: 31-MAR-2011


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température de liquide de refroidissement moteur est supérieure à la limite d'avertissement de protection du moteur pour la température de liquide de refroidissement moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
ISB, ISC, et ISL - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

L'ECM désactive le code de défaut immédiatement après la réduction de la température de liquide de refroidissement au-dessous de la limite de protection de moteur.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19

Se reporter à Dépistage du code de défaut t05-2963

Dernière modification: 20-JUIL-2010


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
ISB, ISC, et ISL - Capteur de pression/température de collecteur d'admission N° 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission est supérieure à une limite étalonnable réglée dans l'ECM.

Action prise lorsque le code de défaut est actif

  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

La sortie de couple maximum du moteur retourne et le code de défaut devient inactif après que la température d'air de collecteur d'admission devient inférieure à une limite étalonnable réglée dans l'ECM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Un post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-2964

Dernière modification: 20-JUIL-2010


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un signal de pression de collecteur d'admission qui est trop élevé ou trop bas pour les conditions présentes de fonctionnement du moteur. | Détarage de la puissance du moteur.
ISB, ISC, et ISL - Circuit de capteur de pression/température de collecteur d'admission N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Ce diagnostic contrôle la valeur du capteur de pression de collecteur d'admission à la mise de contact et pendant que le moteur fonctionne. Si la valeur de la pression de collecteur d'admission n'est pas le relevé de pression ambiante à la mise de contact ou ne change pas avec les conditions de fonctionnement du moteur, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression/température de collecteur d'admission N° 1 se trouve dans la corne d'admission d'air. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de signal de pression de collecteur d'admission ne change pas avec les conditions de fonctionnement du moteur ou donne une valeur erratique à la mise de contact.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de collecteur d'admission est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au Chapitre 19.

Le capteur de pression de collecteur d'admission N° 1 surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée ou trop basse pour les conditions actuelles de fonctionnement du moteur. L'ECM compare le relevé de pression de collecteur d'admission à la vitesse du turbocompresseur pour déterminer si le relevé de pression est valide.

Les causes possibles de ce défaut sont :

  • Un capteur de pression de collecteur d'admission endommagé
  • Une anomalie de fonctionnement de capteur de pression barométrique
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Une anomalie de fonctionnement de capteur de régime de turbocompresseur
  • Obstruction ou restriction de système d'échappement
  • Un capteur de pression de collecteur d'admission bouché
  • Restriction de filtre à air.
Se reporter à Dépistage du code de défaut t05-2973

Dernière modification: 20-JUIL-2010


Position d'actionneur de turbocompresseur à géométrie variable (VGT) - instructions spéciales

CODE DE DEFAUT 3616

Position d'actionneur de turbocompresseur à géométrie variable (VGT) - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3616 PID: SPN: 2633 FMI: VOYANT: Néant SRT: | Position d'actionneur VGT - Instructions spéciales. | La puissance du moteur peut être détarée.
ISB, ISC et ISL - Circuit d'actionneur VGT

Description de circuit

Le VGT est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis initialement.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

L'ECM a détecté une position de VGT anormale lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut 10 secondes après que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Le code de défaut devient inactif si la condition d'erreur n'existe plus.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de corrections applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

C'est un code de défaut informationnel indiquant que l'actionneur VGT est incapable de prendre la position souhaitée lorsque le contact est mis. Pendant qu'il est actif, l'ECM continue d'essayer de rétablir le fonctionnement normal du VGT jusqu'à ce que la température du liquide de refroidissement moteur atteigne 74°C [165°F].

Si la condition continue d'exister après que le liquide de refroidissement atteint 74°C [165°F], le code de défaut 2387 devient actif et le code de défaut 3616 devient inactif. Le code de défaut 2346 peut être réglé en raison d'un détarage d'injection résultant.

Inspecter les ailettes de turbocompresseur à la recherche de tout résidu, et nettoyer les ailettes, si nécessaire. Trouver la source des résidus et effectuer la réparation.

Se reporter à Dépistage du code de défaut t05-3616

Dernière modification: 03-OCT-2012


CODE DE DEFAUT 3738 - Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3738

CODE DE DEFAUT 3738 - Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3738 PID: SPN: 3489 FMI: 18 VOYANT: Orange SRT: | Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'alimentation d'air ou de fluide d'échappement diesel à l'alimentation de dosage a été coupée. | L'injection de fluide d'échappement diesel dans le système d'après-traitement de réduction catalytique sélective est désactivée.
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuit d'actionneur d'alimentation d'air
ISM11 CM876 SN - Circuit d'actionneur d'alimentation d'air

Description de circuit

Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est utilisé pour activer et désactiver l'alimentation d'air du camion sur l'unité de dosage de fluide d'échappement diesel. L'air est utilisé pour transporter le fluide d'échappement diesel vers le gicleur d'après-traitement.

Emplacement de composant

Le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement est monté à l'arrière de l'unité de dosage de fluide d'échappement diesel. L'emplacement de montage de l'unité de dosage de fluide d'échappement diesel est spécifique à l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu pendant que le système de réduction catalytique sélective (SCR) dose du fluide d'échappement diesel dans le système d'après-traitement.

Conditions de réglage des codes de défauts

L'unité de dosage détecte que l'alimentation d'air a été coupée pendant le dosage de fluide d'échappement diesel dans le système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et l'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, il est nécessaire d'utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel.
  • S'assurer que l'unité de dosage de fluide d'échappement diesel est capable de réussir à passer toutes les phases (amorçage, dosage et purge) et que le fluide d'échappement diesel s'écoule uniformément du gicleur d'après-traitement.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tubulure d'alimentation d'air OEM endommagée ou fuyant
  • Dysfonctionnement du solénoïde d'air
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 3738.

Dernière modification: 28-OCT-2015


Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

CODE DE DEFAUT 1911

Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée au réinitialisation de la soupape de décharge.
Flux de carburant ISB
Flux de carburant B3.3

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape électrique de commande de carburant) ou réduire (FERMER la soupape électrique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression mesurée de rail de carburant est supérieure à la pression commandée de rail de carburant d'une limite étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le code de défaut 1911 est activé lorsque la pression de rail de carburant détectée atteint la pression d'ouverture du clapet de détente de pression de rail de carburant. La pression détectée a dépassé la plage cible du système.

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive (se reporter à la Procédure 006-020 (Restriction d'entrée de carburant) dans le chapitre 6 du manuel d'entretien ISB CM2150, Bulletin 4021578, ou se reporter à la Procédure 006-020 (Restriction d'entrée de carburant) dans le chapitre 6 du manuel d'entretien des moteurs B3.3 et QSB3.3, Bulletin 4021540, ou se reporter à la Procédure 006-020 (Restriction d'entrée de carburant) dans le chapitre 6 du manuel d'entretien du manuel d'entretien ISBe et ISDe CM2150, Bulletin 4021597), la source d'entrée d'air doit être isolée à l'un des cas suivants : Conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (code de défaut 559).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher de mauvais connecteurs ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut t05-1911

Dernière modification: 15-OCT-2015


Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

CODE DE DEFAUT 1911

Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée au réinitialisation de la soupape de décharge.
Flux de carburant ISC et ISL

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape électrique de commande de carburant) ou réduire (FERMER la soupape électrique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Se reporter à la Procédure 100-002 (identification du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression mesurée de rail de carburant est supérieure à la pression commandée de rail de carburant d'une limite étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Le code de défaut 1911 est activé lorsque la pression de rail de carburant détectée atteint la pression d'ouverture du clapet de détente de pression de rail de carburant. La pression détectée a dépassé la plage cible du système.

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. La source d'entrée d'air doit être isolée sur l'un de ce qui suit : Conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.Se reporter à la Procédure 006-020 au Chapitre 6. .
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (code de défaut 559).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher de mauvais connecteurs ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression de carburant du rail de haute pression en desserrant la pompe de la conduite de rail au niveau du rail.
Se reporter à Dépistage du code de défaut t05-1911

Dernière modification: 20-JUIL-2010


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 - Capteur à deux fils

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de niveau de liquide de refroidissement moteur N° 1

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de niveau de liquide de refroidissement. La résistance du capteur de niveau de liquide de refroidissement moteur change en fonction du niveau de liquide de refroidissement. La résistance du capteur est entre 5,4k ohms et 34k ohms lorsque le capteur est immergé dans le liquide de refroidissement. La résistance de capteur est entre 333k ohms et 880k ohms lorsque le capteur n'est pas immergé dans le liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à 5,124 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-195

Dernière modification: 20-JUIL-2010


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 - Capteur à trois fils

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de niveau de liquide de refroidissement moteur N° 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à 4,5 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
Se reporter à Dépistage du code de défaut t05-195

Dernière modification: 20-JUIL-2010


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 - Capteur à deux fils

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL avec CM2150 - Circuit de capteur de niveau de liquide de refroidissement moteur N° 1

Description de circuit

Le capteur de niveau de liquide de refroidissement moteur est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de niveau de liquide de refroidissement. La résistance du capteur de niveau de liquide de refroidissement moteur change en fonction du niveau de liquide de refroidissement. La résistance du capteur est entre 5,4k ohms et 34k ohms lorsque le capteur est immergé dans le liquide de refroidissement. La résistance de capteur est entre 333k ohms et 880k ohms lorsque le capteur n'est pas immergé dans le liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à 0,258 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse ou retour dans le faisceau, le capteur ou les connecteurs.
Se reporter à Dépistage du code de défaut t05-196

Dernière modification: 20-JUIL-2010


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISB, ISC, et ISL CM2150 - Circuit de capteur de niveau de liquide de refroidissement N° 1

Description de circuit

L'ECM fournit une alimentation 5 volts au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à 0,5 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur
  • Capteur endommagé.
Se reporter au Dépistage du code de défaut t05-196 (3 fils).

Dernière modification: 01-AOUT-2011


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du commutateur de pression d'huile moteur a été détectée par l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISB avec CM2150 - Circuit de commutateur de pression d'huile moteur

Description de circuit

Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le commutateur s'ouvre et le code de défaut 435 est enregistré.

Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente.

Emplacement de composant

Le commutateur de pression d'huile moteur se trouve à l'avant du moteur sur le côté gauche (admission) dessus le carter de distribution avant. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce défaut est enregistré lorsqu'un circuit ouvert est détecté sur cinq cycles de clé consécutifs alors que l'ECM attent un circuit fermé à la mise du contact.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre.

Le commutateur de pression d'huile est fermé avec le moteur qui ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Ce défaut est enregistré lorsqu'un circuit ouvert est détecté sur cinq cycles de clé consécutifs alors que l'ECM attent un circuit fermé à la mise du contact. Les causes possibles de ce code de défaut incluent :

  • Commutateur de pression d'huile moteur endommagé
  • Circuit ouvert dans le fil de signal de commutateur de pression d'huile moteur
  • ECM endommagé
  • Court-circuit dans le fil de signal de commutateur de pression d'huile moteur sur une source de tension.
Se reporter à Dépistage du code de défaut t05-435

Dernière modification: 20-JUIL-2010


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'huile moteur relève une valeur erratique lorsque le contact est mis. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISC et ISL avec CM2150 - Circuit de pression d'huile moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la Procédure 100-002 au chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et avant la détection du régime moteur.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'huile moteur est supérieur ou inférieur aux relevés des autres capteurs de pression absolue sur le moteur lorsque le contact est mis et le moteur ne fonctionne pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Lorsque le contact est mis, avant que le moteur ne démarre, les relevés de capteur pour la pression du collecteur d'admission, pour la pression des gaz d'échappement, pour la pression d'air moteur et pour la pression d'huile moteur sont comparés entre eux. Ce code de défaut apparaît si le relevé du capteur de pression d'huile moteur est différent des deux autres relevés de capteur. Ce contrôle n'est effectué qu'une fois après avoir mis le contact.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression d'huile moteur bloqué dans la plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression d'huile moteur.
Se reporter à Dépistage du code de défaut t05-435

Dernière modification: 20-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

CODE DE DEFAUT 449

Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P94 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression de carburant du clapet de détente. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou détarage de puissance possible.
Circuit de carburant
Circuit de carburant

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape électrique de commande de carburant) ou réduire (FERMER la soupape électrique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Le clapet de détente de haute pression se trouve sur le rail de carburant. Se reporter à la procédure 100-002 (schémas du moteur) pour une vue détaillée des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est supérieure à la pression maximale autorisée par le clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic. Un détarage de puissance peut survenir sur certains moteurs.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le code de défaut 449 est activé lorsque la pression de carburant de rail détectée dépasse la pression d'ouverture du clapet de détente de pression de carburant pendant plusieurs secondes consécutives.

Le code de défaut 449 n'est pas utilisé pour indiquer une ouverture du clapet de détente de pression de carburant. Il est utilisé pour indiquer qu'un clapet de détente de pression de carburant ne s'ouvre pas ou ne régule pas la pression. Le diagnostic doit porter sur l'inspection du chemin de conduite de vidange du clapet de détente de pression de carburant à la recherche de restrictions/obstructions et sur le contrôle ou le remplacement du clapet de détente de pression de carburant. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement du système de carburant. Rechercher toute détérioration ou restriction de la conduite de vidange de carburant du rail de carburant au réservoir.

Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. La dépressurisation du rail à 0 peut prendre beaucoup de temps. Il est nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.

Se reporter à Dépistage du code de défaut t05-449

Dernière modification: 20-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

CODE DE DEFAUT 449

Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P94 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression de carburant du clapet de détente. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou détarage de puissance possible.
Circuit de carburant

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape électrique de commande de carburant) ou réduire (FERMER la soupape électrique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Le clapet de détente de haute pression se trouve sur le rail de carburant. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est supérieure à la pression maximale autorisée par le clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic. Un détarage de puissance peut survenir sur certains moteurs.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Le code de défaut 449 est activé lorsque la pression de carburant de rail détectée dépasse la pression d'ouverture du clapet de détente de pression de carburant pendant plusieurs secondes consécutives.

Le code de défaut 449 n'est pas utilisé pour indiquer une ouverture du clapet de détente de pression de carburant. Il est utilisé pour indiquer qu'un clapet de détente de pression de carburant ne s'ouvre pas ou ne régule pas la pression. Le diagnostic doit porter sur l'inspection du chemin de conduite de vidange du clapet de détente de pression de carburant à la recherche de restrictions/obstructions et sur le contrôle ou le remplacement du clapet de détente de pression de carburant. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement du système de carburant. Rechercher toute détérioration ou restriction de la conduite de vidange de carburant du rail de carburant au réservoir.

Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois que le contact est coupé sur le moteur, la dépressurisation du rail à 0 peut prendre beaucoup de temps. Il est nécessaire de relâcher manuellement la pression du rail de carburant à haute pression en desserrant la pompe sur la conduite de rail au niveau du rail.

Se reporter à Dépistage du code de défaut t05-449

Dernière modification: 20-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. L'ECM a détecté que la pression de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). La puissance du moteur est réduite.
ISB avec CM2150 - Capteur de pression de rail de carburant

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé dans l'adaptateur à l'arrière de la pompe à carburant à haute pression.

Se reporter à la Procédure 100-002 (Identification du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de pression de rail de carburant a dépassé les limites de fonctionnement recommandées.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

La pression de rail de carburant est régulée au clapet de détente de pression de rail de carburant.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la pression de rail de carburant descend à 0 et le clapet de détente de pression de rail de carburant se réinitialise. Cela intervient normalement lorsque le contact est coupé.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Si l'actionneur de pompe à carburant présente une fuite excessive, il est possible que la pression de rail de carburant atteigne la pression d'ouverture du clapet de détente de pression de rail de carburant et le code de défaut 1911 peut éventuellement devenir actif.

  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut t05-553

Dernière modification: 20-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. L'ECM a détecté que la pression de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). La puissance du moteur est réduite.
ISC et ISL avec CM2150 - Capteur de pression de rail de carburant

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé dans l'adaptateur à l'arrière de la pompe à carburant à haute pression.

Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de pression de rail de carburant a dépassé les limites de fonctionnement recommandées.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

La pression de rail de carburant est régulée au clapet de détente de pression de rail de carburant.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après que la pression de rail de carburant descend à 0 et le clapet de détente de pression de rail de carburant se réinitialise. Cela intervient normalement lorsque le contact est coupé.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur en cours d'entretien.

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Si l'actionneur de pompe à carburant présente une fuite excessive, il est possible que la pression de rail de carburant atteigne la pression d'ouverture du clapet de détente de pression de rail de carburant et le code de défaut 1911 peut éventuellement devenir actif.

  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression de carburant du rail de haute pression en desserrant la pompe de la conduite de rail au niveau du rail.
Se reporter à Dépistage du code de défaut t05-553

Dernière modification: 20-JUIL-2010


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Aucun effet sur le fonctionnement.
ISB et QSB3.3 CM2150 - Circuit du capteur de pression de bloc-moteur

Description de circuit

La pression à l'intérieur du filtre de bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité du filtre de ventilation de bloc-moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur lorsque la limite de pression de bloc-moteur est dépassée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur dès que la pression de bloc-moteur devient inférieure à une limite étalonnée.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de ventilation de bloc-moteur.
  • Détérioration de capteur de pression de bloc-moteur
  • Anomalie de fonctionnement ou mauvais assemblage de la soupape de ventilation de bloc-moteur fermé.
  • Gel, obstruction ou restriction de flexible de ventilation de bloc-moteur
  • Obstruction ou restriction de flexible de ventilation de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de ventilation de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de reniflard de bloc-moteur (filtre de ventilation de bloc-moteur monté sur moteur arrière)
  • Grande restriction d'admission d'air.

Selon le système de reniflard utilisé, le filtre de ventilation de bloc-moteur se trouve :

  • Dessus le couvercle de culbuteur, entre le couvercle de culbuteur et le couvercle de filtre de ventilation de bloc-moteur.
  • A l'arrière du moteur, encastré dans un boîtier de filtre de ventilation de bloc-moteur externe qui se monte sur le carter volant.

Les deux systèmes sont des systèmes de reniflard de bloc-moteur fermé, ce qui signifie que les gaz de bloc-moteur sont ventilés dans le système d'admission à l'entrée du compresseur de turbocompresseur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, et filtres à des températures ambiantes extrêmement froides.

Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arborescence de diagnostic de symptôme de soufflage élevé (gaz de bloc-moteur (soufflage) excessif).

Se reporter à Dépistage du code de défaut t05-555

Dernière modification: 20-JUIL-2010


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Aucun effet sur le fonctionnement.
ISC et ISL CM2150 - Circuit du capteur de pression de bloc-moteur

Description de circuit

La pression à l'intérieur du filtre de bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité du filtre de reniflard de bloc-moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur lorsque la limite de pression de bloc-moteur est dépassée.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur dès que la pression de bloc-moteur devient inférieure à une limite étalonnée.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Détérioration de capteur de pression de bloc-moteur
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et filtres à des températures ambiantes extrêmement froides.

Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut t05-555

Dernière modification: 20-JUIL-2010


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
ISB et QSB3.3 CM2150 - Circuit du capteur de pression de bloc-moteur

Description de circuit

La pression à l'intérieur du bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité du filtre de ventilation de bloc-moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur lorsque la limite de pression de bloc-moteur est dépassée.
  • La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur dès que la pression de bloc-moteur devient inférieure à une limite étalonnée.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de ventilation de bloc-moteur.
  • Détérioration de capteur de pression de bloc-moteur
  • Anomalie de fonctionnement ou mauvais assemblage de la soupape de ventilation de bloc-moteur fermé.
  • Gel, obstruction ou restriction de flexible de ventilation de bloc-moteur
  • Obstruction ou restriction de flexible de ventilation de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de ventilation de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de reniflard de bloc-moteur (filtre de ventilation de bloc-moteur monté sur moteur arrière)
  • Grande restriction d'admission d'air.

Selon le système de reniflard utilisé, le filtre de ventilation de bloc-moteur se trouve :

  • Dessus le couvercle de culbuteur, entre le couvercle de culbuteur et le couvercle de filtre de ventilation de bloc-moteur, ou
  • A l'arrière du moteur, encastré dans un boîtier de filtre de ventilation de bloc-moteur externe qui se monte sur le carter volant.

Les deux systèmes sont des systèmes de reniflard de bloc-moteur fermé, ce qui signifie que les gaz de bloc-moteur sont ventilés dans le système d'admission à l'entrée du compresseur de turbocompresseur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, et filtres à des températures ambiantes extrêmement froides.

Si le code de défaut 556 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Après la survenance du code de défaut 556, il est important de rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur. Rechercher toute fuite d'huile des joints et des sièges.

Se reporter à Dépistage du code de défaut t05-556

Dernière modification: 20-JUIL-2010


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
ISC et ISL CM2150 - Circuit du capteur de pression de bloc-moteur

Description de circuit

La pression à l'intérieur du bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité du filtre de reniflard de bloc-moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au Chapitre F.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur lorsque la limite de pression de bloc-moteur est dépassée.
  • La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant rouge d'arrêt moteur dès que la pression de bloc-moteur devient inférieure à une limite étalonnée.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation pour le moteur en cours d'entretien. Se reporter à la Procédure 019-032 au chapitre 19.

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Détérioration de capteur de pression de bloc-moteur
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et filtres à des températures ambiantes extrêmement froides.

Si le code de défaut 556 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Après la survenance du code de défaut 556, il est important de rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur. Rechercher toute fuite d'huile des joints.

Se reporter à Dépistage du code de défaut t05-556

Dernière modification: 20-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Risque de difficultés de démarrage, de manque de puissance ou de fumées du moteur. Le moteur risque de ne pas démarrer.
Capteur de pression de rail de carburant

Description de circuit

L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur électronique de commande de carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression mesurée de rail de carburant est inférieure à la pression commandée de rail de carburant d'une limite étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM à nouveau, si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Avant de procéder au dépistage de défaut, vérifier la tension du système du véhicule en surveillant la tension de batterie dans le moniteur de données de l'outil d'entretien électronique INSITE™ ou en connectant un ohmmètre/voltmètre numérique aux batteries. Cela aide à identifier un problème potentiel de tension de système. Se reporter au manuel d'entretien de l'OEM pour la plage de tension spécifiée et pour les procédures de dépistage de défaut.

Si le moteur ne démarre pas et si le code de défaut 559 devient actif au lancement sans qu'aucun code de défaut de capteur de vitesse n'existe, surveiller la pression de rail en utilisant l'outil d'entretien électronique INSITE™. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Avant toute intervention d'entretien sur n'importe quel composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.) susceptible d'exposer le composant de système de carburant ou de moteur interne à une contamination potentielle, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Des impuretés ou des contaminants peuvent s'introduire dans le système de carburant et le moteur si les zones environnantes ne sont pas nettoyées, ce qui engendre des dégradations du système de carburant et du moteur. Se reporter à la Procédure 000-009 au chapitre 0.

Si la pression de carburant est basse, procéder aux contrôles suivants :

  • Amorçage de système de carburant (s'assurer qu'il y a du carburant dans les réservoirs et que le système est amorcé)
  • Pression de pompe à engrenages d'alimentation de carburant.

Si la pression de pompe d'engrenage de carburant est correcte, rechercher toute fuite de système :

  • Fuite de pompe à haute pression
  • Fuite d'injecteur
  • Fuite de clapet de détente de pression de rail de carburant.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Eliminer le code de défaut inactif.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 100 bars [1450 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 559 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 559 intervient, le système de carburant perd sa capacité à maintenir la pression de carburant de rail. Les causes possibles de ce défaut incluent :

  • Restrictions d'entrée de carburant
  • Obstruction de filtre à carburant
  • Basse sortie de pompe à engrenage de carburant
  • Accrochage ou fuite de régulateur de pression de pompe à engrenage de carburant
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre à une pression trop faible
  • Fuites de purge de circuit de carburant d'injecteur
  • Le capteur de pression lit plus de 100 bars au-dessous de la pression réelle
  • Présence d'air dans le carburant.

Quelques bulles sont censées sortir de la conduite pendant le test. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.

Le capteur de pression de rail de carburant peut être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. La dépressurisation complète du rail à 0 peut prendre beaucoup de temps. Il est nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.

Des connexions intermittentes d'alimentation électrique de l'ECM peuvent engendrer le code de défaut 559. Si le moteur fonctionne avec un code de défaut 559 actif et des codes de défauts 449, 1911 ou 2311 ne sont pas présents, rechercher des connexions intermittentes de l'alimentation électrique de l'ECM ou des problèmes de batterie. Le code de défaut 1117 peut également être actif si cette condition de défaut existe.

Code de défaut inactif/arborescence de diagnostic complètement suivie :

Le diagnostic du code de défaut inactif 559 peut être très difficile. Le code de défaut doit être actif pour l'une des procédures décrites dans laquelle le moteur fonctionne pendant le test. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Les causes les plus courantes de code de défaut 559 intermittent qui sont difficiles à créer sont une fuite des connecteurs de haute pression qui ne fuient que lorsque le moteur est chaud et le carburant est chaud, et des restrictions intermittentes d'alimentation de carburant, comme des débris flottant dans le réservoir de carburant, et un clapet de détente de pression de carburant qui s'ouvre prématurément. Vérifier si le connecteur de haute pression (HPC) et le couple sont aux spécifications si nécessaire. Faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Utiliser l'outil d'entretien électronique INSITE™ pour enregistrer les paramètres du système de carburant pendant le test.

Se reporter à Dépistage du code de défaut t05-559

Dernière modification: 20-JUIL-2010


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559 (ISC et ISL)

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 18 VOYANT: Jaune SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant est inférieure à la pression commandée. | Eventuellement difficulté à démarrer ou faible puissance. Le moteur risque de ne pas démarrer.
Débit de carburant

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Le système de carburant est conçu pour fonctionner avec du carburant propre. Il comporte deux filtres à carburant pour maintenir sa propreté. Un manque de précaution dans la manipulation et le stockage des composants du système de carburant au cours de la réparation peut soumettre les composants de précision à des débris dommageables. Avant l'entretien de tout composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.), nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Stocker les composants dans un environnement propre. Garder tous les orifices de carburant et les extrémités de conduites couverts pour empêcher toute pénétration d'impuretés. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569 ou le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 000-009 au Chapitre 0.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 250 bars [3625 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 559 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Les causes possibles de ce code de défaut incluent :

  • Restrictions d'entrée de carburant (filtres, conduites de carburant à basse pression, raccorderie OEM, etc.)
  • Accrochage du clapet antiretour dans la plaque de refroidissement ECM
  • Basse sortie de pompe à engrenage de carburant
  • Régulateur de pression de pompe d'engrenage de carburant bloqué en position ouverte (cela peut engendrer des plaintes de démarrage difficile et/ou impossible).
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre à une pression trop basse (le code de défaut 3727 détecte cet état)
  • Fuites de purge de circuit de carburant d'injecteur (corps d'injecteur, connecteurs de haute pression, etc.)
  • Présence d'air dans le carburant ou fuites d'aspiration au niveau du joint d'arbre de pompe d'engrenage (cela peut engendrer des plaintes de démarrage difficile et/ou impossible).
  • Le niveau de carburant est au-dessous de la conduite d'aspiration dans le réservoir de carburant
  • Tamis à carburant restreint, situé dans le boulon creux, à l'entrée de pompe à carburant haute pression, si équipé
  • Fuites de carburant externes.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Néanmoins, si le client signale que le code de défaut devient actif pendant le fonctionnement du moteur, les étapes dans cette arborescence de diagnostic de code de défaut peuvent être utilisées pour identifier la cause et effectuer une réparation.

Si le moteur ne démarre pas et le code de défaut 559 devient actif pendant le lancement et il n'existe pas de code de défaut de capteur de vitesse, c'est probablement parce que le moteur ne développe pas de pression de rail au lancement. Il est possible que le moteur ne soit pas amorcé, que la pression de pompe à engrenage soit trop basse ou que les composants du système de carburant à haute pression aient une fuite excessive pour se drainer. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Les étapes de cette arborescence de code de défaut supposent que la condition de défaut soit répétable (cela ne veut pas forcément dire que le code de défaut est actif avec le moteur au ralenti). La recherche de pannes a été conçue pour isoler le problème en quatre catégories :

1. Il existe d'autres codes de défauts plus précis (exemple : défauts de circuit électriques).

2. Isoler le système de haute pression ; déterminer si le système de haute pression a une grande fuite.

3. Isoler le système de basse pression ; déterminer si le système de basse pression fonctionne correctement. Le système doit d'abord être amorcé. Il est ensuite important de noter que les contrôles de la pression de pompe à engrenage et de la restriction d'entrée impliquent l'utilisation d'un outil d'entretien spécial qui provoque l'augmentation du débit à un débit nominal. La pression de pompe à engrenage de carburant et/ou la restriction d'entrée ne peuvent pas être mesurées avec précision sans une méthode d'augmentation de débit (c'est-à-dire en utilisant l'outil d'entretien spécial ou en faisant fonctionner le moteur à pleine puissance).

4. Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le diagnostic du code de défaut inactif 559 peut être difficile. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. S'assurer qu'une jauge de pression de carburant est installée sur le côté de sortie de filtre de pression pendant le test.

Si la précision du capteur de pression de rail de carburant est mise en cause, un contrôle de précision lorsque le contact est mis peut être effectué. Lors du contrôle de la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à 0 bar [0 psi]. Il est nécessaire de relâcher manuellement la pression de rail de carburant de haute pression en desserrant la conduite de la pompe au rail au niveau du rail. Lorsque le contact est mis, un capteur de pression de rail dépressurisé doit indiquer 0 ± 43 bars [624 psi].

Se reporter à Dépistage du code de défaut t05-559

Dernière modification: 13-JAN-2014


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 286 actif ?
OUI NON
Pas de réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Aller à 2A

Réparation terminée

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JAN-2016


CODE DE DEFAUT 111 - Défaillance interne critique du module de commande électronique - mauvais composant ou dispositif intelligent

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 111 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Réparation terminée.

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 115. | Cas actifs ou inactifs du code de défaut 115 ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 115 inactif ?
 | ETAPE 2B. Acquitter le code de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 115.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 115 ?
OUI NON

Echanger les connecteurs de capteur de position de moteur.

 Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 115 est inactif.

Code de défaut 115 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Acquitter le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 14-FEV-2012


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 123 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19..

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19..

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande électronique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 123 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 124 - Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™. | La valeur de la pression de collecteur d'admission est-elle inférieure à 203 mm Hg [8 in Hg] ?
 | ETAPE 1B. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé de capteur est-il correct à 127 mm Hg [5 in Hg] ?
 | ETAPE 1C. Rechercher toute manipulation illicite du système. | Manipulation illicite détectée ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 124 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.

  • Surveiller la pression de collecteur d'admission avec l'outil d'entretien électronique INSITE™ avec le contact mis et le moteur qui n'est pas en fonctionnement.

La valeur de la pression de collecteur d'admission est-elle inférieure à 203 mm Hg [8 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 1B

Aller à 2A

Etape guidée 1B - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire démarrer le moteur

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge de pression de collecteur d'admission mécanique sur le moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Démarrer le moteur et comparer le relevé de pression de collecteur d'admission sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge de pression de collecteur d'admission mécanique.

Il peut être nécessaire de charger le moteur avant de pouvoir comparer les relevés de pression.

Le relevé de capteur est-il correct à 127 mm Hg [5 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher toute manipulation illicite du système.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de carburant et de turbocompresseur à la recherche de ce qui suit :

  • Manipulation illicite de limiteur de pression de suralimentation de turbocompresseur
  • Manipulation illicite de turbocompresseur à géométrie variable
  • Manipulation illicite de système de carburant
  • Dispositifs électroniques supplémentaires de système de carburant.

Manipulation illicite détectée ?
OUI NON

Déposer tout dispositif de manipulation.

 Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TS.

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 124 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather-Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 2185.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 131 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 132 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 132 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather-Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 133 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 ou code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Dépister le code de défaut 1695 ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19..

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale ou de levier d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale ou de levier d'accélérateur à distance au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Couper le contact (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 133 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 443 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 134 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 443 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 443 ou 2186.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur et la broche de retour de position de pédale ou de levier d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur et la broche de signal de position de pédale ou de levier d'accélérateur du connecteur de capteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le levier ou la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de pédale ou de levier d'accélérateur à distance dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 1m.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 134 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 386.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 135 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 141 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter le risque de détérioration de broche et de faisceau, utiliser les fils de test suivants pour la prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute avec la température d'huile à plus de 49°C [120°F].

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute avec la température d'huile à plus de 49°C [120°F].

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert de retour ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 141 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578.
  • Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Réparation terminée.

Dernière modification: 14-FEV-2012


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Entre 180 ohms et 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 180 ohms et 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 0019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 144 et 145. | Codes de défauts 144 et 145 actifs ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 144 et 145.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 144 et 145 actifs ?
OUI NON

Passer à l'arborescence de diagnostic du code de défaut 144 ou 145.

Se reporter à l'arborescence de diagnostic de symptômes de température de liquide de refroidissement de moteur supérieure à la normale au chapitre TS des manuels suivants :

  • Manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578
  • Manuel d'entretien ISBe et ISDe CM2150, bulletin 4021597
  • Manuel d'entretien des moteurs B3.3 et QSB3.3 CM2150, bulletin 4021540
  • Manuel d'entretien des moteurs ISC et ISL CM2150, bulletin 4021569
  • Manuel d'entretien ISLe CM2150, Bulletin 4021630.

Réparation terminée.

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Dernière modification: 15-FEV-2012


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 144 et 145. | Codes de défauts 144 et 145 actifs ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 144 et 145.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 144 et 145 actifs ?
OUI NON

Passer à l'arborescence de diagnostic du code de défaut 144 ou 145.

Se reporter à l'arborescence de diagnostic de symptômes de température de liquide de refroidissement de moteur supérieure à la normale au chapitre TS des manuels suivants :

  • Manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578
  • Manuel d'entretien ISBe et ISDe CM2150, bulletin 4021597
  • Manuel d'entretien des moteurs B3.3 et QSB3.3 CM2150, bulletin 4021540
  • Manuel d'entretien des moteurs ISC et ISL CM2150, bulletin 4021569
  • Manuel d'entretien ISLe CM2150, Bulletin 4021630.

Réparation terminée.

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Dernière modification: 15-FEV-2012


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Entre 1,6k ohms et 3,1k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 153 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission et la broche RETOUR de capteur de température d'air du collecteur d'admission d'air au niveau du capteur de température d'air du collecteur d'admission.

En mesurant la résistance pour le capteur, utiliser les spécifications suivantes de température par rapport à la résistance :

  • 15°C [59°F] = 3,10k ohms
  • 20°C [68°F] = 2,45k ohms
  • 25°C [77°F] = 2,01k ohms
  • 30°C [86°F] = 1,67k ohms.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 1,6k ohms et 3,1k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur d'air du collecteur d'admission au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 153 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 154 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Etape guidée 1 - Surveiller la température du collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.

  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission au-dessus de la spécification dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578, ou dans le manuel d'entretien ISBe et ISDe CM2150, Bulletin 4021597, ou dans le manuel d'entretien des moteurs B3.3 et QSB3.3, Bulletin 4021540, ou dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569, ou dans le manuel d'entretien ISLe CM2150, Bulletin 4021630.

Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Se reporter à l'arborescence de diagnostic de symptôme appropriée au chapitre TS.

Réparation terminée.

Dernière modification: 22-MAI-2012


CODE DE DÉFAUT 195 - Capteur à deux fils - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 800k ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 195 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur et la broche de RETOUR de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 800k ohms ?
OUI NON

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DÉFAUT 195 - Capteur à 3 fils - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 195 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1695.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

  • Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DÉFAUT 196 - Capteur à 2 fils - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 196 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement moteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 196 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 196 - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 196 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1696.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 196 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 008-018 au Chapitre 8.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement au chapitre TS.

Réparation terminée.

Dernière modification: 16-FEV-2012


CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 221 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-FEV-2012


CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 222 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur du capteur de pression barométrique de faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur moteur de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert de retour ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 222 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-FEV-2012


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.
ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Conduite en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Rechercher tout code de défaut actif à bas régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 1D

Diagnostiquer les codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout code de défaut actif à bas régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout code de défaut actif.

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Tester le véhicule.

Tester le véhicule dans un test sur route pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 12-AVR-2012


CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de régime moteur et le circuit connecté à l'alimentationet au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 238 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de régime moteur et le circuit connecté à l'alimentationet au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime moteur. Voir les informations du constructeur de l'équipement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 238 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 239 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Il y a un court-circuit sur une source de tension dans le fil N° 3 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 239 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-AVR-2012


CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ETAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 241 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher toute dispositif OEM supplémentaire.

Etape guidée 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit de capteur de vitesse du véhicule.

  • Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou contacter un représentant de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Rechercher tout signe de glissement d'engrenage.

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Réparer ou remplacer l'engrenage ou la molette. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire une vitesse de véhicule.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 241 est inactif.

Code de défaut 241 inactif ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter un atelier de réparation agréé Cummins® ou un concessionnaire de l'OEM si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-AVR-2012


CODE DE DEFAUT 242 - Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont corrects. |
 | ETAPE 1A. Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
 | ETAPE 1B. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
 | ETAPE 1C. Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application. | Le niveau de sensibilité est-il correctement réglé ?
ETAPE 2. | Rechercher tout signe de manipulation. |
 | ETAPE 2A. Inspecter le capteur de vitesse du véhicule. | Manipulation, mauvaise installation ou présence d'un dispositif externe ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler les états de vitesse du véhicule. |
 | ETAPE 3A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule. | Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
 | ETAPE 3B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est-elle exacte ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 242 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Vérifier si les réglages de fonction sont corrects.

Etape guidée 1A - Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Conditions

N/A

Action

Vérifier si le client souhaite que la protection anti-manipulation VSS soit activée.

.

Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction d'anti-manipulation illicite de capteur de vitesse de véhicule.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le niveau de sensibilité d'anti-manipulation de signal de vitesse de véhicule est correctement réglé pour l'application.

  • En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Contrôler le réglage ECM pour le niveau de sensibilité de manipulation illicite de signal de vitesse de véhicule.

Le niveau de sensibilité est-il correctement réglé ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, régler le niveau de sensibilité d'anti-manipulation de signal de capteur de vitesse de véhicule à la valeur correcte pour le véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Rechercher tout signe de manipulation.

Etape guidée 2A - Inspecter le capteur de vitesse du véhicule.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Montage incorrect du capteur de vitesse du véhicule
  • Capteur de vitesse de véhicule mal connecté au faisceau OEM
  • Autre dispositif externe connecté à la place du VSS
  • Tout signe de manipulation illicite sur le capteur de vitesse de véhicule.

Anti-manipulation illicite mal installée ou présence d'un dispositif externe ?
OUI NON

Déposer tout dispositif de manipulation.

Installer le capteur correctement ou déposer le dispositif externe.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les états de vitesse du véhicule.

Etape guidée 3A - Utiliser INSITE™ pour surveiller le signal de vitesse de véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de véhicule.

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur du tableau de bord.

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier la vitesse du véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Véhicule en déplacement.

Action

Vérifier si la vitesse indiquée par l'outil d'entretien électronique INSITE™ est exacte ou raisonnable pour le rapport engagé.

  • (Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte)

La vitesse du véhicule est-elle exacte ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Moteur pas en fonctionnement.
  • Véhicule pas en déplacement.

Action

Désactiver le code de défaut.

  • Avec le contact mis et le véhicule immobile, patienter 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 242 est inactif.

Code de défaut 242 inactif ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter un atelier de réparation agréé Cummins® ou un concessionnaire de l'OEM si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-AVR-2012


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Aux spécifications de résistance de l'OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation. | La tension est-elle supérieure à 5 volts de courant continu (VCC) ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 245 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Se reporter aux informations d'entretien du fabricant d'équipement pour les spécifications de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales, Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Mettre la clé de contact en position d'arrêt (OFF). Arrêter le moteur.
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 245 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 249 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Résistance entre 1,6k ohms et 3,1k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 249 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 256 actif et code de défaut 249 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 249 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant et la broche RETOUR de capteur de température d'air ambiant au niveau du capteur de température d'air ambiant.

En mesurant la résistance pour le capteur, utiliser les spécifications suivantes de température par rapport à la résistance.

  • 15°C [59°F] = 3,10k ohms
  • 20°C [68°F] = 2,45k ohms
  • 25°C [77°F] = 2,01k ohms
  • 30°C [86°F] = 1,67k ohms

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 1,6k ohms et 3,1k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'air ambiant. Se reporter à la Procédure 019-134 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air ambiant et la broche de retour de capteur de température d'air ambiant au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 256 actif et code de défaut 249 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 249 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-AVR-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 252 inactif ?
ETAPE 2. | Contrôler le circuit de capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur de niveau d'huile. | 4,75 à 5,25 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension de capteur de niveau d'huile au niveau de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le circuit de signal de capteur de niveau d'huile. |
 | ETAPE 3B-2. Rechercher tout court-circuit dans le circuit de signal de capteur de niveau d'huile. |
 | ETAPE 3B-3. Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de niveau d'huile. |
 | ETAPE 3B-4. Contrôler les codes de défauts. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 252 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 252 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de niveau d'huile et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de capteur de niveau d'huile à la broche de RETOUR de capteur de niveau d'huile au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension de capteur de niveau d'huile au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de capteur de niveau d'huile à la broche de RETOUR de capteur de niveau d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON

Un circuit ouvert dans le circuit d'alimentation ou de retour d'énergie de capteur de niveau d'huile a été détecté dans le faisceau moteur.

Remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 252 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur sur le circuit d'alimentation ou de retour +5 volts de capteur de niveau d'huile.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le circuit de signal de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le circuit de signal de capteur de niveau d'huile.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau d'huile au niveau du connecteur de faisceau moteur du capteur de niveau d'huile et la broche de SIGNAL de capteur de niveau d'huile au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de capteur de niveau d'huile.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit dans le circuit de signal de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le circuit de signal de capteur de niveau d'huile.

  • Mesurer la résistance entre la broche SIGNAL de capteur de niveau d'huile dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le circuit de signal de capteur de niveau d'huile.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de niveau d'huile.

  • Mesurer la résistance entre la broche de signal de capteur de niveau d'huile au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le circuit de signal de capteur de niveau d'huile.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3B-4

Aller à 4A

Etape guidée 3E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 252 actif ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la Procédure 019-056 (capteur de niveau d'huile de lubrification) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 252 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 253 - Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut | Code de défaut 253 actif ?
ETAPE 2. | Contrôler le niveau d'huile de lubrification du moteur. |
 | ETAPE 2A. Contrôler le niveau d'huile de lubrification du moteur. | Le niveau d'huile de lubrification moteur est-il correct ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 253 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Relever les codes de défaut

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.
  • Vérifier que la température d'huile moteur est proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 253 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le niveau d'huile de lubrification du moteur.

Etape guidée 2A - Contrôler le niveau d'huile de lubrification du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier le niveau d'huile de lubrification moteur en utilisant la jauge d'huile.

Le niveau d'huile de lubrification moteur est-il correct ?
OUI NON

Remplacer le capteur de niveau d'huile de lubrification. Se reporter à la Procédure 019-056 au Chapitre 19.

Un bas niveau d'huile de lubrification moteur a été détecté.

Ajouter de l'huile de lubrification moteur au moteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 007-037 au Chapitre 7.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 007-037 au Chapitre 7.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 30 secondes puis mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Déterminer si le code de défaut 253 est inactif.

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 253 est inactif.

Code de défaut 253 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 256 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif et code de défaut 256 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 256 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 249 actif et code de défaut 256 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 256 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif et code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air ambiant. Se reporter à la Procédure 019-004 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif et code de défaut 256 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 256 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-AVR-2012


CODE DE DEFAUT 271 - Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 272 actif et code de défaut 271 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 271 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 272 actif et code de défaut 271 inactif
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 271 est-il inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 271 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Inspecter le faisceau de câblage à toron et le faisceau moteur à la recherche d'une détérioration d'isolation de câblage susceptible de provoquer un court-circuit.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Le code de défaut 271 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-AVR-2012


CODE DE DEFAUT 272 - Circuit d'ensemble de pressurisation de pompe à carburant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 272 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans l'actionneur de pompe à carburant. | Entre 0,1 et 5 ohms ?
 | ETAPE 2C. Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant et le circuit de retour. | Plus de 3,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour d'actionneur de pompe à carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant d'ECM. | Plus de 3,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 272 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 272 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert de broche à broche dans la continuité de l'actionneur :

  • Mesurer la résistance et rechercher tout circuit ouvert entre la broche SIGNAL d'actionneur de pompe à carburant et la broche RETOUR d'actionneur de pompe à carburant.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 0,1 et 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour d'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de l'actionneur de pompe à carburant du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3,0 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 272 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-AVR-2012


CODE DE DEFAUT 281 - Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 281 actif ou plus de 1 comptes inactifs ?
ETAPE 2. | Contrôles préliminaires du système de carburant. |
 | ETAPE 2A. Mesurer la pression de la pompe d'engrenage à carburant. | La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-236 au Chapitre 5 ?
 | ETAPE 2B. Rechercher la présence d'air dans le carburant. | Présence d'air dans le carburant ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer tous les codes de défauts inactifs.
  • Faire fonctionner le moteur dans la condition de charge d'état constant.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 281 actif ou plus de 1 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic appropriée.

Etape guidée 2 - Contrôles préliminaires du système de carburant.

Etape guidée 2A - Mesurer la pression de la pompe d'engrenage à carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Mesurer la pression de la pompe d'engrenage à carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-025 au chapitre 5.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-025 au chapitre 5.

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-236 au Chapitre 5 ?

OUI NON
Pas de réparation

Remplacer le module de pompe à engrenage de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-025 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-025 au chapitre 5.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher la présence d'air dans le carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-003 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-003 au chapitre 5.

Présence d'air dans le carburant ?
OUI NON

La présence de bulles constitue une indication de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-020 au Chapitre 6.

Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-020 au Chapitre 6.

Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air doit être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

Remplacer la tête de pompe à carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-227 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-227 au chapitre 5.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-AVR-2012


CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 ohms et 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Effacer le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 285 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication avec l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la communication avec l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.

Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique de plusieurs OEM. Si l'OEM n'est pas listé dans le bulletin, il faut contacter l'OEM pour obtenir des informations de multiplexage spécifiques.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 1.

La résistance est-elle comprise entre 50 ohms et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence de diagnostic de symptôme Pas de communication avec l'ECM appropriée au chapitre TS.

Etape guidée 6 - Effacer le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 285 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-AVR-2012


CODE DE DEFAUT 287 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 287 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ETAPE 3B. Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 287 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 287 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que l'accélérateur est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti.

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur est relâché, le paramètre d'état d'accélérateur/validation au ralenti doit afficher relaché et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

  • Se reporter aux instructions de l'OEM approprié.
  • Se reporter à la Procédure 019-054 au Chapitre 19.
  • Se reporter à la Procédure 019-085 au Chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres d'accélérateur sont correctement reçus par l'ECM moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que l'accélérateur est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti.

Lorsque l'accélérateur est enfoncé, le paramètre d'état d'accélérateur/validation au ralenti doit afficher enfoncé et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

  • Se reporter aux instructions de l'OEM approprié.
  • Se reporter à la Procédure 019-054 au Chapitre 19.
  • Se reporter à la Procédure 019-085 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 287 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 288 - Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Vérifier si la configuration de multiplexage de l'ECM et de la VECU OEM est correcte. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 288 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 avec l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 288 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-AVR-2012


CODE DE DÉFAUT 292 (QSB3.3) - Entrée de capteur de température auxiliaire 1 - Instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 292. | Cas actifs ou inactifs du code de défaut 292 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 292.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 292 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression ou de température fournie par l'OEM. Se reporter au manuel d'entretien OEM.

Pas de réparation

Se reporter au manuel d'entretien OEM.

Réparation terminée.

Dernière modification: 16-AVR-2012


CODE DE DEFAUT 293 (QSB3.3) - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | La résistance est-elle comprise entre 180 ohms et 160K ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 293 inactif ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 293 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 180 ohms et 160K ohms ?
OUI NON

Se reporter au manuel d'entretien de l'OEM pour les spécifications supplémentaires.

Remplacer le capteur de température OEM. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-AVR-2012


CODE DE DÉFAUT 294 - Circuit d'entrée de capteur de température auxiliaire N° 1 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 294 est-il inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 293 actif et code de défaut 294 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 294 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 294 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 294 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 actif et code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 294 actif ?
OUI NON

Un capteur en dysfonctionnement a été détecté.

Remplacer le capteur de température OEM.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au faisceau de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 294 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 294 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE, effacer les codes de défauts.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 295 - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 221 et le code de défaut 222. | Code de défaut 221 ou code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 221 et le code de défaut 222.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 ou code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur du capteur de pression barométrique de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression barométrique a été détectée.

Remplacer le capteur de pression barométrique.

  • Utiliser la procédure suivante pour tous les moteurs sauf ISB. Se reporter à la Procédure 019-004 au chapitre 19.
  • Utiliser la procédure suivante pour les moteurs ISB. Se reporter à la Procédure 019-134 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur ECM.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.
  • Comparer le relevé de l'outil d'entretien électronique INSITE™ de pression d'air barométrique à la pression barométrique locale en utilisant la procédure suivante. Se reporter à la Procédure 018-028 au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-AVR-2012


CODE DE DEFAUT 296 (QSB3.3) - Entrée de capteur de pression auxiliaire N° 1 - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 296. | Cas actifs ou inactifs du code de défaut 296 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 296.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 296 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression fournie par l'OEM. Se reporter au manuel d'entretien OEM.

Pas de réparation

Se reporter au manuel d'entretien OEM.

Réparation terminée.

Dernière modification: 16-AVR-2012


CODE DE DÉFAUT 297 - Circuit d'entrée de capteur de pression auxiliaire N° 2 - Tension au-dessus de la normale ou court-circuit à la source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 298 actif et code de défaut 297 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 297 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 297 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 297 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 386.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif et code de défaut 297 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 297 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression OEM.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 298 (QSC3.3) - Circuit d'entrée de capteur de pression auxiliaire N° 1 - Tension au-dessous de la normale ou court-circuit à la source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 297 actif et code de défaut 298 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 298 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 298 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 298 inactif ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 352.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif et code de défaut 298 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression OEM. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 298 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 17-AVR-2012


CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB CM2150 | 4021578
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISLe CM2150 | 4021630
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISDe CM2150 | 4021597
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2150 | 4021540
Injecteur | Se reporter à la procédure 006-026 | ISB CM2150 | 4021578
Injecteur | Se reporter à la procédure 006-026 | ISC et ISL CM2150 | 4021569
Injecteur | Se reporter à la procédure 006-026 | ISLe CM2150 | 4021630
Injecteur | Se reporter à la procédure 006-026 | ISDe CM2150 | 4021597
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2150 | 4021540
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM, du faisceau d'injecteur et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 323 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB CM2150 | 4021578
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISLe CM2150 | 4021630
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISDe CM2150 | 4021597
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2150 | 4021540
Injecteur | Se reporter à la procédure 006-026 | ISB CM2150 | 4021578
Injecteur | Se reporter à la procédure 006-026 | ISC et ISL CM2150 | 4021569
Injecteur | Se reporter à la procédure 006-026 | ISLe CM2150 | 4021630
Injecteur | Se reporter à la procédure 006-026 | ISDe CM2150 | 4021597
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2150 | 4021540
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM, du faisceau d'injecteur et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB CM2150 | 4021578
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISLe CM2150 | 4021630
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISDe CM2150 | 4021597
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2150 | 4021540
Injecteur | Se reporter à la procédure 006-026 | ISB CM2150 | 4021578
Injecteur | Se reporter à la procédure 006-026 | ISC et ISL CM2150 | 4021569
Injecteur | Se reporter à la procédure 006-026 | ISLe CM2150 | 4021630
Injecteur | Se reporter à la procédure 006-026 | ISDe CM2150 | 4021597
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2150 | 4021540
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 324 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 324 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM, du faisceau d'injecteur et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 325 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB CM2150 | 4021578
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISLe CM2150 | 4021630
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISDe CM2150 | 4021597
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2150 | 4021540
Injecteur | Se reporter à la procédure 006-026 | ISB CM2150 | 4021578
Injecteur | Se reporter à la procédure 006-026 | ISC et ISL CM2150 | 4021569
Injecteur | Se reporter à la procédure 006-026 | ISLe CM2150 | 4021630
Injecteur | Se reporter à la procédure 006-026 | ISDe CM2150 | 4021597
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2150 | 4021540
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 325 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 325 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM, du faisceau d'injecteur et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB CM2150 | 4021578
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISLe CM2150 | 4021630
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISDe CM2150 | 4021597
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2150 | 4021540
Injecteur | Se reporter à la procédure 006-026 | ISB CM2150 | 4021578
Injecteur | Se reporter à la procédure 006-026 | ISC et ISL CM2150 | 4021569
Injecteur | Se reporter à la procédure 006-026 | ISLe CM2150 | 4021630
Injecteur | Se reporter à la procédure 006-026 | ISDe CM2150 | 4021597
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2150 | 4021540
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM, du faisceau d'injecteur et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur. Se reporter à la Procédure 019-063 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-AOUT-2012


CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB CM2150 | 4021578
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISLe CM2150 | 4021630
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISDe CM2150 | 4021597
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB3.3 CM2150 | 4021540
Injecteur | Se reporter à la procédure 006-026 | ISB CM2150 | 4021578
Injecteur | Se reporter à la procédure 006-026 | ISC et ISL CM2150 | 4021569
Injecteur | Se reporter à la procédure 006-026 | ISLe CM2150 | 4021630
Injecteur | Se reporter à la procédure 006-026 | ISDe CM2150 | 4021597
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2150 | 4021540
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB, ISC, ISL, ISLe, ISDe, et QSB3.3 CM2150 | 4021570

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.
  • Faisceau d'injecteur. Se reporter à la Procédure 019-063 au chapitre 19.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM, du faisceau d'injecteur et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer le faisceau d'injecteur. Se reporter à la Procédure 019-063 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 21-AOUT-2012


CODE DE DEFAUT 334 - Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 144 et 145. | Code de défaut 144 et 145 actif ?
ETAPE 2. | Vérifier le thermostat. |
 | ETAPE 2A. Vérifier le thermostat. | Le thermostat fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 4. | Contrôler le module de commande moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 5. | Effacer le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 334 inactif ?
 | ETAPE 5B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 144 et 145.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 144 ou 145 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 144 ou 145.

Aller à 2A

Etape guidée 2 - Vérifier le thermostat.

Etape guidée 2A - Vérifier le thermostat.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du thermostat.

  • Se reporter à la Procédure 008-013 au chapitre 8.

Le thermostat fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le thermostat. Se reporter à la Procédure 008-013 au chapitre 8.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de température de liquide de refroidissement moteur et la broche de retour de température de liquide de refroidissement moteur au niveau du connecteur de température de liquide de refroidissement moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de température de liquide de refroidissement moteur et la broche de retour de température de liquide de refroidissement moteur au niveau du connecteur moteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • S'assurer que la température de liquide de refroidissement soit égale à température d'air ambiant.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur avec la température de liquide de refroidissement proche de la température d'air ambiante.
  • Faire fonctionner le moteur jusqu'à ce que la température de liquide de refroidissement atteigne la température d'ouverture de thermostat.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Remarque : La température de liquide de refroidissement doit être très proche de la température d'air ambiant avant de démarrer le moteur. Ce diagnostic doit constater un changement de température de liquide de refroidissement avant que le défaut ne devienne inactif.

Code de défaut 334 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 17-JAN-2013


CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent.

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 343 actif ou plus de 3 comptes inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Ré-étalonner l'ECM. |
 | ETAPE 4A. Ré-étalonner l'ECM. | Code de défaut 343 actif après réétalonnage de l'ECM ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 343 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Lire les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 343 actif ou plus de 3 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'installation de fusible.

  • Vérifier si le fusible OEM est correctement installé.

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fusible.

  • Vérifier si le fusible OEM n'a pas sauté.

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Ré-étalonner l'ECM.

Etape guidée 4A - Réétalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout court-circuit sur la masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur.

Code de défaut 343 actif après réétalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact pendant 30 secondes.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 343 est inactif.

Pour que le code de défaut 343 devienne inactif, l'ECM doit être complètement arrêté.

Code de défaut 343 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 17-AVR-2012


CODE DE DEFAUT 351 - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire les risques d'amorçage, déposer le câble négatif (-) de la batterie en premier et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Codes de défauts 322, 323, 324, 325, 331, et 332 actifs pendant le fonctionnement du moteur ?
ETAPE 2. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 2A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurrence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisent pas ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 351 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 322, 323, 324, 325, 331, et 332 actifs pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 2A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'ECM.

  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurrence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisent pas ?

OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 351 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 17-AVR-2012


CODE DE DEFAUT 352 - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 inactif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Inspecter le circuit de capteur de position d'arbre à cames connecté à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
 | ETAPE 2F. Inspecter le capteur et le circuit de pression différentielle de recirculation de gaz d'échappement (EGR) connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2F-1. Contrôler la réponse du circuit. |
 | ETAPE 2G. Contrôler le capteur de pression barométrique et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2G-1. Contrôler la réponse du circuit. |
 | ETAPE 2H. Inspecter la soupape EGR et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2H-1. Contrôler la réponse du circuit. |
 | ETAPE 2I. Contrôler le capteur de pression d'huile moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2I-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Code de défaut 352 inactif ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 au Chapitre 19.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler le capteur et le circuit de pression différentielle EGR connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au chapitre 19.

Aller à 2G

Aller à 4A

Etape guidée 2G - Contrôler le capteur de pression barométrique et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2G-1

Etape guidée 2G-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 2H

Aller à 4A

Etape guidée 2H - Inspecter la soupape EGR et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2H-1

Etape guidée 2H-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer la soupape EGR.

  • Pour les moteurs ISB CM2100 et CM2150, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-022 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-022 au chapitre 11.

Aller à 2I

Aller à 4A

Etape guidée 2I - Contrôler le capteur de pression d'huile moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2I-1

Etape guidée 2I-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-376 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 352 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 18-AVR-2012


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 inactif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 386 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Il y a un court-circuit sur une source de tension dans le fil N° 1 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 18-AVR-2012


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 415 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Une basse pression d'huile moteur a été détectée.

  • Pour les moteurs ISB, se reporter à l'arborescence de diagnostic de symptôme de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter à l'arborescence de diagnostic de symptôme de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Réparation terminée.

Réparation terminée.

Dernière modification: 18-AVR-2012


CODE DE DEFAUT 418 - Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 418. | Cas actifs ou inactifs du code de défaut 418 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 418.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 418 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Réparation terminée.

Réparation terminée.

Dernière modification: 18-AVR-2012


CODE DE DEFAUT 427 - Liaison de données J1939 - Fréquence de mise à jour anormale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3163151 - Faisceau d'étalonnage de banc ECM, et Pièce N° 3164185 - Câble d'adaptateur d'étalonnage de banc ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication SAE J1939. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 427 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la communication SAE J1939.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 1B

Etape guidée 1B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches ou le connecteur de faisceau endommagé, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Se reporter au manuel d'entretien de l'OEM pour diagnostiquer les dispositifs et le circuit SAE J1939 du véhicule.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande au chapitre TS.

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 427 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les défauts acquittés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 18-AVR-2012


CODE DE DEFAUT 428 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 429 actif et code de défaut 428 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 428 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Vérifier si le capteur de présence d'eau dans le carburant correct est installé sur le moteur.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur d'eau dans le carburant et la broche de retour de capteur d'eau dans le carburant au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif et code de défaut 428 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 428 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 18-AVR-2012


CODE DE DEFAUT 429 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 429 est-il inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 429 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 429 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur, le capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 429 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 429 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 18-AVR-2012


CODE DE DEFAUT 431 - Circuit de validation de ralenti par le levier ou la pédale d'accélérateur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Le dépistage des défauts s'accompagne du risque de détérioration des équipements et de blessures corporelles graves voire même fatales. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur intégré. |
 | ETAPE 1A. Vérifier que le commutateur de capteur intégré est branché sur le faisceau du fabricant de l'équipemet d'origine (OEM). | Le commutateur de capteur intégré est-il branché sur le faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et de commutateur de capteur intégré. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler le commutateur de capteur intégré à la recherche d'un circuit ouvert. | Moins de 125 ohms ?
 | ETAPE 1D. Contrôler le commutateur de capteur intégré à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | La tension est-elle supérieure à 4,0 volts de courant continu (VCC) ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le commutateur de capteur intégré.

Etape guidée 1A - Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

S'assurer que l'ISS est connecté au faisceau du constructeur d'équipement d'origine (OEM).

Le commutateur de capteur intégré est-il branché sur le faisceau OEM ?
OUI NON
Pas de réparation

Brancher le commutateur de capteur intégré sur le faisceau OEM. Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches du connecteur de commutateur de capteur intégré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de capteur intégré à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le commutateur de capteur intégré à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de retour du connecteur de commutateur de capteur intégré avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de retour du connecteur de commutateur de capteur intégré avec le levier ou la pédale enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 125 ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur intégré. Voir les informations d'entretien de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le commutateur de capteur intégré à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de signal de validation de ralenti hors ralenti au niveau du connecteur de commutateur de capteur intégré avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de capteur intégré. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti au ralenti dans le connecteur de commutateur de capteur intégré du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur intégré du faisceau OEM.
  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti hors ralenti dans le connecteur de commutateur de capteur intégré du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur intégré du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du fil de signal de validation de ralenti au ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur de commutateur de capteur intégré.
  • Mesurer la résistance du fil de signal de validation de ralenti hors ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur de commutateur de capteur intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance du fil de retour de commutateur dans le faisceau OEM entre le connecteur ECM et le connecteur de commutateur de capteur intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche.

  • mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de l'ECM.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Réparation terminée.

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter l'atelier d'entretien agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 432 - Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Le dépistage des défauts s'accompagne du risque de détérioration des équipements et de blessures corporelles graves voire même fatales. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 432 actif ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Effectuer la procédure de désactivation de code de défaut. | Code de défaut 432 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. | 1500 à 3000 ohms (relâché) 250 à 1500 ohms (enfoncé) ?
 | ETAPE 3B-1. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 432 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre le contact.
  • Tous les composants raccordés.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale ou le levier d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?
OUI NON
Pas de réparation

Remplacer l'ensemble de levier ou de pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Contrôler le capteur de position de levier ou de pédale d'accélérateur.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur au niveau du connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Contrôler le capteur de position de levier ou de pédale d'accélérateur.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur au niveau du capteur de position de pédale ou de levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

1500 à 3000 ohms (relâché) [250 à 1500 ohms (enfoncé)] ?
OUI NON

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer l'ensemble de levier ou de pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

  • Mesurer la résistance entre la broche d'alimentation +5 V de pédale d'accélérateur ou de levier de position dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL de position de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 432 est inactif.

Code de défaut 432 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 435 - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 382278 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 435 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du commutateur de pression d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 435 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 435 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1 - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 435 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le commutateur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Inspecter les broches du connecteur et du commutateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du commutateur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Contrôler la résistance du commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de pression d'huile moteur du commutateur de pression d'huile moteur et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le commutateur de pression d'huile moteur. Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de pression d'huile moteur du connecteur de commutateur de faisceau moteur et la broche SIGNAL de pression d'huile moteur du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit entre la broche SIGNAL de pression d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 435 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre la clé de contact en position de marche (ON) pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 435 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-AVR-2012


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 135 et le code de défaut 141 | Code de défaut 135 et code de défaut 141 actifs ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur 0 kPa [0 psi] ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 135 et le code de défaut 141.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 ou code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute avec la température d'huile à plus de 49°C [120°F].

Code de défaut 135 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression d'huile a été détectée.

Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute avec la température d'huile à plus de 49°C [120°F].

Code de défaut 135 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Surveiller la pression d'huile moteur avec le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 19-AVR-2012


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et du faisceau électrique OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes de 12 volts)
  • Au moins 24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes de 12 volts)
  • Au moins 12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 30 A est correctement installé.

  • Vérifier si le fusible 30 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 30 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 441 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 19-AVR-2012


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 2A. Contrôler la tension de la batterie. | Moins de +20 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?
 | ETAPE 2B. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 442 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie de l'équipement.

Etape guidée 2A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Contrôler la tension de la batterie.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.
  • Répéter l'étape ci-dessus pour la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM.

Moins de +20 VCC pour un système de 12 volts

Moins de +32 VCC pour un système de 24 volts ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 442 est inactif.

Code de défaut 442 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 19-AVR-2012


CODE DE DEFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif. | Code de défaut 449 actif ?
ETAPE 2. | Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression. |
 | ETAPE 2A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 3. | Inspecter le clapet de détente de pression de carburant. |
 | ETAPE 3A. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 4. | Inspecter le capteur de pression de carburant de rail |
 | ETAPE 4A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 +/- 24 bars [0 +/- 348 psi] ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 449 inactif ?
 | ETAPE 5B. Rechercher les codes de défaut actifs. | Code de défaut 559, 1117, 1911 ou 2311 actif ou comptes inactifs élevés ?
 | ETAPE 5C. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression.

Etape guidée 2A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

Rechercher toute détérioration (obstructions, noeuds ou pincements) de la conduite de vidange du clapet de détente de pression élevée au point de connexion OEM.

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3, Bulletin 4021540. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-012 au chapitre 6.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Remplacer la conduite de vidange ou réparer la source de la grande restriction de conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3, Bulletin 4021540. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-012 au chapitre 6.

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter le clapet de détente de pression de carburant.

Etape guidée 3A - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Le moteur n'est pas en fonctionnement.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3, Bulletin 4021540. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-061 au Chapitre 6.

Aller à 4A

Aller à 5A

Etape guidée 4 - Inspecter le capteur de pression de carburant de rail.

Etape guidée 4A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Moniteur INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression
  • Moteur pas en fonctionnement.

Action

S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.

  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. La dépressurisation du rail à 0 peut prendre beaucoup de temps. Il est nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Moteurs ISB Série 6,7L, se reporter à la procédure 006-071 du manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Moteurs QSB série 3,3L, se reporter à la Procédure 006-071 dans le manuel d'entretien, moteurs B3.3 et QSB3.3, Bulletin 4021540.
  • Moteurs ISBe et ISDe Séries 4,5 L et 6,7L, se reporter à la procédure 006-071 du manuel d'entretien ISBe, ISDe, CM2150, Bulletin 4021597.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 +/- 24 bars [0 +/- 348 psi] ?
OUI NON

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3, Bulletin 4021540. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-061 au Chapitre 6.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Code de défaut 449 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 559, 1117, 1911 ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 5C

Etape guidée 5C - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Moteur pas en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-AVR-2012


CODE DE DEFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif. | Code de défaut 449 actif ?
ETAPE 2. | Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression. |
 | ETAPE 2A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 3. | Inspecter le clapet de détente de pression de carburant. |
 | ETAPE 3A. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 4. | Inspecter le capteur de pression de carburant de rail |
 | ETAPE 4A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 +/- 43 bars [0 +/- 624 psi] ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 449 inactif ?
 | ETAPE 5B. Rechercher les codes de défaut actifs. | Code de défaut 559 1117, 1911, ou 2311 actif ou comptes inactifs élevés ?
 | ETAPE 5C. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression.

Etape guidée 2A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Rechercher toute détérioration (obstructions, noeuds ou pincements) de la conduite de vidange du clapet de détente de pression élevée au point de connexion OEM.

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-012 au chapitre 6.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Remplacer la conduite de vidange ou réparer la source de la grande restriction de conduite de vidange de carburant.

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-012 au chapitre 6.

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter le clapet de détente de pression de carburant.

Etape guidée 3A - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Le moteur n'est pas en fonctionnement.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-061 au Chapitre 6.

Aller à 4A

Aller à 5A

Etape guidée 4 - Inspecter le capteur de pression de carburant de rail.

Etape guidée 4A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Moniteur INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.

  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois que le contact est coupé sur le moteur, la dépressurisation du rail à 0 peut prendre beaucoup de temps. Il est nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression en desserrant la pompe de la conduite de rail au niveau du rail.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 +/- 43 bars [0 +/- 624 psi] ?
OUI NON

Remplacer le clapet de détente de pression de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-061 au Chapitre 6.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Code de défaut 449 inactif ?
OUI NON
Pas de réparation

  • Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 559, 1117, 1911 ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 5C

Etape guidée 5C - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Moteur pas en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

  • Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-AVR-2012


CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Bosch®, pièce N° 3164110 - fil de test femelle Bosch®, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le capteur endommagé. Se reporter à la Procédure 019-115 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur de pression de rail de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur.Se reporter à la Procédure 019-208 au chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-AVR-2012


CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Bosch®, pièce N° 3164110 - fil de test femelle Bosch®, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 452 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 452 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-AVR-2012


CODE DE DEFAUT 471 - Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut | Code de défaut 471 actif ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver les codes de défaut. | Code de défaut 471 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Relever les codes de défaut

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Température d'huile moteur proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 471 actif ?
OUI NON

Un bas niveau d'huile de lubrification moteur a été détecté.

Ajouter de l'huile de lubrification moteur au moteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 007-037 au chapitre 7.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 007-037 au chapitre 7.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 471 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 19-AVR-2012


CODE DE DÉFAUT 488 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Etape guidée 1 - Surveiller la température du collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.

  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

  • Pour les moteurs ISB CM2100 et CM2150, se reporter à l'arborescence de diagnostic de symptôme de température d'air de collecteur d'admission supérieure aux spécifications au chapitre TS dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578.
  • Pour les moteurs ISBe et ISDe CM2150, se reporter à l'arborescence de diagnostic de symptôme de température d'air de collecteur d'admission supérieure aux spécifications au chapitre TS dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597.
  • Pour les moteurs QSB3.3, se reporter à l'arborescence de diagnostic de symptôme de température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien des moteurs B3.3 et QSB3.3, Bulletin 4021540.
  • Pour les moteurs ISC et ISL CM2150, se reporter à l'arborescence de diagnostic de symptôme de température d'air de collecteur d'admission supérieure aux spécifications au chapitre TS dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.
  • Pour les moteurs ISLe CM2150, se reporter à l'arborescence de diagnostic de symptôme de Température d'air de collecteur d'admission supérieure à la spécification dans le chapitre TS du manuel d'entretien ISLe CM2150, Bulletin 4021630.

Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-159 au Chapitre 19.

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Réparation terminée.

Dernière modification: 23-AVR-2012


CODE DE DEFAUT 499 - Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 499 inactif ?
ETAPE 2. | Contrôler le capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de niveau d'huile. | Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
 | ETAPE 2C. Contrôler les codes de défaut. | Code de défaut 499 actif ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 499 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 499 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau d'huile

Action

Inspecter les broches de connecteur de capteur de niveau d'huile et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Déposer le capteur de niveau d'huile moteur. Se reporter à la Procédure 019-056 au Chapitre 19.

Action

Inspecter le capteur de niveau d'huile de lubrification à la recherche de toute dégradation du câblage ou du corps.

  • Inspecter les joints toriques à la recherche de tout signe de détérioration.

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
OUI NON

Remplacer le capteur de niveau d'huile. Se reporter à la Procédure 019-056 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 499 actif ?
OUI NON

Remplacer le capteur de niveau d'huile. Se reporter à la Procédure 019-056 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 499 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 23-AVR-2012


CODE DE DÉFAUT 528 - Commutateur de validation de couple alternatif auxiliaire - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 528 inactif ?
ETAPE 2. | Contrôler le circuit de commutateur du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le commutateur OEM. | Le commutateur de couple alternatif fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 528 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 528 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 528 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit de commutateur OEM.

Etape guidée 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de commutateur de couple alternatif à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de commutateur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Contrôler le commutateur.

  • Contrôler la fonctionnalité du commutateur de couple alternatif. Voir les informations d'entretien de l'OEM.

Le commutateur de couple alternatif fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le commutateur de couple alternatif. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Mesurer la résistance entre la broche de commutateur de couple alternatif dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le circuit de commutateur de couple alternatif a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de commutateur de couple alternatif dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de commutateur de couple alternatif du connecteur ECM de faisceau OEM et la broche de commutateur de couple alternatif de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 528 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 528 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DÉFAUT 529 (QSB3.3) - Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ETAPE 2. | Contrôler le circuit et le solénoïde de commande de sortie du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de sortie OEM, de fil d'alimentation et de circuit de retour. | La tension est-elle supérieure à 3,75 volts de courant continu (VCC) ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 529 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 529 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de sortie OEM, de fil d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de retour a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de retour.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Contrôler le faisceau OEM et ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Acquitter le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 529 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 006-071 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3, Bulletin 4021540. Se reporter à la Procédure 006-060 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021578. Se reporter à la Procédure 006-071 au Chapitre 6.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3, Bulletin 4021540. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021578. Se reporter à la Procédure 006-012 au chapitre 6.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3, Bulletin 4021540. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021578. Se reporter à la Procédure 006-012 au chapitre 6.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au chapitre 19.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 au chapitre 19.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-AVR-2012


CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-012 au chapitre 6.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-012 au chapitre 6.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au chapitre 19.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 au chapitre 19.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-AVR-2012


CODE DE DEFAUT 554 - Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 451 et 452 | Le code de défaut 451 ou 452 est-il actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 451 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 451 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 452 actif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 554 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 451 et 452.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 451 ou 452 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de pression de carburant de rail et la broche de retour de pression de carburant de rail au niveau du connecteur de pression de rail de carburant du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Code de défaut 452 actif ?
OUI NON

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 451 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de pression de carburant de rail et la broche de retour de pression de carburant de rail au niveau du connecteur moteur de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 452 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur.
  • Faire fonctionner le moteur à faible charge pendant deux minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 554 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-AVR-2012


CODE DE DÉFAUT 555 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas actifs ou cas inactifs multiples du code de défaut 555 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?
 | ETAPE 2B. Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur a-t-elle une contamination ou un blocage ?
 | ETAPE 2D. Inspecter la soupape de ventilation de bloc-moteur. | La soupape de ventilation de bloc-moteur fonctionne-t-elle correctement ?
 | ETAPE 2E. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur et les clapets antiretour. | Existe-t-il des obstructions des tubes de vidange d'huile, du tube de reniflard (reniflard de montage arrière uniquement) ou des clapets antiretour ?
 | ETAPE 2F. Inspecter le flexible de ventilation de bloc-moteur. | Gel ou obstruction de flexible de ventilation de bloc-moteur fermé ?
ETAPE 3. | Contrôler la restriction d'admission d'air. |
 | ETAPE 3A. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air mesurée est-elle aux spécifications ?
ETAPE 4. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 4A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 5. | Effacer le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 555 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou cas inactifs multiples du code de défaut 555 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Surveiller avec l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner.

Action

Vérifier la précision du capteur de pression.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Surveiller la pression de ventilation de bloc-moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression.

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 au Chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Contrôler l'enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de ventilation de bloc-moteur.

Action

Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Utiliser la procédure suivante dans le manuel d'utilisation et d'entretien ISB CM2150, Bulletin 4021602. Se reporter à la Procédure 102-002 au chapitre 2.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer le filtre de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-021 au chapitre 3.

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher une contamination ou un blocage dans la cartouche de reniflard de bloc-moteur.

La cartouche de reniflard de bloc-moteur a-t-elle une contamination ou un blocage ?
OUI NON

Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Inspecter la soupape de ventilation de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter le fonctionnement de la soupape de ventilation de bloc-moteur fermé.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-023 au Chapitre 3.

La soupape de ventilation de bloc-moteur fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Corriger ou remplacer la soupape de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-023 au Chapitre 3.

Aller à 2E

Aller à 5A

Etape guidée 2E - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur et les clapets antiretour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner.

Action

Rechercher des obstructions des tubes de vidange d'huile, du tube de reniflard (reniflard de montage arrière uniquement) ou des clapets antiretour.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-002 au chapitre 3.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-001 au chapitre 3.

Existe-t-il des obstructions des tubes de vidange d'huile, du tube de reniflard (reniflard de montage arrière uniquement) ou des clapets antiretour ?

OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour ou le tube de reniflard.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-002 au chapitre 3.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-001 au chapitre 3.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Inspecter le flexible de ventilation de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner.

Action

Rechercher un gel ou une obstruction du flexible de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-024 au Chapitre 3.

Gel ou obstruction de flexible de ventilation de bloc-moteur fermé ?
OUI NON

Nettoyer, réparer ou remplacer le flexible de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-024 au Chapitre 3.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la restriction d'admission d'air.

Etape guidée 3A - Contrôler la restriction d'admission d'air.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher une grande restriction d'admission d'air.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-031 au chapitre 10.

La restriction d'admission d'air mesurée est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer la restriction d'admission d'air.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-031 au chapitre 10.

Aller à 4A

Aller à 5A

Etape guidée 4 - Mesurer le soufflage du bloc-moteur.

Etape guidée 4A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage pour les moteurs équipés d'une transmission automatique uniquement.

Action

Mesurer le soufflage du bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-010 au Chapitre 14.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Remplacer le filtre de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-021 au chapitre 3.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence de diagnostic de symptôme Gaz excessifs de bloc-moteur (soufflage) au chapitre TS du manuel d'entretien ISB CM2150, Bulletin 4021578..

Aller à 5A

Réparation terminée.

Etape guidée 5 - Effacer le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 555 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 13-JUIN-2013


CODE DE DÉFAUT 555 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou cas inactifs multiples du code de défaut 555 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?
 | ETAPE 2B. Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
 | ETAPE 2D. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 555 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs multiples du code de défaut 555 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Surveiller avec l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Vérifier la précision du capteur de pression.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Surveiller la pression de bloc-moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de bloc-moteur.

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Conditions

  • Enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

  • Utiliser la procédure suivante dans le manuel de conduite et d'entretien ISC et ISL CM2150, Bulletin 4021579. Se reporter à la Procédure 102-002 au Chapitre 2.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer le filtre de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 003-019 au Chapitre 3.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter la cartouche de reniflard de bloc-moteur à la recherche de toute contamination ou de tout blocage.

La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
OUI NON

Remplacer la cartouche de reniflard de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 003-019 au Chapitre 3.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

  • Se reporter à la Procédure 003-001 au chapitre 3.
  • Se reporter à la Procédure 003-018 au chapitre 3.

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

  • Se reporter à la Procédure 003-001 au chapitre 3.
  • Se reporter à la Procédure 003-018 au chapitre 3.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage de bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage pour les moteurs équipés d'une transmission automatique uniquement.

Action

Mesurer le soufflage du bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-010 au Chapitre 14.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Remplacer le filtre de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 003-019 au Chapitre 3.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence de diagnostic de symptôme Gas de bloc-moteur (soufflage) excessifs au chapitre TS, dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Aller à 4A

Réparation terminée.

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 555 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 2A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 04-FEV-2014


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas actifs ou cas inactifs multiples du code de défaut 556 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?
 | ETAPE 2B. Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur a-t-elle une contamination ou un blocage ?
 | ETAPE 2D. Inspecter la soupape de ventilation de bloc-moteur. | La soupape de ventilation de bloc-moteur fonctionne-t-elle correctement ?
 | ETAPE 2E. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur et les clapets antiretour. | Existe-t-il des obstructions des tubes de vidange d'huile, du tube de reniflard (reniflard de montage arrière uniquement) ou des clapets antiretour ?
 | ETAPE 2F. Inspecter le flexible de ventilation de bloc-moteur. | Gel ou obstruction de flexible de ventilation de bloc-moteur fermé ?
ETAPE 3. | Contrôler la restriction d'admission d'air. |
 | ETAPE 3A. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air mesurée est-elle aux spécifications ?
ETAPE 4. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 4A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 5. | Effacer le code de défaut et rechercher toute détérioration progressive. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 556 inactif ?
 | ETAPE 5B. Rechercher toute détérioration progressive. | Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
 | ETAPE 5C. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou cas inactifs multiples du code de défaut 556 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Connecter le moniteur de l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Vérifier la précision du capteur de pression.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Surveiller la pression de ventilation de bloc-moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression.

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Contrôler l'enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de ventilation de bloc-moteur.

Action

Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Utiliser la procédure suivante dans le manuel d'utilisation et d'entretien ISB CM2150, Bulletin 4021602. Se reporter à la Procédure 102-002 au chapitre 2.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer le filtre de ventilation de bloc-moteur. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-021 au chapitre 3.

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher une contamination ou un blocage dans la cartouche de reniflard de bloc-moteur.

La cartouche de reniflard de bloc-moteur a-t-elle une contamination ou un blocage ?
OUI NON

Remplacer la cartouche de reniflard de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-021 au chapitre 3.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter la soupape de ventilation de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter le fonctionnement de la soupape de ventilation de bloc-moteur fermé.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-023 au Chapitre 3.

La soupape de ventilation de bloc-moteur fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Corriger ou remplacer la soupape de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-023 au Chapitre 3.

Aller à 2E

Aller à 5A

Etape guidée 2E - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur et les clapets antiretour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher des obstructions des tubes de vidange d'huile, du tube de reniflard (reniflard de montage arrière uniquement) ou des clapets antiretour.

Utiliser les procédures suivantes dans le manuel d'entretien ISB CM2150, Bulletin 4021578.

  • Se reporter à la Procédure 003-002 au chapitre 3.
  • Se reporter à la Procédure 003-018 au chapitre 3.

Existe-t-il des obstructions des tubes de vidange d'huile, du tube de reniflard (reniflard de montage arrière uniquement) ou des clapets antiretour ?

OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour ou le tube de reniflard. Utiliser les procédures suivantes dans le manuel d'entretien ISB CM2150, Bulletin 4021578.

  • Se reporter à la Procédure 003-002 au chapitre 3.
  • Se reporter à la Procédure 003-018 au chapitre 3.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Inspecter le flexible de ventilation de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher toute obstruction du flexible de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-024 au Chapitre 3.

Gel ou obstruction de flexible de ventilation de bloc-moteur fermé ?
OUI NON

Nettoyer, réparer ou remplacer le flexible de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-024 au Chapitre 3.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la restriction d'admission d'air.

Etape guidée 3A - Contrôler la restriction d'admission d'air.

Conditions

  • Faire tourner le moteur.

Action

Rechercher une grande restriction d'admission d'air.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-031 au chapitre 10.

La restriction d'admission d'air mesurée est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer la restriction d'admission d'air.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-031 au chapitre 10.

Aller à 4A

Aller à 5A

Etape guidée 4 - Mesurer le soufflage du bloc-moteur.

Etape guidée 4A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage pour les moteurs équipés d'une transmission automatique uniquement.

REMARQUE : Il peut être nécessaire de désactiver le code de défaut pour faire fonctionner le moteur au régime nominal. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Action

Mesurer le soufflage du bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-010 au Chapitre 14.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Remplacer le filtre de ventilation de bloc-moteur. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 003-021 au chapitre 3.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence de diagnostic de symptôme Gaz excessifs de bloc-moteur (soufflage) au chapitre TS du manuel d'entretien ISB CM2150, Bulletin 4021578..

Aller à 5A

Réparation terminée.

Etape guidée 5 - Effacer le code de défaut et rechercher toute détérioration progressive.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 556 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 2A

Etape guidée 5B - Rechercher toute détérioration progressive.

Action

Rechercher toute détérioration progressive :

  • Rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur.
  • Rechercher toute fuite d'huile des joints.

Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
OUI NON

Remplacer le joint ou tout autre composant endommagé. Se reporter au manuel d'entretien ISB CM2150, Bulletin 4021578.

 Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 5C

Etape guidée 5C - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Traiter les codes de défaut restant actifs.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 06-MAI-2013


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou cas inactifs multiples du code de défaut 556 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?
 | ETAPE 2B. Contrôler le kilométrage/les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
 | ETAPE 2D. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Effacer le code de défaut et rechercher toute détérioration progressive. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 556 inactif ?
 | ETAPE 4B. Rechercher toute détérioration progressive. | Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
 | ETAPE 4C. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou cas inactifs multiples du code de défaut 556 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser le moniteur de l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Vérifier la précision du capteur de pression.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Surveiller la pression de bloc-moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de bloc-moteur.

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le kilométrage/les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Conditions

  • Contrôler l'enregistrement de maintenance (milles/heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Contrôler le kilométrage/les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

  • Utiliser la procédure suivante dans le manuel de conduite et d'entretien ISC et ISL CM2150, Bulletin 4021579. Se reporter à la Procédure 102-002 au Chapitre 2.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer le filtre de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 003-019 au Chapitre 3.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter la cartouche de reniflard de bloc-moteur à la recherche de toute contamination ou de tout blocage.

La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
OUI NON

Remplacer la cartouche de reniflard de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 003-019 au Chapitre 3.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

  • Se reporter à la Procédure 003-001 au chapitre 3.
  • Se reporter à la Procédure 003-018 au chapitre 3.

Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

  • Se reporter à la Procédure 003-001 au chapitre 3.
  • Se reporter à la Procédure 003-018 au chapitre 3.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage pour les moteurs équipés d'une transmission automatique uniquement.

Il peut être nécessaire de désactiver le code défaut afin de faire fonctionner le moteur au régime nominal. Utiliser l'outil électronique INSITE™ pour s'assurer que le code de défaut devienne inactif.

Action

Mesurer le soufflage du bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-010 au Chapitre 14.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Remplacer le filtre de ventilation de bloc-moteur.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 003-019 au Chapitre 3.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence de diagnostic de symptôme Gaz de bloc-moteur (soufflage) excessifs au chapitre TS, dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Aller à 4A

Réparation terminée.

Etape guidée 4 - Effacer le code de défaut et rechercher toute détérioration progressive.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 556 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 2A

Etape guidée 4B - Rechercher toute détérioration progressive.

Action

Rechercher toute détérioration progressive :

  • Rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur.
  • Rechercher toute fuite d'huile des joints.

Se reporter à ISC et ISL CM2150 dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
OUI NON

Remplacer le joint ou tout autre composant endommagé.

 Pas de réparation

Se reporter aux étapes de diagnostic appropriées.

Aller à 4C

Etape guidée 4C - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 559 (ISB) - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 281, 449, 1117, 1911, ou 2311 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Rechercher un code de défaut 559 actif. | Code de défaut 559 actif ?
ETAPE 2. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Rechercher toute fuite de carburant externe. | Présence d'une fuite d'air ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher toute fuite de carburant externe. | Présence d'une fuite d'air ?
 | ETAPE 3B. Rechercher la présence d'air dans le carburant. | Présence d'air dans le carburant ?
 | ETAPE 3C. Contrôler la pression de carburant à la sortie du filtre à carburant. | La pression de sortie de filtre à carburant est-elle aux spécifications ?
 | ETAPE 3C-1. Contrôler la baisse de pression du filtre à carburant. |
 | ETAPE 3C-2. Contrôler la restriction d'entrée de carburant. |
ETAPE 4. | Contrôler le système de carburant à haute pression. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications ?
 | ETAPE 4B. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de carburant est-il conforme aux spécifications ?
 | ETAPE 4C. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il conforme aux spécifications ?
 | ETAPE 4D. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
 | ETAPE 4E. Effectuer le test de débit de pompe d'injection à haute pression. | Le débit de pompe à carburant est-il conforme aux spécifications ?
 | ETAPE 4E-1. Contrôler la restriction de la conduite de vidange. |
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 281, 449, 1117, 1911, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut 559 actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 559 actif ?
OUI NON
Pas de réparation

Traiter la situation comme si le code de défaut 559 était actif.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule. Vérifier s'il y a du carburant dans le réservoir.
  • Contrôler la jauge de carburant de l'équipement/du véhicule.
  • Inspecter le réservoir de carburant en cas de doute en ce qui concerne la précision de la jauge de carburant.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Aller à 2B

Aller à 5A

Etape guidée 2B - Rechercher toute fuite de carburant externe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de carburant externe.

  • Rechercher toute fuite de carburant de raccords de carburant desserrés, de conduites de carburant endommagées et/ou de composants endommagés.

Présence d'une fuite d'air ?
OUI NON

Réparer la fuite de carburant.

  • Se reporter au manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Se reporter au manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540.
  • Se reporter au manuel d'entretien ISBe et ISDe CM2150 CM2150, Bulletin 4021597.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher toute fuite de carburant externe.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, passer à l'étape suivante.

Action

Rechercher toute fuite de carburant externe.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Rechercher toute fuite de carburant de raccords de carburant desserrés, de conduites de carburant endommagées et/ou de composants endommagés.

Présence d'une fuite d'air ?
OUI NON

Réparer la fuite de carburant.

  • Se reporter au manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Se reporter au manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540.
  • Se reporter au manuel d'entretien ISBe et ISDe CM2150 CM2150, Bulletin 4021597.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, passer à l'étape suivante.

Action

Rechercher la présence d'air dans le carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-003 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-003 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-003 au chapitre 6.

Présence d'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air peut être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.

Contrôler la restriction d'entrée de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-020 au Chapitre 6.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la pression de carburant à la sortie du filtre à carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer le test tout en lançant le moteur.

Action

Contrôler la pression de carburant à la sortie du filtre à carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-015 au chapitre 6.

La pression de sortie de filtre à carburant est-elle aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer le test tout en lançant le moteur.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-015 au chapitre 6.

La baisse de pression de carburant est-elle conforme aux spécifications ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est à la spécification.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 005-016 au chapitre 5.

Si la pompe est OK, remplacer le filtre à carburant et amorcer le système de carburant. Voir la procédure appropriée.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Contrôler la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, remplacer la pompe à carburant et passer à l'étape 5A.

Action

Contrôler la restriction d'entrée de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée de carburant est-elle aux spécifications ?
OUI NON

Remplacer la pompe à carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 005-016 au chapitre 5.

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le système de carburant à haute pression.

Etape guidée 4A - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas.

Si le moteur ne démarre pas, effectuer ce test en lançant le moteur sans utiliser le test de fuite de système de carburant de l'outil d'entretien électronique INSITE™.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-026 au Chapitre 6.

Le débit de retour d'injecteur est-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur du cylindre qui provoque le débit de retour élevé. Pour les moteurs ISB CM800, CM850, CM2150, CM2150 SN, CM2250 et QSB CM850 et CM2250, inspecter le connecteur de haute pression à la recherche de toute détérioration et ne remplacer le connecteur de haute pression que si nécessaire.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-026 au chapitre 6.. Se reporter à la Procédure 006-052 au chapitre 6..
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-026 au chapitre 6..
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-026 au Chapitre 6. Se reporter à la Procédure 006-052 au chapitre 6..

Aller à 4B

Aller à 5A

Etape guidée 4B - Flux de retour de pompe à carburant à haute pression.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le Test de fuite du système de carburant est actif, si applicable.

Ce test ne peut pas être effectué si le moteur ne démarre pas.

Si le moteur ne démarre pas, passer à l'étape suivante.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 005-016 au chapitre 5.

Le débit de retour de carburant est-il conforme aux spécifications ?
OUI NON
Pas de réparation

Remplacer la pompe à carburant de haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 005-016 au chapitre 5.

Aller à 4C

Aller à 5A

Etape guidée 4C - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti.
  • Effectuer le Test de fuite du système de carburant actif de l'outil d'entretien électronique INSITE™, si disponible.

Ce test ne peut pas être effectué si le moteur ne démarre pas.

Si le moteur ne démarre pas, passer à l'étape suivante.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-061 au Chapitre 6.

Le débit de retour de carburant est-il conforme aux spécifications ?
OUI NON
Pas de réparation

  • Remplacer le clapet de détente de pression de rail de carburant.
  • Déterminer la raison du déclenchement du clapet de détente de pression de rail de carburant. Faute de quoi, cela peut engendrer des dysfonctionnements à répétition.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée.
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Mesurer le flux de vidange de rail de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-061 au Chapitre 6.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-061 au Chapitre 6.

Aller à 4E

Aller à 5A

Etape guidée 4E - Effectuer le test de débit de pompe d'injection à haute pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Lancer le moteur.

Action

Contrôler le débit de carburant de la pompe d'injection à haute pression.

Débrancher la conduite de carburant à haute pression du rail de carburant à partir de la pompe d'injection à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-071 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-071 au Chapitre 6.

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 005-016 au chapitre 5.

Le débit de pompe à carburant est-il conforme aux spécifications ?
OUI NON
Pas de réparation

Contrôler la restriction de la conduite de vidange.

Aller à 5A

Aller à 4E-1

Etape guidée 4E-1 - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Si le moteur ne démarre pas, lancer le moteur pour effectuer ce test.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-012 au chapitre 6.

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?
OUI NON

  • Si ces contrôles sont acceptables, remplacer l'actionneur de pompe à carburant ; suivre la séquence de serrage. Se reporter à la Procédure 019-117 au chapitre 19.

Après avoir remplacé l'actionneur de pompe à carburant, mesurer le flux de pompe à carburant à nouveau. Si le flux n'est pas aux spécifications, remplacer la pompe à carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 005-016 au chapitre 5.

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien B3.3 et QSB3.3 CM2150, Bulletin 4021540. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe et ISDe CM2150, Bulletin 4021597. Se reporter à la Procédure 006-012 au chapitre 6.

Aller à 5A

Aller à 4E

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

  • Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-NOV-2012


CODE DE DEFAUT 559 - ISC et ISL - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, ou 2311 actif ou comptes inactifs ?
 | ETAPE 1B. Contrôler le code de défaut 559. | Y a-t-il des comptes actifs ou inactifs du code de défaut 559 dans l'ECM ?
 | ETAPE 1C. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Effectuer le contrôle de système à basse pression. | Le moteur réussit-il le contrôle de système à basse pression ?
 | ETAPE 2B. Contrôler l'état de l'actionneur de pompe à carburant. | Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?
ETAPE 3. | Contrôler le système de carburant à haute pression. |
 | ETAPE 3A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
 | ETAPE 3A-1. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 3A-2. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 3B. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
ETAPE 4. | Contrôler la tête de pompe à carburant. |
 | ETAPE 4A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
ETAPE 5. | Diagnostic basé sur les symptômes. |
 | ETAPE 5A. Le moteur ne démarre pas ou a des difficultés à démarrer. | Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?
 | ETAPE 5A-1. Contrôler le débit de retour d'injecteur. |
 | ETAPE 5A-2. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 5A-3. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 5A-4. Mesurer le débit de retour de rail de carburant à haute pression. |
 | ETAPE 5A-5. Rechercher des débris dans le réservoir de carburant. |
 | ETAPE 5B. Le moteur démarre et cale. | Le moteur s'arrête-t-il ou cale-t-il ?
 | ETAPE 5C. Unité de test sur route. | Le code de défaut 559 devient-il actif pendant le test sur route ?
 | ETAPE 5D. Le code de défaut 559 devient actif en roue libre. | Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?
 | ETAPE 5D-1. Recherchez une restriction de la conduite de vidange. |
 | ETAPE 5E. Rechercher des débris dans le réservoir de carburant. | Y a-t-il des débris présents dans le réservoir de carburant ?
 | ETAPE 5F. Inspecter le clapet antiretour de la plaque de refroidissement de l'ECM. | Le clapet antiretour fonctionne-t-il correctement ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, ou 2311 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 559.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 559 actif ou inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes actifs ou inactifs de code de défaut actif 559 dans l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Réparation terminée.

Etape guidée 1C - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact (ON).
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir au-dessus de la conduite d'aspiration.
  • Contrôler la jauge de carburant de l'équipement/du véhicule.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Effectuer le contrôle de système à basse pression.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur ou moteur pas en fonctionnement.

Si le moteur démarre, s'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Effectuer le contrôle de système à basse pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-236 au Chapitre 5.

Fonctionnement du moteur

  • Mesurer la restriction d'entrée.
  • Rechercher la présence d'air dans le carburant.
  • Mesurer la pression de la pompe d'engrenage.
  • Mesurer la baisse de pression au filtre à carburant.

Si le moteur a des difficultés pour démarrer, mesurer le débit de carburant de la pompe de gavage.

Moteur pas en fonctionnement

  • S'assurer que le système de carburant est amorcé.
  • Mesurer le débit de pompe de gavage.
  • Mesurer la pression de la pompe d'engrenage au lancement.

Le moteur réussit-il le contrôle de système à basse pression ?
OUI NON

Pour les moteurs ISLe CM2150, passer à l'étape 3A.

Réparer ou remplacer le composant du système à basse pression en dysfonctionnement, si nécessaire. Effectuer un contrôle du système à basse pression à nouveau pour vérifier si le problème a été corrigé.

Faire fonctionner le moteur : priorité d'ordre de réparation :

  • Restriction d'entrée
  • Air dans le carburant
  • Filtre à carburant
  • Pompe à engrenage.

Moteur pas en fonctionnement : priorité d'ordre de réparation :

  • Le système est amorcé
  • Pompe de gavage
  • Pompe à engrenage.

Aller à 2B

Aller à 6A

Etape guidée 2B - Contrôler l'état de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre l'outil d'entretien électronique INSITE™ en mode surveillance.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, sauter cette étape et passer à l'étape 4A.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de rail de carburant pendant 60 secondes.

  • Observer la pression de rail commandée et mesurée.

L'instabilité de pression au ralenti en raison d'un actionneur de pompe à carburant usé peut être plus répétable lorsque le moteur est froid.

Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à haute pression.

Etape guidée 3A - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. 006-052 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. 006-052 au Chapitre 6.

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la procédure appropriée ?

OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-052 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-052 au Chapitre 6.

Contrôler le débit de retour d'injecteur à nouveau. Revenir à l'étape 3A.

Si le débit de retour d'injecteur est maintenant aux spécifications, aller à l'étape 6A.

Si le débit de retour d'injecteur est toujours élevé, passer à l'étape suivante ci-dessous.

Aller à 3A-2

Aller à 3A-2

Etape guidée 3A-2 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée avec un injecteur décapuchonné ?

OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Aller à 6A

Aller à 6A

Etape guidée 3B - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-061 au Chapitre 6.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-061 au Chapitre 6.

Déterminer la raison de la fuite du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée.
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler la tête de pompe à carburant.

Etape guidée 4A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant ACTIF de l'outil d'entretien électronique INSITE™, si disponible.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Si le moteur démarre, s'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-227 au Chapitre 5.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer la tête de pompe à carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-227 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-227 au Chapitre 5.

Pendant la dépose de la tête de pompe à carburant, rechercher toute détérioration du boîtier d'arbre à cames.

Aller à 5A

Aller à 6A

Etape guidée 5 - Diagnostic basé sur les symptômes.

Etape guidée 5A - Le moteur ne démarre pas ou a des difficultés à démarrer.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Essayer de démarrer le moteur.

Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A-1

Aller à 5B

Etape guidée 5A-1 - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A-4

Aller à 5A-2

Etape guidée 5A-2 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-052 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-052 au Chapitre 6.

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la Procédure 006-052 du chapitre 6 ?

OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-052 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-052 au Chapitre 6.

Contrôler le débit de retour d'injecteur à nouveau.

Si le débit de retour d'injecteur est aux spécifications, aller à l'étape 6A.

Aller à 5A-3

Aller à 5A-3

Etape guidée 5A-3 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant ACTIF de l'outil d'entretien électronique INSITE™, si disponible.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé.

Remplacer le ou les injecteurs.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au Chapitre 6.

Remplacer le ou les connecteurs de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-052 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-052 au Chapitre 6.

Aller à 6A

Aller à 6A

Etape guidée 5A-4 - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-061 au Chapitre 6.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-061 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-061 au Chapitre 6.

Déterminer la raison du déclenchement du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 5A-5

Aller à 6A

Etape guidée 5A-5 - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le réservoir de carburant à la recherche de sources de restrictions d'entrée de carburant intermittentes, comme :

  • Chiffons d'atelier
  • Sable
  • Carton
  • Sacs en plastique
  • Autres débris.

Y a-t-il des débris présents dans le réservoir de carburant ?
OUI NON

Déposer le réservoir de carburant et nettoyer tous les débris.

Inspecter les conduites de carburant de basse pression et le filtre de basse pression à la recherche de débris.

L'arborescence de diagnostic a été complètement suivie.

Consulter le chapitre Shop Talk et/ou passer à l'arborescence de diagnostic de symptômes de performances de moteur au chapitre TS pour plus d'assistance de recherche de pannes.

Aller à 6A

Aller à l'arborescence de diagnostic de symptôme de performances du moteur au chapitre TS.

Etape guidée 5B - Le moteur démarre et cale.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Démarrer le moteur.

  • Démarrer le moteur. Laisser le moteur en fonctionnement au ralenti pendant 1 minute.

Le moteur s'arrête-t-il ou cale-t-il ?
OUI NON

Si le moteur s'arrête ou cale dans les 15 secondes du démarrage, amorcer le système de carburant et essayer de redémarrer le moteur. Si le moteur continue de s'arrêter ou de caler dans les 15 secondes du démarrage, aller à l'arborescence de diagnostic de symptôme Le moteur démarre mais ne reste pas en fonctionnement, au chapitre TS pour plus d'instructions de réparation.

Si le moteur s'arrête ou cale plus de 30 secondes après le démarrage, remplacer le clapet antiretour de plaque de refroidissement ECM.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-024 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-024 au Chapitre 6.

Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Unité de test sur route.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Effectuer un test sur route de l'unité jusqu'à ce que le voyant Contrôle moteur s'allume ou pendant un maximum de 30 minutes.

S'assurer que l'unité est entraînée en charge pendant au moins 10 secondes consécutives pendant le test sur route.

  • Accélérations dures
  • Conduire l'unité en montant une côte
  • Tirer une remorque ou une charge (si possible)

S'assurer que l'unité est entraînée en roue libre pendant au moins 10 secondes consécutives pendant le test sur route.

  • Mettre l'unité à la vitesse d'autoroute, enlever le pied de la pédale d'accélérateur et laisser l'unité en inertie pendant au moins 10 secondes.
  • Conduire l'unité en descente, enlever le pied de la pédale d'accélérateur et laisser l'unité en inertie pendant au moins 10 secondes.

Noter les conditions de fonctionnement du moteur lorsque le voyant Contrôle moteur s'allume.

Le code de défaut 559 devient-il actif pendant le test sur route ?
OUI NON
Pas de réparation

L'arborescence de diagnostic a été complètement suivie.

Aller à 5D

Aller à 6A

Etape guidée 5D - Le code de défaut 559 devient actif en roue libre.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Contrôler le code de défaut 559.

Utiliser les observations du précédent test sur route.

Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5D-1

Aller à 5E

Etape guidée 5D-1 - Recherchez une restriction de la conduite de vidange.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur au régime nominal et à la température de fonctionnement.

Action

Faire tourner le moteur au régime nominal à vide.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-012 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-012 au Chapitre 6.

La restriction de la conduite de vidange est-elle aux spécifications ?
OUI NON

Remplacer le boîtier d'actionneur de pompe à carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-228 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-228 au Chapitre 5.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au chapitre 19.

Corriger la cause de base de la restriction de conduite de vidange de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-012 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-012 au Chapitre 6.

Aller à 6A

Aller à 6A

Etape guidée 5E - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le réservoir de carburant à la recherche de sources de restrictions d'entrée de carburant intermittentes, comme :

  • Chiffons d'atelier
  • Sable
  • Carton
  • Sacs en plastique
  • Autres débris.

Y a-t-il des débris présents dans le réservoir de carburant ?
OUI NON

Déposer le réservoir de carburant et nettoyer tous les débris.

Inspecter les conduites de carburant à basse pression, le filtre à basse pression, la tête de filtre à basse pression et les connexions de plaque de refroidissement ECM à la recherche de débris.

Pas de réparation

Aller à 6A

Aller à 5F

Etape guidée 5F - Inspecter le clapet antiretour de la plaque de refroidissement de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le clapet antiretour de la plaque de refroidissement de l'ECM.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-024 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-024 au Chapitre 6.

Le clapet antiretour fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le clapet antiretour de la plaque de refroidissement de l'ECM.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-006 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-006 au Chapitre 6.

Aller à 5C

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 584 - Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 584 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Utiliser le schéma de câblage OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil SIGNAL de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 584 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 585 - Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | La tension est-elle supérieure à 3,75 volts de courant continu (VCC) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 585 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 585 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 585 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DÉFAUT 596 - Tension de système de charge électrique - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 596 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 596 est inactif.

Code de défaut 596 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 25-AVR-2012


CODE DE DÉFAUT 597 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau, utiliser le fil de test pour prendre des mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?
ETAPE 2. | Contrôler le faisceau électrique et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications du fabricant d'équipement d'origine (OEM) ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils sales ou endommagés ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 597 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie. Nettoyer les bornes de batterie.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre en contact avec la borne positive de batterie. Mettre la sonde négative (-) du multimètre en contact avec la borne négative de batterie tout en essayant de démarrer le moteur.

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?

OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique du connecteur de module de commande moteur (ECM).
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique OEM et la borne positive (+) de batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de batterie. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique du connecteur de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM et les broches ALIMENTATION (-) de batterie ECM du connecteur de faisceau électrique ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM et toutes les broches du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 597 est inactif.

Code de défaut 597 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DÉFAUT 598 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?
ETAPE 2. | Contrôler l'alternateur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils sales ou endommagés ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 598 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie. Nettoyer les bornes de batterie.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de la batterie au niveau du connecteur électrique.

Action

Inspecter le connecteur électrique de batterie sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur électrique de batterie.

Pour l'emplacement et la procédure, se reporter aux informations d'entretien du fabricant d'équipement.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur de module de commande moteur (ECM).

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM entre connecteur de faisceau électrique OEM et la borne positive (+) de batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique du connecteur de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation (+) de batteroe ECM et toutes les autres broches dans le connecteur de faisceau électrique.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 598 est inactif.

Code de défaut 598 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 599 (QSB3.3) - Arrêt de sortie double commandée auxiliaire - instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 599. | Cas actifs ou inactifs du code de défaut 599 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 599.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 599 ?
OUI NON

La limite de protection du moteur a été dépassée pour le dispositif auxiliaire fourni par l'OEM.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Manuel de recherche de panne et de réparation de l'OEM.

Réparation terminée.

Dernière modification: 25-AVR-2012


CODE DE DEFAUT 649 - Intervalle de changement d'huile moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 649. | Code de défaut 649 actif ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 649 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 649.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 649.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 649 actif ?
OUI NON

Changer le filtre et l'huile de lubrification moteur.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le planificateur d'entretien ne peut être réinitialisé que manuellement.

Code de défaut 649 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 14-MAI-2012


CODE DE DEFAUT 686 - Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Cannon™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Cannon™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un état de défaut intermittent. |
 | ETAPE 1A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Code de défaut 686 actif pendant le fonctionnement du moteur ?
ETAPE 2. | Rechercher tout capteur de régime de turbocompresseur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il endommagé ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Résistance à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ETAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Code de défaut 686 actif pendant le fonctionnement du moteur ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 686 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher un état de défaut intermittent.

Etape guidée 1A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre le contact.
  • Connecter l'outil d'entretien électronique INSITE™ et effacer tous les codes de défauts inactifs.
  • Démarrer le moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher une activation de défaut.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de défaut intermittent existe. Le problème peut résider dans le circuit de capteur de vitesse de turbocompresseur ; néanmoins, l'état de défaut intermittent peut être dû à un bruit électrique provoqué par d'autres dispositifs ou des masses endommagées.

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Rechercher tout capteur de vitesse de turbocompresseur défaillant.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Le connecteur ou le faisceau de toron est-il endommagé ?
OUI NON

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé. Se reporter à la Procédure 019-390 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de retour de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de retour de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur. Autrement, il y a une basse résistance (courte) à travers les broches d'entrée du capteur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit entre les broches du faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Etape guidée 4A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Un état de défaut intermittent existe. Le problème peut exister dans le circuit de capteur de vitesse de turbocompresseur ou il peut exister avec d'autres composants électroniques du véhicule. Le problème peut avoir été corrigé lorsque les connexions de faisceau ont été ré-engagées.

S'assurer que les masses de châssis et d'ECM sont en bon état.

Aller à 5A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Code de défaut 686 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 14-MAI-2012


CODE DE DEFAUT 687 - Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Cannon™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Cannon™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts 122, 123, 221 ou 222 actifs ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Continuité à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'alternateur. |
 | ETAPE 5A. Rechercher toute interférence électrique avec l'alternateur. | Le code de défaut 687 devient-il inactif avec la courroie d'alternateur déconnectée ?
ETAPE 6. | Contrôler l'étalonnage et l'ECM. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 7. | Effacer les codes de défauts. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 122, 123, 221 ou 222 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de défaut intermittent existe.

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 3 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Continuité à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

  • Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4D

Aller à 7A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'alternateur.

Etape guidée 5A - Rechercher toute interférence électrique avec l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la courroie d'alternateur de l'alternateur.
  • Brancher tous les connecteurs électriques.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Démarrer le moteur et le faire fonctionner pendant 3 minutes avec la courroie d'alternateur déconnectée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 687 devient-il inactif avec la courroie d'alternateur déconnectée ?
OUI NON

Remplacer l'alternateur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage et l'ECM.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 7A

Etape guidée 6B - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.

  • Effectuer un court parcours de test avec le véhicule avec quelles accélérations importantes d'une vitesse très faible du véhicule à environ 35 milles par heure.
  • Si la procédure ci-dessus ne parvient pas à effacer le code de défaut, étalonner le module de commande électronique (ECM) à l'aide de la dernière révision d'étalonnage disponible de l'étalonnage installé. Consulter le numéro de série moteur (ESN) sur QuickServe™ Online à la recherche de toute campagne d'étalonnage applicable avant de procéder à l'étalonnage. L'étalonnage de l'ECM avec le tout dernier niveau de révision disponible (même s'il s'agit du même niveau de révision que celui qui est déjà dans l'ECM) réinitialisera la logique de code de défaut déclenchée et devrait effacer le code de défaut.
  • Si le processus ci-dessus ne réussit pas à effacer le code de défaut, continuer le diagnostic du problème suivant les indications RAPIDSERVE™.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Le dysfonctionnement a été corrigé lorsque les composants ont été reconnectés.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défauts.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAI-2012


CODE DE DEFAUT 688 - Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut | Code de défaut 688 actif ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver les codes de défaut. | Code de défaut 688 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Relever les codes de défaut

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Température d'huile moteur proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 688 actif ?
OUI NON

Un haut niveau d'huile de lubrification moteur a été détecté.

Corriger la condition de niveau d'huile de lubrification moteur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 007-037 au chapitre 7.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 007-037 au chapitre 7.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 688 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 14-MAI-2012


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le capteur et le connecteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de vilebrequin. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. |
 | ETAPE 3B-3. Inspecter l'espacement d'air et la molette de cible. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
 | ETAPE 3C. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Déposer le capteur de position de vilebrequin du carter de distribution. Se reporter à la Procédure 019-365 au chapitre 19.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par la roue cible
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

  • Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter la roue cible et les composants associés. Se reporter à la Procédure 019-365 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de vilebrequin.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin N° 1 au niveau du connecteur du capteur de position de vilebrequin du faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Vérifiez l'ECM et les broches du connecteur du faisceau du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de positio de vilebrequin du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

Se reporter à la Procédure 019-365 au chapitre 19.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum de 0,25 mm [0,009 in].
  • Espacement d'air minimum de 2,25 mm [0,089 in].
  • Décalage cible minimum de 0,5 mm [0,02 in].
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Un capteur de position de vilebrequin endommagé a été détecté.

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ECM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 689 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAI-2012


CODE DE DEFAUT 691 - Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre des mesures : Pour les connexions de faisceau ou de broches ECM ISB/ISC/ISL CM2150, utiliser une broche ronde de calibre 20 Deutsch™, pièce N° 3822758, et une douille ronde de calibre 20 Deutsch™, pièce N° 3822917. Pour le capteur de température et de pression d'air ambiant ISB CM2150, utiliser une broche plate large Framatome™ 2,8 mm [0,11 in], pièce N° 3164596, et une douille plate large Framatome™ 2,8 mm [0,11 in], pièce N° 3164597. Pour le capteur de température d'entrée de compresseur de turbocompresseur ISC CM2150, utiliser une broche ronde de calibre 16 Deutsch™, pièce N° 3823993, et une douille ronde de calibre 16 Deutsch™, pièce N° 3823994.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Entre 250 ohms et 380k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 691 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 691 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur et la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur au niveau du capteur de température d'air d'entrée du compresseur de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

250 ohms à 380k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'air d'entrée de compresseur de turbocompresseur.

  • Utiliser la procédure suivante pour tous les moteurs sauf ISB. Se reporter à la Procédure 019-395 au chapitre 19.
  • Utiliser la procédure suivante pour les moteurs ISB. Se reporter à la Procédure 019-134 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'entrée de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air d'entrée du compresseur de turbocompresseur et la broche de retour de capteur d'air d'entrée du compresseur de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'entrée du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'entrée du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 691 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 14-MAI-2012


CODE DE DEFAUT 692 - Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 692 est-il inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 692 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'entrée de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'entrée de compresseur de turbocompresseur.

  • Utiliser la procédure suivante pour tous les moteurs sauf ISB. Se reporter à la Procédure 019-395 au chapitre 19.
  • Utiliser la procédure suivante pour les moteurs ISB. Se reporter à la Procédure 019-134 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 692 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 692 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 25-AVR-2012


CODE DE DEFAUT 698 - Circuit de capteur de température interne ECM - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 698 actif ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 698 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 698 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 698 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 25-AVR-2012


CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Mauvaise réponse ou déréglage du système mécanique

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Lire les codes de défauts. | Le code de défaut 731 est-il le seul code de défaut actif ?
ETAPE 2. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 2A. Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration. | Détérioration trouvée ?
 | ETAPE 2B. Rechercher toute détérioration des molettes. | Détérioration trouvée ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 4A. Contrôler le calage statique. | Les marques de calage sur l'engrenage de vilebrequin et l'arbre à cames sont-elles correctement alignées au centre inerte supérieur ?
ETAPE 5. | Effacer le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 731 inactif ?
 | ETAPE 5B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 731 est-il le seul code de défaut actif ?

OUI NON
Pas de réparation

Diagnostiquer tous les autres défauts actifs éventuels avant de poursuivre dans cette arborescence.

Aller à 2A

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Etape guidée 2 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 2A - Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter à la recherche de toute détérioration.

  • Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Détérioration trouvée ?
OUI NON

Remplacer le capteur de position ou de régime.

  • Se reporter à la Procédure 019-363 au Chapitre 19.
  • Se reporter à la Procédure 019-365 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut.

  • Rechercher toute détérioration des molettes de vilebrequin et d'arbre à cames.
  • S'assurer de bien aligner l’ensemble d'anneau de comparateur de régime de vilebrequin/amortisseur de vibration avec la broche d’indice située sur le nez du vilebrequin.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 001-052 au chapitre 1.

Détérioration trouvée ?
OUI NON

Remplacer la molette.

Utiliser les procédures suivantes dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.

  • Se reporter à la Procédure 001-008 au chapitre 1.
  • Se reporter à la Procédure 001-016 au chapitre 1.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

  • Se reporter à la Procédure 001-008 au chapitre 1.
  • Se reporter à la Procédure 001-016 au chapitre 1.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier si le calage statique du moteur est correct.

Etape guidée 4A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle du carter de distribution.
  • Tourner le moteur vers le centre inerte supérieur (TDC) pour le cylindre N° 1 et vérifier si les marques de calage d'engrenage d'arbre à cames et de vilebrequin sont correctement alignées.
  • Utiliser les procédures suivantes dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 001-008 au chapitre 1.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 001-008 au chapitre 1.

Action

Contrôler le calage.

  • Inspecter le calage statique du moteur.

Les marques de calage sur l'engrenage de vilebrequin et l'arbre à cames sont-elles correctement alignées au centre inerte supérieur ?

OUI NON
Pas de réparation

Déposer et installer l'arbre à cames pour correctement aligner les marques de calage au centre inerte supérieur (TDC).

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 731 est inactif.

Code de défaut 731 inactif ?
OUI NON
Pas de réparation

Un glissement d'engrenage du vilebrequin peut être causé par des charges hydrauliques excessives sur le train d'engrenage. Vérifier et corriger toute condition de charge hydraulique excessive sur le véhicule.

Remplacer l'ensemble de vilebrequin si toutes les étapes ont été à nouveau exécutées et vérifiées.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 14-MAI-2012


CODE DE DEFAUT 778 - Régime/position d'arbre à cames de moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 778 actif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position d'arbre à cames. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur. |
 | ETAPE 3B-3. Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
 | ETAPE 3C. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
ETAPE 4. | Inspecter les molettes. |
 | ETAPE 4A. Rechercher tout défaut des molettes. | Détérioration trouvée ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 778 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déposer le capteur de position d'arbre à cames du carter de distribution. Se reporter à la Procédure 019-363 au Chapitre 19.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

  • Remplacer le capteur. Si une dégradation mécanique a été détectée, inspecter l'engrenage d'arbre à cames et les composants associés. Se reporter à la Procédure 019-363 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position d'arbre à cames.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames N° 1 au niveau du connecteur du capteur de position d'arbre à cames du faisceau de câblage moteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-3

Aller à 5A

Etape guidée 3B-3 - Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de position d'arbre à cames du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour d'arbre à cames.

Se reporter à la Procédure 019-363 au Chapitre 19.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum de 0,25 mm [0,009 in].
  • Espacement d'air minimum de 2,25 mm [0,089 in].
  • Décalage cible minimum de 0,5 mm [0,02 in].
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

Aller à 5A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 778 actif ?
OUI NON

Un capteur de position d'arbre à cames endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-365 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ECM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau de l'ECM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales d'utilisation de multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter les molettes.

Etape guidée 4A - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter à la recherche de toute détérioration.

  • Rechercher toute détérioration des molettes de vilebrequin et d'arbre à cames.
  • S'assurer de bien aligner l’ensemble d'anneau de comparateur de régime de vilebrequin/amortisseur de vibration avec la broche d’indice située sur le nez du vilebrequin.
  • Utiliser les procédures suivantes pour le moteur ISB 6,7L dans l'ensemble d'amortisseur de vibrations visqueux dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 001-052 au chapitre 1.

Détérioration trouvée ?
OUI NON

Remplacer la molette.

Utiliser les procédures suivantes dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.

  • Se reporter à la Procédure 001-008 au chapitre 1.
  • Se reporter à la Procédure 001-016 au chapitre 1.

Utiliser les procédures suivantes dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

  • Se reporter à la Procédure 001-008 au chapitre 1.
  • Se reporter à la Procédure 001-016 au chapitre 1.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 779 - Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 779. | Cas actifs ou inactifs du code de défaut 779 ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 779.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 779 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression ou de température fournie par l'OEM. Se reporter au manuel d'entretien OEM.

Pas de réparation

Se reporter au manuel d'entretien de l'OEM.

Réparation terminée.

Dernière modification: 15-MAI-2012


CODE DE DEFAUT 784 - Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes.

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le matériel du régulateur de vitesse adaptatif. |
 | ETAPE 1A. Contrôler le matériel installé du régulateur de vitesse adaptatif. | Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
ETAPE 2. | Contrôler la communication SAE (Society of Automotive Engineers) J1939. |
 | ETAPE 2A. Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 2B. Inspecter les broches de connecteur ECM et le faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 784 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le matériel du régulateur de vitesse adaptatif.

Etape guidée 1A - Contrôler le matériel installé du régulateur de vitesse adaptatif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le matériel de régulateur.

  • Contrôler le matériel installé du régulateur de vitesse adaptatif sur le véhicule.

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction de régulateur de vitesse adaptatif.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la communication SAE J1939.

Etape guidée 2A - Rechercher la communication ECM avec INSITE™

Conditions

  • Mettre le contact.
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™.
  • Sélectionner la connexion ECM de INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Voir les informations d'entretien de fabricant d'équipement pour des informations sur le diagnostic de l'unité de régulateur de vitesse adaptatif et le réseau SAE J1939 du véhicule.

Pas de réparation

Voir les informations d'entretien de l'OEM.

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM au connecteur ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II au faisceau d'étalonnage de band ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Voir les informations d'entretien de fabricant d'équipement pour diagnostiquer les dispositifs et le circuit SAE J1939 du véhicule.

Pas de réparation

Voir les informations d'entretien de l'OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande au chapitre TS.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 784 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-OCT-2015


CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1117 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il interrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE i4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1117 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Si des comptes élevés inactifs du code de défaut 1117 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ;

Au démarrage : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau OEM du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil d'entrée.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il interrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact pendant 30 secondes.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1117 est inactif.

Pour que le code de défaut 1117 devienne inactif, l'ECM doit être complètement arrêté.

Code de défaut 1117 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1239 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1695.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de température de gaz d'échappement N° 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1239 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1241 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1696.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de position de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION de connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1241 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 131, 132, 1239, ou 1241 actif ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défaut. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1242 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 131, 132, 1239, ou 1241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 132.

Aller à 2D

Diagnostiquer le code de défaut 132.

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 1241.

Aller à 2E

Diagnostiquer le code de défaut 1241.

Etape guidée 2E - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1242 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1242 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 1663 - Capteur de température d'entrée de catalyseur échangé avec la sortie - condition existe

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
 | ETAPE 1B. Surveiller le capteur de température de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique. | Des capteurs de température de filtre à particules diesel d'après-traitement varient-ils de plus de 24°C [43°F] ?
 | ETAPE 1C. Rechercher des codes de défauts. | Code de défaut 1663 actif ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Vérifier la réparation. | Code de défaut 1663 effacé ?
 | ETAPE 2B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Surveiller le capteur de température de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller le capteur de température de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de défaut, enregistrer les valeurs des trois capteurs de température de filtre à particules diesel d'après-traitement.

Des capteurs de température de filtre à particules diesel d'après-traitement varient-ils de plus de 24°C [43°F] ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et le capteur de température d'entrée de filtre à particules diesel d'après-traitement ont différentes clés de connecteur électrique. Il n'est pas possible d'échanger les connexions sauf si les capteurs sont installés à l'emplacement incorrect dans le système d'après-traitement.

Code de défaut 1663 actif ?
OUI NON

Les relevés du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement sont inversés.

Inspecter les connecteurs de capteur. Le capteur de température d'entrée de filtre à particules diesel d'après-traitement doit avoir une clé de connecteur différente de celle des autres connecteurs.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre le contact et lire les codes de défauts en utilisant l'outil d'entretien électronique INSITE™.

Si le code de défaut 1663 est toujours actif lorsque le contact est mis, laisser les températures d'après-traitement descendre sous 32°C [90°F].

Démarrer et faire fonctionner le moteur au ralenti haut pendant 10 minutes pour effacer le code de défaut.

Code de défaut 1663 effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter à l'arborescence de diagnostic appropriée.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1664 - Catalyseur manquant - condition existe

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
 | ETAPE 1B. Rechercher la présence d'un pot catalytique d'oxydation diesel. | Le pot catalytique d'oxydation diesel est-il présent dans le système d'après-traitement ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Vérifier la réparation. | Code de défaut 1664 effacé ?
 | ETAPE 2B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher la présence d'un pot catalytique d'oxydation diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le pot catalytique d'oxydation diesel du véhicule.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Action

Contrôler le pot catalytique d'oxydation diesel.

  • Rechercher la présence du pot catalytique d'oxydation diesel dans le système d'échappement.

Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Le pot catalytique d'oxydation diesel est-il présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Installer le pot catalytique d'oxydation diesel approprié pour l'application. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578 pour les informations de régénération immobile. Se reporter à la Procédure 014-013 au chapitre 14.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569 pour les informations de régénération immobile. Se reporter à la Procédure 014-013 au chapitre 14.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Il est nécessaire d'effectuer une régénération immobile du système d'après-traitement pour vérifier la réparation du code de défaut. Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test.

Code de défaut 1664 effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-MAI-2012


CODE DE DEFAUT 1665 - Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1665 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1666 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1665 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de câblage. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1665 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1665 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur ou le connecteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement au faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665 actif ?
OUI NON

Remplacer le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1665 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 1666 - Circuit de température de gaz d'échappement d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1666 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1665 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1666 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1665 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1666 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et la broche de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement au niveau du connecteur de capteur du faisceau de câblage.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Code de défaut 1665 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement au faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 actif ?
OUI NON

Un capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage du connecteur de l'ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement de faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement de faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1666 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1667 - Température de gaz d'échappement d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1665 ou 1666 actif ?
ETAPE 2. | Contrôler le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement, le capteur de température d'entrée de filtre à particules diesel d'après-traitement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Inspecter les broches de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement. |
 | ETAPE 2B. Rechercher tout circuit ouvert du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. | Code de défaut 1666 actif ?
 | ETAPE 2C. Rechercher tout court-circuit du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. | Code de défaut 1665 actif ?
 | ETAPE 2D. Rechercher tout circuit ouvert du capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Code de défaut 1675 actif ?
 | ETAPE 2E. Rechercher tout court-circuit du capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Code de défaut 1674 actif ?
 | ETAPE 2F. Surveiller le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. | Mesure de valeur de résistance en plage du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ?
 | ETAPE 2G. Surveiller le capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Mesure de valeur de résistance en plage du capteur de température d'entrée de filtre à particules diesel d'après-traitement ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout mauvais câblage de faisceau. | Broches de capteur de température d'après-traitement aux emplacements corrects ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Vérifier la réparation. | Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 24°C ou 43°F l'un de l'autre ?
 | ETAPE 6B. Effacer les codes de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1665 ou 1666 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1665 ou 1666.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement, le capteur de température d'entrée de filtre à particules diesel d'après-traitement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2A-1

Etape guidée 2A-1 - Inspecter les broches de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le capteur de température d'entrée de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1666 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit appropriée.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et la broche de retour de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement au niveau du connecteur de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1665 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert du capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1675 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit du capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit appropriée.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1674 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2F

Aller à 3A

Etape guidée 2F - Surveiller le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • S'il n'y a pas de code de défaut, enregistrer le relevé de température du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement en utilisant l'outil d'entretien électronique.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.
  • Brancher deux fils de test d'entretien, pièce N° 3164597, du kit de test électrique, pièce N° 4919115, au connecteur de faisceau de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.
  • Utiliser un multimètre numérique pour enregistrer la valeur de résistance du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.
  • Comparer la valeur enregistrée de résistance du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement aux valeurs du tableau de comparaison de température et de résistance de la procédure suivante. Se reporter à la Procédure 019-449 au chapitre 19.

Mesure de valeur de résistance en plage du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement ?

OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Aller à 2G

Aller à 5A

Etape guidée 2G - Surveiller le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • S'il y a un code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • S'il n'y a pas de code de défaut, enregistrer le relevé de température du capteur de température d'entrée de filtre à particules diesel d'après-traitement en utilisant l'outil d'entretien électronique.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Brancher deux fils de test d'entretien, pièce N° 3164597, du kit de test électrique, pièce N° 4919115, au connecteur de faisceau de capteur de température d'entrée de filtre à particules diesel d'après-traitement.
  • Utiliser un multimètre numérique pour enregistrer la valeur de résistance du capteur de température d'entrée de filtre à particules diesel d'après-traitement.
  • Comparer la valeur enregistrée de résistance du capteur de température d'entrée de filtre à particules diesel d'après-traitement aux valeurs du tableau de comparaison de température et de résistance de la procédure suivante. Se reporter à la Procédure 019-449 au chapitre 19.

Mesure de valeur de résistance en plage du capteur de température d'entrée de filtre à particules diesel d'après-traitement ?

OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'entrée de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3F

Aller à 5A

Etape guidée 3F - Rechercher tout mauvais câblage de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement, le capteur de température d'entrée de filtre à particules diesel et le capteur de température de sortie de filtre à particules diesel du faisceau de câblage.

Action

Rechercher des broches ou fils de capteur installés à des emplacements incorrects de connecteur entre le connecteur OEM et chacun des capteurs de température. Par exemple, l'installation de la broche de signal à l'emplacement de la broche de retour et de la broche de retour à l'emplacement de la broche de signal sur un capteur de température d'après-traitement peut provoquer des défauts actifs.

  • Utiliser un ohmmètre pour vérifier l'emplacement correct de chaque fil de capteur de température d'après-traitement. Une longueur de fil de cavalier peut être nécessaire pour mesurer la résistance du connecteur OEM aux connexions de capteur de température d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Broches de capteur de température d'après-traitement aux emplacements corrects ?
OUI NON
Pas de réparation

Un mauvais câblage de faisceau OEM et/ou de faisceau d'après-traitement a été détecté.

Réparer le faisceau OEM et/ou le faisceau d'après-traitement. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

Déposer le pot catalytique d'oxydation diesel d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.

Action

Inspecter le pot catalytique d'après-traitement.

Rechercher toute accumulation de suie sur la face d'entrée du pot catalytique d'oxydation diesel d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.

Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.

Un capteur endommagé a été détecté.

  • Remplacer le capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.

REMARQUE : Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de Régime moteur maximum sans capteur de vitesse de véhicule (VSS) dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à 6A

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer les relevés de température.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement.

Le moteur doit fonctionner au ralenti haut pendant 25 minutes et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150°C [302°F] avant que le code de défaut ne s'efface.

Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 24°C ou 43°F l'un de l'autre ?

OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 23-JUIL-2013


CODE DE DEFAUT 1674 - Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1674 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1675 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1674 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1674 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1674 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1675 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement sur le faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1674 actif ?
OUI NON

Remplacer le capteur de température d'entrée de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1674 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1674 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1675 - Circuit de température de gaz d'échappement d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1675 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1674 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1675 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1675 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1675 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur du faisceau de câblage.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1674 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement sur le faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1675 actif ?
OUI NON

Un capteur de température d'entrée de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température d'entrée de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-449 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement de faisceau de câblage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 1675 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1675 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1676 - Température de gaz d'échappement d'après-traitement 2 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1674 ou 1675 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1675 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1674 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 24°C ou 43°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1674 ou 1675 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer au Code de défaut 1674 ou 1675.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température d'entrée de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Inspecter les broches de connecteur de faisceau de câblage et de connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1675 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température d'entrée de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1674 actif ?
OUI NON

Un capteur de température d'entrée de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température d'entrée de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'entrée de filtre à particules diesel d'après-traitement du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Un court-circuit de broche à la masse dans le fil de signal de capteur de température d'entrée de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et la température d'entrée de filtre à particules diesel d'après-traitement.

Le moteur doit fonctionner à n'importe quel régime pendant 15 minutes et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150°C [302°F] avant que le code de défaut ne s'efface.

Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 24°C ou 43°F l'un de l'autre ?

OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1691 - Rendement de catalyseur - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable et à la recirculation de gaz d'échappement (EGR). | D'autres codes de défauts actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 2A. Contrôler l'étalonnage, les fonctions et les paramètres du module de commande de moteur (ECM). | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Rechercher une fréquence excessive de régénération d'après-traitement. | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2C. Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 4. | Rechercher toute fumée excessive. |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Nettoyer et inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts. |
 | ETAPE 6A. Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
 | ETAPE 6B. Effectuer la procédure de régénération immobile. |
 | ETAPE 6C. Désactiver et effacer le code de défaut. | Le code de défaut est-il inactif et effacé ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au turbocompresseur à géométrie variable et à la soupape EGR.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs qui sont associés au turbocompresseur à géométrie variable (VGT) ou à la soupape EGR.

Autres codes de défauts actifs ou comptes inactifs élevés ?

OUI NON

Diagnostiquer les codes de défauts associés au turbocompresseur à géométrie variable ou à l'EGR. Une soupape EGR bloquée en position ouverte ou un actionneur de turbocompresseur à géométrie variable endommagé peut provoquer une obstruction de face du pot catalytique d'oxydation diesel (DOC).

Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher une fréquence excessive de régénération d'après-traitement

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une fréquence excessive de régénération.

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération sous l'onglet Données avancées de l'ECM, dans Historique d'après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être examinées.

La fréquence moyenne de régénération d'après-traitement est-elle toutes les huit heures ou moins ?
OUI NON

  • Se référer à l'arborescence de symptômes Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS du manuel d'entretien ISB and CM2100 CM2150, Bulletin 4021578.
  • Se référer à l'arborescence de symptômes Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS du manuel d'entretien ISC and ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 6A

Aller à 2C

Etape guidée 2C - Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les fonctions d'inhibition sélectionnées par le client ou l'OEM.

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération.

Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-999 au Chapitre F

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-999 au Chapitre F

Des réglages de Fonctions et paramètres gênaient-ils ou interrompaient-ils la régénération ?
OUI NON

Ajuster les réglages Fonctions et Paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de modifier ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Inspecter le pot catalytique d'oxydation diesel (DOC) et le filtre à particules diesel à la recherche d'une contamination par de l'huile ou du carburant. Ces composants doivent être remplacés s'ils sont imbibés d'huile ou de carburant. Se reporter aux consignes de réutilisation de filtre à particules diesel d'après-traitement et de catalyseur d'oxydation diesel d'après-traitement au Bulletin 4021600.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement.

Se reporter aux manuels suivants pour les composants de dysfonctionnement :

  • Manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Manuel d'entretien ISC et ISL CM2150, bulletin 4021569.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées ou fuyant, et des composants de système d'échappement endommagés.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le Test d'accélération instantané - Après-traitement déconnecté. Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Effectuer le Test d'accélération instantané - Après-traitement déconnecté. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

REMARQUE : Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de régime moteur maximum sans VSS dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme de Fumée blanche excessive, Fumée noire excessive au chapitre TS dans le manuel d'entretien des moteurs ISB CM2100 and CM2150, Bulletin 4021578, et dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.
  • Se reporter à l'arborescence de diagnostic de symptôme de Fumée blanche excessive, Fumée noire excessive au chapitre TS dans le manuel d'entretien des moteurs ISB CM2100 and CM2150, Bulletin 4021578.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Nettoyer le DOC et l'inspecter en vue de sa réutilisation.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

  • Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11..
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts.

Etape guidée 6A - Effectuer la procédure de réinitialisation de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'entretien d'après-traitement dans le menu Données avancées d'ECM. Sélectionner l'option de réinitialisation DOC.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'entretien d'après-traitement dans le menu Données avancées d'ECM.

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer la régénération immobile.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.
  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-056 au chapitre 11.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-056 au chapitre 11.

Le code de défaut 1691 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Remplacer le DOC d'après-traitement.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Aller à 6C

Aller à 6C

Etape guidée 6C - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Après avoir effectué une régénération immobile sans code de défaut actif, la condition d'effacement du code de défaut est remplie. Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Le code de défaut est-il inactif et effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAR-2013


CODE DE DEFAUT 1695 - Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1695 inactif ?
ETAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Vérifier la réparation. | Code de défaut 1695 inactif ?
 | ETAPE 3B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit dans la batterie (+) ECM.

  • Mesurer la résistance entre la broche ALIMENTATION +5 volts OEM du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1695 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 1696 - Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1696 inactif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2D. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
 | ETAPE 2E. Contrôler la réponse du circuit. | Code de défaut 1696 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1696 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la Procédure 019-017 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'accélérateur à distance du faisceau OEM (si monté).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer l'accélérateur à distance. Se reporter au manuel d'entretien OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM (si équipé).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime de ventilateur. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées. Se reporter à la Procédure 019-071 au Chapitre 19.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM
  • Débrancher l'accélérateur à distance (si monté) du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur (si monté) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 VCC de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM
  • Débrancher l'accélérateur à distance (si monté) du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur (si monté) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 VCC d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1696 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 1843 - Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1843 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts,

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 18-JUIL-2012


CODE DE DEFAUT 1844 - Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1844 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 386.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 18-JUIL-2012


CODE DE DEFAUT 1866 - Pression delta de soupape de recirculation de gaz d'échappement (EGR) - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2273 et 2274. | Code de défaut 2273 ou 2274 actif ?
 | ETAPE 1B. Contrôler les orifices de flux de capteur de pression différentielle EGR. | Les orifices de flux de capteur de pression différentielle EGR sont-ils bouchés ?
ETAPE 2. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées.
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Le relevé de l'outil d'entretien électronique INSITE™ pour la pression différentielle EGR est-il de 0 kPa [0 psi] ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2273 et 2274.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 2273 ou 2274.

Aller à 1B

Etape guidée 1B - Contrôler les orifices de flux de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air. Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.

Action

Contrôler les orifices de flux de capteur de pression différentielle EGR.

  • Rechercher toute restriction, obstruction de suie ou obstruction de gomme laque des orifices et des ouvertures croisées de capteur de pression différentielle EGR. Si des orifices de flux de capteur de pression différentielle EGR sont bloqués, les orifices doivent être complètement nettoyés avant d'installer la connexion d'admission d'air.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.

Les orifices de flux de capteur de pression différentielle EGR sont-ils bouchés ?
OUI NON

Nettoyer les orifices de flux de capteur de pression différentielle EGR.

  • Se reporter à la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578, pour la procédure de nettoyage d'orifice de flux de capteur de pression différentielle EGR. Se reporter à la Procédure 010-080 au chapitre 10.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur du capteur de pression différentielle EGR du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du port ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que la température de liquide de refroidissement du moteur est supérieure à 67°C [154°F].
  • S'assurer que la température d'air du collecteur d'admission est supérieure à -17°C [0°F].
  • Ne pas faire fonctionner le moteur.

Action

Vérifier si la température du liquide de refroidissement moteur est supérieure à 67°C [154°F] et si la température d'air de collecteur d'admission est supérieure à -17°C [0°F].

  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression différentielle EGR est-il de 0 kPa [0 psi] ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 06-SEP-2012


CODE DE DEFAUT 1876 - Circuit de température de gaz d'échappement N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1876 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1877 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1876 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1876 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1876 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1877 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 actif ?
OUI NON

Un capteur de température de sortie de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-449 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1876 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 1877 - Circuit de température de gaz d'échappement N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE . | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 1877 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1876 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1877 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1877 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 332 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877 actif ?
OUI NON

Un capteur de température de sortie de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-449 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée du circuit après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1877 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 1878 - Température de gaz d'échappement d'après-traitement 3 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 1876 ou 1877 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1876 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1877 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 24°C [43°F] l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 ou 1877 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1876 ou 1877.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Action

Contrôler la réponse appropriée de l'ECM après 5 minutes de fonctionnement du moteur au ralenti à plus de 600 tr/mn.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1876 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement et la broche de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1877 actif ?
OUI NON

Un capteur de température de sortie de filtre à particules diesel d'après-traitement endommagé a été détecté.

Remplacer le capteur de température de sortie de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de signal de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Un court-circuit de broche à la masse dans le fil de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement a été détecté dans le faisceau. Diagnostiquer le faisceau OEM, le faisceau d'après-traitement et toutes les interconnexions.

Réparer ou remplacer le faisceau endommagé et/ou les interconnexions endommagées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'entrée de filtre à particules diesel d'après-traitement et la température de sortie de filtre à particules diesel d'après-traitement.

Remarque : Le moteur doit fonctionner à n'importe quel régime pendant 15 minutes et la température d'entrée de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150°C [302°F] avant que le code de défaut ne s'efface.

Relevés de capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de capteur de température d'entrée de filtre à particules diesel d'après-traitement à moins de 24°C [43°F] l'un de l'autre ?

OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées

Dernière modification: 16-AOUT-2012


CODE DE DEFAUT 1879 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1879 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1879 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1695.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1879 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1879 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 16-AOUT-2012


CODE DE DEFAUT 1881 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation ou de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électroniques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1881 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1881 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 1696.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-443 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1881 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 1883 - Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1879 et 1881. | Code de défaut 1879 ou 1881 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Sales ou endommagées ?
 | ETAPE 3B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1883 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1879 et 1881.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1879 ou 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 1879 ou 1881.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau de fabricant d'équipement d'origine (OEM).

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V du capteur de pression différentielle de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1879 actif ?
OUI NON

Un capteur de pression différentielle de filtre à particules diesel d'après-traitement en dysfonctionnement en plage a été détecté.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-443 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche de signal de pression différentielle de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1883 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 2. | Contrôler le fonctionnement de la soupape EGR. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1896 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le fonctionnement de la soupape EGR.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Couper le contact pendant 10 secondes puis remettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

Remplacer l'ensemble de soupape EGR.

  • Pour les moteurs ISB, se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 14 du manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569, pour les consignes de réutilisation d'après-traitement.

Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Pour les moteurs ISC et ISL, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 du manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.
  • Pour les moteurs ISB, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 dans le manuel d'entretien des moteurs ISB série 6,7L (systèmes de carburant de rail commun CM2100 et CM2150), Bulletin 4021578, pour les consignes de réutilisation d'après-traitement.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1896 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 1899 - Pression différentielle de recirculation de gaz d'échappement (EGR) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts de soupape EGR actifs. | Code de défaut 1895, 1896 ou 2357 actif ?
 | ETAPE 1B. Rechercher des codes de défaut actifs de capteur de pression différentielle EGR. | Code de défaut 1866, 2273 ou 2274 actif ?
ETAPE 2. | Rechercher des débris ou des obstructions du système EGR. |
 | ETAPE 2A. Contrôler les orifices de flux de capteur de pression différentielle EGR. | Les orifices de flux de capteur de pression différentielle EGR sont-ils bouchés ?
 | ETAPE 2B. Rechercher toute obstruction du refroidisseur EGR par de la suie. | Sortie d'échappement de refroidisseur EGR bouchée par de la suie ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 1899 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1895, 1896 ou 2357 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1866, 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Rechercher des débris ou des obstructions du système EGR.

Etape guidée 2A - Contrôler les orifices de flux de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au Chapitre 10.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Action

Contrôler les orifices de flux de capteur de pression différentielle EGR.

Inspecter les trous croisés d'orifice de flux de capteur de pression différentielle EGR à la recherche de toute restriction, obstruction de suie, et obstruction de gomme-laque. Si des orifices de flux de capteur de pression différentielle EGR sont bloqués, les orifices doivent être complètement nettoyés avant d'installer le branchement d'admission d'air.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au Chapitre 10.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Les orifices de flux de capteur de pression différentielle EGR sont-ils bouchés ?
OUI NON

Nettoyer les orifices de flux de capteur de pression différentielle EGR.

  • Pour les moteurs ISB CM2150, se reporter à la Procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578, pour la procédure de nettoyage d'orifice de flux de capteur de pression différentielle EGR. Se reporter à la Procédure 010-080 au chapitre 10.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la Procédure suivante dans le manuel d'entretien, Bulletin 4021569, pour la procédure de nettoyage d'orifice de flux de capteur de pression différentielle EGR. Se reporter à la Procédure 010-080 au chapitre 10.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute obstruction du refroidisseur EGR par de la suie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le tube de passage EGR.
  • Utiliser la procédure suivante du manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-025 au Chapitre 11. Utiliser la procédure suivante du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-025 au Chapitre 11.

REMARQUE : Certaines applications peuvent nécessiter la dépose du refroidisseur EGR à la recherche de toute obstruction.

Action

Inspecter la sortie d'échappement de refroidisseur EGR à la recherche de toute restriction, obstruction de suie, et obstruction de gomme-laque.

Une légère couche de carbone est normale. Une accumulation de suie ou de gomme-laque bloquant des passages de tube obstruant le flux EGR doit être éliminée.

Sortie d'échappement de refroidisseur EGR bouchée ?
OUI NON

Nettoyer le refroidisseur EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-019 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-019 au Chapitre 11.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de pression différentielle EGR.
  • Se reporter à la Procédure 019-370 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1899 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-OCT-2015


CODE DE DÉFAUT 1911b - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Présence d'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 au Chapitre 6 ?
 | ETAPE 3C. Contrôler la baisse de pression du filtre à carburant. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 au Chapitre 6 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 au chapitre 12 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse du module de commande de moteur (ECM) à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Relâcher la pression de carburant du rail de carburant à haute pression.
  • Ne pas faire fonctionner le moteur.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Utiliser la procédure suivante pour les moteurs ISB CM2150. Se reporter à la Procédure 006-071 au chapitre 6.
  • Pour les moteurs QSB3.3, utiliser la procédure suivante. Se reporter à la Procédure 006-024 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs ISBe et ISDe CM2150. Se reporter à la Procédure 006-071 au Chapitre 6.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Utiliser la procédure suivante pour les moteurs ISB CM2150. Se reporter à la Procédure 006-003 au Chapitre 6.
  • Pour les moteurs QSB3.3, utiliser la procédure suivante. Se reporter à la Procédure 006-003 au chapitre 6.
  • Utiliser la procédure suivante pour les moteurs ISBe et ISDe CM2150. Se reporter à la Procédure 006-003 au Chapitre 6.

Présence d'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Utiliser la procédure suivante pour les moteurs ISB CM2150 si la restriction d'entrée de carburant n'est pas excessive. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSB3.3 si la restriction d'entrée de carburant n'est pas excessive. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs ISBe et ISDe CM2150 si la restriction d'entrée de carburant n'est pas excessive. Se reporter à la Procédure 006-020 au Chapitre 6.

La source d'entrée d'air doit être isolée sur l'un de ce qui suit :

  • Conduites d'aspiration de carburant
  • Conduites de carburant du constructeur de l’équipement d’origine (OEM)
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Utiliser la procédure suivante pour les moteurs ISB Série 6.7L. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSB3.3 si la restriction d'entrée de carburant n'est pas excessive. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Pour les moteurs ISBe et ISDe séries 4.5L et 6.7L, utiliser la procédure suivante. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 au Chapitre 6 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Conduites de carburant OEM pincées ou restreintes
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Utiliser la procédure suivante pour les moteurs ISB Série 6.7L. Se reporter à la Procédure 006-015 au Chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSB série 3.3L Se reporter à la Procédure 006-015 au chapitre 6.
  • Pour les moteurs ISBe et ISDe séries 4.5L et 6.7L, utiliser la procédure suivante. Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 3C

Aller à 7A

Etape guidée 3C - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Utiliser la procédure suivante pour les moteurs ISB Série 6.7L. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSB série 3.3L Se reporter à la Procédure 006-015 au chapitre 6.
  • Pour les moteurs ISBe et ISDe séries 4.5L et 6.7L, utiliser la procédure suivante. Se reporter à la Procédure 006-015 au Chapitre 6.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 au Chapitre 6 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est à la spécification.

  • Utiliser la procédure suivante pour les moteurs ISB Série 6.7L. Se reporter à la Procédure 005-016 au chapitre 5.
  • Utiliser la procédure suivante pour les moteurs QSB série 3.3L Se reporter à la Procédure 005-016 au chapitre 5.
  • Pour les moteurs ISBe et ISDe séries 4.5L et 6.7L, utiliser la procédure suivante. Se reporter à la Procédure 005-016 au Chapitre 5.

Si la pompe répond aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Utiliser la procédure suivante pour les moteurs ISB Série 6.7L. Se reporter à la Procédure 006-015 au chapitre 6.
  • Utiliser la procédure suivante pour les moteurs QSB série 3.3L Se reporter à la Procédure 006-015 au chapitre 6.
  • Pour les moteurs ISBe et ISDe séries 4.5L et 6.7L, utiliser la procédure suivante. Se reporter à la Procédure 006-015 au chapitre 6.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Utiliser la procédure suivante pour les moteurs ISB CM2150. Se reporter à la Procédure 006-012 au Chapitre 6.
  • Pour les moteurs QSB3.3, utiliser la procédure suivante. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante pour les moteurs ISBe et ISDe CM2150. Se reporter à la Procédure 006-012 au chapitre 6.

La restriction de conduite de vidange de carburant est aux spécifications décrites dans la Procédure 006-012 au chapitre 6.
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Utiliser la procédure suivante pour les moteurs ISB CM2150. Se reporter à la Procédure 006-012 au chapitre 6.
  • Pour les moteurs QSB3.3, utiliser la procédure suivante. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante pour les moteurs ISBe et ISDe CM2150. Se reporter à la Procédure 006-012 au chapitre 6.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au Chapitre 19.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 au chapitre 19 ?

OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 au chapitre 19.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 au chapitre 19.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse du module de commande de moteur (ECM) à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Présence d'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 (Restriction d'entrée de carburant) ?
 | ETAPE 3C. Mesurer la baisse de pression au filtre à carburant côté pression. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 (diagnostics de système de carburant) ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 (Restriction de conduite de carburant) ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 (Actionneur de pompe à carburant) ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ETAPE 7B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Relâcher la pression de carburant du rail de carburant à haute pression.
  • Ne pas faire fonctionner le moteur.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISLe CM2150, utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-026 au chapitre 6.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au chapitre 19.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-003 au chapitre 6.
  • Pour les moteurs ISLe CM2150, utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-003 au chapitre 6.

Y avait-il de l'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-020 au Chapitre 6. La source d'entrée d'air doit être isolée sur l'un de ce qui suit :
  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser également le manuel d'entretien ISLe CM2150, Bulletin 4021630.
  • Si la restriction d'entrée n'est pas excessive
  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-020 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 au Chapitre 6 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-015 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-015 au Chapitre 6.

Aller à 3C

Aller à 7A

Etape guidée 3C - Mesurer la baisse de pression au filtre à carburant côté pression.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Mesurer la baisse de pression.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-236 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-015 au Chapitre 6.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 au Chapitre 5 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est à la spécification.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-025 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-025 au Chapitre 5.

Si la pression de la pompe d'engrenage est aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-015 au Chapitre 6.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-015 au Chapitre 6.

Si la pression de la pompe d'engreange n'est pas aux spécifications, remplacer la pompe d'engrenage.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-025 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 005-025 au Chapitre 5.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Utiliser la procédure suivante pour les moteurs ISC et ISL CM2150 dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-012 au chapitre 6.
  • Utiliser la procédure suivante pour les moteurs ISLe CM2150 dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-012 au Chapitre 6.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 au chapitre 6 ?

OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-012 au chapitre 6.
  • Pour les moteurs ISLe CM2150, utiliser la procédure suivante dans le manuel d'entretien ISLe CM2150, Bulletin 4021630. Se reporter à la Procédure 006-012 au chapitre 6.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au chapitre 19.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 au chapitre 19 ?

OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Utiliser la procédure suivante pour la séquence de serrage correcte. Se reporter à la Procédure 019-117 au chapitre 19.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Utiliser la procédure suivante pour la séquence de serrage correcte. Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 au chapitre 19.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Utiliser la procédure suivante pour la séquence de serrage correcte. Se reporter à la Procédure 019-117 au chapitre 19.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 14-JUIN-2011


CODE DE DEFAUT 1921 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 1921 sont actifs ?
ETAPE 2. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 2A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 3. | Effectuer la procédure de régénération immobile. |
 | ETAPE 3A. Effectuer la procédure de régénération immobile. | Code de défaut 1921 actif après la fin de la régénération immobile ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1921 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 1921 sont actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le cycle d'usage de l'application.

Etape guidée 2A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître les températures d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître les températures d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Procédure appropriée de diagnostic de moteur de base

Aller à 3A

Etape guidée 3 - Effectuer la procédure de régénération immobile.

Etape guidée 3A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter aux instructions de fonctionnement du constructeur.
  • Utiliser le manuel d'entretien ISB CM2150, Bulletin 4021578, pour les informations de régénération immobile des moteurs ISB CM2150. Se reporter à la Procédure 014-013 au chapitre 14.
  • Utiliser le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569, pour les informations de régénération immobile des moteurs ISC et ISL CM2150. Se reporter à la Procédure 014-013 au chapitre 14.

Remarque : Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic "Régénération immobile - Ne s'active pas" au chapitre TS du manuel d'entretien approprié.

  • Se reporter au chapitre TS du manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Se reporter au chapitre TS du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Remarque : Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du filtre à particules diesel d'après-traitement.

Code de défaut 1921 actif après la fin de la régénération immobile ?
OUI NON

Rechercher des codes de défauts actifs qui ont pu devenir actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 1921 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 09-AOUT-2010


CODE DE DÉFAUT 1922 - Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 1879, 1881, 1883, et 1981 actifs ?
 | ETAPE 1B. Rechercher des codes de défauts associés au système de recirculation de gaz d'échappement (EGR). | Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs du système EGR ?
 | ETAPE 1C. Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique. | Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in-Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 1D. Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
 | ETAPE 1E. Rechercher les codes de défaut actifs. | Code de défaut 1922 actif ?
 | ETAPE 1F. Examiner les informations instantanées de code de défaut d'après-traitement. | L'opérateur a-t-il ignoré les voyants de filtre à particules diesel d'après-traitement ?
 | ETAPE 1G. Effectuer la procédure de réinitialisation de filtre à particules diesel d'après-traitement. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
 | ETAPE 1H. Effectuer la procédure d'installation de filtre de maintenance d'après-traitement. | La procédure d'installation de filtre de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ est-elle achevée ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Code de défaut 1922 actif après la fin de la régénération immobile ?
ETAPE 3. | Inspecter les capteurs d'après-traitement et le câblage. |
 | ETAPE 3A. Inspecter les connecteurs de capteur de température d'après-traitement pour s'assurer du bon emplacement d'installation. | Les capteurs de température d'après-traitement sont-ils correctement installés ?
 | ETAPE 3B. Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches. | Le câblage d'après-traitement est-il correctement installé ?
ETAPE 4. | Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981 et/ou 1922. |
 | ETAPE 4A. Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
 | ETAPE 4A-1. Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981 et/ou 1922. |
 | ETAPE 4A-2. Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement. |
 | ETAPE 4B. Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981 et/ou 1922. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 5. | Rechercher des comptes actifs ou inactifs des codes de défauts 3616, 2449, ou 2387. |
 | ETAPE 5A. Inspecter le mouvement de l'arbre de turbocompresseur. | Cas actifs ou inactifs du code de défaut 3616, 2449, ou 2387 ?
ETAPE 6. | Inspecter le système d'échappement. |
 | ETAPE 6A. Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement. | Obstruction de réchauffeur à grille trouvée ?
 | ETAPE 6B. Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement. | Cause de la fumée excessive déterminée après l'exécution des tests ci-dessus ?
ETAPE 7. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 7A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981 et/ou 1922. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1879, 1881, 1883, et 1981 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts associés au système EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs du système EGR ?
OUI NON

Utiliser l'arborescence de diagnostic appropriée pour le code de défaut de système EGR.

Il est également nécessaire d'inspecter et de nettoyer, ou de remplacer, le filtre à particules diesel d'après-traitement. Utiliser la procédure suivante pour déposer, inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-041 au chapitre 11.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-041 au chapitre 11.

Utiliser la procédure suivante pour déposer, inspecter et nettoyer ou remplacer le catalyseur d'oxydation diesel.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

REMARQUE : Si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection de la Procédure 011-041, il doit être remplacé.

Les filtres à particules diesel d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX, ou équivalente, doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 8A

Aller à 1C

Etape guidée 1C - Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Mettre le contact.
  • Arrêter le moteur (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique.

Le relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-il de 0 +/- 3 kPa [0 +/- 0,89 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1E

Aller à 1D

Etape guidée 1D - Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Arrêter le moteur.
  • Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Action

Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-047 au Chapitre 11.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISL et ISC CM2150, Bulletin 4021569. Se reporter à la Procédure 011-047 au Chapitre 11.
  • Rechercher tout blocage des tubes d'alimentation.

Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?

OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-047 au Chapitre 11.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISL et ISC CM2150, Bulletin 4021569. Se reporter à la Procédure 011-047 au Chapitre 11.

Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du filtre à particules diesel d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

En l'absence de court-circuit, remplacer le capteur de pression différentielle du filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Aller à 8A

Aller à 8A

Etape guidée 1E - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1922 actif ?
OUI NON

Le filtre à particules diesel d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX (ou une machine équivalente).

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-041 au chapitre 11.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISL et ISC CM2150, Bulletin 4021569. Se reporter à la Procédure 011-041 au chapitre 11.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le catalyseur d'oxydation diesel.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISL et ISC CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

REMARQUE : Si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection de la Procédure 011-041, il doit être remplacé.

Les filtres à particules diesel d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX (ou une machine équivalente) doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 1F

Aller à 7A

Etape guidée 1F - Examiner les informations instantanées de code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Examiner tous les codes de défauts actifs ou inactifs qui sont présents dans l'ECM. Déterminer s'il y a dans l'ECM des codes de défauts qui inhibent la régénération d'après-traitement. Si des codes de défauts sont présents dans l'ECM qui peuvent inhiber la régénération d'après-traitement, examiner les informations instantanées de code de défaut pour le ou les codes de défauts et déterminer si le code de défaut était actif lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Si le ou les défauts inhibant la régénération active étaient actifs lorsque les codes de défauts 1921, 1922 et/ou 2639 étaient actifs, il est probable que le client n'a pas pu lancer une régénération immobile.
  • Examiner les horodatages d'ECM pour les codes de défauts 1921, 1922, et 2639.
  • Si l'horodatage d'ECM entre chaque code de défaut est supérieur à 1/2 heure, il faut s'entretenir avec l'opérateur pour déterminer pourquoi une régénération immobile n'a pas été effectuée.

REMARQUE : Le code de défaut 2777 indique que le commutateur d'autorisation de régénération d'après-traitement était en position d'inhibition lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Se reporter à l'arborescence de diagnostic appropriée pour ce code de défaut et déterminer si ce défaut était actif au moment auquel le code de défaut 1922 était actif.

L'opérateur a-t-il ignoré les voyants de filtre à particules diesel d'après-traitement ?
OUI NON

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.

Utiliser les instructions suivantes pour la régénération immobile.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISL et ISC CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Pas de réparation

Aller à 1G

Aller à 1G

Etape guidée 1G - Effectuer la procédure de réinitialisation de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de filtre à particules diesel d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.

REMARQUE : Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

REMARQUE : Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 1H

Aller à 1H

Etape guidée 1H - Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure d'installation de filtre de maintenance d'après-traitement du chapitre Données avancées d'ECM.
  • Si la procédure d'installation de filtre de maintenance d'après-traitement n'est pas achevée, le code de défaut 1922 peut éventuellement s'activer après le nettoyage ou le remplacement du filtre à particules diesel d'après-traitement et le fonctionnement du véhicule sur une courte distance.

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

La procédure d'installation de filtre de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ est-elle achevée ?

OUI NON
Pas de réparation

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ à l'étape Action de cette étape de diagnostic.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter au manuel d'entretien OEM.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578 pour les informations de régénération immobile. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISL et ISC CM2150, Bulletin 4021569 pour les informations de régénération immobile. Se reporter à la Procédure 014-013 au chapitre 14.

REMARQUE : Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme La régénération immobile ne s'active pas dans le chapitre TS du manuel d'entretien approprié.

REMARQUE : Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du filtre à particules diesel d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif. Continuer de suivre l'arborescence de diagnostic pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 3A

Aller à 8A

Etape guidée 3 - Inspecter les capteurs d'après-traitement et le câblage.

Etape guidée 3A - Inspecter les connecteurs de capteur de température d'après-traitement pour s'assurer du bon emplacement d'installation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter les connecteurs de capteur de température d'après-traitement.

Inspecter les connecteurs de capteur de température de gaz d'échappement d'après-traitement pour vérifier qu'ils sont bien connectés au connecteur correct sur le faisceau de câblage de système d'après-traitement. Deux des capteurs de température ont des connecteurs identiques de faisceau de câblage. Les capteurs ont le même numéro de pièce et il est possible d'installer les connecteurs de faisceau de câblage sur les mauvais capteurs.

Pour vérifier les emplacements de capteurs corrects, utiliser l'outil d'entretien électronique INSITE™ pour surveiller les tensions de capteur de température d'après-traitement.

  • Débrancher chacun des capteurs de température d'après-traitement, l'un après l'autre.
  • Si la tension change en débranchant le capteur, c'est que le connecteur de faisceau de câblage est connecté au bon capteur.
  • Si la tension ne change pas, changer l'emplacement de connecteur à l'autre capteur de température. Puis le débrancher et rechercher un changement de tension.

Les capteurs de température d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Connecter chacun des capteurs de température d'après-traitement au bon emplacement en suivant les étapes du chapitre Action de cette étape de diagnostic.

Aller à 3B

Aller à 8A

Etape guidée 3B - Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches.

  • Inspecter les connecteurs de faisceau de câblage et de capteur d'après-traitement pour s'assurer des bons emplacements d'installation des broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Le câblage d'après-traitement est-il correctement installé ?
OUI NON
Pas de réparation

Installer les broches à leur bon emplacement de connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Aller à 4A

Aller à 8A

Etape guidée 4 - Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981 et/ou 1922.

Etape guidée 4A - Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le Test d'accélération instantané - Après-traitement déconnecté. Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Effectuer le Test d'accélération instantané - Après-traitement déconnecté. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

REMARQUE : Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4B

Etape guidée 4A-1 - Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981 et/ou 1922.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM avec l'étalonnage contenant les corrections pour résoudre le code de défaut 1981 et/ou 1922. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5A

Aller à 4A-2

Etape guidée 4A-2 - Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.

REMARQUE : Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 8B

Etape guidée 4B - Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981 et/ou 1922.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM avec l'étalonnage contenant les corrections pour résoudre le code de défaut 1981 et/ou 1922. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Rechercher des comptes actifs ou inactifs des codes de défauts 3616, 2449, ou 2387.

Etape guidée 5A - Inspecter le mouvement de l'arbre de turbocompresseur

Conditions

  • Mettre le contact.

Action

Surveiller les codes de défauts avec l'outil d'entretien électronique INSITE™ et rechercher des cas actifs ou inactifs du code de défaut 3616, 2449, ou 2387.

Cas actifs ou inactifs du code de défaut 3616, 2449, ou 2387 ?
OUI NON

Utiliser les procédures suivantes pour terminer cette réparation.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la procédure 010-134 ou Se reporter à la Procédure 010-033 au chapitre 10.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569. Se reporter à la procédure 010-134 ou Se reporter à la Procédure 010-033 au chapitre 10.

Déposer l'actionneur de turbocompresseur à géométrie variable de l'ensemble de turbocompresseur.

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur. Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées. Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur peut être déplacé à l'autre position d'arrêt à la main.

Si le gicleur ne coulisse pas uniformément de bout en bout ou si les dents d'engrenage sont endommagées, un dysfonctionnement de turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base. Remplacer l'actionneur ou l'ensemble de turbocompresseur.

Si le gicleur coulisse uniformément de bout en bout et les dents d'engrenage ne sont pas endommagées, installer l'actionneur de turbocompresseur selon les procédures ci-dessus et passer à l'étape 6A.

Pas de réparation

Aller à 8A

Aller à 6A

Etape guidée 6 - Inspecter le système d'échappement.

Etape guidée 6A - Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Arrêter le moteur (OFF).

Action

Débrancher le coude d'admission d'air et utiliser un petit miroir et une lampe pour rechercher toute obstruction du réchauffeur à grille.

Obstruction de réchauffeur à grille trouvée ?
OUI NON

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-023 au chapitre 10.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-023 au chapitre 10.

Pas de réparation

Aller à 8A

Aller à 6B

Etape guidée 6B - Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer les contrôles suivants :

  • Contrôler la restriction d'admission d'air
  • Rechercher toute fuite dans le système d'admission et d'échappement d'air.
  • Effectuer un test de coupure de cylindre à la recherche de ratés
  • Rechercher le bon ajustement des parties en hauteur.

Cause de la fumée excessive déterminée après l'exécution des tests ci-dessus ?
OUI NON

Effectuer les réparations nécessaires sur le système d'admission d'air ou le système de carburant d'après les résultats des tests ci-dessus.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578, pour les informations de détection de fuite de système d'admission et d'échappement. Se reporter à la Procédure 010-024 au chapitre 10.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-024 au chapitre 10.

Remplacer les six injecteurs. Pour les moteurs ISC et ISL CM2150, les codes de réglage d'injecteur doivent être mis à jour lorsque les injecteurs sont remplacés.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 006-026 au Chapitre 6.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au Chapitre 6.

Aller à 8A

Aller à 8A

Etape guidée 7 - Contrôler le cycle d'usage de l'application.

Etape guidée 7A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981 et/ou 1922.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si l'étalonnage de l'ECM a déjà été contrôlé et mis à jour à l'étape guidée 4, alors sauter cette étape et passer immédiatement à l'étape guidée 8B.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-MAR-2013


CODE DE DEFAUT 1938 - Tension d'alimentation de sortie électrique ECU 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales ?
ETAPE 2. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et du faisceau électrique OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit dans le faisceau électrique OEM. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1938 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence de corrosion ou toute connexion desserrée des bornes de batterie.

  • Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Les raccordements de batterie sont-ils serrés et dépourvus de corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

Conditions normales :

  • Au moins +12 VCC (systèmes 12 VCC)
  • Au moins +24 VCC (systèmes 24 VCC)

Tension de batterie acceptable dans des conditions normales ?
OUI NON
Pas de réparation

Charger ou remplacer les batteries.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique OEM.

Etape guidée 2A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau d'alimentation électrique OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Continuer le diagnostic du système de batterie jusqu'à ce que la cause de la basse tension de batterie soit trouvée.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1938 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 1942 - Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Signature™, ISX, et QSX15 | 3666239
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM, ISMe, et QSM11 | 3666322
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX CM871 et ISM CM876 | 4021560

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1942 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 1843 et 1844. | Code de défaut 1843 ou 1844 actif ?
ETAPE 2. | Contrôler le système. |
 | ETAPE 2A. Contrôler le capuchon de remplissage d'huile. | Le capuchon de remplissage d'huile est-il correctement installé ?
 | ETAPE 2B. Contrôler le flexible de sortie de reniflard de bloc-moteur. | Le flexible de sortie de reniflard de bloc-moteur est-il dépourvu de restriction ?
 | ETAPE 2C. Contrôler le flexible d'entrée de reniflard de bloc-moteur, si monté. | Le flexible de reniflard de bloc-moteur est-il correctement connecté et sans noeud ou détérioration ?
ETAPE 3. | Contrôler le capteur et le système. |
 | ETAPE 3A. Contrôler le capteur de pression de bloc-moteur. | Relevé de capteur 0 +- 30,5 mm [0 +- 1,2 in] H2O ?
 | ETAPE 3B. Contrôler le capteur de pression de bloc-moteur. | Valeur mesurée maximum moins valeur mesurée minimum supérieure à 17,8 mm [0,7 in] H2O ?
 | ETAPE 3C. Contrôler la cartouche de filtre de reniflard de bloc-moteur. | Installation correcte de la cartouche de filtre de reniflard de bloc-moteur ?
 | ETAPE 3D. Contrôler le flexible d'entrée de reniflard de bloc-moteur. | Le flexible d'entrée de reniflard de bloc-moteur est-il dépourvu de restriction ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1942 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts 1843 et 1844.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 ou 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système.

Etape guidée 2A - Contrôler le capuchon de remplissage d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capuchon de remplissage d'huile.

  • Vérifier que le capuchon de remplissage d'huile est bien installé.

Le capuchon de remplissage d'huile est-il correctement installé ?
OUI NON
Pas de réparation

Installer le capuchon de remplissage d'huile correctement.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le flexible de sortie de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le flexible de sortie de reniflard de bloc-moteur.

  • Inspecter le flexible de sortie de reniflard de bloc-moteur à la recherche de restrictions ou de noeud.
  • Inspecter le flexible de sortie de reniflard de bloc-moteur à la recherche de glace.

Le flexible de sortie de reniflard de bloc-moteur est-il dépourvu de restriction ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le flexible de sortie de reniflard de bloc-moteur si nécessaire.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le flexible d'entrée de reniflard de bloc-moteur, si monté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Si le moteur n'est not équipé d'un flexible de filtre de bloc-moteur, passer à l'étape 3A.

Action

Contrôler le flexible de reniflard de bloc-moteur entre le moteur et l'ensemble de filtre de bloc-moteur.

  • S'assurer que le flexible de reniflard est correctement connecté et qu'il n'y a pas de nœuds ou d'autres détériorations.

Le flexible de reniflard de bloc-moteur est-il correctement connecté et sans noeud ou détérioration ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le flexible de sortie de reniflard de bloc-moteur si nécessaire et le brancher correctement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur et le système.

Etape guidée 3A - Contrôler le capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ne pas démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le capteur de pression de bloc-moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de capteur de pression de bloc-moteur.
  • Cliquer sur Moniteur/enregistreur de données dans la Barre de vue. Cliquer sur Tous les paramètres et trouver la pression de bloc-moteur et la surveiller dans la liste des paramètres.

Relevé de capteur 0 +- 30,5 mm [0 +- 1,2 in] H2O ?

OUI NON
Pas de réparation

Un dysfonctionnement de capteur de pression de bloc-moteur a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler le capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le capteur de pression de bloc-moteur

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de capteur de pression de bloc-moteur lorsque le contact est mis et le moteur est arrêté.
  • Démarrer le moteur et le faire fonctionner au ralenti haut pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de capteur de pression de bloc-moteur au ralenti haut. Cliquer sur Moniteur/enregistreur de données dans la barre de vue, puis cliquer sur Tous les paramètres et trouver la pression de bloc-moteur et la surveiller dans la liste des paramètres.
  • Soustraire la valeur mesurée minimum à la valeur mesurée maximum.

Valeur mesurée maximum moins valeur mesurée minimum supérieure à 17,8 mm [0,7 in] H2O ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3C

Etape guidée 3C - Contrôler la cartouche de filtre de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la cartouche de filtre de reniflard de bloc-moteur.

  • Vérifier si la cartouche de filtre de reniflard de bloc-moteur est correctement installée.

Installation correcte de la cartouche de filtre de reniflard de bloc-moteur ?
OUI NON

Un dysfonctionnement de capteur de pression de bloc-moteur a été détecté.

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Installer correctement la cartouche de filtre de reniflard de bloc-moteur.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3D - Contrôler le flexible d'entrée de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le flexible d'entrée de reniflard de bloc-moteur.

Action

Contrôler le flexible d'entrée de reniflard de bloc-moteur.

  • Rechercher toute restriction ou toute autre détérioration du flexible d'entrée de reniflard de bloc-moteur.

Le flexible d'entrée de reniflard de bloc-moteur est-il dépourvu de restriction ?
OUI NON

Remplacer la cartouche de filtre de reniflard de bloc-moteur.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Nettoyer ou remplacer le flexible de reniflard de bloc-moteur si nécessaire.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 221 ou 249 inactifs ?
 | ETAPE 1C. Contrôler le relevé du capteur de pression barométrique. | Relevé de pression barométrique à ± 25,4 mm Hg [± 1,0 in Hg] de la valeur du tableau ?
 | ETAPE 1D. Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 1943. | Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1943 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts actifs

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 221 ou 249 inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 221 ou 249

Aller à 1C

Etape guidée 1C - Contrôler le relevé du capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le relevé du capteur de pression barométrique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la valeur de pression barométrique.

Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 1943.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 1943.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.

Contrôler les valeurs pour les paramètres :

  • Température d'entrée de compresseur de turbocompresseur
  • Température de sortie de compresseur de turbocompresseur.

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?

OUI | NON
Pas de réparation | Pas de réparation

Contacter l'OEM

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : A moins que la défaillance ne soit un capteur de pression barométrique ou de pression de collecteur d'admission défectueux, ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si la défaillance est dépistée et réparée.

Code de défaut 1943 inactif ?
OUI NON

Pas de réparation. Ce code de défaut est déclenché pour détarer le moteur pour sa protection et pour les émissions.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de refroidissement de l'actionneur VGT. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés de défauts inactifs associés à la température de liquide de refroidissement ?
 | ETAPE 1B. Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT. | Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
ETAPE 2. | Contrôler le code défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1962 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de refroidissement de l'actionneur VGT.

Etape guidée 1A - Rechercher les codes de défauts 1843 et 1844.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés de défauts inactifs associés à la température de liquide de refroidissement ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT.

Action

Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT.

  • Souffler de l'air d'atelier à l'envers à travers la plaque de refroidissement d'actionneur VGT pour contrôler des blocages.

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?

OUI NON

Réparer ou remplacer la conduite bloquée de liquide de refroidissement.

  • Pour les moteurs ISB CM2150, se reporter à la Procédure 010-041 du manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la Procédure 010-041 du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1962 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 1966 - Température de gaz d'échappement d'après-traitement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite dans le système d'admission d'air. | Fuite d'air détectée ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté d'injecteur est-il détecté ?
 | ETAPE 3B. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie de turbocompresseur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite dans le système d'admission d'air.

Conditions

  • Démarrer le moteur et le faire fonctionner au ralenti haut.

Action

Contrôler les flexibles, les colliers et les tuyaux à la recherche de fuites.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-024 au chapitre 6.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-024 au chapitre 6.

Fuite d'air détectée ?
OUI NON

Réparer ou remplacer les composants endommagés.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-024 au chapitre 6.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-024 au chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher un raté d'injecteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.
  • Déterminer si un raté de cylindre est détecté à un régime moteur et dans une condition de fonctionnement.

Un raté d'injecteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Inspecter le moteur à la recherche d'autres sources d'entrée d'huile moteur ou de gazole dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-MAI-2014


CODE DE DEFAUT 1968 - Température de gaz d'échappement d'après-traitement 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté d'injecteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Outil d'entretien électronique connecté.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher un raté d'injecteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.
  • Déterminer si un raté de cylindre est détecté à un régime moteur et dans une condition de fonctionnement.

Un raté d'injecteur est-il détecté ?
OUI NON

Déterminer la cause du raté. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'huile ou de carburant dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Inspecter le moteur à la recherche d'autres sources d'entrée d'huile moteur ou de gazole dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2014


CODE DE DEFAUT 1969 - Température de gaz d'échappement d'après-traitement N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté d'injecteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile d'injecteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1665, 1666, 1667, 1674, 1675, ou 1676 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher un raté d'injecteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.
  • Déterminer si un raté de cylindre est détecté à un régime moteur et dans une condition de fonctionnement.

Un raté d'injecteur est-il détecté ?
OUI NON

Déterminer la cause du raté. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'huile ou de carburant dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Inspecter le moteur à la recherche d'autres sources d'entrée d'huile moteur ou de gazole dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage du module de commande moteur (ECM) et acquitter les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2014


CODE DE DEFAUT 1972 - Température de gaz d'échappement 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1877, 1876 ou 1878 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
 | ETAPE 1C. Contrôler le pot catalytique d'oxydation diesel. | Une face de catalyseur d'oxydation diesel est-elle bouchée ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté d'injecteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877, 1876 ou 1878 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

  • Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs.

  • Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 1C

Etape guidée 1C - Contrôler le pot catalytique d'oxydation diesel.

Conditions

  • Inspecter le pot catalytique d'oxydation diesel. Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Action

Inspecter le pot catalytique d'oxydation diesel à la recherche d'une face bouchée. Un après-traitement à face bouchée peut provoquer le passage d'hydrocarbure pendant l'injection d'après-traitement dans le filtre à particules diesel, ce qui génère de hautes températures de sortie de filtre à particules diesel.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Une face de catalyseur d'oxydation diesel est-elle bouchée ?
OUI NON

Déposer le pot catalytique d'oxydation diesel du véhicule et nettoyer la face.

  • Pour les moteurs ISB CM2150, se reporter à la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578 pour les informations de nettoyage DOC. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569 pour les informations de nettoyage DOC. Se reporter à la Procédure 011-049 au chapitre 11.

Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher un raté d'injecteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.
  • Déterminer si un raté de cylindre est détecté à un régime moteur et dans une condition de fonctionnement.

Un raté d'injecteur est-il détecté ?
OUI NON

Déterminer la cause du raté. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'huile ou de carburant dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.
  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Action

Inspecter le pot catalytique d'après-traitement.

Rechercher toute accumulation de suie sur la face d'entrée du pot catalytique d'oxydation diesel d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Pot catalytique d'oxydation diesel d'après-traitement déposé.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au chapitre 11.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIN-2014


CODE DE DEFAUT 1973 - Température de gaz d'échappement N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1877, 1876 ou 1878 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté d'injecteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1877, 1876 ou 1878 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Rechercher tout court-circuit de la broche de signal du capteur de température en question à la masse.

  • Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs.

  • Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher un raté d'injecteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.
  • Déterminer si un raté de cylindre est détecté à un régime moteur et dans une condition de fonctionnement.

Un raté d'injecteur est-il détecté ?
OUI NON

Déterminer la cause du raté. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au chapitre 6.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'huile ou de carburant dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIN-2014


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1974 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1974 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1974 actif ?
OUI NON

Remplacer le filtre de reniflard de bloc-moteur.

  • Pour les moteurs ISB CM2100 et CM2150, se reporter à la Procédure 003-021 (Filtre de ventilation de bloc-moteur) au chapitre 3 du manuel d'entretien des moteurs ISB Série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la Procédure 003-019 (Cartouche de reniflard de bloc-moteur) au chapitre 3 du manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1974 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 1981 - Système de filtre à particules diesel 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB CM2100 et CM2150 | 4021578
Injecteur | Se reporter à la procédure 006-026 | ISC et ISL CM2150 | 4021569
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISC et ISL CM2150 | 4021569
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB CM2100 et CM2150 | 4021578
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISC et ISL CM2150 | 4021569
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB CM2100 et CM2150 | 4021578
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC et ISL CM2150 | 4021569
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB CM2100 et CM2150 | 4021578
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISC et ISL CM2150 | 4021569
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB CM2100 et CM2150 | 4021578
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISC et ISL CM2150 | 4021569
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB CM2100 et CM2150 | 4021578
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISC et ISL CM2150 | 4021569
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB CM2100 et CM2150 | 4021578
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISC et ISL CM2150 | 4021569
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB CM2100 et CM2150 | 4021578
Test d’après-traitement | Se reporter à la procédure 014-013 | ISC et ISL CM2150 | 4021569
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB CM2100 et CM2150 | 4021578
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1981 actif ?
 | ETAPE 1C. Rechercher des codes de défauts associés au système de recirculation de gaz d'échappement (EGR). | Codes de défauts liés au système EGR actifs ou comptes inactifs élevés ?
ETAPE 2. | Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Contrôler l'orientation du capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubes et le capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-ils corrects ?
 | ETAPE 2B. Vérifier la précision du capteur de pression différentielle de filtre à particules diesel d'après-traitement. | La tension de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 2C. Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?
ETAPE 3. | Inspecter les capteurs de température de gaz d'échappement d'après-traitement et le câblage. |
 | ETAPE 3A. Inspecter les connecteurs de capteur de température d'après-traitement pour s'assurer du bon emplacement d'installation. | Les capteurs de température d'après-traitement sont-ils correctement installés ?
 | ETAPE 3B. Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches. | Le câblage d'après-traitement est-il correctement installé ?
ETAPE 4. | Contrôler l'intervalle d'entretien de nettoyage de cendres. |
 | ETAPE 4A. Contrôler l'intervalle d'entretien de nettoyage de cendres. | L'intervalle de nettoyage de cendres est-il suivi ?
 | ETAPE 4A-1. Effectuer la procédure d'installation de filtre de maintenance d'après-traitement. |
 | ETAPE 4B. Effectuer la procédure d'installation de filtre de maintenance d'après-traitement. | Code de défaut 1981 inactif ?
ETAPE 5. | Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible pour le code de défaut 1981. |
 | ETAPE 5A. Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
 | ETAPE 5A-1. Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981. |
 | ETAPE 5A-2. Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement. |
 | ETAPE 5B. Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 6. | Rechercher des comptes actifs ou inactifs des codes de défauts 3616, 2449, ou 2387. |
 | ETAPE 6A. Inspecter le mouvement de l'arbre de turbocompresseur. | Cas actifs ou inactifs du code de défaut 3616, 2449, ou 2387 ?
ETAPE 7. | Inspecter le système d'échappement. |
 | ETAPE 7A. Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement. | Obstruction de réchauffeur à grille trouvée ?
 | ETAPE 7B. Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement. | Cause de l'obstruction du filtre à particules diesel d’après-traitement déterminée après l'exécution des tests ci-dessus ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1981 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 8A

Etape guidée 1C - Contrôler les codes de défauts associés au système EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système EGR actifs ou comptes inactifs élevés ?
OUI NON

Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut de système EGR.

Il est également nécessaire d'inspecter et de nettoyer, ou de remplacer, le filtre à particules diesel d'après-traitement. Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le catalyseur d'oxydation diesel.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

REMARQUE : Si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection de la procédure suivante, il doit être remplacé. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Les filtres à particules diesel d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX (ou une machine équivalente) doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 8A

Aller à 2A

Etape guidée 2 - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Orientation du capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle de filtre à particules diesel se trouve à l'emplacement approprié.
  • Vérifier que le tube de pression différentielle de filtre à particules diesel se trouve à un angle de 10 degrés.
  • Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Les tubes et le capteur de pression différentielle de filtre à particules diesel d'après-traitement se trouvent-ils à l'emplacement approprié ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier la précision du capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher tout blocage des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Arrêter le moteur.
  • Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Action

Déconnecter les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.
  • Rechercher tout blocage des tubes d'alimentation.

Les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles bloquées ?

OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du filtre à particules diesel d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • En l'absence de court-circuit, remplacer le capteur de pression différentielle du filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 3 - Inspecter les capteurs de température de gaz d'échappement d'après-traitement et le câblage.

Etape guidée 3A - Inspecter les connecteurs de capteur de température d'après-traitement pour s'assurer du bon emplacement d'installation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter les connecteurs de capteur de température d'après-traitement.

Inspecter les connecteurs de capteur de température de gaz d'échappement d'après-traitement pour vérifier qu'ils sont bien connectés au connecteur correct sur le faisceau de câblage de système d'après-traitement. Deux des capteurs de température ont des connecteurs identiques de faisceau de câblage. Les capteurs ont le même numéro de pièce et il est possible d'installer les connecteurs de faisceau de câblage sur les mauvais capteurs.

Pour vérifier les emplacements de capteurs corrects, utiliser l'outil d'entretien électronique INSITE™ pour surveiller les tensions de capteur de température d'après-traitement.

  • Débrancher chacun des capteurs de température d'après-traitement, l'un après l'autre.
  • Si la tension change en débranchant le capteur, c'est que le connecteur de faisceau de câblage est connecté au bon capteur.
  • Si la tension ne change pas, changer l'emplacement de connecteur à l'autre capteur de température. Puis le débrancher et rechercher un changement de tension.

Les capteurs de température d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Connecter chacun des capteurs de température d'après-traitement au bon emplacement en suivant les étapes du chapitre Action.

Aller à 3B

Aller à 8A

Etape guidée 3B - Inspecter les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connecteurs de faisceau de câblage d'après-traitement pour s'assurer de la bonne installation des broches.

  • Inspecter les connecteurs de faisceau de câblage et de capteur d'après-traitement pour s'assurer des bons emplacements d'installation des broches.

Se reporter au schéma de câblage pour les emplacements et l'identification des broches du connecteur.

Le câblage d'après-traitement est-il correctement installé ?
OUI NON
Pas de réparation

Installer les broches à leur bon emplacement de connecteur.

Se reporter au schéma de câblage pour l'emplacement et l'identification des broches du connecteur.

Aller à 4A

Aller à 8A

Etape guidée 4 - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Etape guidée 4A - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Conditions

Sans objet

Action

Contrôler l'intervalle d'entretien de nettoyage de cendres.

  • Contrôler l'intervalle d'entretien de nettoyage de cendres du filtre à particules diesel. Il est possible que l'intervalle de nettoyage de cendres ait été ignoré et que le filtre doive être nettoyé.

Se reporter au manuel de conduite et d'entretien pour l'intervalle recommandé de nettoyage de cendres.

L'intervalle de nettoyage de cendres est-il suivi ?
OUI NON

Le filtre à particules diesel d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX (ou une machine équivalente).

  • Déposer, inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.
  • Déposer, inspecter et nettoyer ou remplacer le catalyseur d'oxydation diesel. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

REMARQUE : Si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection de la procédure suivante, il doit être remplacé. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Une régénération immobile n'est pas nécessaire sur les filtres qui sont remplacés, sauf si le code de défaut 1922 est également actif.

Les filtres à particules diesel d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX (ou une machine équivalente) doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Nettoyer le filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4A-1

Etape guidée 4A-1 - Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser la procédure d'installation de filtre de maintenance d'après-traitement pour désactiver le code de défaut 1981.

Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

Code de défaut 1981 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 8A

Aller à 1A

Etape guidée 4B - Effectuer la procédure d'installation de filtre de maintenance d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser la procédure d'installation de filtre de maintenance d'après-traitement pour désactiver le code de défaut 1981.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure d'installation de filtre de maintenance d'après-traitement du chapitre Données avancées d'ECM.

Code de défaut 1981 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 1A

Etape guidée 5 - Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981.

Etape guidée 5A - Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de Capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A-1

Aller à 5B

Etape guidée 5A-1 - Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM avec l'étalonnage contenant les corrections pour résoudre le code de défaut 1981.

  • Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6A

Aller à 5A-2

Etape guidée 5A-2 - Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.

Remarque : Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de Capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au ralenti haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 8A

Etape guidée 5B - Vérifier si une mise à jour d'étalonnage ECM est disponible pour le code de défaut 1981.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM avec l'étalonnage contenant les corrections pour résoudre le code de défaut 1981.

  • Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Rechercher des comptes actifs ou inactifs des codes de défauts 3616, 2449, ou 2387.

Etape guidée 6A - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre le contact.

Action

Surveiller les codes de défauts avec l'outil d'entretien électronique INSITE™ et rechercher des cas actifs ou inactifs du code de défaut 3616, 2449, ou 2387.

Cas actifs ou inactifs du code de défaut 3616, 2449, 2387 ?
OUI NON

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur peut être déplacé à l'autre position d'arrêt à la main.

Si le gicleur ne coulisse pas uniformément de bout en bout ou si les dents d'engrenage sont endommagées, un dysfonctionnement de turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'actionneur ou l'ensemble de turbocompresseur ou si le gicleur coulisse uniformément de bout en bout et les dents d'engrenage ne sont pas endommagées, installer l'actionneur de turbocompresseur selon les procédures suivantes et passer à l'étape guidée 7A.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 7A

Etape guidée 7 - Inspecter le système d'échappement.

Etape guidée 7A - Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Arrêter le moteur (OFF).

Action

Débrancher le coude d'admission d'air et utiliser un petit miroir et une lampe pour rechercher toute obstruction du réchauffeur à grille.

Rechercher toute obstruction du réchauffeur à grille.

Obstruction de réchauffeur à grille trouvée ?
OUI NON

  • Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7B

Aller à 7B

Etape guidée 7B - Diagnostiquer la cause d'une obstruction de filtre à particules diesel d'après-traitement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer ce qui suit :

  • Contrôler la restriction d'admission d'air.
  • Rechercher toute fuite dans le système d'admission et d'échappement d'air.
  • Effectuer un test de coupure de cylindre à la recherche de ratés.
  • Rechercher le bon ajustement des parties en hauteur.

Cause de l'obstruction du filtre à particules diesel d’après-traitement déterminée après l'exécution des tests ci-dessus ?
OUI NON

Effectuer les réparations nécessaires sur le système d'admission d'air ou le système de carburant d'après les résultats des tests ci-dessus.

Pour des informations sur la détection de fuites du système d'admission et d'échappement sur les moteurs ISB CM2150, se reporter à la procédure suivante. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Remplacer les six injecteurs. Pour les moteurs ISC et ISL CM2150, les codes de réglage d'injecteur doivent être mis à jour lorsque les injecteurs sont remplacés.

Pour des informations relatives à la dépose et à l'installation de l'injecteur sur les moteurs ISB CM2150, se reporter à la procédure suivante. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
ETAPE 2. | Inspecter la pression différentielle de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Surveiller le système d'après-traitement en utilisant l'outil d'entretien électronique INSITE™. | Changements de pression différentielle ?
 | ETAPE 2B. Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement. | Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles correctement installées ?
ETAPE 3. | Contrôler la pression du filtre à particules diesel d'après-traitement. |
 | ETAPE 3A. Inspecter le filtre à particules diesel d'après-traitement. | A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1993 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Inspecter la pression différentielle de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Surveiller le système d'après-traitement en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Vérifier que tous les composants sont correctement assemblés et connectés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le fonctionnement du capteur de pression différentielle d'après-traitement.

  • Faire fonctionner le moteur à différentes vitesses et charges.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le fonctionnement du capteur de pression différentielle d'après-traitement. Rechercher des changements de pression différentielle avec des changements de régime et de charge de moteur.

Changements de pression différentielle ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle.

Se reporter à la Procédure 019-443 au Chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Fuites ou fissures dans les tubulures de capteur de pression différentielle
  • Raccords desserrés sur les tubulures de capteur de pression différentielle
  • Tubulures de capteur de pression différentielle manquantes ou cassées
  • Tubulures bouchées
  • S'assurer que les tubulures de pression différentielle sont correctement installées. Il est possible que les tubulures de pression différentielle soient branchées à l'envers au niveau des tubulures en caoutchouc de la connexion de capteur. Se reporter à la Procédure 019-443 au Chapitre 19.

Les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement sont-elles correctement installées ?

OUI NON
Pas de réparation

Réparer ou remplacer les tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Utiliser la procédure suivante pour le moteur ISB CM2150. Se reporter à la Procédure 011-047 au Chapitre 11.
  • Utiliser la procédure suivante pour les moteurs ISC et ISL CM2150. Se reporter à la Procédure 011-047 au Chapitre 11.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la présence du filtre à particules diesel d'après-traitement.

Etape guidée 3A - Inspecter le filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre à particules diesel d'après-traitement.
  • Utiliser la procédure suivante pour les moteurs ISB CM2150. Se reporter à la Procédure 011-041 au Chapitre 18.
  • Utiliser la procédure suivante pour les moteurs ISC et ISL CM2150. Se reporter à la Procédure 011-041 au chapitre 11.

Action

Inspecter le filtre à particules diesel d'après-traitement.

Inspecter le système d'après-traitement pour déterminer si le filtre à particules diesel d'après-traitement a été manipulé ou déposé du système d'échappement.

  • Utiliser la procédure suivante pour les moteurs ISB CM2150. Se reporter à la Procédure 011-041 au Chapitre 11.
  • Utiliser la procédure suivante pour les moteurs ISC et ISL CM2150. Se reporter à la Procédure 011-041 au chapitre 11.

A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
OUI NON

Installer le système d'après-traitement correct pour le véhicule.

  • Utiliser la procédure suivante pour les moteurs ISB CM2150. Se reporter à la Procédure 011-041 au Chapitre 11.
  • Utiliser la procédure suivante pour les moteurs ISC et ISL CM2150. Se reporter à la Procédure 011-041 au chapitre 11.

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur au ralenti haut pendant 1 minute ou jusqu'à ce que le code de défaut devienne inactif. Ce défaut nécessite que le flux d'échappement soit supérieure à une valeur minimale avant que le défaut ne devienne inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1993 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JAN-2012


CODE DE DEFAUT 2182 - Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Tableau des procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Module commande de moteur | Se reporter à la procédure 019-031 | Système de commande électronique ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Système de commande électronique ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISC et ISL CM2150 | 4021569

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather-Pack™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2182 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 fonctionne-t-il ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2182 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2182 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Couper le contact.
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur interne et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact.
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal de solénoïde de frein moteur a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur.
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur.
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3E

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3E

Etape guidée 3 - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Etape guidée 3A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Couper le contact.
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Couper le contact.
  • Déconnecter le faisceau de frein du solénoïde N° 2.
  • Mettre le contact.
  • Activer la fonction de contrôle de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Temporisation réglée à zéro.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et zéro pour cent d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 fonctionne-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-JAN-2015


CODE DE DEFAUT 2183 - Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Tableau des procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Module commande de moteur | Se reporter à la procédure 019-031 | Système de commande électronique ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Système de commande électronique ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISC et ISL CM2150 | 4021569

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test mâle Weather Pack™, pièce N° 3823995 - fil de test femelle Weather Pack™, pièce N° 3823996.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2183 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2183 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 1 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 est-il opérationnel ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-JUIL-2014


CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2B-1. Rechercher un connecteur OEM d'alimentation de batterie non-commutée. |
 | ETAPE 2B-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM d'alimentation de batterie non-commutée. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2185 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Contrôle de court-circuit de broche à broche :

  • Mesurer la résistance entre la broche ALIMENTATION +5 volts de position de pédale d'accélérater et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B-1

Aller à 3A

Etape guidée 2B-1 - Rechercher un connecteur OEM d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une alimentation de batterie non-commutée.

  • Vérifier si la connexion d'alimentation électrique de l'ECM est une alimentation électrique dédiée et ne fournit pas de courant à d'autres dispositifs entre l'ECM et la batterie.

Ce connecteur dédié fournit une tension de batterie non-commutée à l'ECM en complément du connecteur OEM principal.

Connecteur OEM dédié d'alimentation de batterie non-commutée.
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation +5 V de pédale d'accélérateur et d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2185 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3 - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2186 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 V de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 V d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 15-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2195 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2195 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2195 actif ?
OUI NON

Le code de défaut indique que la porte d'urgence du véhicule est ouverte.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2195 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 2198 - Circuit de pilote d'actionneur VGT - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2636 actif ?
ETAPE 2. | Contrôler le circuit d'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2198 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2198 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2198 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 2636

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'actionneur VGT.

  • Utiliser la procédure suivante pour les moteurs ISB CM2150. Se reporter à la Procédure 010-134 au chapitre 10.
  • Utiliser la procédure suivante pour les moteurs ISC et ISL CM2150. Se reporter à la Procédure 010-134 au chapitre 10.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 16-MAR-2012


CODE DE DEFAUT 2265 - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 2. | Contrôler la pompe de gavage de commande de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de commande de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de pompe de gavage de commande de carburant et le circuit de retour. | La tension est-elle entre 2,5 et 4,0 volts de courant continu (VCC) ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de la pompe de gavage ECM. | Tension entre 2,5 VCC et 4,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2265 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2265 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de commande de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de commande de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'ALIMENTATION de relais de pompe de gavage de carburant électrique et la broche de RETOUR de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 005-045 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 005-045 au Chapitre 5.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de pompe de gavage de commande de carburant et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe à carburant électrique.
  • Mettre le contact.
  • Patienter au moins 2 minutes.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche de RETOUR de pompe de gavage de carburant au niveau du connecteur de pompe de gavage de faisceau moteur.

Le contact doit être mis pendant plus de 2 minutes avant de pouvoir effectuer le contrôle.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Tension entre 2,5 VCC et 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la pompe de gavage du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de la pompe de gavage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Patienter au moins 2 minutes.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche de RETOUR de pompe de gavage de carburant au niveau du port du connecteur ECM de faisceau moteur.

Le contact doit être mis pendant plus de 2 minutes avant de pouvoir effectuer le contrôle.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Tension entre 2,5 VCC et 4,0 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823993 - fil de test mâle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2266 actif ?
ETAPE 2. | Contrôler la pompe de gavage de carburant électrique. |
 | ETAPE 2A. Inspecter les broches de connecteur de relais de faisceau moteur et de pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2265 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2266 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2265 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2266 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2266 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Etape guidée 2 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe de gavage de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pompe de gavage de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ?
OUI NON

Une pompe de gavage de carburant endommagée a été détectée.

Remplacer la pompe de gavage de carburant.

  • Pour les moteurs ISB CM2150, se reporter à la Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 dans le manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage, se reporter à la Procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2266 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2272 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Vérifiez l'ECM et les broches du connecteur du faisceau du moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau moteur |
 | ETAPE 3A-2. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3A-4. Contrôler les codes de défauts. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2272 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 352

Aller à 2A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 (série de connecteurs Weather Pack&trade;) au chapitre 19.Réparer le faisceau moteur. Se reporter à la Procédure 019-202 (Série de connecteurs Metri-Pack™) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du connecteur de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. 019-201 (série de connecteurs Weather Pack&trade;) au chapitre 19. Réparer le faisceau moteur. 019-202 (série de connecteurs Metri-Pack&trade;) au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout circuit ouvert dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche B de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche C de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche C de signal de positionde soupape EGR dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON

Remplacer le moteur de soupape EGR.

  • Pour les moteurs ISB 6,7L CM2100 et CM2150, se reporter à la Procédure 011-022 (soupape EGR) au chapitre 11 du manuel d'entretien des moteurs ISB Série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la Procédure 011-022 (soupape EGR) au chapitre 11 du manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. 019-201 (série de connecteurs Weather Pack&trade;) au chapitre 19. Réparer le faisceau moteur. 019-202 (série de connecteurs Metri-Pack&trade;) au chapitre 19.
  • Remplacer le faisceau moteur. 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de position de soupape EGR à la broche de RETOUR de position de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2272 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2273 inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2274 actif et code de défaut 2273 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2273 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle de soupape EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle de soupape EGR à la broche de retour de capteur de pression différentielle de soupape EGR au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression différentielle de soupape EGR.

Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle de soupape EGR à la broche de retour de capteur de pression différentielle de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2273 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 2274 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2274 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 et 5,25 volts de courant continu (VCC) ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2273 actif et code de défaut 2274 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2274 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2274 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle de soupape EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle de soupape EGR à la broche de retour de capteur de pression différentielle de soupape EGR au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur du capteur de pression différentielle de soupape EGR du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle de soupape EGR.

Se reporter à la Procédure 019-370 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le faisceau OEM, ou remplacer l'ECM présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle de soupape EGR à la broche de retour de capteur de pression différentielle de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2274 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2288. | Cas actifs ou inactifs du code de défaut 2288 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2288.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les cas actifs et inactifs du code de défaut 2288.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2288 ?
OUI NON

Le moteur est détaré en raison de conditions de régime élevé de turbocompresseur. C'est une opération normale, mais un détarage de couple est utilisé pour protéger le moteur contre le dépassement de limites de régime élevé de turbocompresseur.

Aucune action de réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Réparation terminée

Dernière modification: 20-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 2311 actif ou décomptes inactifs élevés ?
ETAPE 2. | Contrôler la soupape d'actionneur de pompe à carburant. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une anomalie de fonctionnement intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2311 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Vérifier si l'actionneur de pompe à carburant est branché sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 actif ou décomptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

OUI NON

Réparer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance de faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et la pompe à carburant.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant au connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une anomalie de fonctionnement intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une anomalie de fonctionnement ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2311 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime principal (capteur de vilebrequin). |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2321 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?

Remarque : Si le code de défaut 689 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime principal (capteur de vilebrequin).

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime principal (capteur de vilebrequin) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air et la molette de cible.

  • Déposer le capteur de régime moteur principal (capteur de vilebrequin) du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

Se reporter à la Procédure 019-365 au chapitre 19.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le capteur de régime/position de vilebrequin moteur. Se reporter à la Procédure 019-365 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2321 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Arborescences de dépannage appropriées.

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames). |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2322 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 778 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?

Remarque : Si le code de défaut 778 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 778

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames).

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime secondaire.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime secondaire (capteur d'arbre à cames) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de régime moteur secondaire (capteur d'arbre à cames) du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

Se reporter à la Procédure 019-363 au Chapitre 19.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le capteur de régime/position d'arbre à cames moteur. Se reporter à la Procédure 019-363 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2322 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Arborescences de dépannage appropriées.

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher d'autres codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 686 et/ou 687 actif ou inactif ?
ETAPE 2. | Contrôler le turbocompresseur. |
 | ETAPE 2A. Inspecter les connexions électriques et le capteur de vitesse du turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de vitesse de turbocompresseur. | Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 2345 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2345 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher d'autres codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 686 et/ou 687 actif ou inactif ?
OUI NON

Diagnostiquer les codes de défauts en commençant par le code de défaut avec le décompte le plus élevé.

 Pas de réparation

Etapes de diagnostic appropriées

Aller à 2A

Etape guidée 2 - Contrôler le turbocompresseur.

Etape guidée 2A - Inspecter les connexions électriques et le capteur de vitesse du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter les connexions de capteur de vitesse de turbocompresseur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau ou le capteur endommagé, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.
  • Déposer le capteur de vitesse de turbocompresseur du carter de turbocompresseur.

Action

Inspecter le nez du capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Coupures ou éraflures sur le nez du capteur
  • Coupures ou éraflures sur le corps du capteur
  • Un bossage de montage de capteur fissuré.

Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?
OUI NON

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2345 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 3A

Arborescence de dépistage de défaut pour le code de défaut 686

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2345 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2346 actif ou comptes inactifs élevés ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2346 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2346 actif ou comptes inactifs élevés ?
OUI NON

La sortie de puissance du moteur est détarée pour limiter les températures d'échappement. C'est un fonctionnement normal. Aucune réparation n'est nécessaire.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2346 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 2347 - Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2634, 2449 ou 2387 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 295 ou 2973 actif ?
ETAPE 2. | Contrôler les relevés de capteur. |
 | ETAPE 2A. Contrôler la précision du capteur de pression d'air ambiant. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 2B. Contrôler la précision du capteur de pression du collecteur d'admission. | Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2347 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2634, 2449 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 295 ou 2973 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur.

Etape guidée 2A - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression d'air barométrique à la pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre V.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?

OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la précision du capteur de pression du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de pression du collecteur d'admission sans que le moteur ne fonctionne :

Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
OUI NON

Utiliser l'arborescence de diagnostic suivante pour des informations pour poursuivre le diagnostic de la basse pression de suralimentation dans le manuel d'entretien approprié. Se reporter à Pression de collecteur d'admission (suralimentation) inférieure à la normale, au chapitre TS.

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Remarque : A moins que le problème ne soit un capteur de pression barométrique ou de pression de collecteur d'admission endommagé, ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si la détérioration est dépistée et réparée.

Code de défaut 2347 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 05-DEC-2011


CODE DE DEFAUT 2349 - Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts de circuit de moteur de recirculation de gaz d'échappement (EGR). | Code de défaut 2349 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler l'alimentation de moteur EGR. | Plus de 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2349 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler les circuits d'alimentation et de retour de moteur EGR. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 2349 actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2349 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2349 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2349 actif ?
OUI NON

Un circuit ouvert a été détecté dans le moteur de soupape EGR.

Remplacer la soupape EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6.7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 011-022 au chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-022 au Chapitre 11.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler les circuits d'alimentation et de retour de moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation A de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation C de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2349 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2349 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2351 - Circuit de commande de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de moteur EGR. | Code de défaut 2351 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les circuits d'alimentation et de retour de moteur EGR. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2351 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3A-4. Contrôler les codes de défauts. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler les circuits d'alimentation et de retour de moteur EGR. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2351 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2351 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les circuits d'alimentation et de retour de moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

  • Mesurer la tension de la broche d'alimentation A de moteur EGR à la broche de retour de moteur EGR au niveau du connecteur de moteur du faisceau moteur.
  • Mesurer la tension de la broche d'alimentation B de moteur EGR à la broche de retour de moteur EGR au niveau du connecteur de moteur du faisceau moteur.
  • Mesurer la tension de la broche d'alimentation C de moteur EGR à la broche de retour de moteur EGR au niveau du connecteur de moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2351 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout circuit ouvert dans le circuit de moteur EGR.

  • Mesurer la résistance entre la broche A d'alimentation de moteur EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche de retour de moteur EGR au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre la broche B d'alimentation de moteur EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche de retour de moteur EGR au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre la broche C d'alimentation de moteur EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche de retour de moteur EGR au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit dans le circuit de moteur EGR.

  • Mesurer la résistance entre la broche A d'alimentation du moteur EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche B d'alimentation du moteur EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche C d'alimentation du moteur EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A d'alimentation du moteur EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche B d'alimentation du moteur EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche C d'alimentation du moteur EGR dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2351 actif ?
OUI NON

Remplacer le moteur de soupape EGR.

  • Dans le manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578, utiliser la procédure suivante. Se reporter à la Procédure 011-022 au chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-022 au chapitre 11.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler les circuits d'alimentation et de retour de moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

  • Mesurer la tension de la broche d'alimentation A de moteur EGR à la broche de retour de moteur EGR au niveau du connecteur de moteur de l'ECM.
  • Mesurer la tension de la broche d'alimentation B de moteur EGR à la broche de retour de moteur EGR au niveau du connecteur de moteur de l'ECM.
  • Mesurer la tension de la broche d'alimentation C de moteur EGR à la broche de retour de moteur EGR au niveau du connecteur de moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,80 et 4,50 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2351 actif ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2351 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 2357 - Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2357 actif ?
ETAPE 2. | Contrôler la soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher les codes de défauts actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Contrôler le fonctionnement de la soupape EGR. |
 | ETAPE 3A. Surveiller le fonctionnement de la soupape EGR. | Le code de défaut 2357 devient-il actif après 30 secondes ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 2357 inactif ?
 | ETAPE 4C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2357 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Couper le contact pendant 10 secondes.
  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

Remplacer l'ensemble de soupape EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-022 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-022 au Chapitre 11.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de la soupape EGR.

Etape guidée 3A - Surveiller la position de la soupape EGR.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mettre le contact et patienter 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2357 devient-il actif après 30 secondes ?
OUI NON

Remplacer l'ensemble de soupape EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-022 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-022 au Chapitre 11.

La restriction dans la soupape EGR a été éliminée. Aucune réparation n'est nécessaire.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Action

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

Une dégradation progressive du système d'après-traitement peut s'être produite. Le système d'après-traitement doit être inspecté en vue de sa réutilisation.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le composant d'après-traitement endommagé.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-050 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-050 au Chapitre 11.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2357 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4C

Aller à 1A

Etape guidée 4C - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2359 - Pression delta de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts de soupape EGR actifs. | Code de défaut 1895, 1896 ou 2357 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de capteur de pression différentielle EGR. | Code de défaut 1866, 2273 ou 2274 actif ?
ETAPE 2. | Contrôler les surfaces de montage du capteur de pression différentielle EGR à la recherche de fuites. |
 | ETAPE 2A. Rechercher toute fuite de la connexion d'admission d'air. | Des fuites sont-elles détectées au niveau de la connexion d'admission d'air et dans le capteur de pression différentielle EGR ?
 | ETAPE 2B. Contrôler les orifices de flux de capteur de pression différentielle EGR. | Une obstruction a-t-elle été constatée dans les orifices de flux de capteur de pression différentielle EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la soupape EGR. | La position de soupape EGR est-elle inférieure à 4 pourcent d'ouverture ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2359 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts de soupape EGR actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1895, 1896 ou 2357 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de capteur de pression différentielle EGR.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1866, 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les surfaces de montage du capteur de pression différentielle EGR à la recherche de fuites.

Etape guidée 2A - Rechercher toute fuite de la connexion d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de la connexion d'admission d'air.

Les fuites doivent se remarquer facilement par des traces de suie ; néanmoins, il peut être nécessaire de déposer le capteur pour inspecter les joints toriques entre le capteur de pression différentielle EGR et la connexion d'admission d'air à la recherche d'une bonne étanchéité.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Des fuites sont-elles détectées au niveau de la connexion d'admission d'air et dans le capteur de pression différentielle EGR ?

OUI NON

Remplacer le composant endommagé.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler les orifices de flux de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air.
  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Action

Contrôler les orifices de flux de capteur de pression différentielle EGR.

Rechercher tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR. Si des orifices de flux de capteur de pression différentielle EGR sont bloqués, les orifices doivent être complètement nettoyés avant d'installer la connexion d'admission d'air.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Une obstruction a-t-elle été constatée dans les orifices de flux de capteur de pression différentielle EGR ?
OUI NON

Nettoyer les orifices de flux de capteur de pression différentielle EGR.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti haut.

Action

Contrôler la position de la soupape EGR avec le capteur débranché.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la position de la soupape EGR.

La position de soupape EGR est-elle inférieure à 4 pourcent d'ouverture ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR.

  • Se reporter à la Procédure 019-370 au chapitre 19.

Une soupape EGR endommagée a été détectée.

Remplacer la soupape EGR.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-022 au chapitre 11.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-022 au chapitre 11.

Effectuer un test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Pour les moteurs ISB CM2150, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2274 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2359 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 30-AOUT-2011


CODE DE DEFAUT 2363 - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Tableau des procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Module commande de moteur | Se reporter à la procédure 019-031 | Système de commande électronique ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Système de commande électronique ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISC et ISL CM2150 | 4021569

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test mâle Weather Pack™, pièce N° 3823995 - fil de test femelle Weather Pack™, pièce N° 3823996.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2363 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2363 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 2 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 2 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 1.
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 est-il opérationnel ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-AOUT-2014


CODE DE DEFAUT 2367 - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Tableau des procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISC et ISL CM2150 | 4021569
Module commande de moteur | Se reporter à la procédure 019-031 | Système de commande électronique ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Système de commande électronique ISB, ISC, ISL, ISDe, et QSB3.3 CM2150 | 4021570
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISC et ISL CM2150 | 4021569

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test mâle Weather Pack™, pièce N° 3823995 - fil de test femelle Weather Pack™, pièce N° 3823996.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2367 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2367 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur.
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur.
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3B

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 1.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 est-il opérationnel ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2014


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2373 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2373 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 (capteur de pression de gaz d'échappement) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert de retour a été détecté sur le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2374 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2374 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2374 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 (capteur de pression de gaz d'échappement) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2375 inactif ?
ETAPE 2. | Contrôler le capteur de température EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 200 ohms à 2,4M ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2375 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2376 actif et code de défaut 2375 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2375 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2375 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du capteur de température EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

200 ohms à 2,4M ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température EGR.

Se reporter à la Procédure 019-378 (capteur de température EGR) au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2376 actif et code de défaut 2375 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du conducteur de l'ECM
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température EGR du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température EGR du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

La procédure de diagnostic doit être reprise depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2375 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 2. | Contrôler le capteur de température EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2376 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (codes de défauts inactifs ou intermittents) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Remplacer le capteur de température EGR.

Se reporter à la Procédure 019-378 (capteur de température EGR) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et la masse

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

La procédure de diagnostic doit être reprise depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2376 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour. | La tension est-elle supérieure à 5,0 volts de courant continu (VCC) ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2377 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2377 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2387 - Circuit de pilote d'actionneur VGT (moteur) - mauvaise réponse ou déréglage du système mécanique

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher de précédentes déposes d'actionneur VGT. | Actionneur déposé ou remplacé au cours d'une intervention de réparation récente ?
 | ETAPE 1C. Rechercher des codes de défauts associés à la recirculation de gaz d'échappement (EGR). | Des codes de défaut de système EGR sont-ils actifs ?
 | ETAPE 1D. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure aux limites de restriction d'échappement pour un filtre à particules diesel (DPF) d'après-traitement sale ?
 | ETAPE 1E. Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur. | Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 au chapitre 10 du manuel d'entretien de moteur de base ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
 | ETAPE 3B. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3C. Désactiver les codes de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2387 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

  • N/A

Action

Rechercher des remplacements précédents.

  • Déterminer si l'actionneur a été déposé ou remplacé et si le code de défaut 2387 est actif.

Actionneur déposé ou remplacé au cours d'une intervention de réparation récente ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Dans le manuel d'entretien ISB CM2150, Bulletin 4021578, se reporter à la procédure suivante pour les moteurs ISB. Se reporter à la Procédure 010-134 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569, pour les moteurs ISC et ISL. Se reporter à la Procédure 010-134 au chapitre 10.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler les codes de défauts associés à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou un décompte élevé de codes de défauts inactifs associés à la soupape EGR, à la température EGR et à la pression différentielle EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts 1896, 1899, 2357, 2359, 2961, et 2962 actifs ou des comptes inactifs élevés.

Des codes de défaut de système EGR sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédures de diagnostic appropriées

Aller à 1D

Etape guidée 1D - Vérifier la restriction à l'échappement.

Conditions

  • Installer un jauge de pression dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température de gaz d'échappement 1 et installer la jauge de pression dans le port de capteur de température.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-009 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-009 au Chapitre 11.

La restriction d'échappement est-elle supérieure aux limites de restriction d'échappement pour un DPF d'après-traitement sale ?

OUI NON

  • Dans le manuel d'entretien ISB CM2150, Bulletin 4021578, se reporter à la procédure suivante pour les moteurs ISB. Se reporter à la Procédure 018-020 au Chapitre V.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569, pour les moteurs ISC et ISL. Se reporter à la Procédure 018-020 au Chapitre V.

Pas de réparation

Aller à 3A

Aller à 1F

Etape guidée 1E - Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur.

Conditions

Néant

Action

Examiner les dysfonctionnements survenus au cours des trois derniers mois pour déterminer si le moteur a été réparé pour ce même symptôme.

Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
OUI NON

Rechercher toute détérioration ou obstruction du réchauffeur à grille.

  • Se reporter à la Procédure 010-023 au Chapitre 10 dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Se reporter à la Procédure 010-023 au Chapitre 10 dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Si une détérioration est constatée, remplacer le réchauffeur à grille et rechercher des débris dans le système de gestion d'air.

Contrôler le refroidisseur EGR à la recherche de fuites. Effectuer le test de pression sur le moteur du refroidisseur EGR.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-019 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-019 au Chapitre 11.

Si le refroidisseur EGR n'est pas réutilisable, remplacer le refroidisseur EGR.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'actionneur VGT.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 008-018 au Chapitre 8.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.
  • Déposer l'actionneur VGT du turbocompresseur.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Action

Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

  • Remplacer l'actionneur VGT.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur VGT du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

Utiliser une jauge de déplacement d'engrenage de secteur (pièce N° 4919281) pour vérifier si l'engrenage de secteur se déplace sur toute sa plage opérationnelle. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 au chapitre 10 du manuel d'entretien de moteur de base ?

OUI NON

Un actionneur VGT endommagé a été détecté.

Remplacer l'actionneur VGT à moins qu'il n'ait déjà été remplacé à l'étape 2B.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-033 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-033 au Chapitre 10.

Remarque : L'actionneur VGT sera réutilisé avec le nouveau turbocompresseur. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer le test d'Accélération instantanée - après-traitement branché, pour rechercher toute détérioration du DPF.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Action

Rechercher toute dégradation progressive du système d'après-traitement.

Effectuer le test d'Accélération instantanée - après-traitement branché, pour rechercher toute détérioration du DPF.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-050 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-050 au Chapitre 11.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032.

Aller à 3C

Aller à 3C

Etape guidée 3C - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Faire remonter ou demander de l'assistance

Dernière modification: 29-JUIN-2017


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2448. | Cas actifs ou inactifs du code de défaut 2448 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2448.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2448 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

  • Pour les moteurs ISB série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150) manuel d'entretien, Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.

Si le code de défaut 2448 est actif et le niveau du liquide de refroidissement n'est pasbas, un dysfonctionnement du capteur de niveau de liquide de refroidissement est une cause probable. Se reporter au manuel d'entretien OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Réparation terminée.

Réparation terminée

Dernière modification: 17-OCT-2011


CODE DE DEFAUT 2449 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2449 actif ?
 | ETAPE 1B. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable (VGT). | L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
 | ETAPE 1D. Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur. | Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Le mouvement d'engrenage de secteur est-il conforme aux exigences, en utilisant la jauge d'engrenage de secteur, selon la Procédure 010-134 dans le manuel d'entretien de moteur de base ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 2449 actif. | Code de défaut 2449 actif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
 | ETAPE 3B. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Code de défaut inactif ?
 | ETAPE 3C. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2449 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Couper et remettre le contact plusieurs fois en attendant 30 secondes entre chaque cycle pour voir si le code de défaut 2449 devient actif.

Code de défaut 2449 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 2449 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Action

Rechercher des remplacements précédents.

  • Déterminer si l'actionneur vient juste d'être déposé ou remplacé et si le code de défaut 2449 est actif.

L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1D

Etape guidée 1D - Examiner l'historique des plaintes à la recherche de récentes pannes de turbocompresseur.

Conditions

Néant

Action

Examiner les dysfonctionnements au cours des six derniers mois pour déterminer si le moteur a été réparé pour le même symptôme.

Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
OUI NON

Rechercher toute détérioration ou obstruction du réchauffeur à grille.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-023 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-023 au Chapitre 10

Si une détérioration est constatée, remplacer le réchauffeur à grille et rechercher des débris dans le système de gestion d'air.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 008-018 au Chapitre 8.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.
  • Déposer l'actionneur VGT du turbocompresseur. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur VGT du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

Utiliser une jauge de déplacement d'engrenage de secteur (pièce N° 4919281) pour vérifier si l'engrenage de secteur se déplace sur toute sa plage opérationnelle. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.

Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Le mouvement d'engrenage de secteur est-il conforme aux exigences, en utilisant la jauge d'engrenage de secteur, selon la Procédure 010-134 dans le manuel d'entretien de moteur de base ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer le turbocompresseur.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

L'actionneur VGT sera réutilisé sur le nouveau turbocompresseur. Ne pas réinstaller l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

Surveiller le déplacement de l'engrenage de sortie d'actionneur VGT lorsqu'il est connecté au faisceau de câblage moteur.

  • La quantité et la direction de déplacement peuvent changer chaque fois que le faisceau est connecté. Cela est acceptable si le mouvement est vérifié.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur VGT.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Ne PAS utiliser de tenailles ou d'autre outil pour tourner l'engrenage. Tourner l'engrenage uniquement à la main.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur VGT.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Remplacer l'actionneur VGT.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 2449 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher un code de défaut 2449 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2449 actif ?
OUI NON

Remplacer l'actionneur VGT.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Action

Rechercher toute dégradation du système d'après-traitement.

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-050 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-050 au Chapitre 11.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2451 - Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2634, 2449 ou 2387 actif ?
 | ETAPE 1B. Rechercher des codes de défaut. | Cas actifs ou inactifs du code de défaut 2973 ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot. | Usage excessif ou étanchéité inefficace ?
 | ETAPE 2B. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ETAPE 2C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 2D. Inspecter les connexions et la raccorderie de recirculation de gaz d'échappement (EGR). | Des fuites ont-elles été trouvées dans le système de raccorderie EGR ?
 | ETAPE 2E. Rechercher toute augmentation de température d'air d'admission dans la raccorderie d'air d'admission. | La température augmente-t-elle entre la température extérieure ambiante et la température d'entrée de compresseur de turbocompresseur de plus de 14°C ou 25°F ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2634, 2449 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 2973 ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2973

Aller à 2A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot.

  • Inspecter la surface entre le filtre à air et le volume du capot.
  • Rechercher une usure excessive, une étanchéité inefficace et une adaptation adéquate.

Usage excessif ou étanchéité inefficace ?
OUI NON

Réparer la ou les surfaces d'étanchéité ayant une fuite.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

Contrôler le couple de serrage adéquat des colliers.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6.7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 010-024 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-024 au Chapitre 10.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Serrer les colliers desserrés.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6.7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 010-033 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-033 au Chapitre 10.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6.7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 010-033 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-033 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute fuite d'air dans le système EGR.

Conditions

Néant.

Action

Rechercher toute fuite d'air dans le système EGR.

Rechercher toute fuite d'air des branchements et des tubulures de connexion EGR.

Des traces de suie apparaissent là où des fuites sont présentes.

Des fuites existent-elles dans la tubulure de connexion EGR ?
OUI NON

Réparer toute fuite dans le système EGR.

 Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Rechercher toute augmentation de température d'air d'admission dans la raccorderie d'air d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur.

Action

S'assurer que l'air entrant dans le filtre à air n'est pas tiré de sous le capot. Une haute température d'air entrant dans l'entrée du compresseur de turbocompresseur peut provoquer ce défaut.

La température d'entrée de compresseur de turbocompresseur ne doit pas être à plus de 14°C ou 25°F au-dessus de la température extérieure ambiante.

  • Contrôler la valeur du paramètre de température d'entrée de compresseur de turbocompresseur.
  • Comparer la température d'entrée de compresseur de turbocompresseur à la température extérieure ambiante.

La température augmente-t-elle entre la température extérieure ambiante et la température d'entrée de compresseur de turbocompresseur de plus de 14°C ou 25°F ?

OUI NON

Déterminer la cause de l'augmentation de température d'air d'admission dans la raccorderie d'admission. S'assurer que l'air chaud sous le capot du véhicule n'est pas tiré dans le filtre à air.

Toutes les causes de moteur ont été éliminées.

Aller à 3A

Contacter l’OEM pour examiner l’ensemble de refroidissement/gestion d’air.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-SEP-2013


CODE DE DEFAUT 2554 - Pression de gaz d'échappement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2373 et 2374. | Code de défaut 2373 ou 2374 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 4. | Contrôler la tubulure de capteur de pression de gaz d'échappement. |
 | ETAPE 4A. Contrôler la tubulure de capteur de pression de gaz d'échappement. | Obstruction ou détérioration constatée dans le tube de capteur de pression de gaz d'échappement ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Vérifier la réparation. | Le relevé de pression de gaz d'échappement de l'outil d'entretien électronique INSITE™ est-il à ±25,4 mm-Hg [±1 in-Hg] de la pression d'air ambiant locale ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2373 et 2374.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 ou 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 2373 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de gaz d'échappement a été détectée.

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 2373 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Etape guidée 4A - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tubulure du capteur de pression de gaz d'échappement.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-027 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-027 au Chapitre 11.

Action

Contrôler la tubulure de capteur de pression de gaz d'échappement.

  • Inspecter l'intérieur de la tubulure. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.
  • Rechercher toute fissure de tubulure et toute détérioration de filetage. Remplacer toute tubulure fissurée ou endommagée.
  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-027 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-027 au Chapitre 11.

Obstruction ou détérioration constatée dans le tube de capteur de pression de gaz d'échappement ?
OUI NON

Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-027 au Chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-027 au Chapitre 11.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de l'outil d'entretien électronique pour la pression de gaz d'échappement.

Le relevé de pression de gaz d'échappement de l'outil d'entretien électronique INSITE™ est-il à ±25,4 mm-Hg [±1 in-Hg] de la pression d'air ambiant locale ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2555 - Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour. | La tension est-elle supérieure à 3,75 volts de courant continu (VCC) ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2555 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

Pour les systèmes de 12 V, il faut contrôler les deux relais individuellement.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre la ligne de signal de relais de réchauffeur d'air d'admission et la ligne de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Couper le contact (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

  • Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2555 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2556 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2555 actif et code de défaut 2556 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2556 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2556 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 actif et code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur d'air d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 actif ?
OUI NON

Une anomalie du relais de réchauffeur d'air d'admission a été détectée.

Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau OEM et la masse.

Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2556 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DÉFAUT 2557 - Circuit de pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 2. | Contrôler le modulateur de changement de rapport et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le modulateur de changement de rapport. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du modulateur de changement de rapport. | Moins de 2,2k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, le fil d'alimentation et le circuit de retour. | La tension est-elle supérieure à 5 volts de courant continu (VCC) ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2557 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2557 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le modulateur de changement de rapport et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Inspecter les broches de connecteur de modulateur de changement de rapport et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Contrôler la résistance du modulateur de changement de rapport.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2,2k ohms ?
OUI NON
Pas de réparation

Remplacer le modulateur de changement de rapport.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, le fil d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport et le circuit de retour.

  • Mesurer la tension entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer et réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport et la broche SIGNAL du pilote du dispositif de sortie au niveau du connecteur ECM du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de SIGNAL du pilote du dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL du pilote du dispositif de sortie dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2557 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2557 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2558 - Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2558 est-il inactif ?
ETAPE 2. | Contrôler le modulateur de changement de rapport et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le modulateur de changement de rapport. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du modulateur de changement de rapport. | Moins de 2,2k ohms ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans le modulateur de changement de rapport. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, le fil d'alimentation et le circuit de retour. | La tension est-elle supérieure à 5 volts de courant continu (VCC) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2558 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2558 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2558 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le modulateur de changement de rapport et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Inspecter les broches de connecteur de modulateur de changement de rapport et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Contrôler la résistance du modulateur de changement de rapport.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2,2k ohms ?
OUI NON
Pas de réparation

Remplacer le modulateur de changement de rapport.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de la sortie du modulateur de changement de rapport.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la masse au niveau du connecteur du modulateur de changement de rapport.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le modulateur de changement de rapport.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport et le circuit de retour.

  • Mesurer la tension entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport du faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL du pilote du dispositif de sortie dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2558 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2558 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2634 - Contrôleur d'actionneur VGT - mauvais dispositif ou composant intelligent

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Rechercher de précédentes déposes d'actionneur VGT. | L'actionneur VGT a-t-il été récemment déposé ou remplacé ?
 | ETAPE 1B. Contrôler l'actionneur VGT. | L'actionneur VGT est-il déposé du turbocompresseur et le contact est-il mis ?
 | ETAPE 1C. Rechercher un code de défaut 2634 inactif. | Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
ETAPE 3. | Rechercher toute détérioration progressive |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'installation de l'actionneur VGT.

Etape guidée 1A - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

Non applicable

Action

Déterminer si l'actionneur VGT a été récemment déposé ou remplacé.

  • Déterminer si l'actionneur a récemment été déposé ou remplacé et si les codes de défauts 2634 et 2449 sont actifs.

L'actionneur VGT a-t-il été récemment déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler l'actionneur VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Contrôler l'installation correcte d'actionneur VGT.

L'actionneur VGT est-il déposé du turbocompresseur et le contact est-il mis ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher un code de défaut 2634 inactif.

Conditions

Non applicable

Action

Si l'actionneur VGT est déposé du turbocompresseur et le contact est mis avec le faisceau de câblage connecté à l'actionneur VGT, le code de défaut 2634 est actif. Suivre les procédures ci-dessous.

  • Mettre le contact.
  • Débrancher l'actionneur VGT du faisceau moteur et le rebrancher.

Le code de défaut 2636 est actif provisoirement lorsque l'actionneur de turbocompresseur est déconnecté.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.

Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au chapitre 19.

Un actionneur VGT endommagé a été détecté.

Remplacer l'actionneur VGT.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute détérioration progressive.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel. Connecter tous les composants. Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Action

Une dégradation progressive du système d'après-traitement peut s'être produite.

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.

Pour les moteurs ISB, voir la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au chapitre 14.

Pour les moteurs ISC et ISL, voir la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au chapitre 14.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le composant d'après-traitement endommagé.

Pour les moteurs ISB, voir la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-050 au chapitre 11.

Pour les moteurs ISC et ISL, voir la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-050 au chapitre 11.

Rechercher des codes de défauts actifs associés à l'après-traitement et suivre les arborescences de diagnostic des codes de défauts d'après-traitement actifs.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-OCT-2015


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Contrôler l'étalonnage ECM. | Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2635 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Contrôler l'étalonnage ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.

  • S'assurer que la tension d'étalonnage du code ECM est correcte pour l'application. Un étalonnage de 24 volts téléchargé dans un système de 12 volts peut provoquer ce code de défaut.

Le code ECM est-il correct pour la nomenclature (CPL) du moteur ?
OUI NON

Un actionneur VGT incorrect pour l'application de tension a été détecté.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 (Actionneur électrique de turbocompresseur à géométrie variable) au chapitre 10 dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Télécharger le code ECM correct pour la nomenclature (CPL) du moteur.

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2635 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 2636 - Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2636 inactif ?
ETAPE 2. | Contrôler le circuit d'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de terminaison de résistance de liaison de données J1939 dans l'actionneur VGT. | La résistance est-elle comprise entre 110 et 130 ohms ?
 | ETAPE 2C. Contrôler la tension sur l'actionneur VGT. | Tension à moins de 1 volt de courant continu (VCC) de la tension de batterie ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'actionneur VGT au niveau de l'ECM. |
 | ETAPE 3A-2. Contrôler la tension d'alimentation de batterie sur l'ECM. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la résistance de terminaison de liaison de données J1939. |
 | ETAPE 3B-2. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-3. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-4. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-5. Contrôler les codes de défaut. |
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Rechercher toute dégradation progressive du système d'après-traitement. | Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut 2636 inactif ?
 | ETAPE 4C. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur VGT ou dans le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Utiliser la procédure suivante pour remplacer l'actionneur VGT. Utiliser la procédure suivante du manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10. Utiliser la procédure suivante du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de terminaison de résistance de liaison de données J1939 dans l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Contrôler la résistance de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur d'actionneur VGT.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 110 et 130 ohms ?
OUI NON
Pas de réparation

La résistance de terminaison de liaison de données J1939 est endommagée dans l'actionneur VGT.

  • Utiliser la procédure suivante pour remplacer l'actionneur VGT. Utiliser la procédure suivante du manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10. Utiliser la procédure suivante du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.
  • Avec l'actionneur déposé du turbocompresseur, rechercher tout signe de contamination de liquide de refroidissement dans la cavité de l'actionneur à partir des bouchons à coupelle du turbocompresseur.

Le turbocompresseur ISB n'a pas de bouchons à coupelle installés sur la surface de montage d'actionneur, donc cette étape n'est pas nécessaire. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL, Bulletin 4021569, pour rechercher des fuites. Se reporter à la Procédure 010-134 au chapitre 10.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension sur l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

Mesurer la tension entre le circuit d'alimentation électrique d'actionneur VGT et le circuit de retour d'actionneur VGT au niveau du faisceau moteur.

Contrôler la tension à la mise de contact en lançant le moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le faisceau OEM, ou remplacer l'ECM présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser un produit nettoyant de contact électrique/électronique (pièce N° 3824510)
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Voir les informations d'entretien de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'actionneur VGT au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension sur le circuit de retour d'alimentation électrique d'actionneur VGT au niveau du connecteur ECM.

Contrôler la tension lorsque le contact est mis.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert dans le circuit d'alimentation ou de retour d'énergie de l'actionneur VGT a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-2

Etape guidée 3A-2 - Contrôler la tension d'alimentation de batterie sur l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'ECM.

  • Mesurer la tension entre le circuit d'alimentation électrique de l'ECM et le circuit de retour de l'ECM au niveau du connecteur de faisceau électrique de l'OEM.
  • Mesurer la tension entre le circuit d'alimentation électrique d'actionneur VGT et le circuit de retour d'actionneur VGT au niveau du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Effectuer la procédure suivante. Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Une basse tension a été détectée au niveau du connecteur d'alimentation électrique de l'ECM.

Contrôler la tension de batterie et le câblage OEM entre la batterie et le connecteur de faisceau d'alimentation électrique de l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le faisceau OEM, ou remplacer l'ECM présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Voir les informations d'entretien de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la résistance de terminaison de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison J1939 du faisceau moteur.

Action

Contrôler la résistance de la résistance de terminaison de liaison de données J1939.

  • Mesurer la résistance entre la liaison de données (+) SAE J1939 et la liaison de données (-) SAE J1939 au niveau de la résistance de terminaison J1939.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 110 et 130 ohms ?
OUI NON
Pas de réparation

Remplacer la résistance de terminaison J1939.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la résistance de terminaison du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur d'actionneur VGT et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur d'actionneur VGT et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données J1939.

  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déposer la résistance de terminaison J1939 du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 50 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-5

Aller à 4A

Etape guidée 3B-5 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Connecter la résistance de terminaison de liaison de données J1939.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2636 actif ?
OUI NON

Utiliser la procédure suivante pour remplacer l'actionneur VGT. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10.

  • Avec l'actionneur déposé du turbocompresseur, rechercher tout signe de contamination de liquide de refroidissement dans la cavité de l'actionneur à partir des bouchons à coupelle du turbocompresseur.

Le turbocompresseur ISB n'a pas de bouchons à coupelle installés sur la surface de montage d'actionneur, donc cette étape n'est pas nécessaire. Utiliser la procédure suivante au chapitre 10 du bulletin 4021569 pour rechercher des fuites. Se reporter à la Procédure 010-134 au chapitre 10.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2150, Bulletin 4021578, pour effectuer le test d'accélération instantanée. Se reporter à la Procédure 014-013 au Chapitre 14. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Action

Rechercher toute dégradation du système d'après-traitement.

Utiliser la procédure suivante pour effectuer le test d'accélération instantanée pour rechercher toute dégradation du filtre à particules diesel d'après-traitement. Utiliser la procédure suivante du manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14. Utiliser la procédure suivante du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Dégradation progressive du système d'après-traitement constatée pendant le test d'accélération instantanée ?
OUI NON

Utiliser la procédure suivante pour remplacer le composant d'après-traitement endommagé. Utiliser la procédure suivante du manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 011-050 au Chapitre 11. Utiliser la procédure suivante du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-050 au Chapitre 11.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4C

Aller à 4C

Etape guidée 4C - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 2637 - Face de catalyseur bouché - cause de base inconnue.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB CM2100 et CM2150 | 4021578
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISC8.3 et ISL9 CM2260 | 4022257
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISC et ISL CM2150 | 4021569
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB6.7 CM2250 | 4022254

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher d'autres codes de défauts actifs ou inactifs avec plusieurs comptes du système de gestion d'air et d'après-traitement. | Autres codes de défauts actifs ou inactifs avec plus d'un cas ?
ETAPE 2. | Contrôler les fonctionnalités et les paramètres, la fréquence de régénération, et l'étalonnage du module de commande de moteur (ECM). |
 | ETAPE 2A. Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
 | ETAPE 2B. Rechercher une fréquence excessive de régénération d'après-traitement. | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2C. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher d'autres codes de défauts actifs ou inactifs avec plusieurs comptes du système de gestion d'air et d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs associés aux capteurs de température d'après-traitement ou au pot catalytique d'oxydation diesel (DOC) d'après-traitement.

Autres codes de défauts actifs ou inactifs avec plus d'un cas ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les fonctionnalités et les paramètres, la fréquence de régénération, et l'étalonnage du module de commande de moteur (ECM).

Etape guidée 2A - Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les fonctions d'inhibition sélectionnées par le client ou l'OEM.

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération.

  • Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Ajuster les réglages de Fonctions et paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de changer ces réglages.

Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une fréquence excessive de régénération.

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération sous l'onglet Données avancées de l'ECM, dans Historique d'après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être examinées.

Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme t147 au chapitre TS dans le manuel d'entretien approprié.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

REMARQUE : C'est un défaut d'information uniquement. Libérer l'unité avec le défaut actif.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Réparation terminée

Aller à 1A

Dernière modification: 13-MAI-2014


CODE DE DEFAUT 2638 - Rendement de catalyseur - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable et à la soupape de recirculation de gaz d'échappement (EGR). | D'autres codes de défaut actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le calibrage, les caractéristiques et les paramètres du module de commande de moteur (ECM). |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Rechercher une fréquence excessive de régénération d'après-traitement. | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2C. Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 4. | Rechercher toute fumée excessive. |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Effectuer une régénération immobile. |
 | ETAPE 6A. Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts. | Procédure de réinitialisation de maintenance d'après-traitement terminée ?
 | ETAPE 6B. Effectuer une régénération immobile. | Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
 | ETAPE 6C. Désactiver et effacer le code de défaut. | Le code de défaut est-il inactif et effacé ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts associés au turbocompresseur à géométrie variable et à la soupape EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs qui sont associés à l'actionneur de turbocompresseur à géométrie variable ou à la soupape EGR.

D'autres codes de défaut actifs ou comptes inactifs élevés ?

OUI NON

Diagnostiquer les codes de défauts associés au turbocompresseur à géométrie variable ou à l'EGR. Une soupape EGR bloquée en position ouverte ou un actionneur de turbocompresseur à géométrie variable endommagé peut provoquer une obstruction de face du pot catalytique d'oxydation diesel.

Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 6A

Etape guidée 2B - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une fréquence excessive de régénération.

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération sous l'onglet Données avancées de l'ECM, dans Historique d'après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être examinées.

Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme t147 du Bulletin 4021578 pour les moteurs ISB CM2150.
  • Se reporter à l'arborescence de diagnostic de symptôme t147 du Bulletin 4021569 pour les moteurs ISC et ISL CM2150.

Pas de réparation

Aller à 6A

Aller à 2C

Etape guidée 2C - Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les fonctions d'inhibition sélectionnées par le client ou l'OEM.

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération. Se reporter à la Procédure 011-999 au Chapitre F.

Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Ajuster les réglages de Fonctions et paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de changer ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Inspecter le pot catalytique d'oxydation diesel et le filtre à particules diesel à la recherche d'une contamination par de l'huile ou du carburant. Ces composants doivent être remplacés s'ils sont imbibés d'huile ou de carburant. Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement.

  • Pour ISB, se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions ou des connexions desserrées, et des détériorations de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire fonctionner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 014-013 au Chapitre 14.

Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de Capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme de Fumée noire excessive, ou de Fumée blanche excessive t116 et t117 au chapitre TS dans le manuel d'entretien des moteurs ISB CM2100 et CM2150, Bulletin 4021578, et dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Nettoyer le DOC et l'inspecter en vue de sa réutilisation.

  • Utiliser le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.
  • Utiliser le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement.

  • Utiliser le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts.

Etape guidée 6A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™

Action

Effectuer la procédure de réinitialisation de DOC d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de maintenance d'après-traitement sous l'onglet Maintenance d'après-traitement dans le menu Données ECM avancées. Sélectionner l'option de réinitialisation DOC.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de maintenance d'après-traitement sous l'onglet Maintenance d'après-traitement dans le menu Données ECM avancées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer une régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations de régénération immobile dans le moteur ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.

Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Remplacer le DOC d'après-traitement.

  • Utiliser le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 au Chapitre 11.
  • Utiliser le manuel d'entretien IC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 au Chapitre 11.

Aller à 6C

Aller à 6C

Etape guidée 6C - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Après avoir effectué une régénération immobile sans code de défaut actif, la condition d'effacement du code de défaut est remplie. Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Le code de défaut est-il inactif et effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-OCT-2015


Code de défaut 2639 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 2639 sont-ils actifs ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Le code de défaut 2639 est-il actif après la fin de la régénération immobile ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2639 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 2639 sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.
  • Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter au manuel de fonctionnement du véhicule.
  • Utiliser la procédure suivante pour les informations de régénération immobile dans le manuel d'entretien ISB CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 au Chapitre 14.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569 pour les informations de régénération immobile. Se reporter à la Procédure 014-013 au chapitre 14.

REMARQUE : Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic "Régénération immobile - Ne s'active pas" au chapitre TS du manuel d'entretien approprié.

  • Se reporter au chapitre TS du manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Se reporter au chapitre TS du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Si des codes de défauts actifs interviennent pendant le test de régénération, abandonner le test et diagnostiquer le code de défaut actif.

Code de défaut 2639 actif après la fin de la régénération immobile ?
OUI NON

Rechercher des codes de défauts actifs qui ont pu devenir actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2639 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-AOUT-2011


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2646 actif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2646 actif ?
OUI NON

La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Réparation terminée

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2659 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2659 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2659 actif ?
OUI NON

La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2659 est inactif.

Code de défaut 2659 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins™ si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 3. | Effectuer une régénération immobile. |
 | ETAPE 3A. Effectuer une procédure de régénération immobile. | Le code de défaut 2728 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2728 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR).

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effectuer une régénération immobile.

Etape guidée 3A - Effectuer une procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Pour les moteurs ISB CM2150, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 dans le manuel d'entretien ISB CM2150, Bulletin 4021578, pour les informations de régénération immobile.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 du manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569, pour les informations de régénération immobile.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Remarque : Il n'est pas nécessaire d'exécuter complètement la procédure de régénération immobile. Le test peut être arrêté dès que le code de défaut 2728 devient inactif.

Le code de défaut 2728 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Effectuer la procédure de régénération immobile à nouveau.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2728 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | Un code de défaut associé au fonctionnement du VGT ou de la soupape EGR est-il actif ?
 | ETAPE 1B. Contrôler les relevés de capteur de température d'après-traitement. | Valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [45°F] l'une de l'autre ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
 | ETAPE 2B. Rechercher une perte excessive de température d'échappement entre le turbocompresseur et le système d'après-traitement. | Un tuyau descendant OEM correct est-il utilisé et est-il correctement isolé ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Effectuer une régénération immobile. |
 | ETAPE 4A. Effectuer une procédure de régénération immobile. | Le code de défaut 2742 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2742 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR).

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Un code de défaut associé au fonctionnement du VGT ou de la soupape EGR est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler les relevés de capteur de température d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti pendant 10 minutes.

Action

Contrôler les relevés de capteur de température d'après-traitement.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement.

Valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [45°F] l'une de l'autre ?

OUI NON
Pas de réparation

Les relevés du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement ne sont pas corrects. Comparer les trois capteurs de température d'après-traitement pour déterminer lequel a un relevé incorrect.

Remplacer le capteur de température d'après-traitement endommagé.

Se reporter à la Procédure 019-013 (capteur de température d'échappement) au chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher une perte excessive de température d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système d'échappement entre la sortie de turbocompresseur et l'entrée du système d'après-traitement.

  • Contrôler le tuyau descendant à la recherche d'une isolation éventuellement manquante.
  • Rechercher des tuyaux descendants incorrects susceptibles d'engendrer des augmentations de perte de température entre le turbocompresseur et le système d'après-traitement.
  • Le tuyau descendant OEM correct doit être utilisé pour empêcher toute perte de température dans le système d'échappement.

Un tuyau descendant OEM correct est-il utilisé et est-il correctement isolé ?
OUI NON
Pas de réparation

Installer le tuyau descendant OEM correct entre la sortie de turbocompresseur et l'entrée d'après-traitement pour empêcher toute perte de température dans le système d'échappement.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause possible du passage d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Remplacer le composant endommagé.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Effectuer une régénération immobile.

Etape guidée 4A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Pour les moteurs ISB CM2150, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 dans le manuel d'entretien ISB CM2150, Bulletin 4021578, pour les informations de régénération immobile.
  • Pour les moteurs ISC et ISL, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569, pour les informations de régénération immobile.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Remarque : Il n'est pas nécessaire d'exécuter complètement la procédure de régénération immobile. Le test peut être arrêté dès que le code de défaut 2742 devient inactif.

Le code de défaut 2742 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Effectuer la procédure de régénération immobile à nouveau.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2742 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | Un code de défaut associé au fonctionnement du VGT ou de la soupape EGR est-il actif ?
 | ETAPE 1B. Contrôler les relevés de capteur de température d'après-traitement. | Valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [45°F] l'une de l'autre ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
 | ETAPE 2B. Rechercher une perte excessive de température d'échappement entre le turbocompresseur et le système d'après-traitement. | Un tuyau descendant OEM correct est-il utilisé et est-il correctement isolé ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Effectuer une régénération immobile. |
 | ETAPE 4A. Effectuer une procédure de régénération immobile. | Le code de défaut 2743 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2743 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR).

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler les relevés de capteur de température d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti pendant 10 minutes.

Action

Contrôler les relevés de capteur de température d'après-traitement.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement.

Valeurs de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et de température d'entrée de filtre à particules diesel d'après-traitement à moins de 25°C [45°F] l'une de l'autre ?

OUI NON
Pas de réparation

Les relevés du capteur de température d'entrée de pot catalytique d'oxydation diesel d'après-traitement et du capteur de température d'entrée de filtre à particules diesel d'après-traitement ne sont pas corrects. Comparer les trois capteurs de température d'après-traitement pour déterminer lequel a un relevé incorrect.

Remplacer le capteur de température d'après-traitement endommagé.

Se reporter à la Procédure 019-013 (capteur de température d'échappement) au chapitre 19.

Aller à 2A

Aller à 5A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher une perte excessive de température d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système d'échappement entre la sortie de turbocompresseur et l'entrée du système d'après-traitement.

  • Contrôler le tuyau descendant à la recherche d'une isolation éventuellement manquante.
  • Rechercher des tuyaux descendants incorrects susceptibles d'engendrer des augmentations de perte de température entre le turbocompresseur et le système d'après-traitement.
  • Le tuyau descendant OEM correct doit être utilisé pour empêcher toute perte de température dans le système d'échappement.

Un tuyau descendant OEM correct est-il utilisé et est-il correctement isolé ?
OUI NON
Pas de réparation

Installer le tuyau descendant OEM correct entre la sortie de turbocompresseur et l'entrée d'après-traitement pour empêcher toute perte de température dans le système d'échappement.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause possible du passage d'huile moteur, de liquide de refroidissement ou de carburant du moteur dans le système d'après-traitement.

Remplacer le composant endommagé.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Effectuer une régénération immobile.

Etape guidée 4A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Pour les moteurs ISB CM2150, se reporter à la Procédure 014-013 (Test d'après-traitement) dans le manuel d'entretien ISB CM2150, Bulletin 4021578, pour les informations de régénération immobile.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la Procédure 014-013 (Test d'après-traitement) dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569, pour les informations de régénération immobile.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Remarque : Il n'est pas nécessaire d'exécuter complètement la procédure de régénération immobile. Le test peut être arrêté dès que le code de défaut 2743 devient inactif.

Le code de défaut 2743 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Effectuer la procédure de régénération immobile à nouveau.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2743 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts associés au VGT et à l'EGR. | Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
 | ETAPE 1B. Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR. | Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Contrôler le système de post-refroidissement (CAC) à la recherche de fuites. | Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?
 | ETAPE 2B. Rechercher une restriction de de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 127 mm Hg [5 in Hg] ?
ETAPE 4. | Contrôler le capteur de pression barométrique. |
 | ETAPE 4A. Vérifier la précision du capteur. | Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
ETAPE 5. | Contrôler le système de carburant. |
 | ETAPE 5A. Rechercher un raté d'injecteur. | Un raté d'injecteur est-il détecté ?
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 2754 inactif ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts associés au VGT et à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Contrôler le système de post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Le moteur tourne au ralenti.

Action

Inspecter le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

  • Inspecter les flexibles et les colliers de branchement de post-refroidissement. S'assurer que les colliers sont serrés et que les flexibles ne sont pas cassés.
  • Rechercher toute fuite d'air dans les branchements d'admission d'air.

Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?

OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Pour les moteurs ISB, utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 010-027 au chapitre 10.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-027 au chapitre 10.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression dans le collecteur d'admission.

  • Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 127 mm Hg [5 in-Hg] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-061 au Chapitre 19.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le capteur de pression barométrique.

Etape guidée 4A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression barométrique.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale en utilisant le tableau ci-dessous.

Se reporter à la Procédure 018-028 au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in-Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le système de carburant.

Etape guidée 5A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un raté d'injecteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.
  • Déterminer si un raté de cylindre est détecté à un régime moteur et dans une condition de fonctionnement.

Un raté d'injecteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur ayant des ratés.

Remplacer l'injecteur si nécessaire.

  • Pour les moteurs ISB, utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 006-026 au chapitre 6.
  • Pour les moteurs ISC et ISL CM2150, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 006-026 au chapitre 6.

Une fumée noire excessive est générée par le moteur et entre dans le système d'après-traitement. Continuer le diagnostic de la cause de la fumée noire excessive du moteur.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2765 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2765 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2765 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2765 actif ?
OUI NON

Les paramètres ajustables de codes barres d'injecteur ne sont pas corrects dans l'outil d'entretien électronique INSITE™.

Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2765 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2777 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 2777 est-il inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2777 actif ?
OUI NON

Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé lorsque le code de défaut 1921, 1922, ou 2639 est activé pour une forte charge de suie d'après-traitement.

Effectuer la procédure de test d'après-traitement.

  • Pour les moteurs ISB CM2150, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 dans le manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL CM2150, se reporter à la Procédure 014-013 (Test d'après-traitement) au chapitre 14 dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569 pour contrôler le fonctionnement du système d'après-traitement.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 2777 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2778 actif ?
ETAPE 2. | Acquitter le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 2778 est-il inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2778 actif ?
OUI NON

Ce code de défaut indique que la présence de carburant dans l'huile peut avoir été détectée.

Changer l'huile de lubrification du moteur.

  • Pour les moteurs ISB, se reporter à la Procédure 007-037 (Système d'huile de lubrification) au chapitre 7 dans le manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter à la Procédure 007-037 (Système d'huile de lubrification) au chapitre 7 dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Acquitter le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Réinitialiser la fonction Surveillance d'entretien avec l'outil d'entretien électronique pour rendre le code de défaut 2778 inactif.

Le code de défaut 2778 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2813 actif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2813 actif.

Code de défaut 2813 actif ?
OUI NON

La soupape EGR est fermée pendant la régénération active du filtre à particules diesel d'après-traitement.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Réparation terminée

Dernière modification: 20-JUIL-2010


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 2961 ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 1899 ou 2359 inactifs ?
ETAPE 2. | Contrôler le système de refroidissement. |
 | ETAPE 2A. Contrôler le mélange de liquide de refroidissement du moteur. | Mélange de liquide de refroidissement moteur approprié ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 3. | Contrôler le système EGR. |
 | ETAPE 3A. Rechercher toute fissure ou fuite du capteur de pression différentielle EGR et de l'admission d'air. | Des fissures ou des fuites sont-elles présentes ?
 | ETAPE 3B. Rechercher toute obstruction des orifices de flux de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans les orifices de flux de pression différentielle EGR ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2961 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs présents autres que le code de défaut 2961 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1899 ou 2359 inactifs ?
OUI NON

Diagnostiquer les codes de défauts inactifs en commençant par le code de défaut avec le décompte le plus élevé.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de refroidissement.

Etape guidée 2A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.

Mélange de liquide de refroidissement moteur approprié ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.

Remarque : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système EGR.

Etape guidée 3A - Rechercher toute fissure ou fuite du capteur de pression différentielle EGR et de la connexion d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fissure ou fuite du capteur de pression différentielle EGR et de la connexion d'admission d'air.

Des traces de suie peuvent indiquer que le capteur est desserré ou fissuré.

Des fissures ou des fuites sont-elles présentes ?
OUI NON

Serrer ou remplacer les joints de capteur de pression différentielle EGR ou la connexion d'admission d'air.

  • Utiliser la procédure suivante pour le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au chapitre 19.
  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au Chapitre 10.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute obstruction des orifices de flux de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR.
  • Utiliser la procédure suivante pour le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au chapitre 19.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices de débit de pression différentielle dans l'admission d'air.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au Chapitre 10.

Des débris ou de la suie sont-ils trouvés dans l'orifice de flux de pression différentielle EGR ?
OUI NON

Nettoyer les débris ou nettoyer toute restriction trouvée dans les orifices de flux de de pression différentielle EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au Chapitre 10.

Nettoyer le refroidisseur EGR.

  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB de la série 6,7L (systèmes de carburant à rail commun CM2100 et CM2150), Bulletin 4021578. Se reporter à la Procédure 011-019 au chapitre 11.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-019 au Chapitre 11.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2961 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 2962 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 2962 ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 1899 ou 2359 inactifs ?
ETAPE 2. | Surveiller le capteur de température de recirculation de gaz d'échappement. |
 | ETAPE 2A. Surveiller le capteur de température de recirculation de gaz d'échappement. | Les valeurs de température de collecteur d'admission et de température de recirculation de gaz d'échappement sont-elles à moins de 14˚C ou 25˚F l'une de l'autre ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 4. | Contrôler le système EGR. |
 | ETAPE 4A. Rechercher toute fissure ou fuite du capteur de pression différentielle EGR et de l'admission d'air. | Des fissures ou des fuites sont-elles présentes ?
 | ETAPE 4B. Rechercher toute obstruction des orifices de flux de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans les orifices de flux de pression différentielle EGR ?
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2962 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs présents autres que le code de défaut 2962 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1899 ou 2359 inactifs ?
OUI NON

Diagnostiquer les codes de défauts inactifs en commençant par le code de défaut avec le décompte le plus élevé.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Surveiller le capteur de température de recirculation de gaz d'échappement.

Etape guidée 2A - Surveiller le capteur de température de recirculation de gaz d'échappement.

Conditions

  • S'assurer que le moteur est arrêté depuis au moins 1 heure.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de température de recirculation de gaz d'échappement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température du collecteur d'admission et la valeur de température de recirculation de gaz d'échappement.
  • Comparer le relevé de température de collecteur d'admission et de température de recirculation de gaz d'échappement.

Les valeurs de température de collecteur d'admission et de température de recirculation de gaz d'échappement sont-elles à moins de 14˚C ou 25˚F l'une de l'autre ?

OUI NON
Pas de réparation

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

  • Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.
  • Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.
  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au chapitre 8.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au chapitre 8.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au chapitre 8.

Remarque : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 008-018 au chapitre 8.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au chapitre 8.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système EGR.

Etape guidée 4A - Rechercher toute fissure ou fuite du capteur de pression différentielle EGR et de la connexion d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fissure ou fuite du capteur de pression différentielle EGR et de la connexion d'admission d'air.

Des traces de suie peuvent indiquer que la conduite est desserrée ou fissurée.

Des fissures ou des fuites sont-elles présentes ?
OUI NON

Serrer ou remplacer les joints de capteur de pression différentielle EGR ou la connexion d'admission d'air.

  • Utiliser la procédure suivante pour le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au chapitre 19.
  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher toute obstruction des orifices de flux de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR.
  • Utiliser la procédure suivante pour le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 au chapitre 19.

Action

Nettoyer les débris ou nettoyer toute restriction trouvée dans les orifices de flux de de pression différentielle EGR.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Des débris ou de la suie sont-ils trouvés dans l'orifice de flux de pression différentielle EGR ?
OUI NON

Nettoyer les débris ou nettoyer toute restriction trouvée dans les orifices de flux de de pression différentielle EGR.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-080 au chapitre 10.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-080 au chapitre 10.

Nettoyer le refroidisseur EGR.

  • Pour les moteurs ISB, utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-019 au chapitre 11.
  • Pour les moteurs ISC et ISL, utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-019 au chapitre 11.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2962 inactif ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-AOUT-2011


CODE DE DEFAUT 2963 - Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 144 et 145. | Codes de défauts 144 et 145 actifs ?
 | ETAPE 1B. Surveiller la température du liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer le code de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 144 et 145.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 144 et 145 actifs ?
OUI NON

Se reporter au code de défaut 144 ou 145.

 Pas de réparation

Réparation terminée

Aller à 1B

Etape guidée 1B - Surveiller la température du liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement du moteur supérieure à la normale au chapitre TS.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 au Chapitre 19.

Arborescence appropriée des symptômes de diagnostic.

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-AVR-2012


Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température du collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

Etape guidée 1 - Surveiller le relevé de température du collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

  • Pour les moteurs ISB, se reporter à l'arborescence de symptôme de Température d'air de collecteur d'admission au-dessus des spécifications dans le manuel d'entretien ISB CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter à l'arborescence de symptôme de Température d'air de collecteur d'admission au-dessus des spécifications dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-159 (capteur de pression/température de collecteur d'admission) au chapitre 19.

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 20-JUIL-2010


CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, 595, 687 ou 2345 actifs ou inactifs ?
ETAPE 2. | Contrôler le capteur de pression barométrique. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier la précision du capteur. | Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à moins de 77 mm Hg [3 in Hg] de la pression barométrique locale ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 5. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 5A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 5B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 5C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 5D. Rechercher une restriction de de post-refroidissement (CAC). | Conforme aux spécifications ?
ETAPE 6. | Contrôler le capteur de vitesse de turbocompresseur. |
 | ETAPE 6A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 6B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 600 et 1600 ohms ?
ETAPE 7. | Rechercher toute restriction des systèmes d'admission et d'échappement. |
 | ETAPE 7A. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 7B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, 595, 687 ou 2345 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale.

  • Se reporter à la Procédure 018-028 au chapitre V.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?

OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 au chapitre 19.

Aller à 3A

Aller à 8A

Etape guidée 3 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Utiliser la procédure suivante pour les informations de capteur de pression de collecteur d'admission. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 8A

Aller à 3B

Etape guidée 3B - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • arrêter le moteur.

Action

Avec le contact mis et le moteur arrêté, les relevés de pression de collecteur d'admission et de pression barométrique doivent correspondre.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission au relevé de pression barométrique.

Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à moins de 77 mm Hg [3 in Hg] de la pression barométrique locale ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission moteur. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 8A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 8A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4C

Aller à 8A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 8A

Aller à 8A

Etape guidée 5 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 5A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Moteur en fonctionnement.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-027 au Chapitre 10.

Pas de réparation

Aller à 8A

Aller à 5B

Etape guidée 5B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-024 au Chapitre 10.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 8A

Aller à 5C

Etape guidée 5C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-033 au Chapitre 10.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur.

 Pas de réparation

Aller à 8A

Aller à 5D

Etape guidée 5D - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-027 au Chapitre 10.

Conforme aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler le capteur de vitesse de turbocompresseur.

Etape guidée 6A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

N'effectuer cette étape que si le moteur est équipé d'un capteur de régime de turbocompresseur. Inspecter le turbocompresseur ou se reporter au schéma de câblage moteur pour déterminer si le moteur a un capteur de régime de turbocompresseur. Si aucun capteur n'est présent, sauter l'étape 7.

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 8A

Aller à 6B

Etape guidée 6B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance de capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

  • Le capteur de régime de turbocompresseur est endommagé.
  • Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 au chapitre 19.

Aller à 7A

Aller à 8A

Etape guidée 7 - Rechercher toute restriction des systèmes d'admission et d'échappement.

Etape guidée 7A - Contrôler la restriction d'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la restriction d'échappement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-009 au Chapitre 11.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 7B

Aller à 8A

Etape guidée 7B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la restriction d'admission d'air.

  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-031 au Chapitre 10.

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-OCT-2015


CODE DE DEFAUT 3616 - Position d'actionneur VGT - Instructions spéciales

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code de défaut. |
 | ETAPE 1A. Rechercher d'autres codes de défauts actifs de turbocompresseur. | Code de défaut 2387 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur. | Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
ETAPE 2. | Vérifier la plainte. |
 | ETAPE 2A. Contrôler le code de défaut. | Code de défaut 3616 inactif ?
 | ETAPE 2B. Tester le véhicule. | Code de défaut 2387 actif ?
 | ETAPE 2C. Confirmer la réclamation. | Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
 | ETAPE 2D. Inspecter l'actionneur de turbocompresseur à géométrie variable (VGT). | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le code de défaut.

Etape guidée 1A - Rechercher d'autres codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 2387

Aller à 1B

Etape guidée 1B - Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur.

Conditions

Néant

Action

Examiner les dysfonctionnements au cours des six derniers mois pour déterminer si le moteur a été réparé pour les mêmes symptômes.

Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
OUI NON

Rechercher toute détérioration ou obstruction du réchauffeur à grille.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-023 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-023 au Chapitre 10.

Si une détérioration est constatée, remplacer le réchauffeur à grille et rechercher des débris dans le système de gestion d'air.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Vérifier la plainte.

Etape guidée 2A - Contrôler le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3616 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2C

Etape guidée 2B - Tester le véhicule.

Conditions

  • Connecter tous les composants.
  • Laisser la température du liquide de refroidissement descendre au-dessous de 74°C [165°F].

Remarque : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, vérifier s'il y a d'autres défauts qui peuvent empêcher le démarrage du moteur, sauter cette étape et passer à l'étape 2D.

Action

Déterminer si le défaut devient inactif lors du fonctionnement à une température de liquide de refroidissement au-dessus de 74°C [165°F].

  • Démarrer le moteur et le faire fonctionner dans des conditions de fonctionnement normales pendant au moins 15 minutes, ou jusqu'à ce que la température de liquide de refroidissement soit supérieure à 74°C [165°F].
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le code de défaut.

Code de défaut 2387 actif ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Se reporter au code de défaut 2387

Aller à 2C

Etape guidée 2C - Confirmer la réclamation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Examiner la plainte de client.

  • Etablir si le client a signalé des plaintes d'agrément de conduite pendant le chauffage du moteur (manque de puissance, manque de réponse ou faible puissance de freinage).

Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Utiliser la procédure suivante du manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 008-018 au Chapitre 8. Utiliser la procédure suivante du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 008-018 au Chapitre 8.

Action

Déposer l'actionneur VGT du turbocompresseur.

  • Utiliser une jauge de déplacement d'engrenage de secteur (pièce N° 4919281) pour vérifier si l'engrenage de secteur se déplace sur toute sa plage opérationnelle. Se reporter à la Procédure 010-134 au chapitre 10.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel

  • Utiliser la procédure suivante du manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-134 au Chapitre 10. Utiliser la procédure suivante du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-134 au Chapitre 10.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur.

  • Utiliser la procédure suivante du manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 010-033 au Chapitre 10. Utiliser la procédure suivante du manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 010-033 au Chapitre 10.

Remarque : L'actionneur de turbocompresseur à géométrie variable sera réutilisé sur le nouveau turbocompresseur. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-MAR-2013


CODE DE DEFAUT 3738 - Actionneur d'alimentation d'air - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISL8.9 CM2150 SN | 4022190
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISM11 CM876 SN | 4022196
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISZ13 CM2150 | 4022133
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 019-440 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 019-440 | ISL8.9 CM2150 SN | 4022190
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 019-440 | ISM11 CM876 SN | 4022196
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 019-440 | ISZ13 CM2150 | 4022133

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3738 inactif ?
 | ETAPE 1B. Contrôler les codes de défauts d'actionneur d'alimentation d'air. | Code de défaut 1697 ou 1698 actif ?
ETAPE 2. | Contrôler le système d'alimentation d'air de l'unité de dosage de DEF. |
 | ETAPE 2A. Contrôler le solénoïde d'air de l'unité de dosage DEF. | Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de DEF ?
 | ETAPE 2B. Inspecter les conduites d'alimentation d'air sur l'unité de dosage de DEF. | L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage DEF et fournit-elle une pression d'air adéquate ?
ETAPE 3. | Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF. |
 | ETAPE 3A. Effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF avec l'outil d'entretien électronique INSITE™. | L'unité de dosage DEF fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3738 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler les codes de défauts d'actionneur d'alimentation d'air.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1697 ou 1698 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Arborescence de diagnostic des codes de défauts appropriés

Etape guidée 2A - Contrôler le solénoïde d'air de l'unité de dosage DEF.

Conditions

  • Déconnecter la conduite de DEF du gicleur d'après-traitement et la fixer de manière appropriée
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que les bouteilles d'air du véhicule sont pleines.

Action

Contrôler le solénoïde.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde d'air de pompe de doseur de DEF dans le menu de Tests de diagnostic d'ECM.
  • Vérifier si le fonctionnement du solénoïde est correct.
  • Pendant que le test est en cours, le solénoïde doit cliquer et un flux d'air doit être ressenti à la sortie de la conduite de gicleur d'après-traitement.

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de DEF ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les conduites d'alimentation d'air sur l'unité de dosage de DEF.

Conditions

  • Mettre le contact (ON)
  • S'assurer que les bouteilles d'air du véhicule sont pleines.

Action

Inspecter la conduite d'alimentation d'air OEM attachée à l'unité de dosage DEF.

  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air.
  • Contrôler le filtre à air de l'unité de dosage de DEF à la recherche de toute contamination d'eau ou d'huile excessive du système d'air comprimé du véhicule.
  • S'assurer qu'une alimentation d'air propre d'une pression d'au moins 517 kPa [75 psi] est présente à l'unité de dosage de DEF, en aval du filtre à air.

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage DEF et fournit-elle une pression d'air adéquate ?

OUI NON

Un dysfonctionnement de l'unité de dosage de DEF a été détecté. Remplacer l'unité de dosage de DEF. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Corriger la connexion d'alimentation ou l'alimentation d'air OEM. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF.

Etape guidée 3A - Effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF qui se trouve dans les tests de diagnostic d'après-traitement.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.
  • S'assurer que le DEF est injecté à travers le gicleur d'après-traitement dans l'état de dosage.

L'unité de dosage DEF fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

OUI NON
Pas de réparation

Remplacer l'unité de dosage DEF. Se reporter à la Procédure 019-440 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-AOUT-2015


INDEX
fr08-fc111.htm

fr08-t05-111.htm

fr08-fc115.htm

fr08-t05-115.htm

fr08-fc122.htm

fr08-t05-122.htm

fr08-fc123.htm

fr08-t05-123.htm

fr08-fc124.htm

fr08-t05-124.htm

fr08-fc131.htm

fr08-t05-131.htm

fr08-fc132.htm

fr08-t05-132.htm

fr08-fc133.htm

fr08-t05-133.htm

fr08-fc134.htm

fr08-t05-134.htm

fr08-fc135.htm

fr08-t05-135.htm

fr08-fc141.htm

fr08-t05-141.htm

fr08-fc143.htm

fr08-t05-143.htm

fr08-fc144.htm

fr08-t05-144.htm

fr08-fc145.htm

fr08-t05-145.htm

fr08-fc146.htm

fr08-t05-146.htm

fr08-fc151.htm

fr08-t05-151.htm

fr08-fc153.htm

fr08-t05-153.htm

fr08-fc154.htm

fr08-t05-154.htm

fr08-fc155.htm

fr08-t05-155.htm

fr08-fc195.htm

fr08-fc195-2wire.htm

fr08-t05-195-2wire.htm

fr08-fc195-3wire.htm

fr08-t05-195-3wire.htm

fr08-fc196.htm

fr08-fc196-2wire.htm

fr08-t05-196-2wire.htm

fr08-fc196-3wire.htm

fr08-t05-196-3wire.htm

fr08-fc197.htm

fr08-t05-197.htm

fr08-fc221.htm

fr08-t05-221.htm

fr08-fc222.htm

fr08-t05-222.htm

fr08-fc234.htm

fr08-t05-234.htm

fr08-fc238.htm

fr08-t05-238.htm

fr08-fc239.htm

fr08-t05-239.htm

fr08-fc241.htm

fr08-t05-241.htm

fr08-fc242.htm

fr08-t05-242.htm

fr08-fc245.htm

fr08-t05-245.htm

fr08-fc249.htm

fr08-t05-249.htm

fr08-fc252.htm

fr08-t05-252.htm

fr08-fc253.htm

fr08-t05-253.htm

fr08-fc256.htm

fr08-t05-256.htm

fr08-fc271.htm

fr08-t05-271.htm

fr08-fc272.htm

fr08-t05-272.htm

fr08-fc281.htm

fr08-t05-281.htm

fr08-fc285.htm

fr08-t05-285.htm

fr08-fc286.htm

fr00-t05-286.htm

fr08-fc287.htm

fr08-t05-287.htm

fr08-fc288.htm

fr08-t05-288.htm

fr08-fc292.htm

fr08-t05-292.htm

fr08-fc293.htm

fr08-t05-293.htm

fr08-fc294.htm

fr08-t05-294.htm

fr08-fc295.htm

fr08-t05-295.htm

fr08-fc296.htm

fr08-t05-296.htm

fr08-fc297.htm

fr08-t05-297.htm

fr08-fc298.htm

fr08-t05-298.htm

fr08-fc322.htm

fr08-t05-322.htm

fr08-fc323.htm

fr08-t05-323.htm

fr08-fc324.htm

fr08-t05-324.htm

fr08-fc325.htm

fr08-t05-325.htm

fr08-fc331.htm

fr08-t05-331.htm

fr08-fc332.htm

fr08-t05-332.htm

fr08-fc334.htm

fr08-t05-334.htm

fr08-fc343.htm

fr08-t05-343.htm

fr08-fc351.htm

fr08-t05-351.htm

fr08-fc352.htm

fr08-t05-352.htm

fr08-fc386.htm

fr08-t05-386.htm

fr08-fc415.htm

fr08-t05-415.htm

fr08-fc418.htm

fr08-t05-418.htm

fr08-fc427.htm

fr08-t05-427.htm

fr08-fc428.htm

fr08-t05-428.htm

fr08-fc429.htm

fr08-t05-429.htm

fr08-fc431.htm

fr08-t05-431.htm

fr08-fc432.htm

fr08-t05-432.htm

fr08-fc435.htm

fr08-fc435b.htm

fr08-t05-435b.htm

fr08-fc435cl.htm

fr08-t05-435cl.htm

fr08-fc441.htm

fr08-t05-441.htm

fr08-fc442.htm

fr08-t05-442.htm

fr08-fc449.htm

fr08-fc449b.htm

fr08-t05-449b.htm

fr08-fc449cl.htm

fr08-t05-449cl.htm

fr08-fc451.htm

fr08-t05-451.htm

fr08-fc452.htm

fr08-t05-452.htm

fr08-fc471.htm

fr08-t05-471.htm

fr08-fc488.htm

fr08-t05-488.htm

fr08-fc499.htm

fr08-t05-499.htm

fr08-fc528.htm

fr08-t05-528.htm

fr08-fc529.htm

fr08-t05-529.htm

fr08-fc553.htm

fr08-fc553b.htm

fr08-t05-553b.htm

fr08-fc553cl.htm

fr08-t05-553cl.htm

fr08-fc554.htm

fr08-t05-554.htm

fr08-fc555.htm

fr08-fc555b.htm

fr08-t05-555b.htm

fr08-fc555cl.htm

fr08-t05-555cl.htm

fr08-fc556.htm

fr08-fc556b.htm

fr08-t05-556b.htm

fr08-fc556cl.htm

fr08-t05-556cl.htm

fr08-fc559.htm

fr08-fc559b.htm

fr08-t05-559b.htm

fr08-fc559cl.htm

fr08-t05-559cl.htm

fr08-fc584.htm

fr08-t05-584.htm

fr08-fc585.htm

fr08-t05-585.htm

fr08-fc596.htm

fr08-t05-596.htm

fr08-fc597.htm

fr08-t05-597.htm

fr08-fc598.htm

fr08-t05-598.htm

fr08-fc599.htm

fr08-t05-599.htm

fr08-fc649.htm

fr08-t05-649.htm

fr08-fc686.htm

fr08-t05-686.htm

fr08-fc687.htm

fr08-t05-687.htm

fr08-fc688.htm

fr08-t05-688.htm

fr08-fc689.htm

fr08-t05-689.htm

fr08-fc691.htm

fr08-t05-691.htm

fr08-fc692.htm

fr08-t05-692.htm

fr08-fc698.htm

fr08-t05-698.htm

fr08-fc731.htm

fr08-t05-731.htm

fr08-fc778.htm

fr08-t05-778.htm

fr08-fc779.htm

fr08-t05-779.htm

fr08-fc784.htm

fr08-t05-784.htm

fr08-fc1117.htm

fr08-t05-1117.htm

fr08-fc1239.htm

fr08-t05-1239.htm

fr08-fc1241.htm

fr08-t05-1241.htm

fr08-fc1242.htm

fr08-t05-1242.htm

fr08-fc1663.htm

fr08-t05-1663.htm

fr08-fc1664.htm

fr08-t05-1664.htm

fr08-fc1665.htm

fr08-t05-1665.htm

fr08-fc1666.htm

fr08-t05-1666.htm

fr08-fc1667.htm

fr08-t05-1667.htm

fr08-fc1674.htm

fr08-t05-1674.htm

fr08-fc1675.htm

fr08-t05-1675.htm

fr08-fc1676.htm

fr08-t05-1676.htm

fr08-fc1691.htm

fr08-t05-1691.htm

fr08-fc1695.htm

fr08-t05-1695.htm

fr08-fc1696.htm

fr08-t05-1696.htm

fr08-fc1843.htm

fr08-t05-1843.htm

fr08-fc1844.htm

fr08-t05-1844.htm

fr08-fc1866.htm

fr08-t05-1866.htm

fr08-fc1876.htm

fr08-t05-1876.htm

fr08-fc1877.htm

fr08-t05-1877.htm

fr08-fc1878.htm

fr08-t05-1878.htm

fr08-fc1879.htm

fr08-t05-1879.htm

fr08-fc1881.htm

fr08-t05-1881.htm

fr08-fc1883.htm

fr08-t05-1883.htm

fr08-fc1896.htm

fr08-t05-1896.htm

fr08-fc1899.htm

fr08-t05-1899.htm

fr08-fc1911.htm

fr08-fc1911b.htm

fr08-t05-1911b.htm

fr08-fc1911cl.htm

fr08-t05-1911cl.htm

fr08-fc1921.htm

fr08-t05-1921.htm

fr08-fc1922.htm

fr08-t05-1922.htm

fr08-fc1938.htm

fr08-t05-1938.htm

fr08-fc1942.htm

fr08-t05-1942.htm

fr08-fc1943.htm

fr08-t05-1943.htm

fr08-fc1962.htm

fr08-t05-1962.htm

fr08-fc1966.htm

fr08-t05-1966.htm

fr08-fc1968.htm

fr08-t05-1968.htm

fr08-fc1969.htm

fr08-t05-1969.htm

fr08-fc1972.htm

fr08-t05-1972.htm

fr08-fc1973.htm

fr08-t05-1973.htm

fr08-fc1974.htm

fr08-t05-1974.htm

fr08-fc1981.htm

fr08-t05-1981.htm

fr08-fc1993.htm

fr08-t05-1993.htm

fr08-fc2182.htm

fr08-t05-2182.htm

fr08-fc2183.htm

fr08-t05-2183.htm

fr08-fc2185.htm

fr08-t05-2185.htm

fr08-fc2186.htm

fr08-t05-2186.htm

fr08-fc2195.htm

fr08-t05-2195.htm

fr08-fc2198.htm

fr08-t05-2198.htm

fr08-fc2265.htm

fr08-t05-2265.htm

fr08-fc2266.htm

fr08-t05-2266.htm

fr08-fc2272.htm

fr08-t05-2272.htm

fr08-fc2273.htm

fr08-t05-2273.htm

fr08-fc2274.htm

fr08-t05-2274.htm

fr08-fc2288.htm

fr08-t05-2288.htm

fr08-fc2311.htm

fr08-t05-2311.htm

fr08-fc2321.htm

fr08-t05-2321.htm

fr08-fc2322.htm

fr08-t05-2322.htm

fr08-fc2345.htm

fr08-t05-2345.htm

fr08-fc2346.htm

fr08-t05-2346.htm

fr08-fc2347.htm

fr08-t05-2347.htm

fr08-fc2349.htm

fr08-t05-2349.htm

fr08-fc2351.htm

fr08-t05-2351.htm

fr08-fc2357.htm

fr08-t05-2357.htm

fr08-fc2359.htm

fr08-t05-2359.htm

fr08-fc2363.htm

fr08-t05-2363.htm

fr08-fc2367.htm

fr08-t05-2367.htm

fr08-fc2373.htm

fr08-t05-2373.htm

fr08-fc2374.htm

fr08-t05-2374.htm

fr08-fc2375.htm

fr08-t05-2375.htm

fr08-fc2376.htm

fr08-t05-2376.htm

fr08-fc2377.htm

fr08-t05-2377.htm

fr08-fc2387.htm

fr08-t05-2387.htm

fr08-fc2448.htm

fr08-t05-2448.htm

fr08-fc2449.htm

fr08-t05-2449.htm

fr08-fc2451.htm

fr08-t05-2451.htm

fr08-fc2554.htm

fr08-t05-2554.htm

fr08-fc2555.htm

fr08-t05-2555.htm

fr08-fc2556.htm

fr08-t05-2556.htm

fr08-fc2557.htm

fr08-t05-2557.htm

fr08-fc2558.htm

fr08-t05-2558.htm

fr08-fc2634.htm

fr08-t05-2634.htm

fr08-fc2635.htm

fr08-t05-2635.htm

fr08-fc2636.htm

fr08-t05-2636.htm

fr08-fc2637.htm

fr08-t05-2637.htm

fr08-fc2638.htm

fr08-t05-2638.htm

fr08-fc2639.htm

fr08-t05-2639.htm

fr08-fc2646.htm

fr08-t05-2646.htm

fr08-fc2659.htm

fr08-t05-2659.htm

fr08-fc2728.htm

fr08-t05-2728.htm

fr08-fc2742.htm

fr08-t05-2742.htm

fr08-fc2743.htm

fr08-t05-2743.htm

fr08-fc2754.htm

fr08-t05-2754.htm

fr08-fc2765.htm

fr08-t05-2765.htm

fr08-fc2777.htm

fr08-t05-2777.htm

fr08-fc2778.htm

fr08-t05-2778.htm

fr08-fc2813.htm

fr08-t05-2813.htm

fr08-fc2961.htm

fr08-t05-2961.htm

fr08-fc2962.htm

fr08-t05-2962.htm

fr08-fc2963.htm

fr08-t05-2963.htm

fr08-fc2964.htm

fr08-t05-2964.htm

fr08-fc2973.htm

fr08-t05-2973.htm

fr08-fc3616.htm

fr08-t05-3616.htm

fr08-fc3738.htm

fr120-t05-3738.htm